mikrocontroller.net

Forum: Platinen Platine ätzen


Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend.

Ich versuchte heute eine Platine zu ätzen, leider hat es nicht richtig 
geklappt.
Ich habe mein Layout auf eine Folie ausgedruckt und mit der Platine in 
den (gekauften) Belichter gelegt. Das ganze habe ich 5 min lang 
belichtet und anschließend konnte ich erkennen, dass die Flächen 
zwischen den Leiterbahnen leicht Violett wurden.
Danach habe ich die Platine in einen Universalentwickler von Conrad 
Best.-Nr.: 528803 gelegt und fröhlich geschwänkt. Allerdings zeigte sich 
erst nach 45 min die erste Veränderung.

Müsste der Entwickler nicht schon nach kurzer Zeit das Kupfer freilegen?
Ist die Lösung nicht stark genug?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du eine Belichtungsreihe gemacht ?

Nein ?

Warum nicht ?

Zu faul ?

Siehe:

http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm#F.6

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Hast du eine Belichtungsreihe gemacht ?
>
> Nein ?
>
> Warum nicht ?
>
> Zu faul ?

LOL, zu geil...

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte dieses Tutorial auf youtube angesehen: 
http://www.youtube.com/watch?v=gb5iDxTIk2k&playnex...
und da der Timer meines Belichters nur bis 7 min geht, dachte ich, dass 
ich nicht so lange belichten müsste.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du mußt schon noch die Platine ätzen, sonst gibt das nix.
Mit dem Entwickler entwickelst du die Platine. Dauert weniger als
1 min. Danach mußt du sie ätzen. Mit einem Ätzmittel.
Eisen (III)chlorid zum Beispiel.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Du mußt schon noch die Platine ätzen, sonst gibt das nix.

Aber der Entwickler muss doch die Photoschicht von dem Kupfer entfernen.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jo macht er ja auch. Und danach mußt du
sie ätzen, die Platine. Denn das Kupfer muß ja
runter von der Platine. Also da wo keine Literbahnen
sind, natürlich.
Zuerst belichten der Platine, dann unter 1min entwickeln,
und dann ab ins Ätzbad, kann bis zu 30 min dauern, kommt auf die
Lösung an.

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie, du hast garnicht geätzt???

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Problem war nur, dass sich die Schicht auf dem Kupfer nicht gelöst 
hat, bzw. erst nach sehr langer Zeit und ich wollte wissen, ob das an zu 
schwachem Entwickler oder zu kurzer Belichtung lag. Das ätzen ging, nach 
dem die Schutzschicht weg war, sehr schnell.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er dachte der Entwickler wäre zum ätzen da.
Naja jeder fängt mal klein an.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Entwickeln löst sich kein Kupfer oder sollte sich nicht lösen.
Wie gesagt unter 1 min entwickeln dann anfangen zu ätzen.
Alles klar jetzt ?????

Autor: DERLEVELER (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke, 7 statt 5 Minuten wären besser gewesen.
Vielleicht war der Entwickler auch falsch dosiert....

Autor: Thomas Horn (flaretom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stefan
Ich denke, dass war Daniel schon klar:
>Mein Problem war nur, dass sich die Schicht auf dem Kupfer nicht gelöst

Mich würde auch interessieren, wie der Farbumschlag aussieht, wenn die 
Belichtung reicht.
Ich hatte keine Veränderung im Entwickler gesehen und dann kräftiger 
gespült, wodurch die gesamte Fotoschicht in "Schwaden" davonschwamm :(.
Habe auch Belichtungstestreihe gemacht.
Jetzt nutze ich die Transfermethode.

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas Horn schrieb:
> wodurch die gesamte Fotoschicht in "Schwaden" davonschwamm

Naja, je nachdem, wieviel Fläche du in deinem Layout als Kupfer 
dagelassen hast (z.B. GND) ist da ja auch richtig - wenn du nur die 
Leiterbahnen hast, dann schwimmt da einiges weg.

Autor: Thomas Horn (flaretom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Waren leider auch die Bereiche, die abgedeckt bleiben sollten, sonst 
wäre ich ja zufrieden gewesen.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> und ich wollte wissen, ob das an zu
> schwachem Entwickler oder zu kurzer Belichtung lag.

sowohl als auch.

Daniel schrieb:
> konnte ich erkennen, dass die Flächen
> zwischen den Leiterbahnen leicht Violett wurden.

Bedeutet, dass die Belichtungszeit ausreichend war.
Je länger du belichtest, desto schneller wird der Entwickler wirksam. 
Wenn die Vorlage nicht lichtdicht ist, kann es aber passieren, das die 
Photoschicht komplett wechentwickelt wird. Deshalb sprach MaWin von 
einer Belichtungsserie.

Daniel schrieb:
> Danach habe ich die Platine in einen Universalentwickler von Conrad
> Best.-Nr.: 528803 gelegt

Den Entwickle,r den man benutzt, ist abhängig vom 
Leiterplattenhersteller. Manche Photolacke reagieren gut mit NaOH, 
manche nicht. Die Konzentration ist natürlich auch wichtig. Das musst du 
ausprobieren bzw. dich an die Anleitung des Leiterplattenherstellers 
halten.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Glaub ich nicht das ihm das klar war.
Nach dem Belichten sieht man die Leiterbahnen, leicht
gelblich. Beim entwickeln, sieht man die Leiterbahnen
sehr gut. Sind dunkel grau bis schwarz. Das Kupfer drum herum
leuschtet schön in Kupferfarbe. Dabei wird der Entwickler
mit der Zeit dunkelrot. Aber nach einigen Platinen erst.
Wenn man keine Schlieren mehr auf der Platine sieht, dann ist
genug entwickelt und man kann beginnen zu ätzen.
Man sollte vielleicht doch zu erst mal eine Entwicklungsreihe
machen und sehen das die Konzentrationen stimmen. Sowohl beim
Belichten, Entwickeln und Ätzen.

Autor: Thomas Horn (flaretom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Farbveränderung hatte ich auch gesehen. Ich nahm aber bisher an, 
das diese zu schwach war. Wenn das aber normal nur schwach gelblich ist, 
dann
war wohl der Entwickler bei mir zu scharf.
Ok, werde ich auch noch mal probieren.
Vielen Dank Stefan und besten Erfolg Daniel :)

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Nach dem Belichten sieht man die Leiterbahnen, leicht
> gelblich.

Bei mir waren sie aber Violett^^ Kann ja sein, dass das vom Hersteller 
abhängt.

Stefan schrieb:
> Beim entwickeln, sieht man die Leiterbahnen
> sehr gut.

Ja, das wusste ich auch und habe mich gewundert, dass das erst nach ca. 
45 min angefangen hat.

Stefan schrieb:
> Er dachte der Entwickler wäre zum ätzen da.

Ich weiß schon, dass der nicht das Kupfer Löst^^

Ich mache morgen einfach noch einen Versuch, mit längerer 
Belichtungszeit und wenn das nicht klappt, mische ich mir einen 
stärkeren Entwickler.

Danke auf jeden Fall, für die hilfreichen Antworten =)

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Belichten violette ?
Hab ich noch nie gesehen. Habe auch verschiedene
Hersteller hier. Was hast du denn für Basismaterial ?

Autor: Walter Tarpan (nicolas)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Entwickeln ein violetter Schleier ist bei Bungard-Material normal.
Wenn sich nix blaues mehr ablöst ist die Leiterplatte fertig entwickelt. 
Das dauert weniger als eine Minute bei 10g/1l NaOH. Die 
Leiterbahnstruktur ist dann als schwach glänzende Struktur zu erkennen.

Grüße
Nicolas

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Darum geht es ja auch nicht. Beim Entwickeln ist das ja auch
normal das da ein violetter Schleier entsteht. Er sagt ja das beim
Belichten der Leiterbahnen, diese violette sind, und das kenn ich nicht.
Mag ja sein das es Platinen gibt die sowas machen, nur ich wüßte
mal gerne welche.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Er sagt ja das beim
> Belichten der Leiterbahnen, diese violette sind

Nicht beim Belichten, sondern nach der Belichtung erscheint das 
Leiterbahnbild leicht violett auf dem Photolack.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Darum geht es ja auch nicht. Beim Entwickeln ist das ja auch
> normal das da ein violetter Schleier entsteht. Er sagt ja das beim
> Belichten der Leiterbahnen, diese violette sind, und das kenn ich nicht.

Das kann auch eine optische Täuschung sein.
Wenn der belichtete Photolack anfängt sich aufzulösen, kann es schon mal 
sein, dass die Leiterbahnen kurzzeitig violett schimmern solange die 
Platine noch im Entwickler liegt.

@Daniel: Wenn dein Entwickler erst nach 45 Minuten anfängt an der 
Photoschicht etwas zu bewirken, hast du entweder
* zu kurz belichtet
* zu geringe Entwicklerkonzentration

Normal ist, dass du die Platine in die Lösung legst und nach vielleicht 
10 Sekunden beginnt sich der unbelichtete Photolack aufzulösen und in 
violetten Schwaden von der Platine zu lösen. Nach längstens 1 bis 2 
Minuten ist alles vorbei. Die Platine dabei ab und zu in der Lösung 
schwenken, damit frischer Entwickler an die Photoschicht kommt. Sollten 
gegen Ende irgendwo noch hartnäckige Reste vom Photolack übrig bleiben, 
kann man mit dem Finger drüberrubbeln um sie in Lösung zu kriegen.

Die entwickelten Bahnen sind bei meinen Platinen dunkelbraun und heben 
sich gut vom restlichen Kupfer der Platine ab.

Autor: •••­­­­­­­­­­­­–––••• (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl heinz Buchegger schrieb:
> Die entwickelten Bahnen sind bei meinen Platinen dunkelbraun und heben
> sich gut vom restlichen Kupfer der Platine ab.

Bei meinen Bungard-Platinen sind die dann ganz leicht gelblich und kaum 
zu sehen. Hängt also wohl sehr vom Material ab. Beim Entwickeln dann 
aber nach 5-10s auch kräftig violette Schlieren und nach max 1-2min ist 
alles vorbei. Wenn die Teile länger als 3-4min im Entwickler liegen ist 
der Photolack komplett weg.
Belichtungszeit ist bei mir übrigens ca. 90s (LED-Belichter).

Autor: Herbert Z. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Also sich Lustig zu machen ist wohl kein Guter Weg...

Daniel,lass bloss die Figer von der Tranfermethode, die ist noch viel 
schwieriger zu beherschen.

Wichtig ist ,dass du den Entwickler nach AnLeitung ansetzt und beim 
verarbeiten sollte der ca. 20 Grad also Zimmertemperatur haben.

Mach mal eine Belichtungsreihe in Minuten Abständen.Bei korrekter 
Belichtung sollte bis max. zwei Minuten der Vorgang im Entwickler 
abgeschlossen sein.
Besorge dier einen Kleinen weichen Pinsel oder nimm eine weiche 
Zahnbürste wo du den Bürstenkopf unter Erhitzung umgebogen hast und 
streiche damit leicht über die platine wenn sie im Entwickler liegt.Nimm 
sie nach etwa zwei Miniten heraus und spüle sie mit Wasser ab.Danach 
sollte dein Layout deutlich als Lack zu sehen sein.Bei Überbelichtung 
kann auch die komplette
Lackschicht weg sein.Bei Unterbelichtung kann das Kupfer nicht richtig 
weg geätzt werden.

Meine erste Platine hat auch gedauert.

Mfg Herbert

Autor: Herbert Z. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:
Unterbelichtete Platinen lassen sich auch nachbelichten.Man spült den 
Entwickler ab trocknet die platine und legt (ich habe da eine Klemmlupe 
fürs Auge ) den Vorlagenfilm wieder auf.
Allerdings kommt das bei mir sehr selten vor weil ich meine Lampe gut 
kenne und fertig beschichtete Platinen kaufe.Nachbelichten fällt wohl in 
den Bereich der Selbstbeschichter...
Mfg Herbert

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl heinz Buchegger schrieb:
> Normal ist, dass du die Platine in die Lösung legst und nach vielleicht
> 10 Sekunden beginnt sich der unbelichtete Photolack aufzulösen und in
> violetten Schwaden von der Platine zu lösen

Ich habe heute eine Belichtungsreihe gemacht mit bis zu 16 min 
belichten, doch es löst sich auch nach 30 min noch kein Photolack. Ich 
persönlich hätte jetzt getippt, dass der Entwickler zu schwach ist.

Karl heinz Buchegger schrieb:
> Die entwickelten Bahnen sind bei meinen Platinen dunkelbraun und heben
> sich gut vom restlichen Kupfer der Platine ab.

Jep, ist bei mir nach Stunden auch so.

Herbert Z. schrieb:
> Daniel,lass bloss die Figer von der Tranfermethode, die ist noch viel
> schwieriger zu beherschen.

Habe ich auch festgestellt^^

Herbert Z. schrieb:
> Wichtig ist ,dass du den Entwickler nach AnLeitung ansetzt und beim
> verarbeiten sollte der ca. 20 Grad also Zimmertemperatur haben.

Hat er, steht auch so auf der Verpackung.

Herbert Z. schrieb:
> Bei Unterbelichtung kann das Kupfer nicht richtig
> weg geätzt werden.

Stimmt, ich habe bei einem Versuch ausprobiert (8 min Belichten, 10 min 
Entwickeln) ob sich etwas tut, wenn ich probiere das zu ätzen. Die 
Photoschicht war offensichtlich komplett unversehrt, denn ganz am Rand, 
wo die Photoschicht durch das Absägen leicht beschädigt war, hat sich 
nach wenigen Minuten das Kupfer gelöst. Meiner Meinung nach ist das auch 
ein zeichen dafür, dass der Entwickler zu schwach ist.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weis ja nicht was dir Conrad da verkauft hat.
Oder du hast die Lösung falsch angesetzt.
Geh mal in die Apotheke und besorg dir Natriumhydroxid (NaOH)
Du brauchst 10g für 1 Liter Lösung. Damit geht es auf alle fälle.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das in der Apotheke nicht Sau teuer?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist Pfennig kram. Ne heute heist es ja Cent kram.
Nicht jede Apotheke hat sowas aber viele bieten es an.
Beim Versand kosten 100g 4 Euro. Damit kommste
Jahre aus. Meistens zu mindest.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, ich probiers mal aus. Kann ich das in einer Flasche aufbewahren und 
mehrfach benutzen?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was willst du in der Flasche aufbewahren ?
Das NaOH ? Würd ich nicht weil das mit der Zeit verklumpt, dann
bekommste es nicht mehr raus. Die fertige Lösung auf alle
fälle in ner Flasche. Aber ich würd nicht soviel von der Lösung
ansetzten. Sag mal nimm 100mil Lösung und die kannste solange benutzen
bis sie dunkelrot ist. Dann geht langsam die Wirkung zu ende.
Aber das dauert eine ganze Zeit bis du sie entsorgen mußt.
Das Pulver selbst in ner dichten Plastikdose unter bringen. Am besten
Luftdicht verschlossen.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und vosichtig mit dem Natriumhydroxid.
Ist Ätzend auf der Haut. Handschuhe anziehen. Und am
besten eine Schutzbrille benutzen, weil sonst siehste nix mehr.
Da du noch nie damit zu tun hattest, beachte bitte meine Ratschläge.
Kann nur gut für dich sein.

Autor: Herbert Z. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mögliche Fehler:

Belichtungsgerät : manche muss man eine gewisse Zeit einbrennen lassen.

Schlechter Entwickler:Zu dünn? Entwickler reagiert mit dem Sauerstoff 
und wird schlecht ,also immer geschlossen lagern und nicht unnötig 
offenstehen lassen.Negativ statt Positiv Entwickler erwischt
Platinen sind schlecht selten aber kommt vor.
Belichte mal einen kleinen Teil der Platine mit der Sonne.Einfach mal so 
eine Halbe Stunde drin liegen lassen.Danach sollte bei gutem Entwickler 
alles freie abgehen.

Normalerweise sieht man bei guter Belichtung schon ohne entwickeln über 
eine Farveränderung  des Fotolackes das spätere Layout.
PLatine falsch in den Belichter eingelegt...ich habe so eine kasten noch 
nie gesehen.Sind die Lampen oben im Deckel oder am Boden und drüber eine 
Glasscheibe?
MFG Herbert

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Herbert:
Ich denke nicht, dass das Problem beim Entwickeln liegt. nach einer 
weile lässt es sich ja entwickeln, doch es dauert zu lange und dadurch 
"zerfransen" die Leiterbahnen beim ätzen.
Ich versuche einfach alles noch einmal mit dem NaOH.

Ich habe dann noch eine letzte Frage: gibt es eine art Stecker, der wie 
die Anschlüsse eines Steckbretts funktioniert? So dass man eben Kabel 
ohne zu löten hineinstecken kann und die auch wirklich halten?

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke nicht, dass das Problem beim BELICHTEN =P liegt.

Autor: Herbert Z. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein Daniel ich habe keine Ahnung von solchen Steckbretter und wie die 
klemmmen.Gesehen habe ich im Internet zb, bei Modul -Bus schon mal so 
etwas.

Experimente mache ich auf Sreifenleiterplatte bevor ich mir eine 
Leiterplatte mit Sprint-Layout zimmere.

Was ist das für ein Belichtungsgerät Daniel? Fabrikat?

Ich hoffe ,du kommst bald auf den "Trichter" in Sachen Belichtung.

Mfg herbert

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Herbert Z. schrieb:
> Experimente mache ich auf Sreifenleiterplatte bevor ich mir eine
> Leiterplatte mit Sprint-Layout zimmere.

Ich hatte geplant verschiedene Module zu bauen, die man dann Wechseln 
kann. Damit ich z.b. nicht immer Vorwiderstände für Leds suchen muss 
habe ich ein Layout erstellt mit 8 Leds und vorwiderständen, oder ein 
Layout mit Motortreiber und allem was dazu gehört, damit ich schnell 
verschiedene Komponenten ausprobieren kann.

Herbert Z. schrieb:
> Was ist das für ein Belichtungsgerät Daniel? Fabrikat?

Ich glaub das Ding heißt UVB 415, hat auf jeden Fall 4 365nm Röhren, die 
auch alle funktionieren =P

Autor: Carsten Sch. (dg3ycs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

wenn man die Leiterbahnen nach dem Belichten sieht sollte das von der 
Zeit eigendlich ausreichen. Glaube daher auch das es nicht unbedingt am 
Belichten liegt. Allerdings ist die Belichtungszeit stark vom 
Leiterplattenhersteller abhängig.

Bei Rademacher Platinen die ich im Moment verwende muss(DARF!)ich nur 
halb so lange belichten wie bei Bungard Material. Im Moment ist es bei 
mir so, das Rademacher LP bei mir pro Seite optimal mit einer 
Belichtungszeit von 2.00-2.30min pro Seite werden. Weniger ist 
unterbelichtet. Länger bedeutet schnell überbelichtet. (Folie aus 
Laserdrucker) Bungard LP brauchen bei mir im Schnitt 5.00 bis 5.45 min 
Belichtungszeit für ein optimales Ergebniss. Nach 2min tut sich noch 
fast gar nichts! Noname LP oder auch deutlich überlagerte Markenware 
bedeutet auf jeden Fall ein Glücksspiel.

Als Lichtquelle benutze ich einen handelsüblichen Gesichtsbräuner im 
Originalzustand(Exakt dieses Modell, nur unter anderem Handelsnamen: 
http://www.preissuchmaschine.de/preisvergleich/pop...) 
der sich zwei EVE Kataloge (ca. 10cm) über der LP befindet.
Wenn ich sorgfältig arbeite bekomme ich damit auch noch 10mil sauber 
hin.

Das Verhalten der Platine im Entwickler ist stark vom verwendeten 
Entwickler und vom Basismaterial abhängig. Als ich damals Bungard 
Spezialentwickler (in den Alu Tütchen, k.A. ob es der selbe ist wie der 
von dir Verlinkte) verwendet habe, war beim Entwickeln zwar sowohl bei 
Bungard wie auch bei Rademacher LP ein Violettes Ablösen zu beobachten, 
bei einem Basismaterial (glaube Bungard wars) war der Fotolack (sowieso 
der hellere) der auf der Platine verblieb aber weiterhin klar und im 
Entwickler war kaum zu erkennen das die Entwicklung bereits 
abgeschlossen war. Die Unterschiede zwischen Belichtet/Unbelichtet waren 
nur bei sehr genauer Betrachtung nach herausnehmen der Platine 
erkennbar. Beim anderen Basismaterial verfärbte sich der Lack aber sehr 
deutlich noch weiter ins Dunkle! so dass selbst bei dunkler Suppe noch 
deutlich zu erkennen war wenn es fertig war.

Heute entwickle ich mit NaOH aus dem Chemiegroßhandel welches ich immer 
mit 6g/500ml ansetze. Die Entwicklung dauert ca. 2min, ich kann die 
Platine ohne Nachteile aber bis zu 10min im Entwickler belassen... 
Danach beginnt die Ablösung eigendlich unbelichteter Stellen. Bei dem 
von mir verwendeten LP ist sofort ein deutlicher Farbunterschied 
zwischen Belichteten und unbelichteten Stellen sichtbar!

Ich setze die Brühe an jedem Arbeitstag neu an und schütte es danach 
direkt weg. Die 250g Dose reicht dabei für >40 Arbeitstage, bisher habe 
ich die nie völlig aufbekommen bevor das NaoH trotz trockener 
Aufbewahrung zuviel Wasser gezogen hatte und eher eine Brühe war. (ca. 
18mon.)
Bei kanpp 4 Euro die 0,25 Kg Dose (technisch, 8Eur für 1Kg!)  absolut in 
Ordnung. 1Kg lohnt sich für mich nicht wegen des hygroskopischen 
Verhaltens.
Entwickler kann gefahrlos in dne Abfluss geleitet werden, da es der 
Hauptbestandteil von Abflussreiniger ist und bereits eine einzige 
Anwendung von Abfluss-Frei den JAHRESverbrauch der meisten 
Hobbyelektroniker übersteigt. (Ätzlösung gehört aber gesammelt und in 
die Sammelstelle!)
Da lohnt sich also keine Aufbewahrung. Insbesondere da angesetzte Lösung 
schnell verdirbt und mit etwas Pech bereits nach wenigen Tagen ein nicht 
vorhersehbares Ergebniss möglich ist! Natürlich ist, wenn nur eine 
Platine entwickelt werden soll, auch das ansetzen von kleineren Dosen 
möglich - nur das Abwiegen/Ansetzen von kleineren Mengen gestattet die 
Toleranz meiner Waage nicht mehr ;-)

Daher:
ICh denke nicht das es bei dir am Belichten lag. Auf Anhieb die optimale 
Zeit zu finden ist sicher ein Glücksfall, aber ein sichtbarer 
Entwicklungsfortschritt erst nach 1 Std. bei 5min Belichtung erscheint 
mir  wenn ansonsten alles Stimmt, absolut unrealistisch.

Daher: Entwickler falsch Angesetzt oder Verdorben!
Leiterplatte schlechte Qualität oder absolut über- oder falschgelagert.
Ein Fehler des Belichtungsgerätes ist möglich, aber ziemlich 
unwahrscheinlich!!!

Auf jeden Fall solltest du jetzt ein paar Tests machen. Dir anderen 
Entwickler und anderes Basismaterial besorgen und mal einige Streifen 
abschneidem um Belichtungsserien zu Testzwecken zu erstellen. So kannst 
du auch alle Dinge gleich Quertesten. (Neue LP mit Conrad Entwickler, 
Alte LP mit NaOH usw.)
Und ganz wichtig: Wenn du ein Setup gefunden hast was gute Ergebnisse 
liefert und dir gefällt-> Bleibe auf jeden Fall dabei! Kaufe dann nur LP 
derselben Marke, Kaufe nur wo die Marke dann klar angegeben ist. Wenn du 
LP verschiedener HErsteller verwendest (z.B. wegen 
Beschaffungsproblemen) beschrifte jede unbelichtete LP einzeln mit 
Edding mit dem Herstellernamen. Denn wie geschrieben weichen die 
Belichtungszeiten ab und wenn die durcheinanderkommen bekommst du 
Probleme. Wenn die einmal aus de rPackung raus sind kenne ich auch keine 
Möglichkeit mehr die sicher auseinanderzuhalten! (Aus Erfahrung wird man 
Klug ;-) )

Gruß
Carsten

Autor: Herbert Z. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin Daniel!

Inzwischen habe ich mir deinen Belichter angesehen.So richtig anfreunden 
kann ich mich damit nicht,weil damit schwieriger zu arbeiten ist als mit 
meiner Anordnung.Also bei deinem Gerätliegt der Film dierekt auf der 
Glasplatte.Darüber legt man dann mit der fotoschicht zur Folie die 
Leiteplatte .Wahrscheinlich muß man Folie und Leiterplatte mit Tesa 
verbinden damit man einigermassen gerade belichten kann.Das wäre zb 
wichtig wenn man später mit einer Kreissäge zuschneiden will.Da sollte 
das Layout schon mal im Winkel sein sonst muß man Bezugskanten feilen.
Ich belichte von oben und kann die ganze Prozedur durch die aufgelegte 
Glasplatte sehen.Das nachbelichten(selten) geht bei mir einfacher.
Nun gut letztendlich auch Gewohnheit!
Ach ja...LED`s gäbe es auch mit integrierten Vorwiderständen.

Gruß Herbert

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde den Beitrag gerne noch einmal aufleben lassen^^

Ich wurde überraschend in Urlaub eingeladen und war erst heute NaOH 
kaufen. Im Sicherheitsdatenblatt steht geschrieben, dass man nur 2g auf 
1L verwenden sollte, ist da was dran?

Mfg Daniel

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welches Sicherheitsdatenblatt ?
10g/l ist die Menge die du brauchst.
Wenns 13g sind ist auch noch ok.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe in der Apotheke ein Sicherheitsdatenblatt bekommen, aber ich 
habe greade gemerkt, dass ich in der Tabelle verrutscht bin, das steht 
nur, dass man nicht mehr als 2g/m³ als Staub in der Luft haben darf.
Hat sich also erledigt^^

Autor: Mike Hammer (-scotty-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Daniel
>Im Sicherheitsdatenblatt steht geschrieben, dass man nur 2g auf
>1L verwenden sollte, ist da was dran?
Du entnimmst die Rezeptur für eine chemische Lösung dem 
Sicherheitsdatenblatt? Dafür ist der Wisch gar nicht gedacht,
sagt ja schon der Name. Vorher soll der Hersteller denn wissen
was du damit vorhast bei so einer Universalchemikalie.
Bei den im Fachhandel(Conrad und Co.) ist das was anderes, aber
da werden die Chemikalien auch zweckgebunden verkauft, in der
Apotheke eher nicht.

Autor: Daniel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, ich habe heute das NaOH (ca. 3g auf 250mL) ausprobiert und die 
Platine zeigte tatsächlich schon nach 20s deutliche Veränderungen.
Ich hatte leider nur noch ein kleines Stück Platine, deshalb konnte ich 
noch keine neue Belichtungsreihe machen.
Aber wie man im Bild sieht, scheint die Platine ungleichmäßig belichtet 
worden zu sein.
Am linken Rand war sie schon nach 20s Entwickelt, am rechten Rand auch 
nach 5 min noch nicht richtig. Die linke Seite hat sich natürlich dann 
noch weiter aufgelöst, weil sie eigentlich fertig war, aber ich sie 
nicht herausgenommen habe.
Anfangs waren die Kanten links auch perfekt, wie nachher in der Mitte zu 
sehen.
Ich kann mir das nur so erklähren, dass rechts weniger stark belichtet 
wurde, aber die Röhren im Belichter funktionieren alle und sind die 
gleichen.

Ich danke noch einmal den netten Leuten, die Noobs wie mir helfen =)

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weis jetzt nicht womit du das Layout druckst.
Kann aber auch am Ausdruck liegen, das der nichgt richtig
schwarz Druckt. Mach mal eine Belichtungsreihe und schau mal ob
es dann besser wird. Wenn nicht leg mal einen Gegenstand zum Belichten
auf die Platine um auszuschließen das es am Ausdruck liegt.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ich eigentlich eher wissen wollte, warum der rechte Rand sich nicht 
entwickeln ließ. Da war genau wie links nur eine Folie zwischen.

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So sahen meine Platinen auch aus, als ich mich am ätzen versucht habe.
Habe bestimmt 10 Platinen vermüllt, und mich eigentlich schon damit 
abgefunden das das wohl nix wird. Woran das lag... Keine Ahnung.

Ein bis zwei Wochen später bin ich dann auf die Toner-Transfer Methode 
gestoßen. Da hat direkt der erste Versuch geklappt (TQFP32).

Belichtungs- und Entwicklerfehler, die man als Anfänger so macht fallen 
dabei weg.

Probiers doch mal aus. Ist ja kein Aufwand.

Platinenherstellung mit der Tonertransfermethode

Später, wenn das mit dem Ätzen schon mal einwandfrei klappt, kann man 
immer noch belichten und entwickeln lernen.

Autor: oldy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie eine Folie zwischen ?
Nimm mal neue Platinen. Kann sein das da was auf die Platine
drauf gekommen ist. Also unter die Schutzfolie der Platine.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oldy schrieb:
> Nimm mal neue Platinen

Muss ich jetzt eh, die sind alle =P ich schau mal bei Conrad, ob die 
verschiedene Firmen haben, zum ausprobieren.

@Oliver Heinrichs: Die Methode habe ich auch ausprobiert, aber ich bekam 
die farbe nicht wieder vom Reicheltpapier =(

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oldy schrieb:
> Wie eine Folie zwischen ?

Die Folie mit dem Layout meinte ich

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kurzes anrauhen mit 1000er Schmirgel sollte das Problem beheben.
Danach mit Aceton o.ä. reinigen und das Bügeleisen auf max. Temperatur 
stellen. Ca. 2 Minuten mit mittlerem Druck aufbügeln sollte reichen. 
Nicht vergessen, da ein Stück Zewa oder so zwischen Reichelt-Papier und 
Bügelsohle zu legen. Das dämpft den Druck ein wenig und schont die 
Nerven der Frau... ;-)
Dann sollte eig. alles klappen.

Die besten Erfahrungen habe ich (leider wg. Preis) mit Bungard gemacht.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du noch eine Platine hast, kannst du ja mal Folgendes versuchen:

Sorg dafür, dass die Folie gut mit der Platine verbunden ist, wenn du 
sie in den Belichter schiebst (Mit Tesa auf der Rückseite festkleben 
oder so).

Nach der Hälfte der Belichtungszeit drehst du die Platine um 180°.
Wenn du danach immer noch denselben Effekt beim Entwickeln siehst wie 
hier, der Fehler also mit der Drehung mitgewandert ist, dann ist es 
irgendwas in der Folie oder im Ausdruck.
Verteilt sich aber der Fehler auf beide Seiten und wird schwächer, dann 
ist es eine Asymetrie im Belichter selber.

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Karl heinz Buchegger:
Super Idee, muss ich mal versuchen.

@Oliver Heinrichs:
Ich kann das ja später noch einmal versuchen, aber jetzt probiere ich 
noch mit dieser Methode etwas herum =)

Autor: Oliver Heinrichs (Firma: OliverHeinrichs.de) (dobson)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dachte nur, weil du in einem der Posts geschrieben hattest, das du erst 
neue Platinen kaufen musst. Wenn du also noch ein paar falsch belichtete 
/entwickelte hast, welche aber noch die Kupferschicht besitzen, könntest 
du die übrige Lackschicht mit Lösungsmittel entfernen und heute 
(Sonntag) trotzdem noch zu einem Ergebnis kommen. Nur so als Idee...

@Karl. Danke. Die Idee mit dem Drehen ist klasse. Werde nachher mal mein 
altes Belichtungsgerät rauskramen und das mal versuchen. Vllt. fange ich 
ja auch wieder mit den Belichtungs- und Entwicklungsversuchen an. Meine 
Platinen sahen früher ja auch so aus. Bis ich das dann aufgegeben hatte.

In diesem Sinne,

Schönen Sonntag noch

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vergass: WEnn der Fehler ungehemmt mitwandert, kann es natürlich 
auch etwas in der Beschichtung selber sein.

Aber ich denke ihr habt schon verstanden was die Idee ist: Wenn es etwas 
im Belichter ist (könnte ja auch ein Fehler in der Glasplatte sein oder 
Reflexionen oder ...), dann verteilt sich dieser Fehler durch das Drehen 
auf die beiden Seiten der Platine. Und das müsste man im Ergebnis sehen. 
Nur darf sich die Folie natürlich zwischendurch nicht verschieben.

(90° könnte man ja auch drehen, wenn die Belichterfläche das zulässt, 
Dann müsste sich der Fehler noch gleichmässiger verteilen. Eventuell 
auch eine kleine Veschiebung, so dass der Mittelpunkt der Platine nicht 
stationär ist)

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> Aber wie man im Bild sieht, scheint die Platine ungleichmäßig belichtet
> worden zu sein.

Nein, eher nicht. Du solltest nur während des Entwickelns mit einem 
weichen Pinsel die gelösten Farbschichten weg wischen.  Dann beim 
Abspülen unter fließendem Wasser nochmals mit den Fingern über den Lack 
rubbeln.

Autor: Herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Daniel!

Frage :Wie alt ist dein Belichter?

Es schaut halt schon nach einer ungleichmässigen Belichtung aus.

Können alte UV-Röhren mal nachlassen? Davon habe ich leider keine Ahnung 
welche Standzeiten solche Dinger haben.
Generell würde mich interessieren ob UV Lampen mal anfangen zu 
schwächeln.Hat da wer Wissen?

Meine OSRAM Ultra Vitalux 300 Watt funktioniert noch klaglos.

Selbst bei doppelter Vorlage und vierzig cm Abstand nach 5min 50 ein 
gutes  und gleichmässiges Ergebnis.

Fakt ist halt auch ,dass der Fotolack nicht zu lange im Entwickler 
verweilen darf weil er sich dann auch unbelichtet ablöst.Normalerweise 
ein bis max zwei Minuten dann sollte eine korrekt belichtete Platine 
entwickelt sein.

Mfg Herbert

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... schrieb:
> Daniel schrieb:
>> Aber wie man im Bild sieht, scheint die Platine ungleichmäßig belichtet
>> worden zu sein.
>
> Nein, eher nicht.

Was mir ein wenig Kopfzerbrechen bereitet, ist auf dem Photo die Ecke 
rechts oben.
Da ist der Übergang vom fehlerhaft verbliebenen Photolack zum Kupfer 
dermassen scharfkantig, dass mir eine ungleichmässig Belichtung seltsam 
vorkommt. Das sieht eher aus wie ein Stück Klebeband auf der 
Layoutfolie, welches das UV ausgefilter hat oder sowas. Die Stellen 
links daneben, an denen noch letzte Reste des Lacks sichtbar sind, die 
kann man sicherlich wenn man rechtzeitig bemerkt, dass hier der Lack 
beim entwickeln 'nachhinkt', mit dem Finger freirubbeln. Aber der rechte 
Platinenrand sieht insgesamt eigenartig aus. Dieser dann doch eher 
scharfkantige Übergang vom Lack zum Kupfer ....

Rechts unten ist ok. Das sieht aus wie eine ungleichmässige Belichtung. 
So sehen Europaplatinen bei mir auch aus, wenn ich meine belichtende 
Glübirne nicht über die Ecken stelle: Falloff in die Ecken hinein.

Vielleicht ist wirklich eine der Röhren schon schwach.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl heinz Buchegger schrieb:
> Das sieht eher aus wie ein Stück Klebeband auf der
> Layoutfolie,

War auch mein erster Gedanke.

Aber ich denke, er sollte erst mal Sorge dafür tragen, dass die 
Leiterplatte gleichmäßig in die Entwicklerflüssigkeit eintaucht und dann 
während der Entwicklung immer unablässig mit einem Pinsel drüber 
wischen.

Autor: Programator (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, mit dem Pinsel wischen würde ich nicht. Am Ende der Entwicklung 
ist der verbleibende Lack weich und wird sehr leicht beschädigt. Lieber 
eine möglichst kleine Schale verwenden und diese dauernd kippen oder die 
Platine am Rand mit einem Holzstab auf und ab bewegen, so dass der 
Entwickler dauernd über die Platine gespült wird.

Mal eine ANDERE FRAGE AN DIE EXPERTEN:

Ich habe zuerst mit einem Baustrahler belichtet. Das ging so 
einigermaßen.
Zuletzt etzt habe ich einen UV-LED-Belichter mit 60 (sechzig) Dioden 
gebaut. Mit diesem bin ich überhaupt nicht zufrieden. Jetzt habe ich die 
Idee, es mit einem UV-Brenner mit 400 W zu versuchen. Ich meine einen 
richtigen Brenner für Solarien, keine Gesichtsbräunerröhren. Es gibt da 
Röhren mit 118 mm, die in den Baustrahler passen würden. Allerdings 
bräuchte man noch ein Vorschaltgerät und / oder einen Zünder. Die 
Strahlung wäre natürlich sehr stark, aber man könnte aus einem großen 
Abstand belichten, so dass die Belichtung kurz und sehr gleichmäßig 
wäre.

Hat jemand entsprechende Erfahrung oder kann mir sagen, welche 
Vorschaltgeräte geeignet wären?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.