mikrocontroller.net

Forum: Platinen Entwicklungsboard für Mega644


Autor: Mega644 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

ich bin gerade dabei mir ein Experimentierboard für den Mega644 zu 
basteln. Das Ganze ist mein erstes größeres Projekt, für dass ich eine 
extra Platine herstellen möchte.

Habe ich irgendwelche gravierende Fehler gemacht? Ich habe noch ein 
Problem mit der Betriebsspannung des MAX232 der möchte unbedingt ein VCC 
Netz. Mein Versorgungsnetz heißt aber +5V. Wie kann ich das umgehen?

Viele Grüße

Autor: Lasse S. (cowz) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum VCC-Netz: Einfach dein +5V Teil dranhängen, Warnung ignorieren.

Autor: Mega644 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich den 5V dranhänge bekomme ich einen ERC Fehler: Kein SUPPLY-Pin 
für impliziten POWER-Pin IC3P VCC. Und verbunden wird da auch nichts im 
Board.

Autor: Mega644 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok das Mit der Versorgung habe ich jetzt durch invoke gelöst. Sonst noch 
Verbesserungsvorschläge?

Autor: g457 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..der RST-Taster (bzw. der RESET-Pullup) ist etwas ungünstig platziert, 
der macht Dir bei Betätigung einen erstklassigen Schlurzkuss :-)

Autor: Mega644 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh ja danke der muss natürlich an den Reset Pin.

Autor: Blackbird (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Den 232 kann man besser beschalten.
Die Spannungsversorgung kann auch über den ISP-Anschluß oder den JTAG 
kommen.
Taster und ein paar LEDs sind auch nicht verkehrt.

In Anhang mein 644/32/16/8535-Testboard.


Blackbird

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brauchst du keine AREF?

Autor: M. W. (hobbyloet)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mega644 schrieb:
> Ich habe noch ein
> Problem mit der Betriebsspannung des MAX232 der möchte unbedingt ein VCC
> Netz. Mein Versorgungsnetz heißt aber +5V. Wie kann ich das umgehen?

Invoke, ist dein Zauberklick!

Da drauf und die Netze Verbinden.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.