mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Teslaspule verliert im betrieb an Leistung.


Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine TC verliert nach ein paar sekunden im Betrieb so viel Leistung 
dass ich keine streamer mehr hab.Warum?

Leistung: Vorerst 35W(Später 400W)
FS: 3 stufige FS mit verstellbarer Länge
Sekundärspule: 30 cm hoch 2 cm durchmesser etwa 750 Wdg.
Primärspule:ca 15 wdg.
Kondensator: 550 pf

Mein Testaufbau ist erstmal "unschön" bekommt später aber ein 
hochwertiges Plexiglasgehäuse.


http://www.youtube.com/watch?v=f4TycBqHfgg

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich weil die windige Funkenstrecke zu warm wird.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  XxThomasxX (Gast)

>Meine TC verliert nach ein paar sekunden im Betrieb so viel Leistung
>dass ich keine streamer mehr hab.Warum?

Wahrscheinlich weil deine Hochspannungsquelle in die Knie geht?
Zeilentrafo mit NE555 und dickem Transistor?

>Leistung: Vorerst 35W(Später 400W)
>FS: 3 stufige FS mit verstellbarer Länge
>Sekundärspule: 30 cm hoch 2 cm durchmesser etwa 750 Wdg.
>Primärspule:ca 15 wdg.
>Kondensator: 550 pf

Alles schön und gut, aber die wesentlichen Informationen fehlen. Nämlich 
wie deine Hochspannungsquelle aussieht.

>http://www.youtube.com/watch?v=f4TycBqHfgg

Was willst du denn? Läuft doch?

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Hochspannungsquelle ist vorerst ein 555er mit Transistor an 24-30V 
auf etwa 1-1,5A.Natürlich krigt der 555er nicht die 30 volt ab!Später 
wirds eine ZVS auf 400W.Die FS ist über einen Lüfter gekühlt also kann 
es daran nicht liegen.Villeicht sind die C`s schlecht???Werden aber nach 
dem Betrieb nur ganz leicht warm.

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wo kommt jetzt die Hochspannung her?

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aus nem DST!

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  XxThomasxX (Gast)

>Die Hochspannungsquelle ist vorerst ein 555er mit Transistor an 24-30V
>auf etwa 1-1,5A.

De Transistor hat hoffentlich einen ausreichenden Kühlkörper.

>Natürlich krigt der 555er nicht die 30 volt ab!Später
>wirds eine ZVS auf 400W.

_Z_entrale zur _V_ergabe von _S_tudienplätzen?

>Die FS ist über einen Lüfter gekühlt also kann
>es daran nicht liegen.

;-)
Wer glaubt zu wissen, muss wissen, er glaubt.

MfG
Falk

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  XxThomasxX (Gast)

>Aus nem DST!

Musst du Buchstaben sparen oder hast du einen AbKüFi?

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk Brunner schrieb:
> Musst du Buchstaben sparen oder hast du einen AbKüFi?

Beides muss ich!Im Video wird die Funkenstrecke nicht mit nem Lüfter 
gekühlt aber auch wenn ich sie mit nem starken Lüfter kühle geht die 
Leistung zurück!

Autor: Lehrmann Michael (ubimbo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was verwendest du als Kapazität ?

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Funkentstörkondensatoren

Nicht meine beste Wahl aber die hatte ich gerade zur Hand.

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und der Topload ist ein 20 cent stück :D

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk Brunner schrieb:
> @  XxThomasxX (Gast)
>
>>Aus nem DST!
>
> Musst du Buchstaben sparen oder hast du einen AbKüFi?

Kommt davon wenn man alles aus dem Internet nachbaut.
Da nennt man einen Dioden-split-trafo eben DST.

Ob der vielleicht warm wird?

Autor: Daniel R. (daniel_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meistens liegt eine Leistungsabnahme an der Funkenstrecke. Die wird warm 
und löscht nicht mehr gut.

Als Kapazität würde ich auf Wima FKP1 umsteigen.

Um die Spannungsquelle als Fehler auszuschliessen, kannst Du damit mal 
ein bisschen Funken ziehen. Wenn sie die Schuld trägt, sollte auch hier 
eine Leistungsabnahme festzustellen sein.

Einen DST interessiert es nicht sonderlich, ob er warm wird, oder nicht. 
400W wirst Du aus ZVS + DST nicht bekommen. Wirkleistung ist eben nicht 
Strom mal Spannung in einem RLC-Schwingkreis.


Noch einen Rat, den Du ernst nehmen solltest:
Lass die Finger weg von den Entladungen einer SGTC. Die Dinger haben 
erstens hohe Spitzenleistungen und zweitens hast Du immer die 
Zündfrequenz der Funkenstrecke überlagert.
Bei dem Spülchen da mag das nicht dramatisch sein, verleitet aber gern 
dazu, bei ner grossen SGTC auch mal dranzulangen. Das kann das erste und 
letzte Mal gewesen sein.

Falls jetzt einer mit dem Skineffekt daherkommt: Die Skintiefe im 
menschlichen Körper bei 300kHz liegt bei ca. einem Meter.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
LOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOL

also bei dem was thomas hier an technischem verstand durchscheinen läßt 
schafft er's im leben nicht einen ZVS wandler zu bauen der genug bumms 
für eine ernsthafte teslaspule hat... außer 1:1 nachgebaut vielleicht. 
naja, viel spaß beim FETs oder IBGTs grillen - eigentlich schade drum!

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Ben _ (burning_silicon)

>LOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOL

>also bei dem was thomas hier an technischem verstand durchscheinen läßt
>schafft er's im leben nicht einen ZVS wandler zu bauen der genug bumms

Wo wir gerade beim Lachen über die (un)fähigkeiten anderer Leute sind.
Was macht dein Sperrwandler? Oder kocht der Übertrager noch?

Beitrag "Re: Ferrit-Topfkern"

MfG
Falk

Autor: Don Panso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben _ schrieb:
> LOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOL
>
> also bei dem was thomas hier an technischem verstand durchscheinen läßt
> schafft er's im leben nicht einen ZVS wandler zu bauen der genug bumms
> für eine ernsthafte teslaspule hat... außer 1:1 nachgebaut vielleicht.
> naja, viel spaß beim FETs oder IBGTs grillen - eigentlich schade drum!


Also echt: einerseits heulen, wenn andere Leute freche Antworten posten:

Beitrag "MP3-Player mit Lichtsteuerung (ATMega, VS101, SD-card)"


Aber selber die patzigsten Antworten geben... Gesichtspalme  :'-(

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jo DAS muß ich zugeben, die antworten in meinem MP3-thread haben mich in 
dieser richtung ein wenig verändert. wer einstecken muß sollte auch 
austeilen dürfen. sorry leute, aber kein bock solchen stunk für mich 
allein zu behalten - ich such mir jetzt auch müllhalden wo ich den bei 
mir angehäuften schrott wieder abladen kann. lebt sich entspannter 
damit.

und falls mir jemand einen topfkern für besagten versuch schicken will 
kann er das gerne machen, ich habe nach wie vor keinen.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Ben _ (burning_silicon)

>und falls mir jemand einen topfkern für besagten versuch schicken will
>kann er das gerne machen, ich habe nach wie vor keinen.

Schick mit deine Adresse per PM, dann kann ich dir einen schicken, incl. 
Wickelkörper.

MFG
Falk

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kein problem, aber ist das thema noch von belang oder gehts nur um den 
sportlichen aspekt?

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So jetzt habt Ihr euch gegenseitig alle runter gemacht!Jetzt will ich 
aber mal ein paar richtige Antworten haben!

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Ben _ (burning_silicon)

>kein problem, aber ist das thema noch von belang

Weiß ich nicht, muss man im originalen Thread den OP fragen.

>oder gehts nur um den sportlichen aspekt?

Für mich ja ;-)

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
XxThomasxX schrieb:
> So jetzt habt Ihr euch gegenseitig alle runter gemacht!Jetzt will ich
> aber mal ein paar richtige Antworten haben!

Kontrollier erst mal das, was dir vorgegeben wurde.
Ich denke nicht, das du das auch tatsächlich getan hast, solange der 
Kondensator nicht anfängt zu brennen bleibt auch kaum eine andere 
Fehlerquelle übrig.

Autor: XxThomasxX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas K. schrieb:
> Kontrollier erst mal das, was dir vorgegeben wurde.
>
> Ich denke nicht, das du das auch tatsächlich getan hast, solange der
>
> Kondensator nicht anfängt zu brennen bleibt auch kaum eine andere
>
> Fehlerquelle übrig.

Pollin braucht halt ein paar Tage!

Autor: Andreas K. (derandi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann warten wir eben in Ruhe, ich hab Zeit.

Autor: Thomas S. (thomas_s74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thread wieder ausgrab

Hallo nochmal,
ich hab das ganze nochmal getestet, entweder die caps oder die 
Funkenstrecke sind FAIL. Wobei die Funkenstrecke kalt bleibt. Die 
Kondensatoren funktionieren in der kleinen SGTC perfekt(bei der 10 cm 
sek. hab ich mit 15W etwa 4-5 cm Streamer, und dass bei ner hohen 
Zündfrequenz der Funkenstrecke)! Ich hab ein Video vom Mazilli driver:

http://www.youtube.com/watch?v=eVcinCeU_rI

Nach dem video sieht man zuerst meine Persönlichkeit, und dann die 
kleine 10cm Tesla Spule.

Ich habe eine Spannung von ca. 10-15 KV (15+15 Windungen am DST). Könnt 
ihr mir Kondensatoren von Pollin empfehlen? Die kapazität vom MMC 
(Kondensatorbank) sollte so 1-3,5 nF betragen. Ich passe die Primärspule 
dann einfach an.

Und ich bin vorsichtig-die streamer pack ich nicht an!

MFG
Thomas

Autor: Jens K. (jens_k)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei meiner DRSSTC war das zurückgehen der Streamer auf die Kondensatoren 
zurückzuführen. Durch erhitzen verändert sich die Kapazität, die Spule 
ist nicht mehr optimal abgestimmt, was dazu führt das noch mehr Leistung 
in den Kondensatoren verbraten wird... usw. Bin da zwar mit anderen 
Leistungen reingegangen als du (~5-10kW) aber wenn deine Kondensatoren 
abolut nix taugen, kann das ja auch bei weniger schon so sein.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo erst mal ich habe den ne555 nie 24 oder 30v betrieben weil sonst 
zerstört wird er ist nur bis 18v ausgelegt und nicht mehr nimm dir eine 
ZVS meine hat 920W Output^^ mein trafo ist dst der speisetrafo hat 
27A/43v
ich hoffe ich konnte helfen

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

>ich hoffe ich konnte helfen

Nach mehr als einem Jahr?

MfG Spess

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
spess53 schrieb:
> Nach mehr als einem Jahr?

Thomas S. schrieb:
> Thread wieder ausgrab
>
> Hallo nochmal,

Ob es nun geholfen hat ist allerdings eine andere Sache...  :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.