mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Netzeil für Proxxon (Eigenbau) funktioniert nicht


Autor: Nico H. (nico84)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

da ich mein Labornetzteil nicht da stehen habe wo ich mein Proxxon 
Micromot 50 ef habe, wollte ich mir ein Netzteil dazu bauen. Dazu habe 
ich mir ein Ringkerntrafo HBL-50 
(http://www.pollin.de/shop/t/MDk2OTA5OTk-/Stromvers...) 
bestellt. Einen Gleichrichter GPU8J hatte ich noch liegen. Damit die 
Drehzahlregelung funktioniert soll der Proxxon an einem unstabilisiertem 
Netzteil betrieben werden. Also habe ich die zwei Teile zusammengebaut. 
Primär -> Kabel mit Stecker, Sekundär -> der Gleichrichter und daran 
dann 2 Buchsen. Mit dem Multimeter habe ich ca. 15V Leerlaufspannung 
gemessen. Allerdings dreht sich die Bohrmaschine nicht. Am Labornetzteil 
funktioniert sie. Also habe ich mir mal die Ausgangsspannung am Oszi 
angesehen. Fehlt hier nicht eine Gleichgerichtete Halbwelle?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kenne deinen Gleichrichter nicht, Google auch nicht. Wenn ich mich 
recht entsinne will die Thyristorregelung eine zweiweggleichgerichtete 
Wechselspannung haben, überprüfe also deinen Aufbau bzw. den 
Gleichrichter.

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier war schon mal das Thema.
Beitrag "Ringkern und Proxxon geht nicht ?"
Ich hatte damals aufgeschraubt und nachgemessen.
>Ich habe meinen extra aufgeschraubt. Ein Trafo und Dioden, sonst nichts.
>Die Leerlaufspannung ist 17V, evtl. ist das der Grund für die
>Anlaufschwäche.

Autor: Manu N. (avr-manu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da fehlt irgendwie eine Halbwelle,
nimm mal einen anderen Gleichrichter

Autor: Nico H. (nico84)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für eure Antworten. Sorry der Gleichrichter ist GBU8J.

Ich habe mir nochmal alles angeschaut, die Primärsicherung war zu klein. 
Habe sie nun durch eine 1A ersetzt. Ist das nicht eigentlich zu groß? 
Sollte ich nicht Sekundärseitig auch noch eine verbauen?

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nicolai Henrych schrieb:
> GBU8J
Ich tippe mal darauf, dass eine Diode von dem putt ist, anders kann ich 
mir die fehlende Halbwelle nicht erklären.

Autor: Nico H. (nico84)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Komischerweise ist sie jetzt da. Was meint ihr zu den Sicherungen?

Autor: Johann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Leerlaufspannung interessiert bei Denen Messungen ü-b-e-r-h-a-u-p-t 
nicht. Nur unter Last, und sei's noch so wenig, machen Messungen an 
einem Netzteil Sinn. Insofern ist also das schöne Bild von Oszi 
Makulatur, wenn im Leerlauf aufgenommen.

PS: Ich hatte mal mehrere Techniker eine Woche lang den Fehler in einer 
Funkstation suchen - sie funktionierte nicht. Als mir dann irgendwann 
der Kragen geplatzt ist und ich selbst nachgeschaut habe --- war die 
Sicherung durchgebrannt. Die Pfeifen haben mit ihren 
Superduperdigitalmultimetern alle im Leerlauf wunderbare 
Betriebsspannungen gemessen, die aber halt nur vom Kriechstrom kamen. 
Also belaste Deinen Trafo und miß nochmal.

Autor: Nico H. (nico84)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau das war es. Sollte ich sekundär noch eine Sicherung setzen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.