Forum: HF, Funk und Felder VW Klappschlüssel: SMD Antenne?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michel (Gast)


Angehängte Dateien:

Lesenswert?

Hallo,

es gibt ja das bekannte Problem das die VW Klappschlüssel mit der Zeit 
an Funk-Reichweite verlieren. Durch längere Recherche im Internet soll 
die Spule (rot eingekreist) die SMD Antenne sein. Um zu testen ob das 
die Antenne ist bräüchte ich die Spule neu doch wie bekomme ich heraus 
welche das für eine ist?

Habt ihr da eine Lösung parat?

Danke :)

von Gibts N. (schneeblau)


Lesenswert?

Sicher, das nicht die Leiterbahn außen rum die Antenne ist?

von ETKK (Gast)


Lesenswert?

Hi

bin mit nicht ganz sicher aber Autofunkschlüssel senden doch auf 433MHz 
ISM Band? In dem Bereich nimmt man keine Spulen als Antennen-
Ich vermute auch stark das die entsprechende Antenne die Leiterbahnen am 
Rand sind(Wahrscheinlich Lambda/2-Dipol oder sowas?). Die beiden oberen 
SMD Bauteile (vermutlich Kondesatoren) dienen der Anpassung ( schräg 
rechts oben von den Schriftzeichen OC).

mfg

von Michel (Gast)


Lesenswert?

Ok danke,

das könnte natürlich auch möglich sein. Nur ich verstehe nicht warum 
sich dann die Reichweite verringert da die Leiterbahn sich ja nicht 
verändert o.a.? Ich habe hier noch ein Schlüssel liegen der der ging mal 
20m und jetzt muss ich 2-3m am Auto stehen.

von Gibts N. (schneeblau)


Lesenswert?

Batterie alle o.O?

von BerndB (Gast)


Lesenswert?

Hallo,

die Leiterbahn aussen rum ist die Antenne.
Auf dem zweiten Bild von links sieht der Kondensator links unten so aus, 
als ob er falsch nach-/auf-gelötet wurde. Der gehört auch mit zur 
Antenne. Hat da schon mal jemand gebastelt?

Gruß Bernd.

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Michel schrieb:
> Ich habe hier noch ein Schlüssel liegen der der ging mal
> 20m und jetzt muss ich 2-3m am Auto stehen.

Möglicherweise haben ja bei dir Störungen aus der Umgebung zugenommen.

Wenn ich in Köln am Barbarossaplatz vor dem Eiscafee Cortina stehe, 
reicht der Funkempfang grade mal 1 m (keine Ahnung was da funktechnisch 
rumseucht).

Bei mir in meinem Wohnviertel (Ehrenfeld) reicht der Funk 5 m, und auf 
dem freien Lade hab ich auch 10 m Funk-Reichweite.

von Michel (Gast)


Lesenswert?

Danke für eure Antworten.

-Die Batterie ist in Ordnung.

-An dem Schlüssel wurde noch nichts verändert also alles Original.

-Und an Störquellen kann es nicht liegen da ich eher auf dem Land wohne 
:)


Welches Bauteil kann den noch ein Treffer weg haben das es z.b.: nicht 
mehr genug Spannung etc. durchlässt?

von haha (Gast)


Lesenswert?

evtl könnte auch eine neue Baterie helfen :-D

von Michel (Gast)


Lesenswert?

Sehr hilfreich ;)

von Maddin (Gast)


Lesenswert?

Michel schrieb:
> Welches Bauteil kann den noch ein Treffer weg haben...

vllt der Empfänger im Auto?

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Es gibt ja diverse Projekte, welche sich mit SDR in Verbindung mit 
bestimmten DVB-T Sticks beschäftigen.

Kann man da nicht irgendwas nutzen, um den 433 Mhz Träger leistungsmäßig 
zu ermitteln?

von Georg A. (georga)


Lesenswert?

Die Matching der Antenne geschieht wohl schon über die Spule, aber warum 
gerade die in ihren Werten weglaufen soll... Ohne Messtechnik lässt sich 
wohl nicht beurteilen, was da genau schlecht wird...

von Michel (Gast)


Lesenswert?

Mhh schade.

Ich würde ja einfach mal die Spule tauschen nur welche verbaut ist kann 
ich leider nicht ermitteln

von Car (Gast)


Lesenswert?

Michel schrieb:
> Ich würde ja einfach mal die Spule tauschen nur welche verbaut ist kann
> ich leider nicht ermitteln

Die Spule ist so ziemlich das letzte Bauteil, welches auf dieser Platine 
seine Eigenschaften mit der Zeit ändern sollte.

von Michel (Gast)


Lesenswert?

Ok dann wird das Projekt auch zum scheitern verurteilt sein.

von Stefan M. (derwisch)


Lesenswert?

Die Spule ist in diesem Fall tatsächlich ein Teil der Antenne ( Teil 
eines Anpassnetzwerks ). Die lange Leiterbahn aussenrum ist der 
Strahler.

Wenn du die Möglichkeit hast, dann löte mal alle SMD Bauteile nach ( nur 
Lötstellen kurz flüssig machen ). Dazu braucht man aber unbedingt einen 
geeignten Lötkolben, oder jemanden der da Erfahrung hat.

Durch die mechanische Beanspruchung des Schlüssels ist die 
Wahrscheinlichkeit gross, das eine Lötstelle mürbe geworden ist, oder 
gar ein Bauteil gebrochen ist ( Riss im Keramikkondensator ).
Beim Nachlöten merkt man ganz schnell, welches Bauteil zerbrochen ist...

Schlimmstenfalls ist duch die Beanspruchung auch eine Durchkontaktierung 
defekt. Das sind die vielen kleinen Löcher mit Goldrand.
Das ist schon schwieriger zu ermitteln.

Also meine Reparaturmethode ist bei sowas immer: Alle Lötstellen 
nachlöten.
Meist ist dann alles wieder gut.

von Abdul K. (ehydra) Benutzerseite


Lesenswert?

Wo ist da das frequenzbestimmende Bauelement? Quarze verstimmen sich 
gerne beim Runterfallen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Abdul K. schrieb:
> Wo ist da das frequenzbestimmende Bauelement? Quarze verstimmen sich
> gerne beim Runterfallen.

Das ist der 13,575 MHz Quarz. Der U2741 ist ein PLL Sendebaustein von 
Atmel, der entweder mit einem 13,56 oder 6,78 MHz Quarz arbeitet und 
dann mit 32 oder 64 multipliziert, um auf die Sendefrequenz zu kommen. 
Die Rasterfrequenz kann man an Pin 16 einstellen per high oder low.

von Einhart P. (einhart)


Lesenswert?

Ja und das ist dann die kleine Gemeinheit. Ein 15,575 MHz Quarz ist 
schwer zu bekommen. Hätten die den 13,560 genommen - kein Problem.

von Michel (Gast)


Lesenswert?

Also müsste ich den Quarz tauschen. Weiß jemand wo man 15,575 Quarz 
beziehen kann?

von Bernhard (Gast)


Lesenswert?

13.XXX nicht 15.XXX, aber bevor du darüber nachdenkst würde ich erstmal 
checken, ob das der Grund ist. Entweder du schaffst es, die 
Ausgangsfrequenz zu überprüfen oder du kommst mit z.B. einem Oszilloskop 
an die 13 MHz ran und vermisst die.

Nächste Unsicherheit wäre dann, dass der Quarz evtl. mit einem C leicht 
"gezogen" wurde, also absichtlich nicht genau auf 13,575 schwingt 
sondern leicht daneben. Mit einem etwas anderen Quarz gleicher Frequenz 
hast du vielleicht noch viel mehr Fehler?!

Ist die Batterie wirklich in Ordnung? Wie hast du das überprüft? Schreib 
doch mal darüber etwas.

von Car (Gast)


Lesenswert?

Nur mal so zur Sicherheit: Hast Du einen Reichweitenvergleich mit einem 
Ersatzschlüssel gemacht? Evtl. ist ja auch der Empfänger nicht mehr so 
pralle. Je nach dem wo der eingebaut ist kann der ja auch mit der Zeit 
ziemlich zudrecken, und wenns dann nass wird ist der Empfang auch nicht 
mehr so pralle...

von Michel (Gast)


Lesenswert?

Da Batterie in 100%tig in Ordnung da es eine neue ist. ;)
Und der Empfänger im Auto kann es auch nicht sein da mein Zweitschlüssel 
perfekt geht.

Schade das man das nicht so einfach ausmessen kann.

von Daniel S. (finalr)


Lesenswert?

Klar, kann man das "einfach" messen!

Spektrumanalysator mit einer kleiner 70cm Antennen und schauen wodrin 
sich die Signale vom gebrauchten und Ersatzschlüssel unterscheiden, ob 
es der Pegel ist, die Frequenz daneben liegt oder....

Falls es der Pegel ist, dann kann man sicherlich die Schaltung mal 
untersuchen (Fehlanpassung der Antenne oder sonstiges)....

von Nicht perfekt (Gast)


Lesenswert?

Ich bin erschüttert!
Technik eines deutschen Autobauers der auch Fahrzeuge der Premiummarke 
vertreibt, die sich sicherlich gleicher Technik bedient.

von axelr. (Gast)


Lesenswert?

ich hätte jetzt auch auf den Empfänger getippt. Aber wenn der 
Zweitschlüssel funktioniert...
Senden die noch auf 433Mh? Empfänger an und mithören, würde ich auch 
sagen

Axelr.

von Matze Ihring (Gast)


Lesenswert?

433MHz? Bei VW eher 434MHz (434,425).

Ich kenne einige Amateurfunker die auf dieser Frequenz (ISM-Bereich) 
mittlerweile gerne Datenfunk machen. Die werden dann die Funktion 
solcher Schlüsselkopfsender dann beeinträchtigen...

von Matze Ihring (Gast)


Lesenswert?

Nachtrag:

Nicht perfekt schrieb:
> Ich bin erschüttert!

Mi mi mi...

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Bernhard schrieb:
> Nächste Unsicherheit wäre dann, dass der Quarz evtl. mit einem C leicht
> "gezogen" wurde, also absichtlich nicht genau auf 13,575 schwingt
> sondern leicht daneben.

Der Atmel Chip unterstützt das sogar von Hause aus, FSK wird hier mit 
Ziehen des Quarzes erreicht. Ob VW nun aber OOK oder FSK verwendet, 
weiss ich nicht.

Ein simpler RF-Detektor mit Stummelantenne und Ge-Diode am Oszi und ein 
Vergleich mit dem funktionierenden Schlüssel könnte aber zumindest 
zeigen, ob hier weniger Sendeleistung der Grund für geringe Reichweite 
ist oder evtl. doch Frequenzdrift.

von ich (Gast)


Lesenswert?

Mit Sicherheit nicht!


Beitrag "Auto Fernbedienung VW"

von Thosch (Gast)


Lesenswert?

Ralf Liebau schrieb im Beitrag #3244545:
> Das schwarze Bobbl mit 13.575 ist ein Antenna!

aua, leicht am Thema vorbei...
Wie die Fotos im Eröffnungsbeitrag zeigen, ist das Bauteil mit der 
Aufschrift 13.575 eindeutig ein Quarz in SMD-Bauform mit 13,575 MHz.
Wurde übrigens bereits erwähnt...

Und so ein schwarzes SMD-Teil wie auf dem Bild in deinem Link 
(anscheinend von Epcos, wenn ich das Logo darauf richtig deute) ist gar 
nicht verbaut in diesem Schlüssel.

Hier ist (wie auch schon erwähnt wurde) die Antenne die Leiterschleife 
mit den Kondensatoren drin, die einmal außen um die Platine läuft.

von Rainer (Gast)


Lesenswert?

Ich habe das gleiche Problem mit 2 Autos und 4 Schlüsseln. Die 
Sendeleistung ist zwischen misserabel und hundsmisserabel. Die Frequenz 
stimmt. Alle C´s gemessen - nix. Durchkontaktierungen - auch nix. Spule 
o.k. Alles seltsam - Versorgung auch o.k. Ein Golf 6 Schlüssel hat ca. 
25 x soviel Pegel !! Ein Mecedes Schlüssel hat aber auch nicht viel 
mehr. Die maximale Leistung im Datenblatt des Sendeic´s wird bei 6V 
angegeben - Betrieben wird der IC nur mit 3V. Werde mir am Wochenende 
doch noch mal den Empfänger vornehmen.

von Schreiber (Gast)


Lesenswert?

Matze Ihring schrieb:
> Ich kenne einige Amateurfunker die auf dieser Frequenz (ISM-Bereich)
> mittlerweile gerne Datenfunk machen. Die werden dann die Funktion
> solcher Schlüsselkopfsender dann beeinträchtigen...

...was den Autofahrer nicht stören sollte, denn wenn es ihn stören 
würde, dann hätte er ein anderes Frequenzband mit einer Zuteilung als 
Primärnutzer für sein Auto beantragt (kostenpflichtig, versteht sich) 
;-)


Amateurfunk ist in dem Bereich nunmal der Primärnutzer, ISM-Anwendungen 
zeichnen sich nunmal dadurch, dass sie jeder (also alle Primärnutzer, 
alle Sekundärnutzer und auch andere ISM-Anwendungen) stören darf.

von Schreiber (Gast)


Lesenswert?

Rainer schrieb:
> Werde mir am Wochenende
> doch noch mal den Empfänger vornehmen.

Bringt nichts, ich würde mir eher mal die ganzen Babyfone, 
Wetterstationen, drahtlose Grillthermometer, Funktürklingeln, 
ferngesteuerten Spielzeuge und auch noch alle anderen HF-Dreckschleudern 
in der Nachbarschaft vornehmen und stilllegen.

Die Unsitte in alles Elektronische ein mehr oder weniger missratenen 
Sender im 70cm ISM-Bereich (in dem Frequenzbereich ist die Elektronik am 
billigsten) einzubauen greift leider wie die Pest um sich. 
Empfängerseitig erfreut sich das Pendelaudion, ein Störsender 
sondersgleichen, höchster Beliebtheit, nur weil es billig ist.

Am Auto oder dem Autoschlüssel werden die Probleme vermutlich nicht 
liegen.

von Peter (Gast)


Lesenswert?

Bei einem Touran hatte ich mal denselben Effekt. Mit dem Spektrum 
Analyzer gemessen, war ein Unterschied von mehr als 30 dB. Antenne am 
Spektrum abgestimmt auf Sendefrequenz mit ca. 20 kHz Span. Beide Sender 
abwechselnd auf den gleichen Platz, auf unterschiedlichen Positionen. 
War sehr schön nachvollziehbar, die Frequenz hat bis auf ein paar Herz 
gepasst, nur der Pegel war unterschiedlich. Ich hatten den U2741 unter 
Verdacht, konnte mich aber nicht dazu durchringen, den auch zu tauschen. 
Das Auto ist mittlerweile Geschichte.

von Napi (Gast)


Lesenswert?

Moin.

Ich möchte zu dem Thema kurz nachhaken...

Ist es möglich, die Antenne bzw. Leiterbahn durch eine Litze zu 
ersetzen? Bei mir liegt das Problem etwas anders, ich möchte meine 
KFZ-Fernbedienung (US-Car ohne Klappschlüssel) in einen aktuellen 
Klappschlüssel einbauen, damit die Platine past, müsste ich aber die 
Antenne "absägen".

Gruß,
Napi.

von Zwanzig Euro (Gast)


Lesenswert?

Schonmal die Taster geprüft? ich hatte einen Opelschlüssel mit 
mangelnder Reichweite weil die Taster über eine Diode die gesamte 
Elektronik versorgt haben und diese Taster einfach nichmehr 100% kontakt 
hatten.

Michel schrieb:
> Da Batterie in 100%tig in Ordnung da es eine neue ist. ;)

Das kann leider auch manchmal Probleme bereiten. Ich habe schon des 
Öfteren Knopfzellen gekauft die schon lehr waren. Billigware oder 
Überlagert.
Um das auszuschlißen einfach mal Messen. (Led als belastung sollte 
reichen)

von Timo W. (timo_w93)


Lesenswert?

Ich würde den Quarz mal mit nem Oszi messen falls du daran glaubst das 
er irgendwie verstimmt ist. Probleme mit dem Pegel können natürlich 
vielfältig sein.. Die Spule und die Antenne sind da aber bei so ner 
Bauform vermtl. die letzten Sachen.

Ich finde das plausibelste, dass die Stromversorgung irgendwie nicht 
stimmt, ob das nun durch einen verdreckten Taster ist oder eine leere 
Batterie. Kann ja sein, dass die neue jahrelang irgendwo im Lager lag 
und auch schon mehr oder weniger leer ist.

Wenn du so einen DVB-T Stick mit RTL Chipsatz hast, könntest du auch 
einfach mal die Spektren- sowie die Amplitudenunterschiede zwischen 
Ersatzschlüssel und dem Problemschlüssel anschauen. Damit könntest du 
zumindestens rausfinden ob die Frequenz daneben liegt, oder ob es ein 
Problem mit der Sendeleistung ist.

Falls Sendeleistung, miss mal die Spannung hinter dem Taster während er 
gedrückt ist und vergleiche es mit dem Ersatzschlüssel.

von Karlheinz S. (karlheinzst)


Lesenswert?

Hallo Gemeinde,
Habe genau das gleiche Problem mit den Schlüsseln.
Offsensichtlich mangelnder Pegel beim Senden trotz neuer Batterie.

Peter schrieb:
> Ich hatten den U2741 unter
> Verdacht, konnte mich aber nicht dazu durchringen, den auch zu tauschen.

Da mehr oder weniger kontinuierlich über die Zeit die Sendeleistung 
abnimmt, scheint dieser Chip möglicherweise zu degradieren.
Leider ist bei Digikey und Mouser dieser Typ nicht auf Lager (hat vllt 
einen Grund?), ein ebay-Händler aus HongKong verkauft diesen jedoch 
noch.

Hat jemand schon dieses IC getauscht?

Alternativ kann ich auch einen Schlüssel aus neuester Produktion mal 
öffnen, um zu sehen ob dieser ersetzt wurde. Werde dann noch mal 
berichten.

Gruß
Kh

von Petra (Gast)


Lesenswert?

Hatte das Problem auch mal. Touran, Frequenz hat bei beiden Schlüssel 
gepasst, der Pegel war um mehr als 20 dB unterschiedlich. Habe mir viel 
Mühe gegeben mit einem Spektrumanalyser nachvollziehbare Messwerte zu 
bekommen. Bin auch der Meinung das der Sende IC einen Defekt hatte. Alle 
anderen Werte (ohne ausöten der Bauteile) hatte ich zwischen den beiden 
Sendern verglichen, sie waren ok. Ich war nur zu faul den IC zu 
tauschen, es gab ja einen funktionierenden Schlüssel. Mittlerweile ist 
das Auto Geschichte.

von probieren ansatt studieren (Gast)


Lesenswert?

Das ist jetzt nicht so hoch wissenschaftlich, aber ich habe das durch 
nachlöten gelöst. Alle Stellen mit bleihaltigem Lot nachgebessert.
Der Schlüssel fällt schon einmal runter und ist überall dabei, egal ob 
feucht oder sowas. Die Verbindungen und Kontakte leiden dabei.

Ein Versuch ist es wert.

von Clemens (Gast)


Lesenswert?

Der letzte Beitrag ist schon länger her, aber falls hilfreich poste ich 
folgende Beobachtung:

Nach beinahe jedem Runterfallen des Schlüssels ist die Reichweite 
gesunken (scheinbar abhängigvon der Härte des Aufpralls ;-). Irgendwann 
betrug sie bei beiden Schlüsseln (Ersatz- und Alltagsschlüssel) nur noch 
wenige cm.

Ich habe die Platine auf kalte oder gebrochene Lötstelllen, 
Durchkontaktierungen, defekte Kondensatoren usw. untersucht; 
ergebnislos. Messungen am Antennenausgang mittels Spektrumanalysator 
zeigten im Vergleich zu einem Referenzschlüssel mit guter Reichweite 
einen deutlich niedrigeren Ausgangspegel am U2741BN (Transmitter).

Also über ebay neue U2741BN bestellt, alten ausgelötet und neuen 
eingelötet. Ergebnis: Problem gelöst, Reichweite ist wieder so wie sie 
sein sollte!

von Jens G. (jensig)


Lesenswert?

aha - ein IC mit eingebautem Schocksensor, um bei Mißhandlung seine 
Leistung zu reduzieren. Anders kann ich mir ein Absenken der Leistung 
nicht erklären - jedenfalls ging ich bisher davon aus, daß ICs eher 
schockresistent sind.
Was ich nur nicht ganz verstehe: steckt da nicht ein individueller Code 
im IC, so daß ein anderer IC gar nicht mehr zum Empfänger/Dekoder im 
Auto passen würde?

von bastler (Gast)


Lesenswert?

Ich würd zum herausfinden, was das für eine Spule ist, sie auslöten mit 
einer Messbrücke ausmessen und dann eine vergleichbare Suchen

von Thomas F. (igel)


Lesenswert?

Jens G. schrieb:
> Was ich nur nicht ganz verstehe: steckt da nicht ein individueller Code
> im IC, so daß ein anderer IC gar nicht mehr zum Empfänger/Dekoder im
> Auto passen würde?

Die Intelligenz steckt ja auch im Mikrocontroller M44C, nicht im 
Transmitter.

von Clemens (Gast)


Lesenswert?

Schocksensor: ich gehe davon aus, dass dies ironisch gemeint ist ;-)

Mangels Kentnisse zum Aufbau des Wafers könnte ich nur mutmaßen: Bruch 
eines Bondings, eines pn-Übergangs oder was auch immer? Vielleicht kann 
das ein Mitglied hier erörtern? Wäre sicher interessant, das näher zu 
untersuchen (allein mir fehlen die Möglichkeiten...)

Jedenfalls hat der Tausch des ICs bei beiden Schlüsseln die 
ursprüngliche  Reichweite wieder hergestellt. Nachlöten alleine hat 
nichts gebracht. Da bei beiden Schlüsseln mit dem IC-Tausch dasselbe 
Ergebnis erzielt wurde, schließe ich einen Fehler an anderen Bauteilen 
oder Lötverbindungen aus.

von Jens G. (jensig)


Lesenswert?

@ Thomas Forster (igel)

>Jens G. schrieb:
>> Was ich nur nicht ganz verstehe: steckt da nicht ein individueller Code
>> im IC, so daß ein anderer IC gar nicht mehr zum Empfänger/Dekoder im
>> Auto passen würde?

>Die Intelligenz steckt ja auch im Mikrocontroller M44C, nicht im
>Transmitter.

Ok, so genau hatte ich gar nicht geschaut, daß der µC ein extra IC ist - 
hatte gedacht, der U2741 beinhaltet schon die gesamte Logik.

@ Clemens (Gast)

>Schocksensor: ich gehe davon aus, dass dies ironisch gemeint ist ;-)

War zwar ironisch gemeint, aber es fällt auf, daß ziemlich viele 
Leutchen solch ein Problem berichten (habe da auch solch einen 
Problemfall in meiner Verwandschaft).

von Clemens (Gast)


Lesenswert?

Mir sind einige Berichte über die verminderte Reichweite bekannt. Habe 
das Thema über Jahre hinweg beobachtet (sowohl in diversen Foren als 
auch an meinen Schlüsseln). Die Idee zum Tausch des Transmitterd hatte 
ich schon vor einigen Jahren. Damals hatte ich auch detaillierte 
RF-Messungen durchgeführt (SendeFeldestärke verschiedener Schlüssel, 
Messung der Umgebungsstörquellen etc.). Der Leidensdruck (unzumutbar 
eingeschränkte Reichweite) war jedoch erst seit kurzem groß genug, um 
die SMD Lötarbeiten durchzuführen. Da hatten andere Projeke Vorrang!

von Johannes (Gast)


Lesenswert?

Danke Clemens

Ich hab einen Passat von 2005 und die Reichweite von beiden Schlüsseln 
beträgt nur noch 2 Meter ich hab jetzt mal ein paar U2741BN bestellt 
(ich hoffe die anderen nummern auf dem Chip sind egal)

Hoffentlich kann ich die problemlos umlöten sind ja ziemlich klein.

von buerklin (Gast)


Lesenswert?

Der erwähnte IC hat meiner Erfahrung nach ein ESD-Problem. Ab und an 
stirbt der Ausgang und die Leistung geht in den Keller. Ein häufiges 
(wenn nicht das einzige) Problem bei diesen Schlüsseln....

von Bernd K. (prof7bit)


Lesenswert?

Clemens schrieb:
> Nach beinahe jedem Runterfallen des Schlüssels ist die Reichweite
> gesunken (scheinbar abhängigvon der Härte des Aufpralls ;-)

Jens G. schrieb:
> aha - ein IC mit eingebautem Schocksensor, um bei Mißhandlung seine
> Leistung zu reduzieren.


Korrelation != Kausalität

(Du weißt schon: Storchenpopulation vs. Geburtenrate etc..)

: Bearbeitet durch User
von Johannes (Gast)


Lesenswert?

So ich hab heute die Chips bekommen und einen eingebaut.

Der Schlüssel funktioniert wieder wie neu!!

von Martin D. (sockenzottel)


Lesenswert?

Hallo, ich habe gleiches Problem mit den VW Funkschlüsseln. 
Leistungsunterschied von 15 dB mit Spektrumanalysator zwischen 2 
Schlüsseln gemessen. Nachlöten hat nichts gebracht und was soll sich am 
Anpassungsnetzwerk der Antenne ändern? Also ich denke auch den FSK 
Transmitter von Atmel zu wechseln.

Wo kann man aktuell 1-2 Stück von IC U2741B beziehen?

Danke

Sockenzottel

von HolgerS (Gast)


Lesenswert?

Mouser:

End of Life:
Scheduled for obsolescence and will be discontinued by the manufacturer.

Gruß Holger...

von Clemens (Gast)


Lesenswert?

Hallo Sockenzottel,

Ich habe die Transmitter über ebay aus Fernost bestellt. Lieferzeit ist 
zwar recht lange, aber es ging problemlos!

Clemens

von Hannes86 (Gast)


Lesenswert?

Hallo,
Ich weiß dat der Post schon älter ist aber er hat mir geholfen auf eine 
minimal Lösung zu kommen... Die wollte ich teilen, da ich bisher sonst 
nicht anderweitig fündig wurde.

Gleiches Problem bei meiner zitrone C4. Reichweite von round about 60m 
in kurzer Zeit unter 20 cm. (Sehr nervig mit z.b. kleinen Kind aufm Arm)

(Ich habe wenig Vorerfahrung im Punkt Elektronik... Nur vorab)
Ich habe die Platine herausgenommen und die Bauteile angesehen. Ein Mini 
Rechteckiges weißes Ding (Transistor??) War auf einer Seite lose. Weiter 
sahen die "Lötstellen" (die runden mit Loch (ich kenne die Bezeichnung 
nicht bei smd Platinen) schon lose aus. Da ich kein Voltmeter besaß bzw. 
Keine Lötstation und keine know how, habe ich mit einem ultrafeinen 
(selbstgebastelten) Pinsel mehrere Stellen mit Silberleitlack versehen 
um die Kontakte zu verbessern.

Nach trocknen und dem Zusammenbau funktioniert der Schlüssel nun auf ca. 
2 Meter weiter ums Auto. Für mich war das schonmal ein riesen Erfolg 
ohne einen Transmitter zu bestellen und den Schlüssel beim Löten ggf. 
Gänzlich zu zerstören.

Ich wäre auch dankbar wenn jemand noch einmal fachlich erklären könnte 
ob das eine gute oder eher kurzlebige Idee war und was "ordentliche* 
Wege waren die Kontakte wieder gängig zu bekommen (für Hobbybastler) :)

Danke und beste Grüße an alle die immer helfen!

von Bernd K. (prof7bit)


Lesenswert?

Hannes86 schrieb:
> (Ich habe wenig Vorerfahrung im Punkt Elektronik... Nur vorab)
> Ich habe die Platine herausgenommen und die Bauteile angesehen. Ein Mini
> Rechteckiges weißes Ding (Transistor??) War auf einer Seite lose. Weiter
> sahen die "Lötstellen" (die runden mit Loch (ich kenne die Bezeichnung
> nicht bei smd Platinen) schon lose aus. Da ich kein Voltmeter besaß bzw.
> Keine Lötstation und keine know how, habe ich mit einem ultrafeinen
> (selbstgebastelten) Pinsel mehrere Stellen mit Silberleitlack versehen
> um die Kontakte zu verbessern.

Das hört sich abenteuerlich an und auf jeden Fall erscheint es 
unwahrscheinlich daß das im gegebenen Fall die beste oder klügste 
Vorgehensweise war.

Leider hast Du vergessen Bilder zu machen von vorher und nachher, also 
lässt sich schlecht sagen ob Deine Aktion geschadet hat oder ob sie zum 
Glück keinerlei Auswirkungen hatte (diese beiden Möglichkeiten ziehe ich 
in Betracht).

> ob das eine gute oder eher kurzlebige Idee war und was "ordentliche*
> Wege waren die Kontakte wieder gängig zu bekommen

Lötstellen lötet man (daher rührt vermutlich der Name "LÖT"stelle)

"Kontakte" (Schalter, Stecker) reinigt man.

Wenn man keine Ausrüstung zum Löten hat lötet man natürlich nicht 
sondern lässt es stattdessen jemand anderen machen der das hat.

: Bearbeitet durch User
von Nils P. (torus)


Lesenswert?

Da der Thread ja ohnehin häufig aufgewärmt wird:

An alle, die an der Antennenanpassung rumlöten: Da sind Kondensatoren im 
Bereich um 3pF verbaut. Wenn ihr da mit dem Lötkolben ran geht, dann 
verstimmt ihr die Anpassung schon allein dadurch, das die Menge Lot am 
Pad anders ist.

Leute, die so etwas dimensionieren planen das Lot mit ein.

Auf die ursprüngliche Leistung werdet ihr nur mit sehr viel Glück 
kommen.

von Hannes86 (Gast)


Lesenswert?

Ja Abenteuer ist mein zweiter Vorname. ;)
Wie gesagt, ich habe extrem wenig Vorerfahrung und Versuche mich in 
verschiedenste Themen zu belesen und zu lernen.

Ich geb dir total Recht, mutmaßlich war es nicht die beste und nicht die 
klügste Idee es so zu tun.
Ich wiederspreche dir aber in dem Punkt um die Auswirkungen. Die 
Auswirkungen sehe ich ja anhand des momentanen Ergebnisses. Mein Auto 
öffnet sich bequem.

Ich hoffe natürlich das ich damit nun nicht die Babyphone meiner 
Nachbarn Ausschalte... Aber in einem Radius um die 5 Meter habe ich 
glücklicherweise keins gesehen.

Ich kann gerne nochmal Bilder senden, hab aber keine richtige Motivation 
sofern es nur darum gehen soll mein Tun zu kritisieren... zumindest 
nicht solange es nicht konstruktiver Natur ist.

Ja Lötstellen werden zur Fertigung gelötet ... Scheint selbst mir 
logisch... Gibt es dennoch andere Methoden diese zu erneuern bzw. Mit 
kleinem Aufwand wieder Leitfähig zu machen? Das dat Lot bei der Planung 
der Kondensatoren bei der Fertigung mit einbezogen wird wusste ich 
nicht. Wieder was gelernt. Danke!

von Trobador (Gast)


Lesenswert?

Hallo,

ich habe mit dem gleichen Schlüssel das Problem, dass vom Transmitter 
(das schwarze rechteckige Bauteil mit dem Funkwellensymbol und der Zahl 
13.575) der Deckel abgefallen ist. Der Schlüssel ist vermutlich dadurch 
ohne Funktion.

Kann ich diesen Deckel einfach wieder aufkleben - und wenn ja, womit am 
besten?

Lieben Dank und viele Grüße

von Sebastian R. (sebastian_r569)


Lesenswert?

Trobador schrieb:
> Hallo,
>
> ich habe mit dem gleichen Schlüssel das Problem, dass vom Transmitter
> (das schwarze rechteckige Bauteil mit dem Funkwellensymbol und der Zahl
> 13.575) der Deckel abgefallen ist. Der Schlüssel ist vermutlich dadurch
> ohne Funktion.
>
> Kann ich diesen Deckel einfach wieder aufkleben - und wenn ja, womit am
> besten?
>
> Lieben Dank und viele Grüße

Ähhh. Das ist ein Quarz mit 13.575MHz.

Und wenn der Schlüssel nicht mehr funktioniert, ist der Quarz ansich 
auch mechanisch beschädigt. Da hilft nur, den Quarz zu tauschen. Bauform 
und Wert sind recht Standard.

von Max Müller (Gast)


Lesenswert?

Ich hatte das gleiche Problem. Gebrauchtwagen (VW) gekauft, zwei 
Funkschlüssel erhalten, beide gingen nur ca. 20 cm von der Fahrertür 
entfernt. Bei beiden mit einer neuen Batterie. Beim Test mit einem 
RTL-SDR sah man, dass nur ein ganz schwaches Signal feststellbar war. 
Habe dann bei einer bekannten chinesischen Seite 2 Stück U2741B 
bestellt, umgelötet, beide Schlüssel funktionieren wieder normal. Auch 
mit dem RTL-SDR sieht man nun ganz deutlich ein starkes Sendesignal.

von Clemens M. (clemensm)


Lesenswert?

Der Post ist ja schon etwas älter... genauso wie mein Golf TDI 90 Ps, 
Zulassung 2003.
Den Chip muss ich mal wieder tauschen. So wie ich schon vor ein paar 
Jahren / Posts berichtet habe, leidet die Sendeleistung darunter, wenn 
mal der Schlüssel auf harten Boden fällt.
In meinem Fundus sollte ich noch einen oder zwei Chips haben. Ich werde 
berichten!
Clemens

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Komisch, bei meinem Benz aus 2003 passiert das nicht.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Ben B. schrieb:
> Komisch, bei meinem Benz aus 2003 passiert das nicht.

dafür hat DER gewiss andere Krankheiten - wetten?

von Clemens M. (clemensm)



Lesenswert?

Also, wieder nach vielen Jahren hab ich den Chip erneuert (alten 
auslöten und neuen einlöten).
Die Reichweite ist wieder wie beim Original: viele Meter gegenüber 
zuletzt nur Centimeter.
Ich hatte damals, vor Jahren, 5 Chips über ebay bestellt. Damit hatte 
ich noch genug Ersatz für den aktuellen Wechsel.
Es funktioniert nun wieder, wie es soll!

von Clemens M. (clemensm)


Angehängte Dateien:

Lesenswert?

Ausgelôtet...

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Sehr saubere Arbeit - Respekt. Nur schade, das sowas nötig ist beim 
angeblich grössten Autohersteller der Welt.

Ben B. schrieb:
> Komisch, bei meinem Benz aus 2003 passiert das nicht.

Beim Micra Schlüssel von 2002 waren die Taster zermanscht, aber in Bose 
Soundlink Mini sind die richtigen Ersatztaster :-)

: Bearbeitet durch User
von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Matthias S. schrieb:
> aber in Bose Soundlink Mini sind die richtigen Ersatztaster :-)

so ist es richtig :-D

von Clemens M. (clemensm)


Lesenswert?

Matthias S. schrieb:
> Sehr saubere Arbeit - Respekt. Nur schade, das sowas nötig ist beim
> angeblich grössten Autohersteller der Welt.


Danke Matthias! Ja, das ist schade, dass dies nötig ist.

Hoffe die Taster beim Micra gehen wieder :-)

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Clemens M. schrieb:
> Hoffe die Taster beim Micra gehen wieder :-)

Jo, das klappt alles. Ich möchte nicht wissen, was der Vorbesitzer damit 
angestellt hat, aber der Schlüssel sah aus wie ein Kauspielzeug für 
Hunde :-O

von michael_ (Gast)


Lesenswert?

Als Flaschenöffner.

von Clemens M. (clemensm)


Lesenswert?

Matthias S. schrieb:
> Schlüssel sah aus wie ein Kauspielzeug für Hunde :-O

;-) das kenne ich von meinem Subwoofer im Auto: mit Vergnügen 
angeknabbert von einem eigentlich lieben Hund... Nur mochte ich ihn in 
diesem Moment nicht so sehr! ;-)

von elektrolino (Gast)


Lesenswert?

Hallo zusammen,
möchte kurz meine Erfahrungen mit einem VW-Klappschlüssel Golf4 / Bora 
mitteilen:
Die Reichweite des täglich benutzten Sxchlüssels war auf 10cm gesunken, 
der "Ersatzschlüssel" hatte dagegen normale Reichweite. Kurz am 
Spektrumanalysator geguckt: Mittenfrequenz war gleich, Pegel rund 20dB 
verringert. Habe nach Erfahrungsn aus diesem Forum in der Bucht aus 
China (Lieferzeit) einen U2741BW (früher wohl Temic, später ATMEL) 
bestellt und eingelötet. Zack, funken beide Schlüssel wieder gleich.
Und ja, die kleine Spule gehört zum Anpassnetzwerk und die Leiterbahn 
außenrum ist die (Loop-) Antenne. Genau so ist es auch in der 
Applikationsschaltung des Datenblattes (ATMEL) beschrieben.
Dank an Euch.

von Clemens M. (clemensm)


Lesenswert?

elektrolino schrieb:
> Hallo zusammen,
> möchte kurz meine Erfahrungen mit einem VW-Klappschlüssel Golf4 / Bora
> mitteilen:
> Die Reichweite des täglich benutzten Sxchlüssels war auf 10cm gesunken,
> der "Ersatzschlüssel" hatte dagegen normale Reichweite. Kurz am
> Spektrumanalysator geguckt: Mittenfrequenz war gleich, Pegel rund 20dB
> verringert. Habe nach Erfahrungsn aus diesem Forum in der Bucht aus
> China (Lieferzeit) einen U2741BW (früher wohl Temic, später ATMEL)
> bestellt und eingelötet. Zack, funken beide Schlüssel wieder gleich.
> Und ja, die kleine Spule gehört zum Anpassnetzwerk und die Leiterbahn
> außenrum ist die (Loop-) Antenne. Genau so ist es auch in der
> Applikationsschaltung des Datenblattes (ATMEL) beschrieben.
> Dank an Euch.

Danke elektrolino! Genau das sind auch meine Erfahrungen mit diesem 
Schlüssel.

In den letzten Tagen hab ich aber auch bemerkt, dass die Batterie im 
Gehäuse unzureichenden Kontakt hatte (trotz neuer 3V Batterie). Bei 
Betätigung der beiden Tasten leuchtete die rote LED nicht auf (trotz 
neuer Batterie). Und am Auto tat sich nichts.
Abhilfe: Kontaktfedern auf der Platine und im Gehäuse hochbiegen. -> es 
geht wieder!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.