Forum: Mechanik, Gehäuse, Werkzeug Defekte Lötstation: ist es "nur" ein durchgebrannter Lötkolben


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alexander G. (grossmann200)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

meine doch schon etwas älteres Lötstation LS-450 Digi will nicht mehr 
aufheizen. Gibt es eine einfache Möglichkeit festzustellen, ob es "nur" 
ein durchgebrannter Lötkolben ist? Ersatzkolben gibt es nämlich bereits 
für ca. 8,- Euro.

Wenn ich das Gerät anschalte erhält man keine Fehlermeldung. Die 
tatsächliche Temperatur als auch die Zieltemperatur werden angezeigt - 
nur heizt der Kolben nicht auf.

Auch wenn ein Ersatzkolben sehr günstig ist, wäre es dennoch blöd diesen 
zu bestellen, um dann festzustellen, dass es doch ein anderer defekt 
ist.

Besten Dank vorab.

von Max D. (max_d)


Bewertung
3 lesenswert
nicht lesenswert
Ein funktionierender Kolben hat an der Heizun ein paar Ohm.
Je nach Design ist aber auch noch ein Thermoelement drinne, das 
Ohm-technisch wie ein Heizer aussieht. Du solltest also eigtl. 2 Paare 
finden.

Nachtrag: Ich hab die selbe als "Backup" rumstehen und kurz gemessen:
Zwischen Pin 1 und 4 sinds 3,4 Ohm und zwichen 2 und 3 sinds 1.8 Ohm

: Bearbeitet durch User
von D. V. (mazze69)


Bewertung
0 lesenswert
nicht lesenswert
Alexander G. schrieb:
> LS-450 Digi

Die Bezeichnung der gleichen Lötstation von pollin kennst du?
ZD-931
Einfach mal hier im Forum danach suchen. Gab schon genug Probleme damit.

von Alexander G. (grossmann200)


Bewertung
0 lesenswert
nicht lesenswert
Max D. schrieb:
> Ein funktionierender Kolben hat an der Heizun ein paar Ohm.
> Je nach Design ist aber auch noch ein Thermoelement drinne, das
> Ohm-technisch wie ein Heizer aussieht. Du solltest also eigtl. 2 Paare
> finden.
>
> Nachtrag: Ich hab die selbe als "Backup" rumstehen und kurz gemessen:
> Zwischen Pin 1 und 4 sinds 3,4 Ohm und zwichen 2 und 3 sinds 1.8 Ohm

Super Antwort.
Folgendes messe ich:
Zwischen ...
... Pin 2 und 3: 1.9 Ohm
... Pin 1 und 4: nichts (offen)

==>
Vermutung:
Pin 2 und 3 sind für das Thermoelement
Pin 1 und 4 ist die Heizwendel

Als dann sollte es doch eine durchgebrannte Heizwendel sein.

: Bearbeitet durch User
von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...mach den doch mit einem feeuerzeug heiß und schau, ob der wert 
steigt...oder mach einen 3 Ohm Lastwiderstand an die anderen pinne und 
schau, wann du dir die pfoten verbrennst (nur so zum spass) :)

In jedem Fall ist der Kolben aber durch.

von Alexander G. (grossmann200)


Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> ...mach den doch mit einem feeuerzeug heiß und schau, ob der wert
> steigt...oder mach einen 3 Ohm Lastwiderstand an die anderen pinne und
> schau, wann du dir die pfoten verbrennst (nur so zum spass) :)
>
> In jedem Fall ist der Kolben aber durch.

Hatte den Kolben tatsächlich schon ein ein Coolback (gefrorenes Eis) 
eingepackt. Die Temp. wollte aber nicht runter gehen und verharrte bei 
25°C (scheint mir aber so eine Art Mind.-Temperaturanzeige zu sein).

Geht man mit einem Feuerzeug ran, steigt die Temperaturanzeige.

von Max D. (max_d)


Bewertung
0 lesenswert
nicht lesenswert
Alexander G. schrieb:
> verharrte bei
> 25°C (scheint mir aber so eine Art Mind.-Temperaturanzeige zu sein).

Der Verstärker in der LS wird halt keine negative Spannungen 
verarbeiten, damit ist die kleinste messbare temp die 
umgebungstemperatur.

von Peter R. (pnu)


Bewertung
0 lesenswert
nicht lesenswert
Etwas zu den Kolben 24V/48W zur Lötstation ZD 931.

Ich habe schon vier Stück in zwei selbstgebauten Stationen 
untergebracht.
Einer hat nach etwa eineinhalb Jahren, ein zweiter nach einem halben 
Jahr aufgegeben. Bei beiden war eine Punktschweißung der Heizdrähte 
gebrochen, wohl durch die Wärmedehnung bei häufigem Einschalten. Die 
Punktschweißstelle an der Spitze der Heizpatrone scheint wohl von der 
Geschicklichkeit des schweißenden Chinamanns abhängig zu sein. Man 
sollte halt einen Reservekolben in der Schublade haben. Bei dem Preis 
eines Ersatzkolbens ist das aber kein Problem, wenn man mit den 
Preisvorstellungen von Ersa oder Weller vergleicht.

Der dritte Kolben hält schon über vier Jahre und hat schon zwei Pannen 
überlebt, bei der der Regelkreis voll durchheizte und die Lötspitze auf 
eine Stunde oder mehr auf maximale Temperatur brachte. Scheint also 
recht robust zu sein.
Der vierte Kolben ist nur gelegentlich im Gebrauch, halt als 
"Reiseexemplar"- Da sind seine sechs Jahre kein Wunder.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Reiseexemplar eines 24V Kolbens? Etwa mit Station? Ich hab auch soen 
ZD-931 weil ich mich nach 22 Jahren Ersa TIP-260 noch nicht für was 
ordentliches entscheiden konnte. Läuft nach Umbau zuverlässig, nur die 
Heizleistung und das Verkoken der Spitze nervt...wobei letztere gut hält 
und mit kurzem Wisch über Stahlwolle wieder wie neu aussieht.

Klaus.

von Alexander G. (grossmann200)


Bewertung
0 lesenswert
nicht lesenswert
Heute kam bereits der Ersatzkolben für ca. 8,- Euro. Und mit dem klappt 
alles wieder wie gewünscht.

Ich löte recht selten (nur zum Hobby) und baue meine Erfahrungen noch 
auf. So war dies auch mein erster Defekt an meiner Lötstation.

Jetzt erscheint es mir auch sinnig: "klar, dass muss doch am Lötkolben 
liegen", aber ohne Erfahrungen steht man zunächst ratlos da.

Kurzum: Danke für eure Beiträge. Hätte mir ansonsten gleich eine 
komplett neue Lötstation gekauft.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Peter R. schrieb:

> Etwas zu den Kolben 24V/48W zur Lötstation ZD 931.
> Einer hat nach etwa eineinhalb Jahren, ein zweiter nach einem halben
> Jahr aufgegeben. Bei beiden war eine Punktschweißung der Heizdrähte
> gebrochen, wohl durch die Wärmedehnung bei häufigem Einschalten. Die
> Punktschweißstelle an der Spitze der Heizpatrone scheint wohl von der
> Geschicklichkeit des schweißenden Chinamanns abhängig zu sein.

Hmm, kommt man den gut an die Schweissstelle ran und könnte dort
nachschweissen? Den Zugang zu einer Punktschweissmaschine hätte ich.

> Der dritte Kolben hat schon zwei Pannen überlebt, bei der
> der Regelkreis voll durchheizte.

Vielleicht könnte man das ohne Änderung der Original-Schaltung
ja mit einem zusätzlichen Komparator am Thermoelement verhin-
dern, der bei einer Temperatur von z.B. >400° die ganze Station
abschaltet.
Gruss
Harald

von D. V. (mazze69)


Bewertung
0 lesenswert
nicht lesenswert
Alexander G. schrieb:
> Heute kam bereits der Ersatzkolben für ca. 8,- Euro. Und mit dem klappt
> alles wieder wie gewünscht.

Prophylaktisch (Hypothese):
Warum die Heizwendel deines Löt-Dildos durchgeschmort ist, kannst du in 
diesem Fred nachlesen.
Besonderes Augenmerk solltest du auf einen nachgerüsteten X2-Kondensator 
parallel zur Primär-Seite des Trafos richten.
Beitrag "Lötstation ZD-931 von Pollin"

von Peter R. (pnu)


Bewertung
0 lesenswert
nicht lesenswert
Harald Wilhelms schrieb:
> Hmm, kommt man den gut an die Schweissstelle ran und könnte dort
> nachschweissen? Den Zugang zu einer Punktschweissmaschine hätte ich.

1. Das Auseinandernehmen ist recht schwierig, kann ich mich erinnern. 
die Keramikpatrone sitzt recht fest in dem Metallrohr, wg. Oxidation.

2. Beim Punktschweißen ist hoher Druck auf die Drähte notwendig, da 
dürfte die Keramik der Heizpatrone drunter leiden.

3. bei 8€ macht die Reparatur nun wirklich keinen Sinn, glaub ich. Ein 
Reservekolben ist da die bessere Lösung. Murphy sorgt dann sicher dafür, 
dass der Reservekolben nicht mehr gebraucht wird.

Harald Wilhelms schrieb:
> Vielleicht könnte man das ohne Änderung der Original-Schaltung
> ja mit einem zusätzlichen Komparator am Thermoelement verhin-
> dern, der bei einer Temperatur von z.B. >400° die ganze Station
> abschaltet.

Danke für den Tipp.Aber nicht mehr nötig:
War nur als Erklärung für Übertemperatur des Kolbens erwähnt. Inzwischen 
ist längst die Version X.N+1 , mit atmega8 und LED Anzeige in betrieb 
und da steigt der Leistungskreis nicht mehr aus. Wahrscheinlich wegen 
niedrigerer Temperatur am Triac.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Peter R. schrieb:

> 3. bei 8€ macht die Reparatur nun wirklich keinen Sinn,

Da es sich da ja anscheinend um einen Serienfehler handelt,
hatte ich daran gedacht, eine neue Patrone nachzuschweissen.

von Stefan H. (stefan_h22)


Bewertung
0 lesenswert
nicht lesenswert
Harald Wilhelms schrieb:
> Da es sich da ja anscheinend um einen Serienfehler handelt,
> hatte ich daran gedacht, eine neue Patrone nachzuschweissen.

Sollbruchstelle ;) darf doch nichts mehr lange halten, sonst wird nichts 
neues gekauft... vorallem bei so günstigen sachen.

von norbsi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

Besitze eine Lötstation ZD 917. War mal vor Jahren von Pollin gekauft.
Vor einigen Wochen funktioniert der Lötkolben nicht mehr. Station zeigte 
mir 25°C an. Lötkolben hab ich durchgemessen. Konnte kein Defekt finden.
Also im Internet nach Lösungen gesucht.
Ich hab auch was gefunden wo geschrieben stand das ein neuer Lötkolben 
gekauft wurde und die Station wieder funktionierte. Wie auch hier 
geschrieben. Also PC an, Lötkolben bestellt.
Als ich den Lötkolben bekommen habe, wurde sofort probiert.
Lötkolben wurde wirklich wieder heiss und die Temperatur wurde auch 
wieder richtig angezeigt.
OK dachte ich. Nun nochmal den alten Lötkolben anschließen. Und siehe 
da, auch der wurde wieder heiss und die Temperatur wurde angezeigt.
Die Lötstationen werden auch über einen Prozessor gesteuert.
Denke mal das die Lötstation ein falsches Signal bekommen hat und 
dadurch den Lötkolben nicht mehr frei gegeben hat. Kennen wir ja alle 
schon von der heutigen Technik wie PC, Handy, Tablet ..... eigentlich 
alles was ein Prozessor hat.
Nun hab ich zwei funktionierende Lötkolben. Auch nicht schlecht.
Kleiner Hinweis von mir die das noch nicht getestet haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.