Forum: Analoge Elektronik und Schaltungstechnik AD8666 schwingt (transimpedanzverstärker)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Mr. Noob (Gast)


Angehängte Dateien:

Lesenswert?

Hallo liebes Forum,

ich habe ein Problem dass mein transimpedanzverstärker schwingt. Habe 
alles nach den Schaltplan aufgebaut(SMD Op über Adapter). Nun habe ich 
das Problem, dass selbst wenn ich die Dioden rausbaue der Op schwingt.

Durch das verändern der Kapazitäten über den dem 10Mohm Widerstand, kann 
ich nur die Amplitude ändern, bekomme diese ab nicht komplett weg.(Bild 
2 und 3). Zusätzlich das verschalten von zweit weiteren 10pF 
Kondensatoren in Reihe vergrößerten die Amplitude, obwohl ja dadurch 
diese sinken müsste, da die gesamt C kleiner wird.

Daraus resultiert natürlich im Ausgang B(letztes Bild) eine 
Übersteuerung.

Liege ich überhaupt richtig, dass wenn die Dioden ausgebaut sind und 
somit nur die Gegenkopplung angeschlossen ist, Out A eigentlich 0 V sein 
sollte.

Bin über jeden Tipp dankbar, da ich schon seit 3 Stunden experimentiere.

von Pandur S. (jetztnicht)


Lesenswert?

Und das Layout, die Anordnung ist Streifenleiterplatte ? oder fliegend, 
mit Draehten ?

von Mr. Noob (Gast)


Angehängte Dateien:

Lesenswert?

Hier ist zusehen wie ich es aufgebaut habe. Habe versucht alles 
möglichst nah aufzubauen.

von Christian L. (cyan)


Lesenswert?

Mr. Noob schrieb:
> Liege ich überhaupt richtig, dass wenn die Dioden ausgebaut sind und
> somit nur die Gegenkopplung angeschlossen ist, Out A eigentlich 0 V sein
> sollte.

Was auch immer Out A ist? Wenn du den Ausgang des ersten OPVs meinst:
Nein. Der OPV versucht die Spannungsdifferenz zwischen seinen Eingängen 
zu null zu regeln. Da der nicht invertierende Eingang auf 3/4 der 
Versorgungsspannung liegt (etwa 6,75V bei 9V Betriebsspannung), muss der 
invertierende Eingang auch auf diesem Potential liegen. Und da der 10M 
Widerstand einen DC Pfad ermöglicht, muss auch der Ausgang auf 6,75V 
liegen.

> Zusätzlich das verschalten von zweit weiteren 10pF
> Kondensatoren in Reihe vergrößerten die Amplitude, obwohl ja dadurch
> diese sinken müsste, da die gesamt C kleiner wird.

Nein, es ist logisch, dass sie steigt. Das Problem kommt von der 
Eingangskapazität zusammen mit dem 10M Widerstand. Dies sorgt für eine 
Phasendrehung und Anstieg der Verstärkung bei höheren Frequenzen. Dies 
führt zu Instabilität, wodurch dein Verstärker schwingt. Ziel muss also 
eine Begrenzung der Bandbreite, durch den Kondensator parallel zum 10M 
Widerstand, sein. Je größer dieser ist, desto kleiner wird die 
Grenzfrequenz der Schaltung. Um aus dem instabilen Bereich 
herauszukommen muss du die Kapazität parallel zum 10M Widerstand 
vergrößern und nicht verringern.

von Mr. Noob (Gast)


Lesenswert?

Christian du hast Recht. Habe mal die 2 Kondensatoren auf 100nF erhöht. 
Das schwingen ist komplett weg.

Ich möchte Gammastrahlung mit dieser Schaltung messen. So zeigt diese 
Schaltung absolut keine Reaktion.

Ziel der Schaltung war es den Strom(paar nA), der durch die Gammaquanten 
erzeugt wird, in eine Spannung(im mV-V Bereich)umzuwandeln.

Das ist schon die 2te Schaltung die keine Reaktion auf Radioaktives 
Material zeigt. Langsam bezweifel ich dass die BPW34 Dioden (angeblich) 
auf Gammastrahlung reagieren.

von Kai K. (klaas)


Lesenswert?

>Christian du hast Recht. Habe mal die 2 Kondensatoren auf 100nF erhöht.
>Das schwingen ist komplett weg.

Ja. Und das Signal auch.

Wenn du schon fremde Bildchen hier abdruckst, solltest du wenigstens die 
Quelle nennen! Das ist eine Frage des Anstands und Respekts!

http://www.opengeiger.de/StuttgarterGeigerleV1.pdf

von Mr. Noob (Gast)


Lesenswert?

Sorry, daran hätte ich denken müssen.

von Gerald M. (gerald_m17)


Lesenswert?

Hast du die Dioden auf ground liegen, oder vorgespannt?
Ich würde sie si weit wie möglich negativ vorspannen, das verkleinert 
das sperrfeld (=kleinere Kapazität) und die ausgeschlagenen Elektronen 
werden quasi abgesaugt. So kannst du auch mit dem Rückkoppelkindensator 
weiter runter. Einfach so 100nF reunlöten bringt es nicht wirklich, da 
du die höchst mögliche Bandbreite haben willst um Impulse aufzuzeichnen. 
Hierfür gibt es Literatur.

von BPW34 (Gast)


Lesenswert?

Hallo du kannst beruhigt sein die BPW34 kann Gamma Strahlen
detektieren. Ich habe auch das Problem das ich es mit opams
noch nicht geschafft habe.Die typen tlc272 LM328 ts027 habe
ich schon vergeblich getestet. Aber mit 2 BC549C geht das
und recht gut.
Wenn du es aber mit einem Opamp schaffst sage bitte was falsch
gelaufen ist.
Die BC549C Schaltung habe ich von:
http://www.physikdidaktik.uni-osnabrueck.de/fileadmin/user_upload/ptd14/Handout_Sven_Schalk.pdf

Wichtig ist der 2,2MOhm Widerstand zum gegenkoppeln darf auch
3 MOhm haben.
Auch der Elko 10µF mit dem 1K geht auch 2,2k muss genau sein.


Mit freundlichen Gruß,

Thorsten

von BPW34 (Gast)


Lesenswert?

Habe ich noch vergessen:
Beim Vorspannen über den 270K Widerstand habe ich einen
10nf Kondensator verwendet.Mit einem 100nf hat das nicht so gut
funktioniert (weiss aber auch nicht warum).
Der Kollektorwiderstand vom ersten Transistor war bei mir
nur 180K.

von Bastler (Gast)


Lesenswert?

Der Spannungsteiler fuer den + Eingang mit 10k+4.7k zieht zuviel Strom 
fuer eine Batterie. Mach den groesser.

von Marian (phiarc) Benutzerseite


Lesenswert?

Kai Klaas schrieb:
> Wenn du schon fremde Bildchen hier abdruckst, solltest du wenigstens die
> Quelle nennen! Das ist eine Frage des Anstands und Respekts!

Und bei der Gelegenheit könnte er auch anfangen richtige Screenshots von 
seinem DSO zu machen. Das hat immerhin schon einen USB-Anschluss direkt 
unterm Bildschirm.

von BPW34 (Gast)


Lesenswert?

Wer kennt einen gut geeigneten OPAMP für genau diesen zweck?
und eine geeignete Verstärker Schaltung.
Habe gelesen das das Signal 50 Nano Sekunden vorhanden ist.



Mit freundlichen Gruß,

Thorsten

von W.S. (Gast)


Lesenswert?

Eigentlich sind so ziemlich ALLE neueren, schnelleren OpV's mit 
Fet-Eingängen für sowas geeignet. Die Schwingerei kommt immer nur von 
ungeeigneter Außenbeschaltung und Mißachtung von Phasendrehung versus 
Verstärkung, die man sich damit einhandelt.

W.S.

von Falk B. (falk)


Lesenswert?

@BPW34 (Gast)

>Wer kennt einen gut geeigneten OPAMP für genau diesen zweck?
>und eine geeignete Verstärker Schaltung.
>Habe gelesen das das Signal 50 Nano Sekunden vorhanden ist.

Tolle Datengrundlage.

Einen Transimpedanzverstärker, der einen Puls mit ein paar nA (10, 100, 
1000?) mit 50ns Pulsbreite verstärkt, baut man nicht einfach mal so. 
Schon gar nicht auf den Steckbrett!

von Marian (phiarc) Benutzerseite


Lesenswert?

Naja nur weil Op glaubt was gelesen zu haben wo jemand meint die Länge 
eines Pulses gemessen zu haben von dem Op glaubt, dass er genauso wie 
sein Puls aussieht, muss das noch lange nicht auf Ops Situation 
zutreffen. Sowas taucht ja schon fast im Stundentakt in Threads auf...

von Ulrich H. (lurchi)


Lesenswert?

Der Puls dürfte schon recht kurz sein, die 50 ns dürften schon in der 
richtigen Größenordnung liegen. Allerdings muss der Verstärker nicht so 
schnell sein - wichtig ist es da nur schneller zu sein als der Abstand 
zwischen Pulsen. Einigermaßen schnell sollte der OP aber schon sein, 
weil die Bandbreite des TIAs einiges niedriger liegen wird als die des 
OPs. Wenn die Pulse hinter dem Verstärker dann 50 µs lang sind dürfte 
das immer noch in Ordnung sein. Die Auswertung wird man vermutlich auch 
nicht so schnell aufbauen wollen.

Passend sollten rauscharme OPs mit J-Fet Eingang oder ggf. auch MOSFET 
Eingang sein. Der oben genannte AD8666 passt also schon. Es ginge ggf. 
auch ein OPA134, OPA350 oder MCP6021. Es hängt halt auch davon ab, was 
man an Stromversorgung hat - Rauscharme OPs verbrauchen halt mehr Strom, 
und die die Spannung muss passen. Je schneller der OP, desto höher die 
Anforderungen an den Aufbau.

von BPW34 (Gast)


Angehängte Dateien:

Lesenswert?

Danke für die Antwort hier meine Ergebnisse mit 2 bc549C.
Ich würde gerne auch einen opamp einsetzen aber welchen?
Wie kann so ein Signal weiter verarbeitet werden?

Mit freundlichen Gruß,

Thorsten

von BPW34 (Gast)


Angehängte Dateien:

Lesenswert?

BPW34 schrieb:
> Danke für die Antwort hier meine Ergebnisse mit 2 bc549C.
> Ich würde gerne auch einen opamp einsetzen aber welchen?
> Wie kann so ein Signal weiter verarbeitet werden?
>
> Mit freundlichen Gruß,
>
> Thorsten

von Ulrich H. (lurchi)


Lesenswert?

Beim OP muss man sich nicht gleich festlegen - die 2 fach OPs nutzen 
praktisch alle die selbe Pinbelegung. Es sollte halt schon ein CMOS oder 
JFET Typ sein. Moderne CMOS Typen brauchen ggf. aber 5 V als Versorgung. 
Für den Anfang ginge z.B. ein TLC727 oder TL072. Die Frage ob es 
schwingt oder nicht hängt halt auch vom Layout ab.

von Falk B. (falk)


Lesenswert?

@ BPW34 (Gast)

>    PD1.jpg

Das soll denn DAS sein? Wenigsten den TIA MUSS man solide und kompakt 
aufbauen, zur Not auf Lochraster. Aber SO ein Drahtverhau geht gar 
nicht!

von BPW34 (Gast)


Lesenswert?

O.K. die Kabel könnten alle schön im rechten Winkel sein aber eine
Schaltung kann kaum schneller aufgebaut werden als mit Steckbrett.
Die Schaltung funktioniert und ich habe noch nie sonderlich Probleme
mit einem Steckbrett gehabt.Egal ob µ-Controller LCD Display oder
Programmier-Tool das funktioniert alles perfekt zum Testen.




Mit freundlichen Gruß,

Thorsten

von Sebastian S. (amateur)


Lesenswert?

Die BTW34 kann definitiv Strahlung detektieren.

Achte aber darauf, dass der nicht ganz dicht ist und Du somit ein Schild 
für Licht aller Art aufstellen musst, auf dem Steht: Ich darf hier nicht 
rein.

Wir haben das mit einer hauchdünnen, selbstklebenden Alufolie 
hingekriegt.

von BPW34 (Gast)


Lesenswert?

Das habe ich auch getestet das Ergebnis ist das selbst 1mm blech noch
durchdrungen wird.Die Abschirmung kann somit auch aus mehreren
Aluminium Folien bestehen.




mit freundlichen Gruß,


Thorsten

von Ulrich H. (lurchi)


Lesenswert?

Gamma Strahlung wird nicht so schnell absorbiert. Da darf es auch 
Normale Alu Folie oder ähnliches sein. Man sollte es aber auch nicht 
übertreiben, denn etwas wird auch da schon absorbiert.

Auch eine elektrische Abschirmung wäre nicht schlecht, damit man nicht 
auch Blitze im Umkreis von einigen km oder HF Störungen mit zählt.

von Max M. (mustermax)


Lesenswert?

Was ist denn nun die Musterlösung gegen das Schwingen vom Geigerle, 
siehe oben?
Einzig der saubere Aufbau der Schaltung mit dazugehöriger Abschirmung ?

Und was ist mit der alternativen Schaltung mit den BC549C ?
Hätte ich die Wahl, würde ich der Einfachheit doch lieber die probieren.

von ArnoR (Gast)


Angehängte Dateien:

Lesenswert?

Max M. schrieb:
> Was ist denn nun die Musterlösung gegen das Schwingen vom Geigerle,
> siehe oben?
> Einzig der saubere Aufbau der Schaltung mit dazugehöriger Abschirmung ?

Die Erklärung für das Schwingen und die richtige Maßnahme steht doch 
oben.

26.01.2015 17:33 und
26.01.2015 21:14

Max M. schrieb:
> Und was ist mit der alternativen Schaltung mit den BC549C ?

Unbrauchbar. Der Basisstrom des Eingangstransistors ist etwa 200-mal so 
groß wie das Signal aus einer BPW34. Da ist das Rauschen viel zu groß. 
Außerdem ist die Schaltung viel zu langsam und bügelt den Puls 
vollkommen platt.

Schau dir zum Vergleich mal die Bilder im Anhang an. Das erste ist von 
User "BPW34" hier oben aus dem Thread und das zweite hab ich mal 
gemessen. Sensor war in beiden Fällen eine BPW34. Probe war bei mir eine 
thorierte Schweißelektrode. Der große Puls, der durch die Decke geht, 
war wohl ein Alpha. Die kleineren sind Beta und Gamma.

von ArnoR (Gast)


Angehängte Dateien:

Lesenswert?

ArnoR schrieb:
> Schau dir zum Vergleich mal die Bilder im Anhang an.

Da hab ich das Vorschaubild erwischt. Hier noch das richtige.

von Max M. (mustermax)


Lesenswert?

Danke für die Antwort. Also Vorspannung anlegen?
Jedoch ist mir nicht ganz klar, wo/warum im original Schaltplan  die 
Dioden nicht vorgespannt sein sollen - sieht für mich so aus.
Anoden sind auf Grund und der nichtinvertierte OP Eingang hat eine 
gewisse (positive) Spannung.

Hab ich was übersehen?

von ArnoR (Gast)


Lesenswert?

Max M. schrieb:
> Also Vorspannung anlegen?

Hää? Warum liest du die angegeben Texte nicht? Deine Frage war:

Max M. schrieb:
> Was ist denn nun die Musterlösung gegen das Schwingen vom Geigerle

Die Antwort darauf war:

Christian L. schrieb:
> Das Problem kommt von der
> Eingangskapazität zusammen mit dem 10M Widerstand. Dies sorgt für eine
> Phasendrehung und Anstieg der Verstärkung bei höheren Frequenzen. Dies
> führt zu Instabilität, wodurch dein Verstärker schwingt. Ziel muss also
> eine Begrenzung der Bandbreite, durch den Kondensator parallel zum 10M
> Widerstand, sein. Je größer dieser ist, desto kleiner wird die
> Grenzfrequenz der Schaltung. Um aus dem instabilen Bereich
> herauszukommen muss du die Kapazität parallel zum 10M Widerstand
> vergrößern und nicht verringern.

Das Vorspannen der Photodioden verringert deren Kapazität, so daß man 
mit einer kleineren Rückkoppelkapazität auskommt. Dadurch wird die 
Schaltung schneller und das Ausgangssignal größer.

von Klaus R. (klara)


Lesenswert?

Mr. Noob schrieb:
> Bin über jeden Tipp dankbar, da ich schon seit 3 Stunden experimentiere.

Analog.com bietet für Photodioden Verstärker-Lösungen ein Tool an. Deine 
BPW34 ist auch dabei. Ich habe einfach mal etwas eingegeben. Die Peak 
Light Intensity habe ich einfach mal mit 1 W/m² angegeben und es wurde 
eine Schaltung generiert. Als Transimpedanz OPV wurde der AD8651 
gewählt.

https://tools.analog.com/en/photodiode/

https://www.analog.com/en/products/ad8651.html#product-overview

Der AD8651 hat eine Bandbreite von 50 MHz und hat 41 V/us Slew Rate. Der 
AD8666 macht gerade mal 4 MHz und hat nur 3,5 V/us Slew Rate.

Für Gammastrahlung braucht man doch sicher etwas empfindliches?

Kann man mit der BPW34 überhaupt Gammastrahlung messen? Die Wellenlänge 
liegt doch unter 1 pm (Pico-Meter). Und die BPW34 macht bei 350 nm 
(Nano-Meter) schon ziemlich schlapp.
mfg Klaus

: Bearbeitet durch User
von ArnoR (Gast)


Lesenswert?

Klaus R. schrieb:
> Kann man mit der BPW34 überhaupt Gammastrahlung messen?

Ja geht. Im Link die Strahlung einer thorierten Schweißelektrode durch 
eine 1,5mm Stahlplatte.

Beitrag "Re: [S] Gamma-Detector mit Normalspannung"

Beim B. Laquai (opengeiger.de) gibt´s Infos.

http://www.opengeiger.de/ABGDetektor.pdf

von Wolfgang (Gast)


Lesenswert?

Klaus R. schrieb:
> Die Peak Light Intensity habe ich einfach mal mit 1 W/m² angegeben und
> es wurde eine Schaltung generiert. Als Transimpedanz OPV wurde der AD8651
> gewählt.

Das Gamma-Quant geht mit Lichtgeschwindigkeit durch den Detektor durch 
und ist nur ein einzelnes. Da sind Begriffe wie W/m² oder Pulslänge 
ziemlich nichtssagend. Beim Durchgang einsteht in der BPW34 eine 
bestimmte Ladung und wie der daraus entstehende Puls dann aussieht 
(Höhe, Dauer), hängt einzig von Diodenkapazität und Verstärkeraufbau ab.

von Klaus R. (klara)


Lesenswert?

ArnoR & Wolfgang,
interessante Infos!
mfg Klaus

von W.S. (Gast)


Lesenswert?

Mr. Noob schrieb:
> Hier ist zusehen wie ich es aufgebaut habe. Habe versucht alles
> möglichst nah aufzubauen.

Ach, Steckbrett. Wenn du mit sowas wie 10 MOhm in der Gegenkopplung 
arbeitest, dann ist Steckbrett keine gute Basis. Mach's in solchen 
Fällen lieber nach der Dead-Bug-Methode.

So und zu deinen Kondensatoren: Den 100pF Trimmer entferne ersatzlos. 
Und anstelle eines der beiden 10pF Kondensatoren fügst du einen 
Widerstand ein. Die Größe kann ich dir jetzt nicht voraussagen, aber ich 
würde zuerst mal mit 10 kOhm anfangen. Damit kannst du nämlich den 
Verstärkungsverlauf über die Frequenz so einrichten, daß dein OpV eben 
nicht schwingt.

Und lies dich in die Verwendung des Bode-Diagramms ein.

W.S.

von Max M. (mustermax)


Lesenswert?

Ulrich H. schrieb:
> Der Puls dürfte schon recht kurz sein, die 50 ns dürften schon in
> der
> richtigen Größenordnung liegen. Allerdings muss der Verstärker nicht so
> schnell sein - wichtig ist es da nur schneller zu sein als der Abstand
> zwischen Pulsen. Einigermaßen schnell sollte der OP aber schon sein,
> weil die Bandbreite des TIAs einiges niedriger liegen wird als die des
> OPs. Wenn die Pulse hinter dem Verstärker dann 50 µs lang sind dürfte
> das immer noch in Ordnung sein. Die Auswertung wird man vermutlich auch
> nicht so schnell aufbauen wollen.
>
> Passend sollten rauscharme OPs mit J-Fet Eingang oder ggf. auch MOSFET
> Eingang sein. Der oben genannte AD8666 passt also schon. Es ginge ggf.
> auch ein OPA134, OPA350 oder MCP6021. Es hängt halt auch davon ab, was
> man an Stromversorgung hat - Rauscharme OPs verbrauchen halt mehr Strom,
> und die die Spannung muss passen. Je schneller der OP, desto höher die
> Anforderungen an den Aufbau.

Was könnte man hier für eine Konstant-Spannungsversorgung wählen, die 
keine großen Störungen einbringt? Batterie geht bei mir nicht, da es im 
Dauerbetrieb laufen soll. Wahrscheinlich hänge ich alles an eine PC-USB 
Versorgung (5V).
Wie wäre es mit Step-Up-Regler nach 15V und dann über einen Linearregler 
(7809 ?) wieder runter auf 9V. Dann sollte man doch halbwegs stabile 
Spannung haben, oder?

: Bearbeitet durch User
von Klaus R. (klara)


Lesenswert?

Max M. schrieb:
> Wahrscheinlich hänge ich alles an eine PC-USB
> Versorgung (5V)

Und wo kommt diese Spannung her? Ja richtig, von einem Schaltnetzgerät. 
Ob ein Stepup sauber ist hängt zudem viel vom Layout ab. Die saubersten 
Spannungsregler sind in der Regel LDOs. Hier gilt wieder, was billig 
ist, ist oft nicht gut.

Such Dir einen Dir passenden Boost.
http://www.ti.com/de-de/power-management/non-isolated-dc-dc-switching-regulators/step-up-boost/boost-converters-integrated-switch/products.html

Und dann einen guten LDO.
http://www.ti.com/de-de/power-management/linear-regulators-ldo/products.html

Und achte auf "noise".
mfg Klaus

von Max M. (mustermax)


Angehängte Dateien:

Lesenswert?

ich habe jetzt auch mal die Schaltung des "Geigerle" nachgebaut.

Mit dem 5k Poti bekomme ich bei einem gewissen Wert den Ausgangspegel 
(nach der 2. Stufe) bei 0V stabilisiert, mit einem Rauschen von ca. 
20mV.
Sieht für mich erwartungsgemäß aus.

Bei Annäherung meiner Uran-Probe zappelt aber da nichts.

Prüf-Punkt an der ersten Stufe der Schaltung:
Ich sehe am Scope, dass der 2. Ausgang des AD8666 auf 4,5V liegt --> 
Bild, grünes Kreuz.
Kann mir das jemand verifizieren ob das erstmal i.O. ist?
Sonst wüsst ich nicht, wo ich auf Fehlersuche gehen sollte.

Es hängt zunächst alles an einer 9V Block Batterie. Und die komplette 
Schaltung in Alu-Folie gewickelt und zieht ca. 3,4mA.

vielen Dank schonmal!

: Bearbeitet durch User
von Klaus R. (klara)


Lesenswert?

Max M. schrieb:
> Ich sehe am Scope, dass der 2. Ausgang des AD8666 auf 4,5V liegt -->
> Bild, grünes Kreuz.
> Kann mir das jemand verifizieren ob das erstmal i.O. ist?
> Sonst wüsst ich nicht, wo ich auf Fehlersuche gehen sollte.

Die zweite Verstärkerstufe wird durch den Spannungsteiler 10 k - 10 k 
auf UB/2 gehalten. Damit dürftest Du mit 9,0 V speisen. Die Stufe 
verstärkt um 100 k / 1 k = 100. Grenzfrquenz = 1 / (100k x 10p x 6,28). 
Das sind ca 160 kHz.

Deine gezeichnete Schaltung entspricht der der Geierle Schaltung.

Max M. schrieb:
> Bei Annäherung meiner Uran-Probe zappelt aber da nichts.

Geierle arbeitet auch mit 3xBPW34.

> Sonst wüsst ich nicht, wo ich auf Fehlersuche gehen sollte.
Na ja, die zweite Stufe ist sicherlich in Ordnung. Es ist ja nur ein 40 
dB Verstärker mit 160 kHz Grenzfrequenz. Also eigentlich nichts 
besonderes.
mfg Klaus

: Bearbeitet durch User
von Max M. (mustermax)


Angehängte Dateien:

Lesenswert?

ich habe jetzt die 3xBPW34 dran. Alles in eine Plastik Box mit Stecker 
für
Spannung und Signal, drumherum Alufolie.

Nur funktionieren will es nicht :-) Ich sehe keine Peaks von meiner 
Uran-Probe.

Bild: ausgang.png - sieht für mich seltsam aus. Hat jemand eine Idee?
Bild: AD8666_outB.png - das ist zwischen den IC's , liegt bei ungefähr 
Vcc/2 aber zappelt etwas stark. Sollte es so aussehen?

von Klaus R. (klara)


Lesenswert?

ArnoR schrieb:
> Max M. schrieb:
>> Was ist denn nun die Musterlösung gegen das Schwingen vom Geigerle,
>> siehe oben?
>> Einzig der saubere Aufbau der Schaltung mit dazugehöriger Abschirmung ?
>
> Die Erklärung für das Schwingen und die richtige Maßnahme steht doch
> oben.

Das sieht für mich nach Deinen gesuchten Peeks aus. Durch das Rauschen 
kannst Du nur nicht vernüftig triggern. Ist der Aufbau wirklich sauber? 
Gelegentlich liegt es auch an einem ungünstigen Messpunkt.

Kannst Du mit dem Rigol nicht einfach mal eine Sequenz speichern und 
ansehen?
mfg Klaus

: Bearbeitet durch User
von Max M. (mustermax)


Lesenswert?

Klaus R. schrieb:

> Das sieht für mich nach Deinen gesuchten Peeks aus.

du meinst diese periodischen Schwinger im 2. Bild?
Kann ich mir nicht vorstellen - die Peeks sollten doch eher sporadisch 
auftreten.

Sequenz - leider weiß ich nicht wie. Kenne mich zu wenig mit dem Rigol 
aus.


Die ganze Schaltung wird übrigens von einer 9V Batterie versorgt. 
Fremdeinflüsse sollten dieses Verhalten also nicht hervorrufen.

Ich weiß immer noch nicht, ob die erste Stufe nun i.O. ist oder nicht. 
Kann der AD8666 evtl kaputt sein?

von dirk (Gast)


Lesenswert?

Gruss
 Im Zusammenhang der Thematiken
  referiert( professionell )
  das Datenblatt von TI zum
  OTA 818 einiges.

 Dirk

von dirk (Gast)


Lesenswert?

Sorry:
  OPA 818
   und nicht OTA 818
Dirk

von Jens G. (jensig)


Lesenswert?

>Spannung und Signal, drumherum Alufolie.

Ja, drumherum Alufolie ist schon ein Anfang. Muß aber auch mit Masse 
verbunden sein, sonst ist die Folie eher nur als Störungsempfänger zu 
gebrauchen.

von Max M. (mustermax)


Lesenswert?

Jens G. schrieb:
>>Spannung und Signal, drumherum Alufolie.
>
> Ja, drumherum Alufolie ist schon ein Anfang. Muß aber auch mit Masse
> verbunden sein, sonst ist die Folie eher nur als Störungsempfänger zu
> gebrauchen.

hab's nicht geschrieben, ist aber mit Masse verbunden.

von Max M. (mustermax)


Angehängte Dateien:

Lesenswert?

Habe den AD8666 nun noch ein 2. Mal auf die Adapterplatine gelötet, 
Ergebnis sieht jetzt etwas besser aus: Der Ausgang des LM358 (2.Stufe, 
rosa Farbe) folgt nun dem Ausgang des AD6888 (1.Stufe, gelbe Farbe). Die 
Verbindung scheint zumindest mal hergestellt zu sein. War vorher nicht 
so (früherer AD kaputt?).
Aber meine Uran Probe ruft trotzdem keine Peaks hervor.
Habe beides probiert: mit 3xBPW34 und mit 1xBPX61.

Hat jemand noch eine Idee warum es nichts detektiert?
Ich erwartet eigentlich Pulse von 10mV, wie in ArnoR's Beitrag 
Beitrag "Re: AD8666 schwingt (transimpedanzverstärker)"

Wie kann ich eigentlich prüfen, ob ich das gleiche "Schwingen"-Problem 
habe wie in dem initialen Beitrag oben?

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.