Forum: Analoge Elektronik und Schaltungstechnik Gitarrenpedal Projekt : Kein Ton aber Spannung TL072


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Arvid S. (lebenszeichen)



Lesenswert?

Hallo,

hoffentlich ist dass das richtige Forum hierfür:


vor einer Woche entschied ich mich einen Bausatz für ein Verzerrerpedal 
für die Gitarre zu bestellen.
Dieser ist es:

http://www.ebay.de/itm/THE-ORIGINAL-MARSHALL-BLUES-BREAKER-CIRCA-1992-CLONE-DIY-PEDAL-KIT-UK-SELLER-/301717532474

Soweit ich es verstanden habe ist das ein Operational Amplifier TL072.
Schaltplan etc kann man der PDF-Datei entnehmen.

Ich habe die Platine zusammengelötet und auch die Kabel alle richtig 
(bis jetzt 4 mal kontrolliert) an die richtigen Stellen angebracht.

Wenn der Schalter off ist, wird ein Gitarrensignale durchgegeben.
Wenn der Schalter das Audiosignal durch den OP schickt ist alles still.
Die grüne LED leuchtet zwar, aber es kommt kein Signal weder verzerrt 
noch normal aus dem Gerät.
Die Masse habe ich mit dem Durchgangsprüfer überprüft und ist 
durchgängig (durch den Schaltkreis).
Ich habe auch alle Bauteile im eingebauten Zustand nochmal überprüft:
Widerstände stimmen, Dioden sind i.O.
Ich habe auch die Spannung(9v innen - außen +) verfolgt und es ist 
überall Spannung da. Es geht Spannung in den IC rein und es kommt am 
Ausgang auch 8.3 Volt raus. Nun weiß ich nicht ob der IC vlt. defekt 
ist?
Leider gibt es im Datasheet nur Beispiele für die Verwendung an 15V VS.

Zu meiner Person: Ich bin Hobbyist und fange gerade mit diesem Bausatz 
an.
Ich kenne die Formel für den Widerstand, viel weiter geht mein Wissen 
nicht.
Ich weiß zwar, was eine Diode ist und macht, aber ich bin keine 
erfahrener Elektroniker. Deswegen ersuche ich eure Hilfe.

Meine eigentliche Frage lautet:

Wie kann ich den Fehler weiter eingrenzen?

Es wäre schon verdammt geil wenn ich das Ding noch zum laufen kriegen 
würde.

Gruß
Arvid

: Verschoben durch User
von Tom (Gast)


Lesenswert?

Miss bitte zuerst die Spannung an allen Pins des OP gegen Masse (also 
schwarze Multimeterleitung an Masse und mit der anderen an den Pin) und 
poste sie hier.

von Frank L. (hermastersvoice)


Lesenswert?

lern löten und löte dann die gesamte Platte nochmal nach. Das war nix, 
setzen 6!

von Arvid S. (lebenszeichen)


Lesenswert?

Pin 1 = 8V
Pin 2 = 1,5V
Pin 3 = 3,9V
Pin 4 = 0V

Pin 5 = 4,3V
Pin 6 = 4,3V
Pin 7 = 4,3V
Pin 8 = 8,6V

 PS:  Mit was muss ich mich befassen um selbst solche Werte 
Interpretieren zu können?
Ich meine: Wie kann ich mir selber die Soll-Spannung ergründen?
Gibt es da ne einfache Formel oder ist das schon schwerer und noch nicht 
mein Wissensniveau ?


Sind die Lötstellen tatsächlich so schlecht? :(


Gruß

: Bearbeitet durch User
von Maik L. (maik12)


Lesenswert?

Frank L. schrieb:
> lern löten und löte dann die gesamte Platte nochmal nach. Das war nix,
> setzen 6!
Es ist sicher nicht gut bis schlecht gelötet, aber das kann man auch 
freundlicher sagen. Der Fakt bleibt aber bestehen, also auf jeden Fall 
erst mal alles sauber löten, dann wie geschrieben Versorgungsspannung 
prüfen und wenn alles i.O. ist und trotzdem kein Signal am Ausgang 
ankommt, bleibt nur das Audiosignal verfolgen. Das geht auch ohne 
Messtechnik, indem man z.B. von einem Kofferrradio o.ä. die 
Verstärkerstufe zweckentfremdet.

Viel Erfolg und nicht entmutigen lassen!!!

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Arvid S. schrieb:
> Pin 1 = 8V
> Pin 2 = 1,5V
> Pin 3 = 3,9V

Da stimmt was nicht. Der andere OPAmp auf Pin 5,6 und 7 sieht gut aus, 
aber an dem hier ist was faul. Auch hier müsstest du auf Pin 1, 2 und 3 
etwa die halbe Betriebsspannung messen. Du hast am Ausgang null Volt, 
weil der Opamp probiert, die Differenz der Eingänge zu verstärken.
Checke also mal die Verdrahtungen - vor allem an Pin 2.
Lötbrücken oder ein falsches Bauteil könnten sowas verursachen. Der 
Opamp ist vermutlich in Ordnung.

von Paul B. (paul_baumann)


Angehängte Dateien:

Lesenswert?

Mir scheint, als ob Pin 2 und/oder 1 auf Masse liegen.

MfG Paul

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Matthias S. schrieb:
> Du hast am Ausgang null Volt

Soll natürlich heissen: Du hast am Ausgang acht Volt,...

von Arvid S. (lebenszeichen)


Lesenswert?

Die Lötstellen habe ich weitesgehend ausgebessert. Da wo man noch den 
Silbersockel der Platine gesehen hat, habe ich nochmal heiß gemacht und 
Lötzinn reinlaufen lassen bis ein schöner Sockel entsteht. Ich habe ja 
leider nur einen DDR Lötkolben mit so einer breiten Sptize, deshalb ist 
das Ergebnis sicher auch nicht so gut.
Ich will nix auf den Lötkolben schieben aber... Ist schon ein Elefant im 
Porzellanladen.

Gerade habe ich nocheinmal die Bauteile überprüft(ob sie an der 
richtigen stelle sitzen) und konnte wieder keine unregelmäßigkeit 
herausfinden können.

Zu der Masse an Pin1/2:

Wie kann ich das verstehen? Ist der Kondensator da falsch? Stimmt da 
meine Lötstelle nicht?

Gruß
Arvid

von Paul B. (paul_baumann)


Lesenswert?

Arvid S. schrieb:
> Zu der Masse an Pin1/2:
>
> Wie kann ich das verstehen?

So, wie ich es geschrieben habe -wortwörtlich genau so.

Ich muß hier weg, das halte ich im Kopf nicht aus...

Paul

von Arvid S. (lebenszeichen)


Lesenswert?

Paul B. schrieb:
> Arvid S. schrieb:
>> Zu der Masse an Pin1/2:
>>
>> Wie kann ich das verstehen?
>
> So, wie ich es geschrieben habe -wortwörtlich genau so.
>
> Ich muß hier weg, das halte ich im Kopf nicht aus...
>
> Paul

Okay, aber kannst du mir bevor du gehst noch schnell helfen? Das wäre 
super! ;-)

Was du gesagt hast kapier ich schon. Was bedeutet das aber jetzt für den 
Schaltkreis?
Soll dass so sein, sprich ist der Fehler woanders zu suchen?
Oder ist das der Fehler das dort eine Masseverbinndung besteht?
Muss ich also meine Massen nocheinmal überprüfen?


Gruß Arvid
PS: Ich weiß, dass es wehtut.

: Bearbeitet durch User
von Paul B. (paul_baumann)


Lesenswert?

Arvid S. schrieb:
> Oder ist das der Fehler das dort eine Masseverbinndung besteht?
Ja, das meine ich. Guck an: Wenn die Konschtruktöre es so gewollt 
hätten,
daß diese Anschlüsse auf Masse liegen sollen, dann hätten sie doch keine
separaten Leiterzüge dorthin vorgesehen.
> Muss ich also meine Massen nocheinmal überprüfen?
Du sollst nur prüfen, ob die Anschlüsse, die ich im Bild rot eingekreist 
habe, eine Verbindung zu der Massefläche aufweisen, was sie nicht 
dürfen.

Ich kann mich auch täuschen, aber ich habe ja nur das Bild, während Du 
das lebende Objekt hast und tatsächlich messen und / oder sehen kannst, 
was los ist.

MfG Paul

von Arvid S. (lebenszeichen)


Angehängte Dateien:

Lesenswert?

Nein dort ist keine Masseverbindung zu messen.
Nur die beiden Punkte auf dem Bild sind mit Masse verbunden.

Der Kondensator an C4 mit 10nF hat keine Ausgangsspannung.
Ist der defekt?

: Bearbeitet durch User
von hein II (Gast)


Lesenswert?

Was mir aufgefallen ist, im Schaltplan sind zwei getrennte OpAmps mit 
eigenen Stromversorgungen eingezeichnet, auf der Platine wird aber ein 
Doppel-OpAmp benutzt.

Hoffe, da sind nicht noch mehr (und gravierende) Unstimmigkeiten zw. 
Schaltplan und Platine/Bestückung.

von hein II (Gast)


Lesenswert?

PS: ist der unsaubere lötklecks auf dem letzten foto unten ganz rechts 
in der ecke ok so?


wieviel watt hat der ddr-lötkolben eigentlich?

von Arvid S. (lebenszeichen)


Angehängte Dateien:

Lesenswert?

Ja die ist Ok. Der Draht ist aufgedröselt aber sitzt voll und fest ohne 
anderen Kontakt in der Platine.

Na 25 :-D

von hein II (Gast)


Lesenswert?

ok, und wo ist jetzt aktuell das problem bei deinem aufbau?

von Arvid S. (lebenszeichen)


Lesenswert?

Es kommt kein Audiosignal durch den Aufbau.
Also es liegt überall Spannung an, aber es kommt kein Audiosignal am 
Ende raus.
Leider habe ich kein Osziloskop um das Signal zu verfolgen, 
geschweigedenn das Wissen um dies zu tun.

Maik hatte vorhin geschrieben dass man den Verstärker eines Radio dafür 
nehmen könnte... ich habe ja mein Stereoanlagen Verstärker hier. Wie 
funktioniert das dann? Einfach ein Kabel mit Audio+ und Audio-(Masse) 
nehmen und genau wie bei der Spannung die Signalkette abtesten?

Gruß
Arvid

von hein II (Gast)


Lesenswert?

Du kannst auch das Kabel von deinem Gitarrenverstärker nehmen, denke 
ich.

am besten zw. Signal und Kabeleingang einen Kondensator schalten (ca. 
10nF).



Ansicht von oben
http://t3.gstatic.com/images?q=tbn:ANd9GcSsiiW44gVr3h3MKQHmnUggWeg4TjVgrXV8BkfgzCDCCF33eypl_id-jOA

erste Frage:

kannst du an pin 1 oder 7 ein signal abgreifen?


hast du ein multimeter?

von hein II (Gast)


Lesenswert?

hein II schrieb:
> am besten zw. Signal und Kabeleingang einen Kondensator schalten (ca.
> 10nF).

der kondensator kann entfallen, wenn dein verstärkereingang bereits 
einen koppelkondensator eingabaut hat, was zu min. 90% wahrscheinlich 
sein sollte.


wenn dem so ist, masse vom gitarrenkabel mit masse der platine (= 
Batterie-minus) verbinden.

dann die spitze vom gitarrenkabel als messspitze zur signalverfolgung 
benutzen.

von hein II (Gast)


Lesenswert?

auf dem bild hier
http://t3.gstatic.com/images?q=tbn:ANd9GcSsiiW44gVr3h3MKQHmnUggWeg4TjVgrXV8BkfgzCDCCF33eypl_id-jOA
siehst du, dass der doppel-opamp einen OP1 und einen OP2 hat.


ist der OP am eingang OP1 oder OP2 (liegt C1 an Pin3 oder an Pin5)?

von Arvid S. (lebenszeichen)


Lesenswert?

Also der OP1 ist am Eingang und an Pin3 liegt noch ein Signal an genau 
wie an Pin 2. Jedoch bekomme ich weder von 1 oder 7 ein Signal raus.

Ansonsten hätte ich das schon gleich machen sollen mit dem Verstärker.
Top Anleitung Hein II!

Multimeter ist vorhanden.
Habe auch einen Duchgangsprüfer.

: Bearbeitet durch User
von hein II (Gast)


Lesenswert?

Arvid S. schrieb:
> Also der OP1 ist am Eingang und an Pin3 liegt noch ein Signal an genau
> wie an Pin 2. Jedoch bekomme ich weder von 1 oder 7 ein Signal raus.

Gibt es möglicherweise einen kurzschluss zwischen Pin2 und Pin3?

Du kannst den TL072 aus dem sockel ziehen und nachmessen, ob am sockel 
zw. 2 und 3 ein Kurzschluss ist oder am IC (wenn am IC zw. 2 und 3 ein 
kurzschluss ist, ist der OpAmp def.).

von hein II (Gast)


Lesenswert?

der hintergrund ist folgender:

an pin2 darf nur ein signal zu messen sein, wenn aus pin1 ein signal 
rauskommt, weil das signal an pin2 das rückgekoppelte signal vom ausgang 
pin1 des OP1 ist.

von hein II (Gast)


Lesenswert?

nächste frage schon mal vorab:
kann es sein, dass der punkt P7 SWITCH_RT1 zwischen R5 und R6 dauernd 
mit Masse, Plus oder Bias verbunden ist und somit die 
signalweiterleitung unterbricht?

von hein II (Gast)


Lesenswert?

im schaltplan kann man leider nicht erkennen, wohin SWITCH_RT1 schaltet, 
also wo SWITCH_RT2 angeschlossen ist.

von Arvid S. (lebenszeichen)


Lesenswert?

So Update:

Wenn ich meinen Finger hinten auf die Lötstellen vom IC halte, kommt 
plötzlich ein Ton raus. Ein verzerrter.
Darauf hin habe ich an den Potis gedreht und da fiel mir auf

Das Gain-Poti Regiert umgekehrt und das Volumenpoti nur sehr gering.

Aber zurück zum Kurzen:
Ich messe bei beiden "überschreitung des Messbereichs" also nehme ich an 
das kein Kurzschluss vorliegt.

Ich danke dir schonmal für deine Hilfe ich muss jetzt erstmal schlafen 
und arbeiten. Morgen Abend oder übermorgen Abend melde ich mich zurück.
Wirklich vielen Dank für eure kompetente Hilfe!


Ich bin so hilflos ich kann die gut gebrauchen :)

Gute Nacht
Arvid

von hein II (Gast)


Lesenswert?

Kein thema!

Möglicherweise ist ein Poti falsch angeschlossen oder verwechselt 
worden.

Arvid S. schrieb:
> Wenn ich meinen Finger hinten auf die Lötstellen vom IC halte, kommt
> plötzlich ein Ton raus. Ein verzerrter.

Ist ja auch ein Verzerrer ;O)
Nehme an, dein Finger leitet als ohmscher Widerstand das signal weiter, 
das sonst unterbrochen ist (wodurch auch immer).


hein II schrieb:
> nächste frage schon mal vorab:
> kann es sein, dass der punkt P7 SWITCH_RT1 zwischen R5 und R6 dauernd
> mit Masse, Plus oder Bias verbunden ist und somit die
> signalweiterleitung unterbricht?

Das würde ich auch noch checken, riecht formlich nach fehlerquelle.

GN8


PS
Arvid S. schrieb:
> Wenn ich meinen Finger hinten auf die Lötstellen vom IC halte, kommt
> plötzlich ein Ton raus.

Oder es ist eine kalte Lötstelle am IC-Sockel vorhanden (mit 
durchgangsprüfer checken) oder der IC sitzt nicht richtig im Sockel 
(ebenfalls durchgangsprüfer)

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Arvid S. schrieb:
> 20150909_174918.jpg

Die Lötstellen an Pin 2 und Pin 3 des Opamp sehen immer noch nicht gut 
aus. Lass da mal Zinn fliessen.
Wie ich oben schon schrieb, muss dein Ziel sein, den Punkt zu finden, an 
dem die normalerweise halbe Betriebsspannung, die an den Opamps in Ruhe 
liegt, gegen Masse gezogen wird oder fehlt.
Diese halbe Betriebsspannung wird im Schaltbild als 'BIAS' bezeichnet 
und sollte z.B. an Pin 3 (über den 1M Widerstand) anliegen. Das bringt 
den Opamp dazu, auch am Ausgang diese Spannung zu liefern, die 
Gegenkopplung über das Poti RV1 muss dazu natürlich funktionieren. Da 
liegt der Hase im Pfeffer -  wenn am Ausgang 8V anliegen, aber an Pin 2 
nur deutlich weniger, ist da der Fehler zu suchen.
Vor allem die Spannung an Pin 3 des Opamp darfst du nur mit einem 
hochohmigen Digitalmultimeter messen, weil da ja 1M in Reihe sind.

Ich finde übrigens die Bezeichnung des Gerätes recht irreführend. Das 
hat nichts mit Jim Marshalls Verstärkern oder Lautsprechern zu tun, 
sondern soll das nur suggerieren. Erwarte von dem Dings nicht den Sound, 
den eine echte Marshall Anlage bringt, das ist nur ein simpler Opamp 
Übersteuerer.

: Bearbeitet durch User
von Paul B. (paul_baumann)


Lesenswert?

Matthias S. schrieb:
> Erwarte von dem Dings nicht den Sound,
> den eine echte Marshall Anlage bringt, das ist nur ein simpler Opamp
> Übersteuerer.

Ich möchte wissen, was der Saubatz, äh Bausatz gekostet hat. Das ist 
dann vielleicht sogar ein Überteurer statt nur Übersteurer.

MfG Paul

von humus (Gast)


Lesenswert?

Matthias S. schrieb:
> Die Lötstellen an Pin 2 und Pin 3 des Opamp sehen immer noch nicht gut
> aus. Lass da mal Zinn fliessen.

da schließe ich mich an



> Erwarte von dem Dings nicht den Sound,
> den eine echte Marshall Anlage bringt, das ist nur ein simpler Opamp
> Übersteuerer

genau genommen ist es ein diodenclipper im rückkopplungszweig.
in verbindung mit einer guten gitarre und einem guten verstärker kann es 
schon ganz ordentlich klingen.


du kannst mit einem zweiten opamp eine echte masse (hier 1/2 Ub) 
aufbauen.
dann kannst du auch asymmetrische begrenzen, indem du z.B. d3 mit einem 
schalter überbrückst oder zu d1, d2 eine schottky-diode wie bat41 oder 
bat43 parallel schaltest. du könntest auch eine germaniumdiode wie die 
aa116 oder aa119 parallelschalten. das ändert den sound deutlich und 
erschafft mehr möglichkeiten.

von Arthur (Gast)


Lesenswert?

Was macht den die Zerre, gibts was neues?

von Arvid S. (lebenszeichen)


Lesenswert?

HeyHo,

habe mich grade nochmal ne halbe Stunde rangesetzt und die beiden 
Lötstellen am IC und 2 Widerständen nachgelötet und siehe da, es 
funktioniert.. naja noch nicht ganz.

Das Gain Poti funktioniert verkehrtherum (obwohl ich es eigentlich 
richtig angeschlossen habe) und das Volumen Poti hat statt 100k nurnoch 
50k und regelt auch nicht mehr komplett weg, sondern kann nur von 50% 
Lautstärke bis 100% Regeln. Oder so ähnlich(ist eine 
Gefühleinschätzung).

Ich habe als Gain Poti ein Alpha OF1. Als Tone Poti ein OL3. Als Volumen 
Poti auch ein OF1.

Wenn ich im eingebauten Zustand auf die Potis von unten drauf schaue ist 
links die 1 und rechts die 3. Und die Eins ist mit dem jeweiligen 
quadratischen Loch der Anschlüsse sauber verbunden.

Könnt ihr mir hier noch einmal helfen?

Gruß


EDIT: Habe schon geschrieben als du gepostet hat :D

: Bearbeitet durch User
von Paul B. (paul_baumann)


Lesenswert?

Arvid S. schrieb:
> Das Gain Poti funktioniert verkehrtherum

Dann vertausche die beiden äußeren Anschlüsse gegeneinander.

Arvid S. schrieb:
> Ich habe als Gain Poti ein Alpha OF1. Als Tone Poti ein OL3. Als Volumen
> Poti auch ein OF1.

OF1 OL3?
Kann ich nicht deuten.

MfG Paul

von Arvid S. (lebenszeichen)


Lesenswert?

Also hab nochmal nachgemessen:
Beide haben etwa 88 und 95k. Ist also ok.
Die Bezeichnungen kann ich auch nicht deuten hab schon bei Alpha 
nachgeschaut.

Die Drähte sind verdreht und das funktioniert.

Aber warum regeln das Volumenpoti nicht richtig?

von Arvid S. (lebenszeichen)


Lesenswert?

Es läuft komplett.

Fettes Danke!

von humus (Gast)


Lesenswert?

Super, freut mich zu lesen!!!

Einen Tipp habe ich noch:

Mit 9V ist der TL072 relativ schlecht aussteuerbar, weil er schon eine 
gewisse Grundspannung benötigt, um überhaupt zu laufen.

Vielleicht kann dir jemand hier im Forum einen baugleichen Ersatztypen 
nennen, der besser ausgesteuert werden kann und noch weniger rauscht.

Dann könntest du den veralteten TL072 bei Gelegenheit austauschen.

VG und viel Erfolg!

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

humus schrieb:
> Vielleicht kann dir jemand hier im Forum einen baugleichen Ersatztypen
> nennen, der besser ausgesteuert werden kann und noch weniger rauscht.

Man könnte einen TS912 nehmen, der ist zwar kein Low Noise Wunder, 
verbraucht allerdings nur noch 1mA für beide Opamps zusammen und ist 
voll Rail-To-Rail aussteuerbar.
Direkt pinkompatibel. Wenns wenig rauschen soll, wäre OPA2134 ein 
Kandidat, der kostet aber und kann auch kein R2R. Der TL072 ist da schon 
ein brauchbarer Kompromiss zwischen Rauschen, Verbrauch und Preis. 
Millionen von Boss Stompboxen ackern mit den Dingern, so schlimm sind 
sie nicht.

von humus (Gast)


Lesenswert?

Matthias S. schrieb:
> Der TL072 ist da schon
> ein brauchbarer Kompromiss zwischen Rauschen, Verbrauch und Preis.
> Millionen von Boss Stompboxen ackern mit den Dingern, so schlimm sind
> sie nicht.

Das ist schon richtig. Allerdings haben diese Geräte auch wesentlich 
höhere Versorgungsspannungen, denke ich (i.d.R. +-15V).

Speziell für einen Verzerrer ist Rail2Rail und Rauscharm natürlich 
super, wenn man mit einem einzigen 9V-Block arbeiten will.
Ansonsten übersteuert bald der Opamp bei 9V (=~ +-4,5V Ub!!!) und 
verstärkt ohne Nutzsignal nur das Rauschen.
Glaube, beim TL072 fallen zu beiden Seiten 3V weg, dann können nur noch 
signale bis 3Vss verarbeitet werden bei +9V asym.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

humus schrieb:
> Allerdings haben diese Geräte auch wesentlich
> höhere Versorgungsspannungen, denke ich (i.d.R. +-15V).

Nö, 9V Block ist da Standard.

humus schrieb:
> Glaube, beim TL072 fallen zu beiden Seiten 3V weg, dann können nur noch
> signale bis 3Vss verarbeitet werden bei +9V asym.

Wieviel Pegel willst du denn auf den Eingang des Gitarrenamp geben? Der 
rechnet mit einem Pegel von etwa 100mV-300mV vom Pickup.

von humus (Gast)


Lesenswert?

Matthias S. schrieb:
> Wieviel Pegel willst du denn auf den Eingang des Gitarrenamp geben? Der
> rechnet mit einem Pegel von etwa 100mV-300mV vom Pickup.

Eher mit 1000mV und mehr bei dynamischen Anschlägen und Humbucker und 
Hals-PU.



Überleg mal, der erste Opamp darf nur bis 3Vss (=1,5Vs) verstärken, 
bevor er übersteuert (vorausgesetzt, die Batterie ist noch voll. Bei 8V 
Batteriespannung bleiben nur noch 2Vss übrig).

D.h., die Dioden kannst du maximal mit einem Signal von 1,5Vs befahren. 
Die Dioden sperren bei 1,4V (2x Si).

Da verzerrt eher schon die erste Opamp-Stufe.

Wenn man mit einer Diodenreihe aus 2x Si richtig knackige übersteuerung 
rausholen will, muss man schon mit 3Vs starten, das sind 6Vss!

Stimmts?

von voltwide (Gast)


Lesenswert?

Schaut man ins Datenblatt des TL072, fig2, dann ist die typische 
Aussteuerbarkeit an 10k Last eher 7Vpp bei 9V Betrieb, also 2x 1V 
Verlust.
Das passt auch eher zu meinen praktischen Erfahrungen.
Mit einem echten R2R-OPV ist da also auch nicht mehr viel zu gewinnen.

Die realen Spitzenpegel, die von einem Git-PU kommen, können durchaus 
mehrere Vpp erreichen. Allerdings nur im jeweils ersten Moment der 
Anschlagsperkussion, danach fällt der Pegel sehr schnell ab. Wenn diese 
geclippt wird, wird das imho von den meisten garnicht wahr genommen.

von frank (Gast)


Lesenswert?

voltwide schrieb:
> Schaut man ins Datenblatt des TL072, fig2, dann ist die typische
> Aussteuerbarkeit an 10k Last eher 7Vpp bei 9V Betrieb, also 2x 1V
> Verlust.

Ach, die Aussteuerbarkeit beim Opamp ist lastabhängig? Eigentlich 
logisch.

Matthias S. schrieb:
>> Vielleicht kann dir jemand hier im Forum einen baugleichen Ersatztypen
>> nennen, der besser ausgesteuert werden kann und noch weniger rauscht.

Man kann einen NE5532 probieren, der ist nicht teuer und hat die gleiche 
Anschlussbelegung. Ich glaube, der NE5532A ist rauschärmer als der 
NE5532N.

von Arvid S. (lebenszeichen)


Lesenswert?

Also nochmal paar Info´s:

der Bausatz hat etwa 21€ gekostet und kam aus England.
Es soll ein "british" Overdrive sein. Also leichte kratzige Verzerrung.
Genauso klingt das gute Stück.

Also mir ist auch wichtig, dass ein Pedal so klingt wie es soll.
Ich weiß jetzt nicht warum man einen anderen IC benutzen sollte, wenn 
der der es macht es ganz gut macht?

Was den Strom angeht= ich habe alles auf einem Pedalboard festgeschraubt 
und mit einem Multinetztel angebtrieben, batterien finde ich zu 
unzuverlässsig, hinsichtlich des Endes der Kapazität :D

Gruß
Arvid

von Nielc (Gast)


Lesenswert?

Arvid S. schrieb:
> Also mir ist auch wichtig, dass ein Pedal so klingt wie es soll.
> Ich weiß jetzt nicht warum man einen anderen IC benutzen sollte, wenn
> der der es macht es ganz gut macht?

Versuch macht kluch, warum nicht einfach mal kurz umstecken und gucken, 
ob es anders/besser klingt.

Und dann das Ergebnis hier posten! :)

von Carl D. (jcw2)


Lesenswert?

Freunde der schwingende Saite kloppen sich manchmal, welcher Jahrgang 
des JRC4558 am besten klingt. Die Suche nach dem besseren OpAmp ist also 
vergebene Liebesmüh. Wenn der TL072 bei +-4,5V clipped, dann ist das so 
gewollt.
 Die ECC83 in der Eingangstufe eines eventuellbenutzten 
Röhren-Verstärker läuft auch nicht in ihrem "Hochlinearbereich". Die ist 
zwischen Ug -2..0V recht linear, unter -3,5V ist sie ganz zu, dazwischen 
ist die Kennlinie eher ein Viertelkreis. Und der Arbeitspunkt liegt im 
Musikumfeld selten bei Ug=-1V, sondern eher bei -2V. Das ganze macht dn 
aus einem Sinus was Sägezahnartiges und damit beschert es gerade und 
ungerade Oberwellen und das rockt!

von Arvid S. (lebenszeichen)


Lesenswert?

Carl D. schrieb:
> Freunde der schwingende Saite kloppen sich manchmal, welcher
> Jahrgang
> des JRC4558 am besten klingt. Die Suche nach dem besseren OpAmp ist also
> vergebene Liebesmüh. Wenn der TL072 bei +-4,5V clipped, dann ist das so
> gewollt.
>  Die ECC83 in der Eingangstufe eines eventuellbenutzten
> Röhren-Verstärker läuft auch nicht in ihrem "Hochlinearbereich". Die ist
> zwischen Ug -2..0V recht linear, unter -3,5V ist sie ganz zu, dazwischen
> ist die Kennlinie eher ein Viertelkreis. Und der Arbeitspunkt liegt im
> Musikumfeld selten bei Ug=-1V, sondern eher bei -2V. Das ganze macht dn
> aus einem Sinus was Sägezahnartiges und damit beschert es gerade und
> ungerade Oberwellen und das rockt!

Thats it!

Mein Vater möchte mir dauernd erzählen das ein DDR-Kinoverstärker genau 
dieselbe Arbeit macht wie ein Ceriatone Dumble Clone für 1800€.
Sicher haben beide gleiche Leistung, selbe Röhrenbestückung, selbes 
Konzept.
Aber was solls ich will den für 1800€ weil er eben diesen speziellen 
Sound macht.

Whatever.

Nielc: Der Gedanke ist natürlich total richtig und ich probiere ja auch 
unendlich rum, nur möchte ich mir jetzt keinen anderen IC kaufen wenn es 
so ganz gut klingt.

von Carl D. (jcw2)


Lesenswert?

Was du falsch verstanden hast:
Ich bin nicht der Meinung, daß man exakt das eine Modell braucht. Und 
1800€ ist ja kein Billigteil. Man muß nur verstehen wo der Sound 
herkommt. Daß der TL072 clippt und rauscht, stört den Meßfetischisten, 
aber nicht dein Ohr.

 Ansonsten nur folgende, nicht zum erstem Mal geschriebene Geschichte:
1983 ich Bassmann in einer kleinen Band. Selbstgebauter Bass-Würfel mit 
MOSFET-Endstufe, denn die waren da gerade das erste mal hipp. 
Elektrovoice 12M, der eigentlich für Gitarre war, z.B. bei MesaBoogie.
Unser Gitarrist hatte einen Vollröhrenverstarker und eine Strat. Ich 
hatte, neben Bass, eine 250DM SG aus Fernost, Deckel von den Pickups 
runter für mehr Saft und eine kleine Platine mit einem TL071 gebaut nach 
einem Artikel aus der von Elrad. Die hatten solange umgelötet, bis ein 
Transistorverstärker im direktvergleich wie ein MesaBoogie verzerrte.
Eines Abends hatte ich das Ding dabei. Unser Röhrenmann war stinksauer.

 Inzwischen hab ich noch eine weitere Erkenntnis gewonnen: es liegt 
Hauptsächlich an den Fingern, wenn was nicht wie gewünscht klingt.

: Bearbeitet durch User
von Arvid S. (lebenszeichen)


Lesenswert?

Okay das liegt im Auge des betrachters.
Ich bin da relativ penibel. Ich möchte eben den einen Sound. Für mich 
machen es Nouancen aus. Leider ist mir bei vielen Amps aufgefallen das 
sie mir nicht gefallen, nachdem ich aber diesen einen angespielt hatte, 
wusste ich dass ist er.

Zu deiner Geschichte: Natürlich kann man ewig rumbauen um DEN Boogie 
oder Fender oder whatever sound zu bekommen. Man kann die Röhren anders 
justieren und wie du sagst basteln, aber wenn es Leute gut machen und 
einen Amp machen der so einfach in D nicht gebaut wird und dessen Sound 
zu finden mich jahre kosten würde, dann nehm ich ihn.

Es gibt immer denjenigen der meint er könnte es besser. Aber am Ende 
kostet das Material und die Zeit auch genausoviel.

Das ist halt mein Standpunkt.
Und dazu stehe ich ja auch, es muss tatsächlichn icht das teuerste sein, 
wenn der Kompromiss gut klingt. Deswegen der Bausatz.

von Carl D. (jcw2)


Lesenswert?

Das hatten damals schon andere für mich gebastelt. Ich hatte zumindest 
den "Sound-bestimmenden" Teil nur nachgebaut.
Aber viel Spaß, von Leuten wie dir lebt eine ganze Branche. Ist jetzt 
nicht bös gemeint, aber wenn man im Internet nach deinen 
Lieblingsverstärker recherchiert, dann kommen Schaltpläne im 
Nachbauformat heraus, die beim besten Willen keine 1800€ hergeben. Ok, 
Röhrenbasteln ist keine Lebensversicherung, aber trotzdem, Schade ums 
Geld. Leg das lieber in die "Holzkomponente" deines Equipments an.

von Arvid S. (lebenszeichen)


Lesenswert?

Genau und die müssen ja auch alle Leben :D
Ich weiß, dass die Schaltpläne existieren.
Nur haben die Leute, die die Amps nachbauen die ganze Erfahrung die mir 
fehlt.
Ich traue mir durchaus zu den Amp zu löten(unter Anleitung) und den Rest 
zu Bauen.

Bei der Röhreneinstellung würde mir ein Tontingeneur helfen.
Wo wir aber wider beim Punkt sind.
Der sagt mir dann nämlich wo ich die Teile kaufen soll und meint, dass 
hier ein anderes Teil reinkommt welches nicht so teuer ist aber reicht 
(Trafos z.b.) oder hier braucht es das nicht oder das nicht etc... hab 
ich alles durch.

Ich glaube eben nicht, dass dann ein solch klingender AMP rauskommt.
Mein Problem ist eben : ich weiß nicht welchen Unterschied und welche 
Auswirkung welche Teile haben. Dafür fehlt mir die Erfahrung. Zudem 
kommt eben bei den Technikern die ich kenne der Punkt, dass es alles 
eben Tontechniker sind die den perfekten Sound lieben.
Den will ich ja garnicht. Ich möchte ja den bestimmte.
Da hab ich einfach Angst, dass ich mit einem Eigenbau da kein gutes 
Ergebnis erzielen kann.

Wenn jetzt jemand zu mir sagt(fiktiv): Pass auf da ist der Schaltplan, 
kauf dir die Teile die da drauf stehen egal welche Sorte, aber hier und 
da musste das und das kaufen von der und der orginalen Marke, weil es 
den Ton so und so verändert und für diesen Sound wichtig ist. Jetzt 
lötest du es zusammen und dann stellen wir die Röhren ein und fertig.

Klar das würde mich vlt 1000€ kosten.
Aber das macht ja keiner.

Und leider kenne ich den Grund nicht, warum diese AMPS so klingen, wie 
sie klingen.

PS: ich hätte lieber mehr Geld für eine neue Gitarre :D

: Bearbeitet durch User
von Carl D. (jcw2)


Lesenswert?

Das besondere an Röhrenendstufen ist übrigens, daß sie Stromverstärker 
sind und damit wenig dämpfend auf den Lautsprecher wirken. Und dessen 
Schwingungsverhalten, abseits dessen was im der Verstärker vorgibt, ist 
ein ganz wesentlicher Teil des Klangs einer Röhrenkombo. Welches Chasis 
verbaut ist, wird aber auch nicht auf der Seite erwähnt, wo man man 
meint, das Original liegt bei min. 50.000£.
Transistorverstärker kann man natürlich auch als Stromverstärker 
aufbauen. Der Lautsprecher merkt davon nur den nun "röhrenmaßig" hohen 
Innenwiderstand. Und schwingt/klingt frei.

von Arvid S. (lebenszeichen)


Lesenswert?

Also wie gesagt diese ganze Erfahrung fehlt mir eben.

Natürlich würde ich 1000mal lieber selbst den AMP bauen.


Ich möchte schon einen Röhrenverstärker.
Die meißten gitarristen nutzen die EV12M.
Diese gelten sozusagen einwenig als Referenz.

http://www.thomann.de/de/ev_evm_12l_classic_8_ohm.htm

: Bearbeitet durch User
von Carl D. (jcw2)


Lesenswert?

Definitiv!
Kauf dir einen, selbst wenn davor zuerst nur ein TDA2040/2050 hängt. Den 
kann man als Leistungs-OpAmp ansehen und sowas wie "Strom-Ausgang" sehr 
leicht bauen. Und für Experimente zur Sicherheit mit einem Elko zwischen 
Verstärker und EV12L? Mein erster, 1975, für 120DM gekauft. Da war ich 
12 und 120Mark verdammt viele Wochen Taschengeld. Und den hab ich dann 
bei einem Verstärker-Selbstbau verbrannt. 1982 hab ich mich dann einen 
Bass-Übungsverstärker nach Elrad gebaut. Der war eigentlich führ 
Gitarre, aber den hab ich dann von ich glaube 8' auf 12' hochgerechnet. 
Erst mit einem billig-Lautsprecher. Dann hab ich mich an den Sound 
wieder erinnert und meinen 2. EV12L gekauft. Der existiert auch heute 
noch.
Ob ich für 239€ auch wieder zuschlagen würde? Zum Glück gab ich ja schon 
einen ;-) Und meine Mitbewohner (WAF) sind eh meinen Geräuschen geenüber 
nicht sehr aufgeschlossen.

: Bearbeitet durch User
von Paul B. (paul_baumann)


Lesenswert?

Carl D. schrieb:
> Und meine Mitbewohner (WAF) sind eh meinen Geräuschen geenüber
> nicht sehr aufgeschlossen.

Das ging mir auch so -daraufhin habe ich das Spielen von Luftgitarren 
erlernt. Ich besitze eine "Air-Caster", die ich platzsparend in der 
Hosentasche transportieren kann.
;-)
MfG Paul

von Carl D. (jcw2)


Lesenswert?

Meine ES335 klingt aber schöner als jede Luftgitarre ;-)
Um mit meinem Pearl-Bass kannst du auch nicht mithalten!

von Carl D. (jcw2)


Lesenswert?

@Arvid:
Ich glaube aktuell ist eine sehr schlechte Zeit für das Kaufen von 
Übersee-Waren. Irgendwann wird das mit dem Euro wieder ;-)

von Paul B. (paul_baumann)


Lesenswert?

Carl D. schrieb:
> Meine ES335 klingt aber schöner als jede Luftgitarre ;-)
Aber -mein Spiel ist für die ZuHÖRER schöner anzuSEHEN.
> Um mit meinem Pearl-Bass kannst du auch nicht mithalten!

Jetzt wollte ich das gerade widerlegen, aber die MP3-Datei, die ich 
aufgenommen hatte enthält kein Signal -schade...da wird's nüscht.
;-)

MfG Paul

von voltwide (Gast)


Lesenswert?

Der NE5532 rauscht mit einem hochohmigen GitPU mehr als ein TL072.
Die Aussteuerbarkeit ist schlechter, der Stromverbrauch deutlich höher, 
also ist er weniger geeignet für 9V-Batterie-Betrieb. Es gibt schon 
einen Grund, warum der TL072 in so vielen Stompboxen zu finden ist.

von amperewide (Gast)


Lesenswert?

Der TL072 rauscht mit einem hochohmigen GitPU in etwa wie ein NE5532.
Die Aussteuerbarkeit ist schlechter, der Stromverbrauch ist ähnlich,
also ist er etwas weniger geeignet für 9V-Batterie-Betrieb. Es gibt 
schon einen Grund, warum der NE5532A in so vielen durchdachten 
9V-Audioschaltungen zu finden ist.

von weed (Gast)


Lesenswert?

nicht vergessen - der NE5534/NE5532 hat günstigerweise einen wesentlich 
geringeren Ausgangswiderstand als der TL07x!

von voltwide (Gast)


Lesenswert?

amperewide schrieb:
> Der TL072 rauscht mit einem hochohmigen GitPU in etwa wie ein
> NE5532.
> Die Aussteuerbarkeit ist schlechter, der Stromverbrauch ist ähnlich,
> also ist er etwas weniger geeignet für 9V-Batterie-Betrieb. Es gibt
> schon einen Grund, warum der NE5532A in so vielen durchdachten
> 9V-Audioschaltungen zu finden ist.

Um mal eines klar zu stellen - auch ich halte den NE5532 für den 
technisch deutlich besseren OPV als den TL072. Nur dass dieser gerade in 
der Anwendung Guitar-Effektgerät keinerlei Vorteile gegenüber dem TL072 
bietet.

Mit einem Stromrauschen von 0,7pA/1Hz erzeugt er schon über 100kOhm 
Eingangswiderstand bereits 70nV/1Hz - gegenüber den 18nV des TL072 ein 
indiskutabler Wert.
Einen mindest doppelt so hohen Stromverbrauch würde ich nun nicht als 
ähnlich bezeichnen.
Gibt es Beispiele für die so vielen durchdachten 9V-Audioschaltungen mit 
NE5532?
Der niedrigere Ausgangswiderstand hat in der praktischen Anwendung 
solcher Effektgeräte keine Bedeutung, üblicherweise finden sich (aus 
gutem Grund) im Ausgangszweig Serienwiderstände im kOhm-Bereich

von flo (Gast)


Lesenswert?

voltwide schrieb:
> Mit einem Stromrauschen von 0,7pA/1Hz erzeugt er schon über 100kOhm
> Eingangswiderstand bereits 70nV/1Hz - gegenüber den 18nV des TL072 ein
> indiskutabler Wert.

NE5532A oder NE5532N???

von voltwide (Gast)


Lesenswert?


von man-u (Gast)


Angehängte Dateien:

Lesenswert?

vvenn du mal bock auf experimente mit dem diodennetzwerk hast

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.