Forum: Mikrocontroller und Digitale Elektronik defekte Fritzbox 7490 retten


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jojo S. (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Erstmal Frohe Weihnachten!

Habe hier eine defekte FB 7490 auf dem Seziertisch. Die Box habe ich aus 
unserem Schrottkübel, ich kenne die Vorgeschichte also nicht. Da die 
äusserlich gut aussah habe ich die mitgenommen, vielleicht reicht ja ein 
Recovery zum wiederbeleben...

Aber Pustekuchen, ist ein härterer Fall. Original Netzteil lag nicht 
dabei, also Labornetzteil angeschlossen. Es gehen Power, Internet und 
Info LED sofort und dauernd an, nach ca. 1 Minute blinken Festnetz und 
WLAN kurz auf. Genau wie die unbeschrifteten roten LED auf der 
Platinenunterseite.
Recovery geht nicht weil das Netzwerk keinen Phys. Link herstellen kann. 
Ich habe einige Spannungen auf der Platine gemessen, die typ. 5V, 3,3V, 
1,8V, 2,5V, 2,6V sind zu finden. Optisch ist auch nix auffälliges, also 
es deutet nichts auf einen Blitzschaden hin.
Dann habe ich nach einer seriellen Schnittstelle gesucht und bin auch 
fündig geworden: da sind 3 Vierer Reihen und auf der mittleren kommt ein 
Bootlog raus. Das habe ich angehängt. Zu erkennen ist die Bootsequenz, 
dann erfolgt ein Abbruch mit 'Kernel Panic'. Ich vermute der FPGA soll 
konfiguriert werden und das schlägt fehl. Kann das jemand besser deuten? 
Gibt es Ideen wie man das fixen kann? Gut, wenn der FPGA platt ist wirds 
natürlich schwierig...

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
Da steht was von "can't detect TDM-FS or TDM-CLK!"
Wenn man nach TDM sucht, dann scheint das wohl was mit Telefon via IP zu 
sein, bzw. Communication Controller. Ist vermutlich ein extra Chip, der 
vielleicht nicht will.

von Andreas B. (andreasb)


Bewertung
0 lesenswert
nicht lesenswert
http://freetz.org/

Vielleicht ist da was für dich dabei? Andere Firmware ohne das Modul 
bauen, oder der hier:

>Jetzt wird es etwas trickreich, da die Fritzbox nur in den ersten 5-10
>Sekunden nach Neustart per ftp zu erreichen ist. Wir geben also in unserer
>Linuxkonsole schon einmal den ersten Befehl ein ftp 192.168.178.1 und
>gehen dann zur Fritzbox, um sie über den Stromstecker zu resetten, eilen
>schnell wieder zurück und drücken die Enter-Taste. Wenn es geklappt hat
>wird man nach Benutzername und Passwort gefragt, er lautet für beides adam2


mfg Andreas

von Admin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jojo S. schrieb:
> Recovery geht nicht weil das Netzwerk keinen Phys. Link herstellen kann.
Dann ist auch schlecht mit FTP.
Im Log steht auch wat von wegen PHY not found. Ich denk, das Teil ist 
hin.

von Jojo S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die Hinweise, ich suche morgen mal im Bereich Spg. Versorgung 
des Phy.

von User (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die Kernel Panic scheint was mit dem FPGA zu sein (piglet) - Das 
Konfigurationsfile wird noch hochgeladen, aber dann gibts Probleme.

von Jojo S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das war auch meine erste Idee, aber 'piglet' sagt mir nix.

von Andreas B. (andreasb)


Bewertung
0 lesenswert
nicht lesenswert
Admin schrieb:
> Jojo S. schrieb:
>> Recovery geht nicht weil das Netzwerk keinen Phys. Link herstellen kann.
> Dann ist auch schlecht mit FTP.
> Im Log steht auch wat von wegen PHY not found. Ich denk, das Teil ist
> hin.

Ich habs nicht versucht, aber der FTP hat nach einer art Bootloader 
geklungen, und ggf. läuft der ja noch...

Aber klar, wenns die Hardware ist geht auch der nicht...


mfg Andreas

von Oliver S. (phetty)


Bewertung
-1 lesenswert
nicht lesenswert
Elkos auf Verdacht tauschen ist oft ein probates Mittel. Kurze 
Spannungseinbrüche kann man schlecht messen.

von Manfred L. (profzausel)


Bewertung
0 lesenswert
nicht lesenswert
Auch ich würde zuerst die Kondensatoren überprüfen da oft Störungen von 
den verseuchten Spannungen ausgehen. Manchmal ist es aber speziel bei 
diesem Model nach einem UpDate der Firmware. Es scheint jedenfalls die 
WatchDog zuzuschlagen. Miß mal auf der Resetleitung an den Ic's

m.f.g
Manfred

von B.A. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht findest du noch eine andere FritzBox 7490 und du kannst den 
Netzwerkchip tauschen. :-P

So einen kleinen Blitzschutz sollte jeder nutzen.
Am Besten ist es wenn der Funke gar nicht erst bis in die Box gelangt 
und vorher nach Masse abgeführt wird.
Beitrag "DSL-Blitzschutz"

Wird ein neues Netz angezeigt wenn du W-Lan an schaltest?
Kommst du über W-Lan ins Internet?
(Das Passwort steht ja eigentlich auf der Box)

von Jojo S. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
so, lange Filmnacht ist vorbei...

B.A. schrieb:
> Vielleicht findest du noch eine andere FritzBox 7490 und du kannst den
> Netzwerkchip tauschen. :-P

Iche werde mal suchen... Nein, nicht wirklich, ich denke das Problem 
startet im log bei :
[   15.740000][1] [piglet] "wyatt_earp_unload_xilinx" not loaded
Da klemmt es beim FPGA-Bitfile laden und als Folge läuft das Netzwerk 
nicht. Habe hier Bootlogs zum Vergleich gefunden, leider nur von der 
7390, die 7490 ist wohl noch zu neu:
http://www.wehavemorefun.de/fritzbox/7390_Bootlogs
Das WLAN habe ich auch gesucht, aber das ist zu dem Zeitpunkt auch nicht 
initialisert und die Box startet immer wieder durch.

Elkos habe ich mir auch angesehen, sehen alle frisch aus. Die Box kann 
ja auch nicht alt sein. Hohe themische Belastung gibts in der Box nicht 
und die Elkos liegen an der Eingangsseite der Schaltregler und haben 
dadurch auch keine hohe Pulsbelsastung. Am Ausgang sind mehrere Kerkos, 
ich würde sagen das haben die AVM Ings sauber auf Dauerbetrieb 
ausgelegt. Auch am DSL Eingang sind irgendwelche Schutzteile gegen 
Überspannung, die wohl häufigste Todesursache für die Boxen.

Nachtrag:
Ok, als erstes kommt die 'no valid Phy detected' Fehlermeldung, wie 
'Admin' auch schon schrieb. Also doch ein defekter Phy? Aber der 
Bootvorgang läuft ja weiter und der Bitfile Load sollte ja nix mit dem 
Phy zu tun haben?

von Christian H. (netzwanze) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
In Deinem Log gibt es viele "ECC-Biterror"-Einträge. Das sieht für mich 
nach einem Speicherfehler an. Ich wusste nur nicht, dass die Fritzbox 
ECC verwendet.

von Bastian W. (jackfrost)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

vielleicht hilft dir das 
https://www.zebradem.com/wiki/index.php?title=Rettung_f%C3%BCr_die_Fritz_Box

Zumindest könntest du das probieren was unter "Direkter FTP-Zugang zu 
ADAM2", sofern der PHY noch in Ordnung ist nur vom Linux nicht erkannt 
wird.

Gruss

JackFrost

von Jojo S. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für eure Anteilnahme! Habe auch im IP-Phone-Forum einige 
Tipps bekommen, aber...

Ich bin mittlerweile einen Schritt weiter, es ist doch wie schon 
anzunehmen ein HW Defekt. Interessant war aber das der Prozessor noch 
läuft und evtl. nur die Peripherie betroffen ist. Ich habe die HW 
nochmal mit einer Lupe abgesucht und bin fündig geworden: direkt unter 
dem Herzen, dem VRX288, ist ein (wahrscheinlich) NPN Transistor 
(Aufdruck 9B noch lesbar), der hat einen winzigen Pickel. Habe das 
vorher schon gesehen und für einen kleinen Gussgrat gehalten, aber unter 
dem Mikroskop sieht man das es ein kleiner Krater ist. Bilder sind 
angehängt, für das USB Mikroskop habe ich aber keine vernünftige 
Halterung und heute morgen sind meine Hände noch nicht so ruhig .
Wenn es ein NPN UN2222 ist dann wäre die Beschaltung wie im Bild. Am 
Kollektor liegen 3,3V, am Emitter messe ich ca. 2 Ohm nach Masse. Damit 
fliessen >1A durch den kleinen wenn er angesteuert wird und da er nur 
max. 0,5 A ab kann ist ihm wohl der Hut hochgegangen Was der Transi 
schalten soll ist schwer zu verfolgen bei BGA und Multilayer, ich 
vermute der aktiviert einen Schaltungsteil im Prozessor oder in dem 
Kollegen VRX208 (deshalb LAN platt?). Schaltungsunterlagen sind 
vermutlich nicht zu bekommen, aber die BGAs möchte ich nicht wechseln... 
Schon das einlöten der Stiftleiste ist bei dem Multilayerboard nicht 
einfach. Habe C und E auch mal mit dem Multimeter gebrückt, das geht 
kurz über 1A und dann geht der Schaltregler in die Knie.
Auch wenn der Prozessor noch läuft (das Nand hat ja vielleicht auch was 
abbekommen) ist das ohne Netzwerk und USB nicht wirklich ein brauchbarer 
Rechner. Falls die Konfiuration strubbelig ist, kann man die Bereiche 
mtd3+4 im Flash mit der EVA löschen?
Die serielle Schnittstelle ist auf dem anderen Bild: schwarz = GND, grün 
= TxD, gelb = RxD.

von User (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lass doch mal von außen an der Stelle 3,3V + ein paar A rein. Das 
defekte Bauteil sollte sich schnell erwärmen bzw. dir entgegen kommen. 
Vielleicht ist nur ein Folienkondensator kurzgeschlossen.

von Jojo S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
an das brute-force freibrennen hatte ich auch schon gedacht, wollte das 
wegen möglicher Kollateralschäden aber als letztes machen...
Ok, Draht für die 3,3V angelötet, und Bingo, es kommt wieder die 
Fehlermeldung im Terminal, aber jetzt klappt dieser POTS Mode für das 
Bitfile laden und das Linux kommt auf die Füsse! Ich hatte einen 0R8 
Widerstand (oder eine Drossel?) ausgelötet, da ging erst nur LAN3+4, 
nach dem wieder einlöten war auch LAN0+1 wieder da. USB ist auch i.O., 
so ist die Box immerhin als Medienserver zu gebrauchen.
Auf der 12 V Leitung zieht die Box 0,55 - 0,61 A, auf der zusätzlichen 
3,3 V Leitung fliessen jetzt 0,6 - 0,9 A.
Da bleibt noch die Frage was das jetzt für ein Transistor war, das '9B' 
hatte ich hiernach als UN2222 gedeutet, aber 500 mA max wäre zu wenig 
wenn die 0,9 A normal sind.
http://www.ecadata.de/ddv/mysucheca.php?F_SPRACHE=1&F_DRUCKTYP=&ECA_KEY=9B&select=smd&DATA=&F_USERNAME=&F_PASSWORT=&ECA_DEF=&F_KUNDNR=
hinter dem 9B ist noch ein Pluszeichen, aber ein 9B+ habe ich als SMD 
Code nicht gefunden, hat jemand ein besseres Angebot?
Ok, wenn das ein NPN ist sind 3,3 V etwas zu viel des Guten, da gehen ja 
noch 0,7V ab... Da ist noch zweiter 9B auf dem Board, nachgemessen, ist 
so. Bei 2,6 V Versorgung fliessen dann auch nur noch 350 mA, das sieht 
schon besser aus. Jetzt brauche ich nur noch so einen Transistor, dieser 
UN2222 hat noch integrierte Widerstände. Oder ein Adapterplatinchen 
basteln.

von Jojo S. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich habe nochmal ein Bild von dem zweiten, intakten Transistor 
angehängt. Gehört das 't' zur Typbezeichnung? Unter '9B' finde ich was 
passendes, aber nicht unter '9Bt'. Und '4d' ist eher eine Zusatzinfo wie 
Datecode oder Hersteller?
Size: 2,9 x 1,35 mm²

von A. F. (elagil)


Bewertung
1 lesenswert
nicht lesenswert
Das ist wohl dieser hier:

http://www.nxp.com/documents/data_sheet/PMMT591A.pdf

NXP PMMT591A

Das "t" steht für "made in Malaysia".

"4d" ist vermutlich ein Datecode.

von Arno H. (arno_h)


Bewertung
1 lesenswert
nicht lesenswert
Das kleine t markiert bei NXP das Produktionsland Malaysia. Die 9B 
stehen für den PMMT591A:
http://www.nxp.com/products/automotive-products/discrete-and-logic/bipolar-transistors/low-vcesat-biss-transistors/pnp-biss-transistor:PMMT591A
Der Diodes FMMT591A hat fast identische Daten.

Arno

zu lange recherchiert.

: Bearbeitet durch User
von Jojo S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
wow, perfekt, danke! Der verträgt also sogar 1A, komisch das sich da 
kein anderes Teil bemerkbar gemacht hat.

von stepffi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi Jojo,

ich hab grad das identisch gleiche Problem auf dem Tisch:
Eine FB 7490 mit demselben Transistor Aufdruck "B9t51" mit Krater und 
vergleichbares LED-Verhalten.
Hast du das Ding mit dem Tausch des Transistors wieder dauerhaft zum 
laufen bekommen? Hab gesehen, auf ebay sind die Teile zu kriegen.

Gruß
Stepffi

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
stepffi schrieb:
> Hast du das Ding mit dem Tausch des Transistors wieder dauerhaft zum
> laufen bekommen?

Bei ihm scheint der DSL-Teil permanent defekt zu sein. Die Box wird 
laufen, aber eben nur als kleiner Server/Repeater oder so, nicht mehr 
als DSL-Modem.

Ist bei dir auch der Blitz eingeschlagen oder eher indirekter 
Blitzeinschlag mit induzierter Überspannung?

von stepffi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Keine Ahnung, wo der Schaden genau herkommt.
Wie gesagt: identisches Problem - inklusive Teil aus der Schrottbox 
gezogen.
Der Transistor wird im Betrieb heiss, misst aber eingebaut noch um die 
100 Öhms, die können aber natürlich auch von der umgebenden Schaltung 
kommen. .
Ich würde die Invesition in den Transistor halt nur dann machen, wenn 
ich die ganze Box wieder flott kriege. Da der Schaden wohl öfters 
vorkommt, ist hier wohl eine Schwachstelle in der FB.

von B.A. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein Transistor (NPN der 1A aushaelt) kostet um die 3Cent ... wo liegt 
das Problem ?


Wenn an der Basis etwa 2.5V anliegen kannst du auch einen MosFET nutzen. 
(N-Kanal)


Miss mal die Spannung an der Basis. Loete vorher aber den Transistor 
aus.

von Ronaldo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und hat schon jemand eine defekte Fritzbox 7490 wieder zum Leben 
erweckt? Habe auch eine die gerade als Repeater arbeitet, da das 
DSL-Modem nach einem Blitzschlag nicht mehr funktioniert.

von Resepp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Leider sind die neuen Geräte ein wenig Überspannungsgefärdet.
Da waren die laten boxen noch besser :-/

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Ronaldo schrieb:
> da das DSL-Modem nach einem Blitzschlag nicht mehr funktioniert.

Bau dir doch einen DSL-Blitzschutz.
Beitrag "Re: DSL-Blitzschutz"

Die Teile kosten zusammen nicht viel und es ist auch leicht aufzubauen 
da nur wenige Teile genutzt werden.

Wichtig ist eigentlich nur dass in der Nähe eine Erdung (Heizungsrohr 
aus Kupfer welches mit dem Hauserder verbunden ist) vorhanden ist mit 
der du den Blitzschutz ordentlich erden kannst.

von Thomad (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hatte ebenfalls eine defekte 7490 auf dem Tisch zur Reparatur mit 
ebefalls dem gleichen Transistor. Der Code (bzw. der zu erkennende Rest 
davon) lässt nicht darauf schließen, jedoch muss es sich um ein PNP- 
Transistor handeln, denn die Basis wird gegen Masse angesteuert und die 
Spannung von 3,3 V liegt am Emitter an. Habe den Transistor 
(Emitter/Collector) mittels Multimeter überbrückt und siehe da, die rote 
Info- LED geht aus und die Fritzbox bootet wieder.Der Strom lag bei 
ca.175mA, habe dann einen BC807 gewählt (kann bis 500mA) und 
eingelötet.Aber Vorsicht beim Auslöten: Wenn Kontakt an Basis abreißt, 
kommt man an die Leierbahn nicht mehr dran.Sie liegt unter dem Prozessor 
auf de Oberseite. Zudem ist ein Widerstand von 75 Ohm (Afdruck 85X) 
hinter dem LAN- Port 1 defekt gewesen!

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Achso, nur so als Tipp:
Auch wenn die Router über austeichend viele Ports verfügen, macht es 
Sinn, einen Switch zwischen zu schalten. Überspannungen, die über 
vernetzte Geräte (vorallem SAT- Receiver, TV- Geräte)kommen, würden eher 
zuerst den Switch abschießen, der aber im Vergleich zum Router  nur ein 
Bruchteil kostet und der Austausch ist auch weniger aufwendig.

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> würden eher
> zuerst den Switch abschießen

Also bei mir ist die Überspannung durch alle Geräte gewandert.

Also vom Telefon-Anschluss -> Splitter -> Fritzbox -> Switch -> PC -> 
Masse des PC.

Spliter - defekt
Fritzbox - defekt
Switch - nur ein Port defekt
PC - kein Schaden

Wenn der Switch geerdet wäre, dann gäbe es eine Chance dass er die 
Überspannung nach Masse ableitet bevor sie den PC erreicht.

Ich würde aber nicht den Switch opfern wollen da es fraglich ist ob er 
die Überspannung wirklich gut ableitet und es nur wenige Switches gibt 
die ein Netzteil mit geerdetem Stecker haben.

von Andre (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe auch eine 7490 mit dem selben Defekt.Ich habe per 
Serieller Konsole ein Verbindung bekommen. Die Box boote immer neu nach 
einer Kernel Panic. Ich konnte noch kein offensichtlich defektes Bauteil 
finden. Was kann man tun damit die Box wieder richtig Bootet. Kann man 
den Ethernet Controller irgend wie abtrennen vom System?

von Hans G. (groschi2)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
mir würde es schon reichen, wenn ich die defekte 7490 als Switch und 
Repeater nutzen könnte. Will mal Mesh testen.
Was habt ihr an den Boxen verändert um die Bootschleife weg zu bekommen. 
Wahrscheinlich DSL still gelegt.
Bei den 7390 konnte man eine Spule vor dem DSL-Baustein entfernen. Was 
muss man bei der 7490 entfernen?

von chips (Gast)


Bewertung
0 lesenswert
nicht lesenswert
bei der 7490 geht nichts mit entfernen, da musst du den Defekt 
reparieren - oft geht ein AR8035 kaputt - einfach mal mit dem Finger 
drauf - wenn einer heiß wird, ist der defekt

von kox1969 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
bei dem Fritzbox ist 100% Mikroprozessor PSB80920 EL defekt. Defekter 
Transistor steuert 1,05V für den Prozessor an. Es ist dritthäufigster 
Fehler bei FB7490. Ich habe bereits mehr als 300 Stück von der Sorte für 
die Firmen reparieren dürfen. Bei dem obengenannten Fehler muss man BGA 
Prozessor erneuern. Manchmal stellt sich nach dem Erneuern heraus, dass 
DSL IC PSB80190vv1.1 auch defekt ist.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Jojo S. schrieb:

> defekte Fritzbox 7490 retten

Kann man die nicht noch als TTL Dezimalzähler verwenden?
SCNR

von no problem (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Kann man die nicht noch als TTL Dezimalzähler verwenden?

Das nicht. Aber als Türstopper oder Briefbeschwerer. Meine 7490 
funktioniert übrigends seit 3 Jahren problemlos. Manchmal muß man auch 
mal Glück haben!

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Bei meiner Fritzbox4790 gab es gar keine Probleme, weder mit Überhitzung 
noch einem defekten DSL-Chip.

Meine Fritzbox hängt aber auch im Keller an der Wand und die Temperatur 
des Prozessors liegt nur etwa bei 60°C bis 65°C. (man kann das schwer 
abschätzen, ganz unten steht "40°C" und ganz oben "140°C", dann gibt es 
vier Bereiche und etwa in der Mitte des untersten Bereichs liegt der 
Wert meiner Box)

Gegen Überspannung aus der DSL-Leitung habe ich meinen 
Überspannungsschutz drin, das läuft jetzt schon eine ganze Weile ohne 
Probleme.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.