mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Suche Unterlagen zu einem Trafo


Autor: MarkusWil (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich suche Daten vom folgendem Trafo. Lese ich richtig? 4000V sekundär?
Glaube ich nicht so ganz, da aus einem Lichteffekt, der 4 Stück PAR36 
Lampen dreht. Also 4x6V/30W, die, wenn ich richtig gesehen habe, in 
Reihe geschaltet sind, dazu ein kleiner Getriebemotor (leider ohne 
irgendeinen Aufdruck). M.M.n. sollte da also ein Trafo, der 24V mit 
40-80 W bereitstellt, zu finden sein...

Grüße
Markus

: Verschoben durch Moderator
Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> 4000V sekundär?

Könnte auch die Prüfspannung sein.

„BV“ bedeutet üblicherweise „Bauvorschrift“, d. h. ein Trafo, der
nach Kundenangaben angefertigt worden ist, kein Standard-Bauteil.

Miss doch einfach bei Kleinspannung die Übersetzungsverhältnisse
aus, begutachte die Drahtstärken, dann solltest du ein Gefühl für
die Daten des Teils bekommen.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> ich suche Daten vom folgendem Trafo

Daher misst man (bzw. schreibt auf) bevor man ausbaut.

Er hat 6 Anschlüsse, also wohl 220V~ primär, Halogenlampen und Motor. 
PAR36 hat oft 6V/30W (heute 6.4V um mit 220->230 klarzukommen), meist 
ist ein Aufkleber in der Lampe für das maximale Leuchtmittel. Ob die 
Halogenlampen wirklich in Reihe sind finde ich zweifelhaft, brennt eine 
durch wäre es dunkel. Und der Motor wird nicht dieselbe Spannung haben 
wie die Lampen, sonst hätte man sich eine Wicklung sparen können.

Aber so 125VA könnte man dem Trafo zutrauen.

Autor: MarkusWil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und Danke schon mal für die Antworten!
Leider funktioniert das Gerät auch nach Wechsel der Sicherungen und zwei 
durchgebrannter Lampen auch noch nicht :-(
Und die 4000V haben mich erst einmal stutzig gemacht...
Ich dachte halt, der Trafo gibt auf einer Leitung 24V raus, die dann den 
Getriebemotor und die Lampen versorgt. Über den zweiten (nicht 
angeschlossenen) Ausgang habe ich mir noch keine Gedanken gemacht - 
vielleicht hatte man ja grade keinen anderen Trafo zur Hand oder die 
Leitungen sind für ein besser ausgestattetes Gerät...

Ich gebe mal in den nächsten Tagen 9V Wechselspannung (was größeres habe 
ich nicht) auf den Eingang und messe mal Spannung und auch Widerstand, 
um ein wenig mehr zu erfahren...

Grüße
Markus

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> Ich gebe mal in den nächsten Tagen 9V Wechselspannung (was größeres habe
> ich nicht) auf den Eingang und messe mal Spannung

Miss dan aber auch die tatsächlich noch vorhandenen "9V", wenn du den 
Trafo angeschlossen hast.

P.S.:
Solche Trafos haben oft auch Übertemperatursicherungen eingewickelt, 
welche die Stromzufuhr zur Primärwicklung unterbrechen, wenn es dem 
Trafo zu heiss wird
Wenn du also keinen Durchgang der Primärwicklung messen kannst, wirst du 
wohl mal die Kunststofffolie abpulen müssen.

: Bearbeitet durch User
Autor: MarkusWil (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und erstmal vielen, vielen Dank für die Antworten!!!

Der Trafo ist zum Glück noch voll OK!
Habe herausgefunden, daß er als Ausgang einmal 110V und 24V hat.
Die 24V gehen an die Lampen - die sind wirklich in Reihe.
Anscheinend ist ja 24V einfacher zu bauen als 6V - braucht halt auch nur 
1/4 der Ampere, um auf die gleiche Leistung zu kommen...
Der Antriebsmotor bekommt die 110V - ist dann wohl original ein 
amerikanisches Gerät ;-)
Leider hat der Motor wohl Probleme:
Er dreht oft nicht an - und wenn, dann mit viel Krach und schleppend...
So gehe ich davon aus, daß eines oder mehrere der oben am Motor 
befindlichen Teile einen Schuß weg haben. Das gestreifte wird wohl ein 
Anlaufkondensator sein, die beiden anderen Widerstände oder Dioden. Kann 
man anhand der Werte 110V und einen Widerstand von 8 Ohm die 3 Teile 
näher eingrenzen?

Grüße
Markus

Autor: wuma (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> Das gestreifte wird wohl ein
> Anlaufkondensator sein, die beiden anderen Widerstände oder Dioden.

Das ist eher ein Entstörfilter für einen Universalmotor (mit Bürsten).

Das gestreifte Ding könnte ein Folienkondensator 470nF, 10%, 250Vdc 
sein. Zumindest wenn er von Philips stammen würde.

Die beiden Induktivitäten sehen aber ziemlich mitgenommen aus - hier 
solltest du einmal den ohmschen Widerstand messen. Mit Multimeter 
zwischen Motoranschluss und Kondensator bzw. Anschlusslitze gemessen, 
sollte er im niedrigen ein- bis zweistelligen Bereich liegen, wobei 
leider auch verkokelte Schichten eine gewisse Leitfähigkeit haben.

Oder sind die erwähnten 8 Ohm schon dieser Widerstand?

(*) Zumindest wenn er von Philips stammen würde.

Autor: Kurt A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> Der Antriebsmotor bekommt die 110V - ist dann wohl original ein
> amerikanisches Gerät ;-)

Das ist warscheinlicher ein Motor für 24V AC (eventuell sogar DC)
Auf dem Bild im Anfangspost sehen die Entstördrosseln noch nicht so 
verkokelt aus. Durch zu hohe Spannung sind diese jetzt vermutlich 
durchgebrannt.

Die 110V könnten auch eine Primäwicklung für 110V Netze sein. Eventuell 
gibt es einen Spannungsumschalter im Gerät.

Autor: MarkusWil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und nochmal vielen Dank an alle Antworter!!!

Das Gerät läuft wieder, muss nur noch gereinigt und zusammengebaut 
werden...

So, was ich gemacht habe, war meinem elektrischem leider Halbwissen 
zuzurechnen :-(

Aus dem Trafo kamen 6 Kabel: RT + BR, WE + VIO und 2 x BL (mit stärkerem 
Draht)

Das rote und braune Kabel war an der Netzleitung angeschlossen, die 
Lampen hatten 2 gelbe Drähte und von dem Motor kamen weiß und violett.
Also dachte ich: Klar, gelb geht zu blau (was auch stimmte!) und ich 
verbinde einfach weiß mit weiß und violett mit violett...
UND DA WAR MEIN GEDANKENFEHLER!!! NUR WEIL DIE FARBEN GLEICH SIND, MUSS 
DAS NOCH GARNICHTS HEISSEN...

Der weiße und violette Kabel vom Trafo ist nur die Primärseite für ein 
110V-Netz und muss in unserem Stromnetz einfach tot auf zwei Klemmen 
gelegt werden, während die vom Motor einfach an die beiden gelben 
mitgeklemmt werden (die Lampen sind mit einer Feinsicherung nochmals 
gesichert)!

Somit habe ich den armen 24V-Motor mit 110V gegrillt :-(
Aber Qualität! Er hat es überlebt, anders als die beiden jetzt schwarzen 
Dinger und der Kondensator obenauf. Ich habe jetzt 2 Dioden 1N4007 in 
Durchlassrichtung und dazu 1 Kondensator parallel zum den Anschlüssen 
aus meiner Grabbelkiste draufgelötet - der Motor läuft jetzt ruhig mit 
definierter Richtung!
Außer, daß die Dioden mit 1A eigentlich zu schwach sein könnten, 
irgendwelche Anmerkungen?
Wenn nicht, suche ich nur mal nach etwas stärkeren Dioden...

Grüße
Markus

Autor: wuma (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> Somit habe ich den armen 24V-Motor mit 110V gegrillt :-(
> Aber Qualität! Er hat es überlebt, anders als die beiden jetzt schwarzen
> Dinger und der Kondensator obenauf.
Glück gehabt - vermutlich haben die "jezt schwarzen Dinger" den Motor 
gerettet, indem sie Sicherung anstelle von Induktivität gespielt haben. 
Es würde mich aber interessieren, wie du festgestellt hast, dass auch 
der Kondensator hinüber ist.

> Ich habe jetzt 2 Dioden 1N4007 in
> Durchlassrichtung und dazu 1 Kondensator parallel zum den Anschlüssen
> aus meiner Grabbelkiste draufgelötet - der Motor läuft jetzt ruhig mit
> definierter Richtung!
Einfach in die Serie in die Leitung geschaltet? Da es mit hoher 
Wahrscheinlichkeit ein AC-Motor ist, sind die überflüssig bzw. 
reduzieren die Leistung - aber wenn es läuft...
24~ ---->|--+---+
            |   |
            C   M
            |   |
0~  ----|<--+---+

> Außer, daß die Dioden mit 1A eigentlich zu schwach sein könnten,
> irgendwelche Anmerkungen?
Da musst du schon selber den aktuellen Strom messen. Auch wenn du den 
ursprünglichen Zustand mit Filter wieder herstellst, benötigst du diesen 
Wert (ohne Dioden gemessen) zur Auswahl der Dossel.

Autor: MarkusWil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi wuma,

das Feststellen des defekten Kondensators war einfach: Ein Bein war 
ab... :-)

Verlötet habe ich, wie Du oben aufgezeigt hast. Haben Drosseln außer 
Entstörung noch einen Zweitnutzen, bzw. wirken die auch als Diode?

Muss ein Gleichstrommotor sein, da er bei Wechselstrom nur brummt und 
sich nicht bewegt. Mit den 2 Dioden läuft er ruhig und mit Kraft und vor 
allem: In eine definierte Drehrichtung (nicht wie die blöden 
Spiegelkugelmotoren, die mal linksrum und mal rechtsrum drehen...).

Grüße
Markus

Autor: wuma (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MarkusWil schrieb:
> Verlötet habe ich, wie Du oben aufgezeigt hast. Haben Drosseln außer
> Entstörung noch einen Zweitnutzen, bzw. wirken die auch als Diode?
Keinesfalls. Auch sehen die verbrannten Teile wirklich nur nach Drossel 
aus. Ist eventuell unter dem roten Schrumpfschlauch noch etwas zu 
finden? (Eher hätte ich dort zwei L vermutet - das wäre für einen Filter 
die üblichere Position, während vier L zwar möglich, aber in so 
einfachen Schaltungen sehr selten sind.)


> Muss ein Gleichstrommotor sein, da er bei Wechselstrom nur brummt und
> sich nicht bewegt. Mit den 2 Dioden läuft er ruhig und mit Kraft und vor
> allem: In eine definierte Drehrichtung
Wirklich seltsam.

> (nicht wie die blöden
> Spiegelkugelmotoren, die mal linksrum und mal rechtsrum drehen...).
Bei diesen Synchronmotoren kömmt auf die Ausführung an. Mit Kondensator 
(und drei Anschlüssen) steht die Drehrichtung fest.
http://www.distrelec.at/de/synchronmotor-ncm-saia-...
Es gibt auch Typen, bei denen eine mechanische Sperre für die passende 
Richtung sorgt. Finde ich aber momentan kein verlinkbares Beispiel.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.