mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik SMD Kondensator identifizieren


Autor: passibe (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich wollte bei einem Laptop die Buchse für den Netzstecker tauschen, bin 
dabei dummerweise mit einem Schraubendreher abgerutscht und habe zwei 
SMD-Bauteile vom Mainboard abgerissen.
Das Laptop startet mit eingelegtem Akku noch, es lässt sich ganz normal 
benutzen, allerdings kann man den Akku nicht mehr laden bzw. das 
Ladegerät wird nicht mehr erkannt.

Die Pads sind noch vorhanden, die Bauteile an sich sind allerdings etwas 
beschädigt, deshalb würde ich gerne neue einlöten.

Ich gehe aufgrund der Farbe der Bauteile (beige, siehe Foto) und dem, 
was ich so im Internet gelesen habe, stark davon aus, dass es sich um 
Kondensatoren handelt.
Jetzt bin ich mir aber unsicher, welche Kapazität die haben (und ob eine 
unterschiedliche Kapazität wirklich einen großen Unterschied macht..?) 
und würde deshalb gerne wissen wie und ob man das Herausfinden kann.

Spannung habe ich zwischen den jeweiligen Pads gemessen, wenn der Akku 
drin ist liegen ca. 14,4V an, also genau die Akkuspannung. Reicht es 
wenn ich einen 16V Kondensator nehme oder sollten es 25V sein?

Die Baugröße ist 0603, also 1,6*0,8mm.

Fotos sind angehängt, hoffentlich kann man etwas erkennen. Falls noch 
weitere Infos benötigt werden, einfach bescheid geben; ich bin über jede 
Hilfe dankbar!

Vielen Dank schon mal und liebe Grüße!

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was steht auf dem ic rechts daneben drauf? kannst du ein foto machen, 
auf dem man den aufdruck des ics lesen kann? anhand des datenblattes 
lässt sich schnell rausfinden, welche kapazität hier empfohlen wird.

generell: keramikkondensatoren haben deutlich weniger kapazität, wenn 
man sie bis zur zul. spannung auflädt. deswegen: immer die max. 
verfügbare spannungsfestigkeit für das jeweilige package nehmen. 25V 
oder 50V kostet meist nur vernachlässigbar mehr.

: Bearbeitet durch User
Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für deine Antwort!

Leider ist auf dem IC kein Aufdruck, zumindest kann ich mit bloßem Auge 
nichts erkennen.
Ich kann die Kapazität nicht durch irgendeine Messmethode mit meinem 
normalen Multimeter herausfinden, oder?
Macht die Kapazität denn für die konkrete Funktionsweise einen großen 
Unterschied?

LG

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf dem IC kann man doch einen Aufdruck sehen! Nur im Foto nicht lesen.

Messen kannst du die Kapazität, wenn dein Multimeter das unterstützt. 
Mit hoher Wahrscheinlichkeit sind das zwei gleiche Kondensatoren.
Sonst sehe ich wenig Chance und du musst dir jemanden suchen, der ein 
Multimeter mit C-Messfunktion hat.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe F. schrieb:
> was steht auf dem ic rechts daneben drauf?

Sieht mir nach einem Leistungs Mosfet aus der Belegung nach. Ich 
vermute, das auf der anderen Seite der Platine eine Speicherdrossel 
sitzt, die von dem Dings getaktet wird. Die fehlenden C werden also vor 
dem Schaltregler sein. An der Kühlfahne sollte Drain liegen, die drei 
gegenüberliegenden Kontakte sind Source, der letzte Pin dann Gate.
Die C blocken ab und sind vermutlich zwei verschiedene, z.B. 10nF und 
100nF.
Theoretisch sollte das NB aber auch ohne die C tun. Da ist wohl noch was 
anderes im Argen.

Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ah, sorry, ich hatte dich falsch verstanden. Auf dem IC neben steht 
H6107.

Das Notebook funktioniert ja auch, nur der Akku lässt sich nicht laden.
Das müsste doch an den fehlenden Kondensatoren liegen, oder?

LG

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
> Mit hoher Wahrscheinlichkeit sind das zwei gleiche Kondensatoren.

Warum sollte dann der eine beige und der andere schwarz sein?
Wenn die gleich wären, sähen sie auch gleich aus (falls die schwarze 
Färbung nicht ein Produkt von irgendwelcher Rumbraterei ist).

passibe schrieb:
> Reicht es
> wenn ich einen 16V Kondensator nehme oder sollten es 25V sein?

IMHO auf jeden Fall 25V.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der schwarze kann eine Spule/Drossel sein.
Versuche zu messen.

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Sieht mir nach einem Leistungs Mosfet aus der Belegung nach. Ich
> vermute, das auf der anderen Seite der Platine eine Speicherdrossel
> sitzt, die von dem Dings getaktet wird. Die fehlenden C werden also vor
> dem Schaltregler sein.

Denke ich auch. Es könnte der Bootstrap Kondensator sein.

TO: diese Seite des PCB ist ja nur spärlich mit Bauteilen bestückt.
Was ist denn auf der anderen Seite, genau gegenüber von dem Bereich mit 
den abgerissenen Kondensatoren?

Autor: Cyborg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
passibe schrieb:
> Fotos sind angehängt, hoffentlich kann man etwas erkennen. Falls noch
> weitere Infos benötigt werden, einfach bescheid geben; ich bin über jede
> Hilfe dankbar!

Was hat denn der 4poler da für einen Aufdruck?
Anscheinend sind die beiden Bauteile da angeschlossen.
Könnte ein DC/DC-Wandler sein. Die Gerätehersteller
übernehmen meist die Applikation des Halbleiterherstellers.

Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank nochmals für die Antworten.

Ich bin mittlerweile wieder zu Hause hier also weitere Infos:

Cyborg schrieb:
> Was hat denn der 4poler da für einen Aufdruck?
> Anscheinend sind die beiden Bauteile da angeschlossen.

Habe gerade nachgeschaut, in der ersten Zeile steht "6030DLB".
Ist lt. Google ein MOFSET, ich konnte auf die Schnelle jetzt aber kein 
Datasheet finden, ich setz mich gleich noch mal dran und such danach.

Sorry an Joe (easylife) ich hatte dich vorhin missverstanden und nicht 
ganz gecheckt welchen IC du gemeint hast, aber das ist wahrscheinlich 
jetzt der.

Joe F. schrieb:
> TO: diese Seite des PCB ist ja nur spärlich mit Bauteilen bestückt.

Ich bau' das Mainboard gleich mal aus, dann kann ich Bilder von der 
anderen Seite posten.

LG

Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay habe ein Datasheet.
http://www.nxp.com/documents/data_sheet/PSMN1R6-30BL.pdf

Wo genau finde ich jetzt Infos zur Kapazität?

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
passibe schrieb:
> Okay habe ein Datasheet.
> http://www.nxp.com/documents/data_sheet/PSMN1R6-30BL.pdf
>
> Wo genau finde ich jetzt Infos zur Kapazität?

Das ist das falsche Bauteil!

Autor: passibe (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, hier nun ein Bild von der Rückseite. Die rausgerissenen 
Kondensatoren müssten sich dort befinden, wo das Rechteck eingezeichnet 
ist.

Die vom ein wenig vom Schatten verdeckte Beschriftung ist:
PJ8008
PJ8009

Aus dem Datasheet bin ich nur bedingt schlauer geworden, es gibt drei 
Kapazitäts-Werte (siehe S. 6 unten)

input capacitance = 12493 pF
output capacitance = 2486 pF
reverse transfer capacitance = 1034 pF

Bringen mir die Werte irgendwas?

Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Magnus M. schrieb:
> Das ist das falsche Bauteil!

Verdammt. Woran machst du das fest, bzw. welches ist das richtige?

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
passibe schrieb:
> Magnus M. schrieb:
> Das ist das falsche Bauteil!
>
> Verdammt. Woran machst du das fest, bzw. welches ist das richtige?

Guck dir das Bauteil auf deinem Mainboard an und vergleiche es mit der 
Zeichnung in deinem Datenblatt.

Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles klar.

Hab' noch ein bisschen gesucht, das hier müsste es sein:

http://media.digikey.com/pdf/Data%20Sheets/NXP%20P...

Wie genau sind die Kapazitätswerte auf S. 5 denn zu interpretieren?

LG

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der MosFET ist (inzwischen) relativ uninteressant. Dass es einer sein 
muss hat Matthias Sch. ja schon geschrieben, die Pinbelegung passt.

Interessanter ist die Rückseite, da ist ein Richtek Controller zu sehen, 
wenn ich es richtig lese ist der mit RT8885A beschriftet, zu genau 
diesem finde ich aber kein Datenblatt. Es gibt aber einen vermutlich 
sehr ähnlichen:

http://www.richtek.com/assets/product_file/RT8888D...

In der Beispielapplikation ist genau an dem Punkt (zwischen den beiden 
FETs und an einem Ende der Speicherdrossel) der Bootstrap Kondensator 
angeschlossen. Im Datenblatt werden 100nF vorgeschlagen.

Ich vermute nach wie vor, dass es sich bei diesen Kondensatoren um den 
Bootstrap Kondensator handelt. Wenn der fehlt startet der Regler auch 
nicht.
Bei dir sind es 2 parallel geschaltete Kondensatoren, vermutlich um die 
Ströme pro Kondensator geringer zu halten.

Ich würde es einfach mal mit 2x 47nF/50V ausprobieren.

: Bearbeitet durch User
Autor: passibe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay super, vielen vielen Dank!

Ich bestell' direkt mal welche und werde sie dann einlöten und 
berichten.

LG

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuch es doch wenigstens mal, die Teile auszumessen!
Herrgott noch mal, was ist denn daran so unmöglich?
Sag ja nicht, du hast kein MM!

Und wie zerstört? Mindestens sind sie nicht zerbrochen.
Eines sieht braun, das andere schwarz.
Mach sie erst mal richtig sauber.

Ich hätte sie erst mal, so wie sie sind, wieder eingelötet.
Mehr als nicht gehen, kann es ja nicht.

Autor: Cyborg (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Nach aktueller Sachlage sehe ich da nur geringe Chancen auf Erfolg.
Bei einem einfachen Mosfet, gibts keine Applikation.
Die einzige sinnvolle Option, die mir da noch einfällt, den selben
Notebook kaufen und als Ersatzteilspender verwenden, bzw. die
Bauteilwerte ermitteln. Doku von Notebooks gibts im Web so gut wie
gar nicht.

Autor: Joe F. (easylife)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Cyborg schrieb:
> Nach aktueller Sachlage sehe ich da nur geringe Chancen auf Erfolg.

Liest du eigentlich auch was andere schreiben?

Autor: Mani W. (e-doc)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
michael_ schrieb:
> Ich hätte sie erst mal, so wie sie sind, wieder eingelötet.
> Mehr als nicht gehen, kann es ja nicht.

Vielleicht die gute Antwort auf alle Fragen...

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder auch nicht.
Die abgebildeten SMD sehen nicht so aus, wie wenn sie von der Kupferlage 
abgerissen sind.
Die kugeligen Zinnpads sehen komisch aus.
Evtl. sind das nicht die originalen SMD.
Ich habe da schon manches erlebt. Was mir Leute erzählt haben.

Autor: Joe F. (easylife)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Naja, sieht mir schon danach aus, als seien die Kontakte vom Kondensator 
abgeplazt und die bräunlichen Reste kleben noch auf den Pads.

Aber bestellen ist ja auch albern. Schick mit mal deine Adresse per PM, 
ich lege dir morgen 10 Stck vom Gurt in die Post. Eine gute Tat pro 
Woche ist drin.

: Bearbeitet durch User
Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, wenn die Kupferfläche glatt ist, sollten die Gegenflächen auch so 
aussehen.
Bei mechanischen Abriss.
Irgendwas stimmt hier nicht.

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als Forensiker oder Urologe würde ich da auch Fragen stellen. Als 
Elektroniker gehe ich davon aus TO hat versucht die abgerissenen 
Kondensatoren neu zu verzinnen - mit negativem Erfolg mangels 
metallischer Kontaktfläche... ;-)

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na, da haben wir doch die Speicherdrossel. Die beiden MOSFet, einer auf 
der Ober-, der andere auf der Unterseite, bilden eine Gegentakt Endstufe 
und steuern die dicke graue Speicherdrossel an. Am Eingang der Drossel 
also Rechteck, am Ausgeng der Drossel steht dann die geregelte Spannung.

Jetzt die schlechte Nachricht. Du solltest zwar die beiden Kondensatoren 
ersetzen, aber ich vermute mal, das damit dein Ladeproblem nicht gelöst 
ist. Wenn du Spass daran hast, kannst du ja auch den Elko, den sich die 
Jungs gespart haben, auf der Unterseite nachrüsten.

Autor: Joe F. (easylife)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, ich habs mir auch nochmal genauer angeguckt, und auch noch eine 
passendere Beispielschaltung für den RT8885 gefunden.
Matthias Sch. liegt ganz richtig, diese Kondensatoren fehlen zwar, ein 
Ersatz wird aber vermutlich nichts bringen.
Der FET auf der Seite der abgerissenen Kondensatoren ist der high-side 
FET, der auf der Seite des RT8885 ist der low-side FET.
Der Bootstrap Kondensator muss ein anderer sein. Diese Kondensatoren 
scheinen eher für die Filterung der Eingangsspannung gedacht gewesen zu 
sein, genauso wie der weggelassene Elko neben der Speicherdrossel, denn 
beide sind mit dem Drain des high-side FETs verbunden. Die Insel auf der 
anderen Seite müsste GND sein. Wenn diese beiden Kondensatoren fehlen 
ist es zwar nicht schön, der Regler funktioniert aber trotzdem.
Es handelt sich auch um den Regler für CPU Versorgung, also nicht um den 
Akku Laderegler.
Der Fehler muss irgendwo anders liegen. Vielleicht hast du einen Stecker 
abgezogen und vergessen wieder anzuschließen (z.B. Temperatursensor des 
Akkus o.ä.)?

Autor: passibe (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So nochmals danke für eure Antworten, komme leider erst jetzt dazu hier 
zu posten.

Ich habe nochmal nachgeschaut und herausgefunden, dass tatsächlich nicht 
die Buchse, sondern der Stecker am Netzteil den Wackelkontakt hatte.

Habe dann den Stecker vom Netzteil abgetrennt und direkt mit dem 
Mainboard bzw. mit dem Kabel verbunden, so weit so gut.

Habe dann die Tastatur wieder angesteckt und draufgemacht um dann das 
Laptop zu starten, hat auch alles funktioniert, dann ist mir aber 
aufgefallen, dass einige Tasten auf der Tastatur nicht mehr 
funktionieren.

Dachte dann, dass vielleicht der Stecker nicht richtig sitzt, und habe 
nochmal die Tastatur abgemacht und dabei das auf den beiden Bildern 
festgestellt:
Irgend ein Bauteil auf dem MB ist durchgeschmort, dabei wurde auch das 
Flexkabel erwischt, das ebenfalls angeschmolzen ist.

Ist da noch Hoffnung für a) das Flexkabel und b) das Mainboard an sich? 
Das Laptop startet noch ordnungsgemäß.

Die Kondensatoren waren noch nicht angekommen, deshalb konnte sie noch 
nicht einbauen. Danke Joe für das nette Angebot, aber ich musste sowieso 
noch andere Sachen bestellen..

Danke weiterhin,
LG

Autor: Joe F. (easylife)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
passibe schrieb:
> Irgend ein Bauteil auf dem MB ist durchgeschmort, dabei wurde auch das
> Flexkabel erwischt, das ebenfalls angeschmolzen ist.

Dass ein Bauteil auf dem MB heiss wurde ist aber nur eine Vermutung von 
dir, oder siehst du auch ein entsprechendes Bauteil?

Ich vermute ja eher, du hast an dem Flexkabel rumgemacht, während noch 
Strom drauf war.
Es reicht nicht den Laptop nur auszuschalten. Solange die Batterie 
angeschlossen ist, kann z.B. die Tastatur noch Strom bekommen (z.B. für 
die Einschalttaste).

Und dabei ist dann GND und VCC auf dem Kabelkontakt zusammengekommen, 
und hat den Kontakt weggebraten.

Wenn du Glück hast, reicht ein Austausch dieses Kabels...

Irgendwie scheint mir aber, es ist kaum lohnenswert, diesen Laptop noch 
zu retten, da scheint ja schon so einiges kaputt zu sein...

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.