Forum: Analoge Elektronik und Schaltungstechnik Röhrenradio Stassfurt 10E152


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,
suche einen Lageplan der Spulen für den Staßfurt 10E152.

Tolles Gerät übrigens.

LG
old.

von Frank T. (frank_t40)


Bewertung
0 lesenswert
nicht lesenswert
Google einfach mal bemühen,findet auf anhieb 319 Einträge dazu.
Selbst der Schaltplan ist downloadbar.

von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank T. schrieb:
> anhieb 319 Einträge dazu

Ein link genügt mir.
Schaltplan habe ich beim nvhr.nl gefunden.

LG
old.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Die Spulen sitzen unter der jeweiligen Taste.

Google:
http://www.gfgf.org/GFGF-Schaltplandienst/SternRadioStassfurt_10E151_sch.pdf

von hp-freund (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Erledigt.
Zum Glück ist das Gerät sehr servicefreundlich.
Mit der Taschenlampe von der Unterseite in das Bandfilter
leuchten und alles ist klar.

Wie gesagt, den Schaltplan habe ich schon.
Zwei Schaltungsfehler im NF-Teil auch.

LG
old

von oldeurope O. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
OXI T. schrieb:
> Schaltungsfehler im NF-Teil

von Günter Lenz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
OXI Tagdesnein schrieb:
>Zwei Schaltungsfehler im NF-Teil auch.

Im Gerät oder im Schaltplan?
Habe schon eine Weile gesucht, bitte aufklären.

von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Günter Lenz schrieb:
> OXI Tagdesnein schrieb:
>>Zwei Schaltungsfehler im NF-Teil auch.
>
> Im Gerät oder im Schaltplan?
> Habe schon eine Weile gesucht, bitte aufklären.

Sowohl als auch.
Ist nur ein Fehler aber dafür mit großer Wirkung.

Habe deshalb
Beitrag "Off Topic"
mal den Schaltungsteil eingestellt.

LG
old.

von Günter Lenz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal sagen für W80 reichen auch 5kOhm.

von oldeurope O. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Schaut Euch mal das Leuchtbild der EM11 an.

http://www.jogis-roehrenbude.de/Roehren-Geschichtliches/Mag_Augen/EM11.htm

Der Apparat ist offensichtlich viele Jahre mit
einer defekten ZF-Stufe gelaufen.


LG
old.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
C104 ist natürlich viel zu gross. Wenn ich in die Phasenumkehrstufe mit 
25nF einkoppele und dann gleich mit 5nF gegen Masse klatsche, bleibt da 
nicht viel übrig. Oder anders gesagt, da kommt nur noch dumpfer Matsch.

von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> bleibt da
> nicht viel übrig.

Gut beobachtet!
Naja, 83%.
Den würde ich lieber an der linken Anode sehen.
http://2.bp.blogspot.com/-0GaZQ3qBx3k/VBhg-UkKPkI/AAAAAAAAA-g/-ie2hmY4oYw/s1600/scott_200_ECL86_schema.JPG
Die Gegenkopplung wird den Frequenzgang
wohl ausgleichen? Ich habe keine Ahnung ob da wirklich
5n im Gerät sind. Der Kunde hat es schon abgeholt.
Für eine Rückrufaktion ist mir das noch zu dünn.

LG
old.

von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
OXI T. schrieb:
> Schaut Euch mal das Leuchtbild der EM11 an.

https://www.mikrocontroller.net/attachment/311927/EM11_stassfurt_admiral_10E152.JPG

Beim Stöbern nach dem Fehler im NF-Teil ist mir
dieses Avatar aufgefallen:

http://www.dampfradioforum.de/viewtopic.php?p=220226#p220226

So sieht das mit einer neuen EM11 aus.

LG
old.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
OXI T. schrieb:
> Schaut Euch mal das Leuchtbild der EM11 an.

Die Radios mit EMxx, die ich gesehen habe, sahen alle so verbraucht aus.
Ob UM11 oder EM80 ist egal.
Ein EMxx wurde ja nie gewechselt, Radio spielt doch.
Viele Leute wußten nichtmal, daß das grüne Lämpchen als Abstimmhilfe 
gedacht war.

von oldeurope O. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Die Radios mit EMxx, die ich gesehen habe, sahen alle so verbraucht aus.
> Ob UM11 oder EM80 ist egal.
> Ein EMxx wurde ja nie gewechselt, Radio spielt doch.


Die EM11 sieht deshalb so aus, weil sie nie voll ausgesteuert
wurde. Defekte ZF-Stufe im Radio.
Der Bereich der da jetzt hell leuchtet ist NOS,
neuer oller Stock.
Deshalb bleibt die auch drin, ist ein Kuriosum.

LG
old.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
OXI T. schrieb:
> Die EM11 sieht deshalb so aus, weil sie nie voll ausgesteuert
> wurde. Defekte ZF-Stufe im Radio.

Oder es wurde einfach kein starker Ortssender gehört. Manche hörten 
lieber RIAS, statt Berliner Rundfunk.

von oldeurope O. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Beim Probelauf oszillographiere ich immer an den Gittern der 
Endröhren. Dabei ist mir aufgefallen,  dass die obere Röhre Rö7 mehr 
Signalamplitude hat als die untere Röhre Rö8.

Das liegt am Kondensator C88 der mit nur 100nF nicht in der Lage ist 
niedrige Tonfrequenzspannungen zu verblocken.
Gegenkopplung hin oder her, das ist auf jeden Fall ein Grund sich das 
Gerät nochmal vorzunehmen.

Ich habe für C88 einen 4,7µF 350V Elko eingebaut.

In den Radio Foren habe ich zu dem Fehler nichts finden können.

2xEL84PP: Leistung 6Watt Qualität unbekannt:
http://www.radiomuseum.org/r/stern_stas_admiral_10e152_10_e_152.html

Ein Oszilloskop wird in der Regel bei Radios nicht benötigt:
http://dampfradioforum.de/viewtopic.php?p=29711#p29711

LG
http://oldeuropesblogs.blogspot.de/

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.