Forum: Platinen Ätzen mit Natriumpersulfat will nicht klappen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Friedrich G. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag.
Ich möchte mir gerne ab und zu eine Platine selber fertigen. Dazu habe 
ich mir mal Natriumpersulfat und Natriumhydroxid besorgt.

Leider habe ich inzwischen schon ca. 10 erfolglose Platinen hinter mir 
und keine einzige 100% brauchbare.

Im Bild sieht man mein neustes Resultat. Vielleicht können ja ein paar 
Experten unter euch etwas daraus schliessen.

Wie ich es gemacht habe:

1. Layout doppelt auf Folie ausgedruckt, zusammengeklebt(neben dem 
eigentlichen Layout mit kleinen Punkten Sekundenleim), mit jeweils einem 
matten Tesastreifen links und rechts auf die Fotoplatine befestigt (sind 
übrigens die Stellen links und rechts, an denen kaum etwas weggeätzt 
wurde; Bei der unteren Folie Tonerseite nach unten; Platinenmaterial ist 
von Bungard)

2. Das Ganze 4 min. belichtet mit einer UV LED Platine (ca. 30 UV LEDs), 
von Hand ca. 10cm oberhalb der Platine leicht hin- und herbewegt.

3. 10g NaOH auf 1 Liter Wasser (20 Grad) aufgelöst, belichtete Platine 
darin geschwenkt, bis sich das Layout deutlich abgezeichnet hat (ca. 20 
Sekunden)

4. 230g NaPS auf 1 Liter Wasser aufgelöst, so heiss wie es aus dem 
Wasserhahn kommt, zudem ein regelmässig erneuertes Wasserbad drumherum.
Platine in die Schale gelegt, danach hin und her gekippt, Platine mit 
der Hand bewegt, mit Pinsel darübergefahren etc.

Nach ca. 5 Minuten waren die ersten Stellen komplett vom Kupfer befreit. 
Ich habe aber immer das Problem, dass es komplett unregelmässig wegätzt, 
wie man sehen kann. Einige Stellen werden gar nicht angegriffen, bis 
diese Anfangen sich aufzulösen, lösen sich schon die ersten Leiterbahnen 
wieder. Zudem sind bei diesem Versuch die Leiterbahnen komplett 
unscharf.
So wie die Platine auf dem Bild ist, war sie über eine Stunde in der 
Ätzlösung, ständig bewegt.

Ich hab auch schon 2 Minuten belichtet, dadurch ähnliche Resultate, 
manche Abschnitte waren auch schon perfekt, gestochen scharf, andere 
Teile der Platine dafür unbrauchbar.

Es wird wohl am Belichtungs- und Entwicklungsprozess liegen...
Allerdings weiss ich nicht, was ich beim Entwickeln anders machen soll. 
Es hat sich bei vorherigen Versuchen herausgestellt, dass sich die 
abgebildeten Leiterbahnen nur wenige Sekunden danach schon wieder 
auflösen, wenig später ist gar nichts mehr an Fotolack auf der Platine. 
Daher kann ich mir auch schlecht vorstellen, dass ich zu wenig lang 
entwickle.

Ich wäre wirklich sehr froh, wenn mir jemand, der damit schon Erfolg 
hatte, mir einige Tipps geben könnte. Besten Dank im Voraus!

von Flip B. (frickelfreak)


Bewertung
4 lesenswert
nicht lesenswert
Mach bitte eine Belichtungsreihe.

von Flip B. (frickelfreak)


Bewertung
0 lesenswert
nicht lesenswert
Kunststoffe und klebstoffe schlucken licht beim belichten. Es ist auch 
wichtig, ein lichtdichten ausdruck zu haben.

: Bearbeitet durch User
von Heinz V. (heinz_v)


Bewertung
2 lesenswert
nicht lesenswert
Ich benutze zwar ausschliesslich Fe3Cl, aber:


Friedrich G. schrieb:
> 1. Layout doppelt auf Folie ausgedruckt, zusammengeklebt(neben dem
> eigentlichen Layout mit kleinen Punkten Sekundenleim), mit jeweils einem
> matten Tesastreifen links und rechts auf die Fotoplatine befestigt (sind
> übrigens die Stellen links und rechts, an denen kaum etwas weggeätzt
> wurde; Bei der unteren Folie Tonerseite nach unten; Platinenmaterial ist
> von Bungard)
>
Wenn die obere Folie den Druck auf der Oberseite hat streut das mehr als 
nötig, bzw. der Schatten wird zu breit.

> 2. Das Ganze 4 min. belichtet mit einer UV LED Platine (ca. 30 UV LEDs),
> von Hand ca. 10cm oberhalb der Platine leicht hin- und herbewegt.
>
Wenn Du die Lampe hin und herbewegst, wird die Abbildung auf der Platine 
unscharf, quasi 'verwackelt'.

> 3. 10g NaOH auf 1 Liter Wasser (20 Grad) aufgelöst, belichtete Platine
> darin geschwenkt, bis sich das Layout deutlich abgezeichnet hat (ca. 20
> Sekunden)
>
Das ist eigentlich ganz korrekt, Anmerkung: für eine 1% Lösung NaOH 
Entwickler für eine Platine im halben oder ganzen Eurokartenformat 
reichen auch 100ml Wasser mit 1g NaOH (Präzesionswaage erforderlich)

> 4. 230g NaPS auf 1 Liter Wasser aufgelöst, so heiss wie es aus dem
> Wasserhahn kommt, zudem ein regelmässig erneuertes Wasserbad drumherum.
> Platine in die Schale gelegt, danach hin und her gekippt, Platine mit
> der Hand bewegt, mit Pinsel darübergefahren etc.

Ähm, wie gesagt ich benutze Fe3Cl, weil dort nicht allzu exakt die 
Temperatur gehalten werden muss, bei zu kalter NAPS Lösung dauert das 
Ätzen zu lange (starke Unterätzung) und bei zu hoher Temperatur wird 
NAPS schon vor dem Ätzen zersetzt.

von Michael B. (laberkopp)


Bewertung
1 lesenswert
nicht lesenswert
Friedrich G. schrieb:
> Im Bild sieht man mein neustes Resultat

Offensichtlich gibt es einige STREIFEN auf denen nichts abgeätzt wurde.

Das Ätzmittel musste sidh dort durch eine noch dünne Schicht Photoresist 
quälen, was es nur langsam und fleckenweise geschafft hat.

Dort ist das zu Belichtende zu wenig belichtet worden.

Vermutliche Ursache: Vom Kleber der Abdeckfolie ist beim Abziehen von 
der Photoschicht etwas hängen geblieben. Das passiert vor allem bei 
länger gelagertem Material.

Behebung: Länger belichten.

Alles, was nicht belichtet werden sollte, also als Kuupferleiterbahn 
stehen bleiben sollte, sieht bisher gut aus, die Lichtdichtheit der 
Folie reicht also bisher aus, das kann bei längerer Belichtungszeit aber 
anders ausgehen, dann braucht man eventuell lichtdichtere Vorlagen.

Damit man den besten Punkt findet, macht man eine Belichtungsreihe, bei 
der man im 1:1.4 Verhältnis steigend belichtet, und dann immer gleich 
lange entwickelt (z.B. 2 Minuten bei 20 GradC) und NICHT sich irritieren 
lässt ob das Entwickelte 'schon gut' aussieht, udn dann erst durch den 
Ätztest ermittelt, welche am Besten geworden ist.

Gab es, bei der Platine bei der alles abgeätzt wurde was weg soll, auch 
Löcher in den Leiterbahnen, dann ist die Vorlage für das Basismaterial 
nicht lichtdicht genug, wurden die Leiterbahen zu schamal lag sie nicht 
dicht genug auf.

Friedrich G. schrieb:
> 3. 10g NaOH auf 1 Liter Wasser (20 Grad) aufgelöst, belichtete Platine
> darin geschwenkt, bis sich das Layout deutlich abgezeichnet hat (ca. 20
> Sekunden)

Zu kurz, es muss ja durchentwickelt werden. In den 20 Sekunden schafft 
der Entwickler es nicht sich durch die Photschicht. Nimm 2 Minuten. Vor 
allem; Niemals entwicklen "bis es gut aussieht". Man SIEHT nicht wann es 
gut ist.

: Bearbeitet durch User
von Friedrich G. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Erstmal danke für alle Antworten.

Flip B. schrieb:
> Mach bitte eine Belichtungsreihe.

Werde ich wohl noch mal versuchen müssen, allerdings hatte ich beim 
letzten Mal das Gefühl, dass die Belichtungszeit gar nicht einen so 
grossen Einfluss hatte.

Flip B. schrieb:
> Kunststoffe und klebstoffe schlucken licht beim belichten. Es ist auch
> wichtig, ein lichtdichten ausdruck zu haben.

Vielen Dank für den Hinweis mit dem Klebstoff. Ich bin bisher davon 
ausgegangen, dass es von der Reflexion auf dem Klebband kommt. Daher 
habe ich diesmal mattes Klebband verwendet.

Hast du einen Tipp, wie ich die Folie am Besten auf die Platine 
befestige? Ich habe ohne Klebband immer das Problem, dass es an manchen 
Stellen aufsteht und somit auch unscharfe Ergebnisse gibt.

Heinz V. schrieb:
> Wenn die obere Folie den Druck auf der Oberseite hat streut das mehr als
> nötig, bzw. der Schatten wird zu breit.

Ich habe das etwas unklar geschrieben, es waren beide Schichten mit der 
Tonerschicht nach unten.

Heinz V. schrieb:
> Wenn Du die Lampe hin und herbewegst, wird die Abbildung auf der Platine
> unscharf, quasi 'verwackelt'.

Dies wiederum war eine Reaktion auf vorherige Versuche, wo auf der 
gleichen Platine einige Stellen perfekt waren, andere wiederum komplett 
unbrauchbar. Damit hast du aber natürlich vermutlich recht.

mfg

von Philipp K. (philipp_k59)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Das letzte mal als ich sowas gesehen habe, sogar wiederholt sind 
Billigplatinen mit schwarzer Folie..

Seitdem ich nur Bungardt benutze ist das weg.. Hab aus Spaß nochmal so 
eine Platine mitbestellt, falls es Anfängerfehler waren.. Selbes 
Ergebnis.. Siehe Bild

Gleiches System bei Bungardt sauber bis tssop20.

Falls du schon Bungardt benutzt machst Du was falsch.

von michael_ (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Friedrich G. schrieb:
> Leider habe ich inzwischen schon ca. 10 erfolglose Platinen hinter mir
> und keine einzige 100% brauchbare.

Folie verkehrt herum.
Und zu kurz belichtet.

von Friedrich G. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Offensichtlich gibt es einige STREIFEN auf denen nichts abgeätzt wurde.

Da habe ich eben den Fehler gemacht, die Layoutfolie mit 2 Klebstreifen 
links und rechts an der Platine zu befestigen, falls du diese beiden 
Streifen meinst.

Michael B. schrieb:
> Damit man den besten Punkt findet, macht man eine Belichtungsreihe, bei
> der man im 1:1.4 Verhältnis steigend belichtet, und dann immer gleich
> lange entwickelt (z.B. 2 Minuten bei 20 GradC) und NICHT sich irritieren
> lässt ob das Entwickelte 'schon gut' aussieht, udn dann erst durch den
> Ätztest ermittelt, welche am Besten geworden ist.

Werde ich gerne mal versuchen. Also mit jeder weiteren Stufe die 
vorherige Zeit mal 1.4?

Michael B. schrieb:
> Zu kurz, es muss ja durchentwickelt werden. In den 20 Sekunden schafft
> der Entwickler es nicht sich durch die Photschicht. Nimm 2 Minuten. Vor
> allem; Niemals entwicklen "bis es gut aussieht". Man SIEHT nicht wann es
> gut ist.

Gut zu wissen ;).

Nochwas: Spielt es eine Rolle, ob die Belichtung am Stück ist, oder in 
30 Sekunden Schritten? Ich habe leider eine sehr suboptimale Lösung, 
eine Platine mit UV-Power LEDs, gekauft auf ebay. Das Problem: die UV 
LEDs überhitzen (wer hätte es gedacht) nach höchstens 30 Sekunden und 
fangen schon an zu flackern.

von Richard B. (r71)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo Friedrich,

Kannst du ein Bild vom Aufbau hochladen?

Zum testen solltest du 2cm * 2cm Platinen verwenden ;)
So verballerst du deine Platinen für nix...

Was für ein Film benutzt du?
Deine Vorlage sollte Lichtdicht sein!
2 Filme erzeugen einen unscharfen Rand.
Belichtung: Bewegen solltest du nichts.
Entwicklungszeit: Bei 20°C-22°C um die 70-90s

Hast du zu kurz belichtet wird ein Pinsel nicht reichen.
Du kannst ruhig sanft drüberwischen.

Friedrich G. schrieb:
> Hast du einen Tipp, wie ich die Folie am Besten
> auf die Platine befestige?

Aufbau von unten nach oben->

Belichter (nach oben),
Glasscheibe,
Film (nach oben),
Platine (nach unten),

All das ohne kleben->sanft zusammendrücken.

Friedrich G. schrieb:
> mit einer UV LED Platine (ca. 30 UV LEDs)

Hast du ein Link?

Friedrich G. schrieb:
> Das Problem: die UV LEDs überhitzen (wer hätte es gedacht)
> nach höchstens 30 Sekunden und fangen schon an zu flackern.

Sehr merkwürdig. Stromquelle?

Freundliche Grüße,
Richard

von Cyborg (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Friedrich G. schrieb:
> Reflexion auf dem Klebband kommt.

Absorption.
Mach eine Belichtungsreihe.
Sorge dafür, dass die Vorlage ohne Krümmung auf das Basismaterial
gepresst wird.
Vakuum hat sich bewährt.
Glas/Schaumstoffsysteme machen da oft Probleme.
Die Vorlage muss homogen sein, soll heißen, keine zusätzlichen
Klebefilme im Leiterbild.
Man kann die Vorlage mit Klebefilm am Rand auf die Platine kleben.
Man nimmt übrigens ein paar cm größeres Bsismaterial und schneidet
an der mit geätzten Linie der Platinenkontur auf Zielmaß.

Was die Überhitzung deiner UV-LED-Belichtungseinheit angeht, spendiere
dem Ganzen doch ein Kühlsystem.
Eine alternative Lichtquelle wäre ja nicht das verkehrteste, wenn
das Vorhandene Probleme bereitet.

von ulfi (Gast)


Bewertung
1 lesenswert
nicht lesenswert
besorg dir einen gesichtsbräuner oder ein uv härtungsgerät für 
fingernägel
belichte damit
mit den gängigigen röhren und wenigen cm abstand ist die Belichtung in 
2:30 bis 3min erledigt (Testreihe machen)

den Entwickler schwächer ansetzen und sich von unten an das Optimum 
rantasten

wenn du nach wenigen Sekunden schon ein abbild sehen kannst ist die 
lösung wohl zu stark, die Entwicklungszeit sollte sich über 2-3 
hinziehen schwenke das bad solage bis sich kein farbschleier mehr zeigt 
der von der platine aufsteigt, danch die platine mit klarem wasser 
spülen und den Prozess zu stoppen

ätzen mit fe3cl, das ist für ungeübte am einfachsten
wenn du eh mit photoplatinen arbeitet versuch mal die schwamm - Methode
(sponge etching), da bekommst du ein sehr gute gefühl für den Prozess
und kannst bei bedarf schnell abbrechen oder entsprechende stellen mehr 
oder wniger behandeln wenn du dann sicher mit dem umgang bist steig auf 
eine Küvette mit Sprudelstein um

von herbert (Gast)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Also zuerst ist wichtig ,dass die Ausdruckseite unten ist also auf der 
LP aufliegt. Zweitens halte ich deinen LED Belichter für untauglich. 
Einen LED Belichter zu bauen setzt ausreichende Tests und selektierte 
Dioden voraus. Einfacher geht es mit einer Osram Vitalux 300 als 
Hängelampe mit 40cm Abstand zur Platine. Mache ich schon seit ewigen 
Zeiten so und daran wird sich nichts ändern. Ich lade dir noch ein Foto 
hoch damit du sehen kannst wie das korrekt aussehen muß. Geätzt wird mit 
korrekter Lösungsdichte bei 40 bis 50 Grad. Achte darauf, dass deine 
Glasscheibe kein Glas ist welches UV-Licht filtern kann. So ein Glas 
wird bei Bildern verwendet.
PS: Die schmalen Streifen die man sehen kann kommen daher weil der 
zweite Ausdruck darüber etwas schmäler gewesen ist und diese Stelle nur 
einseitig ist. Hier wurde wegen einer leichten Überbelichtung etwas mehr 
Fotolack abgetragen.

von Richard B. (r71)


Bewertung
0 lesenswert
nicht lesenswert
ulfi schrieb:
> den Entwickler schwächer ansetzen und sich
> von unten an das Optimum rantasten

Das ist eine der Sachen, wo er sich nicht herantasten muss.
Bei 20°C-22°C braucht er ~70-90s zum entwickeln.

Bei 120-180s werden sich bereits Teile lösen,
welche nicht ganz abgedeckt waren... Fehler im Druckbild zB
Bei unter 60s könnte sein, das nicht das ganze Lack abgetragen wird.

von Pandur S. (jetztnicht)


Bewertung
0 lesenswert
nicht lesenswert
Zum Andruecken der Folien. Die Folie muss satt anliegen.

Ich verwende 2 6 mm Glasplatten, die werden mit Federklemmen 
zusammengedrueckt.

Alternativ, 2 Folien, die ein Stueck groesser wie die
Leiterplatte sind, zB als Sack verklebt per Vakuum draufsaugen.

von Xenon (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Such dir einen netten Menschen aus der nähe deiner Wohngegend, der einen 
guten Prozess hat und gute Ergebnisse produziert und mache mit ihm mal 
ne Platine zusammen. Nimm dazu was von deinem Basismaterial mit und 
deinen Film. So findet man den Fehler schnell.

von B. P. (skorpionx)


Bewertung
-1 lesenswert
nicht lesenswert
Deine Leiterbahnen sind zu dünn. Ich manipuliere so etwas mit dem 
Programm:

Beitrag "PCB von BMP drucken"

Als Ausgang muss ein schwarz-weiss BMP File sein.

von R. S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Klarer Fall: Da sind Rückstände vom Photolack auf dem Kupfer. Der Fehler 
ist beim Entwickeln passiert. Vermutlich ist die Entwicklerlösung 
erschöpft.

von B. P. (skorpionx)


Bewertung
-1 lesenswert
nicht lesenswert
Ich mach jetzt meine Platinen mit Tonertransfer vorher aber auch mit 
Fotomethode. Bei Fotomethode (meine Erfahrung...) ist auch die 
Temperatur vom Entwickler wichtig. Versuch es mit Temperatur  um 30 
Grad.

von Stephan (Gast)


Bewertung
1 lesenswert
nicht lesenswert
B. P. schrieb:
> Versuch es mit Temperatur  um 30
> Grad.

solange der Entwickler nicht verbraucht ist, macht es kaum einen 
Unterschied. Wie bereits gesagt nach ca. einer Minute ist der Vorgang 
vorbei. Da lohnt sich das aufheizen und das darüber nachdenken gar 
nicht.

von B. P. (skorpionx)


Bewertung
1 lesenswert
nicht lesenswert
Stephan schrieb:
> solange der Entwickler nicht verbraucht ist, macht es kaum einen
> Unterschied. Wie bereits gesagt nach ca. einer Minute ist der Vorgang

Entwickler sollte immer frisch sein. Das mit der Temperatur basiert auf 
meiner Erfahrung.Im Winter wollte ich im Keller (Temperatur um 8 Grad) 
die Platine entwickelt. Damals habe habe ich Probleme. Erst mit warmem 
Wasser für Entwickler ist die Sache gelaufen.Entwicklungszeit ist stark 
von der Temperatur abhängig.

von Heinz L. (ducttape)


Bewertung
0 lesenswert
nicht lesenswert
Genau so hat's bei mir kürzlich ausgeschaut als ich mal versucht hab ob 
die Platinen mit Ablaufdatum Mai 2013 noch gehen...

Könnt sein, dass die Folien dort wo sie schwarz sind doch nicht so ganz 
blickdicht sind. Halt die mal bitte gegen das Licht und schau was da 
durchgeht. Wenn Du die Birne sehen kannst geht's noch, wennst bei dem 
Licht lesen könntest nicht mehr. :)

Aber für mich klingt's eher nach einem Belichtungsproblem. Vielleicht 
liegt's auch daran, dass Du den "Belichter" da drüberschwenkst, oder 
(und das halte ich fast für wahrscheinlicher) die Vorlage liegt nicht 
100% perfekt auf der Platine. Einfach ankleben mit Tixo reicht da nicht, 
weil's in der Mitte halt doch nicht immer so ganz aufliegt.

Meine Lösung dafür war, eine Glasplatte von einem Bilderrahmen (je 
billiger desto gut, weil teure oft einen UV-Filter haben, was zwar 
Bilder länger neu erscheinen läßt aber genau das UV-Licht willst du ja 
haben also...) auf Platine + Vorlagemaske zu legen, damit lag die 
absolut plan auf.

: Bearbeitet durch User
von R. S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Du kannst das ganz einfach testen, indem Du die Platine anschließend in 
eine frische Lösung legst. Wenn der Entwickler dann nicht mehr klar ist, 
ist der 1. Entwickler gesättigt.

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ralf S. schrieb:
> Klarer Fall: Da sind Rückstände vom Photolack auf dem Kupfer. Der Fehler
> ist beim Entwickeln passiert. Vermutlich ist die Entwicklerlösung
> erschöpft.

Nein! Eine frisch angesetzte Lösung hält ein paar Monate locker. Das 
Problem ist seine komische Belichtung mit den LED`s. An der Belichtung 
hapert es in 90% aller Fehler hier. Grund: Man lässt sich von einem 
erfahrenen Belichter nichts mehr sagen, versucht das ganze so billig wie 
möglich und "modernen" Bauteilen nebst "moderner Methode zu machen. Bis 
Bungard oder ein anderer Hersteller von Dioden oder Röhrenbelichter auf 
dem Markt verkaufen konnte haben diese schon jede Menge Entwicklungszeit 
und Kosten verursacht. Da glauben doch tatsächlich die Bastler sie kämem 
ohne diesen Prozess zu einem guten gleichwertigen Belichter. Da müßte 
man den Herstellern doch unvermögen vorwerfen können? Dabei ist eine 
Hängelampe wie ich sie oben beschrieben habe billiger und um ein 
vielfaches besser. Technischer "Masochismus" aus meiner Sicht ist das 
was da mit LED´s gemacht wird.

von Michael B. (laberkopp)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Problem ist seine komische Belichtung mit den LED`s

Gut möglich, denn man sieht auf der Platine im ersten Beitrag, daß sie 
in der Mitte am Besten geworden ist, und in den Ecken am schlechtesten, 
dort wird weniger Licht hingekommen sein weil die Beleuchtung der Fläche 
nicht gleichmässig genug ist.

Das wäre egal, wenn die Vorlage 100% lichtdicht ist, weil man dann satt 
überbelichten kann, aber wenn auch die Vorlage schon durchscheint und 
man daher die Belichtungszeit genau treffen muss, dann ist ein 
Helligkeitsunterschied von 1:2 halt schon tödlich.

Stephan schrieb:
>> Versuch es mit Temperatur  um 30 Grad.
>
> solange der Entwickler nicht verbraucht ist, macht es kaum einen
> Unterschied. Wie bereits gesagt nach ca. einer Minute ist der Vorgang
> vorbei.

Nicht wirklich. Der Entwickler muss die Chance haben die ganze 
Photoschicht zu durchdringen. Bei 30 GradC kann dafür 1 Minute reichen, 
aber bei unter 20 GradC wird man erfahrungsgemäss zumindest 2 Minuten 
brauchen.

Dein Vorschlag ist also - wie so oft - irreführend weil er nur EINEN 
Aspekt betrachtet, und nicht die Gesamtkonstellatio (Konzentration, 
Temperatur, Zeitdauer, Badbewegung).

Bei hoher (aber nicht zu hoher) Konzentration (also frischem 
Entwickler), hoher Temperatur, guter Badbewegung kann 1 Minute 
ausreichen. Wer den Entwickler nicht heizt, wird damit eher nicht 
auskommen.

: Bearbeitet durch User
von Lutz H. (luhe)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Technischer "Masochismus" aus meiner Sicht ist das
> was da mit LED´s gemacht wird.

Auch die LED-Lampe kann in einer Entfernung von 1m aufgehangen werden.
Aber es stimmt, die Gleichmäßigkeit der Beleuchtung ist durch LED 
schwerer
zu erreichen. Das Basteln von LED-Kisten mach auch Spaß.

von Richard B. (r71)


Bewertung
1 lesenswert
nicht lesenswert
herbert schrieb:
> Das Problem ist seine komische Belichtung mit den LED`s.

Da wir sein Belichter nicht kennen, können wir das schwer beurteilen.

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Richard B. schrieb:
> Da wir sein Belichter nicht kennen, können wir das schwer beurteilen.

Er wird sehr heiß und fängt dann an zu pulsen. Er belichtet in 
"Raten",das sagt schon einiges und muß den Belichter bewegen um die 
komplette Fläche seiner Platine zu "beleuchten".

Lutz H. schrieb:
> Das Basteln von LED-Kisten mach auch Spaß.
Aber nur, wenn das fertige Produkt das Geld und Eisatzenergy gekostet 
hat dann auch zu benutzen ist. Für meinen Belichter habe ich die Lampe 
gekauft,Keramikfassung wegen der Hitze auch, und den Galgen zum 
aufhängen selber gemacht. Hat auch "Spass" gemacht und funktioniert ohne 
Probleme mit einer wirklich sehr gleichmäßigen Ausleuchtung.Die 
gleichmäßige Ausleuchtung ist das wichtigste dabei.

von Cyborg (Gast)


Bewertung
1 lesenswert
nicht lesenswert
herbert schrieb:
> wichtigste dabei.

Das wichtigste ist, dass die Vorlage genügend Lichtdicht ist
und gut auf dem Fotolack aufliegt. Mit einer dünnen Glasplatte
von einem Bilderrahmen ist das optisch zwar günstig, aber mechanisch
problematisch, wenn sich die Scheibe durch biegt. Besser ist
eine transparente Folie und Vakuum, so das alles zusammengepresst wird.
Die optimale Belichtung ermittelt man mit einer Belichtungsreihe.

von Richard B. (r71)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Er wird sehr heiß und fängt dann an zu pulsen.

Ich dachte, das hat er schon im Griff.

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Cyborg schrieb:
> Besser ist
> eine transparente Folie und Vakuum, so das alles zusammengepresst wird.

Braucht es alles nicht. Ein planes Brett zb, MDF ,eine 
Fensterglasscheibe etwa 4-5mm stark und gut ist es.
Auf das Brett klebe ich die Platine mit doppelseitigem Klebeband 
fest,damit sie mir beim einrichten der Folie nicht mehr verrutscht.
 Danach richte ich die Folie welche ich mit einer Bezugskannte im 
rechten Winkel versehen habe zur Kannte der Leiterplatte aus und hefte 
sie wenn alles passt vorsichtig mit Tesa recht und links am Brett fest.
 Jetzt lege ich das ganze unter die Lampe und lege die Scheibe auf.Bei 
größeren Platinen kann es nötig sein am Rande der Scheibe noch was 
schweres aufzulegen,damit der Andruck größer ist.
So jetz decke ich das ganze mit einem Plattencover ab und lasse die 
Lampe 2 Minuten einbrennen und beginne dann die Belichtung nach Stoppuhr 
und der ermittelten Zeit.
Fertig zum entwickeln. Mit Q-Tip dabei drübergewedelt dauert das 1 bis 
1,5 Minuten bei 20 Grad.

von Richard B. (r71)


Bewertung
0 lesenswert
nicht lesenswert
Friedrich? Wie weit bist du gekommen?

von Friedrich (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Habe es wieder mal erstmal auf Eis gelegt. Müsste mir wohl eine bessere 
Lampe anschaffen, denke da liegt das grösste Problem. Die LEDs strahlen 
wohl unregelmässiges Licht aus.

von Gerhard H. (ghf)


Bewertung
-1 lesenswert
nicht lesenswert
Ich nehme einen Gesichtsbräuner aus dem Blödmarkt als UV-Quelle.
12 Minuten @ 35 cm geht bestens, die dicken Glasplatten
schlucken einiges. Film ist Avery-Zweckform folie zur
Erstellung von Druckformatvorlagen, die ist leicht mattiert.
Drucker ist ein DIN-A3_Farblaser von OKI. Tonerschicht
liegt auf dem Photoresist auf.  Bungard-Material.

Wenn es extrem auf Genauigkeit ankommt, erzeugt man ein
.pdf mit 2400 dpi und die nächste Druckerei macht daraus
einen Offsetfilm. Dann ist schwarz wirklich lückenlos
schwarz und alles andere völlig durchsichtig.
Ich bezahle selten mehr als 10€ dafür.

Ein paar pics vom Prozess:
< 
http://www.diyaudio.com/forums/group-buys/175044-version-1000-low-noise-measurement-amp-ikoflexer-9.html 
>

Gruß, Gerhard

von Conny G. (conny_g)


Bewertung
0 lesenswert
nicht lesenswert
Friedrich G. schrieb:
> Guten Tag.
> Ich möchte mir gerne ab und zu eine Platine selber fertigen. Dazu habe
> ich mir mal Natriumpersulfat und Natriumhydroxid besorgt.
>
> Leider habe ich inzwischen schon ca. 10 erfolglose Platinen hinter mir
> und keine einzige 100% brauchbare.
>
> Im Bild sieht man mein neustes Resultat. Vielleicht können ja ein paar
> Experten unter euch etwas daraus schliessen.
>
> Wie ich es gemacht habe:
>
> 1. Layout doppelt auf Folie ausgedruckt, zusammengeklebt(neben dem
> eigentlichen Layout mit kleinen Punkten Sekundenleim), mit jeweils einem
> matten Tesastreifen links und rechts auf die Fotoplatine befestigt (sind
> übrigens die Stellen links und rechts, an denen kaum etwas weggeätzt
> wurde; Bei der unteren Folie Tonerseite nach unten; Platinenmaterial ist
> von Bungard)

Soweit ok, das ist nicht das Hauptproblem.

> 2. Das Ganze 4 min. belichtet mit einer UV LED Platine (ca. 30 UV LEDs),
> von Hand ca. 10cm oberhalb der Platine leicht hin- und herbewegt.

Wurde schon gesagt: Belichtungsreihe. z.B. in 10 Abschnitten immer 
weiter aufdecken und je 1min belichten, d.h. Du belichtest die Streifen 
dann: 10min, 9min, 8min etc. Nach den Erkenntnissen ggf. noch einen 
zweiten Versuch in einem neuen Bereich, z.B. mit 30s - 10x30s, 9x30s 
usw.

> 3. 10g NaOH auf 1 Liter Wasser (20 Grad) aufgelöst, belichtete Platine
> darin geschwenkt, bis sich das Layout deutlich abgezeichnet hat (ca. 20
> Sekunden)

Konzentration ok. 20 Grad ok. 20 Sekunden ist zuwenig. Bei mir dauert es 
1min bis sich alles gelöst hat, ich lasse die Platine meist 2min drin, 
wenn feine Strukturen drauf sind.

Belichtung und Entwicklung sind SEHR WICHTIG für den Ätzvorgang. Wenn 
noch Photolack-Schleier übrig sind dann gibt es genau die Effekte die Du 
siehst, dass die Platine ewig dauert, bis sie fertig ist, weil manche 
Stellen sich nicht lösen wollen.

> 4. 230g NaPS auf 1 Liter Wasser aufgelöst, so heiss wie es aus dem
> Wasserhahn kommt, zudem ein regelmässig erneuertes Wasserbad drumherum.
> Platine in die Schale gelegt, danach hin und her gekippt, Platine mit
> der Hand bewegt, mit Pinsel darübergefahren etc.

Konzentration ok. Pinsel unnötig, schwenken reicht. 40+ Grad sind 
wichtig, das ist ok.

> Nach ca. 5 Minuten waren die ersten Stellen komplett vom Kupfer befreit.
> Ich habe aber immer das Problem, dass es komplett unregelmässig wegätzt,
> wie man sehen kann. Einige Stellen werden gar nicht angegriffen, bis
> diese Anfangen sich aufzulösen, lösen sich schon die ersten Leiterbahnen
> wieder. Zudem sind bei diesem Versuch die Leiterbahnen komplett
> unscharf.
> So wie die Platine auf dem Bild ist, war sie über eine Stunde in der
> Ätzlösung, ständig bewegt.

Das ist ein Zeichen, dass sich der Photolack vorher nicht gelöst hat, 
dann kommt die Ätzlösung tlw. nicht durch. Ich würde das Problem bei 
Belichtung und Entwicklung suchen.

Nach max. 10min bei Naps muss die Platine fertig sein, sonst stimmt bei 
Belichung Entwicklung was nicht.

> Ich hab auch schon 2 Minuten belichtet, dadurch ähnliche Resultate,
> manche Abschnitte waren auch schon perfekt, gestochen scharf, andere
> Teile der Platine dafür unbrauchbar.

von Conny G. (conny_g)


Bewertung
0 lesenswert
nicht lesenswert
Und?

von uffi33 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Moin,
wie schon mehrfach gesagt, spielen die Belichtungszeit, die 
Belichtungsintensität und eine gleichmäßige Lichtverteilung eine 
wichtige Rolle.
Ganz offensichtlich sind bei den geätzten Platinen alle 3 Faktoren nicht 
erfüllt.
Es liegt also definitiv NICHT am Natriumpersulfat, sondern an den 30 
mageren UV-LED´s, die scheinbar zu wenig UV-Leistung bringen und diese 
ist dann auch noch flächenmäßig schlecht verteilt.
Mein Belichtungsgerät, gebaut aus einem alten EPSON-Scanner (Epson 
Perfection V330 Photo) beherbergt 234x 5050-UV-LED´s + 252x 
3528-UV-LED´s pro Seite, das heißt, sowohl im Unterteil als auch im 
Deckel des Scanners.
Damit ist eine Belichtung doppelseitiger PCB´s in einem Arbeitsgang 
möglich, ohne das PCB umdrehen zu müssen, wobei schnell die Folien 
verrutschen und Layer A und B nicht mehr deckungsgleich sind.
Realisiert habe ich das Ganze über UV-Stripes, die mit 12VDC arbeiten.
Da sich bei der Parallelschaltung der Stripes sehr hohe Ströme summieren 
und für ein Netzteil kein Platz im Gehäuse war, habe ich die Stripes in 
Reihe geschaltet (27 Stripes pro Seite), woraus sich eine Spannung von 
324VDC ergibt. Zur Spannungsversorgung habe ich dazu die 230V~AC aus der 
Steckdose gleichgerichtet und über einen 400V-Elko geglättet. Am Elko 
steht damit eine Spannung von 325VDC und eine Leistung von ca. 50W pro 
Seite. Gerechnet wird: 230VAC (Effektivwert) x Wurzel2 = 325,269Volt 
(Spitzenspannung).
Mit beschriebenen Belichtungsgerät ergibt sich damit eine 
Belichtungszeit von 3 Minuten für BUNGARD- und 6-7 Minuten für 
RADEMACHER-Trägermaterial.
Andere Träger teste ich vorher in einer Versuchsreihe aus.
Jetzt zu den Folien:
Generell sollten die Folien (wie hier auch schon gesagt wurde) mit der 
bedruckten Seite direkt auf dem PCB liegen, damit eine Lichtbrechung 
durch die Folie selbst ausgeschlossen werden kann. Scharfe Konturen der 
Leiterzüge sind dann das Ergebnis.
Dazu ist das Layout beim Druck auf Layer A (Layer 1 / Oberseite) beim 
Druck zu spiegeln, Layer B (Layer 2 / Unterseite) NICHT zu spiegeln. In 
den Layout-Programmen ist es genau umgekehrt standartmäßig eingestellt.

Was machen gegen das Festkleben der Folien auf dem PCB-Lack beim 
Belichten?
Ganz einfach...die meisten Folien trocknen nur sehr langsam aus und 
haben meist eine Rest-Klebrigkeit auf der bedruckten Seite. Einfaches 
Weizenmehl aus der Küche schafft Abhilfe. Dazu die bedruckte Folienseite 
sparsam mit Mehl bestreuen und mit einem weichen Tuch verteilen. Das 
überschüssige Mehl vorsichtig abschütteln und mit besagten weichen Tuch 
nachwischen - fertig. Danach klebt die Folie NIE WIEDER auf dem PCB 
fest.
Das soll´s erst mal an Tipps gewesen sein. Für Fragen stehe ich gern zur 
Verfügung.
Ich habe auf diese Weise bereits PCB´s mit 0,5mm breiten Leiterzügen + 
0,3mm Abständen zwischen den Leiterzügen angefertigt und sauber (Null 
Fehler) mit Natriumpersulfat geätzt.
Die o.g. Methode funktioniert also tadellos!

Mit freundlichen Grüßen - Uffi33

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.