Forum: Analoge Elektronik und Schaltungstechnik Crowbar löst durch Lötstation aus


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tom B. (tom2003)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und guten Abend,

seit mehreren Monaten funktioniert meine Crowbar einwandfrei. Siehe 
Bild.

Nun habe ich eine neue Lötstation, und wenn ich diese ausschalte löst 
die Crowbar fast jedes Mal aus.


Lässt sich die Lötstation mit einem Varistor "entschärfen", oder muss 
die Crowbar geändert werden?


Vielen Dank im Voraus.


Tom2003

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Tom B. schrieb:
> und wenn ich diese ausschalte löst die Crowbar fast jedes Mal aus.
Wo sitzt diese "Brechstange"?

> Lässt sich die Lötstation mit einem Varistor "entschärfen",
Mach einen Snubber über den Schalter.

> oder muss die Crowbar geändert werden?
Mach den 100n mal größer. 1uF oder so...

: Bearbeitet durch Moderator
von Gerd E. (robberknight)


Bewertung
0 lesenswert
nicht lesenswert
Hängt die Crowbar hinter einem klassischen Trafonetzteil mit 
Linearregler?

Wenn ja, dann pack vor den Trafo noch ein Netzfilter.

Z.B. sowas hier (wenn 0,6A primär reichen):
https://www.reichelt.de/Entstoerfilter/FFP-01-55002000/3/index.html?ACTION=3&LA=446&ARTICLE=124010

von Tom B. (tom2003)


Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen,

danke für Eure Antworten.


Die Crowbar hängt hinter einem Step-down Wandler und schliesst im 
Fehlerfall die Eingangsspannung von 20V kurz.


Fahre Heut zu meinem Elektronik Händler, mal schauen ob ich da alles 
bekomme.



Tom2003

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Tom B. schrieb:
> Die Crowbar hängt hinter einem Step-down Wandler und schliesst im
> Fehlerfall die Eingangsspannung von 20V kurz.

Dann düfte der Wandler das Problem sein, d.h. er erzeugt bei 
Netzstörungen Überspannung.

Bau Dir mal mit Diode, Elko und Multimeter einen Peak Detector und 
überwache damit die 12V.

von Tom B. (tom2003)


Bewertung
0 lesenswert
nicht lesenswert
Habe nun einen Snubber (150nf+100Ohm) über den Schalter gelegt.


Damit funktioniert es. Jedenfalls bei meinen mehrmaligen ein und 
ausschalten der Lötstation hat die Crowbar nicht mehr ausgelöst.


Recht vielen Dank!


Tom2003

von Falk B. (falk)


Bewertung
1 lesenswert
nicht lesenswert
@Tom Bäcker (tom2003)

>Habe nun einen Snubber (150nf+100Ohm) über den Schalter gelegt.

>Damit funktioniert es. Jedenfalls bei meinen mehrmaligen ein und
>ausschalten der Lötstation hat die Crowbar nicht mehr ausgelöst.

Das ist schön und für ein Bastelprojekt irgendwie OK. Aber besser wäre 
es, die direkte Ursache zu finden.

Löst die Crowbar wegen einer Störeinkopplung unzulässigerweise aus 
(Schaltregler liefert korrekte Spannung) oder reagiert der Schaltregler 
auf die Störung und gibt eine zu hohe Spannung aus, sodaß die Crowbar 
korrekt anspricht? Mit einem Oszi kann man das leicht messen.

von Tom B. (tom2003)


Bewertung
0 lesenswert
nicht lesenswert
Das würde ich gern herausbekommen, aber ich habe leider keinen Oszi.

von Falk B. (falk)


Bewertung
0 lesenswert
nicht lesenswert
@Tom Bäcker (tom2003)

>Das würde ich gern herausbekommen, aber ich habe leider keinen Oszi.

Beitrag "Re: Crowbar löst durch Lötstation aus"

Naja, man muss wohl noch einen OPV ala TL072 als Impedanzwandler 
dazwischenschalten, damit die Kapazität eher kleine bleiben kann und das 
Ergebnis lange genug gehalten wird. 10nF sollten dann reichen.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Eigentlich hast Du 2 Baustellen.

1. Ursache:Neue Lötststion mit böser Abschaltspannung, was auch noch 
andere Geräte ärgern könnte! Wahrscheinlich ist ein Trafo drin? Ein 
spannungsfester Y-Kondensator parallel könnTe die Abschaltspannung in 
eine harmlosere Schwingung verwandeln. 
https://de.wikipedia.org/wiki/Entst%C3%B6rkondensator

2. Ein recht sensibles Netzteilchen was bei jeder Überspannung hustet. 
Das könnte man tauschen.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Falk B. schrieb:
> Naja, man muss wohl noch einen OPV ala TL072 als Impedanzwandler
> dazwischenschalten

Das Netzteil sollte es schon schaffen, 10µF direkt zu laden. Es reicht, 
die Wandlungszeit des Multimeters zu puffern. Man muß ja nur erkennen, 
ob die ~11,5V nach der Diode (1N4007) stabil bleiben oder mal auf 13V 
ansteigen.
Optimal ist ein Multimeter mit Maximumspeicher.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.