Forum: Analoge Elektronik und Schaltungstechnik Türfreisprechanlage - lost in wire - Schaltplan gesucht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Andreas S. (igel1)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Liebe Forenteilnehmer,

ich stehe gerade ziemlich auf dem Schlauch und bin auf
Eure Hilfe angewiesen:

Leider ist die Türsprechanlage im Haus defekt:

Türöffnen geht noch, sprechen von/zu der Haustür zu/von den
Wohnungstelefonen geht nicht (mehr).

Ein kleiner Blick in die "Zentrale" im Keller sagte mir:
Ohne Schaltplan bist Du hier verloren. Immerhin sind
daran 3 Parteien und zusätzlich 2 weitere "interne
Telefone" angeschlossen.

Das Dingen stammt aus den wilden 70iger Jahren.
Ich fand sogar einen Mini-Schaltplan in einer der beiden
Kisten, die im Keller unter der Decke hängen - der erklärt
aber leider nicht alles.

Es ist eine "SEKO" - Anlage.
Das Netzgerät trägt die Bezeichnung "Netzgerät Nr. 603 V".
Die Bilder in meiner Dropbox (siehe Link unten) sagen
Experten von Euch vielleicht sogar noch mehr.

Könnte mir jemand von Euch mit einem Schaltplan zu solch
einer Anlage unter die Arme greifen?

Notfalls komme ich vielleicht auch mit Schaltplänen zu "ähnlichen"
Anlagen weiter.

Aktuell kapier' ich noch nicht einmal das Prinzip, wie
Türsprechanlage, Mikros, Hörer und Verstärker theoretisch
zusammenarbeiten.

Viele Grüße

Igel1


PS: weitere Bilder gibt's hier zu bewundern:
https://www.dropbox.com/sh/nk3bfzcfrsrh1bd/AAC-Y2jeqlY44JDZg_9AfAKva?dl=0

... dort habe ich auch ein PDF abgelegt, was evtl. der vorliegenden
Anlage nahe kommen könnte - sicher bin ich mir da aber nicht.

Die kleine Verstärkerplatine gehört eigentliche in einer der
Boxen (oberhalb von einem Trafo). Zunächst dachte ich, sie ist
defekt und wollte präventiv alle Bauteile tauschen. Da ich aller-
dings an den Eingängen noch nicht einmal Spannung messe, habe ich
von diesem Vorhaben erst noch einmal wieder Abstand genommen.

: Bearbeitet durch User
von Joe F. (easylife)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Als erstes würde ich mal messen, ob die Spannungen am Netzteil alle 
vorhanden sind.
Vor allem die Gleichspannung, die wird vermutlich für den Sprechverkehr 
benötigt.
Wenn da nichts zu messen ist, ist evtl. nur die Sicherung (Si.2) durch.

Das Kabel am + der Gleichspannung sieht auch nicht wirklich befestigt 
aus.
Mal das Kupferende des Kabels mit feinem Sandpapier blank machen und mit 
einer Schraube befestigen hilft evtl. schon.

PS: und früher war irgendwie einiges besser ;-)
Vergilbter Schaltplan im Gehäuse, einfach sehr nützlich.

: Bearbeitet durch User
von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas S. schrieb:
> Aktuell kapier' ich noch nicht einmal das Prinzip, wie
> Türsprechanlage, Mikros, Hörer und Verstärker theoretisch
> zusammenarbeiten.

Ich hatte kürzlich darüber geschrieben, wie meine Siedle Anlage aussieht 
bzw. was ich repariert habe.
Beitrag "Siedle Türsprechanlage TLE051-01 (erfolgreich) repariert"
Dort habe ich auch einen Schaltplan hinterlassen. Wie man sieht, ist das 
Ganze einfachst gehalten.
Defekt war da der Lautsprecher (nur noch sehr leise) und vor Jahren 
hatte ich auch mal das Mikrofon ausgetauscht. Beide sind eben an der Tür 
letztlich auch der Witterung ausgesetzt. Was ich dort nicht erwähnt 
hatte: an den Klemmen 11 und 14 ist nur noch die Hörkapsel des 
Handapparats angeschlossen.
Ansonsten: Die Schaltung wird auch bei deiner Anlage einfach sein, so 
dass man zur Not auch den Schaltplan daraus erstellen kann - mit 
vertretbarem Aufwand.

Die Empfehlung von Joe F. für dein Problem ist natürlich die 1. Wahl.

von Andreas S. (igel1)


Bewertung
0 lesenswert
nicht lesenswert
@Joe F.:

Danke schon einmal für die schnelle Antwort.

Also:

Habe alle Spannungen durchgemessen - Wechselspannungen und die 
Gleichspannung. Sind in etwa alle so, wie sie sein sollten.
Da liegt der Hase also nicht begraben.

Das lose Kabel ist deshalb lose, weil ich die Verstärkerplatine 
(normalerweise oberhalb vom losen Kabel huckepack auf dem 2. Trafo)
abgeschraubt habe.

Inzwischen drängt sich mir immer mehr der Verdacht auf, dass der 
Schaltplan in der PDF-Datei tatsächlich halbwegs zu meiner Anlage paßt.

Nur finde ich den irgendwie super chaotisch und ich habe auch weder 
Mithörsperre noch Signaltongenerator.

Aber ist es tatsächlich so, dass bei diesen Hausanlagen Lautsprecher und 
Mikro in Reihe geschaltet sind?

Viele Grüße

Igel1

von Andreas S. (igel1)


Bewertung
0 lesenswert
nicht lesenswert
@HildeK:

Danke für den Link auf Deinen Thread.

In der Tat scheint meine Verstärkerplatine im Keller große Ähnlichkeiten 
mit Deiner Schaltung zu haben - habe den Schaltplan der Platine schon 
aus dem Layout abgeleitet, bin aber noch nicht ganz schlau daraus 
geworden und möchte den Schaltplan erst schönzeichnen, bevor ich ihn 
Euch zumute.

Da die Anlage schon ein paar Jahre nicht mehr funktioniert, kann ich 
nicht ausschließen, dass sich hieran schon Andere versucht haben, die 
die Sache verschlimmbessert haben könnten (vielleicht gar die Drähte 
falsch aufgelegt haben).

Viele Grüße

Igel1

von Andreas S. (igel1)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nach HildeK's Tipp habe ich die Sprechanlage an der Haustür
zerrupft ...  (siehe 1. Bild)

Der Lautsprecher macht noch einen halbwegs guten Eindruck:
Ein 500Hz-Testsignal meines Multimeters (mit eingebautem
Signalgenerator) konnte ich gut hören.

Bei der Mikrophonkapsel dagegen bin ich unsicher:
Durchgangswiderstand ist (je nach Lage, in die ich das Dingen
drehe) ca. 400 - 1200 Ohm.

In der Hoffnung, dass dieses Mikrophon ähnlich aufgebaut ist
wie ein Lautsprecher, habe ich auch an die Mikrophonkapsel
mein Testsignal angelegt (100Hz, 200Hz, 500Hz, 1000Hz) - jeweils
nichts zu hören.

Dann habe ich überlegt, ob das Dingen vielleicht noch ein
Kohlemikrophon ist. Also habe ich das Mikro in Reihe mit
einem 1K Widerstand an 9V gelegt und parallel zum Mikro
mein Oszi angeschlossen. Das Ergebnis meiner anschließenden
Stimmübungen seht Ihr im angehängten Bild.

Ob das nun gut oder schlecht ist, kann ich nicht beurteilen.
Ich kann nur sehen, dass das Mikro bei einem kräftigen
"Ahhhhhhhhrrrgggg ...." durchaus 1Vss Signale auswirft.

Was meint Ihr dazu?   (defekt oder okay?)

Viele Grüße

Igel1

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei dem Mikrofon tippe ich mal ganz stark auf ein Kohle-Mikrofon, wie 
sie früher (tm) in Fernsprechapparaten meines (ehemaligen) Arbeitgebers, 
der Deutschen Bundespost (heute Telekom) zum Einsatz kamen... daher auch 
die 'seltsamen' Widerstandswerte ;-)

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas S. schrieb:
> In der Hoffnung, dass dieses Mikrophon ähnlich aufgebaut ist
> wie ein Lautsprecher, habe ich auch an die Mikrophonkapsel
> mein Testsignal angelegt (100Hz, 200Hz, 500Hz, 1000Hz) - jeweils
> nichts zu hören.

Das Mikrophon sieht eher aus, wie eine Telefonmikrophonkapsel - eben aus 
den 70er Jahren. Ich tippe mal auf Kohlemikrophon, d.h. durch den Schall 
wird der Widerstand geändert. Bau mal einen Spannungsteiler damit auf 
und guck dir das Signal auf einem Oszi an.

von Andreas S. (igel1)


Bewertung
0 lesenswert
nicht lesenswert
Ja, Kohlemikro - diese Vermutung hatte ich auch.

Wie ist Deine Einschätzung (bitte nur abgeben, wenn
Du Dich etwas mit diesen Mikros auskennst):

Ist das Dingen noch okay (insbesondere im Hinblick
auf die Widerstandwerte) oder ist es Schrott?

Habe mal gelesen, dass Kohle über die Jahre "verklumpen" kann.
Ist das schon passiert?

Viele Grüße

Igel1

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Man könnte versuchen, die Kapsel (bzw. das Kohle-Material) durch 
vorsichtiges 'Klopfen' des Kapselrandes z.B. auf den Handballen ein 
wenig  aufzulockern und so das Ganze wieder etwas 'gängiger' zu 
bekommen. Das Problem ist, daß mit den Jahren der Kohlegrieß sich auch 
'aneinander' abreibt und somit ein recht feiner 'Staub' entsteht, 
welcher der Signalübertragung nicht unbedingt förderlich ist...

Verklumpte Kapseln hat es sicherlich auch schon gegeben, mir ist eine 
solche jedoch in meiner 'Laufbahn' wissentlich nicht untergekommen...

Später hat man die Kohlekapsel 1:1 gegen 'elektronische' ausgetauscht 
(bzw. gleich in neuere FeTap werksmäßig verbaut).

Beispiele:

AKG Typ DKO48
Reiner GmbH & Co. KG - SK80TS ZB Dyn
Siemens - TS8

Hier noch ein Link mit Umbauanleitung eines W48 Telefonapparates auf 
eine moderne Kapsel - vielleicht ist ja in Deinem Falle ein 1:1 
Austausch evtl. einfach und ohne weitete Umbau/Bastelmaßnahmen 
machbar...

http://www.multiplikation.de/Mikrokapseln_umbauen/

von Andreas S. (igel1)


Bewertung
0 lesenswert
nicht lesenswert
@Wolfgang: bitte 2 Beiträge über Deinem Beitrag lesen ...  (oder 
Oszi-Bild angucken).

@Michael W.:
Vielen Dank für Deine Mühen und die wertvollen Tipps, die Du mir da 
gegeben hast.

> Später hat man die Kohlekapsel 1:1 gegen 'elektronische'
> ausgetauscht (bzw. gleich in neuere FeTap werksmäßig verbaut).

Hmmm ...  Diese AEG-Dinger mit Transistor sind relativ einfach
zu beschaffen, aber ich bin mir unsicher, ob die auch in meiner
Türsprechanlage funktionieren werden:
https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwjou7vslpfTAhVJaxQKHa-CALcQFggjMAA&url=http%3A%2F%2Fwww.professional.legrand.de%2Fuploads%2Ftx_templavoila%2Fc_8_techlibrary_146_document_enTISPrintLT_02.pdf&usg=AFQjCNHZZKTUHutu1erShdstzelU8pGIdg&sig2=_rnda_xvfSNuixQY2VcKUQ&bvm=bv.152174688,d.d24
(Dies ist der (vermutliche) Schaltplan.)

Aber probieren könnte ich's mal ...

Viele Grüße

Igel1

: Bearbeitet durch User
von Joe F. (easylife)


Bewertung
0 lesenswert
nicht lesenswert
Andreas S. schrieb:
> Ich kann nur sehen, dass das Mikro bei einem kräftigen
> "Ahhhhhhhhrrrgggg ...." durchaus 1Vss Signale auswirft.

Klingt finde ich jetzt ehrlich gesagt nicht so, als ob das Mikrofon 
komplett kaputt ist.
Vielleicht ist der Pegel weniger als im Neuzustand, aber man müsste ja 
zumindest (wenn auch mit leisem Pegel) etwas in der Sprechanlage 
hören... Ich vermute der Fehler ist woanders zu suchen.

von Andreas S. (igel1)


Bewertung
1 lesenswert
nicht lesenswert
Echt lieb von Euch, dass Ihr Euch so viel Mühe gebt!

Also, neuer Stand hier:

Habe nacheinander alle Bauteile auf der Verstärkerplatine
im Keller ausgelötet und bingo:

Ein Germanium-Transistor (AC176) war defekt (ein Hoch auf
den Transistortester hier aus dem Forum).

Zum Glück hatte ich gestern auf Verdacht im örtlichen
Elektronikladen einen Ersatz gekauft. Den AC176 hatten die
zwar nicht vorrätig, der sehr junge Verkäufer meinte
aber, ein AC187K wäre kompatibel (was ich persönlich eher
nicht finde, wenn ich auf die Kennwerte schaue ... aber
aus Mangel an Alternativen ...)

Also habe ich den AC187K gerade eingelötet und siehe da:
Ich kann mit dem Innentelefon schon wieder nach draußen sprechen.

Hören geht noch nicht, weil die Sprechkapsel ja aktuell noch hier auf
dem Schreibtisch liegt. Das wird sich aber in wenigen Minuten
ändern - Ihr "hört" dann hoffentlich gleich von mir ...

Viele Grüße

Igel1

von Andreas S. (igel1)


Bewertung
0 lesenswert
nicht lesenswert
Tärääää !

Habe die Sprechkapsel soeben wieder eingebaut und hurra:
Die Kiste funktioniert wieder!

Außenstehende vor der Haustür sind zwar etwas leise zu hören,
aber man kann sie verstehen.

Sprechen von drinnen nach draußen geht jetzt ebenfalls wieder - kommt 
aus der Türsprechanlage draußen sogar relativ laut raus, aber richtig 
gute Sprachqualität ist anders. Anyway - Hauptsache es läuft erst einmal 
wieder.

Trotzdem würde ich die Sprechkapsel gerne einmal tauschen - vermutlich
liegt da noch einiges an Potential in so einem Tausch.

Viele Grüße

Igel1

von Joe F. (easylife)


Bewertung
0 lesenswert
nicht lesenswert
Andreas S. schrieb:
> Echt lieb von Euch, dass Ihr Euch so viel Mühe gebt!

Ich finde es respektabel, was für eine Mühe du dir gibst diese 
museumsreife und optisch dann doch nicht mehr so ganz ansprechende 
Anlage wieder zum Laufen zu bringen!
Aber wenn es wirklich nur an diesem einem Transistor lag, dann hat sich 
der Aufwand ja gelohnt.

von Andreas S. (igel1)


Bewertung
0 lesenswert
nicht lesenswert
@Joe F.:

Schau Dir mal Preise von neuen Anlagen mit Türöffner, 5 Parteien mit 
Haustelefonen und weiteren 3 internen Telefonen an.

Und ich sage Dir: das motiviert kolossal ...

Hinzu kommt, dass diese Anlage seinerzeit exakt in den Klinker eingepaßt 
wurde. Das war eigentlich sogar noch wichtiger für mich.

Aber ich gebe zu: so richtig zufrieden bin ich mit dem Ergebnis noch 
nicht. Als Zwischenlösung ist's jedoch okay.

Viele Grüße

Igel1

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.