Forum: Analoge Elektronik und Schaltungstechnik Transitor brennt durch


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Kenny D. (kenny-d)


Bewertung
-2 lesenswert
nicht lesenswert
Hallo liebe leute bin neu hier und hab gleich mal eine frage ?

Wollte mir leds bauen die immer wen ein bas schlag kommt die leds 
angehen wollte dies über eine  transsistor schalten. Es sollten 6 led 
leisten mit je 15 led geschalten werden diese ziehen zusammen 0.47 A 
sprich eine 0.07A. Wollte alles über den tip 31c npn transsistor 
schalten als ich meine schaltung heute ausprobiert habe ist mit nach 
kurzer zeit der transi geschossen wurde anscheinend zu warm war nur mit 
einer led leiste getestet
.

Kann mir einer sagen warum ? Von den daten her müsste es doch gehen ?

Das ist der transsistor :

www.conrad.de/de/transistor-bjt-diskret-stmicroelectronics-tip31c-to-220 
ab-1-npn-155452.html?gclid=CLutm5Gt49MCFZG6GwodF4QFiQ&insert_kz=VQ&ef_id 
=WJWp@wAABH@-qgx9:20170509173818:s

Das ganze wird bei 12 v betrieben.

Bitte um hilfe

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Das ganze wird bei 12 v betrieben.
Was?
Zeig doch mal den Schaltplan.

: Bearbeitet durch Moderator
von Träumer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Kann mir einer sagen warum ?

Ohne Schaltplan? Träum weiter ...

von Kenny D. (kenny-d)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Oh sorry schaltplan hab ich total vergessen sorry

von Jemand (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Hast du am Transistor auch einen Kühlkörper?

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Beim test hatte ich keinen drann im richtigen einbau kommt dann einer 
hin aber von den daten sollte es langen was ich noch vergessen haben ein 
transi soll 2 bänder steuern also werden insgesamt 3 transis verwendet 
da sonst ptot überschritten würd.

von dolf (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Bitte um hilfe

such mal nach
elv lo 12 pdf
ist ne kleine drei kanal lo.
reicht ja wenn du nur den basskanal bestückst.
dem eingang würde ich noch nen alc vorschalten.

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Keine weiteren Fragen, Euer Ehren.

facepalm

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Bitte nochmal ohne abkürzungen ?

Und ja nur der bass kanal

Und was ist mit keine weiteren fragen gemeint ?

Und meint ihr das hitzeleitpaste auch an der stelle was bringt ?

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Und was ist mit keine weiteren fragen gemeint ?

Du hast also schon vorher erkannt, dass ein Transistor wohl nicht 
reichen wird, testes aber trotzdem OHNE Kühlkörper und wunderst dich, 
dass er durchbrennt?
Nebenbei kann man bipolare Transistoren nicht einfach zur 
Leistungssteigerung parallel schalten.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Das ist mir klar mit dem parallel schalten es sollen sozusagen 3 eigene 
schaltungen werden und dachte nicht das bei einem band so eine wäre 
enstehen kann.

Macht es sin noch wärmeleitpaste aufzutragen sprich zwischen transi und 
kühlkörper ?

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Macht es sin noch wärmeleitpaste aufzutragen sprich zwischen transi und
> kühlkörper ?

Wenn sie schon vorhanden ist, kann es jedenfalls nicht schaden.
Wie groß ist der Kühlkörper? Hast du ein Foto?

von Kenny D. (kenny-d)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Der is ungefähr 2,5cm lang und 1,5 cm breit

von Ralf L. (ladesystemtech)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Normalerweise wird da nix warm. 3 LEDs und 12V schalte ich mit einem 
normalen BC337 im TO92 Gehäuse. Aber einen 1k Vorwiderstand und eine 
Reversspannungsableitdiode würde ich noch einfügen. Und dann mal prüfen 
ob da was warm wird.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Für was ist der 1k vorwiederstand was soll der bringen ?

> eine Reversspannungsableitdiode würde ich noch einfügen.

Was ist das genau für eine diode und was soll die bringen ?

von dolf (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Bitte nochmal ohne abkürzungen ?

lo
lichtorgel

alc
automatische lautstärke kontrolle.

das teil gleicht in grenzen... unterschiedliche lautstärken des 
eingangssignals aus.
ich häng mal ne gif an.
der bf245b ist recht teuer geworden.
der smd typ bf545b ersetzt den bf245b vollständig.
der alc muss mit +- spannung versorgt werden.
hier bei mir da eh vorhanden mit +-12v.
abblockkondensatoren am opamp (tl084) nicht vergessen.
am ausgang von opam1 steht das ausgangssignal an.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Das heist den kühlkörper kan  ich verwenden oder soll ich mir nen 
anderen besorgen ?

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Der 1k Widerstand begrenzt den Basisstrom, weil der Emitter direkt auf 
GND geschaltet ist. Die Diode verhindert eine zu hohe verbotene negative 
Spannung an der Basis.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Ok das mit der alc usw. Ist mir dan eig. Bissi zu viel da ja nur das 
bass signal abgegriffen wir und beschalten wird .

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Das heist den kühlkörper kan  ich verwenden oder soll ich mir nen
> anderen besorgen ?

Wenn du im laufenden Betrieb die Finger noch so gerade drannhalten 
kannst: Ok. Sonst was größeres.
Wie viele Ampere fließen denn maximal?

von Transitor und Transsistor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Der is ungefähr 2,5cm lang und 1,5 cm breit

Und total verrostet -> wegschmeissen (entsorgen).

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Es fließen im dauerbetrib 0,14A

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Es fließen im dauerbetrib 0,14A

Ok. Das ist nicht soo viel.
Mal was anderes: Was ist konkret an Pin 1 (Basis) des Transistors 
angeschlossen?

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Es fließen im dauerbetrib 0,14A

Dann ist vermutlich der Basisstrom höher gewesen als der Kollektorstrom.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Also

basis is des - von der led

C is +vom sub

E ist - von der 12v quelle und - vom sub

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Hä?
Habe ich jetzt nicht so wirklich verstanden.

Du hast jetzt aber nicht wirklich den Subwooferausgang auf die Basis 
gelegt?

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
B (Basis) is des - vom sub

C (Kollektor) is - von der led

E (Emitter) ist - GND von der 12v quelle und vom sub

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> vom sub

Nimm ne 24V/3W Glühlampe, die flackert dann auch schön im Bassrhythmus. 
:)

von Transitor und Transsistor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schon mal was von "Basiswiderstand" gehört? Fürchte "nein".

von Christian M. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin K. schrieb:
> Du hast jetzt aber nicht wirklich den Subwooferausgang auf die Basis
> gelegt?

Nach dem schon:

Kenny D. schrieb:
> Screenshot_20170429-231556.png

:-)

Gruss Chregu

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Sorry hattr mich gerade voll vertan auf dem bild is der transi falsch 
herum sprich

E = + sub
C= - led
B -12v und - vom sub

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
orange = Basis
rot = Kollektor
blau = Emitter

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Sorry hattr mich gerade voll vertan auf dem bild is der transi falsch
> herum sprich
>
> E = + sub
> C= - led
> B -12v und - vom sub

Ich mache mir jetzt noch ein weiteres Bier auf, irgendwie ist heute 
Freitag.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Ralf L. schrieb:
> orange = Basis
> rot = Kollektor
> blau = Emitter

So ist es auf dem bild ja aber auf dem bild is der transi von honten zu 
sehen das heist Emitter und Basis ist gedreht.

von Ralf L. (ladesystemtech)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Martin K. schrieb:
> Bier auf, heute ist Freitag

Prost. Ich mach mit.

Beitrag #5005034 wurde von einem Moderator gelöscht.
von Kenny D. (kenny-d)


Bewertung
-1 lesenswert
nicht lesenswert
Ralf L. schrieb:
> Martin K. schrieb:
>> Bier auf, heute ist Freitag
>
> Prost. Ich mach mit.

Genau und auf meinem schalt plan liegt der transi mit der beschrifteten 
seite auf dem boden das heist das der emitter links ist.

von Chris F. (chfreund) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Ist Kondensatorschaden nicht dieser Conrad-Youtube-Blogger?

von Ralf L. (ladesystemtech)


Bewertung
1 lesenswert
nicht lesenswert
Wenn Du den von "Hinten" ansteuerst geht der Transi sowieso in A...., 
weil es ein NPN Transistor ist und der Emitter dann an Plus liegt.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Ralf L. schrieb:
> Wenn Du den von "Hinten" ansteuerst geht der Transi sowieso in A....,
> weil es ein NPN Transistor ist und der Emitter dann an Plus liegt.

Ok das heist ich muss ihn wie anschliesen ?

Und ist dieser kühlkörper besser ?

Ebay-Artikel Nr. 181852877391

von Ralf L. (ladesystemtech)


Bewertung
1 lesenswert
nicht lesenswert
Ralf L. schrieb:
> Emitter dann an Plus liegt

Genauer gesagt: Er liegt zwar nicht direkt an Plus, aber er ist 
positiver als die Basis, denn die liegt an Minus.

Schließ ihn so an wie Du es aufgezeichnet hast, nur von vorne und mit 1k 
und Diode, dann ist endlich alles wieder gut.

Und leg Deinen Kühlkörper für immer beiseite und nimm Dir erstmal ein 
kühles Bier.

von Kenny D. (kenny-d)


Bewertung
1 lesenswert
nicht lesenswert
Momentmal das heist icv muss den transi einfach so anschliesen wie auf 
dem bild ohne ihn umzudrehen oder ?

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Ok alles klar danke dir langt da ne ganz normale diode oder muss es 
irgend eine spezielle sein ?

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
1N4148 steht aber auch drauf.

Der Kühlkörper sieht echt gut aus, alleine schon wegen der Optik würde 
ich ihn trotzdem dranmachen. Das macht einen Leistungsstarken Eindruck 
bei Deinen Kumpels.

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Ok alles klar danke dir langt da ne ganz normale diode oder muss es
> irgend eine spezielle sein ?

Was ist für dich NORMAL und was SPEZIELL?

Ralf hat dir doch hier: 
Beitrag "Re: Transitor brennt durch"
schon einen Schaltplan mit Bauteilbezeichnungen geschickt.

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin K. schrieb:
> Hast du am Transistor auch einen Kühlkörper?

Martin K. schrieb:
> Keine weiteren Fragen, Euer Ehren.
> facepalm

Martin K. schrieb:
> Du hast also schon vorher erkannt, dass ein Transistor wohl nicht
> reichen wird, testes aber trotzdem OHNE Kühlkörper und wunderst dich,
> dass er durchbrennt?

Tipps geben, ohne selbst die simpelsten Grundlagen auf dem Schirm zu 
haben, ist unfreundlich! Mal ganz grob rechnen hilft:

12 durch 68 gibt 176 Milliampere, bei UCE 0,7V maximal 125 Milliwatt.

Aber: An den drei LEDs verschwinden mindestens 5 Volt, also sind 
maximal 100mA unterwegs.

Wenn der Transistor im Analogbetrieb läuft, ist UCE höher, aber der 
Strom wird geringer - darfst Du selbst rechnen.

Ein TO-220 bringt um 50K/W Gehäuse zu Luft, da einen Kühlkörper zu 
empfehlen ist eine Lachnummer!

---------

In der "Schaltung" fehlt der Basiswiderstand, und die Diode
Ralf L. schrieb:
> Reversspannungsableitdiode
ist Pflicht!

von Chris F. (chfreund) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Ok alles klar danke dir langt da ne ganz normale diode oder muss es
> irgend eine spezielle sein ?

Es muss jetzt nicht gerade eine 20A Gleichrichterdiode sein. Wobei ich 
die auch als normal empfinde.

Kenny D. schrieb:
> Ok das heist ich muss ihn wie anschliesen ?
> Und ist dieser kühlkörper besser ?
> Ebay-Artikel Nr. 181852877391

Die Verbindungsfläche sollte auf beiden Seiten möglichst plan sein. Wenn 
Du hast, dann noch wenig Wärmeleitpaste dazwischen. Du kannst auch die 
ranzigen Kühlkörper nehmen wenn Du die Verbindungsfläche vorher 
reinigst.

von Teo D. (teoderix)


Bewertung
1 lesenswert
nicht lesenswert
Ralf L. schrieb:
> 1N4148 steht aber auch drauf.

Die Dinger sind meist im Glasgehäuse, als bitte Schutzbrille tragen!

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:
> Martin K. schrieb:
>> Du hast also schon vorher erkannt, dass ein Transistor wohl nicht
>> reichen wird, testes aber trotzdem OHNE Kühlkörper und wunderst dich,
>> dass er durchbrennt?
>
> Tipps geben, ohne selbst die simpelsten Grundlagen auf dem Schirm zu
> haben, ist unfreundlich! Mal ganz grob rechnen hilft:

.........ist alles richtig was du schreibst.
Mir ging es auch eher um die Tatsache, dass dem Fragenden offenbar 
bewusst war, dass das Ding ohne Kühlung überhitzen könnte.... (Das es 
bei korrekter Beschaltung nicht dazu kommt ist erst mal egal).... und er 
den Test dennoch ohne Kühlung gemacht hat.

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Chris F. schrieb:
> dann noch wenig Wärmeleitpaste dazwischen

Ist nicht nötig. Der Kühlkörper dient nur als optischer Showeffekt.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
An dem sound sollte sich ja nichts verzerren eig. Oder ? Wenn ich die 
diode und den wiederatand auch noch rein baue?

Und ist es egal wie rum ich die diode rein baue ?

von Transitor und Transsistor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Und ist es egal wie rum ich die diode rein baue ?

Ist egal. Funktionieren wird es so und so nicht!

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> An dem sound sollte sich ja nichts verzerren

Eigentlich nicht, weil der 1k Widerstand deutlich höher ist als die 4 
Ohm vom Lautsprecher. Die Polung der Diode ist eingezeichnet (Minus an 
Basis und Plus an GND).

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Ne das war's Mister Troll, du hast den Pfad Deiner Genialität 
verlassen. Ab hier wird's nur noch langweilig :(

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> An dem sound sollte sich ja nichts verzerren eig. Oder ? Wenn ich die
> diode und den wiederatand auch noch rein baue?
Nein.


> Und ist es egal wie rum ich die diode rein baue ?

Ich habe gerade mein Bier mit dem Hals nach unten aufgemacht, war keine 
gute Idee.

Bitte sag', dass du uns nicht vereimern willst.

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Transitor und Transsistor schrieb:
> Funktionieren wird es so und so nicht!

Natürlich werden die LEDs nicht schön brav der Reihe nach aufleuchten, 
aber das ist für die Showeinlage egal. Wenn sie ab und zu alle 
gleichzeitig kurz aufblitzen ist es um so heller und effektvoller.

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Sollen eig. Immee dann kurz aufblitzen wen ein basschlag kommt 
funktioniert das dann jetzt soo oder nicht ?

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Martin K. schrieb:
> Bitte sag', dass du uns nicht vereimern willst

Ich glaube nicht. Er wird es wohl tatsächlich nochmal aufbauen wollen, 
weil ich ihm die Kiste schmackhaft gemacht habe.

von Chris F. (chfreund) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Sollen eig. Immee dann kurz aufblitzen wen ein basschlag kommt
> funktioniert das dann jetzt soo oder nicht ?

Teste die Diode erstmal an einem 9V-Block wenn die Batterie heiß wird 
ist die Diode in Ordnung. Dann verpackst Du auch die Bassschläge besser. 
:P

Guten Abend noch allerseits.

von Transitor und Transsistor (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin K. schrieb:
> Bitte sag', dass du uns nicht vereimern willst.

Ich finde es toll wie mikrocontroller.net hier verarscht wird. Und die 
Moderatoren schauen weg oder schlafen. Und für den Administrator zählen 
ohnehin nur die "Clicks". Armes Forum.

von Ralf L. (ladesystemtech)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> funktioniert das dann jetzt soo

Jaa

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert
Also ich wollte hier keinen verarschen oder verärgern ich bin kein pro 
auf dem gebiet und bin deshalb um jede hilfe dankbar die ich bekomme und 
ja ich werde es nochmal soo aufbauen sprich mit diode und wiederstand.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Transitor und Transsistor schrieb:
> Ich finde es toll wie mikrocontroller.net hier verarscht wird. Und die
> Moderatoren schauen weg oder schlafen. Und für den Administrator zählen
> ohnehin nur die "Clicks". Armes Forum.

Das sind Moderatoren, keine Kindergärtner :D

von Kenny D. (kenny-d)


Bewertung
0 lesenswert
nicht lesenswert

von Martin K. (maart)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Also ich wollte hier keinen verarschen oder verärgern ich bin kein
> pro
> auf dem gebiet

Ok, akzeptiere ich jetzt einfach mal so.

> und bin deshalb um jede hilfe dankbar die ich bekomme

Ralf hatte dir ja schon recht früh einen Tipp/Schaltplan gegeben.
Aber das ist leider immer wieder das gleiche Problem: Anfänger "sind 
immer so dankbar über jede Hilfe", aber jede Lösung, welche von der 
eigenen abweicht wird galant ignoriert.


> und ja ich werde es nochmal soo aufbauen sprich mit diode und wiederstand.

Ok. Berichte dann mal.

von Patrick (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kenny D. schrieb:
> Kurze und letzte frage ist das die richtige diode ?
>
> 
https://www.conrad.de/de/ultraschnelle-si-diode-diotec-1n4148-sod-27-75-v-150-ma-162280.html

Ja, die kannst du nehmen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.