Forum: Analoge Elektronik und Schaltungstechnik Elekotromaten TS971


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Steve (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich habe hier eine Torsteuerung "Elektromaten TS971" zur Reperatur.

Unübersehbar hat es hier das Netzteil zerlegt.

Eine Reperatur würde ich trotzdem gerne versuchen.
Leider kann ich bei einigen zerstörten Bauteilen die Bezeichnung nicht 
mehr erkennen - einen Schaltplan im Internet habe ich leider nicht 
gefunden.

Beschriftung welche ich (teilweise) erkennen konnte:

Schalttransistor:

ST
P3N1???
P305Q

Schaltregler (8pol):

1207B
PXZD

Den Optokoppler und den Varistor (?) vorm Transistor hat es leider 
komplett zerhauen so dass sich gar nichts mehr erkennen lässt.

Evtl. hat hier jemand einen Rat zu den Bauteilen, vielleicht sogar die 
selbe Steuerung und Lust nachzusehen welche Bauteile dies sind.

Anbei ein Foto des Netzteils.

Vielen Dank im vorraus,

Steve

PS:
Mir ist bewusst das der Tod des Netzteils vermutlich auch den Rest der 
Schaltung mitgenomman haben könnte.

: Verschoben durch Moderator
von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Steve schrieb:

> ST
> P3N1???
> P305Q

STP3N100, evtl auch im isolierten Gehäuse.


> Schaltregler (8pol):
>
> 1207B
> PXZD

NCP1207B



> Anbei ein Foto des Netzteils.

Kaum was zu erkennen.

von Blinded By The Light (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
>> Anbei ein Foto des Netzteils.
hinz schrieb:
> Kaum was zu erkennen.

Das liegt an den
>>Elekotromaten

auf den Augen.
:)

von Steve (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo hinz,

vielen Dank

Lg

von schwarz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Steve: Ich habe gleiche Problem so wie du. Meine Steuerung karte 
an der selbe stelle kaputt. Konntest du deine Reparieren. Wenn Ja wo 
hast du Ersatzteile gekauft.
MfG

von Holger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe bereits 4 VIER von den Steuerungen defekt alle an der 
gleichen Stelle / Netzteil. Ich weiß nicht ob die neue Steuerung die 
angeboten wird besser ist aber da ist eigenartiger weise das Netzteil 
verändert worden?????

von minifloat (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Steve schrieb:
> Mir ist bewusst das der Tod des Netzteils vermutlich auch den Rest der
> Schaltung mitgenomman haben könnte.

Versuch mal das Netzteil durch ein Labornetzteil zu simulieren.

Holger schrieb:
> Hallo ich habe bereits 4 VIER von den Steuerungen defekt alle an der
> gleichen Stelle

Versuch doch mal das ganze Netzteil zu entfernen und durch ein oder 
mehrere 'Industrie Open-Frame' Netzteile zu ersetzen.

mfg mf

von Mike (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, ist ein bekanntes Problem!
Wurde bei uns aus "Garantie" getauscht ca. 2 Jahre alt!
LG

von Mike (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, ist ein bekanntes Problem!
Wurde bei uns auf "Garantie" getauscht ca. 2 Jahre alt!
LG

von Hauser Bernd (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo hat es jemand geschafft zum reparieren??

Grüße Bernd

von Andreas H (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei mir sieht die Platine exakt gleich aus, an der selben Stelle 
abgebrannt. Gerät wurde 2014 installiert. Hat denn Jemand eine Lösung? 
Kann man reparieren? Neue Platine kaufen? Kosten? Oder Kulanz v 
Hersteller?

Werde mich jetzt mal dorthin wenden, allerdings schreibt GFA auf der 
Kontakt seite "... wegen defekter Geräte soll man sich an den Händler 
wenden ..." vermutlich haben die öfters solche Anfragen.

von Denis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Steuerung Neu kostet knapp unter 300 €

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...naja, das hat ja schon mächtig gescheppert - ergo kann viel mehr 
defekt sein. Bitte ERSTMAL den hinweis mit dem externen Netzteil nutzen 
und prüfen, ob der Rest noch geht! Sonst lohnt das eh nicht (ob machbar 
steht noch auf einer anderen Karte)...ext Netzteil wäre eh schneller.

Klaus.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Denis schrieb:
> Steuerung Neu kostet knapp unter 300 €

https://www.torix.de/gfa-ersatzplatine-fuer-torsteuerung-ts-971-platine-ts971

235 incl. mwst zzgl Versandkosten.

von Andreas H (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kann mir jemand sagen ob das Programmieren einfach geht?

Habe die Ersatzpaltine für ca 160 €+ MwSt. gefunden.

DAs Wechseln sollte kein großes Ding sein, nur danach müssen wohl alle 
Funktionen und Endschalter programmiert werden.

Kann man das ohne GFA-Schulung packen?

Vlt. hat ja Jemand Erfahrung?

von Harlekin (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Ludmilla Lami (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also die Steuerplatine gibt es notfalls bei Hesse für 215,99€ inkl. 
Versand und MwSt.
Habe ich auch gerade hinter mir.
Gleiches Schadensbild. Widerstand am Netzteil durchgebrannt.
Platinenschaden. Sieht genauso aus wie beim Thread Ersteller.
Bin mit GFA in Kontakt. Sieht nach Kulanz aus.
Das wäre ein super Service von GFA.
Die stehen wenigstens zu Fehlkonstruktionen und bügeln das aus.

von M.E. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei mir auch vor 2 Wochen das gleiche Problem und genau wie oben im Bild 
der gleiche Schaden.
Bei meinem Torhändler angerufen und eine neue geordert (3 Jhre alt)
Eingebaut Programmiert Funktioniert.
Rechnung angeschaut und mich gewundert: 566€ +
Gerade im Netz geschaut und festgestellt für 250€ incl. Mwst zu haben!!!

Hoffe ich kann mich beruhigen bis ich am Dienstag mal nachfrage ob das 
deren Ernst mit 674 € auf der Rechnung.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...na, da würde sich so langsam ja doch mal eine Analyse zur Reperatur 
lohnen, die sterben ja wie die Fliegen!

Klaus.

von Elektro-Tomate (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Kann einer der Geschädigten ein hochauflösendes gut ausgeleuchtetes 
unverzerrres Bild der Platine, hinten und vorne, hier einstellen?
Daraus ließe sich vllt. Der Schaltplan rekonstruieren. Jammern ändert 
nichts an Ausfallrate und Preislage.

von (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hab das selbe Problem. Dummerweise schon mit der Reparatur begonnen und 
erst jetzt was von Kulanz und so gelesen.

Bei mir hats zumindest den NCP1207B, den FET (ST P3N150), den shunt 
(1Ω), den smd gate-widerstand (39Ω?), den VDR vorm FET (650V) sowie die 
2 220µH 500mA Spulen sichtbar zerlegt. Offenbar hats auch einige Dioden 
erwischt.

Hab die beschädigten Bauteile mal augetauscht, irgendwas hats aber noch, 
zieht viel Strom, ein etwas unvorsichtiger Test hat den NTC gegrillt.

Glasrohrsicherungen sind alle intakt.

Lade noch Fotos von einem intakten und einem defekten Teil hoch.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...neben der Teilebeschaffung (vor Allem wenn der Trafo hin ist) wird 
natürlich die Fehler-URSACHE schwer zu finden sein - es muss aber ein 
eklatanter Designfehler sein, bei so vielen Ausfällen einer so 
exotischen Steuerung.

Klaus.

von (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Trafo sieht gut aus.

Bei meinem Exemplar hats ein Bauteil zwischen Drain uns Source des FETs 
zerlegt, nach Bildern von einem "guten" Teil sollte das ein VDR mit 650V 
sein. Kann auch sein dass ich mich täusche, aber andere mit bekannte 
Bauteile in dieser Bauform wie NTC, PTC oder Kondensator ergeben an 
dieser Stelle keinen Sinn.

Das Bauteil sollte eigentlich von anderen Problemen in der Schaltung 
unbeeindruckt sein. Eventuell wurde da eine schlechte Charge verbaut, 
oder durch irgendwelche Eigenheiten der Schaltung altert das Teil recht 
schnell, das würde aber heissen, dass an dieser Stelle immer wieder 
recht hohe Spannungen entstehen.

von (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anbei noch Bilder von der beschädigten Platine oben/unten sowie ein 
Ausschnitt einer intakten.

von i(Gast) (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo rµ,

das ist kein Varistor, es handelt sich um einen Keramikkondensator 680pF 
 2kV  10%.
(siehe Bild)

Meiner Ansicht nach ist der Kondensator zu Nahe an den Power Mosfet 
platziert, dieser heizt dann den Kondensator auf und macht diesen 
irgendwann zur Sollbruchstelle...

Mein Kondensator hatte schon ein paar Hitzeblasen auf der Rückseite 
(Mosfet zugewandte Seite), bevor er oben aufgeplatzt ist!

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...und der reißt dann alles mit in den Tod? Wegbiegen reicht vll dann! 
Erstmal...

Klaus.

: Bearbeitet durch User
von (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo i(Gast)

danke für den Hinweis, die Bauformen von den Dingern sind ja wirklich 
sehr ähnlich, und die Beschriftung auf meinem "gut"-Exemplar ist nicht 
sonderlich gut lesbar.

Mal schaun ob ich das Ding wieder flott krieg...

von Braxen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bei meiner Steuerung sind auch einige Bauteile defekt.

Gibt es hier jemand der diese reparieren kann?

Wie ist die Vorgehensweise um bei dem Hersteller GFA eine kulante Lösung 
zu bekommen.


Gibt es die Steuerung irgendwo noch günstiger als bei hesse für 215,99€ 
incl. Mwst und Versand?

Danke für die Hilfe.

MfG

von Äxl (geloescht) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Braxen schrieb:
> Hallo,
>
> bei meiner Steuerung sind auch einige Bauteile defekt.
>
> Gibt es hier jemand der diese reparieren kann?
>
> Wie ist die Vorgehensweise um bei dem Hersteller GFA eine kulante Lösung
> zu bekommen.
>
> Gibt es die Steuerung irgendwo noch günstiger als bei hesse für 215,99€
> incl. Mwst und Versand?
>
> Danke für die Hilfe.
>
> MfG

nicht für unter zweihundert. Wird niemand machen, solange die Platinen 
bei "hesse" für diesen Preis neu zu haben sind. Man muss ja auch die 
gesamte Sensorik in der Werkstatt nachbilden. Also - muss man nicht, 
klar.

von Thomas B. (smueffelrueff)


Bewertung
0 lesenswert
nicht lesenswert
Hallo beisammen,

hab die gleiche Steuerung und gleiche Bauteile defekt. Ist auch aus 
2014.

Hat jemand das erfolgreich repariert ?

Danke.

Gruß Thomas

von Allwe (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Kann jemand einen Link für dieses Teil, Induktivität 220μH 500mA senden? 
Vielen Dank

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Wo du wolle?

Klaus.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von BB502 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Habe 2014 vier (4) neue Tore eingebaut. Seither 6 Paltinen defekt. Immer 
an der gleichen Stelle. definitiv ein Herstellerfehler! Die neuen mit 
Serienummern 17***** laufen bis jetzt......

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Kannst du ein Foto der neuen machen???

Klaus.

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Habe das gleiche Problem und erst mal Varistor und MOSFET getauscht. 
Hier gerade gesehen, dass der ‘Varistor’ wohl ein Kondensator ist. 
Tausche den jetzt auch noch aus und hoffe ich bekomme die Steuerung 
damit wieder ans laufen! War sonst jemand bereits erfolgreich?

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...sicher dass NUR das defekt ist? Meistens wars ja mehr afaik...

Klaus.

von Matze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da hattest du wohl leider recht Klaus. Hat nicht funktioniert, da ist 
wohl leider mehr kaputt... Das Tor muss jetzt aber schnell wieder 
funktionieren, hab deshalb eine neue Steuerungsplatine bestellt. 
Aktueller Kostenpunkt 214,20 EUR inkl. alles: 
https://www.torautomation24.de/steuerungen/wendeschuetzsteuerungen/gfa-elektromaten-platine-ts-971_TA0200033.html

von uwe (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

habe insgesamt 4 Rolltore mit dieser Steuerung verbauen lassen
Eingebaut 12/2016, in regelmässigem Betrieb seit 03/2017
die Rolltore werden jedoch relatuiv wenig / selten benutzt ( maximal 3 x 
pro Woche )
Bisher sind 3 Steuerungen ausgestiegen - jetzt warte ich darauf dass die 
4. Steuerung kommt.
Torhersteller angerufen: der ruft knapp 1000 € für Lieferung und Montage 
neues Teil auf, kommt aber immer ziemlich fix, wechselt die Steuereung 
binnen ca. 15 Min!
Aber was will man als Laie machen?
Komischerweise: Tor funktioniert absolut unauffällig, ca. 3 Tage später
( ohne zwischenzeitliche Bedienung ) ist alles tot!
Wichtig: kein Unwetter zwischendurch ( wg. Überspannung durch Blitz oder 
so!)
Hat jemand ähnliche Erfahrungen gemacht?
kann das sein dass diese Bauteile auf Verschleiß gebaut werden?

von Iglu199 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So wie ich das sehe ist das ein Kontruktionsfehler.
Ein Problem ist das der Fet nicht ganz der richtige ist, so wie es
aussieht stirbt der Fet einfach an einer Überspannung bzw. der 
Kondensator und der
Trafo sind nicht richtig aufeinander abgestimmt und erreichen eine viel 
zu hohe Spannung.
Aber ob ein Clamp dort hilft weiß ich nicht sicher man müsste mal messen 
und dann den Kondensator oder die
Frequenz anpassen. Man köntne es mit einem Varistor probieren.

So etwas muss eigelich eine Rückrufaktion geben also mal richtig 
beschweren und damit zum Verbraucherschutz

von Jens (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

auch ich darf mich nach 2,5 Jahren Betrieb in die Reihe der 
Hauptplatinen-Geschädigten einreihen.

1 von 2 Geräten von Ende 2015 mit 15er Seriennummer hat wie aus heiterem 
Himmel Totalausfall. Dasselbe Fehlerbild im Bereich des FET's, 
Schmelzsicherungen alle i.O., Garagentor ließ sich am Vorabend noch 
schließen, am nächsten Morgen war die Garagen-Sicherung in der 
Unterverteilung (!) raus. Kein Gewitter o.ä. in der Gegend. Sicherung 
wieder rein...TS971 blieb dunkel, tot. Netzspannung liegt an, neue 
Hauptplatine geordert, 230,-€.

Kontakt zum Händler in Verden aufgenommen. Kurze Antwort auf 
Kulanzmöglichkeit erhalten : "....nein, außerhalb der 24 Mo. 
Gewährleistung.". Ich werde jetzt mein Glück bei GfA versuchen.

Gibt es Neuigkeiten zum Kulanzverhalten von GfA? Ist dort irgendeine 
Einsicht/Spur von Mitverantwortung vorhanden? Hatte jemand Erfolg und 
wenn ja, was waren bitte die Voraussetzungen? Danke vorab an alle 
Beteiligten.

Gruß Jens

von fehlfunktion (Gast)


Bewertung
0 lesenswert
nicht lesenswert
uwe schrieb:
> Komischerweise: Tor funktioniert absolut unauffällig, ca. 3 Tage später
> ( ohne zwischenzeitliche Bedienung ) ist alles tot!

Beschreibung unzureichend: Kam (und kommt) es sowieso öfter mal zu 3 
Tagen ohne Betätigung? Oder war vorher z.B. immer tägliche Betätigung - 
evtl. auch täglich 2 x ? Oder wie genau?

Nur, damit eventuell jemand hier (oder auch weitere Geschädigte) in eine 
enger bestimmte Richtung ermitteln könnte(n), als ohne diese Info...

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Iglu199 schrieb:
> So wie ich das sehe ist das ein Kontruktionsfehler.

Offensichtlich.


> Ein Problem ist das der Fet nicht ganz der richtige ist, so wie es
> aussieht stirbt der Fet einfach an einer Überspannung bzw. der
> Kondensator und der
> Trafo sind nicht richtig aufeinander abgestimmt und erreichen eine viel
> zu hohe Spannung.

Da geört nicht einfach ein Kondensator hin, sondern ein RC-Snubber.


> Aber ob ein Clamp dort hilft weiß ich nicht sicher man müsste mal messen
> und dann den Kondensator oder die
> Frequenz anpassen. Man köntne es mit einem Varistor probieren.

Ungeeignet.


> So etwas muss eigelich eine Rückrufaktion geben also mal richtig
> beschweren und damit zum Verbraucherschutz

Zu speziell.

von Jens (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich möchte noch Fotos von meinem betroffenen Board ergänzen. In dem 
Steuerungsteil zum Neupreis von +/-200,-€ sind darüber hinaus die 
Funkeinheit als Aufsteckplatine und die Tastatur-/Anzeige-LP enthalten. 
Beide letztgenannten Einheiten scheinen ohne Schaden zu sein.

Leider bekommt man die Hauptplatine nicht einzeln sondern muss das 
komplette Modul nachkaufen. Schade!

von Markus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

auch ich kann mich in die Reihe der Geschädigten einreihen. 2 Tore 
gekauft und selbst eingebaut mit dieser Steuerung. Beide 2015. Jetzt, 
August / September 2018, innerhalb von 6 Wochen beide Steuerungen durch. 
Es geht absolut nichts mehr. Reingeschaut habe ich so noch nicht, aber 
ich tippe auch mal auf das Netzteil. Die Glassicherung ist auf jeden 
Fall noch ganz. Das war bisher alles was ich geprüft habe.

Jetzt, nachdem ich diesen Beitrag gelesen hatte, habe ich beim 
Torlieferanten angerufen und nach Kulanz gefragt.

Antwort:
Der Fehler ist bei GfA bekannt. Es soll sich um einem 
"Konstruktionsfehler" handeln. Die Steuerung muss allerdings erst 
geprüft werden, ob es sich auch tatsächlich um diesen Fehler handelt. 
Falls ja, wird auf Kulanz umgetauscht.
Ein- und Ausbau, sowie Versand zum Lieferanten muss ich selbst 
übernehmen. Mache ich aber auch ganz gerne aufgrund der Kosten für die 
Steuerung falls sie sonst neu gekauft werden muss.
Anscheinend gibt es auch gleich beide Steuerung im Tausch gegen Neue, 
d.h. ich kann sie gleich wieder einbauen und dann soll alles wieder 
funktionieren.

Die Überprüfung soll bei GfA aber bis zu 3 Monate dauern. Sollte es sich 
nicht um den bekannten Fehler handeln, dann soll pro Steuerung 269€ + 
MWSt. anfallen.


Mal abwarten was passiert.

Gruß
Markus

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...naja, schraub doch mal die Platine raus und schaue es dir an, das 
hier diskutierte Fehlerbild ist ja sehr eindeutig! Besser du machst 
vorher mal Bilder und verweist GfA auf diesen Thread, dann können die 
mit den Leidtragenden hier direkt diskutieren, ob es ein Serienfehler 
ist oder nicht ;)

Klaus.

von fehlfunktion (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus schrieb:
> Ein- und Ausbau, sowie Versand zum Lieferanten muss ich selbst
> übernehmen. Mache ich aber auch ganz gerne aufgrund der Kosten für die
> Steuerung falls sie sonst neu gekauft werden muss.

Schon klar, ist allerdings am besten mit der Antwort auf die 
nachfolgende Frage in Bezug zu setzen. Dann kann man "besser" 
entscheiden, imho. Also:

Markus schrieb:
> Falls ja, wird auf Kulanz umgetauscht.

Und falls nicht? Welche Kosten bis hier hin, welche weiteren Optionen?
(Ich persönlich würde gerne mehr wissen bzw. sichergehen wollen.)

Klaus R. schrieb:
> ...naja, schraub doch mal die Platine raus und schaue es dir an, das
> hier diskutierte Fehlerbild ist ja sehr eindeutig! Besser du machst
> vorher mal Bilder und verweist GfA auf diesen Thread, dann können die
> mit den Leidtragenden hier direkt diskutieren, ob es ein Serienfehler
> ist oder nicht ;)

ACK, vorsichtig begutachten schadet nichts.

von ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
uwe schrieb:
> Torhersteller angerufen: der ruft knapp 1000 € für Lieferung und Montage
> neues Teil auf,

das ist jetzt aber auch nicht wieder nur ein Netzteil,
das 5V und 12V für ICs und Relais braucht?

falls sowas nicht gerade einen Schönheitswettbewerb gewinnen,
schwindelige Regelungen seitens einer BG erfüllen
oder dem Scheff gefallen muss,

könnte man für solche Kosten ein externes Netzteil
mit 5 und 12V rein häkeln und das geräteeigene Netzteil tot legen.

bei solchen Preisen kriegst ja einen an die Pfanne.

: Bearbeitet durch User
von fehlfunktion (Gast)


Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> bei solchen Preisen kriegst ja einen an die Pfanne.

Das sehe ich ähnlich. 500 oder 1000 Eier spürt sogar ein sogenannter 
"Besserverdiener". Zumindest, falls er nicht grade von der noch weit 
happigeren Kreditkarten-Abrechnung der Frau abgelenkt ist.

Mit ein bißchen Recherche und Geschick läßt sich so etwas vielleicht
sogar unsichtbar verstauen. Notfalls könnte man gucken, was man evtl.
von der o-Platine ungestraft wegschneiden könnte. Mich würde es nicht
einmal stören, wenn ich es teils oder ganz selbst bauen müßte (Platine
in L-Form oder solche Späße vielleicht - auch egal.)

Aber viele Menschen haben eher 1000€ übrig, als genug Zeit dafür. :)

von Tamo Kutter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
auch mein TS971 ist heute morgen gestorben.
Da hab ich diesen thread gefunden und mal meinen Lieferanten angerufen.
In 2015 gabs anscheinend tatsächlich ein Problem mit dem Netzteil.
Die checken jetzt erst mal nach ob meine Serien Nr. davon betroffen ist, 
wenn ja dann gibts einen auf Kulanz!
Jetzt heissts erst mal abwarten und Tee drinken.

von fehlfunktion (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Tamo Kutter schrieb:
> wenn ja dann gibts einen auf Kulanz!

fehlfunktion wollte im Beitrag #5545398 darauf hinaus:
> Markus schrieb:
>> Falls ja, wird auf Kulanz umgetauscht.
>
> Und falls nicht? Welche Kosten bis hier hin, welche weiteren Optionen?
> (Ich würde an eurer Stelle mehr wissen bzw. sichergehen wollen zuvor.)

Meine Fragen stehen weiterhin im Raum.

Ich frage das doch nicht, weil ich ein Problem damit hätte. Sondern 
teils
aus reiner Neugier, aber hauptsächlich will ich zukünftigen Ratsuchern
(mit Problemen diesbzgl.) eine bessere Entscheidungsgrundlage bieten.

Findet das denn keiner einer Antwort wert? Scheinbar gibt es entweder 
gar
keine Geizhälse (wie mich) mehr, oder aber jene denken allein an sich. 
:)

von Tamo Kutter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt GFA angerufen und die haben mir bestätigt dass meine 
Seriennummer betroffen sein kann.
Meinem Torlieferanten (Tor hatte ich uebers Internet bestellt) habe ich 
die Seriennummer meines Tores gegeben und dieser sagt ich sollte binnen 
der nächsten Woche oder so einen neuen Kontollkasten in der Post 
erhalten.
Von Kosten hat der nichts gesagt. Den kaputten sollte ich dann an Gfa 
kostenfrei zurueckschicken.
Mal abwarten was passiert.

von Mario (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, kennt auch jmd die Bezeichnungen der weggeschmorten Bauteile?
Oder ein Bild von einer intakten Platine wäre auch super.
Gruß Mario

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mario schrieb:
> Hallo, kennt auch jmd die Bezeichnungen der weggeschmorten
> Bauteile?

Schaltregler: NCP1207B

MOSFET: STP3N150

Kondensator: 680pF/2kV Keramik

Drosseln: 220µH/500mA (vermutlich?)

von Scyte (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wäre cool wenn mal jemand ein neues Exemplar fotografieren könnte um die 
Unterschiede zu sehen. :)
LG
Scyte

von Mario (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir schaut das ja so aus.

Ja ein Foto von einem unbeschädigten Exemplar wäre schön

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mario schrieb:
> Bei mir schaut das ja so aus.
>
> Ja ein Foto von einem unbeschädigten Exemplar wäre schön

Er meint ein Foto der späteren Version.

von Mario (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein Foto von der neueren Version wäre auch nicht verkehrt.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...oder von der, die danach kam!

Klaus.

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
ich denke das es hier ein Überspannungsproblem gibt, auf der Platine 
sieht man soviele Schutzvorkehrungen aber anscheinend ist das nicht so 
richtig durchdacht.

Was mich interessieren würde haben die Relaisspulen eine Freilaufdiode?

Varistoren unterliegen einem Verschleiß was sich hier wieder bestätigt, 
in dem Bereich wo die P6KE Supressordioden sind scheint alles ok zu 
sein.

Vielleicht kann ja jemand das ganze etwas näher erläutern. Was für 
Antriebe werden angesteuert? Sind das 230 oder 24V Aktoren.....

Wo führen die Drosseln hin da hier einiges an Strom drüber gelaufen ist.

von Jens (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nach 6 Wochen habe ich heute über meinen Händler in Verden kostenlosen 
Ersatz für die 2,5 Jahre alte, defekte Steuerung erhalten. Ich möchte 
mich an dieser Stelle auch bei meinem Händler und dem Hersteller GfA 
bedanken.

Ich besitze noch eine weitere Steuerung aus derselben Lieferung von Ende 
2015, die derzeit noch funktioniert (auch vielleicht deshalb, weil sie 
sehr viel seltener benutzt wird).

Ich habe meinen Händler gebeten, beim Hersteller GfA anzufragen, ob mein 
zweites Steuerungsmodul vorbeugend getauscht werden kann. Über das 
Ergebnis werde ich hier wieder informieren.

Bitte, hat schon jemand für ein noch funktionierendes Gerät aus der 
2015er-Serie Ersatz bekommen? Und wenn ja, wie war bitte der Ablauf? 
Danke für ein kurzes Feedback.

von Thomas Strunskus (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, Samstag morgen war es bei mir auch soweit.... Nichts geht mehr 
(Tor von 10.2013). Habe gestern (Sonntag) meinem Torhändler eine email 
mit dem Foto der Platine gesendet. Seine Antwort:

"vielen Dank für Ihre Mail

Es gab Torsteuerung mit einem Bauteilefehler, das ist richtig.

leider konnte nicht festgestellt werden welche Torsteuerung es genau 
betroffen ist.

Bitte geben Sie uns von dem Tor die Produktionsnummer an, diese steht 
innen auf dem silbernen Typenschild Aufkleber bzw. auf weißen Aufklebern 
auf den Stirnseiten der Torsektionen, den Laufschienen und den 
Federwellenkonsolen.

Die Nummer beginnt mit 21…….

Melden dann diese Torsteuerung bei GFA an.

Handelt sich hier um eine Kulanzregelung an der sich VW eine ganz große 
Scheibe von abschneiden kann".

Ich sage Euch Bescheid, ob das geklappt hat.

von Thomas Strunskus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Dienstag ist eine neue Steuerung direkt von GfA gekommen. Eingebaut, 
programmiert und läuft wieder.
Das ganze aus Kulanz, und das nach 5 Jahren.

Klasse!

LG

von AHA (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt habe auch ich Probleme mit meiner Torsteuerung.

Ob das eventuell über Kulanz geregelt wird, werde ich sehen.

Da gelegentlich nach der Schaltung gefragt wurde, oder auch, ob man sich 
mit einem externen Netzteil weiterhelfen könnte, habe ich von meiner 
Platine die Schaltung aufgenommen und dann mit einem externen 
Labornetzteil die Spannungen eingespeist.

Und siehe da, der Controler läuft die Bedienung geht.
Werde bei Gelegenheit das ganze am Tor prüfen.

LG

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
**thumbsup**

Klaus.

von AHA (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein Tor läuft wieder und das mit separatem Netzteil.
Habe in der Steuerung die rot markierten Spulen L1 bis L4 entfernt und 
die entsprechende Spannungen an den grünen Punkten eingespeist.

LG

von ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
was ergibt sich hier für eine Ersparnis im Gegensatz zu 
Hersteller-Preisen?

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Bis zu 100%...

Klaus.

von Dreifach geschädigt (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Habe jetzt schon die dritte defekte Steuerung. Die Antwort von:
gfa-service@gfa-elektromaten.de

Ist schon außerhalb der Garantie.

Ist zwar, meiner Meinung nach, ein Serienfehler, aber die liefern diese, 
womöglich auch noch als Brandgefahr ausgelegte, serienmäßig fehlerhafte 
Steuerung, jahrelang (2012, 2013 und 2017) einfach so, wissentlich 
weiter aus und lassen den Käufern auch noch die Reparatur und den 
Schaden selbst zahlen.
Aber nicht genug.
Auch all die Gehäuse die von dieser Firma bekommen habe, sind von 
minderer Qualität. Deckel schließen nicht richtig, Schrauben drehen ohne 
merklichen Widerstand durch, auch die Akkus der Funküberwachung sind 
ständig zu tauschen......
Tolle Qualität. Das macht Freude auf "Qualität aus Deutschland".

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht kannst du mit Hinweis aufs Produkthaftungsgesetzt etwas 
erreichen. Wäre doch blöd wenn denen Ihre Steuerung einen Brand 
verursacht nachdem Sie über dieses Serienfehler informiert wurden. Man 
könnte ja andeuten das man sich aufgrund dieser Gefahr evtl. an Behörde 
XYZ wenden müsste.

von Dreifach geschädigt (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@ Thomas O.
Danke für deinen Hinweis.
Aber die von Gfa wissen bescheid, denn ich weiß bereits von vielen 
Geräten,
die den gleichen Schaden (Brandschaden, Explosion) haben.
Ich habe auch vor einiger Zeit bereits starke Wärmeentwicklung beim 
Händler und beim Service Gfa gemeldet.
LG

von Jens (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein 1. Gerät von 2 ist im Sommer 2018 ausgefallen (vgl. hierzu mein 1. 
Eintrag Datum: 16.08.2018 14:57). Letzte Woche fiel auch das 2. Gerät 
mit demselben (!) Fehlerbild - quasi über Nacht - aus. Ser.nr. 
15369302/15369303 (Last in Abdeckung/Steuer in Abdeckung). Das Etikett 
der betoffenen, verschmorten Lasteinheit enthält weitere Daten :

Artikelnr. 40016513
FM Rev.: 2.9
HW: 2.2
SW: 1.8

Ich hatte meinen Händler bereits im Herbst 2018 gebeten, einen 
vorbeugenden Austausch bei GfA anzufragen, da beide Geräte aus derselben 
Charge stammten. Diese Bitte blieb allerdings bis heute unbeantwortet. 
Jetzt habe ich meinen Händler erneut gebeten, für mich aktiv zu werden.

Ich werde hier weiter berichten.

Gruß, Jens

von ...bei fauligen Elektro-Tomaten (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens schrieb:
> habe ich meinen Händler erneut gebeten,
> für mich aktiv zu werden.
>
> Ich werde hier weiter berichten.

Im Namen anderer Betroffener - danke dafür.

Im Grunde wohl für jeden davon interessant,
wie genau da von der Seite reagiert wird.
(Auch für potentielle Kunden erhellend.)

Ich hege allerdings die starke Befürchtung,
daß hier wieder nichts herauskommen wird.

Fa. GFA scheint das aussitzen zu wollen,
und beim/vom Zwischenhandel ist hierbei auch
kein Ersatz (ob als Geld oder Baugruppe) zu
erwarten.

Bleib' dran (man weiß nicht sicher, ob nicht
ab einer gewissen Anzahl Beschwerden iwann
doch noch etwas passiert - obwohl: In dem
Fall könnte oder sollte man sich vielleicht
sogar direkt an GFA wenden, statt an eine
Verkaufsstelle... um auszuschließen, daß
eine (dort evtl. als sinnlos eingestufte)
Beschwerde gar nicht bei GFA landet! :),
aber mach' Dir halt besser nicht zu_viele
Hoffnungen.


Jedenfalls wünsche ich Euch Glück / Erfolg!

von Jens (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nachdem ich mehr und mehr bei meinem Händler in Verden das Gefühl 
bekommen habe, über Wochen nur hingehalten zu werden, habe ich mich 
trotz Endkundenstatus direkt an GfA gewandt und nachgefragt, ob mein 
Händler überhaupt meine Kulanzanfrage an GfA weitergeleitet hätte.

Hierauf habe ich keine konkrete Antwort erhalten. ABER ! Eine sehr nette 
Service-Mitarbeiterin bat mich, die defekte Torsteuerung TS971 mit dem 
bisherigen Schriftwechsel einzusenden. Der Schriftwechsel enthält auch 
einen Verweis auf dieses User-Forum.

In der vergangenen Woche habe ich nun kostenlos ein weiteres 
Austauschgerät bekommen. Ich finde das muss an dieser Stelle auch mal 
positiv erwähnt werden. Danke GfA für dieses kundenfreundliche 
Verhalten.

Von meinem Händler hingegen bin ich enttäuscht. Nach dem ersten, schon 
recht holprigen Reklamationsverlauf hat er mich bei diesem gänzlich im 
Stich gelassen. Ich ziehe daraus für mich die Lehre : nie wieder die 
Firma in Verden. DAS wird i.ü. auch durch die Händlerbewertung 
bestätigt.

Also für mich mit viel investierter Zeit doch Ende gut, alles gut.

Gruß Jens

von Christian B. (aladin72)


Bewertung
0 lesenswert
nicht lesenswert
Hallo GFA TS971 "Freunde",
meine Steuerung von 2012 hat letztes Wochenende "ausgeschaltet". Habe 
beim Torhersteller angefragt, aber GFA lehnt wegen alter eine Kulanz ab. 
Das Tor wurde 2 Jahre aktiv genutzt, dann 6 Jahre 10 mal im Jahr wegen 
leerstand. LI Batterie hält nur 1-2 Jahre.

Nun würde ich gerne den Ansatz von Klas versuchen: LRS-75-24 habe ich 
gefunden. Was is das für 8 V für ein Netzteil? Waren andere Bauteile 
defekt?
SN1230.... HW 1.4a

Alternativ: Sind die neuen Platinen besser?

MfG,
Aladin

von Thomas G. (tom-m30)


Bewertung
0 lesenswert
nicht lesenswert
Hai,
die blaue Platine im Bild (8V) ist ein einstellbarer Spannungsregler aus 
China.
Kostet ca. 3€, macht laut Hersteller 5A, Eingangsspannung bis 28V=, 
Ausgangsspannung über Spindeltrimmer einstellbar mittels LED-Anzeige 
(kalibrierbar).
Benutze ich mehrfach für meine Garten Beleuchtung (LEDs mit 2,8V ohne 
Widerstand).
Funzt gut.  In der Bucht "Stepdownregler" eingeben.
Zur Steuerung: Werde diese Steuerung in unserem Werk auch austauschen. 
Die alte Platine wird dann untersucht, instandgesetzt und auf Reserve 
gelegt - mit externem
Netzteil. Kostet alles zusammen max. 15€.☺☺☺

von Hestri (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

von Hestri (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Hab auch eine Ts971 Steuerung bei meinem Garagentor.
Und seit heute gehen die funksender nicht mehr.
Dachte zuerst easy wechselst Batterie dann ist es wieder gut, aber 
denkste geht immer noch nicht. Auch meine drei anderen handsender gehen 
nicht mehr.
Nur ganz nah an der Station. So kann es ja nicht sein. Kann es sein dass 
der Funk-/signalempfänger kaputt ist?
Oder an was könnte es noch liegen?
Muss ich gleich die ganze Platine tauschen?
Weiß Jdn. Was?
Danke im voraus

von Christopher B. (christopher-b)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich bin leider auch von dem Defekt der Platine betroffen. Ich würde auch 
gerne die Reparatur mit dem Externen Netzteil + Spannungswandler 
durchführen. Könnte jemand bitte einstellen wo er die 8V bzw. 24V auf 
der Platine angeschlossen hat, ein Bild wäre echt toll.

Viele Dank

von Manfred (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag zusammen. Ich habe bisher zusammen mit meinem Kollegen 
(Elektroniker) fünf von sechs Steuerungen wieder zum laufen gebracht. 
Die Speisung übernimmt jetzt eine PULS-Speisung, welche problemlos im 
Originalgehäuse eingebaut werden kann. Falls Interesse besteht, können 
wir mal ein paar Bilder und die Modifikation auf der Platine posten.

Viele Grüsse aus der Schweiz

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:
> Falls Interesse besteht, können
> wir mal ein paar Bilder und die Modifikation auf der Platine posten.

ja, das hat doch der Vor-Poster geschrieben:

Christopher B. schrieb:
> Könnte jemand bitte einstellen wo er die 8V bzw. 24V auf
> der Platine angeschlossen hat, ein Bild wäre echt toll.

von Manfred (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo zusammen. Hier wie gewünscht.

Viele Grüsse

Manfred

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Manfred,

danke für deine Bilder. Das ist sicherlich für einige recht hilfreich.

von Manfred T. (m_tschachtli)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen. Hier noch die Angaben zu der PULS-Speisung: Typ ML15.241 
Hutschienen-Netzteil. Conrad Nr. 511329. Preis ca. 45sFr

von Bogazki (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hello, friends.
I ran into the same problem. When I saw this site, I realized that I was 
not alone :)
I solved this problem as follows.
1. Removed all the elements of the built-in power supply.
2. The power points 24 V and 8 V and GND.
3. A pulse adjustable switching stabilizer is installed, which is 8V out 
of 24V.
4. Installed 24 V power supply in the housing.
5. I connected the power supply to L1 and N. Because the power supply 
uses a 220v input. On the board for the power supply, L1 and L2 are used 
which give 400V to the input of the built-in power supply on the board, 
which fails.

P.S
If you use a linear stabilizer on the LM7808 chip, then a lot of heat 
will be generated and the 24v power supply will be loaded. Because you 
need to transfer 16v to GND (24-8=16v).

von Bogazki (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
I can help you restore your gate.
But unfortunately I am from Kazakhstan

von Erwin H. (heps41)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

Habe eine Frage wegen den Bauteil '470nF'.
Ich brauche nur mehr diesen und werde einfach nicht fündig.
Kann mir bitte jemand weiterhelfen damit ich da nichts
falsches einbaue oder bestelle.
Bin für jede Hilfe mehr wie Dankbar.

Viele Grüsse
Erwin

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Erwin H. schrieb:

> Habe eine Frage wegen den Bauteil '470nF'.
> Ich brauche nur mehr diesen und werde einfach nicht fündig.
> Kann mir bitte jemand weiterhelfen damit ich da nichts
> falsches einbaue oder bestelle.


Das sollte ein Folien- oder Keramikkondensator sein, mit wenigstens 30V 
Spannungsfestigkeit. Und es müssen nicht genau 470nF sein. Und 
eigentlich gehört der möglichst nahe an den Spannungsregler.

von Silvio (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi Leute,

bei uns war es jetzt auch soweit und 2 Steuerungen Baujhar 2014 sind 
abgeraucht.Selbes fehlerbild wie hier so oft zu sehen.

Der eine funktioniert am Labornetzteil wieder aber der andere zieht auf 
der 8V Seite 1,4A da ist wahrscheinlich mehr defekt da der andere nur ca 
90mA zieht. Hat das schon mal jemand gehabt und einen defekt eingrenzen 
könne?

Die 2 Frage die ich hätte bezieht sich auf das Netzteil. Wie habt ihr 
dieses ausgesucht? Ich meine 4A sind schon ganz schön mächtig und mich 
würde interessieren wieviel hier im Betrieb wircklich gezogen wird.

Bei dem Schaltnetzteil Trafo findet man ja leider nicht`s im Netz welche 
Leistungsklasse dieser besitzt. Habe diesbezüglich mal beim Hersteller 
angefragt mal sehen ob ich eine Antwort erhalte, ist ja Laut aufdruck 
ein HARTU 717622-51.

LG Silvio

von Jonas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

I've had exactly the same experience, the powersupply got shot, so I 
tried to feed with external 24v and 8v. However, its not working and 
there is something drawing 800mA from the 8v, and I can feel the small 
IC with many legs almost under the radio module get really warm. I 
suspect it's the microprocessor, and it probably died when the PSU died.
Whatever happened when PSU died must have been brutal, as it triggered 2 
fuses in my electrical central (16A)

So, no other choice than to buy a replacement board and hope the design 
has been updated...

Regards,
Jonas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.