mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Teildefekten Transistor finden


Autor: Armin X. (werweiswas)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe hier zwei Aluminiumkühlelemente mit je 28 2N3773 darauf. Von 
denen fungiert einer als Treiber für die übrigen parallelgeschalteten 27 
Stück.
Mir sind, durch eine Dummheit je 2 der parallelen Transistoren kaputt 
gegangen. Diese sind nun ersetzt.
Jetzt habe ich, um einem späteren erneuten Ausbau vorzubeugen, die 
Parallelen Transistoren einer "Hochspannungsprüfung" bis ca 145VDC 
zwischen Kollektor und Emitter unterzogen.
Dabei floss am Einen Element ein Strom von 3,7 und am anderen bis zu 
15mA.
Die goldfarbenen Drähte sind zwar Emitterwiderstände, haben aber nur 
0,22Ohm so dass ich da nichts sinnvolles(Spannungsabfall) messen kann.
Gibt es, außer Erhöhung bis zum Durchbruch, eine weitete sinnvolle 
Möglichkeit den Übeltäter zu finden?
Das Ergebnis fällt bei abgehängten Treibertransistoren nur unwesentlich 
besser aus.
Es wurde nur am Modul ohne vorgelagerte Schaltung gemessen.

Gruß Armin

: Bearbeitet durch User
Autor: Noch´n seltener (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Auf die Idee, den Strom beim Avalanche auf ungefährliche Werte zu 
begrenzen, bist Du vermutlich selbst schon gekommen, und suchst halt 
nach einer Alternative - oder?

Autor: Rote T. (tomate)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Das ist mal wieder so ein Fall, wo man froh ist, wenn man ein 7 oder 8 
stelliges Voltmeter hat ;-)

Autor: Armin X. (werweiswas)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rote T. schrieb:
> Das ist mal wieder so ein Fall, wo man froh ist, wenn man ein 7 oder 8
> stelliges Voltmeter hat ;-)

Gehts noch?

Noch´n seltener schrieb:
> Auf die Idee, den Strom beim Avalanche auf ungefährliche Werte zu
> begrenzen, bist Du vermutlich selbst schon gekommen, und suchst halt
> nach einer Alternative - oder?

Indirekt.

Stromversorgung ist ein 30mA liefern des Oltronix Netzgerät.
Ich mag jetzt nur nicht wieder alles auseinanderreißen um die 
Transistoren einzeln auszumessen.

Armin

: Bearbeitet durch User
Autor: Armin X. (werweiswas)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Der Hinweis mit dem 8stelligen war doch nicht so schlecht.
Mit dem Schlumberger 7150(ist "nur" 6,5stellig) konnte ich doch noch 
eine reproduzierbare Spannung an den Emitterwiderständen messen. Die was 
bei allen Transistoren mit etwa 0,01mV gleich.
Was mir dann auffiel war, dass ich den Emitter vom Treiber noch an den 
Basen hatte. Diesen abgeklemmt, gut war das Messergebnis und getauscht.
Also hatte der Treiber einen zu großen Leckstrom. Aussagekräftig bzw 
vergleichend nachmessen konnte ich diesen aber seltsamerweise nicht.
Jetzt sind jedenfalls alle drei Module gleich gut oder schlecht(ja es 
gibt noch ein drittes welches nicht betroffen war).

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Armin X. schrieb:
> Gibt es, außer Erhöhung bis zum Durchbruch, eine weitete sinnvolle
> Möglichkeit den Übeltäter zu finden?

15mA bei 145V sind über 2W Verlustleistung. Das soollte man mit einem 
IR-Thermometer finden können.
Vorher den Transistoren ein Etikett auf den Hut kleben, denn der 
Emissionsfaktor von blanken Metall ist oft ziemlich gering und kann sich 
dann schon durch einen Fingerabdruck ändern.

Autor: Sinus T. (micha_micha)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hp M. schrieb:
> Das soollte man mit einem
> IR-Thermometer finden können.

Aber nicht, wenn die alle auf einem gemeinsamen Kühlkörper sind

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hp M. schrieb:
> den Übeltäter zu finden

Was heißt hier Übeltäter? Sind denn die Ersatz-Transistoren mit 
ähnlicher Stromverstärkung? Oft werden die für solche Transistorgräber 
vorsortiert um die Last einigermaßen gleich zu verteilen. Die 
Emitterwiderstände sind nicht immer die ideale Lastaufteilung.

Autor: Kurt B. (kurt-b)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Armin X. schrieb:
> Der Hinweis mit dem 8stelligen war doch nicht so schlecht.
> Mit dem Schlumberger 7150(ist "nur" 6,5stellig) konnte ich doch noch
> eine reproduzierbare Spannung an den Emitterwiderständen messen. Die was
> bei allen Transistoren mit etwa 0,01mV gleich.

Die Emitter-R sind alle gleich?

 Kurt

Autor: Patrick J. (ho-bit-hun-ter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Wenn Temperaturen von 'nicht mehr fingertauglich' im Normalbetrieb 
ausgeschlossen sind bzw. sich der Delinquent wesentlich stärker/früher 
auf diese Temperatur bewegt, kann man die 
'Batterie-Power-Indikator-Streifen' zerschneiden und auf die 
Transistoren kleben.
Wenn gelb, ist das Ding heiß.
Meine diese Dinger:
Beitrag "Duracell Spannungsanzeige"

MfG

Autor: Manfred (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Patrick J. schrieb:
> auf diese Temperatur bewegt, kann man die
> 'Batterie-Power-Indikator-Streifen' zerschneiden und auf die
> Transistoren kleben.
> Wenn gelb, ist das Ding heiß.
Wenn es Geld kosten darf, eine professionelle Lösung:
http://www.spirig.com/index.php?id=77&L=1

Autor: oszi40 (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Manfred schrieb:
> Wenn es Geld kosten darf,

... wie beschrieben Infrarot-Thermometer (28€) od. IR-Kamera benutzen 
oder erst mal vergleichende Messungen h21e mit den vorhandenen 
Transistoren. Ob man jetzt Fake-Transistoren bekommen hat, stellt sich 
später heraus.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sinus T. schrieb:
> Hp M. schrieb:
>> Das soollte man mit einem
>> IR-Thermometer finden können.
>
> Aber nicht, wenn die alle auf einem gemeinsamen Kühlkörper sind

Bei einem Wärmewiderstand von 0,5°C/W ergibt das eine 
Temperaturdifferenz von 1°C, und die kann man mit einem billigen 
IR-Thermometer sehr wohl sehen.

Autor: Arminx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Das Messen der Temperatur im eingebauten Zustand ist nicht(sinnvoll) 
möglich, da der Einbau der Kühlelemente dicht übereinander und mit den 
Transistoren nach unten erfolgt.
Das Herausmessen der Unsymmetrien kriege ich in den Griff. Dazu habe ich 
alle Emitteranschlüsse per Flachleitung herausgeführt und kann so unter 
richtiger Last den jeweiligen Spannungsabfall am Emitterwiderstand 
messen. Auch lässt sich so gut das thermische Durchgehen einzelner 
Transistoren herausmessen.

Kurt B. schrieb:
> Die Emitter-R sind alle gleich?
Die Emitterwiderstände sind alle gleich, da die Konstantandrähte mit 
gleicher Länge eingebaut und entsprechen zurechtgebogen wurden. Man 
sieht an dem oberen Kühlelement auf dem Bild die entsprechenden 
Schleifen.
Dass die Ersatztransistoren nicht genau gleich sind bin ich mir bewusst, 
daher auch das zusätzliche ausmessen unter Last mit ggf nochmaligem 
Tausch.
Auch verwende ich derzeit noch Transistoren aus einem weiteren, übrigen 
Panel so dass die Unterschiede nicht so grevierend sein sollten.

Hp M. schrieb:
> 15mA bei 145V sind über 2W Verlustleistung. Das soollte man mit einem
> IR-Thermometer finden können.

Übeltäter war der noch angeschlossene Emitteranschluss des 
Treibertransistors. Diesen abgelötet(und anschließend getauscht) war 
alles in Ordnung.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke, es wird Dir nicht erspart bleiben, die Emitter abzutrennen
und jeden einzelnen Transistor mal durchmessen gegen Basis und 
Kollektor,
da könnte sich schon etwas zeigen...

Schlimmstenfalls wären noch die Basisanschlüsse abzutrennen und dann
zu messen...

Autor: Noch´n seltener (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> da könnte sich schon etwas zeigen...

Jetzt wohl nicht mehr. Armin schrieb schon wiederholt:

Arminx schrieb:
> alles in Ordnung

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, übersehen!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.