Forum: Analoge Elektronik und Schaltungstechnik OPV weicht stark vom Modell ab


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Vincent (Gast)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo,

ich habe eine OPV Schaltung in Ltspice simuliert. Dabei sehe ich dass 
der OPV sehr stark vom Modell abweicht. Siehe Anhang.

Die Spannung U4 und U_in sollen doch gleich sein oder? Woran sind die 
unterschiedlich?


Gruß,
Vincent

: Verschoben durch Admin
von X4U (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vincent schrieb:
> Die Spannung U4 und U_in sollen doch gleich sein oder? Woran sind die
> unterschiedlich?

Aus welchem Grunde sollten Sie gleich sein?

von Christian L. (cyan)


Bewertung
2 lesenswert
nicht lesenswert
Vincent schrieb:
> Die Spannung U4 und U_in sollen doch gleich sein oder? Woran sind die
> unterschiedlich?

Du musst den OPV schon vernünftig betreiben. Der OP27 ist weder für 3,3V 
geeignet, noch liegen deine Signale im zulässigen 
Eingangsspannungsbereich.

von Vincent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian L. schrieb:
> Vincent schrieb:
>> Die Spannung U4 und U_in sollen doch gleich sein oder? Woran sind die
>> unterschiedlich?
>
> Du musst den OPV schon vernünftig betreiben. Der OP27 ist weder für 3,3V
> geeignet, noch liegen deine Signale im zulässigen
> Eingangsspannungsbereich.

Ich kenne mich nicht mit Ltspice aus. Kannst du mir einen OPV empfehlen, 
der möglichst eine ideale OPV Eigenschaft hat

von Christian L. (cyan)


Bewertung
0 lesenswert
nicht lesenswert
Die Frage ist halt, was du genau simulieren möchtest.

Du könntest die Standardmodelle nutzen:
Beitrag "Idealer Operationsverstärker in LTspice"

von Vincent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian L. schrieb:
> Die Frage ist halt, was du genau simulieren möchtest.
>
> Du könntest die Standardmodelle nutzen:
> Beitrag "Idealer Operationsverstärker in LTspice"

Danke, es klappt mit UniversalOpamp2

von John (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nein, das Modell stimmt recht gut und weigert sich, in Übereinstimmung 
mit dem realen Bauteil, deinen Erwartungen zu entsprechen, so lange du 
es ausserhalb der Spezifikationen betreibst.
Du solltest das Datenblatt lesen und Vs und Output Voltage Swing 
beachten.

72, John

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.