Forum: Analoge Elektronik und Schaltungstechnik Hameg HM303 keine Funktion


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von (unknown) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

Mein Hameg HM303 zeigt leider keine Funktion mehr.
Da es eine Zeit lang gestanden hat, habe ich mir gedacht das die Elkos 
ausgetrocknet sind. Also einmal ein Satz Elkos bestellt und eingelötet. 
Leider ohne Erfolg.
Dann habe ich das TDA4605-15 getauscht und das Ozzi ging wieder an.
Nach dem Zusammenbau wieder ohne Funktion :(.
Dann habe ich nach Wackos gesucht aber nicht wirklich was gefunden.
Hat jemand von euch eine Idee?
An den Flachbandkabeln kann ich keine Spannungen messen.

Gruß kolchose

von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
David F. schrieb:
> Dann habe ich das TDA4605-15

Bitte auch die Bauelemente mit denen der TDA4605 beschaltet ist: 
tauschen.  Diode, Kondis, etc. .

von (unknown) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da muss ich erstmal schauen wo ich die Teile noch her  bekomme. Aswo hat 
die Teile schon nicht mehr gelistet

von Feldkurat K. (feldkurat)


Bewertung
0 lesenswert
nicht lesenswert
Andrew T. schrieb:
> Bitte auch die Bauelemente mit denen der TDA4605 beschaltet ist:
> tauschen.

Insbesondere auf einen Elko (typisch 47µF) an den Anschlüssen 4 und 6 
des TDA achten. (eigene Erfahrung mit diesen TDa -Krücken)

Feldkurat

von (unknown) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Feldkurat K. schrieb:
> Andrew T. schrieb:
>> Bitte auch die Bauelemente mit denen der TDA4605 beschaltet ist:
>> tauschen.
>
> Insbesondere auf einen Elko (typisch 47µF) an den Anschlüssen 4 und 6
> des TDA achten. (eigene Erfahrung mit diesen TDa -Krücken)
>
> Feldkurat

Da sitzt bei mir ein 220 uF. Den habe ich auch mit getauscht als ich den 
Rundumschlag mit den Elkos gemacht habe. Auch die zwei großen die hinter 
dem Brückengleichrichter sitzen habe ich gewechselt.

von (unknown) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hat jemand eine Idee wo ich noch an die Dioden und so kommen kann?

von Jochen F. (jamesy)


Bewertung
0 lesenswert
nicht lesenswert
Es gab  mal einen Fall, wo die 1N4148 in der Gleichrichterschaltung auf 
der Primärseite defekt war. Es hilft, "potentialfrei" die Spannung 
während des Starts des 4605 zu messen.
Falls alles nicht hilft, schaue ich morgen mal in die Unterlagen - ich 
war bei der Entwicklung des Netzteils dabei und habe so den einen oder 
anderen 4605 auf meinem Gewissen ;-)

: Bearbeitet durch User
von Jochen F. (jamesy)


Bewertung
0 lesenswert
nicht lesenswert
... oder eine BAV21?...

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
Bei mir hatte mal ein Philips Oszi einen Feinschluß im Ferrittrafo zur 
doppelten Netztrennung. Der Trafo wurde immer wärmer und der 
Gegentaktoszillator war damit am Ende seiner Leistungsfähigkeit. Der 
Trafo stellt alle benötigten Spannungen bereit.

Mit freundlichem Gruß

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Jochen F. schrieb:
> ich
> war bei der Entwicklung des Netzteils dabei

Du warst das also, hehehe. Aber gut, wir hatten ja damals nichts anderes 
als den TDA4605 und den berüchtigten TDA4600...
Es lohnt sich sicher, am C1019 mal zu messen, ob der TDA noch die 
Startspannung erreicht. Wenn da nur gepulste Spannung ist, könnte D1017 
oder R1043 offen sein und die Hilfsspannung nicht mehr liefern, die den 
TDA nach dem Starten weiter betreiben soll.
T1001 und seine Beschaltung sollen die Startspannung an MPT2 
bereitstellen. Auch diese gehen manchmal auf (haben auch einen schweren 
Job mit den 230V AC) und dann gibts überhaupt keine Startspannung. R1045 
- R1049 kann man auch mal auf ihre Werte messen, die liegen genauso an 
den 325V und haben nach all den Jahren vllt. keine Lust mehr gehabt.

: Bearbeitet durch User
von (unknown) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ne doofe Frage.
Aber irgendwie habe ich noch aus Lehrzeiten im Kopf das man ein 
Schaltnetzteil nicht ohne Last betreiben soll. Stimmt das noch so?
Es ist ja schon schwierig im eingebauten Zustand zu messen.

Sonst würde ich die Kabel verlängern

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
David F. schrieb:
> ber irgendwie habe ich noch aus Lehrzeiten im Kopf das man ein
> Schaltnetzteil nicht ohne Last betreiben soll. Stimmt das noch so?
> Es ist ja schon schwierig im eingebauten Zustand zu messen.

Das Problem ist die HV Wicklung, die ohne Last mögl. zu hoch läuft und 
dann anfängt, zu sprühen. Ich würds ohne Belastung der Hochspannung 
vermutlich nicht alleine starten. (wer hat da eigentlich 1N4007 verbaut? 
Kann ja nur ein Spass sein). XC1036 (10nF/2kV) sollte schon etwas 
belastet werden.

von Bernard (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Guten Tag,
falls das Thema HM303 noch aktuell ist nenne ich zwei Dinge, welche 
wichtig sind zu wissen.
Das IC TDA4605 gibt es in zwei Versionen und zwar mit f=20…40kHz und 
f=100…200kHz.
Dummerweise ist auch die Bezeichnung nicht eindeutig und die 
Datenblätter verwirren nur.
Die Typen mit der Bezeichnung TDA4605-2, TDA4605-3, TDA4605-15 arbeiten 
alle mit f=20…40kHz.
Bei dem 4605 ohne Index ist es herstellerabhängig:
TDA4605  f=100…200kHz  U= 8,0…14V  Siemens
TDA4605  f=20…40kHz  U= -0,3…20V  ST
Im HM303 mus das IC mit f=20…40kHz rein!

Auch fällt das HM303 häufig aus, weil der Transistor BD434 (+12V 
Erzeugung) oft kaputt geht, er stirbt einen Hitzetod.
Um das Problem aus der Welt zu schaffen, sollte man einen zusätzlichen 
Kühlkörper montieren, auch für den BD433 (-12V Erzeugung).
Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.