Forum: Analoge Elektronik und Schaltungstechnik Aufnehmer für Hochspannungsmessung KFZ-Zündleitung mit HM407


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Igor B. (Firma: imperial) (visa)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

im Zusammenhang mit einem Opel Corsa B 1,4 60Ps X14SZ möchte ich gern 
die Zündspannung an den Zündkerzen messen.

Das Auto läuft unrund: Schlechte bzw. träge Gasannahme bei schnellen 
Gasstößen , ruckelnde Anfahrt, max. Geschwindigkeit bei 100Km/h. Habe 
jetzt viel Zeit und Mühe in das Auto gesteckt und möchte es gern 
fahrbereit machen.

Die Zündanlage habe ich weites gehend getestet und ist soweit i. O. Bei 
den Zündkerzen bin ich mir nicht ganz sicher. Meinen Informationen nach 
kann der Zündfunke unter Kompression aussetzen. Leider habe ich kein 
entsprechendes Prüfgerät.

Weiß einer ob mit einer Messung des Zündsignals solch einen Defekt 
aufzudecken ist? Falls es möglich ist, wie kann ein Aufnehmer für das 
HM407 gebastelt werden, um solch eine Messung durchzuführen?


Mit freundlichen Grüßen,

visa

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
". Meinen Informationen nach kann der Zündfunke unter Kompression 
aussetzen".

Hallo,

dies bedeutet aber nur, daß an der Zündkerze der Funke nicht mehr das 
Gemisch entzündet, aber nicht, daß er elektrisch nicht dort ankommt. 
Deswegen sind bei hoch verdichtenden Motoren die Zündanlagen stärker 
ausgelegt.

In der Werkstatt war es üblich, mit so einem speziellen Oszilloskop die 
Zündfunken darzustellen und daraus Rückschlüsse abzuleiten.

Ich vermute den Fehler eher in der Gemischaufbereitung.

MfG

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ein Kabelbruch und dadurch ist die Einspritzmenge zu gering. 
Oder irgendeine Undichtdichkeit am Einspritzsystem (Falschluft)

Weiß nicht mehr welcher der X14SZ war der hatte doch so ne 
Zentraleinspritzung. Was war neben der Drehzahl die weitere 
Hauptkomponente um die Einspritzmenge zu berechnen? Evtl. 
Saugrohrunterdruck. Prüfe mal diesen Sensor oder die Verkabelung dazu es 
kann auch dort ein Kabelbruch vorliegen da das zu geringe Werte  an das 
Steuergerät leifert und dieses entsprechend weniger einspritz.

von Ösi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mein Tip: AGR Ventil verdreckt.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Dein Hameg wird einen recht genau definierten Eingangswiderstand von 1 
MOhm haben, den du auf Stellung 'DC' der Eingangskopplung auch mit einem 
Ohmmeter nachmessen kannst.
Du musst mit etwa 20kV Zündspannung rechnen (ist real etwas weniger, 
aber sicher ist sicher). Da der Hameg nicht mehr als 400V am Eingang 
sehen darf, ist also ein 100:1 Teiler der richtige Bereich.

Nun kannst du, wenn es nicht so hypergenau werden muss, so viele 
Widerstände in Reihe schalten, das du auf 100 MOhm kommst, mehrere 
deshalb, damit die Hochspannung nicht über den Widerstand drüberspringt.
Allerdings ist die ganze Anordnung nicht frequenzkompensiert und wird 
deswegen nicht ganz wellengetreu am Ausgang sein. Das ganze muss so 
isoliert und aufgebaut werden, das du es anfassen kannst, aber keine HV 
da durch hüpft.

Übrigens ist ein Heissluftgebläse bei der Diagnose hilfreich. Puste 
damit mal die Zündspule des Opels an und schau, ob der Motor dann besser 
läuft. Der Grund ist, das hier ab und zu mal die Isolation der ZS Risse 
bekommt, vor allem, wenn der Wagen älter ist - ein beliebter Fehler vor 
allem bei franz. Autos.
Hatte ich bei meinem alten 96er Micra auch.
Wenn du schon dabei bist, puste auch mal die Drosselklappenbaugruppe an. 
Das o.a. AGR Ventil und auch etwaige Drosselklappen Potis und 
Luftmengenmesser sind nämlich auch mal Kandidaten für eine Reinigung, 
das AGR Ventil verrusst sehr gerne.

: Bearbeitet durch User
von Daniel V. (voda) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Igor B. schrieb:
> Das Auto läuft unrund: Schlechte bzw. träge Gasannahme bei schnellen
> Gasstößen , ruckelnde Anfahrt, max. Geschwindigkeit bei 100Km/h. Habe
> jetzt viel Zeit und Mühe in das Auto gesteckt und möchte es gern
> fahrbereit machen.

Zündkerzen herausdrehen, gucken ob diese naß sind.

Sonst: Lambdasonde, AGR, Falschluft durch undichten Schlauch, Zündspule 
oder Drosselklappeneinheit.

Würde da jetzt nicht so ein Aufwand betreiben.

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Habe mir gerade ein Bild vom Motor angesehen, da sitzt eine 
verteilerlose Doppelzündspule drauf, damit gibts bei Opel recht wenig 
Probleme wenn die Zündkabel in Ordnung sind würde ich das erstmal 
abhacken. Aber wenn du dein Gewissen beruhigen willst, würde ich mir 
soetwas kaufen...

https://www.aliexpress.com/item/DS0201-DS203-Pocket-Oscilloscope-to-adapt-the-car-high-voltage-ignition-probe-Oscilloscope-Probes-car-adapter/32286602834.html

von Daniel V. (voda) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Igor B. schrieb:
> Die Zündanlage habe ich weites gehend getestet und ist soweit i. O. Bei
> den Zündkerzen bin ich mir nicht ganz sicher. Meinen Informationen nach
> kann der Zündfunke unter Kompression aussetzen. Leider habe ich kein
> entsprechendes Prüfgerät.

Ach ja: Das schreit fast nach neuen Zündkerzen. Wenn der Zündfunke 
aussetzt dann funktioniert das ganze Konzept Verbrennungsmotor nicht 
mehr.

von Anja (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Üblicherweise wird kapazitiv an den Hochspannungsleitungen gemessen.
https://www.picoauto.com/products/ignition-accessories/secondary-ignition-pickup-capacitive-with-bnc

Gruß Anja

von Georg G. (df2au)


Bewertung
0 lesenswert
nicht lesenswert
Daniel V. schrieb:
> Sonst

ACK! Dazu noch: verstopfter Filter in der Kraftstoffleitung, Druckregler 
arbeitet nicht mehr richtig, Benzinpumpe defekt.

Die Symptome deuten imho sehr auf ein Problem mit dem Gemisch. Bei 
Kat-Fahrzeugen nur schlecht zu messen, es sei denn, eine Rohgasentnahme 
ist vorhanden. Sonst per OBD die Regelabweichung ansehen.

von Daniel V. (voda) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Georg G. schrieb:
> ACK! Dazu noch: verstopfter Filter in der Kraftstoffleitung, Druckregler
> arbeitet nicht mehr richtig, Benzinpumpe defekt.

Oder eine defekte Krümmerdichtung (Einlass- und/oder Auslassseite). Kann 
soviel sein, aber ja, würde den Fehler auf der Gemischaufbereitungsseite 
suchen. Das würde man bei einer Rohgasentnahme  z.B. beim CO-Wert sehen.

Gruß
Daniel

: Bearbeitet durch User
von Olaf (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
> Weiß einer ob mit einer Messung des Zündsignals solch einen Defekt
> aufzudecken ist?

Ja, das ist es. Vorausgesetzt natuerlich du bist in der Lage das Bild zu 
bewerten das du dann siehst. :)

> Falls es möglich ist, wie kann ein Aufnehmer für das
> HM407 gebastelt werden, um solch eine Messung durchzuführen?

Mit einem kapazitiven Spannungsteiler.

Du bastelst dir ein Kupferroher welches du laengs aufsaegst und beide 
Haelften so in eine Waescheklammer klebst das du eine Klemme bekommst 
die ueber das Kabel passt. Dabei verbindest du beide Haelften des 
Kupferrohres.

Wenn du dieses Kupferrohr nun auf dein Zuendkabel klemmst so ist das 
Rohr eine Platte eines Kondensators. Die andere Platte ist das Kabel das 
durch das Rohr geht.

Dann brauchst du noch einen weiteren Kondensator den du zwischen 
Kupferrohr und Fahrzeugmasse schaltest. Dafuer wuerde ich einen Wima MKS 
mit 100V oder so nehmen. Genauen wert kann ich dir nicht sagen da er von 
deinem Aufbau abhaengt. Fang mal mit 47nF an. Parallel zu diesem 
Kondensator schaltest du jetzt noch eine schnelle Schutzdiode mit 20-30V 
und daran loetest du 2m RG174 und BNC an.

So mache ich das.

Das Bild zeigt einen Kanal des ehemals schnellsten Serienmotorrads der 
Welt (also meins :-)

Olaf

von Daniel V. (voda) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Olaf schrieb:
> Ja, das ist es. Vorausgesetzt natuerlich du bist in der Lage das Bild zu
> bewerten das du dann siehst. :)

Ahhh, bei diesem Bild werden Erinnerungen wach :-)

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Georg G. schrieb:
> Sonst per OBD die Regelabweichung ansehen

Das wird nicht einfach, den ein genormtes OBD hat der Opel vermutlich 
noch nicht. Dafür braucht man einen Opelscanner.

von Georg G. (df2au)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> genormtes OBD

Wenn alles nichts hilft, einfach die Sondenspannung auf ein Scope legen. 
Dann sieht man, ob das Gemisch längere Zeit zu mager ist. Solange die 
Sonde zappelt, kommt das Steuergerät damit klar.

von rio71 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Igor B. schrieb:

> Das Auto läuft unrund: Schlechte bzw. träge Gasannahme bei schnellen
> Gasstößen , ruckelnde Anfahrt, max. Geschwindigkeit bei 100Km/h.

damit fallen folgende genannte problemmöglichkeiten schonmal raus..:
- "irgendeine Undichtdichkeit am Einspritzsystem (Falschluft)"
- "Falschluft durch undichten Schlauch"
- "eine defekte Krümmerdichtung (Einlaß und/oder Auslassseite)"

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
habe gerade gesehen das diese kapazitiven Abnehmer bei Ali inzwischen 
schon ab 10,78€ zu haben sind ab 3 Stück gibts nochmals 5% Rabatt. Habe 
auch gleich mal einen Satz 2x 2 Stück bestellt. Hatte die schon länger 
im Warenkorb.

von Daniel V. (voda) Benutzerseite


Bewertung
-2 lesenswert
nicht lesenswert
rio71 schrieb:
> damit fallen folgende genannte problemmöglichkeiten schonmal raus..:
> - "irgendeine Undichtdichkeit am Einspritzsystem (Falschluft)"
> - "Falschluft durch undichten Schlauch"
> - "eine defekte Krümmerdichtung (Einlaß und/oder Auslassseite)"

Schwachsinn!

Wenn man Gas gibt, kommt ein definiertes Gas-Luftgemisch in den 
Brennraum. Bei einer defekten Dichtung auf der Einlassseite wird das 
Gemisch zu mager. Was hat man dann? Zuviel Luft, zuwenig Benzin, 
unvollständige Verbrennung, keine Leistung.

von chris (Gast)


Bewertung
0 lesenswert
nicht lesenswert
1. Kerzen prüfen -> Kerze/n ausbauen, Zündkappe draufstecken, gegen 
Masse
   halten, jmd anderes startet kurz. Zündfunke hellblau und stark ? Ja 
/Nein
2. richtige Kerze verbaut ? Wärmewert usw beachten
2. Zündverteiler/Kabel prüfen
3. Lamdasonde prüfen
4. Luftfilter/zufuhr prüfen/
   Achtung wird Fremdluft durch Undichtigkeiten nach dem
   Luftmasen/Mengenmesser angesaugt, ist ein ähnliches Verhalten 
möglich.
5. Luftmassen/Mengenmesser prüfen

Beim AGR komplett offen ist Ausgang und Eingang komplett mit einander 
verbunden und er startet gar nicht !!!

von georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> wenn die Zündkabel in Ordnung sind würde ich das erstmal
> abhacken

Und dann? Was macht man ohne Zündkabel?

Georg

von Gerald B. (gerald_b)


Bewertung
0 lesenswert
nicht lesenswert
Georg G. schrieb:
> Solange die
> Sonde zappelt, kommt das Steuergerät damit klar.

Das sagt aber auch nur aus, das im MITTEL alles gut ist. Da kann auch 
ein Zylinder zu mager und die anderen etwas zu fett sein - im Mittel 
stimmts ja wieder. Und trotzdem läuft der Motor dann räudig.

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andere Zündspule zum Probieren kostet vielleicht nen Zehner. Die 
Zündkabel, wenn es Widerstandskabel >10k sind, an 230V zum Härtetest.

von Frickelfritze (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Igor B. schrieb:
> Das Auto läuft unrund: Schlechte bzw. träge Gasannahme bei schnellen
> Gasstößen , ruckelnde Anfahrt, max. Geschwindigkeit bei 100Km/h.

Meine Erfahrung nach den geschilderten Symptomen:

Defekter Unterdrucksensor.

Sehr beeindruckend wie unauffällig und wirksam so ein
unscheinbares Teil seinen Dienst tut. Das Steuergerät
"hängt" stark an diesem Sensor bzw seiner Information.

siehe auch:

Beitrag "Kleine China-Demo (kein Menschenauflauf)"

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der MAP dürfte bei der Technik schätzungsweise nur den Zündzeitzunkt 
beeinflussen und den kontrolliert man mit einem Stroboskop.

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Es gibt eigentlich immer 2 Hauptgrößen, das eine ist immer die Drehzahl 
und bei günstigeren Systemen ist die 2te Hauptgröße meist der 
Saugrohrdruck.

rio71 schrieb:
> Igor B. schrieb:
>
>> Das Auto läuft unrund: Schlechte bzw. träge Gasannahme bei schnellen
>> Gasstößen , ruckelnde Anfahrt, max. Geschwindigkeit bei 100Km/h.
>
> damit fallen folgende genannte problemmöglichkeiten schonmal raus..:
> - "irgendeine Undichtdichkeit am Einspritzsystem (Falschluft)"
> - "Falschluft durch undichten Schlauch"
> - "eine defekte Krümmerdichtung (Einlaß und/oder Auslassseite)"

damit fallen Sie eben nicht weg.
Denn ein schnelles Gasgeben magert das Gemisch ab, genauso wenn Luft ins 
System kommt die zuvor nicht gemessen wurde, denn dann wird auch weniger 
eingespritzt(unabhängig obs durch die Luftmasse oder den Saugrohrdruck 
gemessen wird). Eine defekte Krümmerdichtung auf der Auslassseite ist 
kaum bemerkbar, denn wenn man etwas kräftiger oder gar Volllast 
beschleunigt interessiert die Lamdasonde nicht.

Aber den Tip mit dem AGR auch mal nachgehen, den wenn zuviel Abgase 
rückgeführt werden steht weniger Frischluft zur Verfügung was auch 
weniger Leistung bedeutet. Bei neueren Autos mit Luftmassenmesser sieht 
man sofort an der angesaugten Luftmasse das die zu gering ist wenn das 
AGR hängt, meist wird das dann verschlossen und die Rückführungsrate im 
Steuergerät angepasst damit kein Fehler mehr ausspuckt. Dann hat man 
auch weniger Probleme die durch Ruß im Ansaugsystem entstehen.

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn er nicht über 100 kommt, ist das mit Falschluft o.ä. Lecks nicht 
vernünftig zu erklären, da solche Lecks i.d.R. nicht mit der DK-Stellung 
mitwachsen. Bei offener DK relativiert sich der Störeffekt gegen Null.

von Manfred H. (manfredbochum)


Bewertung
0 lesenswert
nicht lesenswert
Kat zerbröselt und zugesetzt. Hatte ich mal.
Halt die Hand mal hinterm Auspuff beim Gas geben.

von Hartmut  . (rio71)


Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Wenn er nicht über 100 kommt, ist das mit Falschluft o.ä. Lecks nicht
> vernünftig zu erklären, da solche Lecks i.d.R. nicht mit der DK-Stellung
> mitwachsen. Bei offener DK relativiert sich der Störeffekt gegen Null.

genau so ist das.. :-)
hätte ich halt für voda noch dazuschreiben sollen... und kosmos war 
schon verdammt dicht dran.. ;-)

von Igor B. (Firma: imperial) (visa)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

auch wenn es viel zu spät kommt, vielen Dank für die vielen Antworten. 
Leider konnte ich in den knapp letzten 2 Jahren an dem Auto nicht 
weitermachen. Der Corsa steht immer noch bei meinen Eltern und ab dem 
neuen Jahr wird auch meine Frau ein Auto benötigen, deswegen würde ich 
schon ganz gerne eine Lösung finden. Ich hatte in der Vergangenheit sehr 
viel Zeit und Mühe in die Fehlerfindung gesteckt. Ansonsten macht das 
Auto noch einen ganz guten Eindruck.

Ich konnte viele Fehlerquellen sicher ausschließen. Auch habe ich 
sämtliche Falschluftquellen (bis auf Tankentlüftung) überprüft. Es kann 
nur noch an der Zündung oder fehlerhaften Ventiltrieb liegen. Den Tipp 
von Olaf (Gast) möchte ich die Tage ganz gerne ausprobieren...

Wenn ich das Prinzip richtig verstehe, wird das Signal kapazitiv 
abgegriffen und dann mit einem zweiten Kondensator runtergeteilt. Kann 
mir einer die Beschaltung der Schutzdiode parallel zum Kondensator 
erläutern, ich denke da an Zenerdioden.

Ich hatte vor mit einer aufgeschnittenen Eisenhülse zu starten und zur 
Spannungsteilung einen MKT 100 nF 275V zu verwenden, parallel an diesem 
Kondensator mit einer 10:1 Sonde das Signal abzugreifen.

Besteht auf diese Art und Weise Gefahr für mein Oszi ohne Schutzdiode?
Muss man Kupfer nehmen oder geht auch Eisen?
Kann man auf die Stärke der Spannung auf den Zündkabeln schließen?
Was für Schutzdioden muss man nehmen und in welcher Beschaltung?

von Markus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Man kann auch auf der Primärseite messen, da wird die Spannung nicht so 
hoch (ca. 100V). Bei der Doppelzündung sollte das Signal regelmäßig 
sein.
Ansonsten Kabel, Stecker, Kabelbaum (kann brüchig werden), Zündkerzen 
auf Kriechstrom prüfen. Ggf Komponenten gegenseitig tauschen.
Gruß Markus

von Nick M. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Igor B. schrieb:
> Was für Schutzdioden muss man nehmen und in welcher Beschaltung?

Ich hab mir vor Jahren mal einen Tastkopf für genau den Zweck gebaut. 
Mit kapazitiven Spannungsteiler und einer Transil Schutzdiode (so um die 
50 .. 100 V). Damit kann man auch direkt auf der Leitung messen, ohne 
kapazitive Kopplung. Das ganze war aber vergossen, damit es beim 
kapazitiven Teiler (Messingrohr und Draht duch) keine Überschläge gibt.
Beim ersten Versuch hatte ich allerdings etwas Bammel. ;-)

Oszi lebt immer noch!

von Harald W. (wilhelms)


Bewertung
1 lesenswert
nicht lesenswert
Markus schrieb:

> Man kann auch auf der Primärseite messen, da wird die Spannung nicht so
> hoch (ca. 100V).

Vorsicht. Zumindest früher lag diese Spannung eher bei 400V
bei Transistorzündungen und bei Kontaktzündungen möglicher-
weise noch höher. Unabhägig davon sieht die Spannung auf der
Primärseite natürlich ganz anders aus als sekundär.

von Igor B. (Firma: imperial) (visa)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wollte nächste Woche an der Sekundärspannung der Doppelfunkenspule 
messen.

Zur Abschätzung der Spannung am Teilerkondensator hatte ich mir einige 
Gedanken gemacht:
Abschätzung der Kapazität zischen Zündkabel und Eisenhülse entprechend 
Kapazität eines Koaxialkabels. Bei einer 10mm langen Eisenhülse komme 
ich auf etwa 24pF wobei ich von einer Dielektrizitätszahl von 2,8 für 
das Silikon vom Zündkabel ausgehe.

Bei einem Teilerkondensator von 100nF kann man dann abschätzen welche 
Spannung an diesem anliegen wird (Q = C1 * U1 = C2 * U2). Bei 40kV wären 
es etwa 10V am Teilerkondensator.

Den Abgriff mit einer Eisenhülse aufzubauen sollte möglich sein, da 
elektrisch leitend.

Zur Schutzdiode: Um sicher zu gehen werde ich eine TVS-Diode verwenden, 
die ca. 30V begrenzt und zum Schutz von ESD und Burst gedacht ist.


Sollte das Ganze so klappen oder habe ich irgendwo Fehler?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.