Forum: Analoge Elektronik und Schaltungstechnik AEG Lavamat 16950A3


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Freddy (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend

vor einigen Tagen hat sich unser Waschtrockner AEG Lavamat 16950A3 
verabschiedet. Das Display ist einfach ausgegangen, der Waschgang lief 
aber noch zu Ende. Danach regte sich gar nichts mehr. Nach Öffnen und 
mehreren Checks inkl. Hauptsicherung/Entstörung/Miflex X26 (waren alle 
ok), bleibt nur noch die Hauptplatine als Problem übrig. Diese baue ich 
nun also aus und sehe, dass der R76 Widerstand völlig verschmort ist. 
Nach Lesen im Forum komme ich nun den anderen defekten Bauteilen auf die 
Spur. Einerseits löst anscheinend das Mininetzteil U4 (namentlich der 
LNK305GN) durch Defekt den Brand des R76 aus andererseits entdecke ich 
ein Austreten von weissem Schaum an einem weiteren Widerstand L3.
Nun meine Frage, da ich diese Dinge wissen muss um die richtigen Teile 
für die Reparatur zu bestellen:
- Liegt der Fehler wirklich nur am LNK305GN oder kann das auch durch den 
Defekt anderer Teile wie Motor etc. ausgelöst werden?
- Wie messe ich den Widerstand L3 korrekt durch? Ein Messgerät habe ich.
- Ist bei meiner Platine noch was zu retten? Es sieht mir doch recht arg 
verschmort aus... muss ich evtl. das blaue Ding auch austauschen?
- Welche Farbringe hat der R76 bei der Platine Electrolux 132541770? Ich 
tippe auf Orange, Weiss, Schwarz und Gold. Das würde 39 Ohm bei 5% 
bedeuten. Habe aber keine Ahnung und bin für jeden Tip dankbar.

Meint ihr es lohnt sich die Teile zu bestellen und eine Reparatur 
auszuprobieren? Oder lieber ein neues Gerät kaufen? Da ich kein 
Elektroniker bin wäre ich für jede Hilfe dankbar.

Viele Grüsse
Freddy

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Freddy schrieb:
> - Liegt der Fehler wirklich nur am LNK305GN oder kann das auch durch den
> Defekt anderer Teile wie Motor etc. ausgelöst werden?

Das ist schon die LNK-Seuche.


> - Wie messe ich den Widerstand L3 korrekt durch? Ein Messgerät habe ich.

Das ist eine Spule, prüfe auf Durchgang.


> - Ist bei meiner Platine noch was zu retten? Es sieht mir doch recht arg
> verschmort aus... muss ich evtl. das blaue Ding auch austauschen?

Putzen!


> - Welche Farbringe hat der R76 bei der Platine Electrolux 132541770? Ich
> tippe auf Orange, Weiss, Schwarz und Gold. Das würde 39 Ohm bei 5%
> bedeuten.

JA.


> Meint ihr es lohnt sich die Teile zu bestellen und eine Reparatur
> auszuprobieren?

Natürlich lohnt sich das. Via Ebay gibts passende Reparatursätze.

von Freddy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die rasche Antwort. Also Durchgang hat der L3, sieht nur 
komisch aus mit dem weissen Zeugs was da rauskam, siehe Bild 
Defekt-L3.jpeg. Also besser austauschen? Leider finde ich bei den 
Reparatursets zwar den LNK305GN jedoch den Widerstand mit 39 Ohm für den 
R76 nicht und auch ein L3 ist nirgends dabei. Kann mir jemand sagen wo 
ich die Teile herbekomme?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Freddy schrieb:
> Leider finde ich bei den
> Reparatursets zwar den LNK305GN jedoch den Widerstand mit 39 Ohm für den
> R76 nicht und auch ein L3 ist nirgends dabei.

Aber mit 33 oder 47Ohm Widerstand, und das passt schon, gibts die. Und 
die Drossel darf ruhig 470µH haben.

von temp (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Beim Ersatz dieses Widerstandes würde ich raten Sicherungswiderstände zu 
verwenden. Im Fall dass sich der LNK305 wieder entscheidet nicht mehr 
ausgehen zu wollen, sorgt diese Art von Widerständen dafür dass sie 
schnell durchbrennen ohne die Umgebung mit ab zu Fackeln.

Sowas z.B.:

https://www.reichelt.de/Sicherungs-Drahtwiderstaende/VSW-2-5-47/3/index.html?ACTION=3&LA=446&ARTICLE=107433&GROUPID=5154&artnr=VSW+2%2C5-47&SEARCH=sicherungswiderstand

von andy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Servus Freddy,

willkommen im Club :-(((.

Hier gibts ein Thread, wo das Thema abgehandelt wurde:

Beitrag "Schaltnetzteil defekt? Wäschetrockner AEG Electrolux"

von Freddy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke - sehr gut. Drossel hat nur 0.1 Ohm und sollte also weiter gehen.

von Freddy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Freddy schrieb:
> Danke - sehr gut. Drossel hat nur 0.1 Ohm und sollte also weiter
> gehen.

Ich bin gerade am löten - mal sehen ob nachher alles wieder geht, wenn 
ich die Platine wieder verschraubt habt...

von Freddy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Uff - gibts da nen Trick wie man diesen blöden LNK anlötet. Das ist eine 
Fitzelei...

von Freddy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

vielleicht kann mir nochmals jemand helfen? Ich habe nun den LNK sowie 
den Widerstand ausgetauscht. Tatsächlich geht das Gerät wieder an. Nur 
habe ich jetzt folgendes Verhalten: Egal welches Programm ich wähle geht 
ein Brummen los nach ca. 10-20 Sekunden schaltet die Zeitanzeige auf 0 
und das Programm beendet. Kann also leider weder waschen noch trocknen. 
Hat jemand eine Idee was auf der Platine evtl. noch defekt sein könnte? 
Ich tippe ja auf das Relais auf Bild Defekt-R76.jpeg ... irgendwo kam 
weisser Schaum raus. Kann das aus dem Relais austreten? Was könnte es 
noch sein? Die Drossel habe ich L3 habe ich durchgemessen und sie hat 
Durchgang und ist nicht hochohmig. Jemand eine Idee?

von balu (Gast)


Bewertung
0 lesenswert
nicht lesenswert
was für einen widerstand hat die Drossel?

ich habe gerade den selben Fehler und meine Drossel hatte 1 Ohm was für 
die Bauform und Wert zu gering ist.
die neue welche ich bestellt habe hat 10 Ohm (das glaube ich eher)

ob es geht keine Ahnung  hatte es jetzt nur kurz zum testen an und es 
wurde wieder hell. heute Abend werde ich es einbauen und dann mal ein 
testwaschung machen.

die alte drossel werde ich auch noch durchmessen

dazu werde ich dann Montag mehr vermelden können

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.