mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Benötige Hilfe zu delta electronics ADP-40VP


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Holger H. (hassanmullah)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

bevor ich hier mein Anliegen an euch richte, möchte ich gleich sagen, 
das ich mit Elektronik weder beruflich noch privat was am Hut habe. Ich 
habe in meinem Leben sicherlich schon einige Male einen Lötkolben 
verwendet (ja mit Lötzinn, nicht um Holz schwarz zu machen :-) und im 
Besitz eines kleinen Meßgeräts bin auch.

Eigentlich möchte ich mich ein wenig auf diesen Artikel 
[Beitrag "Hilfe bei möglicher Netzteilreparatur"] hier beziehen, obwohl 
mein Netzteil optisch "nicht" verbrannt aussieht.

Ich habe das gleiche Netzteil in einem Allied Telesyn Switch. Dieser 
ging bis vor ein paar Tagen ohne Probleme. Dann habe ich den Switch - um 
Nachts Strom zu sparen - an eine Zeitschaltuhr gesteckt. Das hat dem 
Guten wohl nicht so gut getan. BTW: Spricht hier prinzipiell was 
dagegen, oder war das einfach Schicksal?

Ich habe jetzt folgendes bisher gemacht. Input an Kaltgerätesteckerkabel 
angeschlossen. Output abgezogen und mit Netzteil gemessen. Es liegen 
dort kein 5V, sondern nur 1,87V an.

Ab hier brauche ich jetzt eure Hilfe. Wie analysiere ich jetzt weiter. 
Ich hätte ein PC Netzteil, welches aber Output 5V 30A hat. Kann  Soll  
Darf ich damit - zum Test - den Switch anschließen um rauszubekommen, ob 
der Switch überhaupt noch lebt, oder schieße ich den dann gleich ab.

Bitte so antworten, das ein Laye es nachvollziehen kann. DANKE!

Gruß Holger

: Bearbeitet durch User
Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war wohl einfach Schicksal, dass das Netzteil sich verabschiedete.

Für die Elkos ist Betrieb ein Stress und auch Ein-/Ausschalten ein 
Stress in solchen Netzteilen. Einmal Schalten entspricht einem Stress 
von ? Minuten/Stunden wäre sicher interessant zu bestimmen.

Für eine Glühlampe kam einmal heraus, dass diese mindestens 5...15 
Minuten abgeschaltet werden muss, so dass sich die Abschaltung lohnt bei 
Gegenüberstellung von zusätzlichen Verschleißkosten durch die 
Schaltzycklen gegenüber der Stromkostenersparnis.

Autor: Holger H. (hassanmullah)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe euch noch 4 Bilder vom Netzteil gemacht. Die runde schwarze 
Sicherung hat noch "Durchgang" (mein Messgerät piepst). Die 
Kondensatoren sehen in meinen Augen doch gut aus (Sollbruchstelle ist 
OK).

Was könnte es denn noch sein, bzw. wie kann es sowas "sehen" oder 
"messen"

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Wenn du noch eine niedrige Spannung am Ausgang messen kanst, wird das 
Netzteil periodisch starten wollen. Aber die Startschaltung schafft es 
nicht, den Kontroller zum dauerhaften Laufen hochzubringen. Sehr oft ist 
der Reservoir Elko am Kontrollerchip selber schuld, er hat Kapazität 
verloren.
Ich habe dir den kleinen Kerl mal rot eingekreist. Vorsichtig die Klebe 
entfernen, entlöten und durch einen fabrikfrischen ersetzen.

: Bearbeitet durch User
Autor: Holger H. (hassanmullah)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo Matthias,

vielen Dank für den Tipp. In ein paar englisch sprachigen Foren wurde 
ebenfalls sehr oft auf "C3" verwiesen. Bin gestern dann zum lokalen 
Dealer gegangen und habe für 40 Cent einen neuen Kondensator mit 47 µF - 
50V (ursprünglich 25 V) und 105°C gekauft und eingebaut. Danach erster 
Test mit Messgerät. Es lagen am Output dann 5,65V an.

Danach dann Netzstecker ab und noch eine Schraube vom Kühlkörper 
angezogen und Zack, eine gewischt bekommen. Ich schätze der große Dicke 
hatte noch Spannung drauf.

BTW: wie kann ich als Laie denn so ein Netzteil, nachdem ich es von der 
Spannung genommen habe, komplett spannungslos bekommen. Reicht da weiter 
mit dem Messgerät am Output zu messen, oder ... keine Ahnung. Auf jeden 
Fall war danach der Kreislauf wieder auf 100% :-)

Nachdem alles sauber verschraubt war, dann der endgültige Test. Als 
Beweis hier ein kleines Abschlussfoto.

Noch eine Frage. In dem Switch sind 2 kleine Ventilatoren eingebaut die 
nonstop laufen und auch nicht gerade ruhig sind (sie laufen aber rund!). 
Gut, in einem Rechenzentrum wäre das egal. Bei mir ist der aber in 
meiner Werkstatt und da möchte ich auch gerne mal die Türe offen lassen.

Gibt es eigentlich Ventilatoren, die erst ab einer bestimmten Temperatur 
anspringen, oder ... eine andere Lösung, damit der Geräuschpegel etwas 
nach unten geht.

@Matthias: Nochmals vielen Dank, das hat mir viel Geld gespart. Bin 
super glücklich :-)

Gruß und Dank

Holger

Autor: Baum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Holger H. schrieb:
> Gibt es eigentlich Ventilatoren, die erst ab einer bestimmten Temperatur
> anspringen, oder ... eine andere Lösung, damit der Geräuschpegel etwas
> nach unten geht.

In alten PC schaltnetzteilen war meistens eine kleine Platine mit NTC 
auf dem kühlkörper. Ab einer bestimmten temperatur drehte der lüfter 
dann entsprechend.

Die könnte man bestimmt dafür zweckentfremden.

Autor: Baum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://members.financial.com/~schmaus/luefter/

Die ist sehr einfach nachzubauen.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Holger H. schrieb:
> BTW: wie kann ich als Laie denn so ein Netzteil, nachdem ich es von der
> Spannung genommen habe, komplett spannungslos bekommen.

Ich nehme dafür einen Leistungswiderstand der 47-220 Ohm Klasse und 
brücke damit den grossen Siebelko. Normalerweise haben solche Netzteile 
einen Widerstand im MOhm Bereich, der das gleiche tut, aber eben viel 
länger braucht, um den Elko zu entladen. Man muss dann länger warten.
Wenns pressiert, dann die o.a. Methode mit dem Widerstand. 
Logischerweise muss es einer sein, bei dem man die Drähte nicht berührt, 
also z.B. ein Betonwiderstand (die ich hier noch mengenweise habe).

Holger H. schrieb:
> @Matthias: Nochmals vielen Dank, das hat mir viel Geld gespart. Bin
> super glücklich :-)

Gern geschehen :-) Danke für die Rückmeldung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.