mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Wie heißt dieses Bauteil?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Benjamin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich möchte wissen wie dieses Bauteil heißt. ( Das mit dem 
orangenen Klebestreifen wo die nummer PL-120A-1274A-8J darauf steht.)

Danke.

: Verschoben durch Moderator
Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein Übertrager bzw. Transformator, hier mit Ferritkern statt 
Eisenkern.

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein hochfrequent arbeitender Transformator in einem 
Schaltnetzteil...TV Beleuchtung?

Klaus.

Autor: Florian P. (ol1cr0n)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> TV Beleuchtung?

Ja, scheint ein Inverterboard für ein Toshiba Fernseher zu sein.


Konnte zwar unter der aufgedruckten Bezeichnung des Trafos nichts 
finden, aber die Vorredner scheinen recht zu haben. Klingt absolut 
plausibel.

Autor: Benjamin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau

Autor: Benjamin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann dieses Teil Kaputt gehen es macht summende geräusche. Die 
Hintergrundbeleuchtung geht nach dem einschalten des TVs kurz an und 
dann bleibt sie aus

Autor: Benjamin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wissen sie wo ich so ein Teil herbekomme.

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist nicht defekt. Hier gibts mehrere Threads zu dem Thema, lies dir 
die BITTE erstmal durch. Vermtl erkennt die Strg einen Fehler und 
schaltet ab...

Klaus.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benjamin schrieb:
> Kann dieses Teil Kaputt gehen es macht summende geräusche.

So lange es summt, ist nicht der Trafo defekt, sondern ein Bauteil
in der Ansteuerung, eventuell defekter Kondensator...

Nur eine Vermutung...

Autor: Bleumchen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte nicht zweigleisig diskutieren.

@Moderation: bitte diesen Thread schliessen. Oder zusammenfuehren.

@alle die es koennen (als Gast darf ich wohl nicht, oder raffe nicht wie 
es geht): diesen Beitrag bitte an Moderation Melden.


Benjamins Folgethread:

Beitrag "Kann so etwas kaputt gehen"

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.