Forum: Mikrocontroller und Digitale Elektronik Kurzschlussuche (im Mikrocontroller?)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe eine Schaltung mit einem STM32F405VG, drei 74HC238 und weingen 
passiven Komponenten.

Nach dem Umladen großer Kapazitäten (möglicherweise Spannungsspitzen auf 
der Versorgung; zu dem Zeitpunkt wurde nicht gemessen) in der Nähe des 
µC ging dieser nicht mehr an.

Ein Bauteil an der 3,3 V-Versorgung zieht viel zu viel Strom -> LDO 
getrennt -> Labornetzteil ran -> der STM32 und die 74HC238 laufen (auf 
der 3,3 V-Schiene werden ~2 A gezogen bis sich eine Spannung von 3,3 V 
einstellt)


Obwohl ich über 5 W in die kleine Schaltung schicke wird keines der 
Bauteile handfühlbar warm. Wie kann ich den Fehler eingrenzen? Ich kann 
mit meinen hiesigen Mitteln nicht den µC auslöten und hab keine 
Thermocam zu Hause.

Hat schonmal jemand erlebt, dass ein STM32 an ESD stirbt, aber das 
Programm noch läuft?


viele Grüße
der Suchende

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Ein Bauteil an der 3,3 V-Versorgung zieht viel zu viel Strom -> LDO
> getrennt -> Labornetzteil ran -> der STM32 und die 74HC238 laufen (auf
> der 3,3 V-Schiene werden ~2 A gezogen bis sich eine Spannung von 3,3 V
> einstellt)
>
> Obwohl ich über 5 W in die kleine Schaltung schicke wird keines der
> Bauteile handfühlbar warm. Wie kann ich den Fehler eingrenzen?

3.3V * 2A sind ganz grob 6.6W
Wenn diese Leistung in einer "kleinen Schaltung" in Wärme umgesetzt 
wird, muss da was warm werden.
Eine Wärmebildkamera hilft, falls die Fingerspitzen versagen.

von Stefan S. (chiefeinherjar)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> 3.3V * 2A sind ganz grob 6.6W
> Wenn diese Leistung in einer "kleinen Schaltung" in Wärme umgesetzt
> wird, muss da was warm werden. Eine Wärmebildkamera hilft, falls die
> Fingerspitzen versagen.

Es könnte auch ein Kurzschluss auf der Platine sein, die Zuleitung aber 
recht lang bzw "hochohmig" sein. Da merkt man die Erwärmung der Kabel 
nicht so sehr und der Rest verteilt sich über der Platine.

Ähnliches ist mir mal mit miesen Strippen passiert.

von Sven B. (scummos)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte einen sehr ähnlichen Fall neulich. Mit dem LDO hatte die 
Platine Kurzschlussverhalten und ging gar nicht an. Hat man den LDO 
getrennt und das Labornetzteil dran, lief sie wunderbar.

Ich weiß nicht, was am Ende genau der Grund dafür war, jedenfalls war 
der Mikrocontroller defekt (lief vorher). Irgendeine Art Latch-Up-Effekt 
an irgendeinem Pin.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:
> Es könnte auch ein Kurzschluss auf der Platine sein,

6.6W sind 6.6W - in einem Kurzschluss werden die eher nicht in Wärme 
umgesetzt.

von 123 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Stefan S. schrieb:
>> Es könnte auch ein Kurzschluss auf der Platine sein,
>
> 6.6W sind 6.6W - in einem Kurzschluss werden die eher nicht in Wärme
> umgesetzt.

Sondern?

Also irgendwie wird die Energie abgestrahlt. Sei es nun Wärme, 
elektormagnetische Strahlung oder Licht.

von Stefan S. (chiefeinherjar)


Bewertung
0 lesenswert
nicht lesenswert
123 schrieb:
> Wolfgang schrieb:
>> Stefan S. schrieb:
>>> Es könnte auch ein Kurzschluss auf der Platine sein,
>> 6.6W sind 6.6W - in einem Kurzschluss werden die eher nicht in Wärme
>> umgesetzt.
>
> Sondern?

Vielleicht meint er, wie ich, dass sich die 6,6 Watt auf Zuleitung, 
Kurzschluss, Platine und drum und dran verteilt.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
123 schrieb:
> Sondern?

Rechne mal nach. Ein Strom von 2A bei 3.3V entspricht einem Widerstand 
von mehr als 1.5Ω
Das würde ich nicht als Kurzschluss, sondern als ausgesprochen 
schlechten Kontakt bezeichnen. Der müsste dann allerdings warm werden, 
entsprechend einer Heizleistung von 6.6W

123 schrieb:
> elektormagnetische Strahlung oder Licht

Was dann wohl dasselbe wäre ...

von Gerhard O. (gerhard_)


Bewertung
1 lesenswert
nicht lesenswert
Naja, wenn der STM32 wirklich so viel Strom ziehen würde, würdest Du Dir 
beim Betasten Deine "Pfoten" verbrennen.

Was ich in solchen Fällen mache, ist den Spannungabfall zu den 
verschiedenen 3.3V Noden mit einem mV DMM zu verfolgen. Mit dieser 
Vorgehensweise kann man meist den Schuldigen sehr schnell eingrenzen 
weil der Spannungsabfall auf den Versorgungsleitungen sehr auffällig 
ist. Irgendwas muß da bestimmt warm werden oder Dir ist doch ein 
Me.fehler unterlaufen. Bei 6W wird es definitiv sehr heiß. Mit etwas 
Übung kann man mit dieser Methode viel erreichen. Allerdings sollte der 
Strom begrenzt werden um Schäden zu vermeiden. Wenn ein Teil 
offensichtlich heiß wird, kann man daraus natürlich auch schon Schlüsse 
ziehen.

Ich arbeitete mal an einem Flugzeug Farb Radar Display mit TTL Grab aus 
den 1977ern. Da war auch ein Kurzschluß auf der 5V Versorgung. Ich nahm 
ein Labornetzgerät und begrenzte den Strom auf 1A und fand den 
Schuldigen innerhalb einer Minute durch betasten. Auswechseln, und der 
Monitor funktionierte wieder.

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> 123 schrieb:
>> elektormagnetische Strahlung oder Licht
>
> Was dann wohl dasselbe wäre ...

Licht sieht man aber besser :-).

der Suchende schrieb:
> (auf
> der 3,3 V-Schiene werden ~2 A gezogen bis sich eine Spannung von 3,3 V
> einstellt)

Verstehe ich das richtig - nur kurzzeitig? Wie lange und wie viel Strom 
dann?
Nur für kurze Zeit 6W muss nicht zu einer merklichen Erwärmung führen.

Wolfgang schrieb:
> 6.6W sind 6.6W - in einem Kurzschluss werden die eher nicht in Wärme
> umgesetzt.

Bei einem Kurzschluss ist die Spannung ja nahe Null. Die Wärme entsteht 
trotzdem: im Netzteil.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
> Bei einem Kurzschluss ist die Spannung ja nahe Null. Die Wärme entsteht
> trotzdem: im Netzteil.

Nein, wenn an der Schaltung 3.3V anliegen, liegen da 3.3V an und wenn 
dann 2A fließen, müssen die genau in dieser Schaltung in Wärme umgesetzt 
werden.

Oder die Angaben haben nichts mit der Realität zu tun.

von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:
> die Zuleitung aber recht lang bzw "hochohmig" sein

Da ist der Spannungsabfall nicht so hoch. Wenn man nur genug Strom gibt, 
geht der STM32 schließlich an. Also stellen sich ~3 V auf der Platine 
ein.


Sven B. schrieb:
> Mit dem LDO hatte die Platine Kurzschlussverhalten und ging gar nicht an

Bei mir bleibt der Kurzschluss mit getrenntem LDO leider bestehen


Gerhard O. schrieb:
> Spannungabfall zu den verschiedenen 3.3V Noden mit einem mV DMM zu verfolgen

Sehr guter Tipp!


HildeK schrieb:
> Wie lange und wie viel Strom dann?

Über 10 Sekunden; 1,7 bis 2 A



Den "Widerstand" von ~1,5 Ohm in einer Digitalschaltung bezeichne ich 
mal als Kurzschluss.

von Sven B. (scummos)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Sven B. schrieb:
>> Mit dem LDO hatte die Platine Kurzschlussverhalten und ging gar nicht an
>
> Bei mir bleibt der Kurzschluss mit getrenntem LDO leider bestehen

Klingt für mich trotzdem nach einem ähnlichen Problem. Latchup durch 
ESD-Schaden, vermutlich in irgendeinem Digitalbauteil, rate ich.

von S. R. (svenska)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Wenn man nur genug Strom gibt,
> geht der STM32 schließlich an.

Dann sollte aber auch irgendwo etwas ziemlich warm werden...

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Den "Widerstand" von ~1,5 Ohm in einer Digitalschaltung bezeichne ich
> mal als Kurzschluss.

Kannst du gerne. Aber auch der muss sich dann den Naturgesetzen fügen 
und entsprechend heiß werden, wenn ich jetzt mal davon ausgehe, dass so 
ein "Kurzschluss" nicht die Abmessungen eines mittleren Kühlkörpers hat.

von Sven B. (scummos)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> der Suchende schrieb:
>> Den "Widerstand" von ~1,5 Ohm in einer Digitalschaltung bezeichne ich
>> mal als Kurzschluss.
>
> Kannst du gerne. Aber auch der muss sich dann den Naturgesetzen fügen
> und entsprechend heiß werden, wenn ich jetzt mal davon ausgehe, dass so
> ein "Kurzschluss" nicht die Abmessungen eines mittleren Kühlkörpers hat.

Dem stimme ich übrigens auch zu, wenn du 6W für 10s in so eine kleine 
Platine schickst, musst du das merken. Oder du misst falsch.

von Walter Tarpan (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Eine Wärmebildkamera hilft, falls die Fingerspitzen versagen.

Die Wärmebildkamera des kleinen Mannes heisst übrigens "Kältespray".

von Marc Horby (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Er wird wohl die 3,3V am Labornetzteil einstellen, dann anschließen und 
schauen wie viel Strom gerade fließt. Das die Spannung zusammenbricht 
hat er wohl übersehen.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht weiht uns der TO noch ein, was er genau mit diesen Worten 
meint:

der Suchende schrieb:
> (auf der 3,3 V-Schiene werden ~2 A gezogen bis sich eine Spannung
> von 3,3 V einstellt)

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Nein, wenn an der Schaltung 3.3V anliegen, liegen da 3.3V an und wenn
> dann 2A fließen, müssen die genau in dieser Schaltung in Wärme umgesetzt
> werden.

Ja, korrekt. Aber dann ist es kein Kurzschluss!

der Suchende schrieb:
> HildeK schrieb:
>> Wie lange und wie viel Strom dann?
>
> Über 10 Sekunden; 1,7 bis 2 A

Ok. Zumindest mit einer Wärembildkamera wird man das leicht sehen 
können. Fühlen auch, wenn du die richtige Stelle erwischt.

Marc Horby schrieb:
> Er wird wohl die 3,3V am Labornetzteil einstellen, dann anschließen und
> schauen wie viel Strom gerade fließt. Das die Spannung zusammenbricht
> hat er wohl übersehen.

Das war meine Vermutung auch!

Wolfgang schrieb:
> Vielleicht weiht uns der TO noch ein,

Ja, wollte ich oben schon wissen ...

von Alex G. (dragongamer)


Bewertung
0 lesenswert
nicht lesenswert
Walter Tarpan schrieb:
> Wolfgang schrieb:
>> Eine Wärmebildkamera hilft, falls die Fingerspitzen versagen.
>
> Die Wärmebildkamera des kleinen Mannes heisst übrigens "Kältespray".
Sorry dass ich mich einmisch, aber könntest du das kurz 
ausführen?Verschwindet diese weisse Eis(?)-Schicht auf den wärmeren 
Oberflächen viel schneller als auf dem Rest, oder wie genau könnte man 
mit Kältespray, Wärme lokalisieren? (geht ja nicht ums Finden von 
thermischen Wackelkontakten wofür man es normalerweise einsetzt).

von HildeK (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Alex G. schrieb:
> Verschwindet diese weisse Eis(?)-Schicht auf den wärmeren
> Oberflächen viel schneller als auf dem Rest,

Ja.

von Walter T. (nicolas)


Bewertung
1 lesenswert
nicht lesenswert
Alex G. schrieb:
> Verschwindet diese weisse Eis(?)-Schicht auf den wärmeren
> Oberflächen viel schneller als auf dem Rest,

Genau. Je schneller es taut, desto mehr Wärmeleistung in an der Stelle.

von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Marc Horby schrieb:
> Das die Spannung zusammenbricht hat er wohl übersehen.

Am LDO schon. Am Labornetzteil habe ich den Spannung offen vorgewählt 
und dann die Schaltung in Strombegrenzung in Betrieb genommen. Bei einer 
Erhöhung der Stromgrenze auf 2 A ist das Gerät dann auf C.V. 
umgesprungen.


Viel komischer: ich habe die Schaltung eine Weile CV betrieben, um 
(erfolglos) anhand des Spannungsabfalls die Senke zu suchen. Dabei ist 
der Strom von anfänglich 2 A auf nun stabil 1 A gesunken. Auch das 
Abkühlen der Schaltung hat keinen Einfluss. Auch nach einem Neustart 
fließt maximal 1 A.

Kältespray habe ich leider keins da.

Danke für den vielen Input!

von Marc Horby (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dann mach doch mal ein Foto vom Aufbau und des Anschlusses!

von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Marc Horby schrieb:
> doch mal ein Foto

Ungern, da ich nicht die Rechte an der Schaltung habe.

von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Beschreiben kann ich trotzdem: Gespeist wird über eine Stiftleiste mit 
"Dupont"-Steckern. Die Spannung messe ich mit dem DMM an den 
Crimpkontakten, den Strom lese ich am (billigen) Netzteil ab. (Aber um 
den Faktor 2 wird es sich schon nicht vertun.)

von IUnknown (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Braucht nichtmal Kältespray. Ganz normaler Reinigungsalkohol
auf die Schaltung sprühen. Da wo es zuerst verdampft, wirds
warm.

von Johannes S. (jojos)


Bewertung
0 lesenswert
nicht lesenswert
Vor kurzem hatte hier doch schon jemand so ein Problem, da war der 
Fehler das er an Vcore 3,3 Volt angelegt hatte, an den Anschluss durfte 
aber nur ein C dran.

von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vcore sind 1,8 V intern genetiert, oder?

An meinen Vcap-Pins habe ich jeweils 2u2. Die Schaltung ließ sich am 
STLink schon debuggen und ich habe einen Test der Spannungsregler 
gemacht, bevor ich den STM (von Hand) aufgelötet habe. Das ist ist es 
warscheinlich (leider) nicht. Ich tendiere mehr und mehr zum ESD-Schaden 
und Latchup :\

von Marc Horby (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Beschreiben kann ich trotzdem

Gute Nacht und viel Erfolg! Lass es uns wissen was dabei raus gekommen 
ist!

von Ein Hoch auf Trolls (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Oh man, lässt ihr euch wieder verarschen:
3-6W ohne fühlbare Waerme verdunsten in der Schaltung.
Der magischen Schaltung, die niemand sehen darf.
All Einstellungen sind richtig, der Obertroll hat nichts falsch gemacht.

Es ist Sonntag abends, laues Lüftchen, der Troll schiebt Langeweile. 
Mama hat ihn ins Bett geschickt, aber bei der wärme kann er noch nicht 
schlafen. Und ihr erzählt ihm jetzt seine gute Nacht Geschichte. Weiter 
gehts.

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein Hoch auf Trolls schrieb:
> Oh man, lasst ihr Euch wieder verarschen:
> 3-6W ohne fühlbare Waerme verdunsten in der Schaltung.
> Der magischen Schaltung, die niemand sehen darf.
> Alle Einstellungen sind richtig, der Obertroll hat nichts falsch gemacht.

Passt schon, 3..6 Watt auf einer Leiterplatte finde ich mit dem Finger. 
Entweder Troll oder dummes Zeug gemessen.

Egal, lass' uns Nachsicht üben, die Kollegen hier im Forum wollen 
helfen.

von der Suchende (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich die Tage mal wieder in die Hochschule komme, kann ich 
hoffentlich eine Aufnahme mit der Wärebildkamera machen. Wenn das Bild 
nur eine Erwärmung von wenigen Kelvin zeigt, können wir die Diskussion 
fortsetzen. Einige gute Hinweise gab es ja schon.

Bis dahin wünsche ich allen selbsterannten Profi-Trolljägern weiter 
gutes Gelingen; nur bitte redet keine ernstzunehmenden Threads tot. Die 
gegebenen Antworten der anderen Autoren helfen mir und wahrscheinlich 
vielen Suchenden mit ähnlichen "Symptomen". Wo ist also das Problem? Das 
ist schließlich der Zweck von Foren.

von Norbert S. (norberts)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

3-6W auf einer Platine nur mit µC und Logik muss man nicht fühlen, die 
kann man riechen!
Und kurz danach sehen. (Magic Smoke)

Gruß,
Norbert

von Ein Hoch auf Trolls (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Genau, ernst zu nehmen ist deine Anfrage nicht. Daher Troll, einfach nur 
Troll.
Oder du bist faul, hast nur oberflächlich hingeschaut und vergeudest die 
Zeit der anderen. Für mich auch einfach nur Troll.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Wenn das Bild nur eine Erwärmung von wenigen Kelvin zeigt, können wir
> die Diskussion fortsetzen.

Bei 6.6W suche mal eher nach einigen DK (Deka Kelvin)

von der Suchende (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Sieh es aus meiner perspektive: ich habe ein Problem und bitte um Hilfe. 
Ich lege dar was ich mache und was ich beobachte.

Nun mache ich nicht die Beobachtungen, die andere Foristen (und ich) 
erwarten würden. Meine Ratlosigkeit steigt ins unermessliche! Die Idee 
mit der Wärme hatte ich schon vor der Erstellung des Threads. (Wie du 
wüsstest, wenn du den Eröffnungsbeitrag gelesen hättest.) Da ist 
allerdings nichts festzustellen, da ich sonst nicht gefragt hätte...

Was passiert?

Irgend jemand schwingt die Trollkeule und der Thread driftet ab.
Die Tipps mit dem Kältespray und dem Alkohol waren gut. Das hilft mir 
und anderen Google-Suchenden.




In sinnlose Tipperei und Zeitverschwendung ist es erst mit deiner 
Einlassung zu Trollbeiträgen ausgeartet. Also wer ist hier der wahre 
Troll?

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Wenn ich die Tage mal wieder in die Hochschule komme, kann ich
> hoffentlich eine Aufnahme mit der Wärebildkamera machen.

Oh Gott, ein Student.

der Suchende schrieb:
> In sinnlose Tipperei und Zeitverschwendung ist es erst mit deiner
> Einlassung zu Trollbeiträgen ausgeartet. Also wer ist hier der wahre Troll?

Schalte verdammt nochmal Deinen Denkapparat ein: Wenn bei 1..2 Ampere 
Strom tatsächlich noch 3,3 Volt am µC anstehen, gibt das eine nicht zu 
vernachlässigende Wärmemenge, die kannst Du gerne in Joule umrechnen. 
Wenn sich diese nicht erfühlen oder gar erriechen lässt, hast Du eine 
groben Fehler im System und misst Unfug.

Dazu muß ich nicht studieren und brauche schon gar keine 
Wärmebildkamera, so dämlich hätten sich nicht einmal meine Lehrlinge im 
zweiten Jahr angestellt.

von Ein Hoch auf Trolls (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp, so isses.

von MiMa (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Platine auf den Kopf stellen und einschalten. Wenn es wirklich 6W sind, 
dann lötet sich der Übeltäter sogar von selbst aus

von Stefan S. (chiefeinherjar)


Bewertung
0 lesenswert
nicht lesenswert
Johannes S. schrieb:
> Vor kurzem hatte hier doch schon jemand so ein Problem, da war der
> Fehler das er an Vcore 3,3 Volt angelegt hatte, an den Anschluss durfte
> aber nur ein C dran.

Ja, aber da wurde dem uC auch gut warm ums Herz, sodass er eine 
Außentemperatur von 70-80 Grad hatte.
DAS spürt man sehr deutlich.

Also entweder liegt ein Messfehler vor oder wir werden ganz gut zum 
Narren gehalten...

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der Suchende schrieb:
> Sieh es aus meiner perspektive: ich habe ein Problem und bitte um Hilfe.

DAS glaube ich dir sofort!

Ansonsten gibt es zu diesem Trollthema nichts mehr zu sagen!

Ausser: Dont eat yellow snow!

von Heiner (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein Hoch auf Trolls schrieb:
> Genau, ernst zu nehmen ist deine Anfrage nicht. Daher Troll, einfach nur
> Troll.
> Oder du bist faul, hast nur oberflächlich hingeschaut und vergeudest die
> Zeit der anderen. Für mich auch einfach nur Troll.

Full ACK, mein Trolldetektor ist auf Vollausschlag!

lg. Heiner

von Norbert S. (norberts)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

Er misst nur Mist.
Wenn sich ein Problem durch Dummheit oder Boshaftigkeit erklären lässt, 
ist es meistens Dummheit.
Die Menschen sind meist dümmer als boshaft.

Gruß,
Norbert

von Jim M. (turboj)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Eine Wärmebildkamera hilft, falls die Fingerspitzen versagen.

Ziemlich teure Lösung.

Deutlich billiger ist Isopropanol: Einfach Platine großflächig 
einpinseln, überm Kurzschluss verdampft/verdunstet das sehr viel 
schneller.

Das defekte Bauteil ist dann schon trocken während die Umgebung noch 
klitschnass bleibt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.