Forum: Analoge Elektronik und Schaltungstechnik Printtrafo Bezeichnung entschlüsseln


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich benötige eure Hilfe bei diesem Printtrafo.

Der Printtrafo ist Bestandteil eines Weidezaungerätes.
Ich vermute hier einen defekt da ich zwischen 2 Anschlüssen  nur 0,1 Ohm 
messe.

Wer kann mir mit Hilfe der Daten auf dem Foto den Typ nennen , das 
dazugehörige Datenblatt und wo ich diesen Trafo noch bestellen kann.

Der Trafo wird die Spannung von ca 12 Volt auf ca 400 Volt 
transformieren.

Gruß Ritschel

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Der Messwert ist okay, das ist die Primärwicklung vermutlich eines 
Sperrwandlers. Sowas funktioniert ein bißchen anders als ein 
50Hz-Netztrafo.

von Andrew T. (marsufant)


Bewertung
1 lesenswert
nicht lesenswert
Ritschel schrieb:
> Wer kann mir mit Hilfe der Daten auf dem Foto den Typ nennen , das
> dazugehörige Datenblatt und wo ich diesen Trafo noch bestellen kann.

Sieht nach einem spezifisch für den Hersteller dieses Schaltnetzteils 
gefertigen Trafo aus -- wirst Du wenn überhaupt nur über den Hersteller 
des Netzteils erhalten können. Sofern er dir das Ding einzeln verkauft.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Ritschel schrieb:
> Ich vermute hier einen defekt da ich zwischen 2 Anschlüssen  nur 0,1 Ohm
> messe.

Wenn einer dieser Anschlüsse auf den Leistungshalbleiter daneben geht, 
hast du die Primärwicklung gefunden. Die anderen beiden Anschlüsse des 
Trafos sollten dann die Hochspannung erzeugen und wesentlich hochohmiger 
sein.

Check erstmal den Leistungstransistor (?). Wenn der kaputt ist, kann das 
auch falsche Messwerte am Trafo ergeben. Wenn du dir mit dem defekten 
Trafo sicher bist, tuts evtl. auch ein simpler Netztrafo, den man 
umdreht.
Je nach Speisung kann das z.B. ein 6V oder 8V Trafo werden.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> tuts evtl. auch ein simpler Netztrafo,

Sicher nicht. Der Trafo ist nicht für 50Hz.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
2 lesenswert
nicht lesenswert
hinz schrieb:
> Sicher nicht. Der Trafo ist nicht für 50Hz.

Das ist schon richtig, man siehts ja am Kern. Allerdings wird der Trafo 
vermutlich nur im Impulsbetrieb (Weidezaun) angesteuert und ehe man das 
ganze Gerät wg. eines defekten Trafos entsorgt, ist es zumindest einen 
Versuch wert.
Warten wir mal ab, was der TE noch durchmisst. Muss ja evtl. gar nicht 
der Trafo sein.
Schön wäre halt ein Foto der gesamten Platine, um ein wenig Orientierung 
zu bekommen.

: Bearbeitet durch User
von Andrew T. (marsufant)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Das ist schon richtig, man siehts ja am Kern. Allerdings wird der Trafo
> vermutlich nur im Impulsbetrieb (Weidezaun) angesteuert

Nein.
Der Hochspannungstrafo im WZ-Gerät wird im Impulsbetrieb genutzt.

Der abgebildete Trafo sitzt jedoch  in einem anderen Schaltungsteil.

Ein normaler 50Hz 230V/6V Netztrafo wie von Dir vorgeschlagen geht eh 
nicht für WZ-Geräte, diese Trafos halten die die Impulse auf der HV 
Seite nicht lange aus.

von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ben.B

Danke für die Antwort.
Ich hatte den Verdacht das der Halbleiter (Transistor) gegen einen 
Kurzschluss arbeitet.
Ich bin mit der Aussage Transistor vorsichtig da auf der Platine
die Bezeichnungen B C K bei den  Platinenbohrungen steht.

Hallo Matthias.S

Ich habe zum messen des Trafo die Leiterbahn unterbrochen.
Da ich keine Bezeichnung mehr auf dem Transistor finden kann,
wird es schwer den zu messen.

Foto der Platine ist eingestellt.
Hinweis: Es ist ein zweistufiger Aufbau. In der ersten Stufe ( rechte 
Fotoseite) wird eine Spannung von max 400 V erzeugt.
In diesem Teil sehe ich den Fehler da der Kondensator (400V 12 uF obere 
Fotokante ) nicht geladen wird.
Den Kondensator (obere Fotokante) habe ich bis 50 Volt mit einem 1k Ohm 
Widerstand und externer Gleichspannung kurz geladen.

Auf der linken Seite des Foto sitzt ein Thyristor von dort geht es dann
auf einen weiteren Trafo , dessen Ausgänge an den Weidezaunanschluß 
führen.

Hallo Andrew
Habe mal das Foto eingestellt.

Gruß Ritschel

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Das wird ein einfacher Sperrwandler sein, so wie hier:

http://www.joretronik.de/Web_NT_Buch/Kap7_2/Kapitel7_2.html

von Max M. (maxim0)


Bewertung
0 lesenswert
nicht lesenswert
Schreib doch mal, was Du bisher erfolgreich womit gemessen hast. Soviel 
Bauteile sind es auch nicht und die Planrekonstruktion ist kein 
Hexenwerk.

Ritschel schrieb:
> Da ich keine Bezeichnung mehr auf dem Transistor finden kann,
> wird es schwer den zu messen.

Halbleiter kann man zuverlässig einzeln im ausgelöteten Zustand messen 
und mit modernen Bauteiltester identifizieren (~10€).

: Bearbeitet durch User
von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Ritschel schrieb:
> anke für die Antwort.
> Ich hatte den Verdacht das der Halbleiter (Transistor) gegen einen
> Kurzschluss arbeitet.
> Ich bin mit der Aussage Transistor vorsichtig da auf der Platine
> die Bezeichnungen B C K bei den  Platinenbohrungen steht.

Frage: Und das ganze läuft mit einer 9V Zaunbatterie (so heißt die wohl 
im Jargon) ?

>
> Hallo Matthias.S
>
> Ich habe zum messen des Trafo die Leiterbahn unterbrochen.
> Da ich keine Bezeichnung mehr auf dem Transistor finden kann,
> wird es schwer den zu messen.

Ist meist ein selektiertes Teil , und der Hersteller möchte nicht das 
die Konkurrenz das zu einfach abkupfert. Wie oben gesagt, es ist 
Bestandteil eines Sperrwandlers. NPN BJT in 95% der Konstruktionen.

>
> Foto der Platine ist eingestellt.
> Hinweis: Es ist ein zweistufiger Aufbau. In der ersten Stufe ( rechte
> Fotoseite) wird eine Spannung von max 400 V erzeugt.


Also wie oben von mir erwähnt.

> In diesem Teil sehe ich den Fehler da der Kondensator (400V 12 uF obere
> Fotokante ) nicht geladen wird.

2,2 uF und 12 uF .

> Den Kondensator (obere Fotokante) habe ich bis 50 Volt mit einem 1k Ohm
> Widerstand und externer Gleichspannung kurz geladen.


Bitte versuche den 12uF mal auf eine höhere Spannung zu laden (230V aus 
Trenntrafo, 1N4007 mit 10k 5W Vorwiderstand beispielsweise) -- Dann 
kannst du zumindest sicher prüfen, ob die Sekundärgleichrichter und die 
HV-Seite richtig funktioniert . Oder ob da die Ursache für Dein Problem 
liegt.

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Ok, in dieser Schaltung geht sicher kein Netztrafo. Man sieht aber schon 
an der Bezeichnung der Platine, das es sich um einen BJT 
Leistungstransistor handelt (E,C,B beschriftet).

Wenn der Emitter auf Masse/Minus geht, ist es mit Sicherheit ein NPN - 
vermutlich in der BD241-BD243 Klasse, schlimmstenfalls ein Darlington 
(TIP141 o.ä.).

Ein Foto der Leiterseite gespiegelt und über die Bestückungsseite 
gelegt, sollte es dir recht einfach machen, die Schaltung zu 
dechiffrieren.

von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Max.M

Schaltzeichnung habe erstellt.
Ich hoffe es ist ausreichend, da ich die Dioden ( z-Dioden) zur 
Bestimmung nicht ausgelötet habe. Gehe daher davon aus , das einige 
Dioden z- Dioden sein müßten.


Hallo Andrew T.

Das Weidezaungerät läuft an einer 12 Volt Batterie.
Zum Test benutze ich einen Bleiakku 12 V 7 Ah.

Bei der Idee mit 230 Volt aus Trenntrafo zu laden bin ich vorsichtig.
Ich befürchte wenn der Thyristor durchschaltet die Spannung über den 
Kondensator  ( 12 uF) nicht schnell genug einbricht da die Ladung über 
Trafo/ Widerstand zu hoch ist

Gemessene Spannungen.


Stromaufnahme 0,293 A   ( zu viel)
LED D11 leuchtet        ( o.k)
Kondensator C11  11,96 Volt  (o.k)

Kollektor T1     0,61 Volt
Basis T1         0,46 Volt

Kollektor T2      11,96 Volt
Basis T2          0,64 Volt
Trafo Pin 2       0,66 Volt (gemessen am R91 Widerstand)


Kondensator C102 0 Volt



Gruß Ritschel


Hoffe keinen Beitrag vergessen zu haben.

P.S: Sollte der Verdacht bestehen das in meiner Zeichnung ein Fehler ist
bitte melden, korigiere dann.

von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Fehler im Schaltbild gefunden.
Lampe LMP1 und R120 waren falsch verbunden (keine Paralelschaltung)

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ritschel schrieb:
> P.S: Sollte der Verdacht bestehen das in meiner Zeichnung ein Fehler ist
> bitte melden, korigiere dann.

Da sind viele grobe Fehler drin.

von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und noch einen Fehler.
Trafo Pin3 lag auf Masse.

von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Ritschel schrieb:
> Und noch einen Fehler.

Und Anode und Gate des Thyristors sind vertauscht. Bitte ändere dies.


Die oben beschriebene Ladung mit Trenntrafo, 1N4007 und 10 K Widerstand 
funktioniert bei mir ganz ausgezeichnet,
daher ist Deine Befürchtung völlig unbegründet.

: Bearbeitet durch User
von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Naja, da ist Einiges erklärungsbedürftig:.

Zu _V2: Dass der Tr1 aus der 'Zündelektrode' gespeist wird, erscheint 
komisch. Stimmt da die Anschlussreihenfolge am Thyristor?

Tr1 primär wird über mit C100 überbrückt, da wird sich wohl nicht viel 
sekundär aufbauen.

Interessant wäre, zwischen welchen Pins des oberen Trafos (also nicht 
TR1) Durchgang besteht. An Pin 4 wird ja vermutlich einen positive 
Spannung stehen, dann ist die Polarität von mindestens D8 immer in 
Sperrrichtung, wenn es darum ginge, den C2 aufzuladen.

D2 verhindert zuverlässig die Ansteuerung des T2 (wenn das wirklich ein 
npn ist), hmm... Sicherheitshalber wird die T2-Basis vor negativer 
Spannung mit D3 geschützt?

Die Aufgabe wäre, unter Beibehaltung der vorgefundenen Bauelemente die 
alle so zu verbinden, dass ein Wandler mit Trafo_oben über reinen 
Brückengleichrichter den C102 mit viel Spannung (hat ja 400 V) versorgt 
und sich über den Thyristor periodisch in den TR1 entlädt.

Könnte gehen.

von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und nun das ganze mit gemessenen Spannungen in violett.
Der Bereich um Diode DD7 scheint ungewöhnlich.

von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Ritschel schrieb:
> Der Bereich um Diode DD7 scheint ungewöhnlich.

Ebenso Anode und Gate des Thyristors.  S.o.

D8 und D7 sind wohl fehlerhaft eingezeichnet. Sperrrichtung macht da so 
keinen Sinn.

: Bearbeitet durch User
von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Genauso D10 und D11 sinnarm.

von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Genauso D10 und D11 sinnarm.

D11 ist eine LED, und D10 wohl in der Realität eine Z-Diode.
Wenn nicht, würde der 12V 7Ah im wesentlichen über die ca. 25mA der LED 
Versorgung (vorrausgesetzt es ist wirklich ein 470 Ohm Widerstand!!) 
leergenudelt.

Mit D10 als Z-Diode erhält man eine deutliche Reduzierung des Stromes, 
und (ist wohl Hauptzweck) eine grobe Unterspannungsanzeige (LED aus wenn 
U akku unter .... Volt)

@TE: Bitte pflege mal all die Korrekturen ein, damit das Nachvollziehen 
der Funktion etwas weniger qualvoll wird :)

von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Das wäre eine sinnvolle Möglichkeit mit der Unterspannungsanzeige.

Warum aber der Hersteller da einen MKP (den C102) wählt, wo es ein 
billiger Elko getan hätte? Vielleicht, weil der beim Entladen 
impulsfester ist?

Hilfreich wären halt Oszillogramme verschiedener Punkte, mit dem 
Multimeter ist man schnell am Ende.

> @TE: Bitte pflege mal all die Korrekturen ein, damit das Nachvollziehen
> der Funktion etwas weniger qualvoll wird :)

Full ACK

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Warum aber der Hersteller da einen MKP (den C102) wählt, wo es ein
> billiger Elko getan hätte?

Der Elko hätte einen zu hohen ESR.

von Ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und noch einen Versuch.
Die Dioden mußte ich auslöten um zu erkennen um welche Typen es sich 
handelt.
Beim Thyristor konnte ich keinen Fehler feststellen.

Der Kondensator C2 lädt sich sehr langsam auf die angegebene Spannung


Ein Oszilloskop besitze ich nicht.

Ich habe die Leiterbahn am Ausgang des Printtrafo unterbrochen (Trafo 
Pin 6)
und zwischen Trafo Pin 6 und Trafo Pin 10 eine Verbindung mit 470 k Ohm 
hergestellt.

Die Stromaufnahme von 0,293 Ampere hat sich nicht verändert.

Das ist defenitiv zu viel Strom. Die 7Ah Batterie würde keine 2 Tage 
ausreichend Spannung zur Verfügung stellen.

Deshalb muß aus meiner Sicht der Fehler im oberen Bereich des 
Schaltbildes zu finden sein.

Die Z-Dioden DD7 D7 und  Diode D8 habe ich gemessen und die Spannung 
paßt mit dem Datenblatt überein.


Hat jemand noch einen Tip

Gruß Ritschel

von hinz (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Dann prüfe doch endlich den Schalttransistor (T2).

von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Denke ich auch. als ganz elementares grobes Vorgehen:

T2 müsste mit 0,64 V an der Basis leitend sein (wenn er nicht kaputt 
ist). Miss den Strom, der in den Trafo (Pin 4 oder 5) fließt. Schätze, 
das sind fast die 290 mA.

Bei rd. 12 V am Kollektor müsste T2 übrigens dabei ganz schön warm 
werden (3,6 W).

Ob T2 funktioniert, kannst du durch Kurzschluss der Basis gegen Emitter 
prüfen, dabei müsste bei intaktem T2 der Strom fast auf Null fallen 
(also außer R90 ff,).

Weiter: Da über R90 ff. ja nicht 290 mA fließen können, sollte man 
nachmessen, was über Pin2 oder 3 fließt.

Warum der Wandler nicht schwingt, könnte auch an der Lastseite liegen, 
also mal die Sekundärwicklung Pin 6 oder 10 abhängen. Dann ( falls er 
schwingt) müsste man mit einem Instrument in AC-Stellung an T2-C etwas 
messen/festellen können. Falls nicht, schwingt der Wandler nicht, aber 
danach ist es ohne bessere AC-Messmittel oder Scope leider Ende.

Hast du aber AC, dann die Dioden der sekundären Brücke usw. checken etc.

: Bearbeitet durch User
von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Warum aber der Hersteller da einen MKP (den C102) wählt, wo es ein
> billiger Elko getan hätte?

Weil:

> Vielleicht, weil der beim Entladen
> impulsfester ist?

Der Kondensator wird beim Zünden des Thyristors mit einem hohen Strom 
entladen. Und das sehr oft.

ein "billiger" Elko macht da nach weniger als 2 Monaten die Grätsche.
Solche WZ Geräte sollen aber doch etliche Jahre funktionieren (und tun 
dies in der Regel auch).

von Andrew T. (marsufant)


Bewertung
2 lesenswert
nicht lesenswert
Ritschel schrieb:
> Beim Thyristor konnte ich keinen Fehler feststellen.

Wenn Du da nicht weiterkommst: Dann las es jemand anders ansehen.

So, wie es jetzt gezeichnet ist, ergibt sich nicht die gewünschte 
Funktion.
Wir können dann auch hier aufhören, wenn da keine Korrektur erfolgt.



D7 , DD7: Spannungswerte sind nicht plausibel,
vorrausgesetzt da ist der Paln korrekt gezeichent (was wegen s.o. eher 
fraglich ist...):
Bitte mal DD7 und D7 mit einem Bauteiltester überprüfen ob dort 15 bzw. 
3,x V Durchbruchspannung.
Wenn so was nicht worhanden ist:

https://www.youtube.com/watch?v=WdDFI1IRQds

http://www.dieelektronikerseite.de/Lections/Zenerdioden%20-%20Die%20etwas%20anderen%20Dioden.htm

von Dieter (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hinter R3 bzw. vor R91 kurz auf Masse geschaltet, muesste die 
Stromaufnahme stark sinken.

Gleches mueste ein 10k Widerstand auf Basis T1 bewirken.

von ritschel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo hinz

Den Transistor T2 habe ich geprüft.
Dazu habe ich die Basisverbindung des Transistor zur Platine 
unterbrochen.
Wird die Basis auf Minus  über einen 10 kOhm Widerstand gezogen geht der 
Strom der Schaltung auf 23 mA zurück.
23mA dürfte der Strom für die LED und die Widerstandskombination 
paralell zum
Kondensator C11 betragen.

Wird der Basisstrom am T2 langsam (Poti zwischen + - und 10 K Ohm in 
Reihe zur Basis) erhöht so steigt auch der Strom an den Anschlußklemmen 
des Weidezaungerät .  Der Transistor wird wie bereits Anfangs erwähnt 
warm.
Bei 300 mA Stromaufnahme  der Schaltung habe ich abgebrochen.

Hallo Andrew T.

Du hast Recht. Ich habe erst jetzt den Fehler mit dem Thyristor bemerkt.
Danke das du so hartnäckig bleibst. :-)

Hallo Günter R
Ich habe hinter dem Wandler ( ich hoffe du meinst den Printtrafo ) eine 
Leiterbahn unterbrochen.
Habe allerdings einen 470 kOhm Widerstand paralell zum Printtrafo 
angeschlossen.
Soll ich diesen Widerstand entfernen und erneut testen. ?


Gruß Ritschel

von guenter-dl7la (Gast)


Bewertung
1 lesenswert
nicht lesenswert
470 k ist so hochohmig, wird nicht stören, das wäre ja bei 470 V nur 1 
mA.
--
Also ist T2 i.O., nur die Wandlerschaltung schwingt offenbar nicht an, 
wenn man da keine Wechselspannung feststellen kann.

Ich fürchte, dass du mit deinen Messmitteln da leider am Ende bist.

von Dieter (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Trafo Pin 6 weg oder D4 D101 weg. Zwischen Trafo Pin 5 u. 6 ein 400V VDR 
geschaltet müßte die Schaltung schwingen. Wenn sie es tut, sitzt der 
Fehler dahinter.

Wenn die Sekundaerseite einen Windungsschluss hat, dann schwingt die 
Schaltung auch nicht mehr.

Zur Prüfung von einem Verstärker (Endstufe, Pfeifton von ein paar kHz) 
ein Signal über einen Kondensator auskoppeln auf die Primärseite. Mit 
einem AC-Voltmeter die Spannung über der Primärspule messen (braucht nur 
eun paar hundert mV zu sein). An der Sekundaerspule muss ungefähr die 
zehnfache Spannung zu messen sein.

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kollektor T1 gemessen mit 0,61V:= D2 scheint kaputtlegiert (fast 
Kurzschluss).

HTH

von ritschel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo 2 Cent.

Wird die Basis von T1 über 10 k Ohm an - verbunden, so steigt die 
Spannung am Kollektor von T1  auf 0,84 Volt.

Hallo Günter.

Das Diac (D6) vor dem Thyristor hat eine Durchbruchspannung von ca 32 
Volt.
Habe den Kondensator  C102 auf eine Spannung von 70 Volt angehoben.
(Habe 6 Batterien a 12 Volt in Reihe geschaltet.)

Damit erreiche ich bei 31 Volt die Durchbruchspannung .
Am Ausgang für den Weidezaun kann ich kurz im Display  des Voltmeter 
eine Spannungsänderung erkennen.

Hallo Dieter.
Tolle Idee. Sinusgenerator gibt es ein Programm für im Internet.
Verstärker habe ich leider keinen Funktionsfähigen mehr.
Bin vor gut einem Jahr auf Nubert Aktivlautsprecher umgestiegen.


Gruß Ritschel

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zur Not tut es auch ein Rechteckgenerator mit einem NE555. Irgendwelche 
alten aktiven Boxen für PC anzuzapfen ginge auch.


Man könnte auch D2 entfernen, um zu sehen, ob die Regelung einen Hau 
hat, aber dann fehlt die Regelung und die Ausgangsspannung kann binnen 
Sekunden zu hoch werden, Diode und Elko zerlegen auf der 400V-Seite.

von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Na fein, dann scheint ja der Hochspannungskreis mit dem Thyristor etc. 
in Ordnung zu sein. Du könntest als Nächstes den T2 mit dem Poti wie von 
dir oben beschrieben in die Leitphase bringen - sagen wir mal 100 mA 
Kollektorstrom im 'A-Betrieb' - und mit dem Sinusgenerator über einen 
Trennkondensator die Basis von T2 anzusteuern versuchen. Eine 
AC-Spannung am Kollektor sollte erscheinen und dann sekundär am Trafo 
(vermutlich) so das 10fache zu messen sein (erst mal nur mit dem 470 k 
im Leerlauf) wenn er i.O. ist.

Das wäre dann eine vorsichtige Prüfung des Wandlertrafos; aus so einem 
Soundblasterausgang am Rechner kommt wahrscheinlich zu wenig Spannung 
heraus, um den T2 leistungsmäßig ausreichend durchzusteuern. Vielleicht 
hast du für mehr Leistung noch irgendeinen Brüllwürfelverstärker zur 
Verfügung. Ich würde so mit >5 kHz beginnen, da spielen die Verstärker 
noch gut mit, hoffentlich auch dein Multimeter.

von ritschel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nochmals ein Frage.
Kann z.B: durch eine Überlastung/ Überhitzung  ein Darlingtontransistor 
sich wie ein gewöhnlicher Transistor mit einer Stromverstärkung von 
ungefähr 100 verhalten ?


Fragt Ritschel

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ritschel schrieb:
> Hallo 2 Cent.
>
> Wird die Basis von T1 über 10 k Ohm an - verbunden, so steigt die
> Spannung am Kollektor von T1  auf 0,84 Volt.
Hallo ritschel,
zum Debuggen solltest du besser nicht die Basis von T1 runterziehen, T1 
ist zum (ab-)regeln der Sollspannung gedacht. Bein lahmlegen dieses 
Teils riskierst du Spannungüberschläge (Lichtbogen) im Trafo inklusive 
Folgeschäden.

Unabhängig davon: was ist denn nun mit D2???

Da das Kind schon in den Brunnen geworfen wurde:
"Wird die Basis von T1 über 10 k Ohm an - verbunden, so steigt die 
Spannung am Kollektor von T1  auf 0,84 Volt"
Wie hoch ist dann die Basisspannung an T2?

von 2 Cent (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Parallelschreiberei.


ritschel schrieb:
> Nochmals ein Frage.
> Kann z.B: durch eine Überlastung/ Überhitzung  ein Darlingtontransistor
> sich wie ein gewöhnlicher Transistor mit einer Stromverstärkung von
> ungefähr 100 verhalten ?
>
> Fragt Ritschel
Ich bezweifle zwar da du ritschel bist, aber auch das (die Anwort deiner 
Frage) würde das nichtanschwingen erklären können. Aber bitte: 
Namefaking ist unlustig -:(

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ritschel schrieb:
> Den Transistor T2 habe ich geprüft.
> Dazu habe ich die Basisverbindung des Transistor zur Platine
> unterbrochen.
> Wird die Basis auf Minus  über einen 10 kOhm Widerstand gezogen geht der
> Strom der Schaltung auf 23 mA zurück.

Und wenn die Basis offen ist?

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Und wenn die Basis offen ist?
Gute Frage hinz, angefordert war Strommessung, ich erhöhe die 
Anforderung auf Messung der Spannung an der offenen Basis.

von Ritschel (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo Günter,hallo Dieter.
Rechteckgenerator.. konnte ich mit Hilfe eines Atmega 8 darstellen.

Zum Test habe ich die Basis von T1 über 10 k Ohm auf Minus gelegt und 
die Verbindung zur Z Diode DD7 unterbrochen.
Als Basisstrom habe ich ca 1 mA gewählt.
Rechteckgenerator  (Atmega) 500ms an 500ms aus.
Spannungsmessung am c102 ( + , - am Kondensator) und an DD7 gegen Minus.
Ergebnis.
Nach ein paar Sekunden stieg die Spannung am c102 auf 0,8 Volt ( vorher 
0,01)
Erhöhe ich den Basisstrom an T2 ( 10 mA ) so steigt die Spannung am C102 
bis auf 1,5 Volt, allerdings setzt dann bereits der PTC die (Strom) 
Grenze.
Auch messe ich kurz eine Spannung an DD7 ( ca 2 Volt)


Wähle ich kürzere Einschaltzeiten ( 5 ms ein 15ms  aus). Dann wird die 
Spannung an dem Kondensator C 102 geringer.

Ich hätte erwartet das bei kürzeren Schaltzeiten, zumindest in diesem 
Bereich  die Spannung am c102 steigt.

Ich werde heute einen von Matthias  S. vorgeschlagenen BD 241 kaufen.
Der bisherige Transistor ist fest mit dem Kühlkörper verbunden.
Hier werde ich wohl mit Gewalt Transistor und Kühlkörper trennen müssen.

Hallo 2cent.

Warum soll ich hier im Forum einen falschen Namen angeben ?

Bisher wurde mir in diesem Forum immer  geholfen und die Antworten der 
Forumsteilnehmer vielleicht kritisch aber sachlich.
Deine Frage zur Basisspannung
Die Basispannung an T2 ist  0,86 Volt.


Gruß Ritschel

von Günter R. (guenter-dl7la) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Moin alle,
ich halte T2 für i.O., so wie der Strom von seiner Basis her beeinflusst 
wird. Dass der Kaltleiter da zukneift, ist zu erwarten. Bloß 500 ms ist 
arg lang, das ist Rechteck mit 1 Hz; geh mal auf deutlich kürzer, z.B. 
500 µs, das wäre 1 kHz. Der Trafo funktioniert dann bestimmt besser, 
sowenig Ferrit (Eisen u.U. eher nicht, sieht man nicht) der hat ( wenn 
er noch funktioniert) . Für 1 Hz hat der zu wenig Induktivität, 
wahrscheinlich auch für deine 5 zu 15 ms = 50 Hz.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn C11 angeschlagen ist, und T2 zwar nicht durch ist, aber der 
Verstaerkungsfaktor nachgelassen hat, kann der Sperrwandler auch 
versagen.
Das ist einfach zu testen, indem fliegend ein C aehnlichen Wertes 
parallel geschaltet wird.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bitte den Trafo mal direkt mit ein paar kHz beschicken, wie schon 
beschrieben und die Messwerte posten.

Isolation eines Trafos altert auch und kann ein Ende setzen. Das gilt 
vor allem fuer den Einsatz im freien mit starken Temperaturschwankungen.
Betrifft in Deinem Fall am ehesten die Sekundaerwicklung.



Als weiteren Versuch koennte man R3 kurz mit einem C 100nF überbrücken.

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ritschel schrieb:
> Hallo 2cent.
>
> Warum soll ich hier im Forum einen falschen Namen angeben
Das warst also doch du selbst :D
Der (dein) Schreibstiel hat mich verwirrt, wegen der (deiner) 
Unterschrift "Fragt Ritschel", dies hielt ich für eine Aufforderung.
Ist jetzt Egal, ausserdem werden Namefaker hier ja auch sehr schnell 
aussortiert, dank der Mods.


Zu deinen Messungen/Schaltbild:
R93 hat 68 Ohm, richtig? Dann erklärt sich einiges.
Damit ergibt sich am rechnerisch unbelasteten Vorpannungsteiler R90/R93 
1,52V.
Von dir gemessen: 1,41V; absolut plausibel, da diese "Vorspannung" durch 
R3 und R91 belastet wird:

U(R3 und R91): 1,41V - 0.66V :=  0,75V
I(R3 und R91): 0,75V / 363 Ohm := 2mA

Gegenrechnung mit R90/R93:
I(R93)= 1,41V / 68Ohm = 20,7mA [idiotische Verschwendung, im Moment 
egal]
I(R90)= I(R93) + I(R3) = 22,7mA
U(R90)= 22,7mA * 470Ohm= 10,67V
U(C11)= U(R90)+1,41V = 12,1V ;  das deckt sich mit den gemessenen 11,96V

Also: 2mA fliessen durch die Erregerwicklung in die Basis von T2, 
Gesamtstrom ist dabei 293mA, also Stromverstärkung(T2) ist >100, bei 
einer Basisspannung von 0,64V.


***
Ritschel schrieb:
> Die Basispannung an T2 ist  0,86 Volt.
Weil mehrere Fragen gestellt waren muss ich jetzt leider Raten; Die 
dazugehörige Frage lautete:

2 Cent schrieb:
> Da das Kind schon in den Brunnen geworfen wurde:
> "Wird die Basis von T1 über 10 k Ohm an - verbunden, so steigt die
> Spannung am Kollektor von T1  auf 0,84 Volt"
> Wie hoch ist dann die Basisspannung an T2?

War die Antwort so gemeint?
***




Die ganze Schaltung (mit D2) ergibt eigentlich nur Sinn, solange T2 ein 
funktionierender Darlington ist; BD 241 ist kein Darlington. Ausserdem 
sieht D2 nach wie vor durchlegiert aus, aber das erwähnte ich ja schon 
mehrfach.

von 2 Cent (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Moin alle,
> ich halte T2 für i.O., so wie der Strom von seiner Basis her beeinflusst
> wird. Dass der Kaltleiter da zukneift, ist zu erwarten. Bloß 500 ms ist
> arg lang, das ist Rechteck mit 1 Hz; geh mal auf deutlich kürzer, z.B.
> 500 µs, das wäre 1 kHz. Der Trafo funktioniert dann bestimmt besser,
> sowenig Ferrit (Eisen u.U. eher nicht, sieht man nicht) der hat ( wenn
> er noch funktioniert) . Für 1 Hz hat der zu wenig Induktivität,
> wahrscheinlich auch für deine 5 zu 15 ms = 50 Hz.
Sehe ich genauso

von kdg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ritschel schrieb:
> Rechteckgenerator.. konnte ich mit Hilfe eines Atmega 8 darstellen.

Wie genau machst Du damit eine Rechteckwechselspannung?

von kdg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Den Begriff "Koppelkondensator" kennst Du? Du müßtest also unipolares
Rechteck mit (gut) doppelter Höhe über einen seriellen C schicken.

von Frank R. (ritschel)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Günther, hallo Dieter , hallo hinz, hallo kdg, hallo 2 cent.

Der Tansistor T2 wurde von einem BD 241 B ersetzt.
Einen anderen Transistor konnte ich ohne Bestellung nicht erwerben.
Das Weidezaungerät funktioniert.


Weshalb ich die Rechteckspannung auskoppeln soll ist mir in der 
Schaltung nicht klar geworden, da eine negative Spannung doch durch die 
Diode kurzgesclossen wird.


Besten Dank an alle die mir hier geholfen haben.

P.S Den 680 Ohm Widerstand in der Zeichnung muß ich noch durch einen 68 
Ohm ersetzen.


Gruß Ritschel

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Frank R. schrieb:
> Der Tansistor T2 wurde von einem BD 241 B ersetzt.

Sollte der schon bald wieder kaputt sein, dann war er nicht ausreichend 
spannungsfest. Es gibt in der Schaltung ja keine Maßnahmen gegen die 
Streuinduktivität.

von Andrew T. (marsufant)


Bewertung
1 lesenswert
nicht lesenswert
BU406 sollte es tun.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Andrew T. schrieb:
> BU406 sollte es tun.

Denke ich auch, aber es gibt sicher noch weitere Kandidaten.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Einkoppeln in den Trafo primaerseitig war gemeint, um den Trafo zu 
testen.
Wenn es nun geht, dann hatte anscheinend der Transistor "nachgelassen", 
war aber nicht ganz durch.

Sowas ist oft "vertrackt" als Fehler zu finden.

Gut, dase jetzt wieder alles funktioniert.

von kdg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Einkoppeln in den Trafo primaerseitig war gemeint,
> um den Trafo zu testen.

Genau. Ich hatte versäumt, das zu konkretisieren.
Sorry, Frank, und danke an Dich, Dieter.

Dieter meinte im Beitrag #5547760:
> Gut...

Jawoll. :)

von Anton B. (kuhbauer)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo Ritschel,
konntest du den Trafo entschlüsseln ?
Habe ebenfalls ein defektes Weidezaungerät.
Auf meinem fand ich die Bezeichnung  043067  ,  N.E.L  9817

Wo kann man einen solchen kaufen ?

mfg
KB

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lohnt nicht.
Wird dich etwa 100EUR kosten.
Heute kriegst du dafür ein neues Gerät.

von Anton B. (kuhbauer)


Bewertung
-1 lesenswert
nicht lesenswert
michael_ schrieb:
> Lohnt nicht.
> Wird dich etwa 100EUR kosten.
> Heute kriegst du dafür ein neues Gerät.

Ein neues Gerät in der Art kostet ca. 300€.
Aber um das geht es mir nicht.
Auf der Primärseite     13 Ohm
Bei der Sekundärseite    0,3 Ohm

Wie lautet die richtige Bezeichnung für solche Trafos bzw. wo könnte man 
diese kaufen ?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Anton B. schrieb:
> Wo kann man einen solchen kaufen ?

Gute Frage. Im Gegensatz zum TE hast du es allerdings mit einem normalen 
Eisenkern zu tun, das macht die Wahl etwas einfacher.
In diesem Fall könnte wirklich ein umgedrehter Netztrafo funktionieren. 
Dazu sind ein paar mehr Daten nötig als nur ein Foto, aber evtl. hast du 
ja Infos über die Betriebsspannung, Weidezaunspannung und die Leistung 
des Apparates.
Ein Übersichtsbild über die Platine des Gerätes könnte auch nützlich 
sein.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Anton B. schrieb:
> Wo kann man einen solchen kaufen ?

Das sind kundenspezifische Trafos. Im Prinzip kann sowas auch jeder 
Elektromaschinenbauer, aber das wird dann halt ein teures Einzelstück.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> In diesem Fall könnte wirklich ein umgedrehter Netztrafo funktionieren.

Keine ausreichende Isolation!

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
hinz schrieb:
> Keine ausreichende Isolation!

Warum nicht? Im schlimmsten Fall eben ein Zweikammertrafo.

von Anton B. (kuhbauer)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
anbei die Foto !
es ist ein ca. 15 j. altes Gerät.
aber mich hat das Fieber gepackt es zu reparieren.

Von black u. black geht es zu einem größeren Kondensator.

: Bearbeitet durch User
von Anton B. (kuhbauer)


Bewertung
0 lesenswert
nicht lesenswert
Habe ich mit einem großen Ringtrafo probiert,
ging kurze Zeit dann war Ende.

von Andrew T. (marsufant)


Bewertung
1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> hinz schrieb:
>> Keine ausreichende Isolation!
>
> Warum nicht? Im schlimmsten Fall eben ein Zweikammertrafo.

Weil da ca. 5kV peak in einem simplen WZ Gerät sekundär auftreten. Da 
hilft 2-Kammer nix, weil es schon zwischen den Lagen der dann 
sekundärseitigen Wicklung durchschlägt.


Der WZ Trafo ist eine Spezialanfertigung, Ersatz kann der Hersteller des 
Gerätes evtl. liefern.
Oder halt teuere Einzelanfertigung Trafohersteller Deines Vertrauens.

von Andrew T. (marsufant)


Bewertung
1 lesenswert
nicht lesenswert
Anton B. schrieb:
> Habe ich mit einem großen Ringtrafo probiert,
> ging kurze Zeit dann war Ende.

Eben, Grund siehe oben.


Gut, das wieder mal Freitag ist :-)



Gönn Dir:

Ebay-Artikel Nr. 232935868570

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Anton B. schrieb:
> michael_ schrieb:
>> Lohnt nicht.
>> Wird dich etwa 100EUR kosten.
>> Heute kriegst du dafür ein neues Gerät.
>
> Ein neues Gerät in der Art kostet ca. 300€.

Ja, aus DE.
Vor 10 - 15 Jahren habe ich sowas für einen Nachbar repariert.
Da gab es die Chinaangebote noch nicht.

Ich kann ja versuchen, die Unterlagen dazu rauszusuchen.
Von welcher Fa. ist denn das Gerät?

Kannst ja auch ein Chinateil kaufen und den Trafo rausoperieren.

Anton B. schrieb:
> aber mich hat das Fieber gepackt es zu reparieren.

Schlechter Rat!

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> hinz schrieb:
>> Keine ausreichende Isolation!
>
> Warum nicht? Im schlimmsten Fall eben ein Zweikammertrafo.

Schon die Lagenisolation reicht nicht.

von Anton B. (kuhbauer)


Bewertung
0 lesenswert
nicht lesenswert
Geräte Typ:
Euro Guard 1500 gab auch 2500

Beitrag #5563409 wurde vom Autor gelöscht.
von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Anton B. schrieb:
> Geräte Typ:
> Euro Guard 1500 gab auch 2500

Dies hier?

Ebay-Artikel Nr. 162725155204

Oder darf es das stärkere 1800 sein für schlappe 25 Ocken:

https://www.ebay-kleinanzeigen.de/s-anzeige/euro-guard-netzgeraet-fuer-kurze-weidezaeune/918506194-313-6764

: Bearbeitet durch User
von Anton B. (kuhbauer)


Bewertung
-1 lesenswert
nicht lesenswert
Vieleich kann mir jemand die Typs geben wie der Trafo Bezeichnet wird ?


Habe bei Diki-Key geschaut.

Da gibt es X verschiedene Bezeichnungen,
die man in die Suchfunktion eingeben kann.

von hinz (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Anton B. schrieb:
> Vieleich kann mir jemand die Typs geben wie der Trafo Bezeichnet
> wird ?
>
> Habe bei Diki-Key geschaut.
>
> Da gibt es X verschiedene Bezeichnungen,
> die man in die Suchfunktion eingeben kann.

Nachmal, nur dür dich: der Trafo ist kundenspezifisch, sowas gibts nicht 
von der Stange.

von Andrew T. (marsufant)


Bewertung
1 lesenswert
nicht lesenswert
@hinz: Gib es auf, ich hatte dem TE den Tip gegeben wo er das exakt 
typgleich e Gerät für 25 Euro kriegt, oder das stärkere für etwas mehr. 
Siehe oben meinen Post.

Komplett, etc.

Es lohnt nicht, an einem Freitag da sich drüber auftreten.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das ist aber nur für Pferde!

(Schnell weg).

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Das ist aber nur für Pferde!
>
> (Schnell weg).

Gibts da auch was für rosa Einhörner?

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nein, nur welche in lila.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.