mikrocontroller.net

Forum: Haus & Smart Home AEG Lavatherm T97685 Wärmepumpentrockner schaltet ab


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: howart c. (carpentale1)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Unser  AEG Lavatherm T97685 stoppt nach unregelmäßiger Zeit  10-50min 
Minuten ohne eine Fehlermeldung.  Display wird 1sec. dunkel, geht wieder 
an  und es  wird im Display Pause angezeigt und die 
Programmwahlschalter LED steht auf Zeitprogramm obwohl vorher ein 
anderes Programm gestartet war , die Start/Pause - Taste blinkt. Jetzt 
kann man neu starten.

Fehler ist ja schon mehrfach beschrieben leider hat noch niemand eine 
Lösung gepostet.

Bei den älteren Modellen gab es häufig Probleme mit dem Spannungswandler 
- IC LNK. Hier ist ein LNK 586 verbaut.  Es wurde der Bereich um den LNK 
mit dem Fön erhitzt und der Trockner ging aus schaltete sich aber im 
Gegensatz zum oben beschriebenen Szenario nicht von selbst wieder ein, 
sondern konnte sofort wieder per Ein/Aus Schalter  eingeschaltet werden. 
LNK und der Lastwiderstand wurden schon auf Verdacht getauscht jedoch 
ohne Erfolg.
Ein anderer User schrieb 
(Beitrag "AEG Lavatherm IH67680IH schaltet sporadisch ab") das er noch 2 
Transistoren sowie ein Relais getauscht hätte, hat dies aber leider 
nicht spezifiziert.
Vielleicht kann mir hier jemand helfen und mir die evtl. defekten 
Bauteile nennen oder eine Anleitung geben das interne Netzteil 
versuchsweise zu umgehen um den Trockner zu retten.

: Verschoben durch Moderator
Autor: Aus der W. (Firma: oldeuropesblogs.blogspot.de) (oldeurope)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hänge doch mal an selbsthaltendes Relais an die Ausgangsspannung
vom Netzteil.
Dann ist zumindest mal geklärt,
ob der Aussetzer überhaupt vom Netzteil her kommt.

LG
old.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
howart c. schrieb:
> AEG Lavatherm T97685 stoppt nach unregelmäßiger Zeit  10-50min

Mal Spannungen gemessen? Es muß ja nicht immer das Netzteil sein, es 
gibt auch genügend unzuverlässige Kontakte? Forum teamhack ?

Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> howart c. schrieb:
>> AEG Lavatherm T97685 stoppt nach unregelmäßiger Zeit  10-50min
>
> Mal Spannungen gemessen? Es muß ja nicht immer das Netzteil sein, es
> gibt auch genügend unzuverlässige Kontakte? Forum teamhack ?

Bin auf diesen Gebiet nicht so bewandert. Bräuchte da konkrete Hilfe an 
welchen Punkten relevante Spannungen zu messen sind. Zu beachten ist das 
der Fehler in einer zeit zwischen 10-50min auftritt und mann in dieser 
Zeit ohne zu zwinkern das Messgerät im Auge haben müsste. ;-)

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Google nach Relais Selbsthalteschaltung.

Diese wird an die Ausgangsspannung des Netzteils gepackt, mit einem 
Taster das Relais angezogen (Vorsicht, Netzspannung!!) und dann leuchtet 
z.B. eine LED, die man parallel zur Relaisspule anschließen kann. Wenn 
das Netzteil nun eine Macke hat, daß es kurz seinen Dienst verweigert, 
dann fällt das Relais ab wenn die Spannung wegfällt und man kann 
schauen, ob die LED nach so einem Fehler noch leuchtet. Wenn ja, liegt's 
nicht am Netzteil.

Kann auch ein Absturz des Controllers sein, der dann vom Watchdog in den 
Arsch getreten wird und danach wieder in die Ausgangsstellung 
zurückkehrt.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Da gab es doch mal Probleme mit dem vergammelnden 'Trockenheits-' bzw. 
Feuchtesensor. Zumindest erinnere ich mich an ein Plastikgehäuse, in dem 
dieser Sensor drin war und der voll mit feuchten Fusseln war (und alles 
mit Schimmel, igitt). Nachdem wir die Kiste geputzt hatten, lief die 
Kiste wieder.
Es gab auch mal die Nummer mit dem Türkontaktschalter, der immer mal 
wieder behauptete, die Tür wäre im Betrieb offen und deswegen die 
Maschine gestoppt hat. Da war der Schalter selber so vergammelt, das er 
öfter mal durch die Vibrationen geöffnet hat.

Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Da gab es doch mal Probleme mit dem vergammelnden 'Trockenheits-' bzw.
> Feuchtesensor. Zumindest erinnere ich mich an ein Plastikgehäuse, in dem
> dieser Sensor drin war und der voll mit feuchten Fusseln war (und alles
> mit Schimmel, igitt). Nachdem wir die Kiste geputzt hatten, lief die
> Kiste wieder.
> Es gab auch mal die Nummer mit dem Türkontaktschalter, der immer mal
> wieder behauptete, die Tür wäre im Betrieb offen und deswegen die
> Maschine gestoppt hat. Da war der Schalter selber so vergammelt, das er
> öfter mal durch die Vibrationen geöffnet hat.

Ist hier leider nicht der Fall . Nach Austausch der Steuerelektronik 
durch eine funktionierende aus einen baugleichen Trockner lief das gerät 
ohne Probleme. Daher kann der Fehler nur auf der Platine sein.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
howart c. schrieb:
> Daher kann der Fehler nur auf der Platine sein.

Ich bedaure in diesem Moment die Leute, die keinen Komponententester in 
Reichweite haben. Mit einer funktionierenden Platine sind damit 
Vergleichsmessungen sowas von schnell durchgeführt, das es die wahre 
Freude ist.

> Ist hier leider nicht der Fall
Ja, schade. Aber für den Blick aufs Ganze isses für andere Leser evtl. 
trotzdem interessant.
Den Hauptschalter selber hast du mal im Betrieb abgeklopft?

: Bearbeitet durch User
Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> howart c. schrieb:
>> Daher kann der Fehler nur auf der Platine sein.
>
> Ich bedaure in diesem Moment die Leute, die keinen Komponententester in
> Reichweite haben. Mit einer funktionierenden Platine sind damit
> Vergleichsmessungen sowas von schnell durchgeführt, das es die wahre
> Freude ist.
>
>> Ist hier leider nicht der Fall
> Ja, schade. Aber für den Blick aufs Ganze isses für andere Leser evtl.
> trotzdem interessant.
> Den Hauptschalter selber hast du mal im Betrieb abgeklopft?

Ja leider  einen Komponententester hab ich nicht.
Hauptschalter befindet sich auf der Bedienelektronik sprich auf einer 
anderen Platine. Daher auszuschliessen. Die betreffende Platine hab ich 
natürlich abgeklopft da aber keine Veränderung. Lediglich die 
Wärmebehandlung wie im ersten Thred beschrieben führte zum Fehler.

Autor: Christian S. (chris02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
howart c. schrieb:
Lediglich die
> Wärmebehandlung wie im ersten Thred beschrieben führte zum Fehler.

In welchem Bereich kommst du denn mit Wärme schneller zu dem Fehler? 
Habe den Fehler leider auch mit Wärme nicht beeinflussen können.

Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> howart c. schrieb:
> Lediglich die
>> Wärmebehandlung wie im ersten Thred beschrieben führte zum Fehler.
>
> In welchem Bereich kommst du denn mit Wärme schneller zu dem Fehler?
> Habe den Fehler leider auch mit Wärme nicht beeinflussen können.

 Es wurde der Bereich um den LNK mit dem Heissl.Fön erhitzt und der 
Trockner ging aus  weiss nun nicht wie heiss die bauteile wurden und ob 
diese einen Thermoschalter integriert haben. Mittlerweile schaltete sich 
das Gerät nicht von selbst wieder ein, sondern kann sofort wieder per 
Ein/Aus Schalter  eingeschaltet werden. Glaube daher nicht das es ein 
Bauteil zu heiss wird da ich ja sofort wiedereinschalten kann.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
howart c. schrieb:
> Es wurde der Bereich um den LNK mit dem Heissl.Fön erhitzt und der
> Trockner ging aus

Naja, ich bin jetzt soweit, dir doch den Austausch des LNK zu raten. 
Chips kommen manchmal auf ulkige Fehler, und mögl. ist das so einer.

Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> howart c. schrieb:
>> Es wurde der Bereich um den LNK mit dem Heissl.Fön erhitzt und der
>> Trockner ging aus
>
> Naja, ich bin jetzt soweit, dir doch den Austausch des LNK zu raten.
> Chips kommen manchmal auf ulkige Fehler, und mögl. ist das so einer.

War ja das erste was ich gemacht habe ,<wie im 1. thread geschrieben, 
leider wie bei allen anderen Betroffenen ohne Erfolg.

Autor: Michael L. (elektropflaume)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es vielleicht neue Erkenntnisse? Bin leider auch von diesem Fehler 
betroffen.

Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael L. schrieb:
> Gibt es vielleicht neue Erkenntnisse? Bin leider auch von diesem Fehler
> betroffen.

Nein leider noch nichts

Autor: Christian S. (chris02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich eine Platine mit einem solchen Fehler bekommen würde, würde ich 
mich ja Mal an die Fehlersuche machen.
Aber mein Trockner funktioniert ja soweit :D

Autor: Dima_ODS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi there.
I have the same problem with my AEG T97685IH(Prod No 916 097 123 00).
I've already replaced
LNK586GG,
OMRON G5NB-1A-E,
OMRON G2RL-1A-E-CF,
ACST2108(both).
Resistor is ok.
unfo, no changes...

Autor: howart c. (carpentale1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und läuft der Trockner wieder?
Is it sz´till running?


Dima_ODS schrieb:
> Hi there.
> I have the same problem with my AEG T97685IH(Prod No 916 097 123 00).
> I've already replaced
> LNK586GG,
> OMRON G5NB-1A-E,
> OMRON G2RL-1A-E-CF,
> ACST2108(both).
> Resistor is ok.
> unfo, no changes...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.