mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Voltkraft TNG 235 Gerätesicherung ausgelöst


Autor: Chris (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Hallo zusammen.
Defekte von Geräten kommen immer ungelegen. So auch aktuell bei mir.
Bei meinem Labornetzteil Voltkraft TNG 235 hat die Gerätesicherung 
ausgelöst. Am Netzteil ist nichts extern angeschlossen.  Es gibt ein 
Video im Netz aber ohne Ton weis ich nicht was mir der Autor sagen will.
Hat jemand Ideen, denen ich nachgehen kann? Vielen Dank im voraus, Chris

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Glaskugel sagt T66 ist defekt und R88 auch.

Autor: Dieter W. (dds5)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Es muss nicht zwingend ein Defekt am Gerät vorliegen, Sicherungen altern 
auch und lösen dann schon mal willkürlich aus.

Autor: Jörg R. (solar77)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Chris schrieb:
> Bei meinem Labornetzteil Voltkraft TNG 235 hat die Gerätesicherung
> ausgelöst. Am Netzteil ist nichts extern angeschlossen.

Liegt am Ausgang des NT ein Kurzschluss vor?

Autor: Chris (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo zusammen.
@Dieter: Auch eine neue Sicherung löst aus. Es muss irgendwo eine 
Fehlerstelle im Gerät sein. Ich konnte optisch kein Bauteil auf den 
beiden Platinen ausmachen, die auf einen Defekt hin deuten.
@Jörg: An den beiden Ausgängen habe ich nichts angeschlossen. Zwischen 
Plus- und Minus-Buchse konnte ich bei beiden Ausgängen ca. 4,2 kOhm 
messen.

Mir ist klar, dass ich keine konkrete Fehlerbeschreibungen liefern kann 
und hoffe auf sachdienliche Hinweise wie von Dieter und Jörg, die mich 
weiter bringen. Vielleicht hatte jemand auch so ein Schadensbild an 
seinem Netzteil (vorzugsweise Voltkraft) und möchte seine Erfahrung mit 
mir teilen.

Noch einmal zum Schadensereignis: Ich hatte an einem Ausgang eine LED im 
mW-Bereich angeschlossen. Nach ein paar Minuten gingen beide 
Anzeige-LED's des NT aus (logisch, da die Gerätesicherung ausgelöst 
hat). Der Schaden erfolgte lautlos und ohne Geruch. MfG Chris

Autor: hinz (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Welche Version ist es denn, schwarz (RFT) oder grau (EMG)?


Ansonsten: Sicherung ersetzen und Widerstand am Netzstecker messen.

Autor: Dieter W. (dds5)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Da es sich wohl um ein linear geregeltes Netzteil handelt könnte ein 
Kurzschluss in einem der Gleichrichter dieses Verhalten verursachen.

Autor: Jörg R. (solar77)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dieter W. schrieb:
> Da es sich wohl um ein linear geregeltes Netzteil handelt könnte
> ein Kurzschluss in einem der Gleichrichter dieses Verhalten verursachen.

Evtl. ist auch ein Glättungskondensator durchgeschlagen. Möglich, aber 
eher unwahrscheinlich, ist ein defekt im Trafo. Also eine Kurzschluss in 
der Wicklung.

Es hilft nur das Gerät zu öffnen und systematisch vorzugehen, angefangen 
mit einer optischen Prüfung.

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@hinz: Das NT ist schwarz lackiert. Am Netzstecker messe ich ca. 71 
kOhm.
Kannst Du daraus etwas ableiten?
@Dieter: Die Gleichrichter werde ich mir mal näher anschauen.
@Jörg: Einer der beiden Glättungskondensatoren könnte es sein. Optisch 
haben sie noch eine normale Form. Der Kondensator könnte aber eine heiße 
Spur sein.
Da ich nicht weis, welcher Teil des NT die Sorgen bereitet, werde ich 
wohl den Ringkerntrafo von den Platinen ablöten müssen.

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris schrieb:
> @hinz: Das NT ist schwarz lackiert. Am Netzstecker messe ich ca. 71
> kOhm.
> Kannst Du daraus etwas ableiten?

Den Wert misst Du ohne Sicherung, bzw. wenn die Sicherung defekt ist. 
Der Wert müsste sonst viel viel kleiner sein. Und der Netzschalter muss 
natürlich auf eingeschaltet stehen.

> @Dieter: Die Gleichrichter werde ich mir mal näher anschauen.
> @Jörg: Einer der beiden Glättungskondensatoren könnte es sein. Optisch
> haben sie noch eine normale Form. Der Kondensator könnte aber eine heiße
> Spur sein.
> Da ich nicht weis, welcher Teil des NT die Sorgen bereitet, werde ich
> wohl den Ringkerntrafo von den Platinen ablöten müssen.

Bevor du anfängst Teile zu trennen würde ich erst einmal einige ohmische 
Messungen machen.

Hast Du zufällig noch ein weiteres regelbares NT? Damit könntest Du den 
abgetrennten Teil hinter dem Trafo des defekten NTs testen.

: Bearbeitet durch User
Autor: Chris (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Den Wert misst Du ohne Sicherung, bzw. wenn die Sicherung defekt ist.
> Der Wert müsste sonst viel viel kleiner sein. Und der Netzschalter muss
> natürlich auf eingeschaltet stehen.

Den Wert konnte ich logischerweise nur bei eingeschaltetem Netzschalter 
messen.
Leider habe ich nur dieses Netzteil. Für Messungen für den Kondensator 
muss ich an die Kontakte von unten kommen. Dazu muss wohl oder übel 
etwas Platz geschaffen werden.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris schrieb:
> Den Wert konnte ich logischerweise nur bei eingeschaltetem Netzschalter
> messen

71kOhm ist aber sehr merkwürdig.

Autor: Dieter (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Messe bitte mit Netzschalter ein- und ausgeschaltet zum Vergleichen.

Obwohl ich nicht glaube, dass das Teil vielleicht eine 
Einschaltverzögerung haben könnte.

Es ist anscheinend die Gerätesicherung auf der Netzseite die fliegt. 
Versuche an die primären netzseitigen Anschlüsse des Trafos zum messen 
zu kommen und messe dort noch einmal.

Autor: Roland D. (rolandd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

@Dieter (Gast):
Nö, die haben keine Einschaltverzögerung. :-)
Sind recht einfach aufgebaut, aus den 1980er/1990er der ehemaligen DDR 
(die Firma Statron gibt es heute noch).

@Chris (Gast):
Das Video habe ich auch gefunden, bei Ihm ist es aber ein anderes 
Problem.
Youtube-Video "Reparatur Labornetzgerät Voltkraft TNG 235"
Er schreibt in der Videobeschreibung es ist dem Conrad Digi 35 sehr 
ähnlich. Den Schaltplan des Digi35 gibt es bei https://elektrotanya.com, 
falls Dir das was hilft.

Wenn optisch nichts zu erkennen ist, würde ich die Trafoanschlüsse 
ablöten und nochmal eine Netzsicherung "opfern". Sollte es wirklich der 
Trafo sein, ist es ein "Totalschaden" (leider). :-(
Habe aber schon viele Netzteile (meistens Voltcraft) selbst repariert 
oder mithilfe eine Arbeitskollegen repariert.
Der Trafo war noch nie defekt, zum Glück! :-)

Hier sieht man Dein Netzteil:
http://www.rft-hifigeraete.de/275785.html
Baugleich mit dem orig. “Statron Typ 2227” wurde es bei Conrad Voltcraft 
TNG 235 bezeichnet.

Gruß

Roland

Autor: hinz (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Roland D. schrieb:
> Sollte es wirklich der
> Trafo sein, ist es ein "Totalschaden" (leider). :-(

Ach wo, der lässt sich durch zwei Standardtrafos ersetzen.

Autor: Chris (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
@Roland: Mein Netzteil sieht optisch aus wie in dem Video 
(Zehnder-Klemmen, Anzeigen für V und A sind parallel angeordnet. Die 
Netzsicherung ist von außen tauschbar. Der Link mit dem Schaltplan 
konnte ich nicht öffnen.
Um den Fehler einkreisen zu können wollte ich wie von dir beschrieben 
vorgehen. Dazu benötige ich erst noch Sicherungen. MfG Chris

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris schrieb:
> Dazu benötige ich erst noch Sicherungen.

Aber Vorsicht, Strom kennt keine Freunde! 
https://eska-fuses.de/fileadmin/pdf/content/Technische_Einfuehrung.pdf 
Statt täglich 1000 Sicherungen zu tauschen, könnte man z.B. zusätzlich 
eine 60W-Glühlampe als Vorwiderstand benutzen. Wenn eine Sicherung 
kaputt geht, hat das meist eine tiefere Ursache! Prüfe Störschutz, Trafo 
im Leerlauf und gehe dann systematisch nach hinten. Es gibt zahlreiche 
ähnliche Beiträge hier.
Beitrag "Voltcraft Netzteil Schaltplan gesucht!"

Autor: Frank W. (frank_w)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Hallo Chris,

ein paar Bilder wären hilfreich.

Schaltplan: Beitrag "Schaltplan Digi 35 S"


Gruß Frank

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert

Autor: Chris (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Nun habe ich den Ringkerntrafo sekundärseitig offen und trotzdem löst 
die Gerätesicherung aus. Da ist wohl der Trafo defekt. Roland spricht in 
diesem Fall von einem Totalschaden. Ob es noch einen solchen 
Ringkerntrafo mit 2x 5 sekundärseitigen Anschlüssen gibt? Ich begebe 
mich auf die Suche. MfG Chris

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Foto?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris schrieb:
> Ob es noch einen solchen
> Ringkerntrafo mit 2x 5 sekundärseitigen Anschlüssen gibt?

Sonderlocke! Aber du kannst einen 2*30-35V Trafo nehmen, und zwei kleine 
Printtrafos 2*12-15V für die Hilfsspannungen.

Autor: Thomas G. (Firma: Frickelhauptquartier) (taximan)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Mit ganz viel Glück hab ich noch den Trafo von Digi 35, heute Abend 
näheres

Autor: hinz (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Thomas G. schrieb:
> Mit ganz viel Glück hab ich noch den Trafo von Digi 35,

Ist dann halt nur für einen Kanal.

Autor: Dieter (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Trenne einen Anschluss der Primaerseite zur Sicherheit zum Messen. Nicht 
dass da noch ein Varistor versteckt war,  der hinueber ist oder ein mini 
Snubber C mit Gehaeuseschluss.
Es war nichts zu lesen hier, dass da schon gruendlich gesucht worden 
waere.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Trenne einen Anschluss der Primaerseite zur Sicherheit zum Messen. Nicht
> dass da noch ein Varistor versteckt war,  der hinueber ist oder ein mini
> Snubber C mit Gehaeuseschluss.
> Es war nichts zu lesen hier, dass da schon gruendlich gesucht worden
> waere.

Sowas gibts in dem NT nicht.

Autor: Kurt A. (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Das LNG hat einen zweipoligen Netzschalter. Eventuell liegt in diesem 
ein Defekt vor.

Autor: Dieter W. (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es wäre schon wirklich außergewöhnlich wenn ein Trafo mitten im Betrieb 
ohne jegliche Rauchzeichen und Gestank seinen Dienst mit einem 
Wicklungsschaden quittiert, aber es ist ja nichts unmöglich.

Autor: RolandD (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Dieter schrieb:
> Trenne einen Anschluss der Primaerseite zur Sicherheit zum Messen. Nicht
> dass da noch ein Varistor versteckt war,  der hinueber ist oder ein mini
> Snubber C mit Gehaeuseschluss.
> Es war nichts zu lesen hier, dass da schon gruendlich gesucht worden
> waere.
Wie "hinz (Gast)" schon geschrieben hat, nicht bei diesen einfachen 
Netzteilen.

> Nun habe ich den Ringkerntrafo sekundärseitig offen und trotzdem löst
> die Gerätesicherung aus. Da ist wohl der Trafo defekt.
Du kannst ihn ja mal kpl. ausbauen (Aufwand...) und nachsehen ob optisch 
etwas zu erkennen ist. Ich fürchte aber man wird nicht sehen können was 
los ist.

Die Trafos haben es z.T. schon in sich!
Bei dem Doppelnetzteil gibt es möglicherweise eine Spannungsumschaltung 
der Haupwicklung, zu erkennen (und hören) am umschalten von einem oder 
mehreren Relais wenn man die Spannung hochdreht. Das ist z.B. beim Digi 
40 (Netzteil mit einem Ausgang, 0-40V/5A, ebenfalls Statron DDR) der 
Fall. Beim PS-2403 (2x 0-40V/3A kommt aus Indien, wie die aktellen 
Voltcraft auch) werden die Trafowicklungen ebenfalls umgeschaltet. Das 
Teil hat noch 2x2 Panelmeter. Bei meinem brummte der Trafo. Hab ihn 
ausgebaut und "repariert".
Der eine Trafo hat sage und schreibe 14 Wicklungsabgänge für Haupt,- und 
Hilfsspannungen!
Also immer erst genau gucken!
Klar kann mann so einen Trafo ersetzen, aber nicht in jedem Gerät/Falll 
ist Platz dafür und rechnen wird sich das nie (wenn man sie normal 
kaufen muss).

Gruß

Roland

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter W. schrieb:
> Es wäre schon wirklich außergewöhnlich wenn ein Trafo mitten im Betrieb
> ohne jegliche Rauchzeichen und Gestank seinen Dienst mit einem
> Wicklungsschaden quittiert, aber es ist ja nichts unmöglich.

Hab ich schon oft genug erlebt, fast alle waren Ringkerntrafos.

Autor: Chris (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
@Roland: Relais konnte ich nicht feststellen. Auch gab es nie Geräusche 
beim Ändern der Spannung.
Zusätzliche Trafos für die Hilfsspannung kommt für mich eher nicht in 
Frage. Die müssen noch sinnvoll befestigt werden und kosten zusätzlich. 
Da wird man von einem wirtschaftlichen Totalschaden sprechen. Das TNG235 
kostete damals ca. 300 DM.
Den Trafo werde ich noch komplett ausbauen und untersuchen.
Hat jemand eine Empfehlung für ein stabilisiertes Netzgerät mit zwei 
regelbaren Ausgängen und Anzeige (V+A) für einfache Anwendungen wie es 
mit dem TNG235 möglich war? MfG Chris

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach Schaltbild ist das noch ein 220V-Gerät. Ein knapp ausgelegter 
220V-Trafo und hohe Netzspannung in deiner Wohnung können den Trafo in 
die Sättigung treiben.

Arno

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Quatsch. Von 20V mehr am Netztrafo geht nicht das Licht aus!

Autor: Jörg R. (solar77)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Chris schrieb:
> @Roland: Relais konnte ich nicht feststellen. Auch gab es nie Geräusche
> beim Ändern der Spannung.

Ich hatte bzw. habe noch ein NT in dem durch ein Relais die 
Trafowicklungen je nach Ausgangsspannung umgeschaltet wird. Das hat 
einzig den Grund um die Verlustleistung zu reduzieren.
Bei deinem Gerät wird dann halt mehr Wärme erzeugt, vor allem bei 
geringer Ausgangsspannung und hohem Strom. Das ist ein Nachteil von 
längsgeregelten NTs.


> Hat jemand eine Empfehlung für ein stabilisiertes Netzgerät mit zwei
> regelbaren Ausgängen und Anzeige (V+A) für einfache Anwendungen wie es
> mit dem TNG235 möglich war? MfG Chris

Hier werden ganz gerne mal Geräte von Straton empfohlen. Leider habe ich 
keine Erfahrung mit diesen Geräten. Ansonsten gibt es einen großes 
Angebot von relativ preiswerten Netzgeräten. Die haben zumeist 
Digitalanzeigen und sind getaktet, also Schaltnetzteile.

Ich würde mich mal bei eBay umschauen. Vielleicht findest Du ein 
preiswertes TNG235 mit einem anderen Defekt. Dann machst Du 1 aus 2.

Autor: NT (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Chris schrieb:
> Zusätzliche Trafos für die Hilfsspannung kommt für mich eher nicht in
> Frage. Die müssen noch sinnvoll befestigt werden und kosten zusätzlich.

Zusätzlich noch eine Frage des Platzes im Gehäuse.

> Da wird man von einem wirtschaftlichen Totalschaden sprechen.
> Das TNG235 kostete damals ca. 300 DM.
> Den Trafo werde ich noch komplett ausbauen und untersuchen.

Ich an Deiner Stelle (habe ebenfalls kein Labornetzteil, und bei Dir ist
es ja scheinbar auch das einzige) würde versuchen, es wieder flott zu
bekommen. (Sogar eine Änderung bzgl. Gehäuse käme evtl. in Frage.)

Es ist irgendwie schade um jedes NT dieser Art (ohne Schaltregler).

Die verbauten Teile zu recyclen, ist ja auch wenig wert. Außer natürlich
die Meter, obwohl einige Leute auch nur noch digitale Panelmeter wollen.

Aber ich will Dir nicht dreinreden. Man kann ja vielerorts, schnell, 
einfach (und auch nicht wirklich teuer) 2 Einzelgeräte oder aber ein 
äquivalentes wie das hier (ein symmetrisches) kaufen. Allerdings haben 
günstige Geräte dieser Art häufig einen Schaltregler drin - das kann 
durchaus stark stören. Und welche mit Eisentrafo kosten oft doch mehr.

Das wäre bei dem "alten" LNG mit 50Hz-Trafo keinerlei Thema...


HTH

P.S.: Mir fällt gerade ein, daß es hier noch eine andere Lösung gäbe.
Ok, bei Dir scheint der Trafo hin - ausnahmsweise... also ein zweites
Gerät zu finden, bei welchem etwas anderes kaputt ist, sollte wirklich
leicht möglich sein. (Jetzt bin ich still, bevor es zu sehr nervt.)

PPS.: Zu langsam...
Jörg R. schrieb:
> Ich würde mich mal bei eBay umschauen. Vielleicht findest Du ein
> preiswertes TNG235 mit einem anderen Defekt. Dann machst Du 1 aus 2.

Autor: oszi40 (Gast)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
NT schrieb:
> bei Dir scheint der Trafo hin - ausnahmsweise

Man sollte genauer nachsehen, ob evtl. noch hinten ein defekter 
Gleichrichter die Ursache des Domino-Effekts war. Ansonsten ist ein 
Trafo billiger als ein neues Gerät? Evtl. reicht auch ein 30V RKT und 2 
kleine Printtrafos für die Hilfsspannungen falls man keinen passenden 
Ersatz bei reichelt.de findet. Trafowicklei ist auch möglich, kostet 
aber.

Ein Pferdefuß bei solchen linearen Netzteilen ist, daß über die 
Längsstransistoren die meiste Leistung bei KLEINER Ausgansspannung 
verheizt werden muß. P=U*I

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Ein Pferdefuß bei solchen linearen Netzteilen ist, daß über die
> Längsstransistoren die meiste Leistung bei KLEINER Ausgansspannung
> verheizt werden muß. P=U*I

Ach was🤔

Jörg R. schrieb:
> Ich hatte bzw. habe noch ein NT in dem durch ein Relais die
> Trafowicklungen je nach Ausgangsspannung umgeschaltet wird. Das hat
> einzig den Grund um die Verlustleistung zu reduzieren.
> Bei deinem Gerät wird dann halt mehr Wärme erzeugt, vor allem bei
> geringer Ausgangsspannung und hohem Strom. Das ist ein Nachteil von
> längsgeregelten NTs.


oszi40 schrieb:
> Man sollte genauer nachsehen, ob evtl. noch hinten ein defekter
> Gleichrichter die Ursache des Domino-Effekts war.

Chris schrieb:
> Nun habe ich den Ringkerntrafo sekundärseitig offen und trotzdem löst
> die Gerätesicherung aus.

Da können 100 defekte Gleichrichter sitzen. Der TO hat die Elektronik 
vom Trafo getrennt.

: Bearbeitet durch User
Autor: oszi40 (Gast)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Da können 100 defekte Gleichrichter sitzen. Der TO hat die Elektronik
> vom Trafo getrennt.

Genau deswegen sollte er jetzt gründlich nachsehen. Sonst braucht er 
viele Trafos. Bei größeren Stückzahlen wird es dann billiger :-) 
https://www.multi-circuit-boards.eu/preise/ringkerntrafos.html

Autor: Dieter (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Die Primaerseite wurde immer noch nicht richtig geprueft. Es stehen 
immer noch die gemessenen 70k im Raum.

Ja, ich bin laestig, aber da ist noch was offen.

Das obwohl mir bekannt ist, dass thermische Ausdehnungen (220V Trafo an 
230) bei Ringkern die Wicklungen staerker belasten, als andere Formen.

Autor: Jörg R. (solar77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Die Primaerseite wurde immer noch nicht richtig geprueft. Es stehen
> immer noch die gemessenen 70k im Raum.

Das stimmt. 70K hat der Trafo nie und nimmer. Der Wert müsste relativ 
niederohmig sein, auch wenn die Primärseite intakt ist.

Das Auslösen der netzseitigen Sicherung kann auch durch einen 
Kurzschluss in der bzw. einer der Sekundärwicklung(en) erfolgen.

: Bearbeitet durch User
Autor: michael_ (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Und bei ausgelöster Sicherung dürfen es auch keine 70k sein.

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die 70K würden für einen Snubber aus R und C am Schalter sprechen. 
Zweitens gab es im letzten Jahrtausend zu DM Zeiten einmal Netzschalter, 
die waren auf Dauer nicht ok, weil diese früher oder später elektrisch 
quer durchbrachen. Wenn der TO so was in seinem Gerät haben sollte, dann 
hat er schon seinen Spaß.

@Chris
Nimm ein Smartphone und mache Fotos vom Netzeingang über den Schalter 
bis zum Trafo und poste die hier.

Autor: Chris (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Zunächst einmal vielen Dank für die zahlreichen Beiträge.
Bislang konnte ich den Trafo noch nicht ausbauen.
@Dieter: Ich habe zunächst ein paar Fotos erstellt. Kannst Du daraus 
deine Schlüsse ziehen? MfG Chris

Autor: RolandD (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Chris (Gast)

An die Trafoanschlüsse des Netzschalters müßtest Du doch zum ablöten 
kommen?
Den Trafo da raus zu bauen wird ein Spaß, kommt mir bei den Voltcraft 
Netzteilen irgendwie bekannt vor.:-)

Die Kollegen haben Recht: Die 70kOhm passen nicht zu einer auslösenden 
Netzsicherung. Aber mir ist bei den zig Netzteilen die ich schon in den 
Fingern hatte noch kein Snubber überm Netzschalter begegnet. Auch wüsste 
ich diesbezüglich nichts aus den Schaltplänen.

Das der Netzschalter einen Kurzschluss beim einschalten macht wäre bei 
entsprechend (schlechter) Konstruktion denkbar. Allerdings die 70kOhm 
passen auch dazu nicht.

Gruß

Roland

Autor: Joachim B. (jar)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
RolandD schrieb:
> Den Trafo da raus zu bauen wird ein Spaß, kommt mir bei den Voltcraft
> Netzteilen irgendwie bekannt vor.:-)

war noch spassiger beim M-Kern als ich die Potis zu 10-gang wechselte.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die paar Leitungen vom Kabel zum Trafo wird man doch verfolgen können.

Wer hat da schon drin rumgemurkst?
Ich sehe da im dritten Bild eine Lüsterklemme und eine für Litze mit 
Schnapper.
Die sind nicht original.

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da bin ich ganz ahnungslos, ob was ich im folgenden schreibe für den 
Trafo zutrifft:

Beim Zerlegen eines ähnlichen Ringkerntrafos kam sich unter der großen 
Scheibe ein Temperaturschalter und Überspannungsableiter (Varistor) zum 
Vorschein. Es kann auch eine Temperatursicherung gewesen sein. Die 
beiden waren so eingebaut, dass auch der heißgewordene Varistor auslösen 
könnte.

Autor: chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Roland: Um feststellen zu können, ob die Gerätesicherung auslöst oder 
nicht hatte ich den Schalter auf "Ein" gestellt und direkt durch das 
Einstecken des Netzsteckers das Netzgerät eingeschaltet.
Die 70kOhm kann ich mir auch nicht erklären.
Sekundärseitig haben pro Ausgang (1+2) jeweils die beiden schwarzen und 
die beiden roten Adern untereinander 0 Ohm. Zwischen rot und schwarz 
konnte ich keinen Widerstand messen. Die gelbe Ader weist ca. 20 Ohm zu 
den roten Adern auf. Die Messergebnisse lassen auf einen Defekt des 
Trafos schließen.

@Michael: Die Klemmen sichern die offenen Anschlüsse der 
Sekundärwicklung. Obwohl sekundärseitig nichts angeschlossen ist, löst 
die Gerätesicherung aus.
Am Trafo sind äußerlich keine Spuren, die auf einen Defekt schließen 
lassen, erkennbar.

@Dieter: Unter der Zentrierplatte ist kein elektisches Bauteil 
vorhanden.

Beitrag #5675429 wurde von einem Moderator gelöscht.
Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Chris
a) Mit was für einem Meßgerät wurde der Widerstand gemessen? Und wurde 
die Funktion des Meßbereiches an realen Widerständen geprüft?
b) Wurde die Messung noch einmal wiederholt und zwar direkt an den 
Anschlüssen der Primärwicklung? Natürlich im ausgeschalteten Zustand und 
der/alle Netzstecker ist/sind gezogen.

Zur Prüfung von Trafos hatte ich früher, in Ermangelung von Meßmitteln, 
mit Krokodilklemmen die Sicherung überbrückt und mit einer kleinen 9V 
oder 4,5V Flachbatterie am Netzstecker getestet. Es wurde Der Strom 
gemessen mit einem analogen Multimeter und geschaut, ob sich 
sekundärseitig der Zeiger bewegt (2...4Hz werde ich im manuellen 
Wechselbetrieb geschafft haben).

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir kommt das so vor, als wäre dieser Trafo schon nicht mehr der 
originale. Da wurde schon ganz schön dran herumgebaut, die beiden Drähte 
in der Leuchten- und in der Wago-Klemme... komisch. Die könnten beim 
originalen Trafo angeschlossen gewesen sein.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
chris schrieb:
> @Roland: Um feststellen zu können, ob die Gerätesicherung auslöst oder
> nicht hatte ich den Schalter auf "Ein" gestellt und direkt durch das
> Einstecken des Netzsteckers das Netzgerät eingeschaltet.

Mach das nochmal anders herum.
Es kann eine Schutzschaltung verbaut sein.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Es kann eine Schutzschaltung verbaut sein.

Ist aber nicht.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut, ich wußte nicht, dass du daneben stehst.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Gut, ich wußte nicht, dass du daneben stehst.

Ja, so eines steht neben mir.

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist denn bei Deinem oder Eurem Gerät die primäre Sicherung über so einen 
Halter von außen zugänglich?

https://www.tubeampdoctor.com/de/shop_Amp_Parts_Sicherungen_Halter/
https://www.tubeampdoctor.com/de/shop_Amp_Parts_Sicherungen_Halter/Sicherungshalter_fuer_Fender_Amps1960er_1980er_232
https://www.tubeampdoctor.com/images/artikel/FFH.jpg

In welcher Reihenfolge wurden die Teile verschaltet:
Netzkabel, Sicherung, Schalter, Trafo oder
Netzkabel, Schalter, Sicherung, Trafo

Autor: Alfred, Zigarettenkettenraucher, 186cm (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Sag die Wahrheit schrieb im Beitrag #5675429:
> michael_ schrieb:
>
>> Wer hat da schon drin rumgemurkst?
>
> Das war Alfred. (...)

Ich trage nie Lederjacken, und war das auch definitiv nicht. Also?

> Nützt Dir diese Information?

Lerne mal, daß man Fragen auch als Aussagen meinen kann. Noch dazu ist
"Frage oder Aussage" hier fachlich ohne große Relevanz. User @michael_
wollte einfach nur (zurecht) auf mögliche_Eingriffe aufmerksam machen.

Hast Du nichts besseres zu tun als besessene Fehlersuche bei anderen?
(Sorry, das war völlig offtopic. Aber solch ein Unsinn k...t mich an.)

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Ist denn bei Deinem oder Eurem Gerät die primäre Sicherung über so
> einen
> Halter von außen zugänglich?

Ja.


> Netzkabel, Sicherung, Schalter, Trafo

Ja.


Und welche Erkenntnis bringt dir das jetzt?

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Frage war für den Vergleich des Bauzustandes der Geräte.

Das TNG 35 mit Druckschalter:
Netzkabel, Schalter, Sicherung, Trafo
Das TNG 35 mit Wippenschalter:
Netzkabel, Sicherung, Schalter, Trafo
- Siehe 29.12.2018 10:28

Das TNG 235 mit Wippenschalter:
Netzkabel, Sicherung, Schalter, Trafo

Auf dem Bild des TO kann ich den Schalter nicht richtig erkennen, müßte 
aber die gleiche Art sein.

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für alle, die sich Gedanken über die Klemmen machen: Die Ausgänge des 
Trafos habe ich von der Platine abgelötet und mit Klemmen gesichert!!!
Das TNG ist sonst noch im Zustand, wie es damals geliefert wurde.

@Dieter: Die Widerstandsmessung erfolgte mit einem einfachen Multimeter. 
Einen 220 kOhm-Widerstand hat das Gerät zumindest genau angezeigt. Die 
Stellung des Netzschalters habe ich bei der Messung variiert.
Der Sicherungshalter ist von außen zugänglich und danach kommt der 
zweipolige Netzschalter (Wippe). An diesem Schalter sind direkt die 
Enden der Primärwicklung angeschlossen.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris schrieb:
> Für alle, die sich Gedanken über die Klemmen machen: Die Ausgänge des
> Trafos habe ich von der Platine abgelötet und mit Klemmen gesichert!!!

Dann mach das noch mit den Primäranschlüssen und miss direkt an denen.

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wenn ich mir das recht überlege kanns nur der Trafo selber sein, 
das würde ich einfach mal probieren, indem ich einen Stecker direkt an 
die Primärwicklung anschließe und die Sekundärwicklungen offen lasse. 
Wenn's dann knallt, ist der Trafo hin.

Wobei... ob der Mini-Trafo es schafft, einen 16A LS rauszuhauen wenn man 
ihn sekundärseitig kurzschließt? Aus eigener Erfahrung: Eine 
fehlgesteuerte 1200W-Audio-Endstufe schafft es problemlos, den 16A 
Automaten zu schießen ohne dabei Schaden zu nehmen. Aber da hängt auch 
ein 3kVA Trafo hinter (für zwei Endstufen R+L). Glaube, der Trafo, den 
er da hat, schafft das so nicht. Ein kurzgeschlossener Mikrowellentrafo 
schafft es auch nicht.

Autor: Dieter (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Vom TO fehlen immer noch die Messungen direkt an den Primäranschlüssen. 
Ausreichend gründlich gemessen hat er nicht, nach dem was er bisher 
gemacht hat. In einer Steckdosenleiste hatte ich schon einen 
Netzschalter mit internen Schlüssen und die Steckplätze waren 
spannungslos.

Vom TO/Chris war das letzte Zeichen vom 31.12. und scheint es nicht mehr 
ins nächste Jahr geschafft zu haben. Entweder Stromschlag oder vor Gram 
umgefallen. Beides lethal.

Autor: Manfred (Gast)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
Dieter schrieb:
> Vom TO/Chris war das letzte Zeichen vom 31.12. und scheint es nicht mehr
> ins nächste Jahr geschafft zu haben. Entweder Stromschlag oder vor Gram 
umgefallen.

Gut so. Was will man mit einem Labornetzteil, wenn man einen einfachen 
Stromkreis von Netzstecker über Schalter zum Trafo nicht ausgemessen 
bekommt?

Autor: Chris (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
@Manfred: WAS SOLL DIESE ANTWORT??? Was soll gut daran sein, wenn jemand 
durch einen Stromschlag umfällt? Keine sachdienlichen Hinweise geben 
können aber über andere lästern. Erst denken und dann schreiben.

@Dieter: Nein ich bin noch nicht vor Gram umgefallen, aber es gibt auch 
noch andere Tätigkeiten, die ihre Zeit beanspruchen. Zudem muss ich auch 
noch meine Brötchen verdienen. Den Ringtrafo werde ich vielleicht am 
Wochenende komplett ausbauen und durchmessen können. MfG Chris

Autor: RolandD (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo Chris

Bist Du weiter gekommen, oder hast Du das schöne Gerät "vorab" entsorgt?

Gruß

Roland

Autor: Chris (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Hallo Roland,

Danke der Nachfrage. Ich habe nur einmal neugierig das Forum besucht.
Leider fängt das neue Jahr beruflich ähnlich stressig an wie das alte 
aufgehört hat. Daher kam ich noch nicht zum weiteren Prüfen. Nächste 
Woche werde auch keine Zeit finden, so das es Ende Januar wird.
MfG Chris

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.
Die Primärwicklung hat einen Windungsschluss. Somit ist der 
Ringkerntrafo nicht mehr zu retten. Einen Ersatz habe ich bislang noch 
nicht gefunden. Da wird wohl ein neues Gerät notwendig. Vielen Dank für 
eure Tipps.
MfG Chris

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Pollin gibts guenstig grad aenliches. LN 1803 mal suchen.

Autor: NT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris schrieb:
> Hallo.
> Die Primärwicklung hat einen Windungsschluss. Somit ist der
> Ringkerntrafo nicht mehr zu retten. Einen Ersatz habe ich bislang noch
> nicht gefunden. Da wird wohl ein neues Gerät notwendig. Vielen Dank für
> eure Tipps.
> MfG Chris

Hallo Chris,

solltest Du tatsächlich ein anderes Gerät kaufen, und die restlichen
Teile entsorgen wollen, hätte ich großes Interesse. Wie gesagt:

NT schrieb:
>> Da wird man von einem wirtschaftlichen Totalschaden sprechen.
>> Das TNG235 kostete damals ca. 300 DM.
>> Den Trafo werde ich noch komplett ausbauen und untersuchen.
>
> Ich an Deiner Stelle (habe ebenfalls kein Labornetzteil, und bei Dir ist
> es ja scheinbar auch das einzige) würde versuchen, es wieder flott zu
> bekommen. (Sogar eine Änderung bzgl. Gehäuse käme evtl. in Frage.)
>
> Es ist irgendwie schade um jedes NT dieser Art (ohne Schaltregler).

Ich würde eben versuchen wollen, irgendwie etwas passendes dazuzubauen.
Notfalls mehrere Trafos, notfalls auch Modifikationen am Gehäuse. Weil
ich eben einfach gern so eines hätte. (Und gebrauchen könnte.)

Falls Du das restliche Gerät also loswerden willst - nur zu gern.  :-)
Bitte schreib mir, nämlich an "hk.kierieireik" (at) "gmail" (.) "com".


MfG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.