mikrocontroller.net

Forum: HF, Funk und Felder Kann jemand dieses Geschwirre zuordnen?


Autor: Brummer (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

eigentlich bin ich dabei, ein Brummen in meiner Musikanlage zu 
beseitigen (siehe auch Beitrag "CD/DVD-Player: Audio brummt, wenn Scart-Kabel eingesteckt").

Muss aber nach viel herumprobieren feststellen, dass es da auch noch 
HF-Einstreuungen über das Netzkabel gibt. Dazu braucht das Netzkabel 
nicht eingesteckt sein, es reicht, wenn es auf dem Teppich liegt. 
Schließe ich eine Verlängerung an, wird das Signal stärker.

Habe mal ein Soundfile erstellt und hochgeladen.
Klingt irgendwie nach Datenübertragung mit Pausen dazwischen.
Kann das jemand zuordnen?

Es grüßt euch Harald

Autor: Sven S. (schrecklicher_sven)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein Schaltnetzteil im Leerlauf oder geringer Belastung oder ein 
POL-Spannungsregler, z.B. im Laptop. Wie das Deine Musikanlage mit dem 
Netzkabel als Antenne hörbar machen kann, ist allerdings mysteriös.

Autor: Brummer (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Sven S. schrieb:
> Das ist ein Schaltnetzteil ...

Die Musikanlage besteht aus alter Technik, Schaltnetzteile gibt es da 
nicht. Habe aber trotzdem den TV, Notebook und Router vom Netz getrennt. 
Keine Änderung :-(

Autor: Sven S. (schrecklicher_sven)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du willst dieses "Geschwirre" beseitigen?
Und suchst jemanden, der Dir mit gutem Rat behilflich ist?
Dann poste detaillierte(!!!) und erschöpfende Angaben.

Außerdem bin ich der Meinung, daß dieses Thema ins Forum Analogtechnik 
gehört.

Autor: Günter R. (guenter-dl7la) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sag mal, wohnst du in der Nähe von Mainflingen oder Magdeburg? Das 
Signal hört sich irgendwie an wie die Funkrundsteuersender auf Langwelle 
auf ca. 129 bzw 138 kHz. Vielleicht mischt sich da was mit anderen 
Quellen oder dein alter Verstärker fängt sich was über die 
Lautsprecherleitungen ein.

Just my 2 ¢

Beitrag #5719256 wurde von einem Moderator gelöscht.
Beitrag #5719333 wurde von einem Moderator gelöscht.
Beitrag #5719349 wurde von einem Moderator gelöscht.
Autor: K. S. (the_yrr)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Brummer schrieb:
> Muss aber nach viel herumprobieren feststellen, dass es da auch noch
> HF-Einstreuungen über das Netzkabel gibt. Dazu braucht das Netzkabel
> nicht eingesteckt sein, es reicht, wenn es auf dem Teppich liegt.
> Schließe ich eine Verlängerung an, wird das Signal stärker.

wie wird die Anlage versorgt wenn das Netzkabel nicht angeschlossen ist? 
Batterie?
Die Störung tritt in Bändern auf bei 1kHz und dann bei 2,3 bis 7 der 
Rest wird vom mp3 wegkomprimiert worden sein. es gibt zwei Abschnitte 
die alternieren, einer mit etwas verschwommenen Frequenzen und einer mit 
klareren Bändern.

Brummer schrieb:
> Sven S. schrieb:
>> Das ist ein Schaltnetzteil ...
>
> Die Musikanlage besteht aus alter Technik, Schaltnetzteile gibt es da
> nicht.
das wird auch nicht in der Anlage sein, sondern die Versorgung 
stören/abstrahlen

also wenns über das Netzkabel kommt, dann:
- koppelt das Signal kapazitiv/über Masse ein
- deine Filterkondensatoren sind hin/keine Eingangsfilterung
- die PSRR ist grottenschlecht

> Klingt irgendwie nach Datenübertragung mit Pausen dazwischen.
> Kann das jemand zuordnen?
das nicht, aber ich finde dass es in den "Pausen" weitergeht, da ist nur 
die Frequenz nicht so eng.

-hast du eine Powerline LAN Verbindung?
-wie laut ist das Rauschen?
-seit wann hast du das Rauschen?
-kommt es auch in anderen Räumen/Steckdosen/Geräten vor?
-sicher dass es nichts mit deinem anderen Problem zu tun hat/dieselbe 
Brummschleife oder was auch immer ist?
-teste mal alle anderen Kabel ab/Lautsprecherkabel so kurz wie 
möglich/keine offenen Soundeingänge verwenden, vllt. kommt das von was 
ganz anderem?

man sieht auch 50 und 100Hz, das sollte eigentlich nicht sein, sind die 
Filterkondensatoren hin oder ist etwas Anderes defekt? oder ist der 
Audio Eingang völlig offen und alles eingestrahlte wird wahllos 
verstärkt, dann ist das mehr oder weniger normal?

mp3 sind schlecht für sowas, nimm lieber wav oder so (zusätzlich), wird 
zwar groß aber komprimiert nichts weg, hab trotzdem mal nen FFT 
angehängt

: Bearbeitet durch User
Autor: Günter R. (guenter-dl7la) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Mainflingen auf 129 kHz... enjoy

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Dazu wurde TV und Player mit einem Scart-Kabel verbunden.

Brummer schrieb:
> Muss aber nach viel herumprobieren feststellen, dass es da auch noch
> HF-Einstreuungen über das Netzkabel

Sobald TV mit ANTENNE angeschossen ist, wird wohl auch ein Masseproblem 
über das Scart-Kabel etwas Ärger machen? Steckt der Stecker wirklich 
100%? Es wäre nicht der 1. Scart, der schief steckte. 
https://de.wikipedia.org/wiki/SCART#Beschaltung_von_SCART-Kabeln
Gehe nochmals auf Position Start zurück und ziehe das Scart-Kabel ab. 
Ist das Geschwirre noch da? j/n

Autor: K. S. (the_yrr)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Mainflingen auf 129 kHz... enjoy

sieht schon etwas anders aus, aber wer weiß was der Verstärker daraus 
macht (und mp3 wirds auch nicht schöner machen), ausschließen würd ich 
es nicht.

oszi40 schrieb:
> Gehe nochmals auf Position Start zurück und ziehe das Scart-Kabel ab.
> Ist das Geschwirre noch da? j/n

sowieso wäre gut zu wissen was angeschlossen ist und ob ein 
Minimalsystem dasselbe Problem hat bzw. ab wann es Probleme gibt.

Literat schrieb im Beitrag #5719349:
> ist Deine Glaskugel kaputt?
war zwar nicht gemeint, aber meine ist defekt, also her mit den Infos, 
was ist womit an was angeschlossen und was passiert wenn man es 
absteckt.

: Bearbeitet durch User
Autor: Literat (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> was ist womit an was angeschlossen und was passiert wenn man es
> absteckt.

[wird wohl wieder so enden wie die meisten Threads hier - der TE meldet 
sich nicht mehr, warum auch immer - und einige Übriggebliebene rätseln 
ins Blaue.]

Hilfe zur Selbsthilfe funktioniert nur bei Spezialisten per Telekinese - 
aber wieso wirds allgemein erwartet? Ist die Masse wirklich so 
abergläubig?]

Autor: Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> sowieso wäre gut zu wissen was angeschlossen ist und ob ein
> Minimalsystem dasselbe Problem hat bzw. ab wann es Probleme gibt.

Momentan gestutzt auf Minimalsystem. Verstärker (Deckelblech abgenommen) 
mit offenem Audio-Eingang erzeugt im Kopfhörer nur ein kaum 
wahrnehmbares Brummen. Das war schon immer so. Einzig der UKW-Tuner im 
Verstärker ist an der Antennendose angeschlossen. Ein Abziehen der 
Antennenleitung ändert aber gar nichts (x-mal getestet).

Nun kommts: Im Verstärker ist ein hochemfindlicher Mikrofonverstärker, 
wenn ich den aufziehe, dann fängt die offene Eingangsbuchse etwas 
Rauschen und Brummen auf (normal). Wenn ich nun ein nirgendwo 
angeschlossenes Messkabel in die Hand nehme und das isolierte Kabel nur 
an der Leiterplatte des Mikrofonverstärkers vorbei führe, dann höre ich 
deutlich dieses Signal (plus Brummen natürlich) aus meinem ersten 
Beitrag. Allerdings höre ich seit längerem nur das Pausensignal bzw. 
dieses gleichförmige Schwirren, was man in dem Soundfile am Anfang hört. 
Für mich eigentlich eindeutig, dass hier ein Signal "in der Luft" ist.

Habe hier keinen Rundfunksender o.ä. in der Nähe, nur einen Netzknoten 
in ca. 200 Meter Entfernung. Allerdings habe ich ein paar Nachbarn im 
gleichen Haus (jeweils einen unter und über mir), deren "Geräte" ich 
nicht abstellen kann.

Ein breitbandiger Empfänger plus breitbandige Antenne wäre jetzt sicher 
hilfreich, ist aber nicht vorhanden. Was gibt es alternativ für 
Möglichkeiten, ein starkes Signal "in der Luft" aufzuspüren bzw. 
auszuschließen?

K. S. schrieb:
> -hast du eine Powerline LAN Verbindung?

Nein, habe aber auch schon zu Testzwecken meinen Router, Notebook und 
alle sonst noch Verdächtige vom Netz getrennt. Hat keinen Einfluss auf 
das Geschwirre.

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brummer schrieb:
> Verstärker (Deckelblech abgenommen)
> mit offenem Audio-Eingang erzeugt im Kopfhörer nur ein kaum
> wahrnehmbares Brummen. Das war schon immer so.
das ist ganz normal, einzig Deckel ab kann (wenn der aus Metall ist) die 
Abschirmung verschlechtern.

> nur einen Netzknoten
> in ca. 200 Meter Entfernung.
richtiges Umspannwerk? dann könnten das Rundsteuersignale sein, die 
sollten so bei 500Hz-1kHz liegen, aber soweit ich weiß nicht unbedingt 
durchgängig senden.

> Für mich eigentlich eindeutig, dass hier ein Signal "in der Luft" ist.
scheint tatsächlich der Fall zu sein.

> Was gibt es alternativ für
> Möglichkeiten, ein starkes Signal "in der Luft" aufzuspüren bzw.
> auszuschließen?
das wäre eher eine Frage für Funker, davon hab ich wenog Ahnung, es gibt 
SDR Sticks mit RTL2832, die gehen aber nur bis in den zweistelligen MHz 
Bereich runter, im Audiobereich sollte tatsächlich ein 
Mikrophonvorverstärker (oder für Tonabnehmer von Schallplatte) gehen, 
aber mit der Richtantenne wirds eher schwierig. Fraglich ist auch ob die 
ca. 1kHz die echte Grundfrequenz sind oder da nur etwas in der Anlage 
angeregt wird. Empfängt nur der Mikrophonverstärker das Signal? oder 
z.B. auch ein normaler Eingang wenn ein Kabel dranhängt was am anderen 
Ende frei ist? Wenn der Vorverstärker spezifisch ein Signal runtermischt 
kann die Suche ewig dauern.


> Wenn ich nun ein nirgendwo
> angeschlossenes Messkabel in die Hand nehme und das isolierte Kabel nur
> an der Leiterplatte des Mikrofonverstärkers vorbei führe,
ändert sich etwas wenn du das Kabel gerade hälst und drehst, also so wie 
nen Uhrzeiger um den Verstärker als Achse? ansonsten vllt. ein alter 
Langwellenempfänger(oder Mittelwelle) vorhanden der das Signal empfangen 
kann?


Brummer schrieb:
> Muss aber nach viel herumprobieren feststellen, dass es da auch noch
> HF-Einstreuungen über das Netzkabel gibt. Dazu braucht das Netzkabel
> nicht eingesteckt sein, es reicht, wenn es auf dem Teppich liegt.
was meintest du mit "nicht eingesteckt"? woher kommt die Versorgung?
welche Quelle hast du am Verstärker ausgewählt, auch das Mikrophon?


was auch gut stahlt sind elektronische Trafos (nicht die dicken 
Eisenkern) für 12V Halogen oder PWM gedimmte Meterlange LED Streifen, 
aber sowas könnte man durch Messungen zu verschiedenen Uhrzeiten testen.

Autor: Schaltungsdesigner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Günter R. schrieb:
> Sag mal, wohnst du in der Nähe von Mainflingen oder Magdeburg? Das
> Signal hört sich irgendwie an wie die Funkrundsteuersender auf Langwelle
> auf ca. 129 bzw 138 kHz.

Ich wohne in der Nähe von Mainflingen und habe sowas nie gehabt, in 
keinem meiner Geräte.

Autor: my2ct (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Brummer schrieb:
> Keine Änderung :-(

Vielleicht ist es einfach die billig-LED vom Grabbeltisch, irgendein 
Gerät beim Nachbarn, der dreckige Isolator der übers Haus laufenden 
Hochspannungsleitung oder sonstwas.
Nimm einen mobilen Empfänger und guck, wo der Empfang (der Störungen) 
besser wird.

Autor: Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
>> nur einen Netzknoten
>> in ca. 200 Meter Entfernung.
> richtiges Umspannwerk?

Sorry, war wohl ein Missverständnis, ich meinte einen Netzknoten des 
Mobilfunknetzes. Also ein Mast mit einer Menge Antennen dran.

Rundsteuersignale hörte ich früher mal ganz leise in meiner vorigen 
Wohnung, diese Signale hier sind aber eine ganz andere Liga.

Ein alter Rundfunkempfänger wäre eine Idee, aber leider wegen 
technischem Fortschritts keiner mehr vorhanden. Werde aber mal schauen, 
ob im Bekanntenkreis noch was verfügbar ist.

K. S. schrieb:
> ändert sich etwas wenn du das Kabel gerade hälst und drehst, also so wie
> nen Uhrzeiger um den Verstärker als Achse?

Das Signal + Brummen ist stärker oder schwächer hörbar.

K. S. schrieb:
> was meintest du mit "nicht eingesteckt"? woher kommt die Versorgung?

Aus zwei Konstantern, +/-28V Gleichspannung direkt an den beiden fetten 
Elkos im Netzteil des Verstärkers eingespeist.

K. S. schrieb:
> was auch gut stahlt sind elektronische Trafos (nicht die dicken
> Eisenkern) für 12V Halogen oder PWM gedimmte Meterlange LED Streifen,
> aber sowas könnte man durch Messungen zu verschiedenen Uhrzeiten testen.

Habe ich hier nicht, aber der Nachbar über mir hat solche Leisten 
meterweise verbaut.

Brummer schrieb:
> Allerdings höre ich seit längerem nur das Pausensignal bzw.
> dieses gleichförmige Schwirren, was man in dem Soundfile am Anfang hört.

Gestern sehr spät in der Nacht war stundenlang nur dieses Pausensignal 
zu hören, heute vormittag ebenso. Aktuell werden wieder Daten 
übertragen, so wie es sich in meinem Soundfile anhört.

Was mir noch einfällt: Der Nachbar über mir hat mir letzte Woche seinen 
neuen supermodernen Staubsauber-Roboter vorgeführt. Werde den man nach 
seinen Fahrzeiten befragen.

Autor: Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> ansonsten vllt. ein alter Langwellenempfänger(oder Mittelwelle)
> vorhanden der das Signal empfangen kann?

Fand einen alten Reisewecker mit Radio (UKW+MW) und Batteriebetrieb. Auf 
MW am oberen Bandende (1600kHz) ist das Signal deutlich zu hören. 
Deutlich im ganzen Haus, etwas schwächer im Keller. Um das Haus herum 
ist nach ca. 20 Metern nichts mehr zu hören. Also liegt doch ein Signal 
in der Luft.

Nebenbei: Ich höre auf MW keinen einzigen Rundfunksender.
Ist der Reisewecker so taub oder sind alle MW-Sender abgeschaltet?

Autor: CC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einen Rasenmähroboter hast Du nicht, oder? Ein altes Radio wird ganz 
gerne genutzt um die Stelle zu finden, an welcher der Begrenzungsdraht 
defekt ist.

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brummer schrieb:
> Nebenbei: Ich höre auf MW keinen einzigen Rundfunksender.
> Ist der Reisewecker so taub oder sind alle MW-Sender abgeschaltet?

viel gibt es nicht mehr, wikipedia hat ne Liste
https://de.wikipedia.org/wiki/Mittelwellenrundfunk
der Wecker wird nicht besonders gut sein, plus Störung und schwaches 
Signal, dann kommt da nix mehr

Brummer schrieb:
> Was mir noch einfällt: Der Nachbar über mir hat mir letzte Woche seinen
> neuen supermodernen Staubsauber-Roboter vorgeführt.
der sollte eher auf 2.4Ghz senden (oder 433MHz), und eine Begrenzung wie 
für Rasenmäher Roboter sollte es auch nicht geben, falls doch wäre dies 
eine Möglichkeit.

CC schrieb:
> Einen Rasenmähroboter hast Du nicht,
wäre schon eher wahrscheinlich, gibt nur wenige moderne Geräte die auf 
1.6MHz senden bzw. so breitbandig stören. eventuell könnte man mit einem 
SDR doch etwas finden, wenn das Signal bei 1kHz und bei 1.6MHz vorhanden 
ist könnte es auch noch höher gehen. Die Breitbandigkeit köntne auch ein 
Indiz für ein Rechtecksignal sein (LED PWM, Netzteil...), je nachdem wie 
steil die Schaltflanken sind geht die Störungvon einigen kHz bis in die 
oberen MHz.

könnte natürlich immer noch Powerline LAN von Nachbarn sein, oder halt 
doch ein Schaltnetzteil mit sehr schnellem Lastwechsel, oder ein 
ungefiltertes aus China (aber selbst die für 10€ haben normalerweise 
relativ gute Eingangsfilter), oder eins was gerade stirbt.

Könnten natürlich auch LED mit Farbwechsel/Blinkend sein, und die 
"Pausen" sind dann die ganz "normale" Störung durch Lampen, Netzteile 
usw.


Brummer schrieb:
> Das Signal + Brummen ist stärker oder schwächer hörbar.
spricht eher für eine lokale Quelle, die Richtcharakteristik von deiner 
"Antenne" ist zwar sehr bescheiden aber doch vorhanden.

am einfachsten wäre es wenn du weißt ab wann das Signal ungefähr auftrat 
und rauszufinden ob deine Nachbarn potentielle Störquellen neu 
angeschaft haben, alternativ alle Sicherungen im Haus abschalten und 
gucken wann es weg ist. Wenn du dich sehr unbeliebt machen willst 
Bundesnetzagentur, aber bei <20m dürfte die das eher kaum interessieren. 
Hängt halt davon ab wie sehr es stört und wie wichtig dir das ist.

Autor: W.S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brummer schrieb:
> Kann das jemand zuordnen?

Hast du eine Waschmaschine oder einen Trockner von Miele? Und hat deine 
Frau grad Wäsche damit Wäsche gewaschen? Diese Maschinen stören nämlich 
so ähnlich.

W.S.

Autor: Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
CC schrieb:
> Einen Rasenmähroboter hast Du nicht, oder?

Nein, dazu gibt es zu wenig Rasen ums Haus. So ein Teil wäre mir zudem 
aufgefallen.

K. S. schrieb:
> der Wecker wird nicht besonders gut sein, plus Störung und schwaches
> Signal, dann kommt da nix mehr

Seltsam, nun höre ich einige MW-Sender. Das Signal ist momentan auch um 
einiges schwächer, aber immer noch vorhanden. Möglicherweise hat das 
starke Signal den Empfänger zu gestopft.

K. S. schrieb:
> am einfachsten wäre es wenn du weißt ab wann das Signal ungefähr auftrat

Das Signal ist 24/7 vorhanden, einzig diese "Datenübertragung" findet 
nicht immer statt. Werde mich mal mit den Nachbarn unterhalten, was die 
in letzter Zeit für Spielsachen angeschafft haben.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Brummer schrieb:
> Habe mal ein Soundfile erstellt und hochgeladen.
> Klingt irgendwie nach Datenübertragung mit Pausen dazwischen.
> Kann das jemand zuordnen?

Mein WLAN-Router erzeugt ein sehr ähnliches Signal. Die 'Modulation' 
hört man auch, wenn man mit dem Ohr ganz nahe an das Gehäuse geht. Sie 
variiert übrigens je nach Netzwerkauslastung. Dürfte wohl mit 
unterschiedlicher Stromaufnahme zu tun haben. Quelle ist die Spule eines 
MC34063.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. S. (the_yrr) schrieb:

>Die Störung tritt in Bändern auf bei 1kHz und dann bei 2,3 bis 7 der
>Rest wird vom mp3 wegkomprimiert worden sein. es gibt zwei Abschnitte
>die alternieren, einer mit etwas verschwommenen Frequenzen und einer mit
>klareren Bändern.

Ja, wobei die vielen schmalen Linien genau im 50Hz-Abstand liegen (die 
absolute Frequenz der schwankenden Linien aber nicht genau auf Vielfache 
von 50Hz). Muß also irgendwas am Netz hängendes sein.

Autor: Karl B. (gustav)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Brummer schrieb:
> Das Signal ist 24/7 vorhanden, einzig diese "Datenübertragung" findet
> nicht immer statt.

Hi,
habt Ihr elektronische Stromzähler "SMART-Meter", die "nach Hause" 
telefonieren?

Mainflingen oder Magdeburg bzw. Lakihegy scheiden wohl aus.
Das sind unmodulierte Träger mit Shift.
https://www.efr.de/?id=5

Erst mit BFO werden die Signale überhaupt hörbar.
Stelle gleich einmal ein Audiofile ein.

Der Tecsun2000 steht 50 cm vom PC-Monitor und fängt da auch schon etwas 
an Geräusch ein.

W.S. schrieb:
> Hast du eine Waschmaschine oder einen Trockner von Miele? Und hat deine
> Frau grad Wäsche damit Wäsche gewaschen? Diese Maschinen stören nämlich
> so ähnlich.
Es reicht aus, den Stecker in die Steckdose zu stecken, dann höre ich 
auf meinem MSF60-Direktmischer auch so ein Schwirren. Es ist eigentlich 
nur der Entstörkondensator der WaMa dann am Netz. Der Programmwähler 
steht auf AUS und keine LED leuchtet. Stromverbrauch ca. 3 VA reaktiv.


ciao
gustav

: Bearbeitet durch User
Autor: Brummer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> habt Ihr elektronische Stromzähler "SMART-Meter", die "nach Hause"
> telefonieren?

Nö, alles alte Technik hier. Das Signal ist weiterhin 24/7 vorhanden und 
die Mittelwelle ist weiterhin tot.

Habe mittlerweile am Verstärker paar kleine Änderungen bzgl. 
Masseverbindung und Schirmung vorgenommen, wenn der Deckel drauf ist, 
ist das Geschwirre selbst im Kopfhörer nicht mehr zu hören. Damit soll 
es gut sein.

Abschließend vielen Dank an alle, die versucht haben zu helfen.

Viele Grüße von Harald

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.