mikrocontroller.net

Forum: Haus & Smart Home Backofen Gaggenau BO 210-110 komplett dunkel und tot


Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Liebe Forum-Leser,

ich hoffe, Ihr könnt mir weiterhelfen. Ich besitze einen Backofen von 
Gaggenau (Model BO 210-110). Ich habe gebacken, den Backofen geöffnet, 
es hat dann geknackt (nicht laut), das Licht und auch die Anzeige ging 
aus. Seitdem tut sich nichts mehr. Die Sicherung im Sicherungskasten vom 
Haus war dieses mal noch drin.

Ich hatte schon einmal ein defektes Netzmodul, welches ich vor 4 Jahren 
von einem Techniker von Gaggenau tauschen lies (eine Stunde Arbeitslohn 
und 240€/Stunde... plus Ersatzteil). Damals hat es die Sicherung im 
Sicherungskasten vom Haus rausgeschlagen.

Denkt Ihr, es handelt sich wieder um denselben Fehler und ich komme mit 
einem neuen Netzmodul weiter? Ich habe gelesen, dass man diese nicht 
zurückgeben kann, wenn es nicht daran liegen sollte. Ich bin kein 
Elektrotechniker, habe aber die Hoffnung, das was kaputt ist, was ich 
vielleicht nur durch Steckverbindungen tauschen muss. Löten wäre auch 
kein Problem, bin aber bei einem solchen Teil eher vorsichtig...

Anbei Bilder vom Innenleben des Backofens :-)

Ich würde mich sehr über Eure Hilfe freuen.
Besten Dank und viele Grüße

Steff

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Das Netzteil lässt sich ja leicht prüfen. DMM vorhanden?

Autor: oszi40 (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Steff schrieb:
> habe gebacken, den Backofen geöffnet,es hat dann geknackt (nicht laut)

Umluft? Dann schau auch mal die Heizung genauer an. Man kann auch 
stromlos messen!

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Multimeter sollte ich irgendwo haben, müsste mich aber erst 
einlesen, wie ich das Ding messen kann :-( Habe das bisher noch nie 
gemacht B-)

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@oszi40: Ja genau, ich hatte mit Umluft gebacken, aber es geht aktuell 
gar nichts mehr, der Backofen geht auch nicht mehr an, das ganze 
Bedienfeld ist schwarz, keine Uhr, keine Anzeige, nichts....:-(

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Steff schrieb:
> Ein Multimeter sollte ich irgendwo haben, müsste mich aber erst
> einlesen, wie ich das Ding messen kann :-( Habe das bisher noch nie
> gemacht B-)

Das ist kein Hexenwerk, kram das Ding raus. Und mach ein besseres Foto 
des Netzteils.

Autor: Michael B. (laberkopp)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Ein Backofen hat eine Übertemperatursicherung. Wenn die auslöst eind 
keinen Strom mehr durchlässt, ist das Gerät absolut tot.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
5 lesenswert
nicht lesenswert
ich hab da so die Zweifel,
ob einer der noch nicht mal ein MM bedienen kann
oder es bisher nie gemacht hat,
die richtige Person ist, einen Her zu reparieren.

Autor: 6 Sterne Koch (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
● J-A V. schrieb:
> ich hab da so die Zweifel,
> ob einer der noch nicht mal ein MM bedienen kann
> oder es bisher nie gemacht hat,
> die richtige Person ist, einen Her zu reparieren.

Das kriegt der schon gebacken. Schließlich wird nichts so heiß gegessen, 
wie es gekocht wird.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na, wenn er man nicht gebacken WIRD...

;)

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@hinz: Das mache ich auf alle Fälle :-)
@Michael B.: Kann ich die Sicherung irgendwie testen, ob sie raus ist 
bzw. defekt ist?
@J-A V.: Ich werde es versuchen, wenn es mir zu brenzlig wird, kann ich 
immernoch einen Fachmann ran lassen - unvernünftig bin ich nicht :-)

Autor: Knips (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Ein Backofen hat eine Übertemperatursicherung. Wenn die auslöst
> eind
> keinen Strom mehr durchlässt, ist das Gerät absolut tot.

Dann möge der TO doch mal ein scharfes unverwackeltes Foto von dem 
Bauteil im roten Kreis machen.

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anbei Bilder des Teils - hilft das weiter?

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und noch eins 😊

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, das andere war doppelt ...

Autor: Hubert M. (hm-electric)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Damals hat es die Sicherung im
> Sicherungskasten vom Haus rausgeschlagen.

Manchmal löst eine Sicherung aus, der Hebel dazu bleibt aber oben...
Und wenn du nicht mal weißt wie ein MM bedient, dann lass lieber die 
Finger da weg...

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ein Backofen hat eine Übertemperatursicherung.

Lies auch alte Geschichte Beitrag "Backofen schaltet nach einiger Zeit ab (gelöst)"

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Anbei Bilder des Teils - hilft das weiter?

Hast du deim DMM gefunden?

Dann:
Backofen vom Netz trennen.
DMM auf Durchgangsprüfung.
Messen zwischen den beiden Metallflächen oberhalb und unterhalb der 
Beschriftung.
Messergebnis mitteilen.

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sooo... Gerät gefunden. Anzeige zeigt Overload an, es gibt jedoch kein 
akustisches Signal... morgen bekomme ich von einem Bekannten ein DMM, 
habe Sorge, dass meins (alt) vielleicht einen Defekt hat...

Autor: Dann drehe doch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte mal am Einstellrad auf 200 Ohm und miß noch einmal.

Zwei Messungen bitte, einmal so und einmal die Messspitzen umtauschen.

Autor: W.P. K. (elektronik24)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Zwei Messungen bitte, einmal so und einmal die Messspitzen umtauschen.
Weiß nicht ob der bei einem so alten Gerät die Messspitzen noch bei 
Conrad umtauschen kann.
:-)

(für dem TS: er meint "tauschen").

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Anzeige zeigt Overload an, es gibt jedoch kein
> akustisches Signal...

Messspitzen direkt zusammenhalten.

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sooo, hab nun endlich das neue Gerät. Also, wenn ich die Messspitzen 
zusammen halte, dann zeigt es 000 an, wenn ich das an dem Teil im roten 
Kringel Messe auch... wenn ich es an die Spule halte, zeigt es 216 an...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Also, wenn ich die Messspitzen
> zusammen halte, dann zeigt es 000 an, wenn ich das an dem Teil im roten
> Kringel Messe auch...

Also ist der Thermoschalter in Ordnung.


> wenn ich es an die Spule halte, zeigt es 216 an...

Spule?


Nächste Aktion wäre zu messen ob sich Durchgang vom Netzstecker zu den 
Anschlüssen im Herd messen lässt.

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Blau zum Herd zeigt 001 an
Braun auch, Erdung ebenso...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Blau zum Herd zeigt 001 an
> Braun auch, Erdung ebenso...

Soweit alles in Ordnung. Jetzt gehts weiter zum Netzteil. Da wäre aber 
ein besseres Foto nötig.

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die schnelle Rückmeldung :-)
Geht das Foto im Anhang?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist nicht das Netzteil.

Das Netzteil hat bei deinem Ofen eine weiße Leiterplatte.

Autor: Manfred (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Geht das Foto im Anhang?

Siehe: https://www.mikrocontroller.net/articles/Bildformate

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Das ist nicht das Netzteil.
>
> Das Netzteil hat bei deinem Ofen eine weiße Leiterplatte.

Autor: hinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nicht PNG, sondern JPG verwenden.

Das Foto reicht für den Moment, aber nicht für den nächsten Schritt, 
falls nötig.

Miss an den beiden markierten Stellen auf Durchgang zu der blauen bzw 
der braunen Ader der Netzanschlussleitung.

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ah ok,  achte das nächste mal auf das Format :-)
Es zeigt 335 an...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Es zeigt 335 an...

Du hast falsch gemessen. Nicht die Messspitzen an die beiden Punkte, 
sondern eine an den einen Punkt, die andere an blau bzw braun der 
Netzleitung.
Es wird also zwei, oder sogar vier Messwerte geben.

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oh, sorry,hab nochmals gemessen:

Messergebnisse:
Braun- links 364
Braun- rechts 38
Blau - links 25
Blau- rechts 370

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:

> Braun- links 364
> Braun- rechts 38
> Blau - links 25
> Blau- rechts 370

Zeig mal sicherheitshalber auf welchen Messbereich du eingestellt 
hattest.


Und auch nur sicherheitshalber: Sicherungswiderstand R38 messen, der 
muss 10 Ohm haben.

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mmmmhhh... hatte auf Durchgangsprüfung gelassen... der R38 zeigt bei mir 
32 an...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> der R38 zeigt bei mir
> 32 an...

Stell auf Widerstandsmessung!

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe es auf Widerstandsmessung gestellt, die Werte sind genau dieselben. 
Kann es am DMM liegen, ob es eventuell defekt ist?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Habe es auf Widerstandsmessung gestellt, die Werte sind genau
> dieselben.
> Kann es am DMM liegen, ob es eventuell defekt ist?

Jedenfalls sind die letzten Messungen merkwürdig.

Zeig mal ein Foto des Messgeräts.

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich messe derzeit mit dem Gerät im Anhang

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steff schrieb:
> Ich messe derzeit mit dem Gerät im Anhang

So einfache DMM messen nur noch merkwürdigen Mist wenn die Batterie zur 
Neige geht, und haben meist auch keine Low-Bat Anzeige.

Autor: Steff (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier nochmals, wenn es misst

Autor: hinz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und im 200 Ohm Messbereich die gleiche Anzeige?

Dann Batterie prüfen, und wenn die in Ordnung ist DMM in die Tonne 
treten.



Nächste Messung wäre die Ausgangsgleichspannung des NT gewesen. Dazu 
muss der Ofen natürlich ans Netz, also entsprechende Vorsicht walten 
lassen!

Gemessen wird an zwei Drahtbrücken, BR50 und BR53, siehe Foto.

Autor: Hoppala (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum steht dein DMM auf Diode?

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hoppala schrieb:
> Warum steht dein DMM auf Diode?

vielleicht möchte man eine halbleitende Wirkung von Metalloxiden 
erkunden

Autor: Esmeralda P. (Firma: privat) (max707)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
er wollte doch widerstand messen

Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich dachte, mein DMM ist Defekt, da es die Werte nicht anzeigte... Auf 
Diode gestellt? Laut Anleitung müsste das die Durchgangsprüfung sein?

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habt ihr echt Zeit, zig Tage für solch eine Rep aufzuwenden?
bleibt die Küche so lange kalt?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.