mikrocontroller.net

Forum: PC Hard- und Software Philips 55PFS8159/12 kein Bild nur Ton


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Philips 55PFS8159 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo ich brauche Hilfe
habe keine Garantie mehr
Ich habe ein Problem mit einem Philips-Fernsehgerät, Modell: 55PFS8159 / 
12, Chassis QV14.1ELA, Android. Mein Fernsehgerät funktioniert nicht. Es 
gibt kein Bild, nur Ton, geht auch Hintergrundbeleuchtung.
danke

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mal mit DVD Player oder ähnlich versucht?

Autor: Philips 55PFS8159 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
Ich habe mit Receiver versucht und das gleiches Problem

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwischen Mainboard und Display gibt es meist noch ein Board namens 
T-Con. Darauf könntest du mal nach Einlötsicherungen suchen, die da 
öfter verbaut sind.
Schaltplan fürs Chassis könnte der hier sein:
https://elektrotanya.com/philips_chassis_qv14.1ela_312278519574.pdf/download.html

Wenn da schon mal jemand dran rumgefummelt hat, solltest du mal in 
Kapitel 5 gucken und evtl. den Display Code neu eintippen. Das ist 
nämlich genau das Symptom, wenn der NV RAM gelöscht wurde oder jemand 
das Display getauscht hat.

: Bearbeitet durch User
Autor: Philips 55PFS8159 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi
ich habe die Sicherung gerade geprüft, ist OK aber wie kann man den 
Display Code neu eintippen,(wo genau) wird nicht wieder Automatisch 
erkannt???
weil ich hier nichts sehe,kann man nicht mit Software reparieren??

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philips 55PFS8159 schrieb:
> ist OK aber wie kann man den
> Display Code neu eintippen

Steht unter 'How to change the display option' im Kapitel 5.2.1
Also auf der Fernbedienung 062598 eintippen, dann MENU oder HOME (je 
nach FB) und dann dreistellig die Nummer vom Display Option Sticker 
eintippen. Siehe Figure 5-1.

Autor: Philips 55PFS8159 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK vielen Dank

Autor: Philips 55PFS8159 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
welche ist die Code Nr.?
TPV TPT550JI  HJ06 REV.SCIC
B550HJ06XN01094CAAD46S3671   BI
TFV550H61C8XG0S10CXD46S3671  000

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philips 55PFS8159 schrieb:
> welche ist die Code Nr.?

Siehe Beitrag
Beitrag "Re: Philips 55PFS8159/12 kein Bild nur Ton"

Im Servicemanual ist bechrieben, welcher Teil der Display-Code ist ...

Autor: Philips 55PFS8159 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe es nicht gefunden

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philips 55PFS8159 schrieb:
> habe es nicht gefunden

im Service-Manual oder auf / an deinem Fernseher?

Im Servicemanual ist das genannte Bild auf Seite 21 / 301

Autor: NEin (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
hallo
hier ist das Problem mit EMMC Fehlerhafte Daten
kein Panel Probleme
MfG

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NEin schrieb:
> hier ist das Problem mit EMMC Fehlerhafte Daten
> kein Panel Probleme

und was ist die Frage?

Autor: NEin (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
EMMC defekt, tauschen oder gibts Möglichkeit zu reparieren

Autor: NEin (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
EMMC defekt, Mainboard tauschen oder gibts Möglichkeit mit Softwre zu 
reparieren

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NEin schrieb:
> EMMC defekt, Mainboard tauschen oder gibts Möglichkeit mit Softwre zu
> reparieren

a) du solltest dich mal mit einem Benutzernamen anmelden, das macht die 
Kommunikation deutlich einfacher.

b) du solltest auf Fragen und Hinweise deutlich mehr schreiben als nur 
steno-mäßig irgend ein kurzes Wort "hinzurotzen", das motiviert Leser 
dieses Threads, auch mal etwas genauer auf dein problem rumzudenken oder 
zu antworten.

zum Fernseher selber: Ich selbst habe derzeit auch einen Philips 
Fernseher "am Wickel", der hat zwar ein etwas älteres Chassis (=QFU2.1E) 
(es ist nicht Android basierend, sondern nutzt irgendein Linux), aber 
der hat auch ein ähnliches Problem.

Ich habe grade mal in die erwähnten Service-Unterlagen deines TV rein 
gesehen. Demnach ist die Grundstruktur (die wesentlichen 
Funktionsblöcke) sehr ähnlich

Zuerst einmal  kannst du ohne Probleme den TV in einen Service-Modus 
bringen, in dem er dir über einen Blink-Code genaueres über seinen 
Status verrät. Sofern die Kiste nicht vollständig hinüber ist kann das 
sogar der Minimal-Loader des Prozessors machen (das wäre in etwa 
vergleichbar einem BIOS-BEEP-Code eines PC)

beide TV haben ein UART-Anschluss, über dem sie ihren Zustand und 
weitere Service-Informationen "nach draussen kommunizieren". Du kannst 
für ein 3 EUR USB/COM Dongle und einem PC mit Terminal-Programm (unter 
linux oder windows) erst mal mitschneiden, was der Prozessor so von sich 
gibt.

Ich habe bei meinem sogar mal das NAND Flash ausgetauscht (da ich das 
als fehlerhaft vermutete [*1]) es enthält den U-Boot Loader und das zu 
ladende Linux. das NAND Flash ist wohl das selbe, was du mit EMMC 
meinst.

[*1] der NAND UBI-Driver (eingebettet im U-Boot-Loader) meldete jede 
Menge Blöcke, welche er "for scrubing" umlenken wollte. Schlussendlich 
waren das aber wohl eher Warnings als Errors. Die Anzahl der 
Fehlermeldungen ging mit dem neuen NAND deutlich zurück, und der 
U-Boot-loader hat ja schließlich auch den Kernel nachladen können.

nur crashte der linux Kernel beim Start des initramfs / boot prozesses 
(vorher schon, und auch auch mit ausgetauschten NAND). Also mus er ein 
problem mit dem RAMFS (bzw. dem RAM allgemein) haben.

Leider habe ich es bisher noch nicht geschafft, die UBoot Konsole zur 
Eingabe zu nutzen, trotz Code-Sourcen (ich weiß aber auch nicht, ob die 
das überhaupt kann oder wil). Die Sourcen hat mir Philips auf Nachfrage 
zur Verfügung gestellt, ich habe aber noch nicht vollständig den Code 
durchwühlt.

Mein bisheriger Verdacht ist:
Entweder sind die RAM kaputt, oder haben Kontaktprobleme (keine Ahnung 
wie wahrscheinlich das ist),
oder der RAM wird aufgrund von Kontaktproblemen des BGA-Prozessors nicht 
sauber angesprochen (ist vermutlich wahrscheinlicher)

zur Verifikation des RAM könnte ich möglicherweise mit JTAG in die Kiste 
rein (sie hat JTAG Anschluss), und ansonsten müßte ich mal versuchen, 
den Prozessor "nachzulöten" (Heißluft).

Das ist beides aufwändig und möglicherweise wenig Erfolg versprechend, 
daher hab ich mir das mal für langweilige Abende aufgehoben.

Ersatzteile für die Kiste gibt es nicht mehr, und Boards welche du bei 
ebay angeboten bekommst, haben eh den gleichen Defekt wie das bestehende 
(der Verkäufer wird auf die Achselhaare seiner Großmutter schwören, das 
das Board vollständig ok ist)

Eine kleine Chance sehe ich noch (traf aber auf mein Baurd nicht zu): 
Einschlägige Webseiten beschreiben, das es gelegentlich klappen könnte, 
das  NAND zu re-Flashen. Das Service-Manual beschreibt dazu im Detail, 
wie das geht. Vielleicht hilft das ja bei dir.  Das wird aber nur dann 
klappen, wen der bestehende Bootloader, und das RAM funktionsfähig sind 
(das verrät dir wie gesagt das UART-Log)

Viel Erfolg!

PS:
Philips 55PFS8159 schrieb:
> Es gibt kein Bild, nur Ton,

was heißt das? Woher kommt der Ton?

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Philips 55PFS8159 schrieb:
>> Es gibt kein Bild, nur Ton,
>
> was heißt das? Woher kommt der Ton?

Nicht die Wegstaben verbuchseln, es gibt hier zwei Poster mit so einem 
Philips Dings. Der eine ist

> Philips 55PFS8159 (Gast)
als Threaderöffner.
und der andere ist

NEin schrieb:
> NEin (Gast)

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> es gibt hier zwei Poster

Könnte sein. Oder auch nicht. Der Schreibstil "beider" Poster ist recht 
ähnlich. Da der Ursprungsposter (und auch der vermeitliche zweite 
Poster) als Gast angemeldet sind, werden sie zumindest nicht per Mail 
über neue Beiträge informiert, das könnte die langen Reaktionszeiten 
erklären.

Da beide Poster auch noch "kurz angebunden" sind in ihrem 
Kommunikationsverhalten, scheint es "vergebene Liebesmüh" zu sein, dort 
viel Aufmerksamkeit in den Thread hinein zu stecken.

Matthias S. schrieb:
> mit so einem Philips Dings.

Wie ich das sehe, sind die Philips Kisten relativ ähnlich aufgebaut. Da 
es vom 2. Poster noch nicht mal ein Modellnamen gibt, ist alles eh 
spekualtiv.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.