Forum: Analoge Elektronik und Schaltungstechnik [S] Schaltplan AKO 544081 und TDA1085D für WABECO F1210


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Stefan D. (mackie05)


Lesenswert?

Hallo,

die Steuerung meiner Fräse hat den Dienst ohne erkennbare Bauteildefekte 
quittiert.
Der Thyristor wurde bereits gestauscht, Elkos und Dioden folgen.
Um die Fehlersuche weiter zu vereinfachen bin ich auf der Suche nach dem 
Schaltplan. Die Steuerung eine AKO 544081 mit TDA1085D ist der von 
Waschmaschinen sehr ähnlich.
Der Schaltungsdienst Lange hat hier nichts im Angebot und auch Google 
spuckt keinen Schaltplan aus.
Kann jemand mit einem Schaltplan helfen?
Hat jemand noch eine TDA1085D mit Datecode aus den 90ern den er nicht 
mehr benötigt?


Besten Dank und viele Grüße
Stefan

von hinz (Gast)


Lesenswert?

Weshalb unbedingt einer von Plessey? Einer von Motorola/ONSemi wird wohl 
auch funktionieren.

Bei Strixner&Holzinger sind wohl noch alle Sorten, ausser in SO-16, auf 
Lager.

von Dieter (Gast)


Lesenswert?

Grundschaltplan vom TDA1085, auf Seite 8 des Datenblattes, gibt es.

Bevor man blind von einer Stelle ausgehend wild Teile tauscht, faengt 
man erst mal zu messen an.

Und drei mal darfst Du raten, wo man zuerst messen sollte.

von Rolf Schneider (Gast)


Lesenswert?

Hallo,

ist das Problem immer noch vorhanden?
Ich hane solche Platinen schon mehrfach instandgesetzt.

Gruß
Rolf

von Diodenes (Gast)


Lesenswert?

Rolf Schneider schrieb:
> ist das Problem immer noch vorhanden?
> Ich hane solche Platinen schon mehrfach instandgesetzt.

Du kannst es ja einfach trotzdem erzählen. Der nächste, der per google 
hier aufschlägt, freut sich ;-)

von Rolf Schneider (Gast)


Angehängte Dateien:

Lesenswert?

Das ist meistens der defekte Kondensator. (Siehe Bild)
220 mF / 25 Volt

Gruß
Rolf

von Didi (Gast)


Lesenswert?

Guten Abend,

ich habe momentan ebenfalls eine solche Platine zur Reparatur.
Ich habe den betroffenen Kondensator auch schon getauscht, da dieser 
einen Kurzschluss verursacht hat. Allerdings läuft der Motor immer noch 
nicht.
Momentan bin ich daran den Schaltplan nachzubilden um den Fehler besser 
eingrenzen zu können.
Das Problem ist momentan, dass nach dem Einschalten sofort das Relais 
anzieht und somit den Motor abschält. Laut Datenblatt bedeutet das 
Überstrom am Motor. Zudem wird der Widerstand R21 (Großer 
Leistungswiderstand extrem heiß. Da die Steuerspannung wohl nur 
hierrüber erzeugt wird gehe ich allerdings davon aus das dies normal 
ist.
Falls jemand von euch noch einen Hilfreichen Tip für mich hat wäre ich 
sehr dankbar.

Grüße
Didi

von Dietmar Sproll (Gast)


Lesenswert?

Hallo ich habe vor kurzem im Forum auf einen Beitrag geantwortet. Aller 
Dings nicht auf deine Nachricht. Da das Thema schon etwas älter ist 
wollte ich dich kurz nochmal anschreiben in du zu der Platine mehr sagen 
kannst.
Ich komme mit der opv Beschallung nicht klar.

von sepp222 (Gast)


Lesenswert?

Ich habe die 11200,bei mir hatte ich schon einige Fehler.Einmal lief die 
Fräse
nur bei hoher Drehzahl,ungeregelt.Beim 2.mal ging gar nichts mehr.
Habe die Platine ausgebaut und verschiedene Lötstellen und Leiterbahnen 
nachgelötet und verstärkt.Der Fehler am Ende war der Überstromsensor 
hatte nur
noch 1 Kabel,nachdem ich im Steckverbinder eine Brücke eingebaut habe 
läuft
die Fräse wieder.
                                         Gruß Hans

von Michael Koopmann (Gast)


Lesenswert?

Hallo,
mein Namee ist Michael.
ich hätte eine Frage: gibt es hier vieleicht jemanden der meine Platine 
von der Wabeco F1210 E reparieren kann ?
Motor ist OK,aber Maschine läuft nicht.

Wenn die Fräse eingeschaltet wird rasselt das Relai ganz leise, mehr 
passiert aber nicht.
Varistor,zwei Kondensatoren und das Reiai wurden schon getauscht,von 
einem
Radio und Fernsehtechniker.
Der weiß nun aber auch nicht mehr weiter.Ich wäre Dankbar für eure Hilfe


Gruß Michael .

von Stephan (Gast)


Lesenswert?

Hallo,

ich habe auch Probleme mit dieser Platine. Zuerst ging gar nichts mehr. 
Aber der Hinweis mit dem defekten Kondensator hat weiter geholfen. 
Allerdings schaltet die Steuerung jetzt ab, sobald der Drehzahlpoti 
größer 65% eingestellt ist. Dreht man ihn etwas zurück und startet die 
Maschine neu geht der Motor wieder. Gibt es weitere Bauteile die nach 
den Jahren geschwächt sind und ausgetauscht werden sollten?

MfG
Stephan

von K. S. (the_yrr)


Lesenswert?

Stephan schrieb:
> Allerdings schaltet die Steuerung jetzt ab, sobald der Drehzahlpoti
> größer 65% eingestellt ist
Probleme mit der Stromregelung/Überstrombegrenzung?

> Gibt es weitere Bauteile die nach
> den Jahren geschwächt sind und ausgetauscht werden sollten?
generell Elkos wenn sie zu warm werden, Varistoren/MOVs wenn sie benutzt 
werden, selbstheilende/X2 Fokos, Relais u.U.

Erstmal messen könnte helfen, am "Motor current limit" Pin vom TDA1085 
z.b., nachdem alle Betriebsspannungen geprüft sind. Vorsicht vor 
Netzspannung, da ist wohl nichts galvanisch getrennt und alles hat 
potentiell 230V gegen Erde/ deinen Körper.

Hat der Motor irgendwelche Schäden, hast du auf Windungsschluss geprüft?

Mach mal ein scharfes, nicht spiegelndes Bild in hoher Auflösung von 
oben und unten, vllt. fällt etwas auf wie beschädigte Bauteile oder 
kalte Lötstellen.

: Bearbeitet durch User
von Hans K. (Firma: privat) (sepp222) Flattr this


Lesenswert?

In der Bastelstube unter Wabeco 11200 suchen,da findet man vieles.
Auch den Schaltplan.
                                             Gruß  Hans

von hinz (Gast)


Lesenswert?

Hans K. schrieb:
> In der Bastelstube unter Wabeco 11200 suchen,da findet man vieles.
> Auch den Schaltplan.
>

Nur gibts hunderte Bastelstuben...

von Hans K. (Firma: privat) (sepp222) Flattr this


Lesenswert?

Bastelstube Wien.
                  Hans

von hinz (Gast)


Lesenswert?

Hans K. schrieb:
> Bastelstube Wien.

Die verweisen hierher.  :-)

von Stefan D. (mackie05)


Lesenswert?

Wir hatten alle Elkos getauscht, dann lief alles wieder einwandfrei.

von Stefam (Gast)


Lesenswert?

Hallo,
hat hier jemand einen Schaltplan für die AKO544081?

von hinz (Gast)


Lesenswert?

Es gibt noch einen zweiten Thread dazu:

Beitrag "Steuerplatine für Wabeco Drehbank prüfen"

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.