Forum: Analoge Elektronik und Schaltungstechnik LED Streifen Stromversorgung an beiden Enden?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Baster13096 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Im Rahmen eines kleinen Bastelprojektes stehe ich aktuell vor der Frage 
wie ich die LED Streifen richtig mit Strom versorge. Es handelt sich 
insgesamt um etwa 4m WS2801 5V LED Streifen mit einer Leistungsaufnahme 
von etwa 10W/m. Zur Spannungsversorgung habe ein 100W 5V 
Gleichstromnetzteil an die jeweiligen Pole am Beginn des Stripes 
gelötet. Gemessen habe ich hierbei 4,8V zu Beginn des Streifens und 3,2V 
am Ende (nach 4M).
Bei meinen Internetrecherchen bin ich auf einige Artikel gestoßen, die 
eine Einspeisung der Spannung am Anfang und Ende des Streifens empfohlen 
haben. Dies habe ich auch getan, mit dem Resultat LED Stripes defekt und 
Sicherung gekommen. Ich hatte das Netzteil vor dem Verkabeln nicht aus 
der Steckdosenleiste gezogen sondern nur den Ein- Ausschalter betätigt 
(von der Steckdosenleiste). Nun stell ich mir die Frage, hat das etwas 
mit der Konstruktion (an beiden Enden einspeisen) zu tun oder mit der 
Tatsache das ich trotz eingestecktem Stecker versucht habe die GND 
Leitung auf V- zu verbinden (hierbei flog der Funke und der LED Streifen 
wurde zerstört)

Vielleicht kann mir ja jemand helfen, vielen Dank schon einmal!

: Verschoben durch Moderator
von Stefan ⛄ F. (stefanus)


Bewertung
-1 lesenswert
nicht lesenswert
Ich vermute, dass du ein Ende falsch herum angeschlossen hast. Davon 
gehen die LED Streifen aber normalerweise nicht kaputt. Bist du sicher, 
dass nicht einfach nur das Netzteil kaputt ist oder eine Sicherung?

Richtig macht man das so: An einem Ende denn Plus-Pol anschließen, und 
am anderen den Minus-Pol.

von Baster13096 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nein, ich war mir ziemlich sicher das ich es richtig angeschlossen habe. 
Die Anschlüsse vom Anfang des Streifens waren bereits im Netzteil und 
als ich die GND Leitung vom 2. Ende anschließen wollte hat’s geknallt.
Das mit erst Plus dann Minus ist mir danach auch wieder eingefallen, 
leider hab ich in dem Moment aber auch gedacht, dass das Netzteil 
stromlos ist.

von Stefan ⛄ F. (stefanus)


Bewertung
-1 lesenswert
nicht lesenswert
Um welche konkreten Produkte geht es?

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefanus F. schrieb:
> Richtig macht man das so: An einem Ende denn Plus-Pol anschließen, und
> am anderen den Minus-Pol.

Richtig schließt man bei der Länge den Minus-Pol an den beiden Enden an 
und den Plus-Pol in der Mitte.

von Falk B. (falk)


Bewertung
0 lesenswert
nicht lesenswert
Baster13096 schrieb:

> von etwa 10W/m. Zur Spannungsversorgung habe ein 100W 5V
> Gleichstromnetzteil

Das sind satte 20A!

> Bei meinen Internetrecherchen bin ich auf einige Artikel gestoßen, die
> eine Einspeisung der Spannung am Anfang und Ende des Streifens empfohlen
> haben.

Das ist auch so, wenn man viele LEDs leuchten lassen will.

Beitrag "Re: Frage zu IR-Remote+LED-Strips an AVR"

> Dies habe ich auch getan, mit dem Resultat LED Stripes defekt und
> Sicherung gekommen.

Welche?

> Ich hatte das Netzteil vor dem Verkabeln nicht aus
> der Steckdosenleiste gezogen sondern nur den Ein- Ausschalter betätigt
> (von der Steckdosenleiste).

Sollte reichen.

> Nun stell ich mir die Frage, hat das etwas
> mit der Konstruktion (an beiden Enden einspeisen) zu tun

Nö.

> oder mit der
> Tatsache das ich trotz eingestecktem Stecker versucht habe die GND
> Leitung auf V- zu verbinden

Warum sollte man sowas tun? Bei beidseitiger Einspeisung werden die +5V 
und die GNDs jeweils verbunden. Alles andere ist Unsinn.

> (hierbei flog der Funke und der LED Streifen
> wurde zerstört)

Tja, ein 20A Netzteil ist kein Spielzeug, vermutlich hat es eine 
Leiterbahn durchgebrannt. Dann sollte der Streifen aber noch teilweise 
funktionieren, man muss nur die Unterbrechung finden und wieder 
überbrücken. Oder die LEDs  bzw. deren Treiber hat es durch die falsche 
Polarität wirklich zerstört.

Das nennt man dann wohl Lehrgeld.

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefanus F. schrieb:
> Ich vermute, dass du ein Ende falsch herum angeschlossen hast. Davon
> gehen die LED Streifen aber normalerweise nicht kaputt.

Er hat ein 5V/100W Netzteil, das wären spezifizierte 20A, im 
Kurzschlussfall vielleicht auch kurz mal deutlich mehr.

Baster13096 schrieb:
> Das mit erst Plus dann Minus ist mir danach auch wieder eingefallen,
> leider hab ich in dem Moment aber auch gedacht, dass das Netzteil
> stromlos ist.

Das wäre in dem Fall egal.
Das ist nur bei der Starthilfe beim Auto empfohlen, um die gröbsten 
Fehler der Nutzer unwahrscheinlicher zu machen.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
HildeK schrieb:
> Das ist nur bei der Starthilfe beim Auto empfohlen, um die gröbsten
> Fehler der Nutzer unwahrscheinlicher zu machen.

Das macht die Fehler nicht unwahrscheinlicher, sondern begrenzt Schäden 
bzw. schließt sie aus.

von HildeK (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Das macht die Fehler nicht unwahrscheinlicher, sondern begrenzt Schäden
> bzw. schließt sie aus.

Beides. Auszuschließen sind sie in beiden Fällen nicht - aber das würde 
zu meinem Ausdruck "unwahrscheinlicher" passen :-).
Wenn du zuerst die Massen verbindest, dann hast du zwei Chancen, mit der 
der 2. Plus-Klemme an die Karosserie zu kommen: bei beiden Fahrzeugen.
Begrenzt wird ein Schaden nur dadurch, dass du am Empfängerfahrzeug 
zuerst den Plus anschließt, schließlich ist dessen Batterie ja bereits 
schwach auf der Brust. Und am Spenderfahrzeug passiert nichts, es ist 
noch isoliert von der Empfängerbatterie.
Aber das war nicht das Thread-Thema.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.