mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hameg Oszi HM 208 Probleme x-Ablenkung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

folgendes Problem bei meinem HM 208:
Beim "nicht" Speicherbetrieb (Storage off) y1 oder y2 eingeschaltet oder 
Dual Modus (Anzeige y1 und y2) ist der Strahl zu kurz (2-4 cm - Länge 
abhängig von der Zeitbasis). Strahl endet etwas ausgefranst...
Wenn ich im Normalbetrieb DUAL aktiviert habe und zusätzlich auf Chop 
umschalte...beide Strahlen in voller Länge.
Das selbe Wenn ich auf "Storage on" umschalte: beide Strahlen in der 
ganzen Länge.
Spannungen sind da, Sägezahn einzeln an den x- Platten gegen Masse 
gemessen immer gleich, egal ob Storage on oder off und egal ob Chop ein 
oder aus.
ZUP Impuls (Strahlrücklauf??) auch immer gleich.
Dann einzeln an den Y Platten gegen Masse gemessen: bei Dual erst Signal 
y1 danach y2. Bei Chop beide Eingänge gleichzeitig aber eben schnelle 
Umschaltung zwischen den Signalen..soweit alles unauffällig...hat einer 
einen Idee?

Also:
Bei den einzelnen Kanäle (storage off) Strahl zu kurz
Beide Kanäle (DUAL gedrückt) Strahlen zu kurz
Beide Kanäle (DUAL gedrückt und Chop gedrückt - Strahlen o.k.
Beide Kanäle und storage on - Strahlen o.k.

Vielen Dank schonmal

Autor: Andrew T. (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nobert F. schrieb:
> Bei den einzelnen Kanäle (storage off) Strahl zu kurz
> Beide Kanäle (DUAL gedrückt) Strahlen zu kurz

1.) Eine Schaltplan um Gerät beschaffen, und die Signalführung 
verfolgen.

2.) Aufgrund des Alters des Gerätes: Es können Kontaktprobleme im 
Schalter sein, welcher Schalterkontakt am Schalter damit belegt ist 
sieht man z.B. im Schaltplan.
Dort gezielt analysieren.

Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke,

Schaltplan ist vorhanden, alle Schalter mit Spray gereinigt und oft 
betätigt.
Die Frage ist, warum ist im Chopbetrieb alles O.K. und im Dual bzw 
Einzelkanalbetrieb nicht. Der Chop Betrieb schaltet doch nur schnell die 
Eingangssignale um und ändert nix an der X Ablenkung....

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wird beim HM208 an der Hochspannung umgeschaltet? Ist zu viel Hoch-(aka 
Beschleunigungs-)spannung da, wird der Strahl am Schirm kürzer. Habe mir 
die Pläne nicht beschafft, deswegen nur mal als Anregung.

Autor: Andrew T. (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Wird beim HM208 an der Hochspannung umgeschaltet?

nein, das ist nicht der Fall.

Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke, die Kaskade hat nur Eingang und Ausgang, aber ich kann an den 
Fokus/Helligkeits Potis messen, die hängen am selben Trafo wie die 
Kaskade - wenn also vor dem Trafo was passiert, passiert auch was an der 
Kaskade und den Potis....könnet es ein dass der Strahl bei Chopbetrieb 
hellergeschaltet wird als bei analogem Betrieb?

Also wenn der Sägezahn an den x-Platten da ist, sollte der Strahl auch 
über den ganzen Schirm abgelenkt werden, oder?
Wenn ich den Strahl kürzer sehe, wird er entweder irgendwo nach oben 
oder unten weggelenkt (seh ich aber nicht wenn ich an den Y Platten 
messe) - oder dunkelgeschaltet...
ZUP /unbl (Strahl Dunkeltastung??) sieht vor dem Optokoppler bei allen 
Einstellungen gleich aus..dahinter hab ich noch nicht gemessen....

Autor: Andrew T. (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nobert F. schrieb:
> Also wenn der Sägezahn an den x-Platten da ist, sollte der Strahl auch
> über den ganzen Schirm abgelenkt werden, oder?

Je nach AMPLITUDE des Sägezahns.
Ist diese geringer, dann ist auch die x-Ablenkung "kürzer".

Autor: Nobert F. (n_f)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
drei Bilder bei verschiedenen Zeitablenkungen - der Strahl ist 
unterschiedlich lang

Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe das Signal an den x-Platten gegen Masse gemessen (ohne 
Gleichspannungsanteil...AC) und dann umgeschaltet (chop ein/aus bzw 
Storage ein/aus)...der Sägezahn war gleich....könnte höchstens noch ein 
Offset beim Umschalten dazukommen, müsste ich prüfen...

Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe jetzt bei einem anderen Hameg Spannungswerte gefunden
an der einen Platte Sägezahn von +20V ansteigend auf 120V, an der 
anderen von +120V sinkend auf +20V...ich hatte ja im AC Mode gemessen 
weil die Spg so hoch war, hätte ich sonst nix mehr gesehen....also den 
Offset nicht berücksichtigt...wenn der Offset nicht stimmen würde, 
könnte ja der Strahl nicht über die ganze Breite abgelenkt werden und 
irgendwo aufhören...gleich heute Abend mal messen

Autor: Andrew T. (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nobert F. schrieb:
> könnte ja der Strahl nicht über die ganze Breite abgelenkt werden und
> irgendwo aufhören.

So ist das wohl.
Und die drei Fotos lassen vermuten, das dies die Ursache des von dir 
beschriebenen Problems ist.

Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja komisch ist nur, das im Chop Betrieb alles o.k. ist, und da werden ja 
nur die beiden Eingangssignale schnell umgeschaltet und hat ja mit der x 
Ablenkung nix zu tun...na ja ich messe mal...und berichte

: Bearbeitet durch User
Autor: Stoer p. (stoerpeak)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Norbert,
ist zwar schon drei Jahre her, aber damals habe ich mich intensiv mit 
dem 208er beschäftigt.
Aufgrund des internen Aufbaus ist es schwierig bei den gestapelten 
Platinen etwas zu messen. Da muss man sich erst mal mit Kabeladaptern 
behelfen.
Nach langer Fehlersuche habe ich damals den Fehler der X-Ablenkung auf 
dem STP Board gefunden. Ein dreifach Analogschalter HEF4053 mit 
Teildefekt.

siehe Beitrag:

Beitrag "[V] Hameg 208, Digitalteil defekt"

Falls du Vergleichsmessungen brauchst.......


Gruß Stoerpeak

Autor: Nobert F. (n_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Stoerpeak,

vielen Dank...ein Horror wenn ich das Teil zerlegen müsste...wird ich 
mir mal ansehen.

schönen Tag noch

Autor: Stoer p. (stoerpeak)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bei diesem Gerät sind die vielen Leiterplatten per Abstandsbolzen 
gestapelt und dazwischen noch Schirmbleche montiert. Aber wenigstens 
sind die ICs gesockelt.

Autor: Nobert F. (n_f)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
So, nachdem alle Messungen im Y und X Bereich nichts auffälliges gezeigt 
haben, konnte es eigentlich nur noch das Austastsignal sein.
Messtechnisch soweit o.k., aber da war noch ein Trimmer vor dem 
Optokoppler der Dunkelsteuerung der Röhre.....mal einen mm verstellt 
und, oh Wunder, alles o.k.
Da kein Messwert verfügbar, Stellung gemerkt und dann ein paarmal hin 
und hergedreht..alles wunderbar.

Danke für die Unterstützung!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.