mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik [TIPP] Philips Wakeup-Light HF3520 "keine Reaktion / tot"".


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Klaus R. (klaus2)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
...die Cheffin wollte son Teil haben, aber gefühlt viel zu teuer - also 
muss was defektes her. Das lief dann aber erstaunlicher Weise trotzdem. 
WAF hoch, 5 Wochen später aber defekt - WAF tief.

Zwischenstand: Die 5V Versorgung in dem Scheißding geht mal (6mA@24V) 
und mal nicht (1mA@24V) - letztendlich liegt das iwie an dem 
Schaltregler, ein "Erhitzen" mit der HotAit und das Ding springt an. 
Vermtl Kerko. Mal sehen...

Geil auch das "Hawaii Sound Board" :)

Klaus.

: Bearbeitet durch User
Autor: Teo D. (teoderix)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Vermtl Kerko.

Elko!
Nich vergessen Low-ESR nehmen (o. Dabla gugen).

Autor: Klaus R. (klaus2)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
...es ist der MXT2410, der reagiert auf Kältespry (aus) und dann wieder 
auf die Lötspitze auf seinem Deckel (ein). Den man eher selten findet - 
grmpf.

Klaus.

: Bearbeitet durch User
Autor: Teo D. (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> ...es ist der MXT2410, der reagiert auf Kältespry

Ja wenn den auch die Elkos mittlerweile knapp an Kante sind..... Ach, 
mach doch was de willst. ;) Weit weg biste eh nich und wer weiß, 
vielleicht haste ja recht. Nur ich würde bei den üblichen Verdächtigen 
anfangen, spart meisten Zeit.

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ja, ich weiß auch noch nicht ob ich das plausibel finde. Aber 
"Lötkolben auf das Gehäuse" und das Teil geht an. Hm...ich siniere mal 
drüber.

Klaus.

Autor: Teo D. (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Hm...ich siniere mal
> drüber.

Ja, die Hoffnung stirbt....  wenn die vorrätigen Teile ausgehen. ;D

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...also, am EN Pin des MXT ist ein 100k + Kerko - der sorgt für den 
Start. Wenn man den 100k auslötet und den MXT auf HI zieht (siehe DaBla) 
startet er. "leider" ist er dann gestorben - weiß nicht ob ich 
abgerutscht bin :) Chip rausgeföhnt, mit 5V + 24V von extern läuft das 
Mopped noch - also hole ich vom Chinesen mal Ersatz.

Klaus.

Autor: Christian S. (chris02)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du schon Ersatz bestellt? Müsste noch welche da haben, hab mir das 
Teil "damals" auch mit defekten (aber komplett defektem) NT gekauft. 
Schreib mir einfach mal eine PN

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PN ist raus...

Autor: Thomas W. (goaty)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich häng mich dran: Ich hab das Selbe Teil vom Kollegen in der Mache,
wenn es kalt und feucht ist (Kühlschrank, offenes Fenster) und ich 
schalte zur Lampe (mittlere Stufe 10) das Radio an, dann blitzt es wie 
ein Stroboskop.
Bis es schön warm ist, dann geht es.
Alle Elkos schon vermessen und getauscht. Hilft nichts.
Dann den Schaltreglerbereich (oben aus dem Foto) mit IPA schön 
gereinigt, weil ich dachte Kriechströme wegen kalt und nass 
(Kühlschrank), ging ne weile, jetzt wieder Stroboskop.

Die 5V sind wenn ich das Teil aus dem Kühlschrank hole komplett aus, und 
erst langsam baut sich 5V auf.

Ich hab alle Widerstände und die kleinen Chip Kondensatoren vermessen, 
aber noch nicht getauscht.

Könnte doch das IC sein.
Kann ich evtl. einen Chip haben ?

: Bearbeitet durch User
Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ich wette fast dass es auch am Chip liegt - erhitze ihn mal mit der 
Lötkolbenspitze, dann sprang er bei mir direkt an.

EDIT: Schön zu sehen dass es scheinbar ein flächendeckenderes Phänomen 
ist, man aber bisher nichts dazu findet :&

Klaus.

: Bearbeitet durch User
Autor: Thomas W. (goaty)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.