Forum: Analoge Elektronik und Schaltungstechnik [TIPP] Philips Wakeup-Light HF3520 "keine Reaktion / tot"".


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Klaus R. (klaus2)


Angehängte Dateien:

Lesenswert?

...die Cheffin wollte son Teil haben, aber gefühlt viel zu teuer - also 
muss was defektes her. Das lief dann aber erstaunlicher Weise trotzdem. 
WAF hoch, 5 Wochen später aber defekt - WAF tief.

Zwischenstand: Die 5V Versorgung in dem Scheißding geht mal (6mA@24V) 
und mal nicht (1mA@24V) - letztendlich liegt das iwie an dem 
Schaltregler, ein "Erhitzen" mit der HotAit und das Ding springt an. 
Vermtl Kerko. Mal sehen...

Geil auch das "Hawaii Sound Board" :)

Klaus.

: Bearbeitet durch User
von Teo D. (teoderix)


Lesenswert?

Klaus R. schrieb:
> Vermtl Kerko.

Elko!
Nich vergessen Low-ESR nehmen (o. Dabla gugen).

von Klaus R. (klaus2)


Lesenswert?

...es ist der MXT2410, der reagiert auf Kältespry (aus) und dann wieder 
auf die Lötspitze auf seinem Deckel (ein). Den man eher selten findet - 
grmpf.

Klaus.

: Bearbeitet durch User
von Teo D. (teoderix)


Lesenswert?

Klaus R. schrieb:
> ...es ist der MXT2410, der reagiert auf Kältespry

Ja wenn den auch die Elkos mittlerweile knapp an Kante sind..... Ach, 
mach doch was de willst. ;) Weit weg biste eh nich und wer weiß, 
vielleicht haste ja recht. Nur ich würde bei den üblichen Verdächtigen 
anfangen, spart meisten Zeit.

von Klaus R. (klaus2)


Lesenswert?

...ja, ich weiß auch noch nicht ob ich das plausibel finde. Aber 
"Lötkolben auf das Gehäuse" und das Teil geht an. Hm...ich siniere mal 
drüber.

Klaus.

von Teo D. (teoderix)


Lesenswert?

Klaus R. schrieb:
> Hm...ich siniere mal
> drüber.

Ja, die Hoffnung stirbt....  wenn die vorrätigen Teile ausgehen. ;D

von Klaus R. (klaus2)


Lesenswert?

...also, am EN Pin des MXT ist ein 100k + Kerko - der sorgt für den 
Start. Wenn man den 100k auslötet und den MXT auf HI zieht (siehe DaBla) 
startet er. "leider" ist er dann gestorben - weiß nicht ob ich 
abgerutscht bin :) Chip rausgeföhnt, mit 5V + 24V von extern läuft das 
Mopped noch - also hole ich vom Chinesen mal Ersatz.

Klaus.

von Christian S. (chris02)


Lesenswert?

Hast du schon Ersatz bestellt? Müsste noch welche da haben, hab mir das 
Teil "damals" auch mit defekten (aber komplett defektem) NT gekauft. 
Schreib mir einfach mal eine PN

von Klaus R. (klaus2)


Lesenswert?

PN ist raus...

von Thomas W. (goaty)


Lesenswert?

Ich häng mich dran: Ich hab das Selbe Teil vom Kollegen in der Mache,
wenn es kalt und feucht ist (Kühlschrank, offenes Fenster) und ich 
schalte zur Lampe (mittlere Stufe 10) das Radio an, dann blitzt es wie 
ein Stroboskop.
Bis es schön warm ist, dann geht es.
Alle Elkos schon vermessen und getauscht. Hilft nichts.
Dann den Schaltreglerbereich (oben aus dem Foto) mit IPA schön 
gereinigt, weil ich dachte Kriechströme wegen kalt und nass 
(Kühlschrank), ging ne weile, jetzt wieder Stroboskop.

Die 5V sind wenn ich das Teil aus dem Kühlschrank hole komplett aus, und 
erst langsam baut sich 5V auf.

Ich hab alle Widerstände und die kleinen Chip Kondensatoren vermessen, 
aber noch nicht getauscht.

Könnte doch das IC sein.
Kann ich evtl. einen Chip haben ?

: Bearbeitet durch User
von Klaus R. (klaus2)


Lesenswert?

...ich wette fast dass es auch am Chip liegt - erhitze ihn mal mit der 
Lötkolbenspitze, dann sprang er bei mir direkt an.

EDIT: Schön zu sehen dass es scheinbar ein flächendeckenderes Phänomen 
ist, man aber bisher nichts dazu findet :&

Klaus.

: Bearbeitet durch User
von Thomas W. (goaty)


Lesenswert?


: Bearbeitet durch User
von Klaus R. (klaus2)


Angehängte Dateien:

Lesenswert?

"Thomas" hatte noch folgenden ggf. hilfreichen Hinweis (siehe Bild).

EDIT: Wobei ich gerade sehe, dass Vin nur bis 20V geht - also viel 
"Glück" :)

Klaus.

: Bearbeitet durch User
von Thomas W. (goaty)


Lesenswert?

Vin geht max bis 24V. Sollte gehen.
Der Spannungsteiler muß angepasst werden, da Vref nicht 1,22 sondern 
1,29V

von Klaus R. (klaus2)


Lesenswert?

Ok...lets see, wäre ne gute Option! Aber ich würde mich trotzdem nicht 
so haarscharf an den Specgrenzen bewegen...wobei es ja 10 chips für 3€ 
gibt ?

Klaus.

von Thomas W. (goaty)


Lesenswert?

Naja, absolute Maximum geht ja noch mal höher bis 28V, also ich seh da 
kein Problem, außer ich hab irgendwas grobes übersehen.
Ist ja auch Wurscht, weil Lampe eh kaputt und die paar Euros...

von Klaus R. (klaus2)


Lesenswert?

OK, da hätte ich mal das DB genauer konsultieren sollen. Ich überlege 
allerdings auch fast, den ganzen Mist rauszuwerfen und einen der 
vorrätigen China DC/DC Regler dort einszuisetzen, quasi "huckepack" - 
muss nur mal schauen, ob der 24V Vin packt. Nur mal so als alternativer 
Tipp...

EDIT: z.B. 
Ebay-Artikel Nr. 272718668610

Klaus.

: Bearbeitet durch User
von Klaus R. (klaus2)


Lesenswert?

Kurze Rückmeldung: MXT getauscht, das Mopped läuft wieder...

Klaus.

von Thomas W. (goaty)


Lesenswert?

Ich warte immer noch auf die sammelbestellung, wo hat du den chip her ?
Alibaba ?

von Klaus R. (klaus2)


Lesenswert?

-> Ebay-Artikel Nr. 233034763600

Klaus.

von Thomas W. (goaty)


Lesenswert?

Danke !

von Maurice K. (nmgz)


Lesenswert?

Klaus R. schrieb:
> ...die Cheffin wollte son Teil haben, aber gefühlt viel zu teuer - also
> muss was defektes her. Das lief dann aber erstaunlicher Weise trotzdem.
> WAF hoch, 5 Wochen später aber defekt - WAF tief.
>
> Zwischenstand: Die 5V Versorgung in dem Scheißding geht mal (6mA@24V)
> und mal nicht (1mA@24V) - letztendlich liegt das iwie an dem
> Schaltregler, ein "Erhitzen" mit der HotAit und das Ding springt an.
> Vermtl Kerko. Mal sehen...
>
> Geil auch das "Hawaii Sound Board" :)
>
> Klaus.


Hi,


habe dasselbe Problem. Allerdings liegen bei mir die 5 & 24V an und es 
bleibt trotzdem dunkel. Habe schon nachgelötet. Liegt es trotzdem am 
MXT?

Grüße

von Klaus R. (klaus2)


Lesenswert?

Nein.

Klaus.

von Thomas W. (goaty)


Lesenswert?

Geht gar nichts oder vielleicht nur ein Teil nicht ?
Beschreibe mal genauer was nicht geht.
Wenn garnichts geht, schau mal ob das Steckernetzteil überhaupt Spannung 
liefert (im Angeschlossenen Zustand!)

von Klaus R. (klaus2)


Lesenswert?

"Allerdings liegen bei mir die 5 & 24V an..."

-> Thomas...?

Klaus.

von Thomas W. (goaty)


Lesenswert?

Nur ein Test ;-)

von Maurice K. (nmgz)


Lesenswert?

Thomas W. schrieb:
> Geht gar nichts oder vielleicht nur ein Teil nicht ?
> Beschreibe mal genauer was nicht geht.
> Wenn garnichts geht, schau mal ob das Steckernetzteil überhaupt Spannung
> liefert (im Angeschlossenen Zustand!)

Es geht garnichts. Kein zucken, keine Anzeige, nix. Netzteil liefert 
Spannung


Grüße

Maurice

von Klaus R. (klaus2)


Lesenswert?

...naja, wenn 5 & 24V auf der PCB anliegen (IST das so?), dann wird der 
uC hin sein - sind die 3.3V da (da gibts einen Testpunkt für, MCU_3V3 - 
siehe Foto oben). Kam das Problem "plötzlich"?

Klaus.

: Bearbeitet durch User
von Maurice K. (nmgz)


Lesenswert?

Klaus R. schrieb:
> ...naja, wenn 5 & 24V auf der PCB anliegen (IST das so?), dann wird der
> uC hin sein - sind die 3.3V da (da gibts einen Testpunkt für, MCU_3V3 -
> siehe Foto oben). Kam das Problem "plötzlich"?
>
> Klaus.



Habe das Ding defekt gebraucht gekauft. Mein Multimeter zeigte mir 
jedenfalls 5 & 24V an ;)
Welches uC meinst du genau?

Grüße

Maurice

von Klaus R. (klaus2)


Lesenswert?

Oha. Du hast SO wenig Plan aber kaufst absichtlich defekt damit wir es 
dir reparieren? Man man...

Klaus.

von Maurice K. (nmgz)


Lesenswert?

Hm, dachte hier wird einem geholfen. Stattdessen wird man dumm 
angemacht. Entschuldigen Sie vielmals das ich gefragt habe...

von Anni (Gast)


Lesenswert?

Hi,
Ich verstehe zwar weder eure Fragen noch die Antworten aber versuche es 
trotzdem... wie kriege ich die Lampe überhaupt auf? Die 2 Schrauben habe 
ich gefunden aber ich checke nicht wie es aufgeht...
merci

von Thomas W. (goaty)


Lesenswert?

Es gibt Bilder auf iFixit.com, schau Mal da hab ich meine damals auch 
zerlegt bekommen.
Du musst unten erst was aufschrauben und dann den Ring mit den vielen 
Luftschlitzen herauspopeln.
Wenn du den alternativ Chip noch brauchst den hab ich vielleicht noch 
irgendwo. Und wenn du Hilfe beim Löten brauchst melde dich.

: Bearbeitet durch User
von Zomby (Gast)


Lesenswert?

Hallo zusammen,

Ich habe nun auch mit einem HF 3520 zu kämpfen, nachdem der Hausmeister 
den FI ausgelöst und sofort wieder eingeschalten hat.


Folgendes konnte ich messen und wäre für Hilfe bei der Fehlersuche 
dankbar:

- Netzteil liefert 24V, auch im angeschlossenen Zustand.

Bei alleinigem Betrieb der Main PCB dann folgende Werte:
- 24V bzw. 5V am CN1
- keine Spannung am MCU_3V3

Folgende Werte am Mxt2410:
- BS 1,5V
- IN 24V
- EN 7,5V
Alle anderen Pins sind auf 0V

Die Elkos rund um den Mxt2410 haben mit dem Durchgangsprüfer kurz 
gezuckt, scheinen also Mal prinzipiell nicht komplett defekt zu sein.

Kann mir jemand Hinweise zur weiteren Fehlersuche geben, bzw. kann 
jemand mit den Werten eine Diagnose stellen?

Besten Dank!

von Klaus R. (klaus2)


Lesenswert?

...die 5V des MXT sind also in jedem Fall da, bist du SICHER? Nur die 
3V3 nicht? Diese werden ja sicher aus den 5V erzeugt, ergo müsste man 
schauen, "wo" - aber son LDO quittiert auch nicht einfach so den Dienst. 
Merkwürdig.

Mal die 3V3 gg GND messen, ob da vll ein Kurzer vorliegt?

Klaus.

: Bearbeitet durch User
von Zomby (Gast)


Lesenswert?

Hallo Klaus,

vielen Dank für deine Rückmeldung.

Ich habe eben noch mal gemessen, und nun:
keine 5V (mehr) am CN1 mehr.

Ich bin mir aber sicher, dass ich die gestern mal an dem Stecker 
gemessen habe, wie auch immer das zustande kam.
Nun also nur noch die 24V vom Netzteil.
Auch an dem 5V Testpunkt ist keine Spannung zu messen...

Deutet das, bzw. die gemessenen Werte am MXT auf einen Defekt 
desselbigen hin?

Grüße,
Zomby

von Klaus R. (klaus2)


Lesenswert?

Mach den mal im Betrieb mitm Lötkolben etwas heiß! Siehe Ursprungspost!

Klaus.

von Zomby (Gast)


Lesenswert?

Tatsache :D

Einmal mit dem Lötkolben drauf und schon läuft die Kiste!

Dann werd ich den mal ordern.

Vielen Dank für die schnelle Hilfe!

von Klaus R. (klaus2)


Lesenswert?

...na guck :)

Klaus.

von Stefan M. (derwisch)


Lesenswert?

Das Ding scheint ja eine durchgehende Montagsproduktion zu sein.
Möchte nicht wissen, wie viele auf dem Müll landen wegen dem Fehler.
Moderner Instant-Schrott.
Und das für so viel Kohle.

: Bearbeitet durch User
von Klaus R. (klaus2)


Lesenswert?

...ebay KA ist VOLL davon, ja. Aber ich fand dann iwann auch niemandem 
mehr, der noch einen "wollte" 🤣

Klaus.

von Zomby (Gast)


Lesenswert?

Hat hier im Forum vielleicht noch jemand einen MXT rum liegen?
Auf Ebay habe ich leider nur einen Händler aus China gefunden, der die 
im 5er Pack verkauft.

Falls sich hier keiner meldet, muss ich wohl auch das Ebay Kleinanzeigen 
Business starten und reparierte Wecker verticken :-D

von Klaus R. (klaus2)


Lesenswert?

Du kannst auch irgend nen China step down einbauen wenn der 1A kann, 
denke ich mal. Vll auch nen altes Handykabel vom KFZ, ist fa auch Dc/Dc 
step down...

Klaus.

von Marco (Gast)


Lesenswert?

Hallo zusammen,
bin froh, dass ich dieses Forum gefunden habe und nicht alleine bin mit 
meinem HF3520-Problem. Allerdings stellt sich bei mir der Fehler etwas 
anders dar:

1. Etwa in 50% der Wecksituationen bleibt das Licht komplett dunkel, 
lässt sich aber manuell aktivieren (und das Radio startet auch 
zuverlässig zur Weckzeit).

2. Bei niedriger Temperatur im Raum macht das Touchpanel selber ständig 
Eingaben und klickt etwa im Sekundentakt.

Würde es sich hier nach eurer Einschätzung lohnen, trotzdem das 
beschriebene IC auf Verdacht zu tauschen?

Danke für eure Hilfe!

von Klaus R. (klaus2)


Lesenswert?

Nein. Aber von dem Problem ließt man auch viel...wär mal interessant das 
zu analysieren. Aber remote zu aufwendig :/

Klaus.

von Marco (Gast)


Lesenswert?

Klaus R. schrieb:
> Nein. Aber von dem Problem ließt man auch viel...wär mal
> interessant das
> zu analysieren. Aber remote zu aufwendig :/
>
> Klaus.

Schade! Aber herzlichen Dank für die schnelle Einschätzung!

von Klaus R. (klaus2)


Lesenswert?

...na vll meldet sich ja noch jmd anders, warte mal ab! Aber vll findet 
sich bei Google (youtube?) auch woanders noch ne Info? Wie gesagt, 
gehört hab ich davon schon oft!

Klaus.

von Thomas W. (goaty)


Lesenswert?

Du kannst es auch mir zuschicken, oder einen alternativchip Qorvo 
ACT4060 hab ich auch noch da falls bedarf. Hatte einen zu jemand anderen 
neulich geschickt, hoffe da hat es geholfen.

Beitrag #6546586 wurde vom Autor gelöscht.
von Thomas W. (goaty)


Lesenswert?

Nee, aber vielleicht mag er es selbst nicht machen oder zu schwierig, 
dann könnte man das anbieten.

von Klaus R. (klaus2)


Lesenswert?

...ja, habs dann auch kapiert - war noch auf dem Dampfer, dass er ja 
nicht das gleiche Problem hätte. Aber vll hängen diese 
Geisterbedineungen ja auch mit dem 5V Problem zusammen (an/aus/an...).

Den Chip zu tauschen ist ja nicht schwer - die alten Beinchen mit nem 
scharfen Cutter vorsichtig abschneiden, dann einzeln auslösten, neuen 
drauf und festbatscha - ne Sache von 30min für jmd, der weiß wo der 
Lötkolben heiß wird :)

-> Wie bist du auf den Ersatztyp gekommen?

Klaus.

von Thomas W. (goaty)


Lesenswert?

Parametrische Suche bei DigiKey plus ein dutzend Datenblätter öffnen: 
Bingo.

Abschneiden ? Cuttermesser ? Ich sag nur: Heißluft.

Edit: Er hat auch andere Symptome, aber vielleicht gleiche Ursache. Oder 
vielleicht auch nicht. Interessant zu reparieren alle Male.

: Bearbeitet durch User
von Marco (Gast)


Lesenswert?

Nun ja, das Problem ist bei meiner HF3520 auch definitiv 
temperaturabhängig. Ich tausche mal gegen ein AC4060 und dann sehen wir, 
ob es was bringt. Auf jeden Fall eine nette Lötübung.

Ich würde diese Anleitung nutzen:

https://de.ifixit.com/Anleitung/Philips+Wake-Up+HF3520+Power+supply+repair/130183

Also muss auch noch ein 1kOhm-Widerstand rein, richtig?

Thomas, ich nehme gerne das Angebot an, einen AC4060 von dir zu 
erwerben. Dann muss ich nicht 10 aus Hongkong ordern.

von Klaus R. (klaus2)


Lesenswert?

Thomas W. schrieb:
> Abschneiden ? Cuttermesser ? Ich sag nur: Heißluft.

Hat nicht jeder! Daher...ich heißlüfte natürlich auch. Aber wenns eng 
oder empfindliche Umgebung ist, kann Knipsen ne sehr gute Alternative 
sein!

Klaus.

von Thomas W. (goaty)


Lesenswert?

Marco schrieb:
> Nun ja, das Problem ist bei meiner HF3520 auch definitiv
> temperaturabhängig. Ich tausche mal gegen ein AC4060 und dann sehen wir,
> ob es was bringt. Auf jeden Fall eine nette Lötübung.
>
> Ich würde diese Anleitung nutzen:
> Also muss auch noch ein 1kOhm-Widerstand rein, richtig?
>
> Thomas, ich nehme gerne das Angebot an, einen AC4060 von dir zu
> erwerben. Dann muss ich nicht 10 aus Hongkong ordern.

Schick mir Adresse per PM, dann schick ich dir nen Brief.
Brauchst du SMD Widerstände ? Leg ich bei.

Die Anleitung iFixit ist von mir ;-)
Der Spannungsteiler muß angepaßt werden, weil die Feedback-Voltage 
anders ist.
Bitte überprüfe das selbst nochmal in den Datenblättern.
Warum? Weil ich es selbst nämlich sinnigerweise dann doch nicht 
gemacht habe.
Die Sammelbestellung vom Mouser hat zu lang gedauert, da wer der Chinese 
mit einem MXT schneller.
Es muß aber gehen, ich hatte neulich einem anderen Kollegen auch einen 
geschickt, und noch keine Watschn bekommen.

von Klaus R. (klaus2)


Lesenswert?

Thomas W. schrieb:
> auch einen geschickt, und noch keine Watschn bekommen.

...der versinkt weiter in Selbstzweifeln weils nicht fluppt 😋

Klaus.

von Marco M. (marco_0)


Lesenswert?

Hallo Thomas,
die Anleitung bei iFixit ist für mich als Laien etwas unverständlich was 
die Widerstände angeht. Erstmal frage ich mich natürlich, ob der 
Spannungsunterschied in der zweiten Dezimalstelle nicht egal ist, aber 
scheinbar ist das von Bedeutung.

Dann ist auf dem Foto der Widerstand R5 rot markiert, der wird aber 
nirgends erwähnt. Und dann ist letztlich die Frage, wie die beiden 
Widerstände zu ersetzen sind. Ich messe für R3 nur 150 Ohm; für R4 ca. 8 
kOhm. Das sind andere Werte als in der Anleitung, aber auch eingelötet 
gemessen.

Einfach nur das IC zu tauschen und zu sehen was passiert, wäre keine 
gute Idee?

von Thomas W. (goaty)


Lesenswert?

Die ist jetzt nicht für "Laien" gedacht... Wenn jemand ein SO-8 auslöten 
kann, dann gehe ich davon aus, daß er etwas Verständniss von der Materie 
hat.

Die "zweite Dezimalstelle" ist von der Feedback-Spannung, der Fehler 
wird auf deinen 5V entsprechend größer.

Wie auch immer, schmeiß den 150Ohm raus, und den 1K rein.
Und dann würde mich interessieren, ob es 5V werden, oder ob irgendwo ein 
Fehler ist.

Brief schon angekommen ?

: Bearbeitet durch User
von Marco M. (marco_0)


Lesenswert?

Der Brief ist angekommen. Hatte mich schon per PN bedankt, aber ist wohl 
verloren gegangen. Vielen DANK!! Ich probiere es jetzt mal wie von dir 
vorgeschlagen.

von Thomas W. (goaty)


Lesenswert?

Messe aber dann die Spannung, ob es 5V+- ist. Wenn nicht, habe ich 
scheiß gebaut ;-)

PN an gmx geht wohl nicht...

: Bearbeitet durch User
von Klaus R. (klaus2)


Lesenswert?

Test mit ext 5V geht auch. Bevor du dann nicht weißt ob es an den 
Lötkünsten lag...

Klaus.

von Stefan Z. (zomby)


Lesenswert?

Hallo zusammen,
Ich wollte kurz berichten, dass der Austausch des mxt2410 wunderbar 
geklappt hat. (Anscheinend weiß ich noch, auf welcher Seite der 
Lötkolben heiß wird.) Ich habe mir die Chips vom Chinesen schicken 
lassen und habe nun noch ein paar Stück übrig, falls jemand Interesse 
hat.

Viele Grüße,
Zomby

von Klaus R. (klaus2)


Lesenswert?

Vll möchte Marco ja einen :)

Schön dass es geklappt hat 👌🏼

Klaus.

von Rainer (Gast)


Lesenswert?

Hallo,

ich ahbe auch so eine tote HF3520. Leider konnte ich den 
Wiederbelebungsversuch per Lötkolbenaufheizung nicht nachvollziehen, 
würde aber auf verdach auch einfach mal den MX tauschen. Hast Du noch 
einen übrig? Zahle dir gerne Porto und Teilekosten per Paypal oder 
Überweisung. Vielen Dank! BG  Rainer

von Stefan Z. (zomby)


Lesenswert?

Hallo Rainer,
Ich hätte noch einen übrig. Schick mir doch bitte eine Mail.

Beste Grüße,
Zomby

: Bearbeitet durch User
von Klaus R. (klaus2)


Lesenswert?

Rainer schrieb:
> Leider konnte ich den
> Wiederbelebungsversuch per Lötkolbenaufheizung nicht nachvollziehen

Was heißt das? Ging nicht oder du weißt nicht wie? Einfach die 
Lötkolbespitze ein paar Sekunden AUF das Chip Gehäuse halten und sehen, 
was passiert...dabei die 5V messen.

Hast du die 5V überhaupt mal gemessen?

Klaus.

: Bearbeitet durch User
von Beni (Gast)


Lesenswert?

Hallo zomby
hast du noch einen MXT2410 übrig? Hab das gleich Problem met dem Wecker. 
Mfg beni

von Stefan Z. (zomby)


Lesenswert?

Hi Beni,
Mittlerweile bin ich alle übrigen MXTs los geworden. Wahnsinn was das 
für ein Massenausfall bei dem Wecker ist...

von Klaus R. (klaus2)


Lesenswert?

...und schön dass ich mit meiner urspr Vermutung eines Serienfehlers 
richtig lag.

Wenn man in der Schule etwas aufgepasst hat, fummelt man da easy auch 
nen beliebigen China Dc/Dc rein 😋

Klaus.

von Thomas W. (goaty)


Lesenswert?

Und jetzt komm ich wieder mit meiner bisher unbewiesenen Ersatzlösung 
mit dem Corvo-Chip. Wer will´s nochmal probieren ? Bisher hatte ich kein 
Feedback.
Gruß

von Klaus R. (klaus2)


Lesenswert?

...das ist aber etwas komplizierter als den Dc/Dc huckepack 
draufzusetzen. Wäre aber mal interessant, ja.

Klaus.

von Alex H. (Gast)


Lesenswert?

Wir haben auch das Problem, dass unser schon mehrere Jahre alter HF3520 
von jetzt auf gleich tot ist. Nun haben wir weder einen Lötkolben noch 
Werkzeug zum Messen von Spannungen...

...daher mal die Frage: Würde einer von euch Profis ggf. den Lichtwecker 
auch für einen kleinen Obolus reparieren? Zum Wegwerfen ist der an sich 
doch schöne Lichtwecker einfach zu schade, aber selbst traue ich mich 
hier offen gesagt als Laie nicht ran.

Beste Grüße und vorab besten Dank,
Alex

von Klaus R. (klaus2)


Lesenswert?

Das sind minimal 15€ Porto hin/rück plus Teil plus 2 Bier...also 20€. 
Ist es dir das Wert? Dann musst du noch jmd mit dem Teil finden, ich hab 
keins (mehr).

Klaus.

von Stefan Z. (zomby)


Lesenswert?

Alex H. schrieb:
> Wir haben auch das Problem, dass unser schon mehrere Jahre alter HF3520
> von jetzt auf gleich tot ist. Nun haben wir weder einen Lötkolben noch
> Werkzeug zum Messen von Spannungen...
>
> ...daher mal die Frage: Würde einer von euch Profis ggf. den Lichtwecker
> auch für einen kleinen Obolus reparieren? Zum Wegwerfen ist der an sich
> doch schöne Lichtwecker einfach zu schade, aber selbst traue ich mich
> hier offen gesagt als Laie nicht ran.
>
> Beste Grüße und vorab besten Dank,
> Alex

Hallo Alex,
Wenn Du in München oder Umgebung wohnst könnte ich Dir ggf. helfen. Den 
Chip müsste ich allerdings auch erst Mal wieder bestellen.

VG,
Stefan

von Thomas W. (goaty)


Lesenswert?

Ich hätte noch den Corvo Chip da, bei Interesse kann ihn jemand haben 
oder ich löte ihn ein.
Gruß
Raum
M/ WEN/ AN

: Bearbeitet durch User
von Alex H. (xdragi)


Lesenswert?

Naja, wäre ja schade drum den Lichtwecker wegzuwerfen. :) Wir kommen aus 
Berlin, also doch etwas weit weg von z.B. München.

@Thomas W: Mit diesem Chip würde der Lichtwecker (wenn es denn an dem 
hier genannten Problem liegt) ggf. wieder funktionieren? Dann würde ich 
dir den - falls du da die Zeit und Muße für hast - gerne zusenden. 
Müsstest mir dann nur sagen, was du dafür haben willst - ggf. per PN 
dann. :)

von Thomas W. (goaty)


Lesenswert?

Nix, das ist ein Experiment. Ich geb ja auch keine Garantie daß es 
funktioniert.
Schick es mir zu, ich melde mich dann.
Adresse kommmt per PM.

P.S. Sag bescheid, wenn das nicht ankommt, weil hier gibts ja wohl 
irgendwelche Probleme mit GMX.

P.P.S Ich hab meine Adresse jetzt geändert von GMX weg, vielleicht kommt 
dann bei mir wieder was an von Mikrocontrollernet.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.