Forum: Analoge Elektronik und Schaltungstechnik Mischpult Netzteil Körperschluss


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Christian K. (krischi0511)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle,

ich hab mich jetzt extra hier angemeldet, weil Google und sämtliche 
Suchfunktionen mir irgendwie nicht weiterhelfen können. Leider bin ich 
nicht der absolute Profi in Elektronik. Ich habe zwar meine Erfahrungen, 
aber in manchen Fällen weiß ich häufig einfach nicht weiter. Und jetzt 
bin ich mal wieder an diesen Punkt gestoßen.
Ich habe hier mein altes Mischpult, ein Behringer Eurorack UB1204-PRO. 
Da ich gerade in Kurzarbeit bin, wollte ich mal nach und nach einige 
defekte Geräte wieder in Ordnung bringen und das Mischpult ist jetzt 
dran gewesen.

Folgende Probleme hat es:
Der Fader zu Kanal 7/8 hatte im unteren Bereich Kontaktprobleme - ist 
jetzt behoben.
Die Phantomspeisung, also die 48 Volt, die an den XLR Eingängen anliegen 
ist dauerhaft an. Der Schalter auf der Rückseite hat keinerlei Funktion 
mehr.

Nachdem ich den Fader repariert hatte, wollte ich mir das Netzteil 
(UB-SPSU2) einmal anschauen wegen der Phantomspeisung. Ich schraubte die 
Platine aus diesem kleinen Extragehäuse und schaute mir das Ganze etwas 
genauer an. Nachdem ich quasi aufgegeben hatte, wollte ich das Netzteil 
wieder zusammenschrauben und mir einen Plan B erstellen. Dazu wollte ich 
kurz das Mischpult einmal anschließen und schauen wo die 48 Volt genau 
im Mainboard ankommen. Dabei stützte ich mich ganz kurz leicht an dem 
Netzteilgehäuse ab und bemerkte das dort eine leichte Spannung anliegt. 
Es stellte sich aber heraus das an dem Gehäuse 230V anliegen (Ich habe 
in der Wohnung hier leider keinen FI oder RCD) und scheinbar war ich 
nicht besonders gut geerdet in dem Moment.
Nach einiger Rechereche und Messungen fand ich heraus dass an diesen 
Erdungspunkten diese 230V anliegt. Ich habe die Punkte auch im 
Schaltplan markiert.
Ich habe wirklich nichts verändert oder irgendwie mit Gewalt irgendwo 
rumgebogen. Kann es vielleicht sein dass dieser Fehler jetzt erst 
auffällt weil ich das Netzteil einmal zerlegt habe? Vielleicht ist auch 
deshalb die Phantomspeisung dauerhaft an...

Ich würde mich über jeden Tipp freuen.

Danke euch allen schonmal, auch fürs durchlesen ;)

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Du solltest die Finger von sowas lassen, dann lebst Du länger.

Wenn die Erdung korrekt angeschlossen wäre, dann läge an diesen Punkten 
auch keine Spannung an.

Der Schalter für die Phantomspeisung ist übrigens X4.

: Bearbeitet durch User
von Ypsilonesenstrom (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Mischpult Netzteil Körperschluss

Nö Kein Körperschluss, Dich britzelt nur die Funkentstörung an über die 
Y-C´s C21 C22. Ganz normal wenn der Schutzleiter fehlt. Geerdete Geräte 
sind geschützt.

von Ypsilonesenstrom (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ach ja, und bei Tante G suchst Du nach

Funkentstörung
oder
xy-Kondensator
dann werden Sie geholfen!

von Karl B. (gustav)


Bewertung
0 lesenswert
nicht lesenswert
Hi,
Beitrag "Re: Netzteil Elektromagnetische Strahlung"
womit man misst, ist wichtig.
Ist das Gerät schutzgeerdet an PE oder SKII?
Wenn SKI, dann hat Dein Schutzleiter keinen Kontakt und sollte 
schnellstens in Ordnung gebracht werden.
Sonst Ableitspannung notwendiges Übel.
Kannst ja Schutzleiter nachrüsten.
So wie ich das überfliege, sollte der VDR noch ne ThSicherung bekommen.
Und ein Entladewiderstand fehlt auch.
Beitrag "Re: Entstörkondensator hat sich in Rauch aufgelöst."

ciao
gustav

: Bearbeitet durch User
von Dieter (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Christian K. schrieb:
> Erdungspunkten diese 230V anliegt

Hätte da eher etwas zwischen 80-160V erwartet. Stecke mal den 
Netzstecker um 180 Grad gedreht in die Steckdose und messe dann noch 
einmal. Das Ergebnis dürfte die Anderen im Forum auch interessieren.

Vermute stark, dass eine der Y-Kondensator Knfiguration auch nicht mehr 
so ganz in Ordnung ist.

von Christian K. (krischi0511)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Du solltest die Finger von sowas lassen, dann lebst Du länger.
>
> Wenn die Erdung korrekt angeschlossen wäre, dann läge an diesen Punkten
> auch keine Spannung an.
>
> Der Schalter für die Phantomspeisung ist übrigens X4.

Ja, gebe ich dir recht. Es war gestern leider schon sehr spät, hätte das 
vielleicht mit einem nicht ganz so müden Kopf angehen sollen.
Dennoch, Phantomspeisung bleibt definitv eingeschaltet... Egal ob der 
Schalter an X4 ein- oder ausgeschaltet ist. Sonst würde ich es nicht 
ansprechen...

Ypsilonesenstrom schrieb:
> Nö Kein Körperschluss, Dich britzelt nur die Funkentstörung an über die
> Y-C´s C21 C22. Ganz normal wenn der Schutzleiter fehlt. Geerdete Geräte
> sind geschützt.

Jupp, habe den Fehler korrigiert. Bzw. der Fehler saß vor dem Gerät :D

Karl B. schrieb:
> Hi,
> Beitrag "Re: Netzteil Elektromagnetische Strahlung"
> womit man misst, ist wichtig.
> Ist das Gerät schutzgeerdet an PE oder SKII?
> Wenn SKI, dann hat Dein Schutzleiter keinen Kontakt und sollte
> schnellstens in Ordnung gebracht werden.
> Sonst Ableitspannung notwendiges Übel.
> Kannst ja Schutzleiter nachrüsten.
> So wie ich das überfliege, sollte der VDR noch ne ThSicherung bekommen.
> Und ein Entladewiderstand fehlt auch.
> Beitrag "Re: Entstörkondensator hat sich in Rauch aufgelöst."

Danke dir für die ausführliche Antwort! Wie ich bereits Ben B. 
geschrieben hab, war ich etwas übermüdet. Ich überlege es mir in Zukunft 
zweimal bevor ich solche Aktionen im Halbschlaf mache... Das Gerät hat 
natürlich eine Schutzerdung, aber die war nicht angeschlossen. Also lag 
der Fehler nicht am Gerät, sondern vor dem Gerät.
Zu deinem Zusatz: Das muss ich mir nochmal genauer anschauen.

Ich danke euch allen vielmals. Habe in mehreren Hinsichten dazugelernt. 
Ich passe in Zukunft mehr auf!

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Dieter schrieb:
> Christian K. schrieb:
>> Erdungspunkten diese 230V anliegt
>
> Hätte da eher etwas zwischen 80-160V erwartet. Stecke mal den
> Netzstecker um 180 Grad gedreht in die Steckdose und messe dann noch
> einmal. Das Ergebnis dürfte die Anderen im Forum auch interessieren.
>
> Vermute stark, dass eine der Y-Kondensator Knfiguration auch nicht mehr
> so ganz in Ordnung ist.

Die Kiste ist SK-I! Da ist offensichtlich der PE unterbrochen.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Die Kiste ist SK-I! Da ist offensichtlich der PE unterbrochen.

Danke für den Hinweis und finde, dass Du da richtig liegst.

Ich erwartete durch die Kondensatoren C21,22,3,25,(30...) eine kleine 
spannungsteilende Wirkung, so dass nicht die 230V, sondern etwas weniger 
anliegt am Gehäuse.

von Karl B. (gustav)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Ich erwartete durch die Kondensatoren C21,22,3,25,(30...) eine kleine
> spannungsteilende Wirkung, so dass nicht die 230V, sondern etwas weniger
> anliegt am Gehäuse.

Hi,
da liegen auch 100Hz und Oberwellen vom Zwischenkreis dran.(C3...C25...)
Beitrag "Re: Netzteil Elektromagnetische Strahlung"

ciao
gustav

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Miss mal T3 und T6 auf Durchschuss, genauso wie ob der Schalter X4 noch 
abschaltet. Das Kabel ist in Ordnung? Ohne den Schalter bekommen die 
beiden Transistoren keinen Basisstrom und können dann auch nicht öffnen.

von Achim B. (bobdylan)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Ohne den Schalter bekommen die
> beiden Transistoren keinen Basisstrom und können dann auch nicht öffnen.

Die Phantomspeisung lässt sich nicht AUSschalten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.