Forum: Analoge Elektronik und Schaltungstechnik Softstart einer Endstufe


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Huebifix (Gast)



Lesenswert?

Hallo zusammen,

ich habe leider ein mehr oder weniger großes Problem mit meiner 
Endstufe. Beim einschalten schmeißt sie oft die Sicherung. Wenn man 
testweise eine Kabeltrommel dazwischen packt funktioniert alles 
einwandfrei.

Also dachte ich, dass ich ein "Softstart" für die Endstufe brauche um 
den "Anlaufstrom" zu begrenzen. Jetzt ist mir aber aufgefallen, dass die 
Endstufe schon ein solchen Softstart hat. Er funktioniert aber irgendwie 
nur manchmal. Ich habe die Platine ausgebaut und alle Bauteile geprüft 
mit einem Multimeter (außer die Kondensatoren und der Varistor).
Scheint alles ok zu sein. Jetzt zu meiner Vermutung: Da der Begrenzer ab 
und zu nur funktioniert habe ich erst auf eine schlechte Lötstelle oder 
so getippt. Leider Fehlanzeige. Da die Endstufe noch für 220v ausgelegt 
ist könnte es jetzt ja vielleicht an zu kleinen Wiederständen vor den 
Kondensator liegen welche das Relai zu früh umschalten lassen!?

Vielleicht liege ich auch komplett falsch, ich kenne mich mit sowas nun 
man nicht wirklich aus. Also bitte nicht gleich meckern wenn Mal was 
nicht korrekt ist;)

von K. S. (the_yrr)


Lesenswert?

kannst du ein Bild von unten machen?

Kannst du den Wert der zwei großen Widerstände schreiben, auf den 
Bildern sehen die Farbringe alle nur dunkel aus.

Sind da NTCs drauf und hast du diese getestet?
Wenn du Einschaltest, müsstest du das Relais leicht verzögert klicken 
hören, ist das der Fall?

Die Elkos könnten natürlich altern, dadurch würde der früher anschalten. 
Ebenso wenn vorhanden NTCs, dann begrenzt der Strom nicht genug.

von Huebifix (Gast)


Angehängte Dateien:

Lesenswert?

Hi,

die NTC's hab ich soweit es mit meinen Mitteln geht getestet. Bei 
Zimmertemperatur ist bei den dunkelgrünen 6,8Ohm und bei dem Grauen 
7,9Ohm rausgekommen.

Das Relai klackt beim einschalten immer. Ist minimal mit dem einschalten 
verzögert.

Die großen Wiederstände haben je 1,5kohm.

von MaWin (Gast)


Lesenswert?

Huebifix schrieb:
> Beim einschalten schmeißt sie oft die Sicherung.

Welche Sicherug ?

Einen 50 Jahre alten H-Automaten ? Ausgeleitert.

Eine zwar moderne Sicherung, aber auf einem Stromkeis an dem dein 
Plasmafernseher, dein 350W Halogenstehlampe und die Aquarienheizung 
hängt ?

Prüfe an einem 'guten' Stromkreis.

Wenn es doch ein Problem git:

Sind die Elkos noch gut (Kapazität ?)
Der Folienkondensaot wäre kein Problem, wenn der weniger Kapazität 
hätte, dahert das Überbrücken halt bloss länger.
Klebt eventuell das Relais (wohl nicht).
Warum ist ein NTC anders als die anderen beiden,
wurde schon mal repariert, mit einem abweichenden Wert ?
(wäre aber wohl auch nicht so schlimm, immerhin ist ja ein NTC drin).

von ths (Gast)


Lesenswert?

Bei meinen Endstufen hat es geholfen, die Elkos über einen Vorwiderstand 
zu laden, der dann von einem Relais überbrückt wird. Das ist ein 
normales Relais, das mit der Endstufenversorgungsspannung betrieben 
wird. Die paar ms Verzögerung reichen aus.

von K. S. (the_yrr)


Lesenswert?

ths schrieb:
> Bei meinen Endstufen hat es geholfen, die Elkos über einen Vorwiderstand
> zu laden, der dann von einem Relais überbrückt wird.
Wird hier ja auch ähnlich gemacht. Nur dass der Vorwiderstand vor dem 
Ringkern sitzt, was auch gut so ist, und die Spannung eben lokal erzeugt 
wird.

Die einzigen Fehlerursachen abgesehen von verklebten Kontakten wären die 
Elkos oder halt der Automat selber. Die NTCs sind alle drei in Reihe, da 
machen unterschiedliche Werte nichts. Die Widerstände sind 
offensichtlich auch ok und der X2 Kondensator würde bei Defekt die 
Anschaltzeit verlängern.

Wenn du schnell hintereinander An/Aus schaltest, könntent die NTCs warm 
werden und den Strom nicht mehr genügend begrenzen. Im normalen Betrieb 
aber kein Problem.

von Nichtverzweifelter (Gast)


Lesenswert?

Tausche die 3 Elkos gegen jeweils 220 Mikrofarad/35 Volt. Polarität 
beachten.

: Wiederhergestellt durch Moderator
von Huebifix (Gast)


Lesenswert?

Danke erstmal für die ganzen Antworten. Bin froh wenn das ding wieder 
richtig geht;)

MaWin schrieb:
> Einen 50 Jahre alten H-Automaten ?

Ich wohne in einem Neubau (6 Jahre alt) mit B16 Automaten. Sollte also 
auf jeden Fall gehen.

MaWin schrieb:
> Warum ist ein NTC anders als die anderen beiden,
> wurde schon mal repariert, mit einem abweichenden Wert ?

Nein ich glaube nicht, das sieht alles noch sehr original aus.

Nichtverzweifelter schrieb:
> Tausche die 3 Elkos gegen jeweils 220 Mikrofarad/35 Volt.

Momentan sind ja 100uf 63v verbaut. Würden mir die 35V Elkos nicht 
hochgehen? Durch die höhere Kapazität müsste die Einschaltzeit ja 
verzögert werden.

von Klaus R. (klara)


Lesenswert?

Huebifix schrieb:
> Also dachte ich, dass ich ein "Softstart" für die Endstufe brauche um
> den "Anlaufstrom" zu begrenzen. Jetzt ist mir aber aufgefallen, dass die
> Endstufe schon ein solchen Softstart hat. Er funktioniert aber irgendwie
> nur manchmal.

Hier mal eine Alternative. Da gibt es keine Blackbox.
Beitrag "Re: Einschaltstrombegrenzung"

mdf Klaus

von Old P. (Gast)


Lesenswert?

Diese einfachen Einschaltverzögerungen haben eine Falle: Vor dem 
erneuten Einschalten muss man etwas warten. Die Elkos müssen sich erst 
wieder entladen. Ich bau sowas nur noch mit einem 555 und wenigen 
weiteren BEs plus Relais. Funktioniert immer, selbst wenn man im 
Stakkato On-Off-On... schaltet.

Old-Papa

von Klaus R. (klara)


Lesenswert?

Old P. schrieb:
> Diese einfachen Einschaltverzögerungen haben eine Falle:

Wenn es nur um einen Inrush geht genügt eine einfache 
Einschaltverzögerung.
mfg Klaus

von Nichtverzweifelter (Gast)


Lesenswert?

Mittels Halbwellengleichrichtung und Vorwiderständen wird das 24 Volt 
Relais gespeist. Die Elkos dienen sowohl zur Glättung, Hauptzweck ist 
aber die Verzögerung. Mittels der Vorwiderstände stellt sich an der 
Relaisspule die Betriebsspannung von "etwa" 24 Volt ein - nachmessen. 
Daher reichen da Elkos mit 35 oder 40 Volt. Andere Relais haben auch 
andere Stromaufnahme der Spule. Ja, Du sollst grössere Elkos einbauen, 
damit die "Voll-"-Einschaltverzögerung etwas länger dauert. Mit den 
Elkowerten kannst Du ruhig experimentieren, die richtige Höhe der 
Gleichspannung stellt sich allein durch den Vorwiderstand ein (die 
beiden in Serie geschalteten, auch wenn die Platine sichtbar anders 
geplant ist), die Spule bleibt ja immer die selbe. Es ist also ein 
Spannungsteiler nach der Diode aus zwei Widerständen in Reihe und dann 
der Relaisspule, parallel dazu die Elkos.

B-Automat ist zwar nicht ganz so flink im Auslöseverhalten wie ein alter 
H-Automat, ein C schafft aber sicher Abhilfe. Aus bestimmten 
Vorschriften könnte dann aber ein 13A Automat Pflicht werden.

Selbstverständlich kannst Du die drei NTCs (=Heissleiter) gegen 
höherohmige tauschen. Also je ca. 20 Ohm. Die bisherige, viel zu kurze 
Schaltzeit, lässt ja weder genug Zeit für den Ringkern, noch für die 
leeren Ladeelkos des Amps. Ringkerntrafos haben regelmäig einen höheren 
Einschaltstrom als konventionelle Trafos identischer Leistung.

: Wiederhergestellt durch Moderator
von Old P. (Gast)


Lesenswert?

Klaus R. schrieb:
> Wenn es nur um einen Inrush geht genügt eine einfache
> Einschaltverzögerung.
> mfg Klaus

Ja, wenn man nicht zu schnell schaltet....
Wer kennt das nicht: Power-On und vom Schalter abgetutscht, also gleich 
nochmal.
Selbst der einfache Elko über Relais ist noch nicht völlig entladen.
Bei meinen Expetimenten mit Stelltrenntrafos (hier im Forum beschrieben) 
habe ich einiges an Lehrgeld zu diesem Thema gezahlt.
Old-Papa

von Peter D. (peda)


Angehängte Dateien:

Lesenswert?

Diese Billigschaltungen taugen nichts.
Das Relais braucht einen Schmitt-Trigger, der eine definierte 
Verzögerung liefert und schnell umschaltet. Ich hab da die 
Standardschaltung mit 2 Transistoren über Emitterwiderstand gekoppelt 
genommen. Der erste Transistor ist ein MOSFET, damit ist der Kondensator 
schön klein und beim Abschalten auch wieder schnell entladen.
Die Verzögerung habe ich auf 3s gesetzt. Damit sind die 
Zwischenkreiselkos sicher aufgeladen und das Relais blitzt nicht mehr 
beim Schließen.

Miß man die Relaiskontakte durch, vielleicht sind die verschweißt durch 
das langsame Schalten.

: Bearbeitet durch User
von Nichtverzweifelter (Gast)


Lesenswert?

Heutzutage macht man das doch mit einem Arduino.
Alles andere waren nur hilflose Versuche von "GESTERN"

von Old P. (Gast)


Lesenswert?

Nichtverzweifelter schrieb:
> Heutzutage macht man das doch mit einem Arduino.
> Alles andere waren nur hilflose Versuche von "GESTERN"

Nö, der ist doch als Klopapierersatz zu verwenden! ;-)

Old-Papa

von Klaus R. (klara)


Lesenswert?

Peter D. schrieb:
> Die Verzögerung habe ich auf 3s gesetzt. Damit sind die
> Zwischenkreiselkos sicher aufgeladen

Inrush: Ein Ringkerntrafo behält im Kern einen Restmagnitismus beim 
Ausschalten über. Beim Einschalten kann der so ungünstig sein, daß es 
zum Überstrom kommt. Demnach genügt ein voller 360° Sinus um den Kern 
wieder richtig in Phase zu haben.

Das Aufladen der Elkos ist noch ein anderes Thema. Da müssen die 
Schutzwiderstände besser 11 W vertragen können. Allein schon wegen der 
Stromspitze. Aber 3 Sekunden müssen es nicht sein. Mir tun da immer die 
Elkos leid.
mfg Klaus

: Bearbeitet durch User
von Peter D. (peda)


Lesenswert?

Klaus R. schrieb:
> Aber 3 Sekunden müssen es nicht sein. Mir tun da immer die
> Elkos leid.

Warum?

Als PFC benutze ich das AIF04ZPFC-01 (1600W). Dafür ist eine externe 
Strombegrenzung vorgeschrieben.
Die Strombegrenzung macht der Heißleiter. Das Relais überbrückt den, 
damit er sich wieder abkühlen kann und nicht unnötig Leistung verbräht.
Die genaue Zeit ist unkritisch. Sie sollte mindestens so lang sein, daß 
die Elkos vollständig aufgeladen sind.
Bei kürzerer Zeit konnte ich Funken beim Schließen des Relais sehen. Das 
ist nicht gesund für das Relais (kann kleben bleiben) und auch nicht für 
die Elkos.

Bei einem Trafo sind dicke Elkos auf der Sekundärseite aufzuladen. Daher 
ist eine Wartezeit auch dort günstig.

: Bearbeitet durch User
von Klaus R. (klara)


Lesenswert?

Peter D. schrieb:
> Bei kürzerer Zeit konnte ich Funken beim Schließen des Relais sehen. Das
> ist nicht gesund für das Relais (kann kleben bleiben) und auch nicht für
> die Elkos.

Kleben bleiben soll das Relais natürlich nicht. Bei Finder steht in 
manchen Datenblättern für Relais etwas vom Mindesstrom. Hier weist man 
darauf hin, das stromloses Schalten den Übergangswiderstand der Kontakte 
erhöht. Also ein minimales Schweißen ist hier schon erwünscht.
mfg klaus

von MaWin (Gast)


Lesenswert?

Huebifix schrieb:
> 15912708414533989837062143724486.jpg

Hmm, 2 x braun schwarz schwarz und ist der abgesetzte Ring silber oder 
braun in Reihe vor Kondensatoren und Relais dürfte viel zu niederohmig 
sein, oder sind das 2 x 1k ?

3k9 steht auf der Platine, das haben die sicher nicht.

Beitrag #6292869 wurde von einem Moderator gelöscht.
Beitrag #6292873 wurde von einem Moderator gelöscht.
Beitrag #6292879 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.