Forum: Analoge Elektronik und Schaltungstechnik Grundig TV hat einen eigenartigen Fehler..


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tim G. (gerbil)


Lesenswert?

Hi!
Ich hoffe ich bin in der richtigen Sparte, wenn nicht bitte verschieben.

Ich habe hier einen Grundig 43 GUT 9869 Berlin der einen eigenartigen 
Fehler hat.

Einschalten geht normal. Alle Menüpunkte auch. aber sobald man in 
irgendeiner Form das Menü verlässt, zum Beispiel App Auswahl, Youtube, 
Internet Browser, TV, USB, Media Player, wird der Bildschirm Dunkel und 
das wars dann. Ausschalten geht über die FB und sonst quittiert der TV 
den FB Empfang mit fröhlichen Blinkern der Netz LED. Aber es tut sich 
nichts außer das Ausschalten geht.
Ich hab den TV jetzt noch nicht offen gehabt klingt aber nicht nach 
einem Spannungsproblem, eher nach einem Mainboardfehler.
Zurückgesetzt habe ich ihn schon aber eine Softwareaktualisierung ging 
nicht das das Bild in diesem Menüpunkt auch weg geht.

Hat jemand eine Idee oder einen Punkt wo man beginnen könnte?

Beitrag #6293161 wurde von einem Moderator gelöscht.
von Tim G. (gerbil)


Lesenswert?

Ish prüfe das mal..

von ich³ (Gast)


Lesenswert?

Versorgungsspannungen kontrollieren, insbesondere in den Momenten, wo 
sich der TV "aufhängt". Höhere CPU-Last kann einen aus dem letzten Loch 
pfeifenden Versorgungszweig endgültig einbrechen lassen.

Klingt ansonsten nach RAM- oder ROM-Fehler. Wenn Spannungen OK, Gerät 
neu flashen. Bleibt der Fehler, Paramater-Flash tauschen. Bleibt der 
Fehler, ist wahrscheinlich der RAM defekt.

Soweit meine Glaskugel, andere Fehlerquellen nicht ausgeschlossen ;)

Beitrag #6293170 wurde von einem Moderator gelöscht.
von Achim M. (minifloat)


Lesenswert?

Tim G. schrieb:
> Ish prüfe das mal..

Was wird da jetzt geprüft?
Leider ist der Post irgendwie verschwunden...

von Tim G. (gerbil)


Lesenswert?

Achim M. schrieb:
> Tim G. schrieb:
>> Ish prüfe das mal..
>
> Was wird da jetzt geprüft?
> Leider ist der Post irgendwie verschwunden...

Stimmt..der Eintrag ist weg.
Da wurde mir geraten erstmal die Spannungen und diverse Elko´s zu 
prüfen.

von Lothar M. (Firma: Titel) (lkmiller) (Moderator) Benutzerseite


Lesenswert?

Achim M. schrieb:
> Was wird da jetzt geprüft?
Ein überaus trivialer Hinweis: es soll nach aufgeplatzen Bauteilen und 
speziell Elkos gesucht werden.

Tim G. schrieb:
> Stimmt..der Eintrag ist weg. Da wurde mir geraten erstmal die Spannungen
> und diverse Elko´s zu prüfen.
Und im darauf folgenden Beitrag wurde von diesem Troll dann geraten, die 
Finger von solch teurem Gerät zu lassen. Bei Zuwiderhandlungen wurden in 
altbekannter Tourette-Manier dem TO gleich mal verbrannte Finger 
gewünscht.

Beitrag #6293280 wurde von einem Moderator gelöscht.
von MeierMüllerSchulz (Gast)


Lesenswert?

Tim G. schrieb:
> Ich habe hier einen Grundig 43 GUT 9869 Berlin der einen eigenartigen
> Fehler hat.

Da bist du nicht der einzige. Lies mal im Iwenzo Elektronik Portal, da 
gibt es hunderte Beiträge, wo Geräte wegen Softwareproblemen plötzlich 
nicht mehr, oder nicht mehr richtig laufen. Nach einem Softwareupdate 
laufen viele von den Kisten wieder. Sehr dubios.

https://forum.iwenzo.de/grundig-tv-softwareprobleme--f45.html

von OldMan (Gast)


Lesenswert?

Das ist ein Fehler auf dem Mainboard. Es gibt zwei Signalpfade in 
Richtung Bildspeicher/Videoprozessor.
Lokale Funktionen wie Menusystem und FB Auswertung kommen von einem 
anderen Prozessor als das eigentliche Videosignal.
Nach dem Verlassen des Menu wird der Signalpfad umgeschaltet.
Wenn, wie von Dir beschrieben, dann kein Bild angezeigt wird, ist 
entweder der Chip der die Umschaltung macht defekt oder die Quelle 
(Tuner-/Internet) defekt.
Es ist überwiegend der Chip der die Pfadumschaltung realisiert defekt.
Ein Austausch lohnt sich meist nicht, da die Customchips sind. Diese 
sind schwer zu bekommen und oft BGA Typen. Mit Hausmitteln nicht zu 
tauschen/schwierig.

Beitrag #6293628 wurde von einem Moderator gelöscht.
Beitrag #6294443 wurde von einem Moderator gelöscht.
von Joachim B. (jar)


Lesenswert?

Stehaufmännchen schrieb im Beitrag #6294443:
> Kann ja nicht sein, daß hier so ein dahergelaufener Nutzer einfach mal
> so an einem Sonntagmittag seinen Fernseher reparieren will und das auch
> noch unterstützt wird...

https://www.youtube.com/watch?v=6mgGD82HTH0
ab Minute 35:00

Früher hatten halt viele Röhren getauscht und sich als RFS Techniker 
gefühlt, heute werden wahllos Elkos getauscht, manchmal zu Recht, aber 
nicht immer.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Früher gabs die Röhren auch in der Apotheke, gleich mit Testgerät 
daneben. Da war es völlig normal, den Röhrensatz aus seinem Radio 
auszubauen, damit zum Laden zu laufen, alle Röhren zu testen und die 
schwach gewordene/defekte neu zu kaufen. Dann konnte man die zuhause 
wieder einbauen und das Radio lief wieder.

Die Leute wußten sogar noch, daß der Betrieb bzw. die Wartung solcher 
Geräte wegen der hohen Spannungen (die manchmal sogar an der Rückwand 
offen lagen) mit Vorsicht zu erfolgen hat. Heute wäre das undenkbar, wir 
müssten vermutlich alle Atomkraftwerke wieder hochfahren, damit das Netz 
wegen der vielen sich selbst grillenden Menschen da dran nicht 
zusammenbricht.

von Tim G. (gerbil)


Lesenswert?

So..hab jetzt das Teil Zerlegt..spannungen passen soweit. Die 24V 
Schiene hat 24,3V und die 12V Schiene 11,75V.
Was ich jetzt aber rausgefunden habe ist, das wenn ich einen Input wähle 
geht nicht der TV aus sondern nur die Hintergrund LED. Mit einer Starken 
Taschenlampe sieht man das Bild.
Mittlerweile flackert beim Einschalten nur noch die Hintergrundbel. 
leicht und bleibt dann aus.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

LED oder LCD (CCFL) Backlight?

Bei den LCDs sterben gerne die Inverterboards, bei den LEDs sterben die 
LEDs selbst, weil die mal wieder am obersten Ende ihrer 
Leistungsfähigkeit betrieben werden oder von mechanisch schlechter 
Qualität sind.

Habe gerade erst letzte Woche einen LED-TV (von LeiderGaputt) vom 
Schrott gerettet und für einen Kumpel "repariert", indem ich eine 
defekte LED der Hintergrundbeleuchtung (bestehend aus 50 komplett in 
Reihe geschalteten LEDs) überbrückt habe.

Die LED-Streifen auszutauschen wäre vom Preis her Blödsinn gewesen (40 
Euro pro Stück, 5 Stück sind drin) und wenn man nur einen tauscht wäre 
auch die Frage wie lange halten die anderen noch wenn schon einer 
ausgefallen ist. Sowas ist der Anfang einer unendlichen Geschichte.

: Bearbeitet durch User
von Tim G. (gerbil)


Angehängte Dateien:

Lesenswert?

Der hat LED Backlight. Die Spannung kommt vom Netzteil. 67-151V steht 
drauf, Spannung gemessen 0V. Wie gesagt jetzt ist das Ding(Beleuchtung) 
ganz tot. Beim Einschalten flackerts ganz kurz schwach.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Wieviel Zoll?

Wenn das reproduzierbar immer beim Einschalten flackert, würde ich einen 
Fehler auf dem Netzteil vermuten (oder einen Fehler an den LEDs, der vom 
Treiber bemerkt wird und der daraufhin abschaltet). Der LED-Treiber ist 
der Teil unten rechts auf der Platine.

Man müsste sich mal das Datenblatt zum LED-Treiber-IC raussuchen, ggf. 
seine Schutzschaltungen (nicht die Strombegrenzung!!) deaktvieren und 
dann messen wieso der Wandler seinen Betrieb einstellt.

Btw. Vorsicht mit den geladenen Kondensatoren und der Netzspannung links 
auf der Platine.

von Tim G. (gerbil)


Angehängte Dateien:

Lesenswert?

43 Zoll
Hab schon nach einem Schaltplan gesucht aber nix gefunden. Ist ein 
AP-P125AM
Die LED's als Ursache hmm vorher konnte man ewig das Menü laufen lassen. 
Nur wenn man auf einen Signaleingang geschaltet hat wurde es duster. 
Jetzt isses halt immer dunkel. Ich vermute auch eher einen Defekt auf 
dem Netzteil.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Das Netzteil sieht aber gut aus und aufgrund Deiner Messung würde ich 
das Kern-Netzteil sogar ausschließen wenn man das Bild beim 
Hineinleuchten mit einer Taschenlampe noch leicht erkennen kann. Das 
zeigt ja, daß der TV eigentlich arbeitet und das Logikboard/Display in 
Ordnung sind.

Zeig mal die Unterseite von der Platine.

Alternativ versuchsweise die komplette Platine erneuern wenn Du nicht 
basteln willst oder kannst. Das tauscht den fraglichen LED-Treiber 
automatisch mit.

: Bearbeitet durch User
von Alexander K. (Gast)


Lesenswert?

Hast du mal geprüft obs da ein Update für dein Fernseher gibt.

Das klingt eher nach eine Software-Fehler als nach armen Chips.

Gruß

  Pucki

von Tim G. (gerbil)


Lesenswert?

Alexander K. schrieb:
> Hast du mal geprüft obs da ein Update für dein Fernseher gibt.
>
> Das klingt eher nach eine Software-Fehler als nach armen Chips.
>
> Gruß
>
>   Pucki

Kann das Mainboard die Leds abschalten?
Ich hab noch drei Spannungen die ich teilweise nicht identifizieren 
konnte.
Ok "Stby" ist die Leitung die das Netzteil aufweckt.
"Dim" und "BL" konnte ich nicht zuordnen
BL vielleicht Backlight?

von Magnus M. (magnetus) Benutzerseite


Lesenswert?

Tim G. schrieb:
> "Dim" und "BL" konnte ich nicht zuordnen

DIM gibt den Sollwert für die Helligkeit des Backlights vor.

BL wird das Backlight-Enable Signal sein.

von Alexander K. (Gast)


Lesenswert?

Tim G. schrieb:
> Kann das Mainboard die Leds abschalten?

Bei meine PC JA

Und moderne Fernseher sind auch nur Computer.

Gruß

   Pucki

von Alexander K. (alexanderko)


Lesenswert?

Tim G. schrieb:
> Kann das Mainboard die Leds abschalten?

Natürlich, das tut er auch, wenn man den TV ausschalten oder 
einschaltet.

von Tim G. (gerbil)


Lesenswert?

Dachte das macht das Stby Signal.

von Alexander K. (Gast)


Lesenswert?

Tim G. schrieb:
> Dachte das macht das Stby Signal.

hm, bei meinen TV bedeutet eine kleine rote LED "Standby". Und aus = 
aus. Dann ist alles weg.

Ist aber bei vielen Geräten so üblich. Sogar die meisten Mainboards 
haben innen eine LED damit der User weiß das da noch Saft drauf ist, und 
die Kiste nur "heia macht".

Richtiges AUS gebt nur mit mechanischen Schalter. Alle Taster brauchen 
ein "Startstrom" genau so wie die IR-Diode damit sie reagieren können.

Üblich ist inzwischen.

LED brennt = schnell bereit
Nix LED an = bisschen langsamer bereit
Klick-Klack Schalter = wirklich aus.

Gruß

  Pucki

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Naja üblicherweise hat ein Fernseher eher weniger mit einem PC-Mainboard 
zu tun.

Aber theoretisch ja, das TV-Logikboard kann die Helligkeit der 
Hintergrundbeleuchtung vorgeben und sie auch komplett abschalten. Das 
kann ein DIM-Signal sein oder zwei getrennte Signale, das bleibt dem 
Entwickler überlassen.

So, wie soll ich Dir nun weiterhelfen wenn Du nicht mit dem Bild der 
Platinen-Unterseite rüberwächst?

von Ratgeber (Gast)


Lesenswert?

@ Tim G.

eventuell ist dies eine preiswerte Alternative
ebay 402226115130

von Joachim B. (jar)


Lesenswert?

Alexander K. schrieb:
> Üblich ist inzwischen.
>
> LED brennt

echt jetzt?
da sollte man mal die 112 wählen.

Es ist aber eher unüblich das LEDs brennen, ausgenommen diese hier:
Beitrag "LED-Beleuchtung_leichtesFlackern"

von Brenner (Gast)


Lesenswert?

Joachim B. schrieb:
> Alexander K. schrieb:
>> Üblich ist inzwischen.
>>
>> LED brennt
>
> echt jetzt?
> da sollte man mal die 112 wählen.
>
> Es ist aber eher unüblich das LEDs brennen, ausgenommen diese hier:
> Beitrag "LED-Beleuchtung_leichtesFlackern"

Mein Gott -der Schwachkopf nun wieder....

:((

So ein Dreck bleibt stehen, das Hilfreiche wird gelöscht.

->Idiotenforum

von Tim G. (gerbil)


Angehängte Dateien:

Lesenswert?

Ben B. schrieb:
> Naja üblicherweise hat ein Fernseher eher weniger mit einem PC-Mainboard
> zu tun.
>
> Aber theoretisch ja, das TV-Logikboard kann die Helligkeit der
> Hintergrundbeleuchtung vorgeben und sie auch komplett abschalten. Das
> kann ein DIM-Signal sein oder zwei getrennte Signale, das bleibt dem
> Entwickler überlassen.
>
> So, wie soll ich Dir nun weiterhelfen wenn Du nicht mit dem Bild der
> Platinen-Unterseite rüberwächst?

So.
Platine von unten. Controller ist ein PF7708CS Das andere ist wohl ein 
Mosfet 09N20H

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Traust Du Dir zu, VCC am Eingang des Wandlers zu messen, sowie VBUS am 
Elko am Ausgang des StepUp-Wandlers?

von Tim G. (gerbil)


Lesenswert?

Klar..hab nur kein pinout für den Controller gefunden. Nur für den BS. 
Und da auch mur ein Schaltschema, kein Pinout.

von Alexander K. (alexanderko)


Angehängte Dateien:

Lesenswert?

Schaltplan ist von einem anderen TV.

PF7708CS

1 Led

2 VCC
3 CS/OVP
4 OUT
5 GND
6 DIM
7 GM
8 FB

: Bearbeitet durch User
von Tim (Gast)


Lesenswert?

Ben B. schrieb:
> Traust Du Dir zu, VCC am Eingang des Wandlers zu messen, sowie
> VBUS am Elko am Ausgang des StepUp-Wandlers?

Was ist Vbus? Hab die zwei dicken Elkos gemessen die auf der Platine 
liegen der obere Schwarze hat 60,1V, der braune untere hat 59,8V.
Vcc  ist 11,7V

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

> der braune untere hat 59,8V.
Das ist zu wenig wenn die da einen 200V-Typen eingesetzt haben.
Der Wandler läuft also nicht.

Bei dem TV, den ich hier für den Kumpel repariert habe bzw. die defekte 
LED in der Hintergrundbeleuchtung überbrückt habe, bei dem lief der 
Wandler trotz Defekt. Also es ist kein Strom durch die 
Hintergrundbeleuchtung geflossen, aber der Wandler hat trotzdem seine 
Soll-Ausgangsspannung erzeugt.

von Tim G. (gerbil)


Lesenswert?

Ben B. schrieb:
>> der braune untere hat 59,8V.
> Das ist zu wenig wenn die da einen 200V-Typen eingesetzt haben.
> Der Wandler läuft also nicht.
>
> Bei dem TV, den ich hier für den Kumpel repariert habe bzw. die defekte
> LED in der Hintergrundbeleuchtung überbrückt habe, bei dem lief der
> Wandler trotz Defekt. Also es ist kein Strom durch die
> Hintergrundbeleuchtung geflossen, aber der Wandler hat trotzdem seine
> Soll-Ausgangsspannung erzeugt.

Jo auf der Platine steht 67- 151V am LED Ausgang. Die LED's gehen die 
hab ich mal seperat angeschlossen.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.