Forum: Mechanik, Gehäuse, Werkzeug Bitte um Hilfe zu TST 280/6


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von André H. (octo_opto_koppler)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebes Forum,

ich hab da mal eine Frage zum TST 280/6 von RFT. Ich hab mir den jüngst 
von privat erstanden und nachdem ich das Paket auf Arbeit heute 
ausgepackt habe, das Gerät erstmal mit dem Prüfkoffer durchgemessen - so 
weit, so gut. Als es dann aber an die Funktionsprüfung ging, hab ich den 
Mehrfachschalter an der Gehäusefront auf 12 Uhr gestellt (Stellung "I"), 
was dann aber dazu führte, dass der LSS flog, als der Prüfkoffer Netz 
auf den Trafo gab. Ich vermute hier jetzt einfach mal eine Stromspitze 
beim Einschalten, da der TST keinerlei Beschaltung diesbezüglich hat 
(Einschaltstrombegrenzung o.ä.).
Ich hab dann das gute Stück mal auseinandergenommen und an besagtem 
Schalter ist mir ein 22k Drahtwiderstand aufgefallen, der einseitig 
abgetrennt war (scheinbar der Anschlussdraht weggekokelt). Hier komme 
ich nun zu meiner Frage:

Kann mir jemand erklären, was die vier Schaltstellungen (bzw. eigentlich 
nur die beiden links und rechts) für eine Bewandtnis haben? Unten ist 
aus - klar. Nach oben an (?), aber links und rechts? Was ich bereits 
gemessen habe, ist, dass der Schalter auf Links zwei Kontakte über den 
22k gebrückt hatte. Ich hatte dann spaßeshalber Mal per Multimeter an 
einer der Steckdosen gemessen und messe in den Stellungen unten, links 
und rechts jeweils ca. 56kOhm und nur in der Stellung oben einen 
Widerstand der sich mit Drehen des Trafos ändert.

Ach, und falls jemand einen Stromlaufplan hat, wäre ich auch äußerst 
dankbar, denn die pedantische Leiterführung nachzuvollziehen ist dann 
doch ziemlicher Aufwand :-)

Schon Mal ein dickes Dankeschön im Voraus :-)

PS.: ein Foto vom Widerstand und wo er abgebrannt ist, reiche ich noch 
nach, wenn das Gerät in den heimischen vier Wänden steht.

von Route_66 H. (route_66)


Bewertung
1 lesenswert
nicht lesenswert
Hallo!
Um den Einschaltstromtoß zu beherrschen, wurde in den Schaltstellungen 
links und/oder rechts ein Vorwiderstand zum Trafo geschaltet.
Damit wurde der Trafo in der richtigen Phasenlage "vormagnetisiert".
Wenn man dann auf "Ein" stellte (nach oben) flog der vorgeschaltete LSS 
nicht mehr.

Du musst also nur die vorhandenen Vorwiderstände richtig anschließen!

von André H. (octo_opto_koppler)


Bewertung
0 lesenswert
nicht lesenswert
Hey, danke für die schnelle Antwort. Die Ersatzwiderstände sind bereits 
unterwegs und werde die dann einbauen. Ich berichte, wenn es soweit ist 
:)

von Sinus T. (micha_micha)


Bewertung
2 lesenswert
nicht lesenswert
Der Widerstand hat aber keine 22kOhm, sondern 22 Ohm.
Der Schalter trennt im ausgeschalteten Zustand auch die 
Sekundär-Steckdosen vom Trafo.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und einen Draht kann man da sicher wieder anlöten.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Sinus T. (micha_micha)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Und einen Draht kann man da sicher wieder anlöten.

Wahrscheinlich ist der Widerstand durchgeschmort. Leute, die nicht 
wissen, warum der Schalter 4 Stellungen hat, lassen ihn gerne mal in der 
3- und 9-Uhr Stellung stehen. Das mag der Widerstand nicht allzu lange.

von Sinus T. (micha_micha)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Hier ein interessanter Beitrag zum Trafo.

Naja. Die Schaltung hat jedenfalls mit den Tatsachen nichts zu tun. Der 
"Vormagnetisierungs-Widerstand" und die Abschaltung des Sekundärkreises 
sich nicht eingezeichnet. Also nutzlos.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sinus T. schrieb:
> michael_ schrieb:
>> Hier ein interessanter Beitrag zum Trafo.
>
> Naja. Die Schaltung hat jedenfalls mit den Tatsachen nichts zu tun.

Na und?
Welche Tatsachen? Es gab hier nur Fragen.
Es ist ein Sicherheitsproblem. Wovon du scheinbar keine Ahnung hast.
Sollte unbedingt geändert werden.

Und es gab hier vor paar Tagen ein ähnliches Problem mit einem 
Sparstelltrafo.
Ich bringe hier das nochmal.
Die Beschaltung ist ähnlich.

Beitrag "Re: Suche Schaltplan vom Sparstelltrafo LSS010 oder LSS020"

von André H. (octo_opto_koppler)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sinus T. schrieb:
> michael_ schrieb:
>> Und einen Draht kann man da sicher wieder anlöten.
>
> Wahrscheinlich ist der Widerstand durchgeschmort. Leute, die nicht
> wissen, warum der Schalter 4 Stellungen hat, lassen ihn gerne mal in der
> 3- und 9-Uhr Stellung stehen. Das mag der Widerstand nicht allzu lange.

Tatsächlich ist vom Widerstand der Draht direkt am Körper abgegangen, 
dort ist nur noch ein dunkler Fleck (siehe Foto).

Sinus T. schrieb:
> Der Widerstand hat aber keine 22kOhm, sondern 22 Ohm.
> Der Schalter trennt im ausgeschalteten Zustand auch die
> Sekundär-Steckdosen vom Trafo.

Ich hätte schwören können, dass es 22kOhm sind, aber klar, 22 Ohm macht 
da auch Sinn, wozu auch dieser große Sprung. Jetzt, wo ich den 
Widerstand vor mir hab, sehe ich auch, dass ich einfach nicht genau 
hingeschaut habe und das R nach der 22 übersehen. Ich Schussel!

Habt vielen lieben Dank allerseits!

Eine letzte Frage und ich hoffe, mich mit dieser nicht zu blamieren: das 
Gerät ist innen ziemlich dreckig. Bei der Widerstandsaktion will ich 
gleich das ganze Gerät ordentlich reinigen. Kann ich an den 
Kontaktflächen des Trafos (nicht die Kohlen) mit Kontakt 60 ran?

Falls nicht, was eignet sich stattdessen?

: Bearbeitet durch User
von auweia (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Der Dreck gehoert zur Funktion des Geraets.

Wenn der Trafo unter Last beim Drehen nicht funkt, ist alles in Ordnung.
Kein Grund da irgendwelches Zeug draufzuspruehen.

von michael_ (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
André H. schrieb:
> Tatsächlich ist vom Widerstand der Draht direkt am Körper abgegangen,
> dort ist nur noch ein dunkler Fleck (siehe Foto).

Kratze den Zement an der Kappe ab und löte da einen Draht an.
Möglichst dick und mit bleifreieen Zinn höherer Schmelztemperatur.
Oder wenn vorhanden, LSn-40.
Es war nur die Punktschweißung abgegangen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.