Forum: Analoge Elektronik und Schaltungstechnik Leistungs-R statt 3x Stk.parallel nur 2 oder 1x , nur Problem!


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Elo (Gast)


Angehängte Dateien:

Bewertung
-2 lesenswert
nicht lesenswert
Nabend ins Forum, habe wieder mal ein Problem, eigentlich was ganz 
Banales, aber...

statt 3x Leistungs-R´s parallel, die so nicht mehr einfach oder 
kostengünstig zu beziehen sind, habe ich mir mit 1x oder 2 paralleler 
bisher gut abgeholfen.
Es geht um das Entstörglied in einem Schalt-NT , 3x R´s mit 1 kOhm und 
ca. 3 Watt gegen 1x mit 330 Ohm und 10 Watt oder 2x 680 Ohm und 5 Watt. 
Sollte doch eigentlich sogar mit dem Ersatz noch sicherer funktionieren 
weil 1 Watt höhrer Verlust-P vorhanden, klappt aber nun in der Realität 
nicht ganz.
Die Ersatz-R werden dermaßen warm oder heiß, aber die Originale sind 
halt durchgebrannt, weil in Reihe dazu ein Scheiben C mit ca. 220 pF 
liegt an der vollen Netz-U von dann ca. 325 V bei einer unbekannten f, 
welche aber der bestimmende Wert für den Xr des C´s bildet.
Also dass die 3x Leistungs-R´s durchgebrannt sind wird der 
durchgeschlagene C Schuld sein, und nicht ein Konstruktionsfehler, nur 
dass ihr mich richtig versteht!

Im Foto die beschriebenen Bauteile, die 3x runden Zement-R sind doch 
3-Watt- Typen und nicht mehr an P Verlust?
So wie ich aus den noch irgendwo beziehbaren Quellen aus den dortigen 
Datenblättern mit den Abmessungen von ca 15 mm Länge und 5 mm 
Durchmesser entnehmen kann.
Warum funktioniert das nun so schlecht oder grenzwertig, doch nicht weil 
statt 3er R nun nur 2 oder gar 1 vorhanden ist, und die Wärmeabgabe sich 
nun auf weniger Bauteile beschränkt?
Die paar Ohm Abweichung vom Original können es nun auch nicht sein, 
"gemessener" U-Abfall an dem 1x 330 Ohm waren so um die 30V U- und nun 
an den beiden 680 Ohm ca 20 V steigende Tendenz.
Noch mal "gemessen" sind es nun nach ca. 20 Minuten etwa 24 V - DC oder 
54 V ~ AC , und der C mit 220 pF liegt nun unter den beiden R´s von 680 
Ohm, davor lage er neben dem 1x 330 Ohm in fast gutem Kontakt, womit der 
ja auch ganz schön Wärmestrahlung abbekommt.
Ich blicke es gerade nicht mehr so ganz, weil das schon genau so wie 
beschrieben mehfach problemlos funktioniert hat, bisher ...
Nur so ne Wärme-Quelle von fast 10 Watt Heizleistung allein durch das 
Entstörglied ? kann es ja wohl auch nicht sein?

von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
1.Man könnte z.B. jetzt mal den Strom messen und P=U*I errechnen (für 
den Fall dass DFeine Schaltung noch weitere Fehler hat.

2.Ohne jetzt die genaue Schaltung zu kennen, sagt mein Horoskop, dass 
sich bei 3 Widerständen die Wärme besser verteilen kann und die 
Induktivität eine andere ist.

von Elo (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> 1. Man könnte z.B. jetzt mal den Strom messen und P=U*I errechnen
das habe ich doch schon mit der Messung des U-Abfalles parallel zum R 
gemacht!

> (für den Fall dass deine Schaltung noch weitere Fehler hat.
ja ja mach dich nur lustig von wegen weitere Fehler,
das ist ein zig tsnd fach hergestelltes Industrie-Produkt eines 
namhaften Herstellers, oder gar von 3en von solcher "namhafter" 
Hersteller ..
die keine Sau kennt ... Elhakon

> 2.Ohne jetzt die genaue Schaltung zu kennen, sagt mein Horoskop, dass
> sich bei 3 Widerständen die Wärme besser verteilen kann und die
> Induktivität eine andere ist.
den C haste dabei noch gar nicht berücksichtigt?

hier mal eine ähnliche Schaltung , da oben paralell zu der Netz-Wicklung 
liegt das gleiche Konstrukt genau an der vollen Netz-U~, nur davpor ist 
noch ein C in Reihe

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> da oben parallel zu der Netz-Wicklung liegt das gleiche Konstrukt

Bei Schaltnetzteilen ist vieles auf Kante genäht. Da würde ich im 
Zweifel doch lieber Originalteile 1:1 einbauen. Ob sich durch die 
anderen Teile die Resonanz des Trafos ändert? Man sollte mal ein 
gesundes Netzteil zum Vergleich messen.

von Jens G. (jensig)


Bewertung
5 lesenswert
nicht lesenswert
@ Elo (Gast)
Könntest Du den Thread nochmal neu anfangen, und alles sauber von Anfang 
an beschreiben? Ich (und vermutlich die vielen anderen) haben nicht 
wirklich viel von Deinem Gefasel verstanden.

Also:
- um welches Gerät geht es
- Schaltplan (sofern (Link) vorhanden)
- welcher R ist Dir suspekt
. was heist "dermaßen warm oder heiß" (300°C ist ja meisten kein Problem 
für Draht-R)
- warum ist er Dir suspekt
- naja usw. ...
- und gewöhne Dir eine saubere Grammatik an. Gegen paar Fehler hat ja 
niemand was, aber verständlich sollte es schon noch sein, wenn andere da 
was beitragen sollen.

: Bearbeitet durch User
von Mike J. (linuxmint_user)


Bewertung
2 lesenswert
nicht lesenswert
Elo schrieb:
> hier mal eine ähnliche Schaltung , da oben paralell zu der Netz-Wicklung
> liegt das gleiche Konstrukt genau an der vollen Netz-U~, nur davpor ist
> noch ein C in Reihe

Das ist ein Snubber-Netzwerk.

> Also dass die 3x Leistungs-R´s durchgebrannt sind wird der
> durchgeschlagene C Schuld sein, und nicht ein Konstruktionsfehler, nur
> dass ihr mich richtig versteht!

Dann ersetze den Kondensator gegen einen der eine höhere Spannung 
aushält.
Wo ist da das Problem?

von Manfred (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Jens G. schrieb:
> Ich (und vermutlich die vielen anderen) haben nicht
> wirklich viel von Deinem Gefasel verstanden.

So ist das, ein Bild mit ein paar Widerständen, aber nicht zu erfassen, 
was er wirklich will.

von Elo (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Mike J. schrieb:
> Dann ersetze den Kondensator gegen einen der eine höhere Spannung
> aushält.

Du hast leicht reden, ich habe da jetzt 5 verschiedene Typen 
durchprobiert, alle hatten 400 V U-Festigkeit, davon sind 4 dermaßen 
heiß geworden, also nicht die R´s sondern der C, bis mir dann sogar 3 
kurz nach der IBN um die Ohren geflogen sind, also explodiert.
Nun rate mal warum? Nicht wegen der U-Festigkeit ...

oszi40 schrieb:
> Bei Schaltnetzteilen ist vieles auf Kante genäht. Da würde ich im
> Zweifel doch lieber Originalteile 1:1 einbauen.

Ach ja, der Ängstliche kommt bei dir durch ;-) ?
Also ich habe von genau den SNT jetzt bestimmt schon so an die über 100 
Stk. "repariert", wenn ich da immer die Originalteile verwenden würde, 
wären sicherlich die Hälfte davon wegen Gewährleistung zurück gekommen.
Da wurde eher das verbaut was gerade bei dem "Produzenten" 
(Massenfertiger) massig am Lager war oder weg musste: auf der 
3,3-V-Schiene nur 1 Elko mit dafür 35 V, auf der ca. 40-V-Schiene so 
ganz knapp mit 50V U-Festigkeit, Nur wenn die 55-V-Schiene wegkippt 
liegen auf der nicht mehr nur 50 sondern über 55...60 V an gemessen an.

Mike J. schrieb:
> Das ist ein Snubber-Netzwerk.
Danke, das war mir schon vorher klar, einen anderen Zweck konnte ich in 
der Schaltung auf der Netzseite dazu nicht erkennen. Nur verheizt dieses 
R-C-Glied ständig fast 6 Watt und setzt das in Wärme um, abhängig von 
wohl nur einem einzigen Bauteil, und noch dazu eines genau in dem 
Snubber-Glied.
Kannst du dir denken welches ich meine?

von Elo (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Manfred schrieb:
> So ist das, ein Bild mit ein paar Widerständen, aber nicht zu erfassen,
> was er wirklich will.

Für dich malo zum Mitmeißeln, Fragen werden meist mit einem > ? beendet! 
Kapiesche?

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Die Induktivität ist das Stichwort.
Bei drei gewickelten(!) Drahtwiderständen teilt sich auch die parasitäre 
Induktivität der Widerstände durch drei. Wenn Du die durch nur einen 
Widerstand ersetzt, erhältst Du eine nennenswert höhere parasitäre 
Induktivität, die Dir einen Strich durch die Rechnung macht. Du hast es 
hier nicht mit Gleichstrom zu tun!

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> Nur verheizt dieses
> R-C-Glied ständig fast 6 Watt und setzt das in Wärme um, abhängig von
> wohl nur einem einzigen Bauteil, und noch dazu eines genau in dem

So langsam lässt der Salami-Taktiker ein paar Einzelheiten raus. Ein 
Snubber sollte natürlich die Spannungen aushalten. Wenn sich jedoch die 
Frequenz ändert aus irgendwelchen Gründen, wird auch der C anders 
beansprucht werden. Folglich werden auch die Widerstände als Folge 
anders belastet. Evtl. kommt der Übertrager in Resonanz und über die 
verträgliche Spannung des 400V-Cs oder eine Schutzdiode ist hochohmig 
geworden?

von A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Sven S. schrieb:
> Bei drei gewickelten(!) Drahtwiderständen

3W gibt auch als induktivitätsarme Kohleschicht-Rs.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> 3W gibt auch als

Ganz so groß ist die Auswahl nicht, aber bei tme.eu dürfte die 
parametrische Suche helfen ähnliche zu finden. 
https://www.tme.eu/en/details/acs-5s-1k-j/5w-resistors/arcol/acs5s-1k-j/

von Sven S. (schrecklicher_sven)


Angehängte Dateien:

Bewertung
3 lesenswert
nicht lesenswert
Ich habe mir das Foto vom TO noch mal genauer angeschaut. Die 
Originalen, die drei grünen, sind wohl Metallfilmwiderstände mit 
niedriger Induktivität. Die Zementwiderstände dagegen beinhalten dagegen 
einen Widerstandsdrahtwickel mit nennenswerter Induktivität.

Die Widerstände sind dem Vernehmen nach in Serie zu einem 
220pF-Kondensator. Da denke ich, daß niedrige Induktivität durchaus eine 
Rolle spielt.

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> ich habe da jetzt 5 verschiedene Typen
> durchprobiert, alle hatten 400 V U-Festigkeit, davon sind 4 dermaßen
> heiß geworden, also nicht die R´s sondern der C, bis mir dann sogar 3
> kurz nach der IBN um die Ohren geflogen sind

400V ist vielleicht ein bisschen wenig.
Schau mal, die müssen 325V aushalten + Transienten die beim abschalten 
des MosFETs entstehen.
Ich nutze dafür immer 1kV oder 1200V Kondensatoren.

Baue einfach mal einen ein der die Spannung ganz sicher aushält.
Du kannst auch einen 2kV Scheiben-Kerko nutzen.

> Also dass die 3x Leistungs-R´s durchgebrannt sind wird der
> durchgeschlagene C Schuld sein, und nicht ein Konstruktionsfehler, nur
> dass ihr mich richtig versteht!

Der 330 Ohm Widerstand hat immer einen viel höheren Widerstand als der 
Reihenwiderstand im Kondensator selbst. Dein Kondensator sollte sich 
nicht merklich erwärmen.

Den Widerstand des zerplatzen Kondensators kannst du ja nun nicht mehr 
messen, aber wenn du es könntest, dann würdest du einen Kurzschluss an 
einer Seite feststellen.


In deinem Netzteil geht doch bestimmt erst der Kondensator kaputt und 
dann liegt einfach nur noch ein recht kleiner Widerstand (330 Ohm) an 
230V, als zweites brennt dann der Widerstand durch.

von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Sven S. schrieb:
> sind wohl Metallfilmwiderstände

Sorry mein Link war Draht, sieht aber auch grün aus.
Frage ist auch, ob seine Cs überhaupt die RICHTIGE Kapazität haben oder 
ob der Wert nur aufgedruckt ist und +-100% hat.

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Frage ist auch, ob seine Cs überhaupt die RICHTIGE Kapazität haben oder
> ob der Wert nur aufgedruckt ist und +-100% hat.

Ersatz für den Snubber-C:
2kV, ±10%, 220pF, 7,5mm Rastermaß, 27 Cent pro Stück

https://www.mouser.de/ProductDetail/Murata-Electronics/DEHR33D221KEBB?qs=2y3HzBpM7Vah8uR13OAxvw%3D%3D

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ihr bringt mich ja auf nun ganz neue Probleme, es ging eigentlich um die 
übermäßige Erwärmung der 2 oder des 1 Ersatztypen, nicht um den Aufbau 
von dem R

oszi40 schrieb:
> Frage ist auch, ob seine Cs überhaupt die RICHTIGE Kapazität haben oder
> ob der Wert nur aufgedruckt ist und +-100% hat.

Er ist wohl ganz nahe dran,
ich habe mir dann die Exemplare mit Ausfall mal durchgemessen, die 
hatten alle Über-Kapazität, zwar noch im Toleranz-Limit, aber ab 230 pF 
aufwärts, und dann werden die auch plötzlich selber richtig heiß, und 
dann zerlegt es die halt.
Und auch die Original-Typen zerlegt es nach einer gewissen Zeit, da kann 
man dann von Glück sprechen wenn es die andere Wicklung auf dem Trafo 
nicht mit zerreisst. Kam auch schon öfter mal mit vor.

Übrigens ist das die Lieferquelle >
https://www.pollin.de/p/entstoerkondensator-200746

da steht nun kein Toleranz-Fenster mit bei, wie z.B. bei dem da >

https://www.pollin.de/p/keramikkondensator-220-pf-200945

440 V ~ und X1 sollten aber wohl schon ausreichen?

von No Y. (noy)


Bewertung
0 lesenswert
nicht lesenswert
Schon mal dran gedacht das deine Ersatz C's andere ESR Werte haben als 
der Originale.
Deine C's gehen kaputt durch Überspannung wegen U zu hoch ggf. wegen 
anderer Induktivität. Oder ESR höher wodurch mehr Leistung an den C's 
umgesetzt wird und die dir dann "wegschwitzen"...

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> Und auch die Original-Typen zerlegt es nach einer gewissen Zeit,

Das sollte natürlich nicht so sein.
Da existiert noch ein anderes Problem.
Frequenz zu hoch? Aber warum?

von MaWin (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Elo schrieb:
> hier mal eine ähnliche Schaltung , da oben paralell zu der Netz-Wicklung
> liegt das gleiche Konstrukt genau an der vollen Netz-U~

Hmm, dort sind die Teile NC, also nicht bestückt.

Durch die hohe Frequenz fliessen dort erhebliche Ströme durch den 
Kondensator, der (die) Widerstände dürfen schon heiss werden.

Zudem sollen sie harte kurze Impulse auffangen, dazu darf das Konstrukt 
keine Induktivität haben. Deine Drahtwiderstände haben aber eine 
erhebliche Induktivität. Die vom Hersteller verbauten MOX Widerstände 
sind hingegen quasi induktionsfrei. Die gab es halt nicht als 10W, also 
3 parallel. Nimm besser dieselben als Ersatz.

Es bleibt dann aber noch das Problem, warum die Teile in der 
Originalschaltung abrauchten. Eventuell hilft es, einen C mit etwas 
(-25%) geringerer Kapazität einzubauen. Denn die wahre Ursache wirst du 
nicht bekämpfen können (Trafo, Leiterplattenlayout).

von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Elo schrieb:
> Also ich habe von genau den SNT jetzt bestimmt schon so an die über 100
> Stk. "repariert",

Tucholsky meinte: Traue keinen Fachmann, der das schon immer so macht 
...
Habe bisher weder Deine Schaltung noch Leiterplatte nicht gesehen. Man 
könnte ja mal überlegen welche Elemente noch die Frequenz bestimmt 
haben. Evtl. ist der MOSFET auch einen anderer oder ein gefakter? Es 
gibt mehr Möglichkeiten als Subber.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
MaWin (Gast)

>Es bleibt dann aber noch das Problem, warum die Teile in der
>Originalschaltung abrauchten. Eventuell hilft es, einen C mit etwas
>(-25%) geringerer Kapazität einzubauen. Denn die wahre Ursache wirst du
>nicht bekämpfen können (Trafo, Leiterplattenlayout).

Das Warum hat er doch anfangs nebenbei erwähnt:

Elo (Gast) schrieb:

>Also dass die 3x Leistungs-R´s durchgebrannt sind wird der
>durchgeschlagene C Schuld sein, und nicht ein Konstruktionsfehler, nur
>dass ihr mich richtig versteht!

Also C durch, dann R durch.
Also einfach R austauschen gegen was vergleichbares (also eben auch 
induktionsarm), und C durch einen mit höherer Umax ersetzen. Denn der 
stirbt offensichtlich so nach und nach durch Transienten, möglicherweise 
beschleunigt durch die Hitze in der Nachbarschaft der R.
Und wenn ich das bis jetzt richtig verstanden habe, dann hängt dieses 
ganze Konstrukt parallel zum Schalttrafo, bzw. Mosfet. Dann isses doch 
klar, daß der R ordentlich heizen kann, noch dazu, wenn da gleich dreie 
in parallel verbaut sind, um die zu erwartende Hitze loszuwerden.

von A. S. (achs)


Bewertung
0 lesenswert
nicht lesenswert
Die Widerstände sehen neu aus.

Manche unbedarften bauen die relativ kurz ein und schneiden dann die 
"überstehenden" Beinchen ab. Hab ich selbst schon öfter gesehen.

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
No Y. schrieb:
> Schon mal dran gedacht das deine Ersatz C's andere ESR Werte haben als
> der Originale.
> Deine C's gehen kaputt durch Überspannung wegen U zu hoch ggf. wegen
> anderer Induktivität. Oder ESR höher wodurch mehr Leistung an den C's
> umgesetzt wird und die dir dann "wegschwitzen"...

Bei Scheiben-/Kermaik- C´s >>> ESR ?
Wegen Über-U gehen die ganz sicher nicht kaputt, eher wegen thermischer 
Überlastung, also dem Strom durch sie ...

A. S. schrieb:
> Die Widerstände sehen neu aus.
> Manche unbedarften bauen die relativ kurz ein und schneiden dann die
> "überstehenden" Beinchen ab. Hab ich selbst schon öfter gesehen.

Das soll wer bitte verstehen? Alles was unten an der Lötstelle hinten 
übersteht mit mehr als 1,5 ..2 mm wid ja wohl weggezwickt, oder nicht? 
Antennen auf der Lötseite passen da einfach auch gar nicht platzmäßig 
hin. Oder was wolltest du damit bitte andeuten?

Jens G. schrieb:
> Dann isses doch
> klar, daß der R ordentlich heizen kann, noch dazu, wenn da gleich dreie
> in parallel verbaut sind, um die zu erwartende Hitze loszuwerden.

Auch so ne Andeutung wo ich ins Grübeln komme .... 330 Ohm bei 325 V 
nominal über einen 220 pF .. wer hat sich das eigentl. ausgedacht?
Gibts da keine Formeln zur Berechnung ? Denn das ganze SNT sieht mir aus 
wie von einem Studenten oder Anfänger entwickelt, aber echt.

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Elo schrieb:
>> Also ich habe von genau den SNT jetzt bestimmt schon so an die über 100
>> Stk. "repariert",
>
> Tucholsky meinte: Traue keinen Fachmann, der das schon immer so macht
> ...
> Habe bisher weder Deine Schaltung noch Leiterplatte nicht gesehen. Man
> könnte ja mal überlegen welche Elemente noch die Frequenz bestimmt
> haben. Evtl. ist der MOSFET auch einen anderer oder ein gefakter? Es
> gibt mehr Möglichkeiten als Subber.

Ich beharre ja gar nicht darauf dass ich das alles so richtig mache, nur 
es funktioniert halt dauerhaft .. und aus Schei_e Bonbons machen ist 
nicht jedermanns Sache ;-)
Der Mosfet ist nicht gefaked, der hat 600 oder gar 1 kV Sperr-U und wird 
eigentl. auch nicht so warm wie die 3 x Rs, was mir aber nun bei dem 
einen Exemplar echt Kopfschmerzen bereitet. Das gab es bis jetzt noch 
nie, also könnte wohl die f etwas daneben liegen, nur wird der C nicht 
sonderlich heiß.
Da fehlt mir irgendwie der kausale Zusammenhang, denn bisher hat das mit 
genau diesen Teilen immer voll und gut funktioniert. Und ne tickende 
Zeit-Bombe wollte ich eigentlich nicht bauen.
Das finden der richtigen C´s hat ja auch schon einen Aufwand gemacht, 
bis ich es durch die C-Wert-Messung herausfand.
Echt komisch, bei Elkos liegt der reale Wert immer am untersten Limit, 
bei den Scheiben C´s anders herum am oberen. Da kann man die nicht mal 
reklamieren!

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Auch so ne Andeutung wo ich ins Grübeln komme .... 330 Ohm bei 325 V
>nominal über einen 220 pF .. wer hat sich das eigentl. ausgedacht?
>Gibts da keine Formeln zur Berechnung ?

Vermutlich schon, aber die kenne ich nicht.
Aber das sind nun mal mehr oder weniger steile Schaltflanken, und die 
gehen durch den C wie durch einen Kurzschluß, und der R bekommt das 
alles ab.

>bei den Scheiben C´s anders herum am oberen. Da kann man die nicht mal
>reklamieren!

Vor allem kannste da noch etwas abfeilen, um die auf genau 100% zu 
kalibirieren ... ;-)

: Bearbeitet durch User
von A. S. (achs)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> Alles was unten an der Lötstelle hinten übersteht mit mehr als 1,5 ..2
> mm wid ja wohl weggezwickt, oder nicht?

die Drähte sind der Haupt-Kühlkörper. Wenn Du die maximal-Leistung 
brauchst, dann musst Du das beim Einbau berücksichtigen. Wenn du (wie 
meistens) nur einen Bruchteil verbrätst, dann kannst Du sie minimal 
einbauen und abzwicken.

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. S. schrieb:
> die Drähte sind der Haupt-Kühlkörper.
das ist nicht dein Ernst? der 1. Aprilo liegt fast ein 1/2 Jahr zurück

> Wenn Du die maximal-Leistung brauchst, dann musst Du das beim Einbau
> berücksichtigen.
die Fläche der Anschluß-Drähte ist ja winizig, dafür übertragen sicher 
ganz prima die Wärme zur LP, nur ist da auch nicht viel mit CU-Fläche. 
udn wnen dann auf der Unterseite wo sich die Wärme stauen würde !

> Wenn du (wie meistens) nur einen Bruchteil verbrätst, dann kannst Du sie
> minimal einbauen und abzwicken.
da fällt mir noch ein, dass ich die Anschl.Drähte bisher mit I-Schlauch 
überzogen habe, wegen der hohen U, das wird in dem Fall dann ja auch ein 
Eigentor.

Also irgendwie muß ich das SNT andees behandeln, u. hoffe dass die 
weiteren nicht auch so ein Problem haben.

Jens G. schrieb:
> Vor allem kannste da noch etwas abfeilen, um die auf genau 100% zu
> kalibirieren ... ;-)

Da muß ich dann aber wieder Rechnen, also Mathe war bei solchen 
komplexen Aufgaben nicht so mein Steckenpferd.
Der C bleibt ja komischerweise recht normal temperiert.

Danke für eure Gedanken und Tips, wieder was dazugelernt ... ESR bei 
Keramik-C´s und L bei Draht-R

von A. S. (achs)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> die Fläche der Anschluß-Drähte ist ja winizig,

Nein, ist sie nicht. Und zudem aus Metall mit direktem thermischen 
Anschluss an den Ort der Wärmeentstehung.

Und nein, das Kupfer leitet die Wärme meist nicht ab! Weil es mit 
lötstoplack überzogen ist, oder mit 0.2mm weiter geht.

: Bearbeitet durch User
von Old P. (Firma: nix) (old-papa)


Bewertung
0 lesenswert
nicht lesenswert
Hmmm,
bei allem was der TO bisher schrieb, verstehe ich nur, das er (sogar 
mehrfach) die Wirkung (verbrannte BEs) mit ungeeigneten Ersatzbauteilen 
beseitigt, aber offenbar nie nach der Ursache gesucht hat.
Ursachen könnte falsche Frequenz, falsche Impulsform, zu hohe Spannung, 
teildefekter Gleichrichter taube Sieb- und/oder Ladeelkos oder sonstwas 
sein. Ursache sind aber wohl nicht die Rs und Cs an dieser Stelle.

Der korrekte Schaltplan ist auch geheime Verschlussache, naja...

Old-Papa

von Elo (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Old P. schrieb:
> Hmmm,
> bei allem was der TO bisher schrieb, verstehe ich nur, das er (sogar
> mehrfach) die Wirkung (verbrannte BEs) mit ungeeigneten Ersatzbauteilen
> beseitigt, aber offenbar nie nach der Ursache gesucht hat.
Na da schau her ... ein Hellseher,

Old P. schrieb:
> Ursachen könnte ....
so fangen auch neuzeitliche Geschichten an .. wenn man ehrlich zu seiner 
momentanen Unkenntnis steht

Old P. schrieb:
> Ursachen könnte falsche Frequenz, falsche Impulsform, zu hohe Spannung,
> teildefekter Gleichrichter taube Sieb- und/oder Ladeelkos oder sonstwas
> sein. Ursache sind aber wohl nicht die Rs und Cs an dieser Stelle.
hätte könnte wollte sollte .... habe ich noch was vergessen oder 
übersehen?
An zig tsnd-fach "bewärten" Industrie-Netzteilen kann natürlich so arg 
der Wurm drin stecken, weil ich davon ja schon mehr als 150, auch mit 
den für dich ungeeigneten Bauteilen, repariert habe.
Und ich bin da bei ihm auch seiner Meinung
Beitrag "Re: Leistungs-R statt 3x Stk.parallel nur 2 oder 1x , nur Problem!"

Das spez. Entstör-Glied wird sich natürlich nur wegen meinem Eingriff 
nun total sträuben und mit der ganzen Schaltung drumherum gegen mich 
alle Parameter verändern ...;_)
In Theorien schwelgen tun halt immer Die welche von der Praxis 0 Ahnung 
haben

aber wenn ich vor dir sowas wie dort lese
Beitrag "Re: Paypal Freunde sicher?"
mit solchen wie dir möchte ich lieber keine elektron. Probleme 
besprechen, du hast ja schon menschlich ein totales Problem!

Old P. schrieb:
> Der korrekte Schaltplan ist auch geheime Verschlussache, naja...
ich gebe hier keine Lehrstunde in Schaltungstechnik für solche 
Oberschlauen wie dich.
Ohne Grundlagenwissen und Erfahrung sehen solche wie du halt überall 
alt aus und wollen immer nur den korrekten Schaltplan, und dann kommt 
wie immer nichts mehr hinten ran.
Mir reichen die Tips u. Hinweise von den Leuten, die aus der Hüfte, weil 
aus Erfahrung heraus, auch ohne Schaltplan Ratschläge geben können ...

Des Rätsels Lösung wird wohl wegen fehlender "richtiger" Bauteile noch 
auf sich warten lassen, jedenfalls nur bei dem einen SNT, bei 3 anderen 
hat die Methode wieder gefunzt ....

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. S. schrieb:
> Nein, ist sie nicht. Und zudem aus Metall mit direktem thermischen
> Anschluss an den Ort der Wärmeentstehung.
dem 2. Fakt kann man zustimmen, beim 1. müsste ich nun Rechnen und die 
Fläche des Zement-R zu der winzigen Drahtfläche ins Verhältnis setzen, 
denn dann
ist meine Meinung wieder im Lot? Je länger man die Anschlußdrähte wie im 
Original lässt um so heftiger wirken diese wie eine Antenne,
und genau das soll ja diese Konstruktion verhindern - Störabstrahlung 
und deren Entstehung,

> Und nein, das Kupfer leitet die Wärme meist nicht ab! Weil es mit
> lötstoplack überzogen ist, oder mit 0.2mm weiter geht.
nicht nur das, sondern auch weil es sich auf der Unterseite der Platine 
befindet und damit sich dort zusätzl. die Hitze staut,

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
>>Auch so ne Andeutung wo ich ins Grübeln komme .... 330 Ohm bei 325 V
>>nominal über einen 220 pF .. wer hat sich das eigentl. ausgedacht?
>>Gibts da keine Formeln zur Berechnung ?
>
> Vermutlich schon, aber die kenne ich nicht.
> Aber das sind nun mal mehr oder weniger steile Schaltflanken, und die
> gehen durch den C wie durch einen Kurzschluß, und der R bekommt das
> alles ab.
Also ein C hat nen rein kapazitiven R der sich auf eine f bedingt 
bildet, Schaltflanken verstehe ich mit sprunghaftem Polaritätsanstieg, 
ganz ohne eine f macht dem C bei dem geringen Wert da doch eher gar 
nichts aus?

>>bei den Scheiben C´s anders herum am oberen. Da kann man die nicht mal
>>reklamieren!
>
> Vor allem kannste da noch etwas abfeilen, um die auf genau 100% zu
> kalibirieren ... ;-)
mit ner Metall-Feile meinste sicher, da muß ich das gute Teil dann aber 
noch richtig säubern, damit keine Metallspäne einen Kurz-Schluß 
verursachen ;-)

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> habe wieder mal ein Problem, eigentlich was ganz
> Banales

sehr merkwürdig, erst ist da ein "banales Problem"

und alle Antworten findet er komisch und falsch?
Dann Spekulatius ohne Ende und ohne Beweis, "Antennenabstrahlung" ich 
bin fast vom Stuhl gefallen vor Lachen!

Elo schrieb:
> Je länger man die Anschlußdrähte wie im
> Original lässt um so heftiger wirken diese wie eine Antenne,
> und genau das soll ja diese Konstruktion verhindern - Störabstrahlung
> und deren Entstehung,

Das ein gewickelter Drahtzementer eine Induktivität hat sollte klar 
sein!
Das lange Beine diesen vor dem Auslöten und die Leiterplatte vor 
Verbrennung schützt auch.
Das gewickelte Drahtzementer keinen Metallfilmwiderstand ersetzen können 
wegen verschiedenster Eigenschaften auch.

Was die kaputten Grünen sind weiss ich nicht, ich hätte jetzt auch auf 
Drahtwickel R getippt, das würde man sehen wenn man sie zerkloppt, aber 
vielleicht ist es ja was anderes.

Statt einen kaputten Grünen mal zu sezieren wird hier wild spekuliert.

von Andreas S. (Firma: Schweigstill IT) (schweigstill) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
A. S. schrieb:
> Nein, ist sie nicht. Und zudem aus Metall mit direktem thermischen
> Anschluss an den Ort der Wärmeentstehung.

Die Oberfläche solch eines Drahtes ist aber in der Tat winzig. Solche 
Bauteile werden aber mit Abstand zur Leiterplatte montiert, um diese 
nicht im Laufe der Zeit zu beschädigen und zudem die Luftzirkulation 
rund um das Bauteil zu verbessern.

> Und nein, das Kupfer leitet die Wärme meist nicht ab! Weil es mit
> lötstoplack überzogen ist, oder mit 0.2mm weiter geht.

Lackierte Oberflächen strahlen die Wärme deutlich besser ab als 
metallische! Der Emissionskoeffizient liegt nämlich deutlich höher. 
Blankes Kupfer hat ca. 0,05, Kunststoffe und Lacke 0,8 bis 0,99. 
Ansonsten wäre schon längst irgendein Hersteller auf die Idee gekommen, 
für Wohnräume usw. Heizkörper aus blankem Edelstahl anzubieten. Und 
viele Kühlkörper sind schwarz eloxiert, weil es ihre Abstrahlung 
deutlich verbessert.

Interessanterweise gibt es sogar "Stelzen mit Kühlfahnen" für solche 
Widerstände und Dioden. Das eigentliche Bauteil wird mit möglichst 
kurzen Anschlussdrähten an den Stelzen angelötet.

https://i.ebayimg.com/images/g/SQ8AAOSwH2VcRY6i/s-l1600.jpg

: Bearbeitet durch User
von Peter D. (peda)


Bewertung
1 lesenswert
nicht lesenswert
Elo schrieb:
> Die Ersatz-R werden dermaßen warm oder heiß

Das dürfen die auch, lt. Datenblatt bis zu 350°C.

http://www.farnell.com/datasheets/1498369.pdf

von Old P. (Firma: nix) (old-papa)


Bewertung
1 lesenswert
nicht lesenswert
Elo schrieb:
> Old P. schrieb:
>> Hmmm,
>> bei allem was der TO bisher schrieb, verstehe ich nur, das er (sogar
>> mehrfach) die Wirkung (verbrannte BEs) mit ungeeigneten Ersatzbauteilen
>> beseitigt, aber offenbar nie nach der Ursache gesucht hat.
> Na da schau her ... ein Hellseher,

Ein Hellseher würde nie "offenbar" sagen, sondern "ist ist"
Von dieser Brange verstehst Du also auch nichts.

> An zig tsnd-fach "bewärten" Industrie-Netzteilen kann natürlich so arg
> der Wurm drin stecken, weil ich davon ja schon mehr als 150, auch mit
> den für dich ungeeigneten Bauteilen, repariert habe.
> Und ich bin da bei ihm auch seiner Meinung
> Beitrag "Re: Leistungs-R statt 3x Stk.parallel nur 2 oder 1x , nur Problem!"

Schön für Dich.

> Das spez. Entstör-Glied wird sich natürlich nur wegen meinem Eingriff
> nun total sträuben und mit der ganzen Schaltung drumherum gegen mich
> alle Parameter verändern ...;_)

Kann passieren.

> In Theorien schwelgen tun halt immer Die welche von der Praxis 0 Ahnung
> haben

Schau in den Spiegel! ;-)

Old-Papa

von Elo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Peter D. schrieb:
> Elo schrieb:
>> Die Ersatz-R werden dermaßen warm oder heiß
>
> Das dürfen die auch, lt. Datenblatt bis zu 350°C.
>
> http://www.farnell.com/datasheets/1498369.pdf

das sollen sie aber eben nicht, irgendwas ist da anders als im Standard

nur was ist hier die Frage !

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Elo schrieb:
> irgendwas ist da anders als im Standard

Das wurde ja nun ausreichend beleuchtet, daß Frequenz, C, und auch die 
Induktivität dieser Widerstände bei höheren Frequenzen eine Rolle 
spielen können. Wenn Schaltnetzteile auf Kante genäht sind sollte man 
natürlich darauf achten. Kannst aber gerne noch Bücher darüber kaufen 
wenn Du mir nicht glaubst. https://www.trifolium.de/netzteil/kap8.html 
Ursache der heißen R ist natürlich der Strom über den C.

von Mike J. (emjey)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Ursache der heißen R ist natürlich der Strom über den C.

Also wenn ein Widerstand in Reihe geschaltet ist, dann wird der 
Kondensator ganz sicher nicht warm, denn die Leistung welche am 
Innenwiderstand des Kondensators abfällt, die ist winzig.

Ich nehme an dass er sich immer die Kondesatoren zerschießt, weil die 
nicht genug Spannung aushalten.
Er hat aber in all der Zeit noch keinen Versuch gemacht einfach mal 
einen 1000V Kondensator einzubauen um es zu testen.

Ich gehe mal davon aus dass er ein Troll ist. Verschwende deine Zeit 
nicht mehr mit solchen Beratungsresistenten Leuten, bringt nichts und er 
lernt auch deine Arbeit nicht zu schätzen.

von Old P. (Firma: nix) (old-papa)


Bewertung
1 lesenswert
nicht lesenswert
Mike J. schrieb:

> Also wenn ein Widerstand in Reihe geschaltet ist, dann wird der
> Kondensator ganz sicher nicht warm, denn die Leistung welche am
> Innenwiderstand des Kondensators abfällt, die ist winzig.

Die R werden warm, nicht die C...

> Ich nehme an dass er sich immer die Kondesatoren zerschießt, weil die
> nicht genug Spannung aushalten.

Er zerschießt sich die R....

Old-Papa

von Mike J. (emjey)


Bewertung
0 lesenswert
nicht lesenswert
Old P. schrieb:
> Er zerschießt sich die R....

Zitat:
"Elo schrieb:
> Die Ersatz-R werden dermaßen warm oder heiß, aber die Originale sind
> halt durchgebrannt, weil in Reihe dazu ein Scheiben C mit ca. 220 pF
> liegt an der vollen Netz-U von dann ca. 325 V bei einer unbekannten f,
> welche aber der bestimmende Wert für den Xr des C´s bildet.
> Also dass die 3x Leistungs-R´s durchgebrannt sind wird der
> durchgeschlagene C Schuld sein , und nicht ein Konstruktionsfehler, nur
> dass ihr mich richtig versteht!"

Für mich sieht es so aus als ob erst die Kondensatoren kaputt gehen 
(Kurzschluss im Funkenüberschlag-Moment durch den Plasmabogen) weil sie 
keine ausreichende Spannungsfestigkeit besitzen und dann liegen die 
Widerstände direkt an der Versorgungsspannung an. An 330 Ohm @ 230V wird 
eine Leistung von 160W an den Widerständen abgegeben und das halten sie 
dann einfach nicht lange aus bis sie die Hufe hoch reißen.

von Old P. (Firma: nix) (old-papa)


Bewertung
1 lesenswert
nicht lesenswert
Mike J. schrieb:

> Für mich sieht es so aus als ob erst die Kondensatoren kaputt gehen
> (Kurzschluss im Funkenüberschlag-Moment durch den Plasmabogen) weil sie
> keine ausreichende Spannungsfestigkeit besitzen und dann liegen die
> Widerstände direkt an der Versorgungsspannung an. An 330 Ohm @ 230V wird
> eine Leistung von 160W an den Widerständen abgegeben und das halten sie
> dann einfach nicht lange aus bis sie die Hufe hoch reißen.

Ok, ich bin davon ausgegangen, dass er zumindest so piffig war, vor dem 
verbauen eines ganzen Rudels neuer R die Kondensatoren wenigstens zu 
testen, besser noch auch zu tauschen.
Klar, wenn die niederohmig sind, dann ist alles zuspät.

Dennoch, ich bleibe dabei: er hat mehrfach die Wirkung beseitigt, aber 
nicht die Ursache gesucht.

Old-Papa

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Old P. schrieb:
> Dennoch, ich bleibe dabei: er hat mehrfach die Wirkung beseitigt, aber
> nicht die Ursache gesucht.

war schon lange klar, das keine systematische Fehlersuche stattgefunden 
hat!
Statt dessen nur wilde Spekulation von abgestrahlter EMV und das alle 
Antworten doof sind.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.