Forum: Offtopic Firefox/Mac: Ebay wird ohne CSS angezeigt.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Frank E. (Firma: Q3) (qualidat)


Bewertung
-3 lesenswert
nicht lesenswert
Auf dem iMac meiner Frau wird seit heute Abend die Webseite sämtlicher 
Ebays (.de, .it, .at, .com) ohne CSS, also als lange, unbenutzbare 
Textwüste angezeigt.

Alle (!!!) anderen Web-Seiten laufen völlig normal. Als Plugin ist 
lediglich Ublock drin, was ich auf Ebay deaktiviert habe. Firefox ist 
der aktuellste (81.x), aber DAS Problem hatte wohl nichtmal Version 20 
...

Natürlich hat meine Frau "garnichts gemacht" ... (zumindest nicht 
absichtlich). Was kann da schiefgelaufen sein und wie repariere ich es?

von 100Ω W. (tr0ll) Benutzerseite


Bewertung
2 lesenswert
nicht lesenswert
Wird Ebay in einem anderen Browser (z.B.: Safari) richtig dargestellt?
Was passiert wenn du alle Extensions deaktiviertst?

: Bearbeitet durch User
von Nick M. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Sieht bei mir normala aus. Allerdings ist mein MacOS etwas betagt. 
10.13.6.
Dafür ist FF aktuell mit 81.0.1 64 Bit.
Und auch ich hab nix gemacht. -> Gruß an deine Frau!

von Weingut P. (weinbauer)


Bewertung
1 lesenswert
nicht lesenswert
Könnte sein es wird die „Reader Page“ angezeigt

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe die 80er Version leider, schweren Herzens von meinem Android 
Gerät runter gemacht weil ich die dummerweise per automatischem Update 
drüber gebraten bekam. Und so wie sie nun ist ist sie praktisch 
unbenutzbar.
Kaum noch Addons verwendbar und viele andere Unzulänglichkeiten. Kann 
mich nur wiederholen. Leider.
Hier am PC habe ich noch die Vorversion. Auf dem Handy nun notgedrungen 
Opera.

MfG

von Lothar J. (black-bird)


Bewertung
3 lesenswert
nicht lesenswert
In der Addresszeile wird rechts ein Symbol angezeigt: ein "Blatt" mit 
Text. In blau oder schwarz, je nach Aktivierung.

Der neue Firefox ist wirklich fast unbenutzbar.

Blackbird

von Torben H. (jera)


Bewertung
0 lesenswert
nicht lesenswert

von Frank M. (ukw) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Frank E. schrieb:
> Auf dem iMac meiner Frau wird seit heute Abend die Webseite sämtlicher
> Ebays (.de, .it, .at, .com) ohne CSS, also als lange, unbenutzbare
> Textwüste angezeigt.

Hatte ich auch schon mal im Firefox. Am nächsten Tag war der Spuk wieder 
vorbei. Ob ich den PC (Win10) oder nur den Firefox zwischendurch neu 
gestartet habe, weiß ich nicht mehr. Ich vermute ersteres.

von Ralf X. (ralf0815)


Bewertung
0 lesenswert
nicht lesenswert
Frank M. schrieb:
> Frank E. schrieb:
>> Auf dem iMac meiner Frau wird seit heute Abend die Webseite sämtlicher
>> Ebays (.de, .it, .at, .com) ohne CSS, also als lange, unbenutzbare
>> Textwüste angezeigt.
>
> Hatte ich auch schon mal im Firefox. Am nächsten Tag war der Spuk wieder
> vorbei. Ob ich den PC (Win10) oder nur den Firefox zwischendurch neu
> gestartet habe, weiß ich nicht mehr. Ich vermute ersteres.

Wenn ich einen billigen "Schnapp" (Sofortkaufoption) erwarte, egal 
welche Plattform, habe ich im FF schon immer eine "reload every..."-App 
benutzt.
Alle naslang fehlt dann etwas, meist nur Bilder, immer wieder aber auch 
dass ganze CSS-, etc. Gedöns.
Teils auch mehrfach nacheinander.

Bisher gab es null Nach- oder Rückmeldung vom TO...
Könnte eine "Warum kocht mein Wasser nicht" Meldung sein, die sich 
erledigt hat, nachdem der Wasserkocherstecker eingestöpselt wurde.

von Nick M. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Lothar J. schrieb:
> In der Addresszeile wird rechts ein Symbol angezeigt: ein "Blatt" mit
> Text. In blau oder schwarz, je nach Aktivierung.

<=== Dieser Herr hat die Lösung schon gepostet.

von Frank E. (Firma: Q3) (qualidat)


Bewertung
-1 lesenswert
nicht lesenswert
Eine Lösung im Sinne von reparieren ingendwelcher EInstellungen gab es 
nicht, hatte auch keine Lust, endlos Zeit zu investieren. Ebay wurde 
übrigens in Safari korrekt dargestellt.

Also habe ich notgedrungen den Firefox in "AppCleaner" geschoben und per 
Safari neu geladen. Weil Firefox mit einem Macbook synchronisiert, waren 
auch die Wiederherstellung der Links und Plugins kein Problem.

Also: Geht wieder nach Löschen und neu installieren. Warum weiss niemand 
...

von Frank M. (ukw) (Moderator) Benutzerseite


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nick M. schrieb:
> Lothar J. schrieb:
>> In der Addresszeile wird rechts ein Symbol angezeigt: ein "Blatt" mit
>> Text. In blau oder schwarz, je nach Aktivierung.
>
> <=== Dieser Herr hat die Lösung schon gepostet.

Stimmt, ich habe gerade mal auf das Blatt "Leseansicht" geklickt, geht 
auch mit F9. Dann sehen die Texte hier in µc.net ziemlich "nackt" aus.

Aber: Bei eBay erscheint das Blatt "Leseansicht" erst gar nicht. Auch 
hat hier F9 nicht den gewünschten Effekt, um das zu reproduzieren.

: Bearbeitet durch Moderator
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.