Forum: Analoge Elektronik und Schaltungstechnik Hochleistungs-LEDs Schaltplan verstehen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Timon (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich repariere momentan einen Moving-Head (Lichttechnik) wo die 
Stromquelle (so meine Vermutung) defekt ist. Um das ganze zu 
verifizieren, müsste ich allerdings die Stromquelle irgendwie testen. 
Laut Hersteller-Support (das Gerät ist aber schon lange aus der 
Garantie) wird die LED-Platine mit (ca.) 400V angesprochen.
Das scheint mir allerdings ein bisschen viel - für eine Reihenschaltung 
mit 30 LED's. Das wären 13,3 Volt pro LED - ich habe noch keine LED 
gesehen, die das aushält. Das Datenblatt 
(http://www.farnell.com/datasheets/54244.pdf) bestätigt meine Theorie, 
dass ich irgendwas falsch rechne.
Info: Ich weiß leider nur, dass es eine "Osram Diamond Dragon" LED mit 
5W Leistung ist, daher kann es sein dass es das falsche Datenblatt ist.
Ich habe ein Bild mit dem Schaltplan angehängt.
Da kann man erkennen, dass Wiederstände parallel zu jeder LED geschaltet 
sind - hat jemand eine Idee warum der Hersteller das gemacht haben 
könnte?

Randnotiz: Den LED's geht es gut, da die beim Starten des Geräts kurz 
aufblitzen. Daher gehe ich davon aus, dass die LED's völlig intakt sind.

Ich hoffe ihr könnt mir helfen, damit ich bald eine Lösung für diesen 
Fehler habe :)

von Timon (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Huch, da hat sich der Anhang wohl vermehrt. Hatte ihn nochmal 
hinzugefügt, da er in der Vorschau nicht sichtbar war.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> Laut Hersteller-Support (das Gerät ist aber schon lange aus der
> Garantie) wird die LED-Platine mit (ca.) 400V angesprochen.
> ...
> Info: Ich weiß leider nur, dass es eine "Osram Diamond Dragon" LED mit
> 5W Leistung ist, daher kann es sein dass es das falsche Datenblatt ist.

Die Osram Diamond Dragon sind mit 1.4A angegeben, d.h. du kämest bei 
400V auf gesunde 560W. Schon anhand der Bauform und Kühlung sollte sich 
abschätzen lassen, ob diese Leistung irgendetwas mit der Realität zu tun 
haben kann.

Zeigt der Schaltplanausschnitt die vollständige LED-Kette oder kann es 
sein, dass das nur eine symbolische Darstellung ist und tatsächlich viel 
mehr LEDs in Reihe geschaltet sind?

von Jonas B. (jonas_br)


Bewertung
-3 lesenswert
nicht lesenswert
Die parallelen Widerstände werden wahrscheinlich dafür da sein, dass 
wenn eine LED kaputt ist die anderen weiterhin funktionieren.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> warum der Hersteller das gemacht haben könnte?

Eventuell um (mehrere) defekte LEDs in einer Kette leichter lokalisieren 
zu können.

Ob 3.5W wie in diesem Datenblatt oder 5W: beides Werbeangaben, so gut 
lassen sich die vielen LEDs eh nicht kühlen.

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
"verifizieren, müsste ich allerdings die Stromquelle irgendwie testen. "

Und mehrere Glühbirnen zur Reihenschaltung hast Du nicht griffbereit?

Welche Art Stromquelle könnte da verbaut sein?

MfG

von Timon (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Zeigt der Schaltplanausschnitt die vollständige LED-Kette oder kann es
> sein, dass das nur eine symbolische Darstellung ist und tatsächlich viel
> mehr LEDs in Reihe geschaltet sind?

Der Schaltplan zeigt alle 3 LED-Ketten und wenn ich die LED's auf dem 
PCB zähle, stimmt das ebenfalls überein.

Wolfgang schrieb:
> Die Osram Diamond Dragon sind mit 1.4A angegeben, d.h. du kämest bei
> 400V auf gesunde 560W. Schon anhand der Bauform und Kühlung sollte sich
> abschätzen lassen, ob diese Leistung irgendetwas mit der Realität zu tun
> haben kann.

Das macht Sinn, aber die Leistung müsste sich doch auf die 3 parallel 
geschalteten Ketten aufteilen, also 3x150W. Dann wären 560W zu viel für 
30 LED's, oder? Ich schätze das ist dann doch das falsche Datenblatt.
Vielleicht stelle ich mich auch blöd an das ganze zu erklären, ich habe 
mal einen Screenshot vom ganzen Schaltplan gemacht.
Die Platine ist direkt auf einen riesigen Kühlkörper geklebt, 450 Watt 
für alle LED's ist schon realistisch. Das Gerät hat auch 480W 
Gesamtleistung.

Jonas B. schrieb:
> Die parallelen Widerstände werden wahrscheinlich dafür da sein,
> dass
> wenn eine LED kaputt ist die anderen weiterhin funktionieren.

Das macht Sinn, aber wären dafür nicht 1kOhm zu viel?

von Timon (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> "verifizieren, müsste ich allerdings die Stromquelle irgendwie
> testen. "
>
> Und mehrere Glühbirnen zur Reihenschaltung hast Du nicht griffbereit?
>
> Welche Art Stromquelle könnte da verbaut sein?
>
> MfG

Was für eine simple und doch sehr hilfreiche Antwort - danke für den 
Tipp. Manchmal verliert man sich so im Detail, dass man die Grundlagen 
vergisst. Ich habe noch genug alte PAR-Brenner herumliegen, um damit ca. 
500W hinzubekommen. Ich werde das mal testen und mich wieder melden, 
wenn ich mehr Erkenntnisse habe.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> as macht Sinn, aber die Leistung müsste sich doch auf die 3 parallel
> geschalteten Ketten aufteilen, also 3x150W. Dann wären 560W zu viel für
> 30 LED's, oder?

Nein, wenn durch eine einzelne LED bis zu 1.4A fließen dürfen, fließt 
durch drei parallel geschaltete das Dreifache. Ob dein Moving Head in 
der Lage ist, 1.4A pro Strang weg zu kühlen, steht auf einem anderen 
Blatt. Falls nicht, muss der Strom kleiner sein.
Du könntest ausprobieren, bei welchem Strom deine LEDs mit vernünftiger 
Helligkeit und Temperatur arbeiten.

von J. S. (pbr85)


Bewertung
1 lesenswert
nicht lesenswert
Wenn in einem Datenblatt ein Maximalstrom von soundsoviel A angegeben 
ist, heißt es noch laange nicht, dass man die LEDs auch mit diesem Strom 
betreiben muss. Im Gegenteil, sinnvoller ist es in fast allen 
Anwendungsfällen nur ein Bruchteil davon zu nehmen. Der Nennstrom liegt 
meistens im Bereich von 20-30% davon.

Leider herrscht in diesem Forum die Unsitte vor, immer den Maximalstrom 
von LEDs zu nehmen und damit rumzurechnen ...

: Bearbeitet durch User
von Timon (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Mein Vater hatte noch den berechtigten Einwand, dass ein 230V-Strahler 
mit 400V evtl. ziemlich schnell verglühen könnte. Daher habe ich einen 
1000W-Strahler stattdessen genommen.
Und dann - PENG!
Ich muss nochmal nachschauen welches Teil genau geknallt hat, aber es 
muss wohl an zu viel Last gelagen haben. Jetzt meine Frage: Eine 
Gleichstromquelle würde doch selbst im Falle eines Kurzschlusses nicht 
kaputt gehen, oder? Also ist es gar keine Gleichstromquelle, sondern 
eine Spannungsquelle mit 400V?
Vielleicht hier eine sinnvolle Info: Der Hersteller hatte mir gesagt, 
dass es von dem Gerät auch eine neuere Version gibt, die mit kleineren 
Spannungen arbeitet. Er wollte/konnte mir aber nicht sagen, was genau 
das Problem mit der 400V-Version war.

von Stefan ⛄ F. (stefanus)


Bewertung
2 lesenswert
nicht lesenswert
Timon schrieb:
> Mein Vater hatte noch den berechtigten Einwand, dass ein 230V-Strahler
> mit 400V evtl. ziemlich schnell verglühen könnte. Daher habe ich einen
> 1000W-Strahler stattdessen genommen.

Interessante Logik. Ist der 1000W Strahler nicht ebenfalls für 230 Volt 
gebaut worden?

Timon schrieb:
> Jetzt meine Frage: Eine
> Gleichstromquelle würde doch selbst im Falle eines Kurzschlusses nicht
> kaputt gehen, oder?

Kommt drauf an, ob sie kurzschlussfest ist.

> Also ist es gar keine Gleichstromquelle, sondern
> eine Spannungsquelle mit 400V?

Wir können ohne die technischen Daten viel vermuten und phantasieren, 
aber wirklich hilfreich wäre das nicht.

von Chris K. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hast du kein Bild vom restlichen Schaltplan, wenn du schon den 
Ausschnitt mit den LEDs hast? Sonst könnten auch Bilder vom Treiber oder 
eine Modellnummer vom Moving Head was nützen.

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Ein 1000W Halogenstrahler wirkt im kalten Zustand zunächst mal nahezu 
wie ein Kurzschluß. Und der dabei fließende Strom kann so einer 
LED-Versorgung schon mal den Garaus machen oder wenigstens den 
Vorgeschalteten Transistor zum Durchlegieren bringen...
Deine Elektronik könnte eine einfache PWM sein welche zur Glättung eine 
Drossel vor die LEDs geschaltet bekommen hat.

: Bearbeitet durch User
von Timon (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Interessante Logik. Ist der 1000W Strahler nicht ebenfalls für 230 Volt
> gebaut worden?
Richtig, aber der Strahler mit 1kW ist natürlich robuster als die 
250W-Strahler. Wenn man sich natürlich darauf verlässt, dass die 
Stromquelle nicht mehr als 500W liefert wäre man vermutlich trotzdem mit 
den 2 250W-Strahlern gut dabei. Aber ich fürchte das hätte mir 
tatsächlich die Strahler kaputt gemacht.

Stefan ⛄ F. schrieb:
> Wir können ohne die technischen Daten viel vermuten und phantasieren,
> aber wirklich hilfreich wäre das nicht.

Klar, also gibt es Konstantstromnetzteile, die nicht kurzschlussfest 
sind? Ich hätte es jetzt so verstanden, dass die Netzteile nie mehr als 
den gewünschten Strom liefern, also auch nicht überlastet werden können.

Chris K. schrieb:
> Hast du kein Bild vom restlichen Schaltplan, wenn du schon den
> Ausschnitt mit den LEDs hast? Sonst könnten auch Bilder vom Treiber oder
> eine Modellnummer vom Moving Head was nützen.

Leider habe ich ausgerechnet von der Stromversorgungs-Platine keinen 
Schaltplan. Alle anderen Schaltpläne konnte ich vom Hersteller anfragen 
:)
Das Board hat eine Beschriftung: PS-600P-360A
Dann ist da auch noch ein fetter ElKo (tl cd293 450V 470yF) mit 
folgender Aufschrift:
PS-650P-380 600W
Input: 180-264V AC 4,5A
PF > 0,98  47-63Hz
Output: V1 +380V 1,6A 非隔离 (google translate: "nicht isoliert")
        V2 +24V 2A

Jetzt komme ich mir aber dumm vor, das hätte ich auch vorher sehen 
können....
Der Hersteller hat vermutlich den Schaltplan nicht, weil das Netzteil 
also nicht von ihm kommt. Könnt ihr anhand der Specs erkennen, ob es 
Konstantstrom oder Konstantspannung ist? Unter "Output" steht ja für 
beides eine Angabe. Die 24V sind für die Steuerlogik, die funktioniert 
aber prima. Könnte "非隔离" so etwas wie "nicht kurzschlussfest" bedeuten? 
Naja, ist ja auch eigentlich egal. Ich weiß ja jetzt, dass es das nicht 
ist :D
Immerhin sagen mir die Angaben schonmal, dass wir von 380V nicht 400V 
reden. Und max. 1,6A, da findet sich bestimmt ein passendes 
Ersatznetzteil. Nur müsste ich noch wissen, Konstantstrom oder 
Konstantspannung.

von Stefan ⛄ F. (stefanus)


Bewertung
4 lesenswert
nicht lesenswert
Timon schrieb:
> Richtig, aber der Strahler mit 1kW ist natürlich robuster als die
> 250W-Strahler.

Nein, ist er nicht. Wenn der Strahler für 230V gebaut ist, dann darf nur 
mit maximal 230V betrieben werden. Egal ob das nun 1 Watt oder 10000 
Watt sind.

Auch bezüglich anderer Aspekte sind kleine Lampen nicht empfindlicher 
als große. Sonst müsstest du in deinem Auto jede Woche die Lampen 
wechseln.

> Klar, also gibt es Konstantstromnetzteile, die nicht kurzschlussfest
> sind?

Ja.

> Ich hätte es jetzt so verstanden, dass die Netzteile nie mehr als
> den gewünschten Strom liefern, also auch nicht überlastet werden können.

Immer im Rahmen gewisser Grenzen. Wenn ein LED Treiber z.B. mit 20-40V 
700mA beschriftet ist, dann kann er seine Ausgangsspannung nur im 
angegebenen Rahmen ändern. Außerhalb dieses Bereiches kann gut sein, 
dass es kaputt geht.

Timon schrieb:
> Output: V1 +380V 1,6A

Und du hast tatsächlich erwartet, dass man daran eine 230V Lampe 
anschließen kann? Dieser Logik kann ich wieder nicht folgen. Wie geht 
das?

> Jetzt komme ich mir aber dumm vor

zu Recht. Aber solange man aus Fehlern lernt, ist man noch nicht 
verloren.

>  Und max. 1,6A, da findet sich bestimmt ein passendes Ersatznetzteil.

Aber bestimmt nicht im Haushaltswarenladen. Das ist wegen der 380V schon 
sehr speziell. Was beleuchtest du eigentlich mit der Lampe, einen 
Sportplatz?

> Nur müsste ich noch wissen, Konstantstrom oder Konstantspannung.

Da deine LED-Ketten sonst kein weiteres Bauteil zur Regelung der 
Stromstärke haben, muss es Konstantstrom sein.

: Bearbeitet durch User
von Jens M. (schuchkleisser)


Bewertung
0 lesenswert
nicht lesenswert
Wenn eine Spannung angegeben ist und nicht ein Spannungsbereich, dann 
ist es in der Regel ein Konstantspannungsnetzteil.
Der chinesische Text bedeutet, das die Spannung nicht vom Netz getrennt 
ist.
Dürfte sich bei 360V simpel um den Zwischenkreis aus der PFC handeln.

30 LEDs in Reihe an 360V kommt nicht hin, aber ich geh davon aus, da die 
Ketten 30 LEDs unabhängig der Farbe haben, das es sich um PWM mit einer 
Spule handelt, etwa 500mA pro Strang via Shunt geregelt und fertig.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> 30 LEDs in Reihe an 360V kommt nicht hin, aber ich geh davon aus, da die
> Ketten 30 LEDs unabhängig der Farbe haben, das es sich um PWM mit einer
> Spule handelt, etwa 500mA pro Strang via Shunt geregelt und fertig.

Wie kommst du dann auf 600 Watt?

Wie man es dreht und wendet - die Zahlen passen einfach nicht zusammen. 
Mit den verfügbaren Infos ist kein Erfolg zu erwarten.

: Bearbeitet durch User
von Jens M. (schuchkleisser)


Bewertung
1 lesenswert
nicht lesenswert
Wieso 600W?
Das Netzteil kann 1,6A, drei Stränge ergibt ca. 500mA pro Strang 
maximal, das hab ich gerechnet.
Die Leistung ist oben mit 480W angegeben, also werden die 500mA wohl 
nicht ausgenutzt. Wenn du aber 30 LEDs jedweder Farbe in Serie ohne 
Widerstand an 380V ansteckst, nehmen die sicher mehr als 500mA... ;)

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> Wieso 600W?

Timon schrieb:
> PS-650P-380 600W

von Jens M. (schuchkleisser)


Bewertung
0 lesenswert
nicht lesenswert
380V und 1,6A sind 608W, auch das spricht für den Zwischenkreis.
Die LEDs würde ich auf 3x ca. 100-120V ansetzen, an 380V etwa 500mA pro 
Strang macht 190W, für die LEDs ca. 1,5A. Käme hin mit 3x 150W LEDs und 
480W Gesamtaufnahme.

von Karsten (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> 30 LEDs in Reihe an 360V kommt nicht hin, aber ich geh davon aus, da die

Wieso soll das nicht hinkommen? Das werden 12V Multi-Chip LEDs und keine 
"Osram Diamond Dragon" LEDs sein. 30 mal 12V ergibt 360V.

von Jens M. (schuchkleisser)


Bewertung
0 lesenswert
nicht lesenswert
Ohne Vorwiderstand? iiiiiih
Kann natürlich sein, wäre aber dann kein Wunder das es kaputt ist.

von Fabian H. (fabianh84)


Bewertung
0 lesenswert
nicht lesenswert
Bei den hier zu Tage kommenden Sachkenntnissen rate ich dringend vor 
weiteren Messungen und Reparaturversuchen an Netzspannung bzw. 400Vdc 
ab!

von Niemand (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Fabian H. schrieb:
> Bei den hier zu Tage kommenden Sachkenntnissen rate ich dringend vor
> weiteren Messungen und Reparaturversuchen an Netzspannung bzw. 400Vdc
> ab!
Ach, was soll´s, solange das nur das Equipment vom Lehrling dem TO 
betrifft kann er selber nur draus lernen ..
irgendwann kommt die Erkenntnis dass es teures Lehrgeld war, wenn man 
ohne Bedacht so kurzsichtig mit Rücksicht auf billges Glühobst die teure 
Strom-Versorgung grillt ...
Wenn es dann die ersten Strom-Schläge oder Verbrennungen auf der Haut 
gibt wirds richtig interessant ...;-) Lernen durch Schmerz ...

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Timon schrieb:
>> Output: V1 +380V 1,6A
> Und du hast tatsächlich erwartet, dass man daran eine 230V Lampe
> anschließen kann?

Na ja, wenn man daran (wegen der 1.6A wohl nur einen) LED Strang aus 30 
LEDs a 2.5V =75V Spannungsbedarf anschliesst, würden die LEDs kaputt 
gehen.
Also muss irgendwo eine Strombegrenzung vorhanden sein und bei 
überschüssigen 305V ist das eohlkein Vorwiderstand sondern ein 
Stromschaltregler. Das hätte den Vorteil, die mittlere Stromaufnahme 
gleich von 1.4A auf 280mA zurückgeht, so dass die 1.6A Lieferfahigkeit 
der Versorgungsspannung für alle 3 LED Stränge simultan ausreicht.

Und weil das Netzteil nichts anderes als ein Brückengleichrichter mit 
Siebelko direkt ohne galvanische Trennung aber hoffentlich mit Sicherung 
ist, muss die Strombegrenzung in der Ansteuerschaltung sitzen.

Also Achtung, dss Netzteil haut 380V Gleichspannung ohne Netztrennung 
raus. Nichts anfassen und der Siebelko wird noch einige Zeit nach dem 
Abschalten viel Wumms haben, je nach vorhandenen und noch heilen 
bleeder-Widerständen.

Wenn Timon die 1000W Lampe also an Stelle des LED Strangs anschliesst, 
sollte nichts kaputt gehen (eben weil strombegrenzt), aber die Lampe mit 
1.4A auch nicht besonders hell sein, denn eigentlich braucht sie 4.34A. 
Eine Lampe von 400W an 230V hätte mit 1.4A auch keine 400W abbekommen 
und auch überlebt. Eine 100W Lampe wäre aber gebraten worden. Zu klein 
darf sie also an einer Stromquelle nicht sein

Nun ja, trotzdem ging die Ansteuerschaltung kaputt. Und wohl nicht der 
Brückengleichrichter im nicht netztrennenden Netzteil, sondern wohl der 
Stromschaltregler für die entsprechende Farbe im Ansteuermodul.

Der Primitivitat des Netzteils nach zu urteilen lag aber auch schon 
vorher der Defekt wohl in diesem Teil.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> beim Starten des Geräts kurz aufblitzen.

Typisches Zeichen dafuer, dass in der Ansteuerschaltung Elkos ihren Low 
ESR eingebuesst haben.

von Axel R. (axlr)


Bewertung
0 lesenswert
nicht lesenswert
mach doch mal n Foto von der Netzteilplatine.

von Udo S. (urschmitt)


Bewertung
0 lesenswert
nicht lesenswert
J. S. schrieb:
> Leider herrscht in diesem Forum die Unsitte vor

Ein offenes Forum besteht fast immer aus den unterschiedlichsten 
Personen, die sich meist nur über eben das Forum begegnen.
insofern ist eine Aussage wie "dieses Forum" ziemlich sinnfrei, 
pauschalisierend und schlicht falsch!

von Udo S. (urschmitt)


Bewertung
1 lesenswert
nicht lesenswert
Timon schrieb:
> folgender Aufschrift:
> PS-650P-380 600W
> Input: 180-264V AC 4,5A
> PF > 0,98  47-63Hz
> Output: V1 +380V 1,6A 非隔离 (google translate: "nicht isoliert")
>         V2 +24V 2A

Die Werte sprechen eigentlich gegen die Theorie dass die Gleichspannung 
direkt aus der gleichgerichteten Netzeingangsspannung kommt. Wenn das 
Teil ab 180V AC funktioniert wäre die Spannung nach Gleichrichtung und 
Siebung nur etwa 250V.
Also muss die Konstantstromquelle eigentlich als Aufwärtswandler 
realisiert sein. Dazu passt dass die max. Eingangsspannung mit 264V 
spezifiziert ist, das wären am Siebelko knappe 370V.
Was passiert jetzt wenn die Last so niederohmig ist, dass die 
Ausgangsspannung die Zwischenkreisspannung unterschreiten müsste. Wenn 
es kein Sepic Wandler ist könnte es sein dass der Strom unzulässig 
ansteigt.

Würde also zum Fehlerbild beim Anschluss der Halogenlampe passen.

von Jens M. (schuchkleisser)


Bewertung
1 lesenswert
nicht lesenswert
Udo S. schrieb:
> Die Werte sprechen eigentlich gegen die Theorie dass die Gleichspannung
> direkt aus der gleichgerichteten Netzeingangsspannung kommt.

Nicht direkt, nach der PFC. Anders wirst du wohl einen cos phi >0,98 
nicht schaffen.
Und das ist normalerweise einfach ein Booster der auf knapp über der 
maximalen Spitzenspannung lädt.
Zumindest in den Netzteilen die ich kenne.

von Udo S. (urschmitt)


Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> Nicht direkt, nach der PFC. Anders wirst du wohl einen cos phi >0,98
> nicht schaffen.

Ah ok, das hatte ich nicht auf dem Schirm. Danke.

von Timon (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Da deine LED-Ketten sonst kein weiteres Bauteil zur Regelung der
> Stromstärke haben, muss es Konstantstrom sein.

Tatsächlich gibt es noch ein Bauteil was dazwischen geschaltet ist. Ich 
dachte ich bisher, dass es nicht relevant ist. Der und eine 
Schotky-Diode sind auch die einzigen Bauteile, die am Kühlkörper 
angeschlossen sind.
Schaltplan angehängt.

Der grün umkreiste Teil scheint das empfohlene Schaltbild für den 
ZXCT1050(U6) zu sein, mit einem Gain von 50. Wenn ich das so richtig 
verstehe, liegt auf dem Pin OUT dann eine Spannung an, die den Strom an 
SENSE symbolisiert. Nur verstehe ich nicht, was der Schaltplan mit dem 
Signal macht. Ich dachte erst OUT geht an den Thyristor, aber da ist ja 
D10 in Sperrichtung dazwischen. Also macht das keinen Sinn, oder?
Der Rest macht so grob Sinn, der UC3843 steuert den Transistor an. 
(Abhängig von dem Strom des Ausgangs vom Thyristor?)

Fabian H. schrieb:
> Bei den hier zu Tage kommenden Sachkenntnissen rate ich dringend vor
> weiteren Messungen und Reparaturversuchen an Netzspannung bzw. 400Vdc
> ab!
Das arbeiten mit Netzspannung bzw. 400V ist so oder so nicht zu 
empfehlen! Aber dennoch schätze ich mich als genug aufgeklärt ein, um 
Gefahren richtig einzuschätzen und mich dagegen angemessen zu schützen. 
Auch wenn ich keineswegs ein Profi in dem Gebiet bin.

Niemand schrieb:
> Lernen durch Schmerz ...
Da hatte ich schon deutlich mehr Schmerz mit dem Lötkolben und es 
passiert mir immernoch ab und zu ;P

MaWin schrieb:
> Nichts anfassen und der Siebelko wird noch einige Zeit nach dem
> Abschalten viel Wumms haben, je nach vorhandenen und noch heilen
> bleeder-Widerständen.
Das ist eine der Punkte wo ich mich als genug aufgeklärt sehe, die 
Gefahr richtig einzuschätzen. Ich fasse keine Platine an die vorher im 
Netz war, ohne vorher alle Elkos kontrolliert kurzzuschließen. Besonders 
bei der Größe und 380V.

Zu den LED's:
Ich habe ein paar LED's einzeln an ein Labornetzteil angeschlossen und 
bin zu dem Entschluss gekommen, dass es folgende LED's sind:
https://www.digikey.de/products/de?t=125&v=475&s=20810&pv1989=1
Also mit 2A Strom und je 2.5V oder 3.5V, je nach Farbe. Das passt so 
etwa zu der Herstellerangabe mit 5W.
Bei 2A stimmt die Spannung auch in etwa und die LED wird (durch den 
Kühlkörper) bei kurzer Benutzung nicht mal warm. Aber die LED wird 
verdammt hell, ich will gar nicht wissen wie hell alle 90 LED's zusammen 
sind :O

Daher bestätigt sich meine Theorie: Den LED's geht es super.

Das einzige was mir noch unschlüssig ist:
Leistung: 2A pro Array * 3 = 9A Gesamtleistung
Spannung: 30 LED's * 2,5V = 75V
Warum also erst 380V aufwendig generieren, wenn doch eh später im besten 
Fall 75V herauskommt? Damit man dünnere Kabel benutzen kann? Das klingt 
eher wenig sinnvoll. Vor allem weil das Kabel vom Netzteil zur Platine 
nicht mehr als ein paar dutzend cm lang ist.

von Timon (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vergessen zu schreiben: Rot umkreist ist der PWM-Ausgang (habe ich mit 
dem Oszi nochmal überprüft) und Blau geht direkt zu der LED-Platine. (in 
dem Fall GREEN-K im Schaltplan des LED-Boards)

Warum der Verbinder nicht 1:1 im Schaltplan steht, weiß ich nicht. Aber 
die Kabel sind definitiv so verbunden.

von M. K. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> Und dann - PENG!

Die Led Stränge enthalten nicht ein strombegrenzendes Element, also muss 
die Ansteuerung über eine Stromquelle erfolgen.
Und das mit ziemlicher Sicherheit nicht mit 500W.

Was da Peng gemacht hat?
Mit ganz viel Glück ist einer der Serienwiderstände hochohmig geworden.
Aber eher hast Du gerade alle LEDs gehimmelt.

von Jens M. (schuchkleisser)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> Warum also erst 380V aufwendig generieren, wenn doch eh später im besten
> Fall 75V herauskommt?

Weil man die hat.
Warum aus einem Netzteil 75V machen um die dann doch wieder über die KSQ 
zu begrenzen?
Da wäre dann nur eine Stufe extra drin, die außer Teile, Platz und Geld 
zu verbrauchen nichts macht.

von Timon (Gast)


Bewertung
0 lesenswert
nicht lesenswert
M. K. schrieb:
> Was da Peng gemacht hat?

Das muss ich mir nachher nochmal anschauen, es war irgendein 
Leistungsbauteil. Ich denke beim Netzteil werde ich einfach alle 
Leistungsbauteile austauschen die schlecht aussehen. Das ist aber ein 
anderes Projekt, ersmtal wäre hammer wenn ich die Treiber verstehe, 
vielleicht bekomme ich das ja auch ohne die 380V hin.

M. K. schrieb:
> Aber eher hast Du gerade alle LEDs gehimmelt.

Die waren ja gar nicht angeschlossen ;)

von Timon (Gast)



Bewertung
0 lesenswert
nicht lesenswert
Jens M. schrieb:
> Da wäre dann nur eine Stufe extra drin, die außer Teile, Platz und Geld
> zu verbrauchen nichts macht.

Die 380V werden aber nirgends anders genutzt (wie ich das sehe) also 
hätte man genauso gut auch eine kleinere Spannung nehmen können. Es wird 
seine Gründe haben, warum der Hersteller das so gemacht hat. Ich 
verstehe nur noch nicht warum.

Wie ich schon am Anfang gesagt habe, hat der Hersteller eine neurere 
Version mit niedrigerer Spannung entwickelt. Vielleicht hilft uns das 
weiter?
Davon habe ich auch die Datenblätter bekommen, habe sie mal angehängt.

von Jens M. (schuchkleisser)


Bewertung
0 lesenswert
nicht lesenswert
Timon schrieb:
> Die 380V werden aber nirgends anders genutzt (wie ich das sehe) also
> hätte man genauso gut auch eine kleinere Spannung nehmen können. Es wird
> seine Gründe haben, warum der Hersteller das so gemacht hat. Ich
> verstehe nur noch nicht warum.

Wegen der PFC.
Man braucht einen Power factor (cos phi) nahe eins, dazu nutzt man einen 
einfachen Boostwandler, der die Zwischenkreisspannung auch von ganz 
unten hochpusht. Danach kommt normalerweise der ganz normale 
Buckwandler, um die Nutzspannung zu erzeugen.
Wenn man nun eh eine schaltende KSQ baut, so kann man die einfach auf 
die vorhandene hohe Spannung auslegen, anstatt die Spannung auf eine 
kleinere Spannung umzusetzen und von da dann mit einem weiteren 
Buckwandler den Strom zu regeln.

Timon schrieb:
> Wie ich schon am Anfang gesagt habe, hat der Hersteller eine neurere
> Version mit niedrigerer Spannung entwickelt.

Die Technik entwickelt sich weiter. Möglicherweise erweitert er den 
Markt mit Geräten, die auch an 100V AC laufen, oder es gibt 
PFC-Bausteine die weniger Zwischenkreisspannung erzeugen (bzw. 
Netzteilchips mit besserem cos phi).
Oder einfach nur, das man den Extrawandler doch eingebaut hat um die 
todesgefährlichen 380V aus Zulassungsgründen zu isolieren und zu 
verringern.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.