Forum: Haus & Smart Home LED Armatur klickt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von LEDNutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
In der Küche habe ich eine Leuchtstoffröhren-Armatur durch eine neue 
LED-Armatur ersetzt. Parallel zu dieser Leuchte sind einige weitere 
LED-Strahler mit GU10 Sockel angeschlossen und werden zusammen mit einem 
Wandschalter geschaltet.
Solange die Lampen ausgeschaltet sind funktioniert alles wie es soll.
Aber, im ausgeschalteten, stromlosen, Zustand beginnt die neue 
LED-Armatur mit einer Frequenz zwischen 1 und 2 Hz zu klicken, und das 
stundenlang.
Wenn ich die Haussicherung für diesen Stromkreis herausnehme ist der 
Spuk vorbei.  L und N habe ich bereits versuchsweise getauscht.
Hat jemand eine Erklärung ?

: Verschoben durch Moderator
von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
LEDNutzer schrieb:
> Wenn ich die Haussicherung für diesen Stromkreis herausnehme ist der
> Spuk vorbei.

puh, Gottseidank keine Energie aus einer anderen Raumzeit-Dimension, 
sondern nur was elektrisches, was dieses Verhalten bewirkt.

LEDNutzer schrieb:
> Hat jemand eine Erklärung ?

kapazitive Kopplung.
Beitrag "Müssen alle in Zukunft mit blitzenden Power LEDs leben?"

Abhilfe: Filter, z.B.
https://www.tme.eu/de/details/rc-led-200n_150k/entstorungsfilter-tht/miflex

: Bearbeitet durch User
von LEDNutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja, das mit den nachleuchteneden LEDs ist mir bekannt.
Mich wundert nur, daß durch das Abschalten des Gesamtkreises über die 
Sicherung der Spuk vorbei ist.  Der Wandschalter müsste ja dasselbe 
bewirken.
Ausserdem, welches Elemnt klickt hier ? Kerko, Trafo?

von Johannes O. (jojo_2)


Bewertung
0 lesenswert
nicht lesenswert
LEDNutzer schrieb:
> Kerko, Trafo?

Denkbar: https://de.wikipedia.org/wiki/Piezoelektrizit%C3%A4t
Kondensatoren können schon klicken.

LEDNutzer schrieb:
> Mich wundert nur, daß durch das Abschalten des Gesamtkreises über die
> Sicherung der Spuk vorbei ist.  Der Wandschalter müsste ja dasselbe
> bewirken.

Nicht ganz, weil immer noch parallel zu deiner Leitung an die Lampe eine 
andere 230V Leitung liegen kann. Per kapazitiver Kopplung überträgt sich 
dort minimal Leistung. Oder auch einfach dein Schalter macht nicht ganz 
auf bzw. koppelt auch dort kapazitiv. Lässt sich aber remote schwer 
bewerten.

von LEDNutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die kapazitive Kopplung macht Sinn.  Wenn ich mit dem Duspol an die 
abgeschaltete Phase gehe, meldet sich der mit Piepsen.  Also, irgendwas 
ist da schon drauf.
Ich habe mir jetzt erstmal den genannten Filter bestellt.
Ich hoffe das hilft.
Vielen Dank für die Denkanstösse!

von LedNutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Abhilfe: Filter, z.B.
> https://www.tme.eu/de/details/rc-led-200n_150k/entstorungsfilter-tht/miflex
Danke für den Tip!
Jetzt ist die Lampe ruhig

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die Rückmeldung. Freut mich, dass ich helfen konnte.

von LED Nutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Update:
Trotz Filter klickt das Ding im abgeschalteten Zustand weiterhin.

Also, habe ich zusätzlich ein zweipoliges Umschaltrelais vor die Lampe 
gesetzt, d.h. beide L und N werden geschaltet und die Lampe wird im 
abgeschalteten Zustand noch kurzgeschlossen.

Resultat: Das Ding klickt weiterhin. Auch wenn die 230 V komplett 
weggenommen werden (Stecker gezogen) klickt das Ding stundenlang.
Sowas habe ich nich nicht erlebt. Ich werde jetzt mal versuchen, die 
Elektronik in der Lampe zu verstehen.

von korax (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ich habe "LED Armbanduhr tickt" gelesen..

von wendelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LED Nutzer schrieb im Beitrag #6588301:
> Trotz Filter klickt das Ding im abgeschalteten Zustand weiterhin.

Mach eine normale GU10 Halogen rein und fertig.

wendelsberg

Beitrag #6588818 wurde von einem Moderator gelöscht.
von LEDNutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
>> Mach eine normale GU10 Halogen rein und fertig.
Hab ich schon versucht, Aber ich bekomme die einfach nicht auf die 60cm 
Breite geklopft ):-

Das mechanische Klicken habe ich schon ausgeschlossen.
Das Ding ist nach dem Ausschalten ruhig, und fängt dann plötzlich nach 
Stunden an zu klicken.  Das passiert auch im abgebauten Zustand auf dem 
Tisch.

Ich gehe jetzt davon aus, daß im Eingang Gleichrichterdioden sitzen, und 
ein Elko im aufgeladenen Zustand verbleibt.  Was dann aber klickt will 
ich noch rausfinden. Kerko, Trafo ???

Beitrag #6589245 wurde von einem Moderator gelöscht.
von wendelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LEDNutzer schrieb:
> Hab ich schon versucht, Aber ich bekomme die einfach nicht auf die 60cm
> Breite geklopft ):-

LEDNutzer schrieb:
> Parallel zu dieser Leuchte sind einige weitere
> LED-Strahler mit GU10 Sockel angeschlossen

DAHIN sollst Du eine GU10 stecken, nicht in die ominoese Armatur. (was 
ist das eigentlich fuer ein Dialekt?)

wendelsberg

Beitrag #6589364 wurde von einem Moderator gelöscht.
Beitrag #6589441 wurde von einem Moderator gelöscht.
Beitrag #6589456 wurde von einem Moderator gelöscht.
Beitrag #6589459 wurde von einem Moderator gelöscht.
Beitrag #6589470 wurde von einem Moderator gelöscht.
Beitrag #6589471 wurde von einem Moderator gelöscht.
Beitrag #6589490 wurde von einem Moderator gelöscht.
Beitrag #6589493 wurde von einem Moderator gelöscht.
von wendelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gib mal ganz vorsichtig "Armatur" in das Suchfeld von
https://www.duden.de ein und wundere Dich.

wendelsberg

von Lednutzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@Moderator,
Bitte löscht diesen gesamten Thread, da er durch die vorherigen 
Löschungen ja vollkommen aus dem Kontext gerissen wurde.
Schade um das Forum

Beitrag #6589614 wurde von einem Moderator gelöscht.
von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Das sind Poltergeister in der Lampe. Du must Dir einen Geisteraustreiber 
holen. Die gibt es in der Karnevalsaison zu hauffe. Weil der Karneval 
ausfällt wurden die bösen Geister nicht vertrieben. Und nun hast Du die 
Bescherung mit Deiner Lampe. Ein Geisterseher, Wahrsager oder sonstige 
Quacksalber werden Dir nicht helfen können, sowie auch mehrere Besuche 
beim Psychiater.

Aber ICH, nur ICH kann Dir helfen!!!

Kaufe Dir das Buch: Burkhard Kainka, Phänomene der Elektronik und lies 
dort das Kapitel: 1 Dielektrische Absorption    1
Quelle: https://www.b-kainka.de/Ph%C3%A4nomene.html

In Wikipedia wäre das auch zu finden, aber das ist nur für Jene, für die 
so einen LED-Armatur Out of Budget liegen würde:
https://de.wikipedia.org/wiki/Dielektrische_Absorption

Schuld ist vermutlich die wiederkehrende Spannung in Kondensatoren, der 
sogenannte Nachladeeffekt. Das kann auch nach Stunden noch stundenlang 
dauern und irgendein Bauteil scheint dann einen Schaltvorgang (hörbaren 
Klick, statt mit unhörbaren >>20kHz zu schwingen) durchzuführen.

Auch möglich wäre das Dein Handy alle ein bis zwei Sekunden einen Impuls 
abgibt, der für den Vorgang zusätzlich noch als Tropfen, der das Faß zum 
Überlaufen bringt, benötigt wird. Auch eine Diode und Leitung kann einen 
Nachladeeffekt auf Elkos in der Schaltung bewirken.

Bei den ersten Absätzen habe ich hoffentlich für Rosenmontag dick genug 
aufgetragen.

von Thomas G. (Firma: Frickelhauptquartier) (taximan)


Bewertung
0 lesenswert
nicht lesenswert
LEDNutzer schrieb:

> Ich gehe jetzt davon aus, daß im Eingang Gleichrichterdioden sitzen, und
> ein Elko im aufgeladenen Zustand verbleibt.  Was dann aber klickt will
> ich noch rausfinden. Kerko, Trafo ???

Dann löte einen Widerstand parallel zum Elko; 10k oder so

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.