Forum: Haus & Smart Home Alte Sprechanlage Grothe Siedle


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sprechgerät (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe hier schon öfter mitgelesen, und würde mich nun auch gerne mal 
direkt an euch wenden. Es geht darum, eine alte Sprechanlage vor dem 
Schrott zu bewahren.

Das zugegebenermaßen etwas ungewöhnliche System besteht aus einer Grothe 
6000S Türstation, einem Siedle HT611 Haustelefon und einem Siedle NG 
402-02 Netzgerät. Für das Sprechen sind 3 Adern in Verwendung.

Bis vor kurzem arbeitete die fast 30 Jahre alte Anlage einwandfrei, doch 
neuerdings tritt folgendes Problem auf:

Sprechen vom Haustelefon zur Türstation funktioniert einwandfrei, in 
Gegenrichtung ist der Ton extrem dumpf und leise. Mit viel Fantasie sind 
Teile noch zu verstehen, grundsätzlich findet also noch eine Übertragung 
statt.

Das System ist ja relativ primitiv aufgebaut, daher dachte ich 
eigentlich, das Problem sollte einfach zu finden sein, doch leider bin 
ich nocht nicht draufgekommen. Ich habe schon die Mikrofoneinheit 
ausgebaut, gereinigt, und die Elektretkapsel ausgetauscht. Das änderte 
leider nichts am Fehlerbild. Im Anhang finden sich Bilder der 
Mikrofonschaltung. Ich denke an dieser primitiven Schaltung kann außer 
dem Mikro nicht viel kaputt gehen. Oder vielleicht die Elkos? Aber die 
sehen eigentlich noch gut aus..

Hat hier irgendjemand Erfahrung mit solchen Anlagen? Was könnte kaputt 
sein? Was könnte man messen/überprüfen (Multimeter vorhanden, Oszi 
leider noch nicht, obwohl mich so ein Teil schon reizen würde...).

von Thomas G. (conquistador)


Bewertung
0 lesenswert
nicht lesenswert
Elkos raus und mit Transistortester testen, oder wechseln.

von Sprechgerät (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Thomas danke erstmal,

habe die Elkos ausgelötet und mit einem Transistortester vermessen. Die 
Kapazitäten sind noch ganz OK , allerdings teilweise mit deutlicher 
Tendenz nach oben:

1) 22µF 16V --> Messwerte: C = 28,2µF, ESR 2,5Ω, Vloss = 3,4%
2) 1µF 50V --> Messwerte: C = 1,073µF, ESR 5,4Ω, Vloss = 2,0%
3) 0,22µF 50V --> Messwerte: C = 217,9nF, ESR 10Ω, Vloss = 2,9%

Wie genau mein Chinaböller wirklich misst weiß ich natürlich auch nicht.

Dabei ist mir allerdings aufgefallen, dass die Lötpads etwas rostig 
wirken (ja, tatsächlich rotbraune Stellen, obwohl ja eigentlich kein 
Eisen im Spiel sein sollte...), und beim Auslöten hat sich sogar ein Pad 
abgelöst (ja ich war ein bisschen grob.).

Für mich als Laien wirkt das so, als wären die Elkos erstmal als 
rehabilitiert zu betrachten. Die Widerstände und die Halbleiter halte 
ich persönlich für eher unverdächtig, blieben nur noch eventuell 
oxidierte Stellen am PCB, oder ein Fehler an einer sonstigen Komponente 
im Gesamtsystem.

Hat vielleicht jemand noch Ideen?
Grüße,
Max

von Chr. M. (snowfly)


Bewertung
0 lesenswert
nicht lesenswert
Falls du keine Lust hast zu Basteln kannst du auch einfach so eine 
bestellen:
https://www.ebay.de/sch/i.html?_from=R40&_trksid=p2380057.m570.l1313&_nkw=sprechkapsel&_sacat=0

von Thomas G. (conquistador)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
>
> Dabei ist mir allerdings aufgefallen, dass die Lötpads etwas rostig
> wirken (ja, tatsächlich rotbraune Stellen, obwohl ja eigentlich kein
> Eisen im Spiel sein sollte...), und beim Auslöten hat sich sogar ein Pad
> abgelöst (ja ich war ein bisschen grob.).
>
>

Naja, je nachdem welches Flußmittel sie da vor 30 Jahren benutzt haben 
kann das schon komisch aussehen.
Die Werte der Elkos sehen aber ok aus.
Ton dumpf und leise ... sicher trotzdem irgendwo ein Kondensator kaputt.
Wasch mal alles mit Spiritus ab. Die Verbindungen unten sehen irgendwie 
komisch auf dem Photo aus, man sieht nicht ob da Pads verbunden sein 
sollen oder nicht.
Vielleicht hat ja jemand einen Schaltplan für das Ding.

: Bearbeitet durch User
von Sprechgerät (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Erstmal danke an alle.



Chr. M. schrieb:
> Falls du keine Lust hast zu Basteln kannst du auch einfach so eine
> bestellen:
> 
https://www.ebay.de/sch/i.html?_from=R40&_trksid=p2380057.m570.l1313&_nkw=sprechkapsel&_sacat=0

Sind die kompatibel? Das würde ja heißen, dass das alte Siedle System 
elektrisch ähnlich zu einem normalen POTS-Telefon sein müsste. Dann 
könnte ich ja irgendein altes Fetap schlachten?

Thomas G. schrieb:
> Sprechgerät schrieb:
>>
>> Dabei ist mir allerdings aufgefallen, dass die Lötpads etwas rostig
>> wirken (ja, tatsächlich rotbraune Stellen, obwohl ja eigentlich kein
>> Eisen im Spiel sein sollte...), und beim Auslöten hat sich sogar ein Pad
>> abgelöst (ja ich war ein bisschen grob.).
>>
>>
>
> Naja, je nachdem welches Flußmittel sie da vor 30 Jahren benutzt haben
> kann das schon komisch aussehen.
> Die Werte der Elkos sehen aber ok aus.
> Ton dumpf und leise ... sicher trotzdem irgendwo ein Kondensator kaputt.
> Wasch mal alles mit Spiritus ab. Die Verbindungen unten sehen irgendwie
> komisch auf dem Photo aus, man sieht nicht ob da Pads verbunden sein
> sollen oder nicht.
> Vielleicht hat ja jemand einen Schaltplan für das Ding.

Wenn's tatsächlich ein Kondensator ist, dann kann der eigentlich nur 
noch im Haustelefon sitzen, denn an der Tür ist keine weitere 
Beschaltung vorhanden. (Außer einem Widerstand zum Brücken der vierten 
Anschlussklemme)

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
da müsste man erstmal alles nachlöten
und wenns immer noch auftritt, alle übrigen Bauteile durchtesten.

es hat da noch so'n kleinen Kerko.
So einer ist auch schon mal blöd geworden.
Da kleine Teil da mit der grünen Mütze.

von Chr. M. (snowfly)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Sind die kompatibel? Das würde ja heißen, dass das alte Siedle System
> elektrisch ähnlich zu einem normalen POTS-Telefon sein müsste. Dann
> könnte ich ja irgendein altes Fetap schlachten?

gleiche Form, Anschlüsse gleich, Funktion gleich...
Sollte IMHO passen.

Die Dinger wurden damals für Kohlemicros gebaut und irgendwann
durch Konsdensatormicros mit Verstärker ersetzt.

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Sprechen vom Haustelefon zur Türstation funktioniert einwandfrei, in
> Gegenrichtung ist der Ton extrem dumpf und leise. Mit viel Fantasie sind
> Teile noch zu verstehen, grundsätzlich findet also noch eine Übertragung
> statt.
Ist die Türstation im Freien, also an der Haustüre und somit der 
Witterung ausgesetzt? Dann sind 30 Jahre eine gute Zeit!
Bei mir half bei einer anderen Siedle-Anlage der Austausch der 
Elektret-Kapsel. Zudem sieht im ersten Bild (Lötseite, grün) links oben 
der eine Anschluss der Elektretkapsel nach einer defekten Lötstelle aus 
- mal nachlöten.

Übrigens: die gemessenen Kapazitäten, wenn auch mit China-Equipment, 
sind durchaus im sinnvollen Bereich. Außer in Filtern und Zeigliedern 
sind 20% Plus-Toleranz oder mehr meist kein Problem.

Beitrag #6582327 wurde von einem Moderator gelöscht.
von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Was könnte kaputt sein?

Ich hätte auch zuerst auf die Mikrophonkapsel getippt.

Aber 30 Jahre in Wind und Wetter können auch Widerstände beschädigen 
oder Transistoren (Feuchtigkeit in Epoxy korrodiert Golddrähte am 
Alupad).

Überprüfe also alle Bauteile (oder wechsle sie gleich), sind ja nur eine 
handvoll.

An die Sprecheinheli wird eine Gleichspannung angelegt, Polaritat dank 
Brückengleichrichtr egal, und die Schaltung wandelt das Elektredsignal 
in unterschiedlichen Stromfluss um.

Es lohnt sich, von der handvoll Bauteile den Schaltplan abzuzeichnen, 
dann weiss man besser, was man messen soll, also wo Bauteilwerte durch 
parallelgeschaltete beeinflusst werden.

von Sprechgerät (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Habe heute npchmal die gesamte Anlage gecheckt - im Haustelefon findet 
sich keine wirkliche Beschaltung des Lautsprecher. Nur ein Taster 
(Gabeltaster) und ein paar Kabel. Der Lautsprecher selbst liefert bei 
Versorgung mit einem Audiosignal vom Smartphone brauchbaren Ton. Das 
Problem muss also fast zwangsläufig in der Sprechkapsel liegen.

 Des I. schrieb:
> da müsste man erstmal alles nachlöten
> und wenns immer noch auftritt, alle übrigen Bauteile durchtesten.
>
> es hat da noch so'n kleinen Kerko.
> So einer ist auch schon mal blöd geworden.
> Da kleine Teil da mit der grünen Mütze.

Den kleinen Kerl habe ich glatt übersehen - danke für den Tipp.

Chr. M. schrieb:
> Sprechgerät schrieb:
>> Sind die kompatibel? Das würde ja heißen, dass das alte Siedle System
>> elektrisch ähnlich zu einem normalen POTS-Telefon sein müsste. Dann
>> könnte ich ja irgendein altes Fetap schlachten?
>
> gleiche Form, Anschlüsse gleich, Funktion gleich...
> Sollte IMHO passen.
>
> Die Dinger wurden damals für Kohlemicros gebaut und irgendwann
> durch Konsdensatormicros mit Verstärker ersetzt.

OK danke, echt ein spannender Ansatz. Habe folgende Siedle Kapsel 
gefunden: 
https://www.ebay-kleinanzeigen.de/s-anzeige/siedle-sprechkapsel-66-ohm-teile-nr-7553/1369989562-173-1571
Bin fast versucht das zu testen, obwohl die Kapsel vermutlich rein 
mechanisch nicht in die Grothe Anlage passen wird.

HildeK schrieb:
> Ist die Türstation im Freien, also an der Haustüre und somit der
> Witterung ausgesetzt? Dann sind 30 Jahre eine gute Zeit!
> Bei mir half bei einer anderen Siedle-Anlage der Austausch der
> Elektret-Kapsel. Zudem sieht im ersten Bild (Lötseite, grün) links oben
> der eine Anschluss der Elektretkapsel nach einer defekten Lötstelle aus
> - mal nachlöten.
>
> Übrigens: die gemessenen Kapazitäten, wenn auch mit China-Equipment,
> sind durchaus im sinnvollen Bereich. Außer in Filtern und Zeigliedern
> sind 20% Plus-Toleranz oder mehr meist kein Problem.

Ja ist noch nichtmal unter Dach am Eingang sondern beinahe ungeschützt 
in der Garagenfassade montiert. Die Elektretkapsel habe ich bereits 
getauscht, mal eben schnell draufgebraten, deshalb sieht die Lötstelle 
auch so bescheiden aus. Elektrisch sollte das aber passen. An den 
Symptomen hat sich durch den Tausch auch nichts verändert.
Das mit den Kondensatoren ist spannend zu wissen, danke für die info.

MaWin schrieb:
> Ich hätte auch zuerst auf die Mikrophonkapsel getippt.
>
> Aber 30 Jahre in Wind und Wetter können auch Widerstände beschädigen
> oder Transistoren (Feuchtigkeit in Epoxy korrodiert Golddrähte am
> Alupad).
>
> Überprüfe also alle Bauteile (oder wechsle sie gleich), sind ja nur eine
> handvoll.
>
> An die Sprecheinheli wird eine Gleichspannung angelegt, Polaritat dank
> Brückengleichrichtr egal, und die Schaltung wandelt das Elektredsignal
> in unterschiedlichen Stromfluss um.
>
> Es lohnt sich, von der handvoll Bauteile den Schaltplan abzuzeichnen,
> dann weiss man besser, was man messen soll, also wo Bauteilwerte durch
> parallelgeschaltete beeinflusst werden.

Ok die Transistoren und Widerstände hätte ich persönlich als recht 
robust angesehen. Ich denke, das gilt dann für die Dioden analog... 
Ersatz für die exotischen BC547B und 1N148 dürfte schwer zu beschaffen 
sein. (Haha - nein, das habe ich jetzt nicht ernst gemeint.)

Das mit dem Schaltplan abzeichnen hab ich gerade mal - müsste klappen, 
aber ich find's schon ziemlich knifflig... (Ja, lacht mich ruhig aus.)

Vielen Dank,
ich muss euren ganzen Input jetzt erstmal verarbeiten.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Nur ein Taster
> (Gabeltaster)

Da hab ich schon welche geshen, die tiefschwarz, statt silbern, waren.

von HildeK (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Das mit dem Schaltplan abzeichnen hab ich gerade mal - müsste klappen,
> aber ich find's schon ziemlich knifflig... (Ja, lacht mich ruhig aus.)

Man lacht dich nicht aus. Ich tue mich da manchmal auch schwer.
Ich hatte meine Reparatur hier dokumentiert:
Beitrag "Siedle Türsprechanlage TLE051-01 (erfolgreich) repariert"
Vielleicht hilft es beim Schaltplan zeichnen. So oft erfinden die das 
Rad nicht neu ... 😀

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Der Lautsprecher selbst liefert bei
> Versorgung mit einem Audiosignal vom Smartphone brauchbaren Ton. Das
> Problem muss also fast zwangsläufig in der Sprechkapsel liegen.

Und?
Kommt der Ton auch noch mit der Leitung dazwischen?

von Chr. M. (snowfly)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> OK danke, echt ein spannender Ansatz. Habe folgende Siedle Kapsel
> gefunden:
> 
https://www.ebay-kleinanzeigen.de/s-anzeige/siedle-sprechkapsel-66-ohm-teile-nr-7553/1369989562-173-1571

Die sehen mir nach Kohlemicros aus, die Kondensatormicro sind haltbarer.

Wenn du noch irgendwo einen FeTap findest kannst du ja die Sprechkapsel 
kurz ausleihen zum testen.

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> in Gegenrichtung ist der Ton extrem dumpf und leise.

Möglich zu testen mittels Signalinjektor, z.B. über einen MP-Player im 
Akkubetrieb und Spannungsteile ein Signal anstelle des Mikros einkoppeln 
anstelle des Mikrofons und anstelle des Mikrofonverstärkerausganges. 
Wenn es in allen beiden Fällen noch dumpf sein sollte, liegt der Fehler 
beim Verstärker des Teils in der Wohnung.

von Sprechgerät (Gast)


Bewertung
0 lesenswert
nicht lesenswert
● Des I. schrieb:
> Kommt der Ton auch noch mit der Leitung dazwischen?

Gute Frage, kann ich jetzt wohl mit ja beantworten.

Chr. M. schrieb:
> Sprechgerät schrieb:
>> OK danke, echt ein spannender Ansatz. Habe folgende Siedle Kapsel
>> gefunden:
>>
> 
https://www.ebay-kleinanzeigen.de/s-anzeige/siedle-sprechkapsel-66-ohm-teile-nr-7553/1369989562-173-1571
>
> Die sehen mir nach Kohlemicros aus, die Kondensatormicro sind haltbarer.
>
> Wenn du noch irgendwo einen FeTap findest kannst du ja die Sprechkapsel
> kurz ausleihen zum testen.

Genau das hab ich gerade getan. Hab mir die Kohlekapsel aus meinem 
geliebten moosgrünen Fetap 611 (das ungefähr doppelt so alt ist wie 
ich...) ausgeliehen und an der Türstation angeschlossen. Plötzlich war 
die Sprachqualität wieder einwandfrei.

Es liegt also definitiv an der Kapsel. Die Fetap Kapsel ist aber rein 
mechanisch viel zu groß, der Kauf einer solchen also eher keine Option. 
Das heißt ich muss weiter an der alten Kapsel arbeiten.

Habe jetzt mal den kleinen Kerko ausgelötet, Messung ergab folgendes:
C = 1576pF ESR = 17 Ohm
Leider werde ich aus der Beschriftung nicht schlau: "1 umgedrehtes U 
0"
Kann damit jemand was anfangen? Ist die gemessenen Kapazität 
realistisch?

Vielen Dank
Max

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Ist die gemessenen Kapazität realistisch?

1,5nF... glaub schon, klingt nach einem realistischen Wert,
aber ob der hier für diese Schaltung richtig ist?
Das Fehlerbild deutet ja auf einen Verlust der höheren Tonanteile hin.

Sprechgerät schrieb:
> ESR = 17 Ohm

tausch den Kondi mal...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
● Des I. schrieb:
>> ESR = 17 Ohm
>
> tausch den Kondi mal...

Das ist für den Kondensator ganz normal.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Habe jetzt mal den kleinen Kerko ausgelötet, Messung ergab folgendes:
> C = 1576pF ESR = 17 Ohm
> Leider werde ich aus der Beschriftung nicht schlau: "1 umgedrehtes U
> 0"

1n0 --> 1nF

> Kann damit jemand was anfangen? Ist die gemessenen Kapazität
> realistisch?

Alles normal.

von Chr. M. (snowfly)


Bewertung
0 lesenswert
nicht lesenswert
Sprechgerät schrieb:
> Die Fetap Kapsel ist aber rein
> mechanisch viel zu groß

Wenn du eine aus Plastik nimmst und das Gehäuse abmachst sollte
ungefähr deine Platine drin sein.
Die aus Alu sind meistens Kohlemicros.

von Sprechgerät (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Chr. M. schrieb:
> Sprechgerät schrieb:
>> Die Fetap Kapsel ist aber rein
>> mechanisch viel zu groß
>
> Wenn du eine aus Plastik nimmst und das Gehäuse abmachst sollte
> ungefähr deine Platine drin sein.
> Die aus Alu sind meistens Kohlemicros.

Danke für den Tipp, das werde ich mal probieren. Andernfalls muss ich 
halt radikal sämtliche Bauelemente tauschen.

Danke Leute, ihr habt mal eben die Lebensdauer einer alten Anlage um 
wahrscheinlich nochmal 15 Jahre verlängert.

Liebe Grüße,
Max

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.