Forum: PC Hard- und Software fritzbox 7270 1&1 Homeserver


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Surfer (Gast)


Angehängte Dateien:

Bewertung
-3 lesenswert
nicht lesenswert
Hallo,

ich hab mir einen gebrauchten WLAN Router Fritzbox 7270 (1&1
Homeserver) zugelegt. Leider bekomme ich mit meinem Laptop keine
Verbindung zu dem WLAN Router hin. Ich habe das Ethernetkanel an LAN1
vom WLAN Router angeschlossen und mit einem Ethernetport am Laptop
verbunden.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ping: 192.168.178.1 funktioniert nicht

Ich habe sogar das WLAN vom Laptop deaktiviert, da ich ja noch einen
WLAN Router 4040 am Laufen habe. Dieser hat ja auch als default Adresse
192.168.178.1

von MeierKurt (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Ping: 192.168.178.1 funktioniert nicht
>
> Ich habe sogar das WLAN vom Laptop deaktiviert, da ich ja noch einen
> WLAN Router 4040 am Laufen habe. Dieser hat ja auch als default Adresse
> 192.168.178.1

Und die 169.254.1.1 ?

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
man sollte sonst die Seite
fritz.box
aufrufen können, um ins Menü zu kommen.

evtl muss man das Ding auch noch "debranden".
Anleitungen dazu gibts im Netz

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ich komme gar nicht auf die fritzbox nur auf meine andere fritzbox.
Grrr...bin verzweifelt.

von Surfer (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Was hat es mit dem debranden auf sich?

von Nano (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Surfer schrieb:
> Ich komme gar nicht auf die fritzbox nur auf meine andere
> fritzbox.
> Grrr...bin verzweifelt.

Du kannst nur das erreichen was innerhalb deinem eigenen Scope ist.
Wenn dein normaler Router also 192.168.1.1 hat, dann wird er dir eine IP
irgendwo zwischen 192.168.1.2-255 zuweisen.

Deine Netzmaske dürfte dann auch 255.255.255.0 betragen, womit du nur 
Rechner zwischen 192.168.1.1-255 erreichen kannst.

Ändere also die Netzmaske in deinem Notebook manuell auf 255.255.0.0 
oder weiße ihm eine statische IP mit 192.168.178.irgendwas zu, dann 
solltest du die Fritzbox erreichen können.

Anschließend kannst du die statische IP der Fritzbox zu 
192.168.1.178.irgendwas ändern und deine Einstellungen im Notebook 
rückgängig machen, dann sollte alles im Bereich 192.168.1.1-255 liegen.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Noch einfacher wäre es allerdings, dein Notebook von deiner alten 
Fritzbox zu trennen und an die andere Fritzbox anzuschließen.
Dann sollte diese dir per DHPC eine passende IP zuweisen mit der du auf 
die Fritzbox zugreifen kannst.
Und dort kannst du dann gleich deren statische IP ändern.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ich hab nun auch mein aktives WLAN deaktiviert. Somit ist mein HauptWLAN 
Router unter der Nummer 192.168.178.1 nicht zu erreichen. Als nächstes 
habe ich im Laptop die IP Adresse 192.168.178.2/255.255.0.0 zugewiesen. 
Keine
Ethernetverbindung wird hergestellt. Der Ethernetadapter zeigt immer 
noch an, dass keine Verbindung/Link vorhanden ist.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Hi Nano,

wie gesagt die WLAN Verbindung vom Laptop habe ich sogar deaktiviert.
DHCP habe ich auch schon probiert. Ich verstehe das nicht.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vergiss erst einmal Wlan.
Du musst erst einmal versuchen per angeschlossenem Ethernetkabel in das 
Webinterface deiner Fritzbox zu kommen, erst wenn du das geschafft hast, 
kannst du einen Gedanken an WLAN verlieren.

Wenn deine statische IP Adresseinstellung nun  192.168.178.2/255.255.0.0 
ist, dann mache mal mit nmap einen Netzwerkscan und suche bei 
angeschlossener Fritzbox nach Hosts.

Vielleicht hat sie eine ganz andere IP Adresse.

nmap gibt's hier:
https://nmap.org/

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Oder alternativ, du könntest die Fritzbox auch mal resetten und die 
Werkseinstellungen zurücksetzen. Dann dürfte deren IP auch wieder bei 
192.168.178.1 liegen, sofern 1&1 das nicht anders macht.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Das mit dem Resetten wollte ich machen. Ich finde keinen Taster.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Ich finde keinen Taster.

frag mal google oder avm, die helfen dir weiter.
Hab ich jetzt mal für dich gemacht:

https://avm.de/service/fritzbox/fritzbox-7270/wissensdatenbank/publication/show/3_Werkseinstellungen-der-FRITZ-Box-laden/

Wie du siehst, gibt es keinen Taster.

Du kannst aber mit einem angeschlossenen Telefon die Fritzbox wieder auf 
Werkseinstellungen zurück setzen.


Wärst du denn in die Benutzeroberfläche der Fritzbox reingekommen, wenn 
es mit deinem LAN geklappt hätte? Hast du das Passwort für die 
Benutzeroberfläche?

: Bearbeitet durch User
von Arno (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Der Ethernetadapter zeigt immer
> noch an, dass keine Verbindung/Link vorhanden ist.

Wenn auch die entsprechende LED an der FritzBox nichts anzeigt, bist du 
mit IP-Adressen schon auf einer viel zu hohen Schicht.

Denn dann ist entweder LAN an der FritzBox deaktiviert oder kaputt, oder 
am PC, oder das Kabel ist defekt.

MfG, Arno

von Frizzy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich vermute mal, dass Deine 4040 stört, schalte die mal komplett aus 
(Strom Stecker ziehen), sodass Du nur noch die 7270 im Netz hast. Dann 
http://fritz.box, 192.168.178.1 und 169.254.1.1 versuchen.

von Dirk B. (dirkb2)


Bewertung
0 lesenswert
nicht lesenswert
Was machen denn die LED der Fritzbox?

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-3 lesenswert
nicht lesenswert
Bei gebrandeten (hier 1&1) Boxen können einige Funktionen gesperrt sein.
Infos dazu hat das Gewebe.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Alle LED leuchten.

Power/DSL, Internet, WLAN, Info leuchten permanent rot
Festnetz leuchter permanent grün

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Hab jetzt auch den 4040 komplett ausgeschaltet. Es tut sich einfach 
nichts.
Keine LED blinkt am Ethernet LAN Port vom Laptop. Die LAN Ports scheinen 
tot zu sein beim 7270

von Surfer (Gast)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Auf der Laptop Seite tut sich auch nichts bei der LAN Verbindung.

von Surfer (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Ich gebe auch. Das Teil ist Schrott. Echte Zeitverschwendung das ganze. 
Aber vielen Dank an euch alle.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
hast du eventuell auf Laptop Seite die Übertragungsgeschwindigkeit des 
Lan-Ports auf 1000 Mbit fest geklemmt? Dann wird die Fritzbox sich nicht 
verbinden können.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ok. Wo kann ich das genau einstellen. Hab bereits das Fenster 
Eigenschaften von Realtek PCIe offen.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Hab eine Eigenschaft gefunden.

=> WoL / Link- Geschwindigkeit reduzieren => Wert steht auf 10 Mbit/s 
zuerst

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Hab noch einen Eintrag gefunden.

Geschwindigkeit & Duplex => steht auf automatisch aushandeln

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist es dir gelungen die Fritzbox auf die Werkseinstellungen 
zurückzusetzen?

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Nein leider nicht. Wie gesagt ich bekomme keine LAN Verbindung hin

von Surfer (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Eventuell liegt es am Netzteil. Hab nicht das Orginal Netzteil verbunden

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Auf der fritzbix steht 12v/1,4A
Auf dem Netzteil 12v/1,5A

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Nein leider nicht. Wie gesagt ich bekomme keine LAN Verbindung hin

Du brauchst dafür keine LAN Verbindung.

Schließ ein Telefon an und mach einfach was da steht:

https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3_Werkseinstellungen-der-FRITZ-Box-laden/

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Surfer (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Das mit dem Telefon geht nur wenn man auch ein Kabel hat das auf den LAN 
S0 Port passt. Ich kann das Telefon nur seitlich in die andere 
Telefonbuchse stecken.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Muss mich korrigieren:

Anschlussbuchse FON 1 und FON 2 nur da kann ich mein Telefon anschließen
Anschlussbuchse FON S0 da passt mein Kabel nicht

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Power/DSL, Internet, WLAN, Info leuchten permanent rot
> Festnetz leuchter permanent grün

Spar dir die Mühen. Wenn die wirklich alle permanent leuchten, ist die 
Box Schrott.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ok. Damit beende ich das ganze.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich³ schrieb:
> Surfer schrieb:
>> Power/DSL, Internet, WLAN, Info leuchten permanent rot
>> Festnetz leuchter permanent grün
>
> Spar dir die Mühen. Wenn die wirklich alle permanent leuchten, ist die
> Box Schrott.

Die leuchten permanent rot, weil kein DSL und kein Internet geht.

von Nano (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Surfer schrieb:
> nschlussbuchse FON 1 und FON 2 nur da kann ich mein Telefon anschließen

Und genau da solltest du es anschließen.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
-1 lesenswert
nicht lesenswert
stell die Box bei ebay ein und werde reich ...

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
In der Anleitung steht was von FON S0 anschließen

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert

von ich³ (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Nano schrieb:
> Die leuchten permanent rot, weil kein DSL und kein Internet geht.

Unsinn.

von ich³ (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Surfer schrieb:
> FON S0

Das ist ISDN.

von Nano (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
ich³ schrieb:
> Nano schrieb:
>> Die leuchten permanent rot, weil kein DSL und kein Internet geht.
>
> Unsinn.

Wer Unsinn schreibt bist du, siehe:
https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/1654_Info-LED-leuchtet-dauerhaft-rot/

Einfach mal lesen = mehr wissen.

von Nano (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Surfer schrieb:
> In der Anleitung steht was von FON S0 anschließen

Mach einfach an Fon 1.
Der Text bei AVM ist irreführend geschrieben.

Im Prinzip brauchst du nur Telefoneingaben per Tonwahlverfahren. Das 
geht mit FON 1 und der gleichen Eingabesequenz wie im Text beschrieben.


Und wenn das immer noch nicht reicht, siehe:
Beitrag "Re: fritzbox 7270 1&1 Homeserver"

Du hast ne andere Fritzbox.

von Reinhard S. (rezz)


Bewertung
0 lesenswert
nicht lesenswert
Nano schrieb:
> ich³ schrieb:
>> Nano schrieb:
>>> Die leuchten permanent rot, weil kein DSL und kein Internet geht.
>>
>> Unsinn.
>
> Wer Unsinn schreibt bist du, siehe:
> 
https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/1654_Info-LED-leuchtet-dauerhaft-rot/
>
> Einfach mal lesen = mehr wissen.

Und verstehen hilft noch mehr:
Surfer schrieb:
> Alle LED leuchten.
>
> Power/DSL, Internet, WLAN, Info leuchten permanent rot

Sprich, da leuchten (meinem Verständnis nach) mehrere LED rot.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Reinhard S. schrieb:
> Und verstehen hilft noch mehr:
> Surfer schrieb:
>> Alle LED leuchten.
>>
>> Power/DSL, Internet, WLAN, Info leuchten permanent rot
>
> Sprich, da leuchten (meinem Verständnis nach) mehrere LED rot.

Das spielt keine Rolle. Ich weiß dass da  erst einnmal alles rot ist bis 
man sie ISP Daten eingerichtet aht, wenn man ne FritzBox neu anschließt 
oder nen Werksreset gemacht hat.

Zumal, wenn sie kaputt wäre, dann würde da wohl eher gar nichts 
leuchten.
Denn wer soll das Leuchten denn veranlassen, bei defekter Hardware? Der 
durchgeschmorte µC? Sicherlich nicht.

von Dirk B. (dirkb2)


Bewertung
0 lesenswert
nicht lesenswert
Es gibt auch, je nach Version der Box, ein Recover-Programm.
Auf ftp://ftp.avm.de/archive/fritz.box/ Box wählen und im Ordner misc 
nachsehen.

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nano schrieb:
>> Sprich, da leuchten (meinem Verständnis nach) mehrere LED rot.
>
> Das spielt keine Rolle.

Selbstverständlich spielt das eine Rolle. Weder Festnetz noch WLAN 
leuchten durchgehend beim Start der Box. Festnetz erst, wenn es auch 
benutzt wird und das WLAN-Treibermodul wird erst beim boot geladen. 
Vorher ist WLAN aus! DSL ist für ein paar Sekunden an, dann fängt es 
unregelmäßig an zu blinken und sobald das DSL-Modul geladen ist blinkt 
es gleichmäßig weiter bis zum Sync.

Nano schrieb:
> Denn wer soll das Leuchten denn veranlassen, bei defekter Hardware? Der
> durchgeschmorte µC? Sicherlich nicht.

Wieviele LKW-Ladungen Fritten aller Generationen mit "alle LED dauerhaft 
an" soll ich dir schicken? Das ist ein Standard-Fehlerbild.


Du glänzt hier mit viertelverstandenem Halbwissen, das es eine Pracht 
ist.

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nur um das nochmal klarzustellen: Wenn beim anstecken des Netzteils 
alle Lampen dauerhaft aufleuchten, ist das Ding Toast. Punkt. Da 
geht auch nichts mehr mit Recovern, in dem Zustand startet die Box 
nichtmal mehr den Bootloader. Alle Lampen für ein bis zwei Sekunden an, 
dann aus und je nach Box unterschiedlich weiter ist normal.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Nachtrag:

Alle LEDs leuchten etwas schwäche. Normalerweise sollten die LEDs schon 
stärker leuchten.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Eventuell werde ich das mit dem Telefon nichmals versuchen, ob ich dann 
die Box zurücksetzen kann ider nicht

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Ihr macht das falsch.

https://praxistipps.chip.de/fritzbox-branding-entfernen-so-gehts_46681

SO geht das. Auf die weise hab ich die Firmware einer alten 1+1 Teil 
entfernt und die normale Fritzbox Firmware drauf getan.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ja komisch ist das alle LED so gedimmt leuchten.
Dann scheint die Box wirklich defekt zunsein.

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> SO geht das.

Gähn - uralter Hut, Dumm-Chip-typisch in Teilen unsinnig und 
Schlaumaier-typisch: Setzen, sechs, Thema verfehlt. Geh doch einfach 
wieder deine Kw/h berechnen...

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> und die normale Fritzbox Firmware drauf getan.

...und weil es so schön war: Die Firmware ist immer dieselbe.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
ich³ schrieb:
> ...und weil es so schön war: Die Firmware ist immer dieselbe.

Ja klar. So was wie BRANDING existiert nicht .... . Komisch nur das sie 
danach viel mehr Funktionen hatte.

Und ob Chip dumm ist oder nicht ist mir egal. Ich hab jedenfalls alles 
1+1 mäßige aus der Box verbannt. Bis auf das Logo auf den Plastik. Zum 
anmalen war ich zu faul ;)

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Surfer schrieb:
> Ja komisch ist das alle LED so gedimmt leuchten.
> Dann scheint die Box wirklich defekt zunsein.

Oder die Firmware nicht mehr sauber drauf bzw. die LED's stehen auf 
dimmen.

https://avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/3510_LEDs-der-FRITZ-Box-ausschalten-oder-dimmen/

Keine Ahnung ob deine das überhaupt kann. Meine 6591 kann nur an oder 
aus.

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Ja klar. So was wie BRANDING existiert nicht .... . Komisch nur das sie
> danach viel mehr Funktionen hatte.

Womit mal wieder bewiesen wäre, dass du keinen blassen Schimmer hast, 
was du da eigentlich tust. Das "Branding" ist lediglich eine 
Umgebungsvariable.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
ich³ schrieb:
> Das "Branding" ist lediglich eine
> Umgebungsvariable.

Die man aber über die normale Oberfläche nicht weg bekommt. Davon 
abgesehen denke ich das diese "Umgebungsvariable" durch aus sehr mächtig 
sein kann.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
das nutzt ja alles dem Thread-Eröffner nix.

Selbst wenn das De-Branding mächtig ist: Ohne ein Zugang zum Gerät via 
ftp kann man auch nicht de-branden, und das ist ja genau die derzeitige 
Schwierigkeit, die Box generell zu erreichen.

Gegebenenfalls würde ein "Rücksetzen auf Werkszustand", oder ein 
"Wiederherstellen des OS" weiter helfen. Das scheitert aber an den 
Fähigkeiten des Thread-Eröffners, oder am derzeitigen Zustand der Box.

: Bearbeitet durch User
von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Davon
> abgesehen denke ich das diese "Umgebungsvariable" durch aus sehr mächtig
> sein kann.

Ja ja, voll "mächtig"...

Was nichts daran ändert, das die Firmware immer dieselbe ist. Dem hast 
du widersprochen.

Wegstaben V. schrieb:
> das nutzt ja alles dem Thread-Eröffner nix.

Das ist doch schon durch, die Box ist Toast.
(Vorausgesetzt, es gehen beim Anstecken des NT wirklich alle Lampen 
dauerhaft an.)

von Michael X. (Firma: vyuxc) (der-michl)


Bewertung
0 lesenswert
nicht lesenswert
Selbst mit 1&1 Branding sollten die Ethernetports funktionieren. Da ist 
mehr im argen.

von Karl (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn die Box frisch in die Steckdose eingesteckt wird und LEDs leuchten 
Rot stimmt definitif etwas nicht. Normal Blinken die LEDs grün, 
irgendwann geht das WLAN in Regelbetrieb, dann sollte die LED grün 
leuchten und die Power/DSL-LED sollte blinken, weil das Gerät versucht 
eine Verbindung herzustellen. Ich habe noch keine Fritzbox gesehen, wo 
es sofort rot leuchtet.

Falls das WLAN geht könnte man ggf. die Verbindung über WPS herstellen. 
Wahrscheinlich hat der TO aber schrott gekauft.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Ohne ein Zugang zum Gerät via
> ftp kann man auch nicht de-branden, und das ist ja genau die derzeitige
> Schwierigkeit, die Box generell zu erreichen.
>
> Gegebenenfalls würde ein "Rücksetzen auf Werkszustand", oder ein
> "Wiederherstellen des OS" weiter helfen. Das scheitert aber an den
> Fähigkeiten des Thread-Eröffners, oder am derzeitigen Zustand der Box.

Ich tippe mal auf ersteres, denn das hier scheint er immer noch nicht 
gemacht zu haben:

https://avm.de/service/fritzbox/fritzbox-7270/wissensdatenbank/publication/show/160_FRITZ-OS-der-FRITZ-Box-wiederherstellen/

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich³ schrieb:
> Das ist doch schon durch, die Box ist Toast.
> (Vorausgesetzt, es gehen beim Anstecken des NT wirklich alle Lampen
> dauerhaft an.)

Selbst wenn es so wäre, die Box muss deswegen noch lange nicht toast 
sein.
Es wäre bspw. auch ein unvollständiges Firmwareupdate denkbar.

Da müsste man mal gucken, ob man so ne Box via SPI oder ähnlichem eine 
neue Firmware verpassen könnte.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Er kann ja das mal versuchen.

https://www.youtube.com/watch?v=yJGbRc587XU

Solange der Bootloader der Fritzbox noch nicht tot ist, kann man das 
Teil i.d.R. retten.

Wenn der Bootloader allerdings tot ist, sehe ich keine Chance mehr.

Ich denke aber da ist ein Firmware-Update gewaltig schief gegangen. Die 
Box versucht irgendwas zu laden und rennt gegen nix. ... ;)

von abc (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Eventuell liegt es am Netzteil. Hab nicht das Orginal Netzteil verbunden

Vielleicht liegt es auch daran? Passt das Netzteil deiner anderen 
Fritzbox? Wenn ja probier doch mal das aus.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Surfer schrieb:
> Eventuell liegt es am Netzteil. Hab nicht das Orginal Netzteil verbunden


Fritzbox und Netzteile. bäää bäää bää.

von Surfer (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hab nun auch das Netzteil von meiner anderen fritzbox angeschlossen. Hat 
nichts gebracht.

von Surfer (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Das Ding scheint doch tot zu sein

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Das Ding scheint doch tot zu sein

dann stelle es doch jemandem hier im Forum zur Verfügung, der aus 
sportlichen Ehrgeiz versuchen mag, die "tote Leiche" wieder Leben 
einzuhauchen.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Wie soll man diese Kiste wieder zum Laufen bekommen?

von Erwin D. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> Wie soll man diese Kiste wieder zum Laufen bekommen?

Zum Beispiel wäre das eine Idee, die funktionieren KÖNNTE:

Schlaumaier schrieb:
> Solange der Bootloader der Fritzbox noch nicht tot ist, kann man das
> Teil i.d.R. retten.

von Surfer (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
> Solange der Bootloader der Fritzbox noch nicht tot ist, kann man das
> Teil i.d.R. retten.

Kann mir einer sagen wie das gehen soll?
Würde das dann selber mal probieren.

von Surfer (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Aber wie schon mehrmals gesagt. Ich bekomme keine Netzwerkverbindung zum 
PC hergestellt. Da nutzt mir die fritz-recovery.exe Datei auch nichts.

von rdp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So wie ich das sehe, ist die Box tot.
selbst wenn es möglich wäre, diese Box wieder nur
"per Software" zu retten, Du selbst bekommst es nicht hin.

Das ist nicht böse gemeint, Du bist da auch nicht zu blöd,
es fehlen Dir nur einfach viel zu viele Kenntnisse und/oder
Erfahrungen dazu.
Das kann man erlernen, ja, aber nicht hier per "zurufen" per
Forum.

Vorschlag:
Suche Dir per eBay-Kleinanzeigen eine funktionierende Box.
Den besseren Nachfolger der 7270, die 7272, gibt es dort
"mit Funktionsgarantie" ab so 5,-/7,- Euro mit Netzteil + ggf.
Versand.
Ob das da eine 1und1- oder Original-AVM-Box ist spielt keine
Rolle, spätestens nach dem Firmware-Update auf v.06.87 und
anschließendem Werksreset haben beide die gleichen
Firmware-Funktionen, falls es denn je Unterschiede gegeben hätte.
Unterschiede gibt es nur in der Beschriftung mit 1und1 bzw. AVM,
in der Farbe und beim Start-Assistent zur Einrichtung bei 1und1,
den man da aber einfach abbrechen kann.

Nachteile:
Das ist eine A-DSL-Box und sie kann kein AVM-Mesh, also
wie Deine defekte 7270, auch kann die 7272 kein 5GHz-WiFi.
Die Firmware v.06.87 wird da wohl die letzte Version bleiben.
Vorteile:
WiFi mit 450 MBit/s (7270: 300 MBit/s)

Wenn Dich die Nachteile nicht stören, bist Du als mit der 7272
für max. ca. 12,- dabei...

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nano schrieb:
> Selbst wenn es so wäre, die Box muss deswegen noch lange nicht toast
> sein.

Doch.

> Es wäre bspw. auch ein unvollständiges Firmwareupdate denkbar.

Nein, das Verhalten wäre anders und der Bootloader würde via LAN1 mit 
sich reden lassen. Den kann man ohne Eingriff ins Gerät nämlich nicht 
zerflashen.

> Da müsste man mal gucken, ob man so ne Box via SPI oder ähnlichem eine
> neue Firmware verpassen könnte.

Das wäre kein Problem - hier aber sinnlos.


Nochmals: Wenn beim anstecken des NT sofort alle Lampen dauerhaft 
angehen und bleiben, ists ein (erheblicher) Hardwareschaden. Punkt und 
EOD für mich, es dreht sich sowieso alles nur sinnlos im Kreis.

von Surfer (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ok. Was häst du von der fritzbox 3272?

von ich³ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich³ schrieb:
> Den kann man ohne Eingriff ins Gerät nämlich nicht
> zerflashen.

Damits nicht missverstanden wird: mtdblock3 lässt sich auch manuell 
überschreiben, dafür muss die Box natürlich den Bootloader gestartet 
haben...

von rdp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
> von der fritzbox 3272?

Bis auf die fehlenden analogen/DECT/ISDN-Telefon-Funktionen
quasi/fast eine 7272.

Preislich macht es wohl selten einen Unterschied...

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Surfer schrieb:
>> Solange der Bootloader der Fritzbox noch nicht tot ist, kann man das
>> Teil i.d.R. retten.
>
> Kann mir einer sagen wie das gehen soll?
> Würde das dann selber mal probieren.

Jetzt mach doch einfach mal das, was ich dir oben schon gesagt habe:
https://avm.de/service/fritzbox/fritzbox-7270/wissensdatenbank/publication/show/160_FRITZ-OS-der-FRITZ-Box-wiederherstellen/

und dir auch Schlaumeier mit nem Videolink verdeutlich hat, wo das 
wirklich sehr gut erklärt wird.

Surfer schrieb:
>> Solange der Bootloader der Fritzbox noch nicht tot ist, kann man das
>> Teil i.d.R. retten.
>
> Kann mir einer sagen wie das gehen soll?
> Würde das dann selber mal probieren.

Wie das technisch umgesetzt ist, kann dir doch völlig egal sein, mach 
halt einfach mal.

Surfer schrieb:
> Aber wie schon mehrmals gesagt. Ich bekomme keine Netzwerkverbindung zum
> PC hergestellt. Da nutzt mir die fritz-recovery.exe Datei auch nichts.

Das überlass mal das Programm. Folge einfach den Anweisungen im 
Verlinkten Video.

So langsam habe ich nämlich das Gefühl, dass du hier nur Trollen willst 
und den Leuten auf die Nerven gehen willst. Du stellst dich nämlich 
wirklich sehr "IT fern" an.

Und wenn du jetzt immer noch rummoserst, ja, deine Box ist kaputt, die 
ist nichts für dich, schenke sie jemanden der damit umgehen kann und gib 
ihm den Link zu diesem Thread. Ist ja echt schlimm, das man so langsame 
Leitungen hat.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich³ schrieb:
>> Es wäre bspw. auch ein unvollständiges Firmwareupdate denkbar.
>
> Nein, das Verhalten wäre anders und der Bootloader würde via LAN1 mit
> sich reden lassen. Den kann man ohne Eingriff ins Gerät nämlich nicht
> zerflashen.

Er hat doch gar nicht ausprobiert, ob er mit der Firmwareupdate Software 
über LAN1 den Bootloader erreichen kann.

von Hannes J. (Firma: _⌨_) (pnuebergang)


Bewertung
0 lesenswert
nicht lesenswert
Nano schrieb:
> So langsam habe ich nämlich das Gefühl, dass du hier nur Trollen willst

Was denn sonst? Er führt die Leute parallel noch in einem zweiten Thread 
über die 7270 Fritzbox an der Nase herum 
Beitrag "Zwei WLAN Netze"

Da weigert er sich genauso wie hier die von AVM vorgegebenen Schritte 
durchzuführen.

> Und wenn du jetzt immer noch rummoserst, ja,

Was glaubst du was erst los sein wird wenn er "plötzlich zufällig 
erkennt", dass die Fritzbox 7270 mit ihren 100 MBit/s Ethernet nur 
begrenzt als zentraler Router an einem schnellen Kabelmodem taugt?

: Bearbeitet durch User
von Erwin D. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ich³ schrieb:
> Nein, das Verhalten wäre anders und der Bootloader würde via LAN1 mit
> sich reden lassen. Den kann man ohne Eingriff ins Gerät nämlich nicht
> zerflashen.

Was der Vorbesitzer dieser Box alles gemacht und versaut hat, weiß kein 
Mensch.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Surfer schrieb:
>> Solange der Bootloader der Fritzbox noch nicht tot ist, kann man das
>> Teil i.d.R. retten.
>
> Kann mir einer sagen wie das gehen soll?
> Würde das dann selber mal probieren.

wie wäre es wenn du das YouTube Video dir anschaust.  Einfach gesagt. 
Das Teil zu richtigen Zeit via KABEL an PORT-1 und mit der richtigen !!! 
Ip-Adresse des Laptop/pc an den Rechner anschließen. Dann über die 
INTERE FTP-Verbindung der Box via Rettungs-Software (siehe AVM) den 
Befehl geben den Mist zu löschen. Danach die richtige Firmware 
aufspielen.

Selbst wenn das Branding NICHT Entfernt werden kann, kann man so das 
Branding aufspielen. Ist wie beim PC-Bios wenn der Prüfcode stimmt 
frisst sie es.

Durch die "Vordertür" via Web-Interface läuft da GAR NIX.

Du kannst fast jede Hardware "durch die Hintertür" so neu beglücken. 
Machen die Service-Techniker doch auch. Und verkaufen es dir dann als 
"Generalüberholt". ;)

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Das Teil zu richtigen Zeit via KABEL an PORT-1 und mit der richtigen !!!
> Ip-Adresse des Laptop/pc an den Rechner anschließen. Dann über die
> INTERE FTP-Verbindung der Box via Rettungs-Software (siehe AVM) den
> Befehl geben den Mist zu löschen. Danach die richtige Firmware
> aufspielen.

... und wenn gar nix mehr geht, dann kann man immer noch versuchen, via 
serieller Schnittstelle auf den Bootloader drauf zu kommen, und von dort 
aus operieren.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> ... und wenn gar nix mehr geht, dann kann man immer noch versuchen, via
> serieller Schnittstelle auf den Bootloader drauf zu kommen, und von dort
> aus operieren.

Möglich aber habe ich noch nie gemacht. Mir hat der normale 
Hintereingang gereicht. ;)

von Hannes J. (Firma: _⌨_) (pnuebergang)


Bewertung
0 lesenswert
nicht lesenswert
Erwin D. schrieb:
> Was der Vorbesitzer dieser Box alles gemacht und versaut hat, weiß kein
> Mensch.

Der wird gar nichts versaut haben. Der jetzige Besitzer ist nur zu blöd 
ganz einfache Schritte nach Vorgabe genau auszuführen.

von M.M.M (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> ... und wenn gar nix mehr geht, dann kann man immer noch versuchen, via
> serieller Schnittstelle auf den Bootloader drauf zu kommen, und von dort
> aus operieren.

Das Teil ist hinüber. Was ist daran so schwer zu akzeptieren.
Wenn alle Leds permanent rot bzw grün (siehe Beitrag 6579958) und dabei 
auch noch schwach leuchten (siehe Breitrag 6580596), ist mit hoher 
Wahrscheinlichkeit die interne Spannungsversorgung gestört. Bei der 7270 
durch defekte Elkos verursacht. Dann sind halt Lötkenntnisse gefragt.

Lohnt sich aber eigentlich nicht, da das Teil für für VDSL gar nicht und 
für ADSL eingeschränkt bis gar nicht verwendbar ist. Benötigt man das 
und Telefonfunktion nicht, findet man Router mit Switch bereits neu ab 
30€.

MfG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.