Forum: Haus & Smart Home Gefrierschrank defekt - kühlt nicht zuverlässig


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

Hallo,

Wir haben einen etwa 4 Jahre alten Siemens KA92NVI35 Kühlschrank der 
(zumindest) seit ein paar Tagen den Tiefkühlteil nicht mehr so ganz 
zuverlässig kühlt.
Macht sich wie folgt bemerkbar:
Anfangs ist mir nur aufgefallen, dass das Eis deutlich weicher als 
normal ist. Eines morgens auch einmal der Temperaturalarm angeschlagen. 
Daraufhin ist uns eigentlich erst bewusst geworden, dass das 
Kühlaggregat in den letzten Tagen (Wochen?) eigentlich nahezu 
durchgehend läuft.

Daraufhin hab ich nun die letzten 24h die Temperatur gemessen: siehe 
KS_Temperatur.png
Wie man sieht, kommt er nur sehr schwer auf die eingestellten -20°C. 
Auch nicht wirklich erklären kann ich mir, warum gegen 18:00 und 3:30 in 
der Früh die Temperatur derartig ansteigt. Um 3:30 weiss ich es nicht, 
aber zumindest am Vorabend gegen 18:00 war der Kompressor da im 
Dauerlauf. Da sollte es dann doch eher kälter und nicht wärmer werden.

Jetzt hab ich mal den Kühlschrank hinten geöffnet und jede Menge Staub 
abgesaugt. Leider hat das nicht gebracht.

Was mir allerdings eigenartig vorkommt: Der Kompressor läuft gerade und 
wird selber recht warm (schätze ich mal auf 50°C). Ich wäre jetzt davon 
ausgegangen, dass das mit rotem Pfeil markierte Rohr der Abgang ist, 
welcher bei Betrieb eigentlich sehr warm (bis heiß) sein müsste. 
Tatsächlich ist allerdings weder das mit blauem noch jenes mit rotem 
Pfeil  markierte Rohr nur annähernd wärmer/kälter als Raumtemperatur.

Für mich ergibt sich da nun der Verdacht das entweder der Kompressor 
defekt ist und/oder der Kühlschrank Kühlmittel verloren hat.

Frage in die Runde: Stimmt ihr meinem Verdacht zu? Kann man mit 
Hausmittel sonst noch etwas prüfen oder ausprobieren?
Gehe ich recht in der Annahme, dass ein Kühlschrank mit so einem Defekt 
wohl eher Totalschaden ist? Anschaffungskosten vor 4 Jahren waren knapp 
1.000,- EUR. Aber Verdichter tauschen und/oder bei den Kühlschlangen 
Löcher suchen bzw. tauschen: da hab ich den Verdacht, dass schnell eine 
Materialschlacht losgeht, wo ein Neuer wohl günstiger ist. Selber wird 
man wohl nix machen können ...

Danke für euren Input!
vG Alram

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Für ergibt sich da nun der Verdacht das entweder der Kompressor defekt
> ist und/oder der Kühlschrank Kühlmittel verloren hat.

Das ist ganz sicher so.

von Helge (Gast)


Lesenswert?

Das kühlt genug, Kompressor und Kühlmittel dürften OK sein. Sonst würden 
keine <-20° erreicht werden.

Vermute fehlerhaftes Ventil. Aber ob sich da was machen läßt? Die sind 
ja auch im Kühlmittelkreislauf drin.

von H. H. (hhinz)


Lesenswert?

Helge schrieb:
> Vermute fehlerhaftes Ventil.

Stimmt, ist ja ein Zweikreisgerät. Dann kann es aber auch die 
Ansteuerung des Ventils sein.

Nachgesehen: Es ist ein Umschaltventil, also die Ansteuerung kanns doch 
nicht sein.

: Bearbeitet durch User
von Alram L. (alram)


Lesenswert?

Danke für eure Rückmeldungen.

Helge schrieb:
> Das kühlt genug, Kompressor und Kühlmittel dürften OK sein. Sonst würden
> keine <-20° erreicht werden.
das klingt schlüssig.

H. H. schrieb:
> Nachgesehen: Es ist ein Umschaltventil, also die Ansteuerung kanns doch
> nicht sein.
Weil sonst müsste der Kühlschrank zum Gefrierschrank werden, oder? (und 
der Kühlschrank scheint subjektiv ganz normal zu funktionieren; habe 
aber keine längere Temperaturmessung durchgeführt)

Wenn ich mir dann alles so ansehe:
- Kompressor + Kühlmittel scheint OK
- Umschaltventil welches den Kompressorausgang zwischen Kühl- und 
Gefrierteil umschaltet scheint auch OK

Dann bleibt noch ein defektes Expansionsventil. Unter der Annahme, dass 
dieses (zumindest zeitweise) komplett offen ist, ist es dem Kompressor 
nicht mehr möglich einen Überdruck aufzubauen. Daher fehlt die Wärme am 
Kompressorausgang. Das würde zwei Dinge erklären:
- da das Kühlmittel dann einfach nur im Kreis gepumpt wird (ohne es zu 
komprimieren bzw. zu expandieren), wird trotz laufendem Kompressor der 
Gefrierteil schnell erwärmt (von -22°C auf -12°C in nur einer Stunde)
- Die fehlende Erwärmung des Kompressorabgangs (das dünnere Rohr vom 
Kompressor muss bei Betrieb doch warm werden, oder?)

Ich kenne natürlich nur die Theorie wie ein Kühlschrank funktioniert. 
Sind da ev. noch andere Dinge im Kühlkreislauf verbaut? Weiss jemand, wo 
irgendwelche Wartungsunterlagen zu dem Gerät bekomme? Googlen hat mir 
hier nicht geholfen ...

Danke & vG Alram

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Dann bleibt noch ein defektes Expansionsventil.

Wenn er denn eines hätte.

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Wenn er denn eines hätte.

Was hat er dann? Irgendetwas, was die Aufgabe der kontrollierten 
expansion des Kühlmittels übernimmt muss doch drinn sein ... und woher 
weißt du das da keines verbaut ist?

von Udo S. (urschmitt)


Lesenswert?

Alram L. schrieb:
> und woher weißt du das da keines verbaut ist?

Wenn Hinz bei weisser Ware sagt das ist so, dann kannst du zu 99% davon 
ausgehen dass das so ist.

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Was hat er dann?

Kapillarrohr.

von Alram L. (alram)


Lesenswert?

Irgendwie bin ich jetzt auch nicht schlauer, an was es liegen kann. Wird 
so Kapillarrohr defekt? Kann ich noch etwas machen, um den Fehler 
einzugrenzen? Zahlt es sich aus, hier einen BSH Techniker kommen zu 
lassen oder ist eher von einem Totalschaden auszugehen?
Irgendeine Einschätzung von euch?

thx

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Wird so Kapillarrohr defekt?

Wenn man es knickt....


> Kann ich noch etwas machen, um den Fehler einzugrenzen?

Das Ventil beklopfen.


> Zahlt es sich aus, hier einen BSH Techniker kommen zu
> lassen oder ist eher von einem Totalschaden auszugehen?

Das Ventil kostet etwa 25€, aber zum Austausch muss der Kältekreislauf 
geöffnet werden. Mit Anfahrt wird das wohl auf 300€ kommen....

> Irgendeine Einschätzung von euch?

Wäre noch rentabel.

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

H. H. schrieb:
> Wenn man es knickt....

ist sicherlich nicht passiert.

H. H. schrieb:
> Das Ventil beklopfen.

Also doch das Ventil? war meine Annahme wohl falsch ...
Gibt's einen Tipp, wo sich dieses Ventil befindet?
Aktuell hab ich nur eine Blende auf der Rückseite geöffnet. Das einzige 
was ich dort finde, was ein so ein Umschaltventil sein könnte => siehe 
Foto. Ich glaub aber nicht, dass es das ist. Da passen die Leitungen 
nicht wirklich dazu.
Der nächste Schritt wär wohl den Innenraum zerlegen versuchen - 
vielleicht hat noch jemand einen Tipp, wo ich anfangen muss? (Kühlseite, 
Gefrierseite,?)

danke!

von Holger R. (holgerr)


Lesenswert?

BSH Großgeräte ( weiße Ware ) kommen mir nicht mehr ins Haus.

Wir haben jetzt
GS Miele 8082 mit Drehstromanschluß ( ist in 17 min fertig )
Kühlschrank Liebherr
Kochfeld Miele KM 7676 FR ( Wasser kocht nach 10 sec )
Backofen noch den alten Bosch

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Das einzige
> was ich dort finde, was ein so ein Umschaltventil sein könnte => siehe
> Foto. Ich glaub aber nicht, dass es das ist.

Doch, genau das ist es.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Türdichtungen okay? Schließen die Türen richtig?

Wenns Kältemittelmangel oder ein schwacher Verdichter ist, wird der 
Effekt langsam schlimmer. Von außen sieht beides gleich aus, die 
Betriebsdrücke am Verdichter zu messen ist bei solchen Geräten leider 
nicht vorgesehen. Die Kältemittelmenge bei den Geräten ist so gering, 
daß man die Menge bereits durch das Anschließen von Schläuchen oder 
Smart Probes verfälschen würde. Spätestens danach hat man 
Kältemittelmangel weil dabei immer ein wenig was verlorengeht (wie beim 
Luftdruck messen am Autoreifen, macht man das oft genug, ist der auch 
leer). Consumer-Geräte (oder Geräte mit brennbaren Kältemitteln wie R290 
und R600a) haben auch keine Anschlüsse dafür, da ist alles am 
Kältemittelkreislauf verlötet.

Sind die Verdampfer im Gerät sichtbar? Vereisen die? Wenn ja, vereisen 
die gleichmäßig oder nur der Anfang des Verdampfers am 
Kältemitteleintritt? Das wäre ein Zeichen für Kältemittelmangel, denn 
bei zu geringem Niederdruck sinkt die Verdampfungstemperatur tiefer als 
sie soll und zusätzlich wird der Verdampfer nicht mehr voll 
beaufschlagt.

Kannst Du die Leistungsaufnahme des Verdichters messen? Wenn er ein 
gutes Stück weniger verbraucht als er "kann", vor allem wenn der 
Innenraum warm ist, wäre das auch ein Zeichen für Kältemittelmangel oder 
einen schwachen Verdichter (wenig Hochdruck).

Die rot markierte Leitung müsste im Betrieb ziemlich warm bis heiß 
werden, vor allem nachdem der Verdichter lange gelaufen ist.

Dreht der Lüfter zuverlässig? Wenn nicht wird das Gerät die Abwärme 
nicht los und das äußert sich bei so kleinen Kreisläufen ohne 
HD-Schalter auch in schwacher Kühlleistung (bis der Verdichter keine 
Lust mehr auf die dauernde Überlastung hat) aber dann wird der komplette 
Verflüssiger (der schwarze Korb am Lüfter) kochend heiß.

Der Austausch des Verdichters endet wie schon gesagt wurde mit einer 
Neubefüllung des Geräts, wobei die Füllmenge verdammt genau eingehalten 
werden muß (sonst entweder Mangel mit Vereisungsproblemen oder 
Überfüllung mit schlechtem Wirkungsgrad). Außerdem muß der Filtertrocker 
mit erneuert werden, sonst gibt das bei Kapillarrohrsystem ganz schnell 
Probleme mit Vereisung des Kapillarrohrs durch Restfeuchte (das 
Kältemittel ist nie ganz trocken wenn es aus der Flasche kommt).

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Doch, genau das ist es.

schräg - die funktionsweise würd mich interessieren. das ist nämlich 
sehr eigenartig in den kühlkreislauf eingebungen ...

Ben B. schrieb:
> Türdichtungen okay? Schließen die Türen richtig?

ja - die sind sicherlich nicht das problem.

Ben B. schrieb:
> Sind die Verdampfer im Gerät sichtbar?

Nicht ohne etwas abzubauen. Aber im inneren befinden sich auch lüfter. 
Wenn man die entfernt, wäre es wohl ein zu starker eingriff und eine 
Vereisung hat wohl nicht mehr wirklich etwas zu bedeuten.

Ben B. schrieb:
> Kannst Du die Leistungsaufnahme des Verdichters messen?

Leider nein - ist drehzahlgeregelt. Einfach mit Multimeter dazwischen 
hängen ist es wohl leider nicht so.

Ben B. schrieb:
> Die rot markierte Leitung müsste im Betrieb ziemlich warm bis heiß
> werden, vor allem nachdem der Verdichter lange gelaufen ist.
Ja - gestern abend als ich noch mal geprüft habe, war die Leitung recht 
warm. Dürfte also nicht immer so sein, dass diese trotz laufendem 
Kompressor kalt ist.

Ben B. schrieb:
> Dreht der Lüfter zuverlässig?
ja - der ist OK.

Seit heute neige ich dazu, aber auch den Temperaturfühler im Verdacht zu 
haben (den sollte man eigentlich auf Verdach tauschen können). Heute 
morgen bspw. hatte der Tiefkühler gemessene -10°C bei eingestellten 
-20°C und der Kompressor lief nicht. Nach einer Netztrennung schaltete 
sich der Kompressor wieder ein - aber auf sehr niedrige Leistung. Ich 
vermute eigentlich eher, dass er den Kühlschrank gekühlt hat und nicht 
den Gefrierschrank.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Dann tausche den/die Temperaturfühler auf Verdacht, das kann man auf 
jeden Fall probieren.

Bei drehzahlgeregelten Systemen sind die Diagnosen noch schwerer, weil 
sie keinen definierten angestrebten Betriebspunkt haben, den man mit 
externen Messungen kontrollieren kann. Bei gewollt wenig 
Verdichterleistung ist z.B. der Verflüssiger deutlich überdimensioniert, 
was sich in geringer Erwärmung der Leitungen und wenig Hochdruck 
bemerkbar macht. Man müsste also dafür sorgen, daß die Elektronik eine 
Weile mit hoher Leistung laufen möchte und den Verdichter auch auf 100% 
ausfährt, bevor man da irgendwas bewerten kann.

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> schräg - die funktionsweise würd mich interessieren. das ist nämlich
> sehr eigenartig in den kühlkreislauf eingebungen ...

Das verflüssigte und auf Raumtemperatur gekühlte Kältemittel wird 
entweder auf die eine oder die andere Kapillare gegeben, eine geht zum 
Kühlschrankverdampfer, die andere zu dem des TK-Teils.

von H. H. (hhinz)


Angehängte Dateien:

Lesenswert?

Ben B. schrieb:
> Dann tausche den/die Temperaturfühler auf Verdacht,

Man könnte ja auch vorher den Widerstand messen.

: Bearbeitet durch User
von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Das verflüssigte und auf Raumtemperatur gekühlte Kältemittel wird
> entweder auf die eine oder die andere Kapillare gegeben, eine geht zum
> Kühlschrankverdampfer, die andere zu dem des TK-Teils.

Das würde ich verstehen. Damit müsste das Ventil nach dem Kondensator 
untergebracht sein. In meinem Fall ist das Ventil + alle seine 
Anschlüsse kurz vor dem Kompressoreingang. Und ich kann nicht mal 
unterschiedliche Kreise erkennen ... ich mach da gern heute noch 
genauere Fotos. Danke jedenfalls für deine Bemühungen.

H. H. schrieb:
> Man könnte ja auch vorher den Widerstand messen.

Wenn man weiss, welche Teile verbaut sind dazu auch noch das datasheet 
hat => dann ist man natürlich König :)
Danke -> werd ich heute jedenfalls nachmessen.

vG Alram

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Wenn man weiss, welche Teile verbaut sind dazu auch noch das datasheet
> hat => dann ist man natürlich König :)

Ich bin nicht zu 100% sicher, dass dieser Type verbaut ist, aber es ist 
naheliegend. Du kannst ja auch mit dem Fühler des Kühlabteils 
vergleichen, das ist der gleiche wie im TK-Abteil.

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Damit müsste das Ventil nach dem Kondensator
> untergebracht sein. In meinem Fall ist das Ventil + alle seine
> Anschlüsse kurz vor dem Kompressoreingang.

Das täuscht, die Leitung vom Verflüssiger geht einmal die ganze Breite 
rüber.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Es gibt mehrere Wege, so einen Kältekreislauf umzusteuern. In diesem 
Fall sieht's aber wirklich so aus, als wären an dieses Ventil 
Kapillarrohre angelötet. Das macht direkt vor dem Verdichter (also 
Saugseite) keinen Sinn.

: Bearbeitet durch User
von Alram L. (alram)


Lesenswert?

Ich versuche gerade die funktionstüchtigkeit des Ventils zu untersuchen.

Als erstes hab ich es abgeklemmt und durchgemessen:
Widerstand der Spule sind etwa 2.3K
Direkt an 230V angeschlossen brummt es relativ laut (so hätte ich es 
noch nie im Betrieb vernommen). Liegt vermutlich daran, dass ich die 
Befestigung gelöst habe und das Rohr innerhalb der Spule nicht mehr ganz 
fest sitzt.
Stromaufnahme sind etwa 72mA.
=> Spule würd ich mal sagen scheint OK zu sein - oder?

Jetzt ist alles wieder zusammengebaut, eingeschaltet und er kühlt den 
Gefrierschrank wieder runter. Jetzt messe ich die Spannung mit, welche 
am Ventil anliegt. Aktuell sind das so um die 0,5-0,7V.

Jetzt gehe ich davon aus:
=> keine Spannung am Ventil => Gefrierschrank kühlen
=> 240V Spannung am Ventil => Kühlschrank kühlen

D. h. morgen, wenn ich mir die Datenaufzeichnung der Spannung ansehe, 
muss eigentlich irgendwann einmal mehr als 0V zu sehen sein. Wenn nicht, 
hat wohl die Ansteuerung vom Ventil ein Problem.

Oder hab ich einen Denkfehler?

von H. H. (hhinz)


Lesenswert?

Hast alles prima gemacht. Bin auf den Log gespannt.

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

Hallo,

Aufzeichnung der Spannung am Ventil von dieser Nacht ist erledigt. Siehe 
Ventilspannung.png.
In Ventilspannung-Ausschnitt.png  noch der Peak von 3 Uhr. Der von 22 
Uhr sieht nicht anders aus.

Sofern das Ventil nicht kontinuierlich angesteuert wird, sondern nur 
öfters, kurz kann es natürlich auch ein Messproblem sein. Hab mit dem 
DMM in 30sek intervallen aufgezeichnet.

Sieht für mich nicht nach einer sauberen Ansteuerung des Ventils aus - 
was sagt ihr?

Ich hätte mir eigentlich schon erwartet, eine Spannung um 240V zu messen 
...

Ich werd jetzt noch eine Messung mit kürzeren Intervallen (aber auch 
über einen kürzeren Zeitraum) machen und eine längere, der Ansteuerung 
wobei die (elektrischen) Anschlüsse vom Ventil abgeklemmt sind.

vG Alram

: Bearbeitet durch User
von Alram L. (alram)



Lesenswert?

Interessant: anbei ein Spannungslog über 30min mit mehreren Messungen 
pro Sekunde. Sieht so aus, als ob die Steuerung das Ventil minütlich 
ansteuert.

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Du hast das Messgerät aber schon auf Wechselspannung gestellt?


Und die Stromaufnahme des Ventils kommt mir deutlich zu groß vor. 
2,4kOhm und 72mA sind ja immerhin 12W. Ich hätte da höchstens die Hälfte 
erwartet.

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Du hast das Messgerät aber schon auf Wechselspannung gestellt?

ja klar - ich hab testweise auch mal kurz auf DC gestellt; da war nix zu 
sehen (0V). Das DMM hätte mir wohl sonst keine Frequenz Spalte in das 
CSV geschrieben.

H. H. schrieb:
> Und die Stromaufnahme des Ventils kommt mir deutlich zu groß vor.

Hab ich mir auch schon gedacht - hab das aber darauf zurückgeführt, dass 
die Messung keine "TrueRMS" Messung war (mein Ziel war eigentlich nur zu 
prüfen, ob die Spule durchgebrannt ist oder nicht). Nach dem die Last 
hier induktiv ist, sollte die tatsächliche Leistung deutlich niedriger 
liegen. => werde das heute noch einmal genauer nachmessen.

Aktuell mach ich eine Langzeitmessung ohne angeschlossenem Ventil (also 
nur den Ausgang von der Hauptplatine messen). Als ich von zuhause 
weggefahren bin, lagen da konstant 18V an. Mal sehen, was da über einen 
längeren Zeitraum raus kommt ...

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

H. H. schrieb:
> Und die Stromaufnahme des Ventils kommt mir deutlich zu groß vor.
> 2,4kOhm und 72mA sind ja immerhin 12W. Ich hätte da höchstens die Hälfte
> erwartet.

Hat sich geklärt, das Ventil wird wohl nur mit Impulsen angesteuert, und 
bleibt dann in der zweiten Stellung bis der Kompressor abschaltet.

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Aktuell mach ich eine Langzeitmessung ohne angeschlossenem Ventil (also
> nur den Ausgang von der Hauptplatine messen). Als ich von zuhause
> weggefahren bin, lagen da konstant 18V an. Mal sehen, was da über einen
> längeren Zeitraum raus kommt ...

Die "18V" kommen vom Snubber, der bewirkt ja einen Leckstrom am Triac 
vorbei.

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Hat sich geklärt, das Ventil wird wohl nur mit Impulsen angesteuert, und
> bleibt dann in der zweiten Stellung bis der Kompressor abschaltet.

Das erklärt einiges. Aber nicht, warum die Messung nie über 60V hinaus 
kommt. Um sicher zu gehen, dass die richtige Seite gekühlt wird, scheint 
die Hauptplatine jede Minute einen Impuls an das Ventil zu senden. Um 
das Ventil aber erfolgreich (mit Sicherheit) umzustellen, muss der 
Implus schon etwas länger sein denke ich mal (da is ja Mechanik im 
Spiel).
Nach meiner höher auflösenden Messung oben dürfte ein Impuls etwa 0,5 
Sekunden andauern. Da mein DMM innerhalb dieser Zeit 3 Messungen 
durchgeführt hat, würde ich hier schon eine deutlich höhere Spannung als 
60V erwarten (Nennspannung vom Ventil sind ja 230V).
Also ein Defekt in der Ventilansteuerung ist für mich noch nicht 
ausgeschlossen...
Oder hab ich einen Denkfehler?

von H. H. (hhinz)


Lesenswert?

Ich traue dem DMM hier nicht. Ansonsten sind deine Überlegungen richtig.

von H. H. (hhinz)


Angehängte Dateien:

Lesenswert?

Hab sogar ein Datenblatt des Ventils gefunden, leider nicht besonders 
ausführlich.


Miss doch mal, ob das nicht je nach Polarität der Spannung umschaltet, 
auch wenn da AC drauf steht. Bistabil ist es auf jeden Fall.

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Sieht so aus, als ob die Steuerung das Ventil minütlich
> ansteuert.

Kann gut sein, dass die es minütlich probiert, weil der entsprechende 
Temperatursensor am Verdampfer keine fallende Temperatur meldet.

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Ich traue dem DMM hier nicht.

Also ich traue meinem DMM eigentlich schon. Wenn, dann traue ich 
demjenigen weniger, der es bedient :)
Was kann ich tun, dass du meinem DMM/mir mehr vertrauen schenkst? Ich 
könnte mal die Werte vom Tischmultimeter mit jenem des Handmultimeters 
vergleichen - mit Zweiterem kann ich halt nicht über einen längeren 
Zeitraum loggen.
Ansonsten ist der Meßaufbau schon fast zu einfach, um da Fehler zu 
machen. Auch die Möglichkeit für fehlerhafte Einstellungen sind da doch 
begrenzt.

H. H. schrieb:
> Miss doch mal, ob das nicht je nach Polarität der Spannung umschaltet,
> auch wenn da AC drauf steht. Bistabil ist es auf jeden Fall.
Verstehe ich dich richtig: du meinst, dass (obwohl es ein AC Ventil ist) 
die Steuerung es mit DC ansteuert und über die Polarität die Stellung 
des Ventils entscheidet?
Kann ich mir nicht vorstellen. Lt. deinem Datenblatt ist da eine 
Stahlkugel drinn. Die müsste dann magnetisiert sein um diesen Effekt zu 
erreichen. Und bei AC würde sie permanent hin-her wechseln. Oder 
verstehe ich dich falsch? Ausserdem hätte ich keine Ahnung wie ich die 
Stellung des Ventils messen kann.

H. H. schrieb:
> Kann gut sein, dass die es minütlich probiert, weil der entsprechende
> Temperatursensor am Verdampfer keine fallende Temperatur meldet.
Heißt wir haben einen möglichen Fehlerkandidaten? (Temperaturfühler am 
Verdampfer ist ja ein anderer als der Raumtemperatursensor)
Wäre das Fehlerbild dazu schlüssig?

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Verstehe ich dich richtig: du meinst, dass (obwohl es ein AC Ventil ist)
> die Steuerung es mit DC ansteuert und über die Polarität die Stellung
> des Ventils entscheidet?

Sollte man prüfen.


Alram L. schrieb:
> Heißt wir haben einen möglichen Fehlerkandidaten? (Temperaturfühler am
> Verdampfer

Den hab ich im Moment nicht in Verdacht.

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Sollte man prüfen.

bin mir nicht sicher, was ich da prüfen soll. Ausser mit dem DMM eine DC 
Langzeitmessung zu machen ...

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> mit dem DMM eine DC
> Langzeitmessung zu machen ...

Der Kandidat hat 100 Punkte!

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

Jetzt hab ich mal die Langzeitmessung vom Ventilsteuerausgang der 
Hauptplatine (ohne angeschlossenem Ventil).

Im Leerlauf wird zuverlässig eine Netzfrequenz von 50Hz gemessen. 
Trotzdem werden nur Spannungspegel bis etwa 40V erkannt. Wobei ich 
zugeben muss: wenn die Steuerung nur einen Impuls pro Minute ausgibt, 
ist eine Langzeitmessung mit einer Messung alle 30 Sekunden wohl nicht 
so aussagekräftig.

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

@hhinz: anbei eine Messung mit mehreren samples/s mit DC - auch nur 
Pegel bis max 50V.
Nach dem aber ohne Spule saubere 50Hz erkannt werden (siehe vorheriger 
Beitrag), glaube ich das hier keine DC Ansteuerung stattfindet.

von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> anbei eine Messung mit mehreren samples/s mit DC - auch nur
> Pegel bis max 50V.

Aber eben nur eine Polarität.


> Nach dem aber ohne Spule saubere 50Hz erkannt werden (siehe vorheriger
> Beitrag), glaube ich das hier keine DC Ansteuerung stattfindet.

Dein DMM ist hochohmig! Das misst jeden kleinsten Leckstrom als viele 
Volt.

von Helge (Gast)


Lesenswert?

Es wird nur helfen, die Steuerelektronik anzuschauen. Vielleicht ist die 
Ansteuerung Absicht, vielleicht ist ein Bauteil nicht mehr gut. Oder 
eine Lötstelle.

von H. H. (hhinz)


Lesenswert?

Ich hab jetzt mal im Hausgeräteforum nachgefragt, evtl weiß ja da jemand 
etwas zur Ansteuerung.

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

H. H. schrieb:
> Ich hab jetzt mal im Hausgeräteforum nachgefragt

Vielen Dank für deinen Einsatz!

Ich hab jetzt einmal die Stromaufnahme gemessen (mit AC; DC liefert nur 
0 Werte).
Siehe: Ventil_ampere_AC.png

Wenn ich es direkt am Netz betreibe sind es >70mA Stromaufnahme. Heute 
auch eine TrueRMS Messung gemacht: lt. DMM nimmt es direkt am Netz 
tatsächlich knapp 15 Watt auf. Lt. meinem DMM kommt es - wenn es an der 
Steuerelektronik hängt - gerade mal auf 14mA. Kommt mir schon verdammt 
wenig vor (verglichen zur Nennleistungsaufnahme) wenn man eigentlich 
erreichen will, dass das Ventil zuverlässig umschaltet.

H. H. schrieb:
> Aber eben nur eine Polarität.
Das könnte natürlich dadurch erklärt werden, dass die Ansteuerung durch 
Halbleiter passiert. Da kommt dann nur Sinushalbwelle beim Ventil an 
(oder beide Halbwellen, aber eben gleichgerichtet auf gleiche 
Polarität). Könnte auch erklären, warum man es nur hört, wenn es direkt 
am Netz hängt. Aber ob das hier einen Unterschied macht?

von Alram L. (alram)


Lesenswert?

@hhinz: ich glaub du hast recht - wenn 
https://www.kaelte-treffpunkt.de/viewtopic.php?t=4735&p=84843 stimmt, 
wird das Magnetventil mit je positiven oder negativen Halbwellen 
angesteuert.

Stellt sich für mich eigentlich nur mehr die Frage, warum ich während 
einem Impuls keine höhere Spannung messe.

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> Stellt sich für mich eigentlich nur mehr die Frage, warum ich während
> einem Impuls keine höhere Spannung messe.

Naja, wenn das nur 4 Halbwellen hintereinander sind, dann misst dein DMM 
eben nur 50V. Es wird ja wohl die gängigen 3 Messungen pro Sekunde 
machen.

von Alram L. (alram)



Lesenswert?

H. H. schrieb:
> Naja, wenn das nur 4 Halbwellen hintereinander sind, dann misst dein DMM
> eben nur 50V. Es wird ja wohl die gängigen 3 Messungen pro Sekunde
> machen.

Ich hab es jetzt mal auf "fast" (und damit auf eine niedrigere 
Auflösung) umgestellt. Aber es kommt damit lt. Datenblatt auf 200 
samples/sec. Diese finde ich dann auch in der CSV datei.
gechartet mit AC/DC sieht es dann so aus, wie im Anhang.

Mit der DC Messung kommt es auch dem erwarteten Scheitelwert von 325V 
recht nahe ... vielleicht ist die Ansteuerung durch die Elektronik doch 
OK.

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Alram L. schrieb:
> vielleicht ist die Ansteuerung durch die Elektronik doch
> OK.

Wenn du die andere Polarität noch entdecken kannst...

von Alram L. (alram)


Lesenswert?

H. H. schrieb:
> Wenn du die andere Polarität noch entdecken kannst...

Ist grad gar nicht so einfach. Der Fehler hat sich nun geändert.
Bisher konnte der Kühlschrank erst immer den Gefrierteil auf 
Solltemperatur bringen (-20°C) und danach hätte (vermutlich) der 
Kühlschrank gekühlt werden sollen. Dabei dürfte dann wohl der 
Gefrierschrank wieder "aufgetaut" worden sein. Das sieht man man der 
Chart im ersten Beitrag.

Jetzt ist es allerdings so, dass der Kompressor durchgehend läuft und 
die Gefrierseite konstant in der Gegend von -1,5°C und der Kühlschrank 
recht Konstant im Bereich +6°C ist (was der eingestellten Solltemperatur 
entspricht).

Jedenfalls ist meine Befürchtung, dass die Elektronik dem Gefrierteil 
immer Vorrang geben wird. Weil der aber nie auf seine Solltemperatur 
kommt, wird er nie auf den Kühlkreis vom Kühlschrank wechseln und daher 
wäre eine fehlende, wechselnde Polarität wohl kein eindeutiger Hinweis 
auf einen Defekt in der Ventilansteuerung. Langzeitmessung kann ich ja 
trotzdem mal starten ... sollte ich zwei unterschiedliche Polaritäten 
sehen, ist die Ansteuerung zumindest ausgeschlossen.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Kann auch sein, daß die Steuerung die Impulse für das Ventil einfach 
minütlich wiederholt weil sie keine Rückmeldung über den Ist-Zustand der 
Ventilstellung hat. Weiße Ware macht sowas gerne um auf Sensoren zu 
verzichten, die Kondensatpumpe bei Wäschetrocknern bspw. macht das 
gleiche, die wird alle 2..3 Minuten für 10..20 Sekunden eingeschaltet, 
egal wieviel Wasser dabei tatsächlich gepumpt wird. Abgeschaltet wird 
erst wenn der Füllstand in der Sammelschale über ein kritisches Niveau 
steigt weil der Behälter überläuft und das Wasser dann in die 
Sammelschale zurückfließt. Bis dahin hat die Steuerung aber keine Daten 
über die Füllstände von Sammelschale und Behälter. Die kann nur 
über-voll und nicht voll erfassen.

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

Ben B. schrieb:
> Kann auch sein, daß die Steuerung die Impulse für das Ventil einfach
> minütlich wiederholt weil sie keine Rückmeldung über den Ist-Zustand der
> Ventilstellung hat.

Ich glaub das Ventil braucht das einfach. Zumindest würde ich es aus dem 
datasheet von hhinz so interpretieren: DS_Pulse.PNG

Wegen beider Polaritäten: Da hatte ich jetzt wirklich Glück - nur wenige 
Minuten nach dem Start der Messung hat die Steuerung umgeschaltet: 
Ventil_beide_polaritaeten.png

=> Ventilansteuerung ist wohl aus dem schneider. Die funktioniert.

Was mir jetzt irgendwie fehlt: die Möglichkeit ein paar Messwerte 
zeitgleich zu loggen. Temperatur der beiden Verdampfer + 
Ventilansteuerung wären schon super. Dann sollte man eigentlich schnell 
ablesen können, ob das Ventil seinen Job macht ...

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Ich hab mir schon vor längerem einen Temperaturlogger RC-5 von Elitech 
gekauft.

von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

Irgendeine Idee, was es nun sein kann?

Der Temperaturverlauf im Gefrierschrank von heute Nachmittag sieht so 
aus: Temperaturverlauf_Gefrierschrank.png
Der Fühler war ganz in der Nähe vom Ventilator (der sich im Gefrierfach 
befindet) platziert. Also weniger reale Innenraumtemperatur sondern eher 
Verdampfertemperatur.

Gegen 15:07 (als der 1. Temperaturanstieg passiert ist) ist mir 
aufgefallen, dass sich irgendein Ventilator zugeschaltet hat. Es war 
definitiv nicht der beim Kondensator/Verdichter auf der Rückseite - der 
läuft eh permanent.

Irgendeine Idee, was die Steuerung dazu veranlassen könnte, das Kühlen 
derartig abrupt zu unterbrechen und dann diesen steilen 
Temperaturanstieg zur Folge hat? Schaut ja fast so aus, als ob er 
plötzlich die Heizung zum Abtauen aktiviert ... aber halt ein wenig zu 
lange.

: Bearbeitet durch User
von Alram L. (alram)


Angehängte Dateien:

Lesenswert?

Nebenfrage: heute ist der neue Temperaturfühler für den Innenraum 
gekommen. Hab mir gedacht, den tausche ich auf die schnelle aus. Auch 
wenn der Hauptverdacht nicht auf diesem liegt.

ABER: ich scheitere daran, den alten auszubauen.
Raumtemperaturfuehler.jpg Zeigt den Fühler im Innenraum. Das Kabel sitzt 
ziemlich fest - kann ich keinen mm reinschieben oder rausziehen. Das 
Kabel dürfte gut geklemmt sein.

Dann hab ich auch einmal die Steuerung abmontiert. Dort enden nur 2 
Kabelbäume. Siehe: Kabelbaum_Steuerung.jpg (da kommen eigentlich nur 
Einzeladern heraus.

Schaut so aus, als ob der Fühler irgendwo anders in den Kabelbaum 
übergeht. Hat jemand einen Tipp für mich? Der Ersatzfühler sieht 
komplett identisch aus, hat etwa 1m Kabel drann und keinen Stecker. In 
der Dose den alten abzwicken und dort verbinden ist ja nicht so das 
highlight. Irgendwelche Ideen, wie es hier weiter geht?

Danke!

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Mit etwas Pech ist das Kabel eingeschäumt, dann kriegt man das nicht 
mehr zerstörungsfrei raus. Ich würds schneiden und mit wasserdichtem 
Schrumpfschlauch (wo dieser Kleber rausquillt) verbinden - aber warte 
damit noch einen Tag ob jemand noch 'ne bessere Idee hat.

Liegt vielleicht noch ein anderer Fühler direkt auf dem Verdampfer, so 
daß das Ding meinen könnte, es müsste abtauen?

Was mich bei Deinem Temperaturverlauf so wundert, wieso steigt die 
Temperatur im Gefrierfach so schnell wieder an?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.