Forum: Analoge Elektronik und Schaltungstechnik LED-Konstantstromtrafo reparieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sebastian W. (wangnick)


Angehängte Dateien:

Lesenswert?

Liebe Leute,

einer der zehn LED-Konstantstromtrafos meiner Flurbeleuchtung ist 
defekt. Anbei die Bilder. Wie gehe ich vor, um den Fehler für eine 
mögliche Reparatur zu finden? Schaltplan rekonstruieren? Elkos auf 
Verdacht auslöten und durchmessen?

LG, Sebastian

: Bearbeitet durch User
von Erich (Gast)


Lesenswert?

Wegwerfen und neues Ding kaufen.
Sind üblicherweise Folgefehler, lohnt sich nicht da zu suchen.
Gruss

von Sebastian W. (wangnick)


Lesenswert?

Erich schrieb:
> Wegwerfen und neues Ding kaufen. Sind üblicherweise Folgefehler, lohnt sich 
nicht da zu suchen.

Das ist zwar bedenkenswert (und ein neuer Trafo ist auch schon im 
Zulauf), ist aber keine Antwort auf meine Frage.

LG, Sebastian

von H. H. (hhinz)


Lesenswert?

TNY278 prüfen, mit Widerstands/Diodenmessung zwischen Drain und Source.

von Helge (Gast)


Lesenswert?

Diese einfachen Schraubklemmen sind empfindlich. Kontrollieren, daß jede 
der Klemmen noch kontakt zur Platine hat.
Die Sicherung im schrumpfschlauch prüfen.
Den Brückengleichrichter prüfen, denen ist das Elko aufladen gern mal 
zuviel.

von Erich (Gast)


Lesenswert?

Sebastian W. schrieb:
> ist aber keine Antwort auf meine Frage

ALLES auslöten und durchmessen.

von Jens G. (jensig)


Lesenswert?

Sebastian W. schrieb:
> Elkos auf
> Verdacht auslöten und durchmessen?

Zumindest beim linken unteren Elko schaut es ein klein wenig nach 
beginnender Blähung aus - kann aber auch täuschen.

von Sebastian W. (wangnick)


Lesenswert?

Ok, mal sehen:

Helge schrieb:
> Diese einfachen Schraubklemmen sind empfindlich. Kontrollieren, daß jede
> der Klemmen noch kontakt zur Platine hat.
Ja, haben sie.

Helge schrieb:
> Die Sicherung im schrumpfschlauch prüfen.
8R4. Ist das normal?

Helge schrieb:
> Den Brückengleichrichter prüfen, denen ist das Elko aufladen gern mal
> zuviel.
Alle vier 650mV/20pF.

Jens G. schrieb:
> Zumindest beim linken unteren Elko schaut es ein klein wenig nach
> beginnender Blähung aus - kann aber auch täuschen.
Soll 4u7, ist 4u5.

H. H. schrieb:
> TNY278 prüfen, mit Widerstands/Diodenmessung zwischen Drain und Source.
Geht die Prüfung auch im eingebauten Zustand? Der Gleichrichter ist ab 
...

LG, Sebastian

von H. H. (hhinz)


Lesenswert?

Sebastian W. schrieb:
>> TNY278 prüfen, mit Widerstands/Diodenmessung zwischen Drain und Source.
> Geht die Prüfung auch im eingebauten Zustand?

Ja.

von Sebastian W. (wangnick)


Angehängte Dateien:

Lesenswert?

H. H. schrieb:
> Sebastian W. schrieb:
>>> TNY278 prüfen, mit Widerstands/Diodenmessung zwischen Drain und Source.
>> Geht die Prüfung auch im eingebauten Zustand?
> Ja.

Ha! Zwischen S und D tut sich nichts! Da sollte doch zumindest eine 
Body-Diode des FET messbar sein, oder? C3 ist jetzt auch draussen (4u5), 
und weder das Multimeter noch der Transistortester erkennen irgendeinen 
Übergang zwischen D und S.

Ist das wohl ein Folgefehler oder die originale Ursache für das 
Versagen?

LG, Sebastian

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Sebastian W. schrieb:
> Ist das wohl ein Folgefehler oder die originale Ursache für das
> Versagen?

Ursache.

von Dieter (Gast)


Lesenswert?

Sebastian W. schrieb:
> Ist das wohl ein Folgefehler oder die originale Ursache für das
> Versagen?

H. H. schrieb:
> Ursache.

Vermutlich ist das zu wenig ausführlich für den TO. Zwischen Drain und 
Source mißt man entweder in beide Richtungen einen Durchgang oder Nichts 
mehr.

Im Falle des Durchganges ist der Halbleiter durchgebrochen und geht 
nicht mehr. Meistens ist dann auch ein Opferwiderstand oder Sicherung, 
die ausgelöst hat zu finden.

Wenn kein Durchgang mehr vorhanden ist, dann hat es den Bonddraht vom 
Pin zum Bondingpunkt auf den internen Chip weggedampft. Ich habe schon 
Schaltnetzteile gesehen, da war das heftig und Teile vom Gehäuse 
weggeplatzt.

von Sebastian W. (wangnick)


Lesenswert?

Dieter schrieb:
> Wenn kein Durchgang mehr vorhanden ist, dann hat es den Bonddraht vom
> Pin zum Bondingpunkt auf den internen Chip weggedampft. Ich habe schon
> Schaltnetzteile gesehen, da war das heftig und Teile vom Gehäuse
> weggeplatzt.

Ok, danke! Das scheint aber eher ein spontaner Fehler zu sein (eventuell 
verbunden mit Transienten) als ein systematischer? Oder drohen die 
anderen neun Netzteil ebenfalls bald auszufallen, so wie bei versagenden 
Elkos?

LG, Sebastian

von Stefan ⛄ F. (stefanus)


Lesenswert?

Mich irritiert die Beschriftung auf dem Gehäuse.

Kommt da jetzt "constant current 700mA max. 12,5V" heraus, oder 
"constant voltage 12V"?

von Manfred (Gast)


Lesenswert?

Stefan ⛄ F. schrieb:
> Mich irritiert die Beschriftung auf dem Gehäuse.
> Kommt da jetzt "constant current 700mA max. 12,5V" heraus, oder
> "constant voltage 12V"?

Das ist dämlich beschriftet, aber kann passen: Das ist ein Netzteil mit 
12V / 600 mA, was kurz darüber in die Strombegrenzung läuft.

So etwas ähnliches wird in der Firma seit Jahren verkauft, bislang in 
deutlich fünfstelliger Menge, ein Festspannungs-Steckernetzteil. Da ist 
allerdings mit dem Hersteller abgestimmt, die Strombegrenzung relativ 
genau einzuhalten.

Auf gleiche Weise betreibe ich meine LED-Küchenbeleuchtung, drei 
Steckernetzteile von P*. Das erste ist bei 150 Betriebsstunden 
verstorben, das zweite bei 500h. Eines lebt jetzt seit 3800 
Betriebsstunden, die anderen zwei laufen seit Austausch bzw. Reparatur 
3600 / 3300h (ich habe einen Betriebsstundenzähler dran).

von Achim H. (anymouse)


Lesenswert?

Stefan ⛄ F. schrieb:
> Kommt da jetzt "constant current 700mA max. 12,5V" heraus, oder
> "constant voltage 12V"?

Beides. Wobei die genauen Grenzwerte für Strom, Spannung und Leistung 
vermutlich etwas nach oben abgerundet wurden,

Das heißt: Bei kleiner Last (großer Widerstand) gibt das Netzteil 
irgendetwas um die 12-12,5V aus. Wird die Last größer (Widerstand 
kleiner), gibt es vermutlich um die 12V und 0,7A einen Punkt mit 
maximaler Leistungsabgabe von etwa 7W. Vorher wird vermutlich die 
Spannung leicht einbrechen. Wird die Last noch größer (d.h. der 
Widerstand noch kleiner), versucht das Netzeil den Strom konstant auf 
etwa 0,7A zu halten, und entsprechend die Spannung anzupassen.

von Dieter (Gast)


Lesenswert?

Sebastian W. schrieb:
> drohen die
> anderen neun Netzteil ebenfalls bald auszufallen,

Die Elkos altern, verlieren so nach und nach ihren Low ESR. Die 
Überschwinger werden parallel höher und stressen den Chip mehr, bis 
irgendwann etwas kaputt ist.
Bei insgesamt zehn Stück würde ich mal schätzen Du hast wenn die 
doppelte Zeit rum ist noch 5 in Betrieb.

von Sebastian W. (wangnick)


Lesenswert?

Dieter schrieb:
> Die Elkos altern, verlieren so nach und nach ihren Low ESR. Die
> Überschwinger werden parallel höher und stressen den Chip mehr, bis
> irgendwann etwas kaputt ist.
> Bei insgesamt zehn Stück würde ich mal schätzen Du hast wenn die
> doppelte Zeit rum ist noch 5 in Betrieb.

Die Flurbeleuchtung ist sieben Jahre alt. C2 (400V/4u7 links) hat 4u5 
und 7.9Ω ESR laut Transistortester, C3 (400V/4u7 rechts) hat 4u4 und 
9.3Ω ESR. Scheint mir schon etwas hoch ...

LG, Sebastian

von H. H. (hhinz)


Lesenswert?

Sebastian W. schrieb:
> Die Flurbeleuchtung ist sieben Jahre alt. C2 (400V/4u7 links) hat 4u5
> und 7.9Ω ESR laut Transistortester, C3 (400V/4u7 rechts) hat 4u4 und
> 9.3Ω ESR. Scheint mir schon etwas hoch ...

Alles im grünen Bereich.

von Sebastian W. (wangnick)


Angehängte Dateien:

Lesenswert?

H. H. schrieb:
> Alles im grünen Bereich.

Ok, ich habe jetzt zwei Ersatz-TNY278 bekommen und versuche das Netzteil 
zu reparieren. Dazu zwei Fragen zu den angefügten Bildern:

1. Warum war um den Sicherungswiderstand ein Schrumpfschluch?

2. Bei den Ersatz-TNY278 sind die Typenbezeichnung nur aufgedruckt, 
nicht eingelasert. Trotzdem Ok?

LG, Sebastian

von H. H. (hhinz)


Lesenswert?

Sebastian W. schrieb:
> 1. Warum war um den Sicherungswiderstand ein Schrumpfschluch?

Er löst dann bei niedrigerem Strom aus, und das auch etwas schneller.


> 2. Bei den Ersatz-TNY278 sind die Typenbezeichnung nur aufgedruckt,
> nicht eingelasert. Trotzdem Ok?

Das Marking hat sich über die Jahre geändert, und war auch von der 
Endproduktionsstätte abhängig. Dein neuer ist dem Marking nach von 
KW45/2006. Ich kann so keine Fälschung erkennen.

von Sebastian W. (wangnick)


Lesenswert?

Netzteil geht wieder. Vielen Dank für eure Hilfe, besonders an hhinz!

LG, Sebastian

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.