Forum: Mikrocontroller und Digitale Elektronik nodemcu mit akku betreiben und per Laderegler wieder laden


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Lars (Gast)


Lesenswert?

Ich habe einen nodeMCU mit einem ESP32.
Diesen möchte ich gerne mit einem akku betreiben.
Ist folgende konstullation möglich? Bzw. nicht ganz so schlecht?

https://www.amazon.de/Seamuing-Schutzplatine-Isolierband-1-25-Stecker-ESP32-Entwicklungsplatine/dp/B08TQSC5G9/ref=sr_1_1?keywords=St%C3%BCck+3%2C7+V+2000+mAh+Lithium+Akku+1S+3C+Lipo+Akku+mit+Schutzplatine%2C+Isolierband+und+Micro+JST+1.25-Stecker+f%C3%BCr+Arduino+Node+mcu+ESP32-Entwicklungsplatine&qid=1659857505&sr=8-1

Diese Akkus würde ich direkt am 3.3V pin des nodeMCU anschließen.

Und die Akkus würde ich ebenfalls am

https://www.amazon.de/AZDelivery-%E2%AD%90%E2%AD%90%E2%AD%90%E2%AD%90%E2%AD%90-TP4056-Laderegler-Lithium/dp/B07D2G345P/ref=sr_1_1?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&crid=2JU2QOEZYRTPT&keywords=Akku+Lademodul+mikrocontroller&qid=1659857075&s=computers&sprefix=akku+lademodul+mikrocontroller%2Ccomputers%2C84&sr=1-1

an Bat+/Bat- anschließen.

Dann würde ich zwischendurch (muss man dann testen wie lange so etwas 
hält) eine Powerbank anschließen um den Akku wieder zu laden.

von STK500-Besitzer (Gast)


Lesenswert?

Es gibt die Ladeschaltung auch mit einem Tiefentladeschutz (nicht bei 
AZ-Delivery).
LiPos neigen auch mal dazu, Feuer eher zu fangen als LiIon-Zellen.

Beim NodeMCU ist auch noch das USB-Geraffel dabei. U.U. zieht das auch 
noch STrom, was vermeibar wäre, wenn es nich vorhanden ist, sondern zur 
zum Programmieren verbunden wird.

von Andre (Gast)


Lesenswert?

Voll geladen haben die Akkus 4.2V
Zuviel für ein ESP32

von Stefan F. (Gast)


Lesenswert?

Lars schrieb:
> Diese Akkus würde ich direkt am 3.3V pin des nodeMCU anschließen.

Der Chip verträgt maximal 3,6 Volt. Schon die Nennspannung des Akkus ist 
höher, und beim Laden hast du 4,3 Volt.

Du brauchst einen Akku mit maximal 3,6 Volt, zum Beispiel vom Typ 
LiFePO4.

Oder du packst einen Low-Drop Spannungsregler zwischen Akku und Board, 
der mindestens 500mA für dein Board liefert, plus wie viel auch immer 
deine Schaltung drumherum braucht.

> Dann würde ich zwischendurch (muss man dann testen wie lange so etwas
> hält) eine Powerbank anschließen um den Akku wieder zu laden.

Hä? Du willst den Akku mit einem anderen Akku laden? Warum das denn? 
Schließe das Board doch einfach direkt an die Powerbank an. Dafür hat es 
den passenden Stecker und Spannungsregler schon drauf.

von STK500-Besitzer (Gast)


Lesenswert?

Stefan ⛄ F. schrieb:
> Oder du packst einen Low-Drop Spannungsregler zwischen Akku und Board,
> der mindestens 500mA für dein Board liefert, plus wie viel auch immer
> deine Schaltung drumherum braucht.

Der ist auf NodeMCU doch schon drauf.
Man muss den Akku nur an den 5V-Pin hängen. (laut Datenblattüberflug 
550mV Droputvoltage).
Wenn der den Ansprüchen nicht genügt, muss halt was externes her.

Stefan ⛄ F. schrieb:
> Hä? Du willst den Akku mit einem anderen Akku laden? Warum das denn?
> Schließe das Board doch einfach direkt an die Powerbank an. Dafür hat es
> den passenden Stecker und Spannungsregler schon drauf.

Mit dem Problem, dass die Powerbank auch irgendwann mal geladen werden 
muss.
Das müsste u.U. an einer Stelle passieren, wo keine Netzspannung für ein 
Ladegerät vorhanden ist. Oder kennst du die äußeren Umstände der 
Schaltung?

von Stefan F. (Gast)


Lesenswert?

STK500-Besitzer schrieb:
> Der ist auf NodeMCU doch schon drauf.

Ja, allerdings ist der Drop wohl nicht so "low" wie man das gerne hätte.

Erschwerend kommt hinzu, dass die Boards mit wechselnden 
Spannungsreglern bestückt werden, oft auch mit Fälschungen die weniger 
gut sind, als das Original.

> Mit dem Problem...
> Oder kennst du die äußeren Umstände der Schaltung?

Kennen wir beide nicht. Eben deswegen würde ich das lieber mit dem TO 
diskutieren, als mit dir. Ich habe einen Vorschlag gemacht, jetzt lass 
uns abwarten, was er dazu sagt.

von STK500-Besitzer (Gast)


Lesenswert?

Stefan ⛄ F. schrieb:
> Erschwerend kommt hinzu, dass die Boards mit wechselnden
> Spannungsreglern bestückt werden, oft auch mit Fälschungen die weniger
> gut sind, als das Original.

Das ist ein anderes Problem. Für einen Anfänger aber erst mal egal, 
oder?

Stefan ⛄ F. schrieb:
> Kennen wir beide nicht. Eben deswegen würde ich das lieber mit dem TO
> diskutieren, als mit dir. Ich habe einen Vorschlag gemacht, jetzt lass
> uns abwarten, was er dazu sagt.

OK, Ich schließe aus der Angabe, irgendwas mit einer Powerbank zu laden, 
dass sich der Sensor irgendwo befinden wird, wo es eben keine 
festverlegte Stromquelle (aka Steckdose) gibt.

von Stefan F. (Gast)


Lesenswert?

STK500-Besitzer schrieb:
> Das ist ein anderes Problem. Für einen Anfänger aber erst mal egal,
> oder?

Es ist bei Akku-Betrieb ganz sicher nicht egal ob an dem 
Spannungsregler 0,1V oder 1V abfallen. Man will den Akku schließlich ein 
paar Stunden nutzen können.

von STK500-Besitzer (Gast)


Lesenswert?

Stefan ⛄ F. schrieb:
> Es ist bei Akku-Betrieb ganz sicher nicht egal ob an dem
> Spannungsregler 0,1V oder 1V abfallen. Man will den Akku schließlich ein
> paar Stunden nutzen können.

Nicht der Spannungsabfall ist egal, sondern, ob es sich um einen 
Fakebaustein handelt oder eben nicht.
Laut "originalem" NodeMCU-Datenblatt (github), hat der Spannungsregler 
einen maximalen Abfall von 0,55V bei 400mA.
Meine 18650-Zelle (Kapazität weiß ich gerade nicht) hält mit einem 
ESP-01S und DHT-22-Adapterboard ohne großen Sleep-Schnickschnack knapp 
eine Woche.
Was ich nicht empfehlen kann, ist das Ladeboard des D1-Mini und einem 
LiPo (2500 mAh). Die war sehr schnell leer.

von Lars (Gast)


Lesenswert?

STK500-Besitzer schrieb:
> LiPos neigen auch mal dazu, Feuer eher zu fangen als LiIon-Zellen.

Oh, das möchte ich natürlich nicht

Stefan ⛄ F. schrieb:
> Der Chip verträgt maximal 3,6 Volt. Schon die Nennspannung des Akkus ist
> höher, und beim Laden hast du 4,3 Volt.

Bin davon ausgegangen, dass max 3,7 Volt da sind und dann gedacht, dass 
das mit den 100mV schon passt

Stefan ⛄ F. schrieb:
> Du brauchst einen Akku mit maximal 3,6 Volt, zum Beispiel vom Typ
> LiFePO4.

ok, muss ich nochmal gucken

Stefan ⛄ F. schrieb:
> Hä? Du willst den Akku mit einem anderen Akku laden? Warum das denn?
> Schließe das Board doch einfach direkt an die Powerbank an. Dafür hat es
> den passenden Stecker und Spannungsregler schon drauf.

Ja genau. Die Powerbank dierekt wäre zu groß und eine Steckdose für ein 
Ladenetzteil ist da nicht.
Daher wollte ich das dann einfach mit einer Powerbank wieder aufladen

Stefan ⛄ F. schrieb:
> Kennen wir beide nicht. Eben deswegen würde ich das lieber mit dem TO
> diskutieren, als mit dir. Ich habe einen Vorschlag gemacht, jetzt lass
> uns abwarten, was er dazu sagt.

Extern kommt nur ein Temperatursensor und ein HAL-Sensor dran. Diese 
Daten werden dann mittels MQTT verschickt.

Beitrag #7153821 wurde von einem Moderator gelöscht.
von Alexander (alecxs)


Angehängte Dateien:

Lesenswert?

[Occupied]

wie muss man sich den Schaltplan vorstellen?
Laderegler -> Akku -> µC 3V3
oder noch was dazwischen? oder kann/sollte man auch parallel Netzbetrieb 
verdrahten?
LM2596 -> µC USB 5V

Kann mir jemand sagen ob dieser Akku über einen Temperatursensor 
verfügt? Kommt das gelbe Kabel an den Laderegler oder kann ich das 
ignorieren?

Akku ist nur fallback für paar Stunden, der wird also permanent geladen.

(Hinweis: ich arbeite mit Fertig-Modulen)

: Bearbeitet durch User
von Steve van de Grens (roehrmond)


Lesenswert?

Alexander schrieb:
> wie muss man sich den Schaltplan vorstellen?

Netzteil -> Laderegler -> Akku

Akku -> Tiefentladeschutz -> 3.3V Regler -> Mikrocontroller

> Akku ist nur fallback für paar Stunden, der wird also permanent geladen.

Auf diese Weise wird der Akku nicht lange halten. Ein vernünftiger 
Laderegler schaltet ab, wenn der Akku voll ist und lädt erst wieder 
nach, nachdem einige Prozent entnommen wurden.

Das heißt, du brauchst für den Regelbetrieb des Mikrocontrollers eine 
Stromversorgung, die am Akku vorbei führt. Solche Konstrukte nennt man 
USV, kann man fertig kaufen.

: Bearbeitet durch User
von Alexander (alecxs)


Lesenswert?


von Alexander (alecxs)


Angehängte Dateien:

Lesenswert?

Kann man mit dem was schon da ist was zaubern?

https://www.esp32.com/viewtopic.php?t=8451

: Bearbeitet durch User
von Alexander (alecxs)


Lesenswert?

Der NodeMCU mit seinem AM1117 läuft auch mit 4 Volt, habe es nun ohne 
Step-up verkabelt. Unterspannungs-/Akkuschutz lässt sich bestimmt 
programmseitig lösen, wenn der nicht sogar bereits in dem Akku 
integriert ist. denke ich später drüber nach. Erstmal läuft es so.

LM2596 -> Laderegler -> Akku -> µC USB 5V

Mich würde nun insbesondere interessieren ob ich das gelbe Kabel direkt 
an den TP4056 löten muss, da ja auf der Platine kein Anschluss vorhanden 
ist. Außerdem wenn's jemand weiß welchen Widerstand ich ändern muss um 
den Ladestrom auf 500mA zu verringern, der LM2596 wird aktuell recht 
schnell warm.

: Bearbeitet durch User
von Steve van de Grens (roehrmond)


Lesenswert?

Alexander schrieb:
> Kann man mit dem was schon da ist was zaubern?

Wenn das nicht viele Tage auf Akku laufen muss, könntest du die Spannung 
vom Akku auf 5V hoch transformieren und damit das ESP Modul versorgen. 
Einen passenden 5V Eingang hat es ja.

Dazu brauchst du einen Step-Up Wandler mit Tiefentladeschutz.

Obwohl: Wenn du eh was neues bestellen musst, kannst du auch gleich 
einen geeigneten 3,3V LDO Regler kaufen. Dann ersparst du dir den Umweg 
über 5V und die damit verbundenen Verluste.

: Bearbeitet durch User
von Alexander (alecxs)


Angehängte Dateien:

Lesenswert?

Es lief ca. 4 h ohne den Step up, dann kamen nur noch 2.5 V an. danach 
den Step up dazwischen geklemmt und es lief noch mal 30 min. Der Akku 
schaltet selbst ab.

LM2596 -> TP4056 -> Akku -> SDB628 -> µC USB 5V (mit AMS1117 onboard -> 
3.3v)

Soweit alles gut, allerdings hat es beim Laden mit 42 V den LM2596 
gegrillt. Ich denk mal ich muss den Ladestrom begrenzen?

: Bearbeitet durch User
von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> Soweit alles gut, allerdings hat es beim Laden mit 42 V den LM2596
> gegrillt.

Der ist ja auch laut Datenblatt nur bis höchstens 37 Volt geeignet. Und 
das auch nur, wenn die Spule dazu passend dimensioniert wurde.

Bleibe bei chinesischen Produkten zur Stromversorgung immer weit von den 
Grenzwerten weg, dann kann man damit glücklich werden.

Für höhere Spannungen gibt es den LM2596HV.

von Alexander (alecxs)


Lesenswert?

Hm.. dann stimmt die Produktbeschreibung nicht. Ich brauche fertige 
Platinen möglichst klein und flach, da nicht viel Platz ist. Ich hätte 
noch Vorwiderstände da.

https://www.tme.eu/de/details/oky3502-5/wandlermodule/okystar

von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> Hm.. dann stimmt die Produktbeschreibung nicht.

Bei chinesischen Produkten werden immer maximale Werte angegeben, die 
das Produkt für Bruchteile von Sekunden aushält. Und selbst dabei wird 
oft noch geflunkert, weil man die Grenzwerte aus einem Datenblatt 
abgeschrieben hat, ohne die genannten Rahmenbedingungen (in diesem Fall 
die Spule) einzuhalten.

> möglichst klein

Und möglichst billig. Das wollen alle. Genau deswegen sehen die Angebote 
so aus, wie sie aussehen. Die Käufer achten nur auf das, was sie wollen, 
nicht auf das, was sie brauchen.

Kleiner Produkte arbeiten mit viel höheren Schaltfrequenzen, als die 
LM25xx Chips. Mit der Google Bildersuche findest du am schnellsten 
Alternativen.

> Ich hätte noch Vorwiderstände da.

Die nützen dir nichts.

> https://www.tme.eu/de/details/oky3502-5/wandlermodule/okystar

Da ist auch ein LM2596 (ohne HV) und eine 47 µH Spule drauf. Für deinen 
Fall würde man einen LM2596HV und eine 100µH Spule brauchen.

von Alexander (alecxs)


Lesenswert?

Den LM2596HV gibt es als Modul, werde es damit versuchen, danke 👍

https://www.ebay.de/itm/185050145760

: Bearbeitet durch User
von Stefan F. (Gast)


Angehängte Dateien:

Lesenswert?

Achte auf die Spule! Viele Module mit dem LM2576HV haben einfach den 
"besseren" Chip drauf aber immer noch die selbe Spule, wie bei den 
Modulen für kleinere Spannungen. Meistens diese:

Aufdruck
330 = 33 µH
470 = 47 µH

Laut Datenblatt brauchst du aber mindestens 100 µH, besser mehr.

Aufdruck
101 = 100 µH

von Alexander (alecxs)


Lesenswert?

Achso. Den Strom wollte ich sowieso auf 500 mA begrenzen, da sollte die 
L330 gehen? Ansonsten kann ich die vielleicht umlöten.

Oder was hältst Du von dem XL1509 der ist laut Datenblatt bis 45 V? Der 
ESP32 soll mit 36V Li-Ion 10S Akku betrieben werden, Ladespannung 42 V.

https://www.ebay.de/itm/284112436345

von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> da sollte die L330 gehen?

Da steht nicht L330 sondern H330, damit meint der Hersteller 330 µH. 
Eine 330 µH ist mit 331 beschriftet (nicht 330).

von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> Oder was hältst Du von dem XL1509 der ist laut Datenblatt bis 45 V? Der
> ESP32 soll mit 36V Li-Ion 10S Akku betrieben werden, Ladespannung 42 V.

Im Angebot steht 40 Volt, das wird einen Grund haben. Wie gesagt stehen 
im Angebot immer die Grenzwerte die das Produkt nur für Bruchteile von 
Sekunden aushält.

Gerade bei Produkten aus China soll man nicht so nahe an die Grenzen 
gehen. Genau dann fallen nämlich die schlechten Eigenschaften der 
gefälschten Produkte auf. Ja, die Chinesen fälschen Spannungswandler in 
großem Stil.

Das Modul wurde mit 40 Volt angepriesen, dann solltest du es maximal mit 
32 Volt belasten. Das ist kein Scherz!

Dein Dilemma ist mir durchaus klar. Es werden nur sehr wenige (wenn 
überhaupt) Produkte angeboten, die zu deinem Akku passen. Und solche 
Akkus sind gerade wegen Elektroroller, E-Bikes, etc. weit verbreitet.

von Alexander (alecxs)


Lesenswert?

Zwischen dem was ich suche und dem was ich bezahlen möchte liegt Faktor 
10. Finde nichts passendes, und löten mit Heißluft wird auch blöd, zu 
viel Plastik in der Nähe :(

Ich muss irgendwas in Reihe schalten um die Spannung runter zu bekommen.

: Bearbeitet durch User
von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> Ich muss irgendwas in Reihe schalten um die Spannung runter zu bekommen.

Eine Zenerdiode wäre da naheliegend. Aber die wirst du gut kühlen müssen 
(P=U*I).

von Stefan F. (Gast)


Lesenswert?

Stefan F. schrieb:
> Da steht nicht L330 sondern H330

Ach da steht ja doch L330. Asche auf mein Haupt. Jedenfalls ist das ein 
330 µH Spule. Im Datenblatt werden sogar ganz konkrete Produkte 
empfohlen (da Spulen ja noch andere relevante Eigenschaften haben) aber 
das nützt dir beim Kauf von fertigen Modulen nichts.

Du kannst nur darauf achten, dass Chip und Spule deinem Anwendungsfall 
entsprechen. Das sagt mehr aus, als die Produktbeschreibung in der 
Piratenbucht.

von Alexander (alecxs)


Lesenswert?

Also entweder ich probiers mit dem LM2596HV Modul,

https://www.roboter-bausatz.de/p/spannungswandler-step-down-modul-dc-dc-4-50v-3a-lm2596hvs-lm2596hv

 oder ich nehm einfach die LM2596 Module (von denen ich schon 5 Stück da 
habe) mit einem 5W 1kOhm Vorwiderstand und begrenze die Stromentnahme 
auf 5V 1A. Das macht ungefähr 500mA für den µC und 500mA für den Akku. 
Das TP4056 Modul ist mit 1A angegeben, muss ich ja eigentlich nichts 
mehr begrenzen.

: Bearbeitet durch User
von Stefan F. (Gast)


Lesenswert?

Anscheinend sprichst du der Elektronik magische Eigenschaften zu.

Wenn dein Spannungsregler weniger Strom liefert, als die Bauteile 
dahinter aufnehmen wollen, dann bricht dessen Ausgangsspannung zusammen.

Und am 1 kΩ Widerstand fallen bei 1 A ganze 1000 Volt ab - wenn denn so 
viel Volt vorhanden wären.

Nehmen wir mal an, du würdest stattdessen einen 5 Ω Widerstand 
verwenden, dann würden an ihm bei 1 Ampere 5 Volt abfallen. Aber solange 
die 1 A noch nicht fließen, fällt gar keine Spannung ab. Ergo: Der 
Spannungswandler geht wahrscheinlich schon kaputt, bevor er überhaupt 
startet. Falls nicht, geht er kaputt, sobald der Akku voll geladen ist.

von Frank E. (Firma: Q3) (qualidat)


Angehängte Dateien:

Lesenswert?

Es gibt doch ESP32-Varianten, die bereits eine Ladeelektronik onboard 
enthalten? Wozu da noch selber etwas ranbasteln?

Beispiel: 
https://www.amazon.de/Hailege-ESP-WROOM32-Bluetooth-Wireless-ESP-WROOM-32/dp/B07Z7SPR34

von Alexander (alecxs)


Lesenswert?

Da hatte ich wohl einen Denkfehler. Dachte man könne mit einem einfachen 
Spannungsteiler da ran gehen. Ich weiß selbst nicht mehr wie ich da 
drauf komme.

Aber zumindest kann ich den Ladestrom begrenzen.

Beitrag "USB 5V Lademodul TP4056 den Richitgen Widerstand für den Ladestrom"

Frank E. schrieb:
> Es gibt doch ESP32-Varianten, die bereits eine Ladeelektronik onboard
> enthalten? Wozu da noch selber etwas ranbasteln?

Das Problem ist ich habe nur 42 Volt und den 3.7 Volt Akku zur 
Verfügung. Ich suche nur noch nach einem vernünftigen DC-DC Wandler. In 
der Minigröße wie ich es gern als Platine hätte geht es bei 30 € los. 
Für das Geld kann ich 10x LM2596HV verbraten.

Das Ladethema ist eigentlich schon gelöst.

Beitrag "Re: nodemcu mit akku betreiben und per Laderegler wieder laden"

: Bearbeitet durch User
von Frank E. (Firma: Q3) (qualidat)


Angehängte Dateien:

Lesenswert?

Alexander schrieb:

> Das Problem ist ich habe nur 42 Volt und den 3.7 Volt Akku zur
> Verfügung. Ich suche nur noch nach einem vernünftigen DC-DC Wandler. In
> der Minigröße wie ich es gern als Platine hätte geht es bei 30 € los.
> Für das Geld kann ich 10x LM2596HV verbraten.

Für das "breitbandige" Betreiben von MCs, z.B. an Fahrzeugen nehme ich 
immer den hier, nach einem Graetz-Gleichrichter, damit die Polung egal 
ist. Der wird auch kaum warm und verträgt bis 46V:

https://www.amazon.de/RUBCCI-Lm2596-Voltage-regulatorstep-Spannung/dp/B07K3W78SQ

: Bearbeitet durch User
von Alexander (alecxs)


Lesenswert?

Der LM2596S ist der welcher mir durchgebrannt ist (siehe 20 Posts weiter 
oben). Laut Datenblatt darf die Summe von Eingangs- und Ausgangsspannung 
40 Volt betragen. Bei 5 Volt Ausgangsspannung verträgt der max. 35 Volt.

: Bearbeitet durch User
von Stefan F. (Gast)


Lesenswert?

Frank E. schrieb:
> https://www.amazon.de/RUBCCI-Lm2596-Voltage-regulatorstep-Spannung/dp/B07K3W78SQ
> Der wird auch kaum warm und verträgt bis 46V

Soweit waren wir doch schon. Dieses Produkt ist nicht geeignet. Für mehr 
als 40 Volt braucht man wie bereits gesagt und nachgewiesen die HV 
Version von dem Chip mit einer Spule die mindestens 100 µH hat.

Mit dem Produkt gehen nur maximal 40 Volt (wenn es denn ein originaler 
Chip ist, was ich bezweifle).

von Alexander (alecxs)


Lesenswert?

Habe jetzt noch den MP4560 gefunden als Alternative zu LM2596HV. MP4560 
gibt's auch als 120 V Variante aber die Bauform ist mir zu groß.

https://www.androegg.de/shop/8-55v-2a-mp4560-spannungskonverter-3-16v-out

https://www.ebay.de/itm/285004795992

von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> Habe jetzt noch den MP4560 gefunden als Alternative zu LM2596HV

Na das sieht doch vielversprechend aus.

von Alexander (alecxs)


Lesenswert?

So der TP4056 fliegt wieder raus, ungeeignet für den Parallelbetrieb. 
Alternative wäre ein MCP73871 Modul als USV. Dann aber lieber gleich 
ESP32 mit Laderegler, wie von Frank verlinkt.

Beitrag "Re: nodemcu mit akku betreiben und per Laderegler wieder laden"

von Alexander (alecxs)



Lesenswert?

Kann mir jemand erklären wie ich den EN Eingang von diesem Modul 
ansteuern muß?

Beitrag "Re: nodemcu mit akku betreiben und per Laderegler wieder laden"

Das Modul ist mir gerade in Rauch aufgegangen. Der Versuch EN auf GND zu 
legen scheiterte an einem 0 Ohm Widerstand zwischen VIN und EN.

Lügt die Artikelbeschreibung?

: Bearbeitet durch User
von Steve van de Grens (roehrmond)


Lesenswert?

In dem von dir gezeigten Screenshot steht, dass der EN Eingang 
standardmäßig mit VIN verbunden ist, damit das Modul ohne externe 
Beschaltung eingeschaltet ist.

Durch deine Verbindung mit GND hast du einen Kurzschluss gemacht. Du 
musst diese Verbidnung (nach VIN) erst auftrennen, um den Anschluss 
extern zu benutzen.

von Alexander (alecxs)


Lesenswert?

Ja aber standardmäßig sollte der EN nur mit 100k verbunden sein. Habe 
nun den 0 Ohm Widerstand runtergelötet und durch 100k ersetzt. Dass man 
selbst löten muss war mir nicht klar.

von Stefan F. (Gast)


Lesenswert?

Alexander schrieb:
> Ja aber standardmäßig sollte der EN nur mit 100k verbunden sein.

Nein. "By default the EN terminal and VIN terminal is short-circuited".

Du darfst nicht einfach davon ausgehen, dass all ähnlich aussehenden 
Module identisch sind.

von Alexander (alecxs)


Lesenswert?

Ich hab leider die ersten nicht mehr die ich für 3,76 € gekauft habe, 
die jetzigen hab ich von AliExpress für 0,67 € die haben alle 0 Ohm.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.