Forum: Haus & Smart Home Spülmaschine heizt nicht richtig auf.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Bernd (Gast)


Lesenswert?

Hallo,

die AEG Privileg (?) (Typ vergessen zu notieren und gerade nicht dort, 
12 Jahre alt) Spülmaschine meiner Eltern heizt nicht mehr richtig auf. 
Mein Elektrikerkumpel meinte, das sei die Standartkrankheit das Relais 
auf der Steuerplatine in der Tür.

Kurz reingeschaut, da sitzt ein Omron G5LB-1-25 12VDC. Habe es kurz mit 
12V fremdversorgt und den Widerstand von den Steckerkontakten über das 
Relais gemessen: 0 Ohm. Das aber mit einem uralt Zeigerinstrument 
Messgerät, dem ich irgendwie nicht vertraue, da das bestimmt Über 5 
Jahre nicht genutzt wurde und ich keine Erfahrung damit habe. Naja.

Dann habe ich doch mal nachgedacht und denke nun eher, dass hier ein 
Problem mit dem Thermostat vorliegt, da es ja wenigstens etwas heizt. 
Mein Kumpel meinte wohl, dass das Relais klebt oder hängt. Scheinbar 
nicht.

Welchen Pfad soll ich verfolgen?
Eher das Thermostat oder?

Grüße Bernd

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Bernd schrieb:
> heizt nicht mehr richtig auf.

Bernd schrieb:
> da es ja wenigstens etwas heizt.

was heißt das? Nur "pipi-warm" ? Das wären dann so um die 37 Grad ;-)

ich hatte mal Probleme bei unserer Maschine mit dem --> google: Klixon

das ist das Temperatur-Dingens, welches bei manchen (allen?) 
Spülmaschinen unten im Boden im Spülbereich montiert ist, und die 
Heizstäbe steuert.

Da solltest du mechanisch gut dran kommen: Frontplatte im Sockel öffnen, 
dann kannst du das Teil aus dem Spülraum nach unten durchdrücken.

Das kostet nicht die Welt, und ist schnell getauscht. Danach kann man 
weiter sehen.

: Bearbeitet durch User
von Bernd (Gast)


Lesenswert?

Ja genau, nur so lauwarm. Man merkt quasi, dass es nicht kalt bleibt.


Wie kann ich das Klixon denn testen?

von Thomas O. (kosmos)


Lesenswert?

die Relaiskontakte werden gerne mit der Zeit schwarz, hatte das bei 
einem Trockner auch schonmal. (Siemens Gerät, war das gleiche Relais 
drin)

Dieses Klixon ist ein Bimetallschalter der unterbricht bei 
Übertemperatur. Habe aber keine Erfahrung damit ob die anfällig sind. 
Aber vielleicht klebt auch dein Relais und der Klixon hat so oft 
angesprochen das es durch die Häufigkeit beschädigt wurde.

von Bernd (Gast)


Lesenswert?

Achsoo, du meinst das Relais klebt und fällt abfallverzögert ab.

Dann besorge ich erstmal das Relais, das deckt sich ja mit der Aussage 
meines Elektrikerkumpels und wenns dann noch immer nicht warm wird, dann 
das Klixon.

Bzw. baue ich das mal aus und lege es mit einem Temperaturfühler auf die 
Herdplatte. Dann müsste es doch irgendwann klicken.

Danke so weit...

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Klixon ausmessen (das folgende trifft auch auf die Relaiskontakte zu):

Naja, das ist halt nicht schwer, aber ... unbeständig.

Du misst "einfach" den ohmschen Widerstand der Kontakte. Sollte so gegen 
0 Ohm sein.  AAAABER:

Beim ersten mal schalten hast du vielleicht einen Widerstand von 0,3 
Ohm, beim nächsten mal 0,2 Ohm, und beim dritten Schalten sind es 2,4 
Ohm.

was ich damit sagen will: Das ist halt alles nicht reproduzierbar, und 
du kannt auch nur bedingt die Schaltsituationen erzeugen. Einmal auf die 
Herdplatte erzeugt zwar die Schalt-Temperatur, aber beim nächsten 
Schaltvorgang kommen die Kontakte halt etwas ander zusammen, und das 
liefert dann ein anderes Ergebnis.

--> Das Klixon austauschen ist handwerklich einfach, und kostet auch als 
Material nicht viel. Damit würde ich anfangen.

: Bearbeitet durch User
von APW (Gast)


Lesenswert?

Aber der Heizstab hat kein (Korrosions-)Loch?

von Chris K. (kathe)


Lesenswert?

Hatte letzens auch den Ausfall der Heizung. Letztes Jahr war die Heizung 
selber defekt. Dieses Jahr war der Widerstand der Heizung noch ok.
Zum Glück hatte ich letztes Jahr die Relais mitbestellt.
Obwohl ich die Relais nachgemessen habe 0 Ohm kontakt widerstand habe 
ich sie getauscht danach war alles wieder funktionsfähig und die Frau 
happy.
Relais aufgemacht Kontakte ziemlich Schwarz.

Load Resistive load (cos Ø=1)
Rated load 10A at 120 VAC, 8A at 30 VDC & 10A at 250 VAC
Rated carry current 10A
Max. switching voltage 250 VAC, 125 VDC (30 VDC when UL/CSA standard is 
applied)
Max. switching current AC: 10A; DC: 8A
Max. switching capacity 1,200 VA, 240 W & 2,500 VA
Life expectancy Electrical: *100,000 operations min. (at 1,800 
operations/hr, 10A 120VAC)

Das sind die Daten deines Relais, jetzt noch den Widerstand der Heizung 
und du wirst sehen das ist sehr knapp, und nach 12 Jahren wird das auch 
nicht mehr gut sein.  Und dann noch 10 A bei 120V und nicht bei 10/240 V 
==> Life expectancy :2 = 50000.

50000/12Jahre/365Tage= 11,41 Jahre.
Es hat seine Daten eingehalten ;-)

Mein Relais 899B-1C-F-C-E1-12VDC hat die fast gleichen Daten

von Bernd (Gast)


Lesenswert?

Wegstaben V. schrieb:
> Das Klixon austauschen ist handwerklich einfach, und kostet auch als
> Material nicht viel. Damit würde ich anfangen.

Danke für den Erfahrungsaustausch.

APW schrieb:
> Aber der Heizstab hat kein (Korrosions-)Loch?

So weit hatte ich das Gerät noch nicht zerlegt.
Ich messe erstmal alles noch durch was hier genannt wurde und sehe 
weiter.

Chris K. schrieb:
> = 11,41 Jahre.

Danke für die genaue Betrachtung. wie gesagt, ich führe mal alle eure 
Tipps aus. Melde mich dann vmtl. heute abend mit näheren Erkenntnissen 
:)

von Holger (Gast)


Lesenswert?

Wasserstand kontrolliert?

Lass die Maschine im 55 oder 65 Grad Programm eine Weile laufen und 
öffne dann im Betrieb die Tür (Maschine sollte natürlich aufhören zu 
spritzen :). Schau nach, ob der Wasserstand korrekt ist. Es sollte da 
eine Markierung geben, die in der Betriebsanleitung beschrieben ist.

Bei meiner Miele war es so, daß nach langen Betriebsjahren das Wasser 
nicht mehr schnell genug eingelaufen ist (zeitlich kontrollierter 
Einlass), und deshalb der Wasserstand zu niedrig war. Damit wurden die 
offen liegenden Heizschlangen nicht mehr vom Wasser bedeckt. Das Wasser 
wurde praktisch nur noch über das von oben herabspritzende Wasser 
aufgeheizt. Ergebnis: lauwarmes Wasser und schlechte Reinigung.

Interessanterweise gab es bei dieser Maschine die Möglichkeit von 
zeitgesteuertem Wassereinlass auf wasserstandsgesteuertem Einlass 
umzuschalten. Seitdem ist das Reinigungsergebnis auch wieder ok.

von Elektrofan (Gast)


Lesenswert?

Spülmaschine heizt nicht richtig auf.

Alles i.O.:
Das Ding weiss einfach seit seinem letzten Update, dass "wir"
allerdringendst Energie sparen müssen (wg. Putin u. Co.).

Daher dieser nur ein weiterer Schritt, in 'unsere',
nachhaltige Zukunft -die uns droht-:
Kratzmesser, um den Restdreck vom Grillteller zu entfernen,
kann man steuerbegünstigt erwerben...

von Thomas R. (thomasr)


Lesenswert?

APW schrieb:
> Aber der Heizstab hat kein (Korrosions-)Loch?

Das wäre schon längst ein Fall für den RCD gewesen!!

von Michael B. (laberkopp)


Lesenswert?

Bernd schrieb:
> Typ vergessen zu notieren und gerade nicht dort

So so.
Warum rufst du deine Eltern nicht an, um diese wichtige Info zu 
erfragen, BEVOR du postest ?

Bernd schrieb:
> Mein Elektrikerkumpel meinte, das sei die Standartkrankheit das Relais
> auf der Steuerplatine in der Tür.

Klingt eher nach Bosch. 
https://productsafety.bsh-group.com/gb/en/dishcare

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Holger schrieb:
> Bei meiner Miele war es so, daß nach langen Betriebsjahren das Wasser
> nicht mehr schnell genug eingelaufen ist (zeitlich kontrollierter
> Einlass), und deshalb der Wasserstand zu niedrig war. Damit wurden die
> offen liegenden Heizschlangen nicht mehr vom Wasser bedeckt. Das Wasser
> wurde praktisch nur noch über das von oben herabspritzende Wasser
> aufgeheizt. Ergebnis: lauwarmes Wasser und schlechte Reinigung.

Eigentlich sollte die Heizung bei zu niedrigem Wasserstand gar nicht 
eingeschaltet werden, dies wird jedenfalls bei Miele über einen 
Druckschalter kontrolliert.

An erster Stelle steht tatsächlich der Wasserstand im Spüler. Ist er 
nicht hoch genug: Eimertest! In vielen Fällen liegt der Fehler nicht im 
Spüler, sondern am Wasserzulauf. Wenn genug Wasser aus dem Anschluss 
kommt, das Sieb im AquaStop kontrollieren. Auch das Magnetventil im 
AquaStop kann zu wenig Wasser durchlassen. 230 V anlegen und schauen, 
wie es fließt.

Nur wenn genug Wasser im Spüler steht, kann man sich um den Rest 
kümmern, also Druckschalter, etwaige defekte Relais usw.

von DerEinzigeBernd (Gast)


Lesenswert?

Holger schrieb:
> Interessanterweise gab es bei dieser Maschine die Möglichkeit von
> zeitgesteuertem Wassereinlass auf wasserstandsgesteuertem Einlass
> umzuschalten.

Bizarr, wo eigentlich jedem klar sein sollte, daß zeitgesteuerter 
Wassereinlass die idiotischere der beiden Möglichkeiten ist und deswegen 
vermieden werden sollte.

von Cha-woma M. (Firma: --------------) (cha-ar-196)


Lesenswert?

Bernd schrieb:
> Spülmaschine meiner Eltern heizt nicht mehr richtig auf.
Sei froh, senkt die Stromkosten!
> Mein Elektrikerkumpel meinte, das sei die Standartkrankheit das Relais
> auf der Steuerplatine in der Tür.
Gib deinen Elektrikerkumpel 20€ + 4 flaschen Bier + Kostenerstattung des 
Relais und lass den dasmachen!

von Cha-woma M. (Firma: --------------) (cha-ar-196)


Lesenswert?

Bernd schrieb:
> Danke für die genaue Betrachtung. wie gesagt, ich führe mal alle eure
> Tipps aus. Melde mich dann vmtl. heute abend mit näheren Erkenntnissen
> :)

Ruf aber mal zuvor bei der Rettungsleitstelle an, damit sie wissen wo 
sie dich suchen müssen. Im Fall der Fälle sollte  sich dies als 
lebensverlängernd
auswirken!

von Thomas O. (kosmos)


Lesenswert?

bei meiner Siemenswaschmaschine gibts auch einen Durchflussmesser am 
Einlauf trotz des Drucksensors der den Wasserstand direkt misst. 
Irgendwann klemmt das Ding und die Maschine zeigt eine Störung an, 
könnte man aber ausprogrammieren, anscheinend wird soetwas nur in der 
deutschen Version aktiviert.

von Bernd (Gast)


Lesenswert?

Leider hatte ich kaum Zeit und konnte mir heute nur einen weiteren 
Überblick verschaffen. Auf der suche nach dem Übertemperaturschalter 
habe ich das hier ausgebaut: Den Temperatur- und Trübungssensor

https://www.sos-zubehoer.de/temperaturfuhler-geschirrspueler-aeg-electrolux-arthur-martin-electrolux-arthur-martin-faure-1113160004-18937.html

Auf dem Bild ist ein weißes Stück Keramik oder so in der Spitze vom 
längeren Teil.
Das ist bei mir gebrochen und hat eien Spalt. Könnte das auch zum 
Fehlerbild passen?

Der Trübungssensor arbeitet optisch zwischen den Schenkeln. Dann sitzt 
der Temperatursensor wohl in der Spitze?! Aber wozu die Keramik?

von Toxic (Gast)


Lesenswert?

Bernd schrieb:
> das sei die Standartkrankheit das Relais
> auf der Steuerplatine in der Tür.

Viele Relais lassen sich nach Ausbau so "aufbrechen",dass man die 
Plastikabedeckung wieder verwenden kann.
Wenn du die Tips der bisherigen Poster in Anspruch nehmen willst,kannst 
du dir ja mal vorab die Schaltkontakte ansehen.
Ich hab das frueher oft bei TV-Geraeten gemacht,bei denen das Relais 
fuer die Entmagnetisierung nicht mehr funktionierte.Dort wusste ich 
allerdings schon von vor dem "Oeffnen" ,dass das Relais Kontaktabbrand 
haben musste.Wollte dann nur so checken wie uebel die Kontakte dabei 
waren - also aus reiner Neugierde..

von Bernd (Gast)


Lesenswert?

Also,

heute war ich wieder vor Ort:
- Heizdingens gemessen: 24.9 Ohm (Laut Internet i.O.)
- Tachogenerator gemessen: 0L Unterbrechung. Nach dem Ausbau dann was 
schwankendes im kOhm Bereich (Wackelkontakt im vergossenen 
Anschlussstecker). Laut Internet sollte das ca. 220 Ohm sein. Deckt sich 
mit anderen Erfahrungsberichten.

Das Klixon konnte ich einfach nicht finden.

Nun tausche ich zuerst den Tachogenerator der Pumoe und dann geht es 
weiter.

Zur Frage von oben:

Bernd schrieb:
> Der Trübungssensor arbeitet optisch zwischen den Schenkeln. Dann sitzt
> der Temperatursensor wohl in der Spitze?! Aber wozu die Keramik?

Weiß das jemand?

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

kennst du denn mittlerweile de genaue Modellbezeichnung?

MAch doch mal ein Foro vom Innenraum des Geräts, insbesondere der 
Fußbereich

von Bernd (Gast)


Lesenswert?

Wegstaben V. schrieb:
> Modellbezeichnung

Entschuldigt bitte, das hatte ich gestern getippt, aber wohl nicht 
abgeschickt:

AEG Favorit 40012 ID

von Bernd (Gast)


Lesenswert?

Wegstaben V. schrieb:
> Foro vom Innenraum

Bin nicht mehr am Gerät, was willst du dort erkennen?

Innen ist die Spülmaschine absolut sauber, wie neu. Alle 
Wasseranschlüsse sehen gut aus  kaum Kalk. Alle Siebe usw. sind auch 
frei.

von Thomas R. (thomasr)


Lesenswert?

Bernd schrieb:
>
> Auf dem Bild ist ein weißes Stück Keramik oder so in der Spitze vom
> längeren Teil.
> Das ist bei mir gebrochen und hat eien Spalt. Könnte das auch zum
> Fehlerbild passen?
>
> Der Trübungssensor arbeitet optisch zwischen den Schenkeln. Dann sitzt
> der Temperatursensor wohl in der Spitze?! Aber wozu die Keramik?

Die "Keramik" dürfte der Kleber für den Temperatursensor sein. Da die 
Maschine vibriert würde man das mit einer aushärtenden Masse machen. 
Wenn die Gehäusespitze wirklich abgebrochen ist hat das schmutzige 
Wasser evtl. freien Zugang zur Elektronik darunter mit entsprechenden 
Konsequenzen. Mindestens wird der Steuerung aber eine völlig falsche 
Wassertemperatur vorgegaukelt! Also durchaus relevant für deinen Fehler.

Den Sensor würde ich austauschen.

von Bernd (Gast)


Angehängte Dateien:

Lesenswert?

Thomas R. schrieb:
> Gehäusespitze wirklich abgebrochen ist

Nein, im Inneren des Gehäuses ist dieses weiße Teil gebrochen. Das 
Gehäuse selbst ist auf jeden Fall dicht. Wenn das nur den NTC in 
Position hält, dann halte ich es vorerst für OK das so 
weiterzubetreiben, da auch nichts wackelt oder lose erscheint.

Nach dem Tausch des Tachogenerators wäre das meine nächste Anlaufstelle.

Das Relais kaufe ich mir auch, für 1.99 tausche ich das einfach mit uns 
schau dann mal die Kontakte an. Ich würde das Finder kaufen, falls das 
passt:
- Kontakte beide AgSnO2
- el. Zyklen beide 2500
- Wash tight ist nie verkehrt
- Spule: 390 Ohm und 400 Ohm

Nur hat das Omron:
- CTI > 250 Die Angabe finde ich beim Finder nicht
- genauso das Material. Ist hier V0 Material notwendig
- Zertifizierung finde ich beim Finder auch nicht, auf dem Bild ist aber 
VDE zu sehen

Habe ich was vergessen?

Nochmal vielen Dank für die konstruktiven Beiträge an fast alle.

von Bernd (Gast)


Lesenswert?

Bernd schrieb:
> Nur hat das Omron:
> - CTI > 250 Die Angabe finde ich beim Finder nicht
> - genauso das Material. Ist hier V0 Material notwendig
> - Zertifizierung finde ich beim Finder auch nicht, auf dem Bild ist aber
> VDE zu sehen

OK, in der VDE Datenbank konnte ich das Finder nicht finden, aber es ist 
im Datenblatt ja sogar Für Brenner, Waschmaschinen usw. beworben.

Bei Conrad steht auch, dass es cULus, EAC, VDE zugelassen ist.

Fehlt nur die Kriechstromfestigkeit...

von Bernd (Gast)


Lesenswert?

Alles klar, es war tatsächlich der Tachogenerator.

Das Relais werde ich auch noch tauschen, ich vermute mal, ihr macht 
keine Angaben zum Relais, da es rechtlich schwirig ist?

von Manfred (Gast)


Angehängte Dateien:

Lesenswert?

Bernd schrieb:
> Das Relais werde ich auch noch tauschen,

Warum, wenn es nicht defekt ist?

Von den Maßen her ist es ein Standardteil, was sogar die Chinesen bauen 
und sich vom TÜV-Rhld. irgendwie zertifizieren lassen.

Bernd schrieb:
> OK, in der VDE Datenbank konnte ich das Finder nicht finden,

Willst Du Geschirr spülen oder mit Gewalt ein Problem finden?

von Bernd (Gast)


Lesenswert?

Manfred schrieb:
> Warum, wenn es nicht defekt ist?

Weil es seiner Spezifikation sicherlich gerecht wurde nach 12 Jahren.
Jetzt bin ich in der Materie drin, es ist eine Kleinigkeit um eine 
weitere zukünftige Fehlerquelle auszuschließen und wenn die Maschine 
damit nochmal ein paar Jahre hält bin ich glücklich :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.