Forum: Analoge Elektronik und Schaltungstechnik Teufel Cinebar 11 CN 11 SB (2015) nur noch rauschen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sven B. (sven_b288)


Angehängte Dateien:

Lesenswert?

Guten Tag

Ich habe die Soundbar Teufel Cinebar 11 CB11SB (2015)
Ich hatte das Problem, das die Soundbar nur noch nach mehrmaligen 
drücken der Powertaste wie auch Remote Fernbedienung erst gestartet ist, 
auch per HDMI war kein sofortiges Einschalten mehr gegeben.
Bin auf die Suche gegangen und hab ein Elkos 35V als Schuldigen 
ausfindig gemacht und ersetzt.
Dann lief die Soundbar auch wieder.
Problem ist nun, ich bin beim Flachband Kabel in der Nähe auf dem SW1 
Schalter auf der Platine gekommen (siehe Anhang)
Seither habe ich nur noch ein Rauschen in der Soundbar.
Kein Ton mehr möglich.
Drücke ich den Schalter, ändert sich die Frequenz des Rauschens, nur 
bekomm ich kein Ton mehr.

Gibt es eine Möglichkeit, für ein Werksresett bei der alten Soundbar?

Teufel ist da überhaupt nicht hilfreich, keine Schaltpläne und solchen 
Support bieten sie auch nicht, was ich ein Unding finde, da ich auch vor 
kurzem eine neue Soundbar gekauft habe.

Daher hoffe ich auf eure Tipps und Erfahrung.

Danke schon mal im voraus für die Hilfe.

: Verschoben durch Admin
von Εrnst B. (ernst)


Lesenswert?

Ich geh erstmal nicht davon aus, dass die da einen 
"Firmware-Selbstzerstörungs-Knopf" so prominent auf die Platine gepackt 
haben...

Würde erstmal andere Fehler suchen, z.B. steckt das Flachbandkabel noch 
korrekt?

von Sven B. (sven_b288)


Lesenswert?

Εrnst B. schrieb:
> Ich geh erstmal nicht davon aus, dass die da einen
> "Firmware-Selbstzerstörungs-Knopf" so prominent auf die Platine gepackt
> haben...
>
> Würde erstmal andere Fehler suchen, z.B. steckt das Flachbandkabel noch
> korrekt?

Ja es steckt alles ordnungsgemäß am seinen Steckplatz

von Harald A. (embedded)


Lesenswert?

Sven B. schrieb:?
> Teufel ist da überhaupt nicht hilfreich, keine Schaltpläne und solchen
> Support
Ich bezweifle, dass die überhaupt Schaltpläne von ihrem gelabelten Kram 
haben.

Untersuche doch mal, wo der Taster hinführt. Ggf. kann man dann aus dem 
Datenblatt des entsprechenden Bausteins etwas herauslesen.

von Sven B. (sven_b288)


Lesenswert?

Harald A. schrieb:
> Sven B. schrieb:?
>> Teufel ist da überhaupt nicht hilfreich, keine Schaltpläne und solchen
>> Support
> Ich bezweifle, dass die überhaupt Schaltpläne von ihrem gelabelten Kram
> haben.
>
> Untersuche doch mal, wo der Taster hinführt. Ggf. kann man dann aus dem
> Datenblatt des entsprechenden Bausteins etwas herauslesen.

Mir nun echt peinlich
Neben dem Schalter steckte das Flachkabel wohl nicht richtig drin
Nun habe ich auch den Sinn des Schalters raus gefunden
Mehr Bass, weniger Bass, Hochton usw kann man wohl damit umschalten

Zum Bauteil des ELKO war ein ELKO 100µF 16V für 7 Cent
Das Gerät startet auch wieder ohne Probleme seit dem Tausch

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Sven B. schrieb:
> Bin auf die Suche gegangen und hab ein Elkos 35V als Schuldigen
> ausfindig gemacht und ersetzt.

> Zum Bauteil des ELKO war ein ELKO 100µF 16V für 7 Cent
Was denn nun? 35V oder 16V?
Zum CB11 gibt es übrigens hier einen (fast schon) Megathread mit z.T. 
haarsträubenden Fehlern. Scheint mehr oder weniger Kernschrott zu sein.

Beitrag "Defekte Platine Teufel CB11 Bauteilerkennung"

Sven B. schrieb:
> Neben dem Schalter steckte das Flachkabel wohl nicht richtig drin

Die dunkle Linie auf dem Kabel sollte mit der Buchse fluchten, also bis 
dahin eingesteckt sein.

: Bearbeitet durch User
von Sven B. (sven_b288)


Lesenswert?

Matthias S. schrieb:
> Sven B. schrieb:
>> Bin auf die Suche gegangen und hab ein Elkos 35V als Schuldigen
>> ausfindig gemacht und ersetzt.
>
>> Zum Bauteil des ELKO war ein ELKO 100µF 16V für 7 Cent
> Was denn nun? 35V oder 16V?
> Zum CB11 gibt es übrigens hier einen (fast schon) Megathread mit z.T.
> haarsträubenden Fehlern. Scheint mehr oder weniger Kernschrott zu sein.
>
> Beitrag "Defekte Platine Teufel CB11 Bauteilerkennung"
>
> Sven B. schrieb:
>> Neben dem Schalter steckte das Flachkabel wohl nicht richtig drin
>
> Die dunkle Linie auf dem Kabel sollte mit der Buchse fluchten, also bis
> dahin eingesteckt sein.

16V die 35 waren falsch, konnte aber den Beitrag nicht mehr editieren.
Ja mit dem Kabel hab ich es dann auch gemerkt

Beitrag #7593063 wurde von einem Moderator gelöscht.
von Sven B. (sven_b288)


Lesenswert?

Moin

Ich habe noch mal eine Frage, das Display ist mittlerweile sehr dunkel 
geworden.
Kann man dieses ersetzten?
Wenn ja welches kann ich nehmen?
Danke schon mal im Voraus

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.